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Ukrainian Wall Hanging 
 

 

Drawing the Sunflower:  

1. Click on the PREMIER+ 2 CREATE Icon . 

2. Click on Start a new Design with no picture. 

3. Click on the Change Hoop Icon .  Enter a hoop size 200 mm by 200 mm hoop. 

4. Click on the Draw Tab.  Click on Open Background Picture.  Navigate to where the 

picture was saved. 

5. Click on the Shapes Icon .   Click on the Circle Icon.  Hold the CTL key on the 

keyboard, click on the center cross on the hoop and draw the circle in the center.  

Make it 4 squares wide.  Right click. 

6. Click on the Alignment Icon  and click on Center in the Hoop.   

7. Click on the Shapes Icon  .   Click on Shape #39.  Click above the 

circle and draw a shape 4 ½ grids high and 2 ½ grids wide.   Right click.   

8. Make sure that the shape is selected.  Click on the Multiply Icon .  

Click on Rotate 8 ways.  Click Ok.  Click on the petal on the top.  Move 

it until top petal is centered on the vertical center line and the bottom 

of the petal is about ½ grid above the center circle.  Click on the 

Multiply Icon  again.    

9. Click on the top petal on the Filmstrip.  Click on Copy . 

10. Select the petal on the Filmstrip to expand it.  Hold the CTL key and select all the petal 
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shapes then click on the Group Icon  and click Group. 

11. Click on Paste .  Click inside the petal and center it on the vertical centerline, then use the 

up arrow on the keyboard to move it up so that it is 1 ½ gridlines down from the tip of the 

petal underneath.  Click on the Multiply Icon .  Select Rotate 8 ways.  Click Ok.  Adjust 

the top petal if needed.  Click on the Multiply Icon .   

12. Click on the petal on the Filmstrip to expand the group.  

13. Click on the Rotate Circle on the right side of the Selection Box.  Rotate it so that it is 

between the previous petals.  There needs to be enough space between the petals so that 

there is enough room for the satin stitching on the petals.  If it is too close to the petal’s 

underneath, click undo until there is only the 1st petal.  Adjust the petal as needed.  Click on 

the Multiply Icon  again.  Click on the Rotate button on the right side of the selection 

box.  Rotate it so that it is between the previous petals.  Back up and adjust as many times as 

needed so that the petals will be over top of the background drawing. 

14. Select the 8 petals on the filmstrip.  Click on the Group Icon  and click Group.    

15. Click on Paste.  Click inside the petal and center it on the vertical centerline, then move it up 

with the up arrow on the keyboard until it is just a little above 3 gridlines above the petal 

below.   

16. Click on the Multiply Icon .  Select Rotate 4 ways.  Click Ok.  Adjust if needed.  Click on 

the Multiply Icon  again.  

17.  Click on the petal on the Filmstrip.  Select the 4 petals on the filmstrip.  Click on the Group 

Icon  and click Group.    
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18. Make sure the group is selected.  Click on the Rotate circle and rotate so that the leaves are 

in each corner of the hoop.  

19. Click on the Polygon Draw Icon .  Start on the quilting lines on the upper middle petal 

and place points from one side to the other.  Right click.  Place points to create all 3 lines. 

20. Or click along the inside line to the middle point (Line 1).  Right click. 

21. Click on the Multiply Icon .  Click on Reflect, the 1st option.  Click on the Multiply Icon

 again.  Click the Edit Nodes Icon .  Click on the line just drawn.  Click on the point 

in the middle.  Wiggle it a bit and it will fuse together to make one line.  Repeat on the next 2 

lines. 

22. Select all 3 lines on the Filmstrip.  If there are more than 3 line some of them didn’t fuse, so 

repeat the fusing on them.  Click on the Group Icon  and click Group.    

23. Make sure the group of lines is selected.  Click on the Multiply Icon .  

Click on Rotate 4 ways.  They should all be in the correct position.  Click ok.  Click on the 

Multiply Icon  again. 

24. Select all 4 groups of lines on the Filmstrip.  Click on the Group Icon  and click Group.    

25. Click on the Polygon Draw Icon .  Click points on the lines on the top left corner. The 

Reflect Multiply function will not work on the corner because it is at a 45° angle.  

26. Select all 3 lines on the Filmstrip.  If there are more than 3 line some of them didn’t fuse, so 

repeat the fusing on them.  Click on the Group Icon  and click Group.    

27. Make sure the group of lines is selected.  Click on the Multiply Icon .  Click on Rotate 4 
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ways.  They should all be in the correct position.  Click ok.  Click on the Multiply Icon  

again. 

28. Select all 4 groups of lines on the Filmstrip.  Click on the Group Icon  and click Group. 

29. Start at the top and select the 1st group.  Right click inside of the Selection Box.  Select a 

colour for that group.  Right click and left click on your choice of colour. 

30. Repeat on each group except the quilting lines. 

31. Click on the File Menu.  Click on Save As and save as Sunflower.4qb.  

32. Hold down the CTL and the Shift key and click on the lower right corner and shrink the design 

to 6 grid squares square. 

33. Hold down the CTL and the Shift key and click on the lower right corner and shrink the design 

to 6 grid squares square. 

34. Click on the File Menu.  Click on Save As and save as Mini Sunflower.4qb.  

 

Create the embroidery: 

1. Click on the Quick Create Tab. 

2. Click on the Colour Change Icon and select colour for the center of the sunflower or click on 

the colour picker and click inside of the circle.  This will bring it to the orange section and 

pick a colour of choice. 

3. Click on the Fill Area and Line Icon .  The Line tab is open, make the Group 

Universal, the Category Candlewicks 2 and choose #7.  Make the Height 4.0 and make a Gap 

of 1.0. 

4. Click on the Applique tab.  Click on Select Fabric. 

5. Either use the Quick colours or click on the Fabric button and choose a fabric from the 

desired category.  Click Ok.  Click Ok again.  On this screen, on the bottom “Applique Piece 

Margin” make it -0.7 and put a tick to make it “Match Placement Line.” 

6. Choose the method of Quilting, Standard or Pre-cut Piece.  Actually, it doesn’t matter which 

one you choose because the Film Strip will be re-organized at the end.  Click Ok. 

7. Click on the Quick Stitch Icon and click inside of the circle.  Right click. 

8. Click on the Colour Change Icon and select colour for the petals.  Click Ok. 
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9. Click on the Fill Area and Line Icon .   

10. Change the Line Icon to Satin Line .  Make the Length 2.5.  Click on the Applique tab.  

Click on Select Fabric.  Either use the Quick colours or click on the Fabric button and choose a 

fabric from the desired category.  Click Ok.  Click Ok again.   

11. Click on the Line Tab.  Click on the Arrow on the Line Icon and select Running Stitch .  

Click on the Fill Area and Lines Icon .  Make a 2.5mm length.  Click Ok. 

12. Click on the QuickStitch Icon .  Click into the top middle petal.  Edit if needed.  Right click 

twice. 

13. The shape looks nice and the satin stitching at the tip should look nice.  The Start  and End

 are at the top.  If one just clicks into each petal, the stop and start will be in different 

positions that maybe don’t look as nice.  So, copying and pasting will be the better choice. 

14. Click on the Home Tab.   

15. Make sure that the petal is selected.  Click on the Copy Icon  and click on the Paste Icon

.  If the copy is not selected, click on the Box Select icon either on the top tool panel or 

on the quick tools on the bottom of the screen.  That should put the Selection Box around 

the newly pasted design.   

16. Click on the Rotate 45 Icon  once.  Click on the pasted petal and move it to the next petal 

on the inner row of petals to the right.  It should fit perfectly. 

17. Click on the Paste Icon  again.  Repeat the steps above but click on the Rotate 45 Icon   

twice and place on the next petal to the right. 

18. Repeat Step 16 again rotating 3 times. 
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19. Click on the Paste Icon  again.   Click on the arrow on the top of the Selection Box to flip 

it top to bottom and place it on the bottom petal. 

20. Click on the Copy Icon  and click on the Paste Icon  to paste a new petal file.   

21. Select the newly pasted petal and repeat Steps 15 to 17. 

22. Because this petal is also pointing up it will have the Start  and End  at the top. 

23. Click on the Quick Create Tab. 

24. Click on the Quick Stitch Icon and click inside of the top left petal on the outer row.  Edit 

if needed.  Right click twice. 

25. Select this petal on the Film Strip.  Click on the Copy Icon  and click on the Paste Icon .  

Repeat the steps done above for the inner row.  It will work the same on the outer row. 

26. Click on the Colour Change and change the colour to green for the leaves. 

27. Click on the Quick Stitch Icon and click inside of the top left leaf.  Edit if needed.  Right 

click twice. 

28. Click on the Home Tab. 

29. Select the newly pasted leaf on the Film Strip.  Click on the Paste Icon  again.  Click on 

the Rotate 45 Icon  three times.  Place the leaf on the top right corner. 

30. Select both leaves on the Film Strip.  Click on the Copy Icon  and click on the Paste Icon

.  Click on the arrow at the top of the Selection Box to flip it top to bottom.  Click on the 
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arrow at the left side of the Selection Box to flip it side to side.  Move it down to fit on the 

leaves on the bottom. 

31. The nicest way to stitch the sunflower would be to have the running stitch outline 

stitch first for the center, the flower and the leaves.  Then to lay down the fabric 

and do the Double Zigzag to tack them down and trim.  Then the satin stitching. 

32. Click on the Select All Icon .   

33. Click on the Edit Tab.  Click on Break Apart. 

34. Now each petal will have a Running Stitch outline, a Stop, an Applique Piece, a Double Stitch 

a Stop and the Satin stitching.  So it needs to be edited to stitch correctly. 

35. The Double Stitch needs to be changed to a Double Zigzag.  Right click on the 1st Double 

Stitch.  Click on Global Properties.  Click on the arrow on the Double Stitch  and change 

it to the Double Zigzag .  Change the Length to 1.0 and the Width to 1.5.  Click Ok.  This 

will change all the Double Stitches to Double Zigzags at the same time. 

36. Now all the Running stitch outlines need to be gathered under the 1st one which is the circle. 

37. Scroll to the bottom of the Film Strip. 

38. Click on the last Running Stitch element.  Hold down the CTL key and scroll up to the next 

Running Stitch element.  Repeat scrolling and selecting until all are collected except the 1st 

one at the top.  Be careful when selecting because if the mouse is wiggled, they will all 

gather to that point.  If that happens, just continue, but it can be disconcerting. 

39. Once they are all gathered, click on the top one and drag it up under the 1st Running Stitch 

circle element. 

40. There should be a Stop  after the last Running Stitch. 

41. Then the Double Zigzag and Motif line for the center need to be stitched. 

42. Repeat this step, except this time both the Applique Piece and the Double Zigzag need to be 

collected.  Scroll to the bottom of the yellow colour section and collect both and drag them 

up under the 1st set of Applique Piece and Double Zigzag under the Yellow Colour Change. 

43. There should be a Stop  after the last Double Zigzag.  If there isn’t one move one of the 

Stops up to the last Double Zigzag. 

44. Repeat this step with the Satin Stitches. 

45. There will be a lot of Stops and Colour changes left.  They all can be deleted. 2 
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46. Click on the Precise Create Tab. 

47. Select a colour for the Quilting lines.  Sometimes it is good to use a bold colour for visual 

ease and then change it after completion. 

48. Click on the Create Area or Line Icon .  Start placing points on either end of the on the 

short line on the lower side of the leaf (1).  Edit if needed and Right click. 

49. Place points from the opposite end of the short line above the leaf.  Edit if needed and Right 

click. 

50. Repeat on the middle line above the leaf.  Edit if needed and Right click. 

53. Select all the stitching lines on the Film Strip.  Click on the Group Icon  and click Group.  

Click on the Copy Icon  and click on the Paste Icon . 

54. Click on the Rotate 45 Icon  twice.  Click on the pasted quilting stitches and move it to the 

to the top left corner.  It should fit perfectly. 

55. Select both groups of Quilting stitches.  Click on the Copy Icon  and click on the Paste 

Icon .  Then click on the Arrow at the top of the Selection box to flip top to bottom and 

the arrow at the left side of the Selection Box and mirror side to side.  Move them to the 

right side and match the quilting lines. 

56. Create the Quilt Stitching lines on the top section in the same manner as above. 

57. Select both groups of Quilting stitches.  Click on the Group Icon  and click Group.  Click on 

the Copy Icon  and click on the Paste Icon .  Then click on the Arrow at the top of the 

1               3 
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Selection box to flip top to bottom and the arrow at the left side of the Selection Box and 

mirror side to side.  Move them to the right side and match the quilting lines. 

51. Click on the File Menu.  Click on Save As and save as Sunflower.edo. 

52. Click on the File Menu.  Click on Export and export as Sunflower.vp3. 

 

 

Drawing the Doll: 

1. Click on the PREMIER+ 2 CREATE Icon .  

2. Click on Start a new Design with no picture. 

3. Click on the Change Hoop Icon . Enter a hoop size 200 mm by 200 mm hoop. Click.  Open 

Background Picture.  Navigate to where the picture was saved. 

4. Click on the Polygon Icon .  Draw the red body.  Start at the top left 

side.  Draw down the left side, around the bottom and up the right side.  

Continue across the top of the body and then across the top of the body.  

The shape of the drawing doesn’t matter as long as they go inside the scarf 

lines so that when it is stitched the scarf will cover the top of the body.  

Right click.  Edit if needed.  Click on the Edit Nodes Icon , click on the 

line and edit the nodes. 

5. Draw the white scallop line and make sure that it goes under the scarf.  Edit 

if needed.  Right click. 

6. Click on the Shapes Icon  .  Click on the Circle #2.   Click on the center of 

the circle and drag an oval to fit the blue background area.  Right click. 

7. Reshape it until it fits the oval on the drawing. 

8. Select all the body elements.  Click on the Group Icon  and click Group 

9. Click on the File Menu and click on Insert Drawing.  Select the Mini Sunflower created above. 



 

 

 

PREMIER+ 2, VIKING, PFAFF and INSPIRA are trademarks of Singer Sourcing Ltd LLC.  HUSQVARNA is the 

trademark of Husqvarna AB. All trademarks are trademarks of Singer Sourcing Limited LLC. 

©2017 Singer Sourcing Limited LLC. 

© by 2021 Kerrin Brookes Seams Sew Special   Email: kerrin@sewspecial.com   Website: www.sewspecial.com 

  

  10 

 

10. Select all the Mini Sunflower elements.  Click on the Group Icon  and click Group. 

11. Click on the Polygon Icon .  Draw the outer edges of the scarf.  Right click.  Draw each tie 

piece completely around.  Right click. 

12. Click on the Shapes Icon .  Click on the Circle #2.   Click on the center of the circle for the 

knot on the tie.  Hold the CTL key and drag down to the right until it is the right size.  Right 

click.  Other shapes like, either #5 or #6 would work well also. 

13. Click on the Shapes Icon .  Click on the Circle #2.   Click on the center of one the circles on 

the scarf detail and drag a circle to fit.  Adjust if needed.  Right click.  Make sure it is selected 

on the Film Strip.  Click on the Copy Icon  and click on the Paste Icon .  Drag the 

newly pasted circle and place it on another circle.  Continue until all are placed.  Adjust the 

size of the circle for the center. 

14. Select all the circle elements on the Film Strip.  Click on the Group Icon  and click Group.  

Click on the Copy Icon  and click on the Paste Icon .  Move the newly pasted circles to 

the other side of the scarf. 

15. Select all the circle elements on the Film Strip.   Click on the Group Icon  and click Group. 

16. Select all the elements of the scarf. Click on the Group Icon  and click Group. 

17. Click on the Shapes Icon .  Click on the Circle #2.   Click on the center of the outer circle of 
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the face.  Hold the CTL key and drag down to the right until it is the size to fit the face.  Right 

click. 

18. Click on the Polygon Icon .  Draw one side of the hair.  Right click.  Then draw the other 

side of the hair.  Right click. 

19. Select one of the hair elements on the Film Strip.  Right click inside it.  Right click and left 

click on a colour.  Repeat on the other side of the hair.  

20. Click on the Shapes Icon .  Click on the Circle #2.   Click on the center of one eye.  Right 

click.  Make sure the eye is selected.  Right click inside the Selection Box.  Right click and left 

click on a colour.  Click Ok.   

21. Click on the Polygon Icon .  Draw the lines around the eye. 

 

22. Make sure the eye detail is selected.  Right click inside the Selection Box and left click on the 

colour.  Click ok.   

23. Select all the elements of the eye. Click on the Copy Icon  and click on the Paste Icon . 

Click on the arrow on the left side of the Selection Box to mirror side to side.  Click inside of 

the 2nd eye and move it to the other side. 

24. Click on the Polygon Icon .  Draw the 2 little lines for the nose.  Right click. 

25. Draw the lines around the mouth.  Select the mouth on the Film Strip.  Right click inside of 

the Selection Box.  Right click and left click on a colour.  Click Ok. 

26. Select all the elements of the face.  Click on the Group Icon  and click Group. 

27. Click on the File Menu and click on Save as Drawing.  Save as Doll.4qb. 

 


