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Candle 

 

Holiday Sparkle Ornament 06 

 
 

1. Click on the PREMIER+ 2 Ultra Icon  .  

2. Click on the PREMIER+ 2 Create Icon . 

3. Cancel the Wizard.   

4. Click on the Change Hoop Icon  and change to a 80 

by 80 hoop with Natural Orientation. 

5. Click on the Draw Tab. 

6. Click on File Menu and Open Background Picture.  Click 

on the picture to open it. 

7. It depends on whether one is using the Quick Create 

Tab or the Precise Create tab as to drawing the design.  For Quick Create 

the drawing needs to be coloured and so it needs to a 

particular order.  It doesn't need to be coloured for Precise 

Create. 

8. Scrutinize the candle drawing to see what order things will 

need to be drawn so that colouring is possible without 

hiding other areas. Looking at it, the ribbon needs to be last 

as the holly and the candle are underneath it.  Though the 

outline on the ribbons need to be before the outline in the 
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leaves.  The candle wick doesn’t need to be so long.  And if the little 

detail on the melted wax would also have to be after the melted wax so 

that it won’t be behind the it when colouring. 

 

Drawing the Flame and the Candle: 

1. The flame can be drawn out with the Polygon Draw Icon  or with 

Shapes  #42  and Draw from Center out edit 

some nodes.  Or if you make a desired flame shape with #42 

even if it is not quite exactly the same, just a pleasing shape. 

2. Click on the Polygon Draw .  Click points at the 

top and the bottom of the wick at the desired length.  

Right Click. 

3. Click points around the melted was to make a closed 

unit.  Right click. 

4. Click points around the candle area to make a closed 

unit.  Right click. 

5. There is still a part of the candle area under the bow and the berries.  

Draw this area.  Right click. 

 

Draw the leaves: 

9. Click on the Polygon Draw .  Click points around the left part of the 

holly.  Right click.  Edit if needed.  Repeat on the center holly and then 

the one on the right.  There is also a little tip on the holly on the right side 

of the bow.   

10. Click on the Polygon Draw .  Draw the detail lines inside the leaves.  

In any order. 
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Drawing the Bow and Berries: 

11. For the berries, click on the Shapes   Draw from Center out .  Click 

on Circle #2.  Hold down the CTL key and drag down to the right. 

12. Move and resize the circle as needed to fit the top circle. 

13. Select the circle.  Click on Copy  and click on Paste .  Move the 

circle on top of the circle on the left.  Resize the circle as needed. 

14. Click on Paste .  Move the circle to the lower right circle.  Resize the 

circle as needed.  Click on Paste again.  Move the circle to the lower 

circle.  Resize and re-shape the circle as needed. 

15. Make sure that the lines of the circles do not touch. 

 

16. Click on the Polygon Draw .  Draw the bow.  Start with the top loops.  

Draw the rest of the bow pieces in a similar manner. 

17. Click on the Shapes   Draw from Center out .  Click on the 

Circle/square #19.  Click in the center of the knot. Hold down the CTL key 

and drag down to the right.  Select the knot and adjust as needed. 

 

Colouring: 

1. Select the flame.  Right click inside of the Selection Box.  Click on the 

arrow on the right side of the Theme colours.  Change it to Summer.  

Right click on the orange colour on the bottom row of colours. 
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2. Select the top section of the candle.  Right click on the orange colour on 

the bottom left corner.  Click ok. 

3. Select both the body and the lower section of the candle on the Flim 

Strip.  Right click inside of the Selection Box.  Right click and left click on 

the yellow colour on the 2nd to last colour on the bottom right row of 

colours.  This will colour both sections at the same time.  Click Ok. 

4. Select the 4 leaf pieces on the Film Strip.  Right click inside of the 

Selection Box.  Right click on the green, 3rd from the right on the 3rd row 

of colours.  Click Ok.   

5. Select the 2 bow loops, the knot and the 4 holly berries on the Film Strip.  

Click on the arrow on the right side of the Theme colours.  Change it to 

Standard.  Right click on the red colour at the bottom row of colours.  

Click Ok 

6. Select the lower parts of the bow and the 2 ribbon sections on the Film 

Strip.  Right click inside of the Selection Box.  Click on the arrow on the 

right side of the Theme colours.  Change it to Summer.  Right click on the 

red colour at the bottom row of colours.  Click Ok 

7. Click on the top part of the candle on the Film Strip 

8. Click on the File Menu and click on Save as Drawing.  Save it as 

Candle.4qb. 

 

Create the Embroidery: 

Flame: 

1. Select Pattern Fill .  Click on the Fill Area and Line Icon .  

Select Pattern 3, Underlay None, Compensation None, Density 3.   

2. Click on the QuickStitch Fill Icon .  Click inside the flame.  Right Click. 

3. Select the Flame.  Right click on the flame and open the Properties box. 

4. Click on Gradient and on Multicolour Gradient.  Click on Add Marker.  

Double Click on the new Marker (in the middle).  Select 2408.  Click Ok.  
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Double Click on the Right Marker (the dark one on the right).  Select 

2213.  Click on the top of the Properties Box and move it to the side so 

that the flame is visible.  Click on Apply.  If it looks good as is, Click Ok.  

Otherwise move the middle Marker to the left so that it is just to the 

right of the 3rd line from the left.  Click Apply.  There are also 2 little 

arrow markers at the top of the bar that can be moved.  Play with the 

Markers until it looks good.  Click Apply after each change to see the 

new look.  Click on Ok. 

5. Click on the End Marker  and move to the bottom of the wick. 

6. Click on the Precise Create Tab. 

7.  Click on the Colour Change Icon .  Select Robison Anton 2629.  Turn 

off the Pattern Fill .  Click on the Line Icon  and change it to a Triple 

Stitch.  Click on the Fill Area and Line Icon .  Select Stitch 

Width to 2.5.  Click Ok. 

8. Click on the Create the Area or Line Icon .  Click a point at the top of 

the Wick and then on the bottom of the wick.  Right click.  Edit if 

needed. 

 

Stitching the Candle: 

1. Click on the Colour Change Icon .  Select Robison Anton Metallic J-40.  

Select 1001.  Click Ok. 

2. Select Pattern Fill .  Click on the Fill Area and Line Icon .  

Select Pattern 247, Underlay 3, Compensation 2, Density 3.  Click Ok. 
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3. Click on the QuickStitch Fill Icon .  Click inside the top of the candle 

(the melted wax).  Right Click.  Edit if needed.  Click on the Origin Marker

.  Rotate the handle to be straight up and down.   

4. Click on the Colour Change Icon .  Select Robison Anton Metallic J-40.  

Select 1000.  Right Click. 

5. Select Pattern Fill .  Click on the Fill Area and Line Icon .  

Select Pattern 3, Underlay 3, Compensation 2, Density 3.  Right Click. 

6. Click on the QuickStitch Fill Icon .  Click inside the top of the candle 

(the biggest part). Right Click. Edit if needed.  Click inside of the 

candle(bigest part).  Click on the Origin Marker .  Rotate the handle 

to be straight up and down.  Click on the End Marker  and move to the 

bottom right corner. 

7. Click on the QuickwAutoHole Icon .  Click inside of the bottom part of 

the candle.  Right click.  Edit if needed. 

8. Click on the bottom part of the candle.  Click on the Origin Marker .  

Rotate the handle to be straight up and down.  Click on the End Marker

  and move to the bottom right. 

9. Click on the Precise Create Tab. 

10. Draw and outline around the bottom and largest part of the candle.   

11. Click on the Colour Change Icon .  Select Robison Anton Metallic J-40.  

Select 1003.  Click Ok. 

12. Select Pattern Fill .  Change the Line Icon to a Triple Stitch.  Click 

on the Fill Area and Line Icon .  Click the Line Tab.  Change 

the length to 2.0.  Click Ok.  
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13. Click on the Create Area or Line Icon .  Click points from the Star on 

the bottom right(1) to the top of short line.  Right Click.  

14. Click points from the bottom right of the largest part of 

the candle(2) across to the to the top left(3 & 4).  Then 

down the left side(5).  Right click.   

15. Click on the top left of the lower part of the candle(6) to 

the bottom of the lower part left of the candle.  Right 

click.  Edit if needed. 

16. The little detail could be stitched now with a triple stitch, 

however if the melted wax area is textured, it really won’t 

show. 

17. Click on the Quick Create Tab. 

 

Stitching the leaves: 

1. Click on the Colour Change Icon .  Select Robison Anton 2578.  Click 

Ok. 

2. Select Pattern Fill .  Click on the Fill Area and Line Icon .  

Select Pattern 36, Underlay 3, Compensation 2, Density 3.  Click Ok. 

3. Click on the QuickStitch Fill Icon .  Click inside the Left leaf, the 

middle leaf, the right leaf and the little part on the right side of the 

ribbon.  Click Ok.  Edit if needed. 

4. Click on the left leaf.  Move the End Point to the top tip of the leaf.  

Click on the middle leaf.  Move the End Point to the top.  Repeat on 

the 3rd leaf.  Click Ok.  Edit if needed. 

5. Click on the Precise Create Tab. 
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Stitching the Bow and Berries: 

1. Click on the Colour Change Icon .  Select Robison Anton 

2419.  Click Ok. 

2. Change Pattern Fill  to MultiWave Fill .  Click on the 

Fill Area and Line Icon .  Select Density 6.  

Click Ok. 

3. Click on the QuickStitch Fill Icon  and click inside the 2 

loops on the top, the knot and the berries.  Right click.  Edit if needed. 

4. Click on the Colour Change Icon .  Select Robison Anton 2378.  Click 

Ok. 

6. Click on the QuickStitch Fill Icon  and click inside the 2 lower parts of 

the bow and the 2 ribbons.  Right click.  Edit if needed. 

7. Click on the MultiWave Line Icon .  Click on one of the loops on the 

Film Strip.  Click points across the curve on the top of the loop.  Right 

click.  Edit if needed.  Repeat on the opposite loop.  

8. Repeat on the lower part of the bow following the lower curve.  Right 

Click.  Edit if needed. 

9. Repeat on the lower ribbon.  Right Click.  Edit if needed. 

 

Outlining the Bow and Berries:  

1. Click on the Colour Change Icon .  Select Robison Anton 2219.  Click 

Ok. 
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2. Click on the Create Area or Line Icon .  Click points to 

outline the berries, loops, bows and ribbons.  Start with 

the Berries.  A 2.0 length might be too long for the berries.  

Right click on an outline on the Film Strip.  Move the 

Selection Box so that the design is visible.  Change the length to 1.9.  

Click Apply.  Go with the longest length possible.  Click Ok. 

3. Change the Line Icon to a Triple Stitch.   

4. Click on the Create Area or Line Icon .  Follow the arrows on the 

picture.  Click points starting at the top right on the lower left ribbon, 

from the knot to the leaf.  Right click.  Edit if needed.  

5. Click points around the ribbon to where it meets the bow.  Right click.  

Edit if needed. 

6. Change to the Running Stitch .  Click on the Create Area or Line Icon

.  Click points to the base of the loop & knot.  Right click.  

Edit if needed.  

7. Change the Line Icon  to a Triple Stitch.  Click on the 

Create Area or Line Icon .  Click points around the loop.  

Right click.  Edit if needed. 

8. Change to the Running Stitch .  Click on the Create Area or Line Icon

.  Click points from the knot around the lower part of the bow up to 

the loop.  Right click.  Edit if needed. 
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9. Click on the Home Tab.  Click on Copy  and Paste .   

10. Right click on the 2nd Running Stitch element.  Click on 

Properties.  Change to a Triple Stitch.  Click ok. 

11. Click on the Edit Tab.  Click on Reverse Line. 

12. Click points around the top of the knot to the right loop.   

13. Change the Line Icon  to a Triple Stitch.  Click on the Create Area or 

Line Icon .  Click points around the right loop.  Right click.  Edit if 

needed. 

14. Change to the Running Stitch .  Click on the Create Area or Line Icon

.  Click points from the loop around the knot to the lower right 

ribbon.  Right click.  Edit if needed. 

15. Change the Line Icon  to a Triple Stitch.  Click points around the 

ribbon back to the bow.  Right click.  Edit if needed. 

16. Change to the Running Stitch .  Click on the Create Area or Line Icon

.  Click points back to the knot and the up the ribbon 

to the loop.  Right click.  Edit if needed. 

17. Change the Line Icon to a Triple Stitch.  Click points 

back down the ribbon and around the knot.  Right click.  Edit if needed. 
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Outlining the Leaves: 

 

1. Click on the Colour Change Icon .  Select Robison Anton 2595.   

2. Turn off the Pattern Fill .  Change the Line Icon to a Triple Stitch.  

Click on the Fill Area and Line Icon .  Click the Line Tab.  

Change the length to 2.0.  Click Ok.  Edit if needed. 

3. Click on the Create Area or Line Icon .  Click points to outline the 

leaves.  Start at the with the little bit on the right side of the ribbon. 

Then right leaf.   

4. Change to the Running Stitch .  Click on the Create Area or Line Icon

.  Click points up the vein.  Right click.  Edit if needed.   

5. Click on the Home Tab.  Click on Copy  and Paste .  Right click on 

the 2nd Running Stitch element.  Click on Properties.  Change to a Triple 

Stitch.  Click ok. 

6. Click on the Edit Tab.  Click on Reverse Line. 

7. Repeat Steps 65 to 69 on the other 2 leaves and veins. 

8. Click on the File Menu.  Click on Save As.  Save as Ornament 06.edo. 

9. Click on the File Menu.  Click on Save As.  Save as Ornament 06.vp3. 


