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Holly for Border 

 

Holiday Sparkle Ornament 03 & 04 

 
 

1. Click on the PREMIER+ 2 Ultra Icon  .  

2. Click on the PREMIER+ 2 Create Icon . 

3. Cancel the Wizard.  Click on the Draw Tab. 

4. Click on the Change Hoop Icon  and change to a 80 by 80 hoop 

with Natural Orientation. 

5. Click on the Draw Tab. 

6. Click on File Menu and Open Background Picture.  Click on the 

picture to open it. 

7. The trunk will be 11 grid squares long and one grid square wide at 

the bottom.  It will be narrower at the top.   

8. Click on the Polygon Draw .  Click points starting from the top 

left corner, up to  the tip of the trunk under the star.  Then to the top right corner 

and the 2 bottom points. Make sure that the bottom corners are within the hoop. 

Right click. 

9. Click on the Shapes Icon  and select the Star #26 .  Hold down the CTL 

key and click on the center of a square and drag down to the lower right corner and 

end it so that it is within the hoop.  Right click. 
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10. Click on the Shapes Icon  and select the Circle.   Draw an oval to fit the top ring on 

the tree.  Right click. 

11. Click on the Delete Nodes Icon  and delete the Start /End Icon .  that they 

are on either side of the trunk.  Right Click.   

12. Click on the Copy Icon  and the Paste Icon .   Move the Oval so that the Start 

 and End nodes  are matching for the 2nd ring.  Edit the Oval to fit the Oval to fit 

the background picture.  Repeat Step 12 & 13 for the rest of the rings.    

13. Select all the Rings on the Film Strip.  Click on the Group Icon  and click on Group. 

14. Select the trunk on the Film Strip.  Right click on the Selection Box to open the 

Properties Box.  Right click and Left click on a colour for the trunk.  Click Ok.   

15. Select the star on the Film Strip.  Right click on the Selection Box to open the 

Properties Box.  Right and Left click on a gold colour.  Click Ok. 

16. The rings do not need to be coloured.  

17. Select all the ovals on the Film Strip and Click on the Group Icon .  Click on Group. 

18. Click on the File Menu and click on Save As.  Save as Ornament 03.4qb. 

 

Create the Ornament: 

1. Click on the Quick Create Tab. 

2. Click on the Colour Change Icon  and select a brown colour for the trunk.   

3. Change the Pattern Fill Icon  to a Motif Fill .  Change the Line Icon to a Motif 

Line  .  Click on the Fill Area and Line Icon .  Click on the Line Tab.  

Make the Group Pfaff, the Category 4.3 Borders and Pattern 15.  Click on the Motif 

Line and make the Group Pfaff, Category 3.3 Antique Hand Stitches, Pattern 1, make 

the Minimum Gap to 0 and the Width 3.0.  Click Ok. 
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4. Click on the QuickStitch Icon  and click inside of the brown stem.  Right click.  Edit 

if needed.   

5. Click on Precise Create. 

6. Click on the Colour Change Icon  .  Change the colour to Robison Anton Metallic J 

40 #1000. 

7. Turn off the Pattern Fill Icon  and select the Motif Line .  Click on the Fill Area 

and Line Icon .  Make the Group My Motifs, select a Candlewick 

Stitch that you have saved into My Motifs.  It should be a full one .  If there isn’t 

one in your My Motifs, create one.  

8. Click on the Draw Tab.  Click on My Motifs .  Make the Group Pfaff, the Category 

Optional Stitches Pattern 7.  Click Ok. 

9. Make sure it is selected.  Click on the My Motifs Icon  and click on Export to My 

Motifs.  Click on the element on the Film Strip and click on the Delete Icon . 

10. Click on Precise Create. 

11. Turn off the Pattern Fill Icon.  Change the Line Icon to a Motif Line .  Click on the 

Fill Area and Line Icon .  Make the Group My Motifs, select a 

Candlewick Stitch that you have saved into My Motifs.  Change the Length to 3.0.  

Click Ok. 

12. Number the rings from the lower ring as #1, the 

13. Click on the Create Fill Area or Line Icon .  Start at the upper left on Ring #1 on at 

the  .  Click points around to the  at the top right on Ring #1.  Right click.  Edit 

if needed. 

14. The same size candlewick can be used on all the rings, or it can be changed for each 

ring.  To use different sizes, change the size by 2mm wide. 

15. Click on the Fill Area and Line Icon .  Change the size of the 

candlewick to 2.8.  Click OK. 
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16. Start at the top of ring #2 at .  Click points to where 

Ring #2 meets Ring #1 at .  Right click. 

17. Start again at the  on the other side of Ring #1 and 

click points to where row 2 meets Ring #1 at .  

Right click.   

18. Start again on the other side of ring #1 at  and click 

points to the  at the top right side of Ring #2.  Right 

click. 

19. Repeat these steps for Ring #3 and #4. 

20. Click on the Quick Create Tab. 

21. Change the Pattern Fill Icon  to a Radial Fill .  Change the 

Line Icon to a Satin Line  .  Click on the Fill Area and Line Icon

.  Change the Density to 3.  Click on the Line Tab 

and change it to 1.5 Width.  Click Ok. 

22. Click on the QuickStitch Icon  and click inside of the brown star.  Right click.  Edit 

if needed.   

23. Click on the File Menu and click on Save As.  Save as Ornament 03.edo 

24. Click on the File Menu and click on Export Embroidery.  Export as Ornament 03. 

 

 

 

 

 

 

 

 

 

Ornament 04  
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1. Click on the Draw Tab.  Click on the File Menu and click on Open Background Picture.  

Click on the image of the Tree. 

2. There are 2 ways to draw the top of the tree. 

 

Option 1: 

3. Click on the Polygon Draw Icon .  Start at the top and click 

points around the shape.  Right click.  Edit if needed. 

 

Option 2:  

1. Click on the Shapes Icon  and select #16.  Click on the Draw 

from the Inside Out.  Hold down the CTL key.  Click in the center 

of the star on the drawing and drag down to the right to create 

the shape.  Right click.     

2. Click on the shape on the Film Strip.  Click on the arrow at the top of the Selection Box 

to flip top to bottom.  Move it into position on the top of the tree. 

3. Click on the Edit Nodes Icon .  So that the bottom corners can be 

rounded, separate the Start  and End  points.  Click on the Delete 

Nodes Icon  and delete the End  point.  Move the Start  to join the 

point at the top.  Adjust the points to make the tree top shape. 

4. Click on the Shapes Icon   and select shape #2 .  Click in the 

center of the top oval and drag down to the right and create an oval to fit 

the drawing.  Edit if needed.  

5. Click on the Delete Nodes Icon .  Delete the Start  and the End  

points from the top of the oval.  

6. Click on the Edit Nodes Icon .  Start at either the new Start  or the 

End  nodes and move them to the center of the top part of the previous 

element.  Make sure they join.  Click on the Edit Nodes Icon .  Edit the rest of the 

nodes to fit the above element. 
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7. Continue in the same manner for the rest of the ovals. 

8. Select the Star on the Film Strip.  Right click inside of the Selection Box to access the 

Properties Box.  Click Ok.  Change the Theme to get extra colours.  Select a gold colour.  

Right and Left click.  Click Ok. 

9. Select the top element and the ovals on the Film Strip. Click on the Group Icon .  

Select the Group on the Film Strip.  Right click inside of the Selection Box to access the 

Properties Box.  Right and Left click on a gold colour so that only the centers of the 

ovals are coloured.  Click Ok. 

 

Create the Tree: 

1. Click on the Quick Create Tab. 

2. Click on the Colour Change Icon  and select a colour for the trunk.  Change the 

colour to Robison Anton Metallic J 40 #1000 or if you wish the trunk to be darker, 

choose #1003 or choose a rayon colour. 

3. Click on the Pattern Fill Icon  to turn it on.  Click on the Fill Area and Line Icon

.  The Pattern Fill should be set at 3.  Click Ok. 

4. Click on the QuickStitch Icon  and click inside of the trunk.  Edit if needed.  Right 

click. 

5. Click on Precise Create.  If desired there could be a colour change for the outline of the 

trunk. 

6. Turn off the Pattern Fill Icon  and Click on the Line Icon and change it to a Satin Line

.  Click on the Fill Area and Line Icon .  Make the Width 1.5mm.  

Click Ok. 

7. Click on the Create Area or Fill icon . 

8. Start at the top left corner.  Hold down the CTL key and click points on each corner and 

the top right corner.  Right click.  Edit if needed. 

9. Click on Quick Create. 
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10. Click on the Pattern Fill Icon  and change it to a Radial Fill .  Click on the Fill Area 

and Line Icon .  Change the Density to 8.  Click Ok. 

11. Click on the Colour Change Icon  .  Change the colour to Robison Anton Metallic J 40 

#1000.  

12. Click inside each of the rings from the top down.  Right click. 

13. Click inside the top of the Tree.  Move the Origin Marker  up until the Radial Fill looks 

good.  For the top one, it might be necessary to zoom out because it might be 

necessary to have the Origin Marker  outside of the hoop.  Click on the 

 and zoom out to be able to see outside the hoop 

to make it easier so move the Origin Marker .  

14. Repeat step 9 for the other layers of the tree.  The other layers 

won’t need to have the Origin Marker  outside of the hoop. 

15. The fills are where we started at the top of the tree.  Click on the 

top element on of the tree on the Film Strip.  The Start  and End

 Markers are at the top of the element.  Move the End  

Marker to the lower left corner of the element where it joins Oval 

2. 

16. On Oval 2, the Start Marker  can stay at the top but the End 

Marker  needs to be moved to the lower left of the oval2 where 

it joins oval 3.  Continue for oval 3.  On Oval 4 the Start Marker  and the End  

markers should be at the top left of the oval. 

17. Click on the Precise Create Tab. 

18. Turn off the Pattern Fill Icon  and select the Motif Line .  Click on the Fill Area 

and Line Icon .  Make the Group My Motifs, select a Candlewick Stitch 

that you have saved into My Motifs.  It should be a full one .  This will be the one 

created on Ornament 03.   
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19. Click on the Create Fill Area or Line Icon .  Start on the 

lower left on Oval 5, where the Start  and End  Marker 

ended.  Click points from the left on Oval 5 to the right 

corner of Oval 5 & 4.  Edit if needed.  Right Click.   

20. Change the Motif Line to a Running Stitch .  Click on the 

Create Fill Area or Line Icon  and click points up the right side to the top of Oval 4 

above.   

21. Change the Running Stitch  to a Motif Line .  Click on the Create Fill Area or Line 

Icon  and click points from the Star  over to the left side of Oval 4.  Edit if 

needed.  Right click. 

22. Change the Motif Line  to a Running Stitch .  Click on the Create Fill Area or Line 

Icon  and click points up the left side of Oval 3. 

23. Repeat Step 21 & 22 up to each oval abvoe. 

24. Repeat Step 22 around the left side of the top element to the tip. 

25. Repeat Step 22 around the the top ending on the tip.   

26. Click on Quick Create. 

27. Change the Pattern Fill Icon   to the Radial Fill  and select the Satin Line .  

Click on the Fill Area and Line Icon .  Make the Density 3.  Click on the 

Line Tab.  Change the width to 1.5mm and click Ok. 

28. Click on the QuickStitch Icon  and click inside of the star.  Edit if needed.  Right 

click.  Leave the Origin Marker  in the center of the star so the Radial Stitch points to 

the center.  The Satin could be fairly heave and could be a Motif Line if desired. 

29. Click on the File Menu.  Click on Save As.  Save as Ornament 04.edo. 

30. Click on the File Menu.  Click on Export Embroidery.  Export As Ornament 04.vp3. 


