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Holliday Sparkle Ornament 02 

 

1. Click on the PREMIER+ 2 Ultra Icon  .  

2. Click on the PREMIER+ 2 Create Icon . 

3. Cancel the Wizard.  Click on the Draw Tab. 

4. Click on the Change Hoop Icon  and change to a 80 by 80 

hoop with Natural Orientation. 

5. Click on the Draw Tab. 

6. Click on File Menu and Open Background Picture.  Click on 

the on the picture to open it. 

7. Click on the Shapes Icon  and select the Circle.  Click on 

the center of the circle that joins on the bottom of the bow.  

Hold the Ctl Key and draw a circle to fit.  Right click. 

8. Click on the Polygon Draw Icon . 

9. Click points around the left upper on the part of the left ribbon.  Right click. 

10. Click points around the right upper part of the ribbon.  Right click. 

11. Then the left side part under the 1st one drawn, continue until the ribbon is done. 

12. Click on the Shapes Icon  and select the Circle.  Click on the center of the circle 

that will become the knot on the ribbon.  Hold the Ctl Key and draw a circle to fit.  

Right click.  Reposition or resize and edit as necessary. 

13. Click on the Polygon Draw Icon .  Draw the red area on the upper part of the 

design.  Then draw the red part on the lower part of the design. 
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14. Click on the 1st element on the Film Strip, hold down the SHIFT key and click on the 

last element on the Film Strip.  Click on the Group Icon  and group them all. 

15. Right click on any part of the group to access the Preferences box.  Click on the 

Themes arrow and change to Summer.  RIGHT CLICK on the red colour.  Click ok.  

16. Draw the green pieces.  Click on the Polygon Draw Icon  and click around the 

green pieces as above. 

17. Click on the 2 green elements on the Film Strip.  Click on the Group Icon  and 

group them all. 

18. Right click on any part of the group to access the Preferences box.  RIGHT CLICK on 

the green colour.  Click ok. 

19. Draw the Yellow pieces.  Click on the Shapes Icon  and select Shape 14 .  Click 

in the middle of the background drawing, click and drag to create the shape.  Right 

click. 

20. Click on the Shapes Icon  and select the Circle.  Hold down the CTL key. Click on 

the center of the middle of the center circle and drag down to the right until the 

circle fits the drawing. Right click.  Adjust and edit as needed.   

21. Click on the Shapes Icon  and select Shape 26 .   Hold down the CTL key. 

Click on the center of the middle of the Star and drag down to the right until the 

circle fits the drawing.  Right click.  Adjust and edit as needed.   

22. Select the circle and the star on the Film Strip.  Click on the Group Icon  and group 

them.  Click on the Copy Icon  and click on Paste Icon .   

23. Click on the pasted element and move it to generally match the half circle and star on 

the left side of the ornament. 

24. Edit it by deleting some of the points on the left side of the circle to generally match 

the drawing.  Do the same with the star.  
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25. Select the 2 elements of the half circle.  Click on the Copy Icon  and click on Paste 

Icon .  Click on the arrow at the side of the Selection Box to flip it side to side.  Click 

inside of the Selection Box and move it to the opposite side to generally match the 

drawing.  Edit to generally fit the drawing. 

26. Click on the Polygon Draw Icon  and click around the yellow element at lower tip 

of the ornament.  Right click. 

27. Select all the yellow elements on the Film Strip. Click on the Group Icon  and 

group them.   

28. Right click inside of the ornament to access the Properties Box.  Right click on yellow.  

Click Ok. 

29. Click on the Polygon Draw Icon  and click points around one of the green 

elements.  Right click.  Click points around the other green element.  Right click. 

30. Select both green elements on the Film Strip. Click on the Group Icon  and group 

them.   

31. Right click inside of the ornament to access the Properties Box.  Right click on green.  

Click Ok. 

32. Select all the elements on the Film Strip.  Click on the Group Icon  and group 

them. 

33. Click on the File Menu and click on Save As.  Save as Holiday Sparkle Ornament 02. 

 

Create the Green parts of the design: 

1. Click on the Quick CreateTab. 

2. Click on the Colour Change Icon and click on a green colour.  Click Ok. 
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3. Click on the down arrow on the Pattern Fill Icon  and change it to Radial Fill .  

Click on the Fill Area and Line Icon .  Change the Density to 8.  Click 

Ok. 

4. Click on the Quick Stitch Icon .  Click inside of the lower green area and then in 

the upper green area and Right click.  Edit each to make sure that the fill goes right 

out to the blue lines and Right click again. 

5. If the screen is Zoomed in, click on the Zoom to Fit Icon  so that the whole hoop 

is visible. 

6. Click on the Draw Tab. 

7. Select the radial fills and click on the Cut Icon .  This will remove the color.  It is 

easier to see the radial fills without the colour. 

8. Click on the Home Tab. 

9. Click on the 1st Radial Fill on the Film Strip.  Move the Origin Marker  down 

towards the bottom of the drawing (possibly at the top of the hoop) to adjust 

the Radial Fill to look like nice radiating lines.   

10. Repeat Step 6 on the 2nd green element on the Film Strip, but pull the Origin 

Marker  up until the radial lines look nice. 

11. Click on the Draw Tab and click on the Undo Icon  to put the colour back.  Repeat 

Steps 20 & 21 for other radial elements as you work along. 

12. Click on the 1st Radial Fill on the Film Strip.  Move the Start Marker  and End 

Marker  to the lower top right point. 

13. Click on Precise Create. 

14. Turn off the Radial Fill  and click on the down arrow on the 

Line Icon  and change it to a Triple Stitch .  Click on the Fill 

Area and Line Icon .  Change the Length to 2.5.   Click Ok.  
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15. Click on the Create Area or Line Icon  .  Click on the Yellow and Blue Star  at 

#1 on the picture and click points to #2 and continue to #4.  Right click.  Edit if 

needed.  Right click again. 

16. Click on the 2nd Motif Fill on the Film Strip.  Move the Start Marker  and End 

Marker  to the lower left point.  

17. Click on QuickCreate. 

 

Create the Red areas of the Ornament: 

1. Click on the Colour Change Icon  and change the colour to Robison Anton Rayon 

40 2491, Very Red. 

2. Click on the down arrow on the Pattern Fill Icon  and change it to Motif Fill .  

Turn off the Line Icon . 

3. Click on the Fill Area and Line Icon .  Click on the Line Tab and Select 

Pattern Pfaff 4.3 Borders.  Turn off the Proportional Box and change the Width to 

10.0.  Click Ok. 

4. Click on the Quick Stitch Icon .  Click inside of the lower red area and then in the 

upper red area and Right click.  Edit each to make sure that the fill goes right out to 

the blue lines and Right click again. 

5. Turn off the Radial Fill  and click on the down arrow on the 

Line Icon  and change it to a Triple Stitch .  Click on the Fill 

Area and Line Icon .  Change the Length to 2.5.  

Click Ok. 

6. Click on Precise Create.  Zoom in and out as needed.   
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7. Click on the Create Area or Line Icon  .  Click on the Yellow and Blue Star 

at #1 and click points to the opposite side of the element at #2.  Right click.  Edit if 

needed.  Change to a Running Stitch . 

8. Click points to #3.  Change to a Triple Stitch  and stitch to #4.  Change it to a 

Running Stitch  and stitch to #5.  Change to a Triple Stitch  and stitch to #6. 

9. Change it to a Running Stitch  and stitch back to #1. 

 

Create the Light Gold areas of the ornament:   

1. Click on the Colour Change Icon  and change the colour to Robison Anton 

Metallic J 40 Gold 1000. 

2. Click on the down arrow on the Pattern Fill Icon  and change it to Radial Fill .  

The setting will still be 8. 

3. Click on the Quick Stitch Icon .  Click inside of the lower yellow tip of the 

ornament.  Right click.  Edit if needed.   

4. Repeat Step 6 on the last element on the Film Strip, and pull the Origin Marker  

down.  It may need to be pulled outside of the hoop. 

5. Change the Radial Fill  to the Spiral Fill .  Click on the Fill Area and Line Icon

.  Change the Density to 8.  Click Ok. 

6. Click on the Line Icon  to a Triple Stitch . 

7. Click on the Quick Stitch Icon .  Click inside of the right half circle. 
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8. Change to the Pattern Fill .  Click on the Fill Area and Line Icon .  

Change the pattern to #3.  Click Ok. 

9. Click on the Quick Stitch Icon .  Click inside of the right half star. 

10. Change the Pattern Fill  to the Spiral Fill  .  Click Ok.  

11. Click on the Quick Stitch Icon .  Click inside of the circle. 

12. Change the Spiral Fill  to the Pattern Fill .  Click Ok. 

13. Click on the Quick Stitch Icon .  Click inside of the center star. 

14. Change the Pattern Fill  to the Spiral Fill  . Click on the Quick Stitch Icon .  

Click inside of the right half circle. 

15. Change the Spiral Fill  to the Pattern Fill .  Click on the center star. 

16. Change the Pattern Fill  to the Spiral Fill  . Click Ok. 

17. Click on the Quick Stitch Icon .  Click inside of the right half circle. 

18. Change the Spiral Fill  to the Pattern Fill . 

19. Click on the Quick Stitch Icon .  Click inside of the right half star. 

20. Edit areas that need editing.  

21. Change to a Running Stitch .  Click a point at the lower left side of the 

circle at the top of the ornament where the arrow is pointing and click points to the 

top.  Right click. 

22. Click on the Home Menu. 
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23. Click on the Copy Icon  and click on the Paste Icon . 

24. Click on the Edit Tab.  Click on Reverse Line .   

25. Right Click on the last element on the Film Strip to access the Properties Box.  

Change to a Triple Stitch . 

26. Click points from the star to the top of the circle. Right click. 

27. Click on the Edit Tab.  Click on Reverse Line .   

28. Right Click on the last element on the Film Strip to access the Properties Box.  

Change to a Triple Stitch . 

29. Turn off the Line Icon.  Click and click on the down arrow on the Pattern Fill Icon and 

change the Pattern to 36.   

30. Click on the Quick Stitch Icon .  Click inside of the little top on the hanger.  Edit if 

needed.  Right click. 

31. While the element is highlighted, make sure that the Rotation Handle  is 

horizontal. 

 

Create the Dark Gold Element: 

1. Click on the Colour Change Icon  and change the colour to Robison Anton 

Metallic J 40 Gold 1003. 

2. Click on the Line Icon  change to a Triple Stitch .  Edit if 

needed.  Click Ok.  

3. Click a point on the right side of the ornament just under the gold 

top square where the arrow is pointing. 

4. Click points to the bottom tip of the ornament and back to up the 

left side of the gold top, hold the CTL key to create a square point 

and continue around the top and back across the bottom so that the end stitch is on 

the left side.  When placing points, make sure not to click a point on the green 

starting point because it will join as that is where the starting point is.  It can be 

edited after.  Edit if needed and right click.   
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Create the Bow: 

1. Click on the Quick Create. 

2. Click on the Colour Change Icon  and change the colour to Robison Anton Rayon 

40 #2378. 

3. Click on the down arrow on the Pattern Fill Icon  and change it to Multiwave Fill.  

Click on the Fill Area and Line Icon .  Change the Density to 8.  Click 

Ok. 

4. Click on the Quick Stitch Icon .  Click inside of the left lower tie, the upper left 

bottom of the bow, the right lower tie and the lower right part of the bow.  Edit if 

needed.  Right click. 

5. Click on the Colour Change Icon  and change the colour to 

Robison Anton Rayon 40 #2266. 

6. Click on the top right bow and then the top left bow and then the 

knot.  

7. Click on the Multiwave Icon .  Click on the Lower left tail of 

the bow.  Click points to follow the curve of the tail (the row of silver balls in the 

picture).  Right click.  Edit if needed.  The points can be on the outside of the bow or 

inside the bow.  Move the points until it is a nice shape.  On 

8. Repeat Step 7 for all of the parts of the bow.  When editing, make sure to click on 

the element on the Film Strip that you want to edit to be able to edit it. 

9. Click on the Precise Create Tab.  

10. Click on the lower left tail.  Move the Start Marker  and End Marker  to the top 

left point of the tail.  
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11. Click on the Line Icon  change to a Triple Stitch . 

12. Click on the Create Area or Line Icon  .  Click on the Yellow and Blue Star 

and click points around the element and back to the top right point.  Edit if needed.  

Right click. 

13. Change it to a Running Stitch .  Stitch to the top right point on the tail.  Edit if 

needed.  Right click. 

14. Click on the Line Icon  change to a Triple Stitch .  Click points from the Blue 

Star  along the lower left bow to where it joins to the top part of the the bow.  

Edit if needed.  Right click. 

15. Change it to a Running Stitch .  Stitch across the top of the upper left bow to 

where it joins to the knot.  Edit if needed.  Right click. 

16. Click on the Line Icon  change to a Triple Stitch .  Stitch around the upper left 

part of the bow. Edit if needed.  Right click. 

17. Change it to a Running Stitch .  Stitch across the top of the knot and to the top 

right corner of the right tail.  Edit if needed.  Right click. 

18. Click on the Line Icon  change to a Triple Stitch .  Stitch from the blue star

around the right tail to the join of the knot, continue around the right lower 

part of the bow to where it meets the top part of the bow.  Right click. 

19. Change it to a Running Stitch .  Stitch across the top of the right upper part of 

the bow to the knot.  Edit if needed.  Right click. 
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20. Click on the Line Icon  change to a Triple Stitch .  Stitch from the blue star

around the top right part of the bow.  Edit if needed.  Right click. 

21. Click on the Quick Create Tab. 

22. Click on the down arrow on the Pattern Fill Icon  and change it to Multiwave Fill.  

Click on the Line Tab and select the Triple Stitch .  Click Ok. 

23. Click on the Quick Stitch Icon .  Click inside of the knot.  Edit if needed.  Right 

click.  Right click again. 

24. Start at the top of the Film Strip.  Click on the 1st element.  Click on each element to 

see if it is stitching in a good manner.  Make any changes needed. 

25. Click on the File menu and click on Save As.  Save As Ornament 01.edo. 

26. Click on the File menu and click on Export.  Export as Ornament 02.vp3. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 


