
 

 

 

PREMIER+ 2, VIKING, PFAFF and INSPIRA are trademarks of Singer Sourcing Ltd LLC.  HUSQVARNA is the 

trademark of Husqvarna AB. All trademarks are trademarks of Singer Sourcing Limited LLC. 

©2017 Singer Sourcing Limited LLC. 

© by 2021 Kerrin Brookes Seams Sew Special   Email: kerrin@sewspecial.com   Website: www.sewspecial.com 

  

  1 

 

Holiday Sparkle 

Ornament 01 

 

These ornaments can be done with an applique 

background for a coaster or without the applique to 

use for cards. 

1. Open Premier +2™ Software . 

2. Click on the Create Icon. . 

3. Select a hoop size 80 mm. 

4. Click on the Draw Tab. 

5. Click on the File Menu  

6. Click on the Shapes Icon .  Scroll down to 

#2 the Circle.  Select the 1st Option to draw 

from center out . 

7. Place the mouse in the center of the circle and draw 

down to the right to create a circle 6 squares wide.  Right 

click. 

8. Select the circle and click on Alignment and 

click on Center in Hoop. 

9. Create the Hanger.  Click on the Shapes Icon .  Scroll down to #14 the 

rounded square .  Other shapes would work too, like #19.  Draw it 

approximately 1 ½ spuares high and 2 squares wide.  Move the shape to the 

top of the circle. 
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10.  Click on the Shapes Icon .  Scroll down to #49 .  Draw it 

approximately 1 grid square high.  Place it on top of the little topknot.   

11. Click on the Edit Nodes Icon  and click on the last 

Item created.  Click on the Red dot and move it aside.  If 

the green one should move.  Click on the red one and 

click on the Delete Icon .  Adjust the hook if 

needed. 

12. Create the knot for the bow.  Click on the Copy Icon  

and click on Paste .  Hold down the Ctl key and shink 

it to about ½ grid square height and width.  Place it on 

the 2 circles as the picture  above. 

13. Click on the Mini Pics Icon .  Scroll to the Ribbons and Banners category.  

Click on the Ribbon #9, the 1st one on the 3rd row . 

14. Drag it up to meet the element for the knot.   

15. Hold the CTL key, click on either of the lower corners 

and stretch the ribbon to about 5 or 6 grid squares. 

16. Move the Center of Rotation Icon    to the little 

knot.  Click on the Rotation Icon  on the right side 
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of the Selection Box and rotate it so that the ribbon is on the left side of the 

ball.  Place it so that it is pleasing to you. 

17. Click on the Copy Icon  and click on Paste .  Click on the arrow on the 

left side of the ribbon to flip it side to side to fit on the right side.  Place it so 

that it is pleasing to you.  It can be or doesn’t have to be exactly the same 

as the left side. 

18. Edit the ends of the bow at the knot so that it the ends fit to the knot. 

19. Colourize the 3 circles.  Then we can use Quick Create.  The ribbon won’t 

colourize because it is not drawn a section at a time, so the lines do not 

join, so it will require Precise Create. 

20. On the Film Strip click on the +sign on circle at the top.  It will open to 2 

circles.  Click on the first one.  That will put a Selection Box around it.  Click 

on the Theme arrow and change it to Summer.  Right Click inside the 

Selection Box.  Right click on the yellow (the last one on the bottom row). 

Left Click on the darker yellow (the 2nd one from the right on the bottom 

row). 

21. Click on the 2nd circle on the Film Strip.  Right click inside the Selection Box 

then right click and left click on the red (the 4th from the left on the bottom 

row). 

22. On the Film Strip, the 2 yellow elements should be grouped.  If they are not, 

click on the 1st circle and hold down the CTL key and then click on the 

Group Icon . 
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23. The ribbons need to be grouped.  Select them and then click on the Group 

Icon . 

24. Select all of the elements on the Film Strip and then click on the Group Icon

. 

25. Select this group on the Film Strip.  Click on the Alignment Icon  

and click on Center in Hoop. 

26. Click on the File Menu and click on Save As.  Save as Ball Ornament.4qb. 

 

Create the Ball Ornament: 

1. On the Draw Tab click on the + sign  on the Film Strip to expand the 

Film Strip.  Click on the Ribbon Element  and click on Cut .  

This will temporarily hide the Ribbon. 

2. Click on The Quick Create Tab. 

3. Double click on the Colour Change Icon .  Change the colour to Robison 

Anton Metalic J 40 colour 1000. 

4. Click on the Pattern Fill and choose Spiral Fill .  Click inside the large 

circle.    

5. Right click inside of the Spiral Fill to access the Properties Menu. 

6. Check on Gradient. 
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7. Click on the first Tab and change the Density to 6.  Click on the 2nd Tab and 

change the Density to 12.   Click Apply.  Move the 

Properties Box aside so as to see the ball ornament.  Click on the 1st Marker 

and move it just a bit more than 3 notches over from the left.  Repeat on 

the other side but moving the Marker from the right.  The center Marker on 

the top can be moved side to side as well.  Each of these movements will 

change the density.   

8. Click on the Line Tab and scroll down to Motif Line .  Select Pfaff, 3.3 

Antique Embroidery and Motif 01.  Check on the Insert Colour Change box 

and change the colour to Robison Anton Metalic J 40 colour 1003.  Click Ok.  

Then click on Apply.  Click on the Live View Icon .  Look at the Motif Line.  

If there is spaces between the stitches, this can be altered by changing the 

gap.  If needed, close the Live View and Right click on the Ornament to 

access the Properties Box.  Click on the Line Tab.  The default Gap is 1.5.  

Change the Gap to 1.0.  Repeat above to check it.  Then change the Gap to 

0.  Click Apply. 

9. To really be able to see the effects, Click on the Draw Tab.  Click on the 

Large circle on the Film Strip and click on Cut .  If the Density needs to 

be adjusted follow the steps above to adjust it. 

10. Click on the Draw Tab.  Click the Undo Icon  twice or until the circle and 

ribbon are back on the Film Strip.  You have already saved the drawing so it 

won’t be lost. 

11. Click on the Precise Create Tab. 
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12. Change the Line Icon to a Satin Line .  Click on the Fill Area and Line Icon

.  Change the Width to 1.5mm.  Click Ok. 

13. Click on the Create Area or Line Icon .  Click a point at the closest point 

on the hook.  Click points around the hook to the opposite side.  Adjust if 

needed and Right Click. 

14. Turn off the Line Icon and Select Pattern Fill .  Click on the Fill Area and 

Line Icon .  Chage the Pattern Fill to 36.  Click Ok. 

15. Click on the Quick Stitch Fill Icon .  Click inside of the Topknot 

elemement. 

16. Right click on the Topknot to access the Properties Box. 

17. Click on the Gradient Box and select Multicolour Gradient. 

18. There will be 2 Markers.  Click on Add Marker 3 times so that there are 5 

Markers. 

19. Click on the 1st Marker.  Change the colour to Robison Anton Metalic J 40 

Colour 1000. 

20. Change the 2nd Marker to 1001, 3rd Marker to 1003, the 4th to 1001 and the 

5th to 1000. 

 

 
21. Move the Markers to match the picture above.  Click Apply.  If adjustments 

are needed make use the instructions above to make the adjustments.  

Click Apply until it is pleasing and Click Ok. 
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The bow can be done in different ways depending on whether the look desired or 

whether digitizing for cards or on fabric.  It can be done with any regular Pattern 

Fill, Pattern Fill 3, as Satin Area or as a Satin Column. 

 

All of the above choices can be done on fabric, but for cards the best one is a 

Satin Area or as a Satin Column.  The Satin Column will pretty much look the same 

as the Satin Area but is more difficult to navigate. 

 

Create the Ribbon for Fabric: 

1. Click on the Precise Create Tab. 

2. Double click on the Colour Change Icon .  Change the colour to Robison 

Anton Rayon 40.  Enter 2378 Red. 

3. Turn off the Line Icon and Select the Pattern Fill Icon .   

4. Click on the Create Fill area or Line Icon .  Click a point at the 

lower left section of the ribbon.  Continue clicking points around the 

section.  Edit if needed and Right click.  If it needs more editing, Right click 

again and then edit. 

5. Right click on that section of ribbon to access the Selection Box.  Move the 

box to the side to see the section of ribbon.  For stitching of fabric use 

Pattern #3.  Use Density of 2, Compensation 2 and Underlay medium.  Click 

Ok. 

6. If the fill looks satisfying, click Ok.  Use the Rotation  Handle to change 

the direction of the Fill.   

7. Repeat Steps 5 & 6 and try Fill #36. 
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8. Repeat Step 5 & 6 and change it to a Satin Area. . 

 

Create the Ribbon for Cards: 

1. The Satin Area is probably the best choice for cards. 

2. Select the Satin Area.  Icon.  Repeat Step 4 to place the points for the 

Satin Area. 

3. Right click on that section of ribbon to access the Selection Box.  Move the 

box to the side to see the section of ribbon.  Uncheck the Underlay and the 

Edge Walk.  Change the Density to 8 and click Apply.  Click Ok.  It will look 

more open but for cards too tight of a Density will create more holes and 

can perforate the card stock.  Removing the Density and Underlay also will 

help with mitigate perforation and with the looser Density the satin 

stitching will look nicer and smoother.  If in the stitch out perforation is still 

a problem the density can be more open. 

4. Create Section 2 in the same manner as Section 1.   Start at the closest 

point on Section 2 above where Section 1 ends so that it is the shortest 

jump stitch and click points back to the start.  Right click.  Edit if needed.  

Right click again. 

5. Move the End Point to the left end of Section 1 where it meets Section 2 

. 

6. Move the End Point to the opposite end of Section 2 . 
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7. Continue in the same manner for Sections 3 to 7.  On #7 the End Point 

should be at the knot. 

8. Click on the Line Icon and change it to a Running Stitch .  Click points from 

the End Stitch to Section 8.  Stitch each section in the same manner as 

Sections 1 to 7. 

9. Treat the knot in the same manner. 

10. Click on the File Menu and click on Save As and save as Ball Ornament.edo. 

 

This ornament can be used on a card or embroidered on fabric depending on the 

Density used.  To make it into an Ornament, add an applique background.  This 

one is for a 3 ½” ornament.  Change the size of the hoop to the size of ornament 

your would like and work inside of that space. 

 

1. Click on the Quick Create Tab 

2. Select a 90 mm hoop. 

3. Make sure to be on the last element on the Film Strip. 

4. Double click on the Colour Change Icon .  Change the colour to Robison 

Anton Rayon 40.  Change the colour for the applique fabric to be used.   

5. Turn off the Pattern Fill Icon .  Change the Line Icon to a Satin Line  

and turn on the Applique Icon .  Click on the Fill Area and Line Icon

.  Click on the Line Icon and change the width to 4.0.  Click 

on the Applique Tab.  Change the Method to Pre-cut Piece, the Applique 

Piece Margin to 0.7 and Check Match Placement Line.  Click Ok. 

6. Click on the Shapes Icon  and select the circle. 
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7. Click on the Shapes Icon .  Re-size the applique circle so that it is inside of 

the hoop so that the satin stitching is inside the hoop. 

8. Select the last 2 elements on the film Strip (the Colour Change and the Satin 

Line Applique).  Click on the Move Panel at the bottom of the Film Strip

.  Click on the Move to Back .   

9. Click on the Edit Tab and click on Break Apart. 

10. Right Click on the Double Stitch Icon and click on Properties.  Change to 

Double ZigZag.  Change the Width to 2.0.  Click Ok. 

11. Click on the Satin Line element.   

12. Click on the Move Panel at the bottom of the Film Strip .  

Click on the Move to the Front Icon .   

13. Click on the element above the Satin Line element.  Double click on the 

Colour Change Icon  and select a colour for the Satin Line of the 

Applique.  Click Ok. 

14. Right click on the Satin Line Element and click on Properties.  Change the 

Width to 4.0.  Click Ok. 

15. Click on the File Menu and click on the Save as 

Icon.  Save as Ornament 01.edo. 

16. Click on the File Menu and click on Export.  Export 

as Ornament 01.vp3. 

 

To make the Holiday Sparkle Wall handing:  

1. For the quilt squares, use a 120 mm hoop. 

2. Make it into an applique the same as the circle 

only use the square.   
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3. These can be also used as coasters. 

 

To stitch the wall hanging: 

1. Stitch the square appliques. 

2. Place them on the background fabric with 1 ½” between the squares. 

3. Pin them in please or use double sided basting tape to stick them down. 

4. Use a complementary or a contrasting thread. 

5. Stitch down using a blanket stitch.  


