


Photoshop for Furniture Designs Masterclass Mini Guide

The Photoshop interface

You don’t need to know what these all do!

This is simply so you know what each of the areas are called in order to help you find the tools talked about here and

on the Demos.

The Move icon is your mouse. Anything that needs moving or navigating, this must be highlighted, just like

an ordinary mouse button.

IMPORTANT NOTE:

*In photoshop, only the layers you have selected can be adjusted, copied or worked with*

If they are not selected, nothing will happen, or you might be adjusting the wrong layer. It is good practice to rename

these, so you don’t get confused.
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How to cut out your furniture image and add to another background

On the Menu Bar click File then choose Open from the File menu

These actions will be written in the format File > Open from here on.

The first will be the Menu option >then this is what you choose from that menu and so on

Select the image from your computer and click ‘Open’ once more to open it as a Photoshop document.

In the left hand Toolbar click on the Object Selection Tool (shortcut is the ‘W’ key)

Click your mouse down at a corner point above your piece, hold it and drag to create a square of dashed lines roughly

outlining the piece and let go.  The lines should snap to the shape, keep clicking until the shape is fully covered.

From the Menu Bar click on Edit > Copy

Now open the image you wish to drop it into in Photoshop (File > Open)

Once it is open, on the Menu Bar click on Edit > Paste

Your furniture should now be a new layer on top of the background image.

NB: if you have any odd areas you’d like to cut away to refine further, follow the steps in the Selecting things to

delete or crop further down the page

Note: Now that you have TWO layers in your Layers Panel (bottom right hand corner) –Double click on Layer 1 and

rename it e.g. Bureau original. It is good practice to name your layers so they don’t get confusing, as these will build

up.
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It’s also a good idea to save your file as a .psd (File > Save As) so that you always have a starting point saved to go back to later if you need it.

Ways to ‘Paint’ your furniture

- Painting the whole piece

To apply colour across a whole piece, ensure you’ve cut it out as explained above.

Make sure that your furniture layer is selected by clicking on it (bottom right)

From the Menu Bar choose Image > Adjustments >

Hue/Saturation  (short cut key Ctrl & U)

You can move the sliders in combination to change the colour of

the piece.

This tool works better than the Paint Bucket tool as it colours the

whole piece perfectly like a tint so you can still see the features of

it.

Click ‘OK’ to accept the changes (You can click preview to see a

before and after in the bottom right)

If you wish to select a specific area to ‘Paint’:

You can use any of the Tools in the left sidebar as shown. (If you hold down over these, different versions of the tool

will show) These are good tools to select and highlight areas you wish to paint.
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*These tools are the best for Selecting objects/items in your images*

The Polygonal Lasso Tool gives the most control for outlining an area.

You can either adjust using the Hue / Saturation tool (as above) or the Paint Bucket tool on the Toolbar and just click

that into the selected area.

Once you have selected the paint bucket, an options bar will appear at the top of the page.

Reducing the ‘Opacity’ using the slider allows the colour to be translucent instead of solid and show details through

it if you wish.

When using the paint bucket, Select the colours you wish to use, from the ‘Colour Box’ on the right-hand side. (The

colour you wish to use, must highlighted here, click it to use)

If you need to sample a specific paint colour:

You can do this using the Eyedropper Tool on the Toolbar (Shortcut key I)

If you have a colour sample, save it as an image on your computer and then open it up into photoshop. (File > Open).

Use the Eyedropper tool to highlight the colour you wish in the image. This will bring up the colour gradient in the

Colour box on the left.

Go back to your design page, using the tabs at the top, and click the Hue/Saturation (Image-adjustments tab) and

simply check the ‘Colorize’ box at the bottom right to apply the colour you have sampled to your image.

If you are using the Paint Bucket tool to paint a selected area you can simply click on the icon and then click into the

selected area to apply. (This will be full coverage block colour)
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A sample of an area painted by the paint bucket

How to ‘Decoupage’ your furniture

Open your wallpaper image into Photoshop

Click on the Padlock icon to unlock the Background Layer (bottom right) and then on the Menu Bar click Edit > Copy

Ctrl & A to select All and Ctrl C to copy

Go back to your design page using the tabs at the top and select Edit > Paste to place your wallpaper image.

Ctrl & V to paste

Use the Move tool (Shortcut –click V) to move your paper into place.

Ensuring the wallpaper image is selected in the layers section (bottom right)

Use the Transform options to ‘fit’ it into place.

Edit > Transform > Skew / Distort.

- Play around with this, it can be quite fiddly.

Use the Polygonal Lasso tool (Shortcut L) to click around and outline surplus paper and ‘cut’ away using the delete

key on your keyboard.

You may need to copy the wallpaper image in more than once to complete your decoupage!

*Remember to make sure your paper’s scale is correct (compare pattern repeat size to furniture dimensions)

Adding Lines and Shapes to your images

In the left-hand bar click the – Shape tool (Shortcut U)

The colours and sizes of the Shapes can be managed through the Options Bar at the top once the Shape Tool is

selected

Draw your shapes by holding down your mouse button and dragging the shape out.

*Note* if you hold down shift as you do so, it will ‘FIX’ the shape to make sure it is regular / in alignment, depending

on the type of shape.
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Once you’ve drawn it you can use the Move tool to move your shape in place and adjust the colours and style

using the Options bar.

See below on how to re-size and alter the shape afterwards.

You can also draw freehand using the Brush Tool and manage your colours and brush styles through the Options bar.

Altering the size and shape of items (both images and shapes)

The alter the size and shape of items use the Transform tools which sit under Edit on the Menu Bar

Click on the item using the Move tool to make sure you have it as the active layer.

Edit > Free Transform (shortcut Ctrl T) allows you to re-size your item. Once selected you’ll see the handles you can

drag to enlarge or reduce the image.

* hold down the Shift key for it to re-size evenly *

They will stay constrained to the original photo. If you want to be able to stretch or shrink the image in either width

or height uncheck the link icon in the Options Bar

Edit > Transform gives you options to play around with the image proportions and scale.

Skew and Distort are the ones that are most useful for changing alignment in items such as furniture and wallpaper

as they allow you to pull the handles out beyond the original shape.

Zooming In and Out

Zoom in:  View + Zoom in  or Ctrl & +

Zoom Out: View + Zoom in  or Ctrl & -
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To return to normal size:  View > Fit on Screen or Ctrl & 0

Improving lighting of your image –

To alter the lighting on your image, go to

– Image – Adjustments –

Colour and Brightness or Exposure –

Note, you can click the preview box to show a before and after

Removing a Mirror reflection

Use the selecting objects tools to highlight the unwanted areas in your reflection and use your Delete key to remove

the selected parts completely.

You may need to delete it bit by bit if you have items in front of your mirror. This will create a white space, but this

can be filled with a new image of a *stylish* room. Find out this technique below.

*Remember you want to keep the reflection of your staging items though to make it look really realistic! *

Adding a different background behind your piece

To replace a background partially e.g. above the skirting board, use the tools for Selecting things to highlight the

areas you want to remove and then cut them away bit by bit using the Delete key on your keyboard.

Choose an image that you want to replace the space you have just deleted and open it up into photoshop, then

choose Edit > Copy.

Ctrl & A to highlight and Ctrl & V to copy

On your main image click Edit > Paste (or Ctrl & V) to paste it in.  It will automatically create that as a new layer.
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Use the Move and Transform tools Edit > Transform (or Ctrl T)  to resize and reshape to fit.

If you need to fade it out a little click on its in the layer list and slide the Opacity down from 100% or you could use

the Exposure tool (Image > Adjustments > Exposure) to tweak it there to help it look more realistic.

*Note* When your image is posted, drag the layer of that photo below your other layers, so it doesn’t overlap any

images.

E.g- LAYER 0 will overlap over any layers below It on the image.

Adding your piece to a new room image

To replace a background totally use the Object Selection tool to draw a rectangle over your piece and it should

completely outline it for you.  You can then Right click > Select Inverse to select the entire background and use your

Delete key to cut that away.

To insert a new background:

Open your new room image in Photoshop. (Make sure the picture is big enough to be stretched to fit without

pixelating)

Or click on the Padlock icon [] to unlock the Background Layer (bottom right) and then click on the image with the

Move tool [] (Shortcut M) and choose Edit > Copy.

Shortcuts for this are Ctrl & A to highlight and Ctrl & V to copy

On your main image click Edit > Paste (or Ctrl & V) to paste it in.  It will automatically create that as a new layer. Drag

the layer below your piece of furniture layer- as noted above, so the image falls behind.

Click back to the layer your piece is on in the Layers menu (bottom right) Use the Move [] (M) and Transform tools

Edit > Transform (or Ctrl T) to resize

One of the easiest ways to Remove marks or errors from a finished photo is using the Spot healing brush.

This works best for small sections only. Simply click onto the healing brush and click over the error or click and brush

across for fuller coverage.
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The easiest way to remove larger objects is to use the Clone stamp tool

This tool effectively lets you copy nearby parts of an image which can be used then to paint over elements you want

to hide from view.

Click on the tool to activate it.

Then you need to define the area you are going to copy so position your cursor near to the element.

Then hold down the Alt key on your keyboard and click your left mouse button at the same time.

That sets the area and you’ll see it as you work shown as a little + sign.   Make sure to keep that away from anything

you don’t want to copy.  Reset it using Alt & Click again if it needs to move.

You can now drag your mouse (now with just the mouse button held down) and paint over the unwanted element to

hide it.

On a very busy area with lots of detail you might need to Zoom right in to make it easier. ( Ctrl +)

Also you might need to click and drag in little tiny movements not long ones, to avoid running into parts of the

picture you don’t want to copy.

You can use the Clone Stamp Options Bar (at the top) to adjust the size of the tool and the Opacity slider to create a

softer stamp with less defined edges (good to blend over at the end)

You can use the Paintbrush tool and the Paint Bucket tool also but this is the easiest way to disguise something.

Selecting things to delete or copy

On the Toolbar use either Quick Selection tool [] for random shaped areas or the Object Selection Tool [] (Shortcut W)

to highlight larger whole objects

If those tools aren’t giving enough precision, you need use the Polygonal Lasso Tool [] or Ctrl L to outline the area.

Click around the area to set the points and it will join them up for you.
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Your selected area will then have an active dashed line around it.

You can use the keyboard Delete key to delete out that section completely. If you just want to hide something IN an

image see below.

To copy the item use Edit > Copy (shortcut Ctrl C) and then when you are ready to paste into the new place choose

Edit > Paste (shortcut Ctrl V)

Zooming in can help to make this easier – see the next tip

Using Layers

Layers are managed through the Layers Panel in the bottom right of the Photoshop interface.

Think of it like layers of paper in a stack that combine to create the whole image - they are arranged top to bottom in

order of visibility.

You can literally drag a layer to the top of the ‘pile’ and that will bring it forward to make it appear above everything

else.

The Background layer is the starting point – the document you opened and to work with some tools it needs to be

unlocked using the Padlock icon and converted into a Regular layer

Double click to re-name a layer (you can create Groups for them too if you create a complex design that needs better

organisation)

The eye icon hides a layer from view.   You might have different colour options that you can switch in as you work

through your design ideas.

Remove layers by either right clicking and choosing ‘Delete’ or dragging them into the little Bin icon.

Right clicking on a Layer also gives you the option to Duplicate that layer.

If you can’t work out which layer is which, use the Move tool to click on the element in the photo and it will go to it,

as long as you have the ‘Auto Select’ check box ticked on the Move Options Bar

Saving your image

File > Save as > choose a Jpeg if posting the image or sending it to a customer.

Choose .psd for working files with all the layers intact.

If you need to ensure your finished image is high resolution, click into Image > Image Size and set the Resolution to

300 Pixels / Inch *

*Only do this for print and production as it creates very large files, too large for Web and other apps.
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Troubleshooting

Why isn’t the tool I’m using working?

Check that it is selected (the square will highlight) first.

Sometimes it does go back to a previous tool so give the one you want a double click to make sure it’s selected!

It may be that you have an area still selected on the image (look for a moving dashed line on the image). Right click

into it and choose ‘Deselect’

Or it might be working but taking effect on a layer you can’t see.  You can use the eye to hide layers temporarily to

Also check that if you are working on the background layer that it is unlocked making it editable.

How to get out of the selection tool

When you are drawing your selection, you can hit the Escape key.

Once your selection is made (and the dashed highlighting is visible) you can right click and choose Deselect’

I made a mistake and need to go back!

You can use Edit > Undo (or shortcut: Ctrl Z) to one by one revert the recent changes you’ve made.

If you need to go back further click to expand the History Panel [] and you can scroll back through them all and

choose where to revert to.

Why am I struggling with this?

Because it’s new!   It’ll take a bit of practice so go easy on yourself – you’re definitely doing better than you think you

are!

Step away for a bit, grab a glass of wine and come back to it another time!😉

How can I get some more help?

I can give you some pointers through the Done up North Members Group to help get you going!

If you are a member of my Subscription Group Creative Insiders you can of course get help from me anytime there.

If you’d like some follow up practical sessions let’s talk about how we can do that! Drop me a line

studio@doneupnorth.com
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