paraben’s

Phone Recoverym

Paraben’s Phone Recovery Stick
V. 4.5

User Manual



paraben’s

Phone Recoveryﬁ_m

Contents
ADbOUL PhoNE RECOVEIY STICK ..coiiiiiiiiieieee ettt e e e e e e e e s s e e e e e e eaaeeeaa 3
Wat's INEWL......eeeii ettt e e et e e e s st e e e e s st e e e e e sbeeeeesnsaeeeeeassaneeeanaeneeens 3
LT 1] o TS =g = o PP 4
SYSTEM REQUINEIMEINTS .....eeiiiiie ittt ettt e e ettt e e be e e abe e e s abe e e sabe e e anneeeanneesnneeens 4
How to Use the Phone ReCOVErY SHCK.........oooiiiie e 4
APPLICAtION USEI INTEITACE ...t e e anee e 5
Understanding the USer INTEIACE ............uvviiiiii et e e 5
IMIBIN PBOE ...ttt ettt ettt e ettt e ekt e e ek et e e Rt e e e ekt e e e hb e e e ene e e e nneeaneeenn 5
D F 1= W = (o [P 5
1Y = U 1Y = o PR SOUPSR 7
RECOVEINNG DALA. ... .cceiiiiiiiiiiiiieiee e e s e e e e e e e e s et e et e eeeessaaetabrareeeaeeessannnrarneeeeens 8
RECOVEIY PrErEOUISITES .......eiiiiiieitiie ettt ettt ettt ettt e e e st e e e ann e e e enne e e enneeeenes 8
Recovering Data from the Android OS Based DEeVICE...........ccccvviieiiee e 9
WOrKing With WOTKSPACES ........eeiiiiie ittt ettt ettt e e e e nsn e e s e e s e neeeanneas 12
ADOUL WOTKSPACES ...ttt ettt e et e e e et e e e e et e e e e e e nbe e e e s enseeeeeennraeeeeannneeeeans 12
Creating NEW WOTKSPACE. ......ccouiieiiiie ittt enn e e 12
Opening EXIStING WOIKSPACE .......cccoiiiiieeieiiee ettt e ettt e e st e e e e e ata e e e s saae e e e e nnaaea e s ennees 12
Validating WOTKSPACE. .....ccciiiiiie ettt et e e e st e e e e st e e e enneeee e e e nneeeeeeennneeeeans 12
(04 (015 1 o IV 0] ] o= o PSPPSR 13
Viewing Android OS Based DeVICE Datal..........cceeiiuuriieiiiiiieeeeiiiiee e eiiee e siiee et eee s sneeee e snneeeas 13
RECOVEIEH DALA. ... ettt h et ettt b et st e b e et e e e e nneeannis 13
Acquired Data from Phone and Memory Card............ccooviuieeeiiiiiiiee e eee e s 14
DEVICE PIOPEITIES ....eiiiiiieitieeiitie et ee ettt ettt et e et e bt e e e s bt e e sab e e e snbe e e smbe e e anbeeeenbeeesnseeennneeeas 18
STCT 1(o] a1 o [l D L= - H TP RUTRPRN 19
(o To g1 g o [ = L= WP 20
EXPOrting Data t0 MS EXCEI .....cccoiiuieiee ettt e e et a e e enneeeeeens 20
BOOKMAIKS. ...ttt h et h et et E e h e n e b ne e 21
ACCESSING BOOKIMAIKS .....ceiiiiiiie et eiiee et e et e et e e e s e e e e st e e e ennea e e e e annneeeeeeennreeeeans 21
Yo (o 1 gTo I = ToTe] (g 1 F= 14 QPRSPPSO 21
o 11T Vo T =700 (g 1 = 4 U PRRSPRR 21
DeletiNng BOOKIMAIK ........eiiiiiiiiiie ettt ettt ettt e st e e ssb e e e nbb e e s be e e snbeeesnneeeas 21
QLI 8L 0] =S 0T ] 11 oo S 22
CreatiNng LOQ FlES ......oo ittt sttt et e et e st e e ebe e e s ane e e 23
Phone ReCOVery SHCK OPLIONS ......cuveeieiiiiieeeeiiiee e esiieee e s sitee e e e ssteee e s ssteaeeesssneeeeasnsseeessnnseeeesnanes 24
Additional Information and TraINING ......coooeeiiiee e e be e e nnneas 25

para ben 2

onsumer



paraben’s

Phone Recoveryﬁ_m

About Phone Recovery Stick

Welcome to Paraben’s Phone Recovery Stick!

This program allows investigators to recover data from Android OS based devices including SMS
and MMS text messages. Also, you can view and analyze other acquired data from the Android
OS based device, including contacts, messages, call history, Internet Browser data, installed
application data, graphics, and multimedia files.

What’s New!

Added Support for Android 7 & 8: Added support for deleted data recovery for devices
running Anrdoid 7 & 8. Please note that devices must be rooted.

Please note: Data recovery for rooted devices supporting KNOX is not possible in this
version. For a list of devices that support KNOX, please visit
https://www.samsungknox.com/knoxportal/files/GalaxyDevices SupportingK NO X.pdf
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Getting Started

System Requirements

The following requirements must be met to use Phone Recovery Stick:
e Phone Recovery Stick requires Windows Vista or newer 32 or 64-bit operating system.

e To usethe Export to Excel feature, you must install Microsoft Excel on your computer and
you must add the .Net Framework programming tools during the installation process.

How to Use the Phone Recovery Stick
To start using Phone Recovery Stick, do the following:

1. Plug the Phone Recovery Stick into the USB port of your computer.

Double-click the PhoneRecoveryStick.exe file.

3. If drivers for Android devices are not installed, the PhoneRecoveryStick.exe file will
initialize their installation. Follow the installation wizard if needed.

4. When installation is finished, remove the Phone Recovery Stick from the USB port. We

also recommendyou to restartthe computer to make sure installation has been completed

correctly.

Plug the Phone Recovery Stick into the USB port of your computer.

Double-click the PhoneRecoveryStick.exe file.

The Phone Recovery application main window opens.

Now you are able to perform data acquisition and recovery as it is described below.

N

© N OO
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Application User Interface

Understanding the User Interface

The Phone Recovery Stick interface includes the following parts:

o The Main page: This page contains information about Phone Recovery Stick and two

buttons that let you open the existing workspace or start recovery process from the
Android OS based device.

o The Datapage: On this page, the recovered data and other acquired data received from
the device is displayed.

o The Main menu: The menu provides access to the main functionality of Paraben's Phone
Recovery Stick.

Main Page

The Main page of Phone Recovery Stick opens at the program start-up.
It contains the following elements:

o Atoolbar.

o Short description of Phone Recovery Stick.

o Two icons: Start Recovery and Open Workspace.

o Alink to the Data page if there is any data in the workspace.
From the Main page, you can do the following:

o Start recovery process from the Android OS based device.

o Define program options.

o Open an existing workspace.

o Move to the Data page.

o Rename the currently opened workspace.

o Export workspace data to Excel.

Data Page

The Data page opens when data recovery process finishes, you open a workspace, or you click
the Back to Data link on the Main page.

The Data page contains the following elements:

o Alist of data categories.
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o The Data pane in which data is displayed.

o The name of the device from which data was recovered.
o A Search Text field.

o The Details pane, including the Properties tab, the Bookmarks tab, the Acquisition Details
pane, the Extended View tab, and the Search Results tab.

o Alink to the Main page.

From the Data page, you can do the following:
o View the recovered data.
o View the properties of the device from which you recovered data.
o Search text data in the workspace.
o Create and access bookmarks.
o Define program options.
o Open an existing workspace.
o Go to the Main page.
o Save the opened workspace using a different name.

o Export workspace data to Excel.

b4 Paraben's Phone Recovery Stick - D\Databases\Cases\Sticks aps parsing\android.ds = =
Paraben's ©
P H 0 N E I I CK File View Tools Help P Main menu
Link to —-| <52 viain page ‘ SearchText @, » |—Search text
Main Page _ field
Acquired Data =
H Contacts
o Messages
& call History ° @ ‘
= Organizer
= o thmb_com.facebook.orca thmb_com.google.carth thmb_com. google.android.apps.d... Data pane
- ® Graphics T p
Categories
of acquired & Multimedia
data
-&,@ Internet Data
x Recovered Data
17 OtherData R @ a
ﬁ Applications =
thmb_com.sand.airdroid thmb_com.citrix.Receiver thmb_mobi.mgeek. TunnyBroviser
Page 1: Items 1- 100 of 311 Next >
Data Acquired From: X
i Properties \ §° Bookmarks  Sf Acquisition Details -, Search Results
Name Value =
Program timestamp 24.07.2014 11:57:15
Device ID (IMEI) 357194040394017
Subscriber 1D (IMSI) 255012170103902
Device Software Version o1
Line 1 Number 5714392498
Metwork Operator Name Roaming {144010)
Android
Network Type EDGE
o = =l

Properties of the acquired device
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Main Menu

File Menu

The File menu contains basic file options for working with Phone Recovery Stick.

Menu ltem Description
Open Opens a saved workspace.
Workspace
Save As Saves the open workspace under a different name.

Start Recovery

Closes the open workspace and displays a screen from which you can
select a device to scan.

Export to Excel

Exports the content of the workspace as an MS Excel (.xIs) file.

Exit

Shuts the Phone Recovery Stick down.

View Menu

The View menu lets you display tools in the Phone Recovery Stick user interface.

Menu Item Description
Properties Opens the Properties pane containing properties of the acquired device.
Bookmarks Opens the Bookmarks pane containing created bookmarks.
Acquisition Opens the Acquisition Details pane containing information on device
Details acquisition.

Extended View

Opens the Extended View pane for viewing advanced information on
recovered data and some application data (e-mails, etc.)

Search Results

Opens the Searchresults pane containing results of the recent search.

Tools Menu
The Tools menu lets you check for Phone Recovery Stick updates and define logging and folder
options.
Menu Iltem Description
Options Allows you to define logging options and the default folder for saved
workspaces.

Validate Runs a hash encryption algorithm on a workspace data to ensure the data

Workspace has not been altered.

Check for Connects to the Paraben’s site to download updates.

Updates

Help Menu

The Help menu gives access to this help file, information about the Phone Recovery Stick
application, and displays registration data.

Menu Item Description
Help Opens Phone Recovery Stick user documentation.
About Qt Provides data about the Qt tool, licensed for use in Phone Recovery Stick.
About Displays the Phone Recovery Stick description and the version number.

araben
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Recovering Data

Phone Recovery Stick allows you to recover data from Android OS based device.

Android devices vary by manufacturer. Each manufacturer has the ability to modify the device
and it can affect the support of the device within Phone Recovery Stick. Paraben tests on a variety
of devices from a variety of manufacturers, but that does not guarantee 100% support of all
Android devices running a particular firmware because of these manufacturer differences. If your
device firmware is supported, but your device does not process, please gather the logs and send
them to our support team. This will allow us to add modifications in future releases to account for
the manufacturer differences on the device you were processing.

WARNING: Phone Recovery Stick places recovered data in a temporary workspace that is

automatically created in the workspace folder. The folder location is defined in the Options menu
and has a Workspace<number>.ds name. When you close the workspace, you must save it or
you will lose the data.

Recovery Prerequisites

Before the recovery process starts, do the following:
1. Turn on the device.
2. Make sure that the device battery is completely charged.

3. Connect the Android OS based device to the computer with a data cable. Use the USB
connection mode to recover data from the Memory Card.

4. Enable the USB debugging mode on your device.

Depending on the version of the Android OS, the USB debugging mode is enabled as
follows:

e For Android OS up to version 4.0: In the device menu, select Settings-
>Applications->Development and select the USB debugging option.

e For Android OS from 4.0 and up to 4.2: In the device menu, select Settings-
>Developer options and select USB debugging.

e For Android OS 4.2 and newer: In the device menu, select Settings->About
device/tablet and tap Build number 7 times, then go back to Settings, select
Developer options, and then select USB debugging.
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Recovering Data from Android OS Based Device

The Phone Recovery Stick acquires data and recovers the deleted data from Android OS based
devices. This section explains how to recover data from your Android OS based device.

Please note, before acquisition starts, the device file system will be unlocked. For this purpose,
the AndroidService.apk installation package is written to the /data/local/tmp folder, and the
com.paraben.service service is installed to the system folder with applications. They will be
removed automatically after the recovery finishes.

Torecover datafrom the Android OS based device:
1. Do one of the following:
e Click Start Recovery on the Main page.
e Click File > Start Recovery.
e Press Fb5.

2. Click the image of the device you want to scan. If multiple devices are connected to your
computer, multiple images are displayed.

NOTE: If your device does not appear in the listin several seconds after the connection, try to
disconnect it and then connect it back again.

[

Paraben's Phone Recovery Stick = & “

Choose connected device

Detected Devices:

If your device is not displayed, wait a bit and then try to reconnect it.

Android

Click on the device image to proceed.

(et

3. Select one of the following acquisition options and click the corresponding button to start
acquisition:
e Acquire textual data: This type of acquisition takes the shortesttime. SMS, Call
Logs, Notes, calendar, etc. will be acquired and recovered.
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e Acquire textual and multimedia data: This type of acquisition allows acquiring
graphics and multimedia along with the textual data.

e Acquire all data including 3rd party Apps: This type of acquisition takes the
longest time. Acquired data will contain not only text data and multimedia, but a
full list of applications installed on the device, the list of their permissions, and data

from most popular applications (Skype, Facebook, etc.).

W% Paraben's Phone Recovery Stick o = n
Paraben's

T STICK
<& main page

Choose data to acquire:

4. Before acquisition starts, you need to select additional options:
e SelectRemove the screen password to remove any screen password protection
on the device (password, graphical password, and PIN). This feature is available
only for Android OS up to version 4.1.

NOTE: If the screen password still appears after removal, simply draw any pattern to
remove a graphical password or enter and confirm a new PIN or password.

e Confirm device file system unlocking by selecting Unlock the file system. This

action is required to perform the acquisition.
NOTE: Unlocking a device file system does not damage the device or any data on it.

para ben 10

onsumer



paraben’s

Phone Recoverym

b Paraben's Phone Recovery Stick - C:\Users\ginger\Documents\pRecoveny\Cases\Workspace 2.ds = =
Paraben's ©
PHONE STICK File fiew Tools Help
RECOVERY

Acquired Data

Pre-Acquisition Options

—
‘:e:l Define the options to continue acquisition.

Remove the screen password
Unlock the file system

Data Acquired From: e

Data to acquire:
@ Elapsed time:

00:00:04

\\'.«“ Total Stored:

| 0% 4 MB
[ View Dot %

5. A message might appear asking you to allow the USB debugging on the device. Click OK
in the message in Phone Recovery Stick and tap OK in the message that appears on the
device.

6. The recovery process starts.

NOTE: During the acquisition and recovery, messages might appear on the device:

- If the Waiting For Debugger message appears on the device, do not close this

message, otherwise the acquisition will fail. We guarantee that this does not affect data
integrity on the device.

- If the Choose Connection Mode message reappears on the device, please choose the
mode.
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Working with Workspaces

About Workspaces

A workspace is a file with a .ds extension that contains information recovered from a single
Android OS based device.

Creating New Workspace

When you start data recovery, Phone Recovery Stick creates a new temporary workspace. The
workspace is named Workspace<number>.ds. By default, the workspaceis saved in the current
Windows user folder. The workspace is also updated after you create a bookmark. You can
change the default location where a workspace is saved, and you can use the Save As function
to relocate and rename a saved workspace.

To create a workspace:

1. Start the data recovery process. See Recovering Data from Android OS based device.
2. Click File > Save As, then click Save.

To define the default workspace folder:
1. Click Tools > Options, then type the new name and browse to the folder you want to use.
2. Click Save.

To change the name of a workspace:

1. Open the workspace that you want to change.
2. Click File > Save As.

3. Browse to the location where you want to save the workspace, then type the new name.

Opening Existing Workspace
Workspaces created by Phone Recovery Stick (*.ds files) can be opened from the user interface.
To open an existing workspace, do one of the following:
o Onthe Main page, click Open Workspace.
o In the File menu, select the Open Workspace item.
o Press Ctrl+O.

When you open a nhew workspace, the currently opened workspace closes. Unsaved information
is lost.

Validating Workspace

Using data validation you can check if the workspace data has been altered.
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To validate a workspace:

1. Open an existing workspace with acquired data.

In the main menu, select Tools > Validate Workspace or press CTRL+L.

2
3. The data validation process starts.
4

. When the validation process finishes, you will see the message with validation results.

Closing Workspace

The workspace closes when any other workspace opens or Phone Recovery Stick shuts down.

Viewing Android OS Based Device Data

The Phone Recovery Stick receives three types of data from the Android OS based device:

¢ Recovered data from the phone and recovered Multimedia and Graphics from the
Memory Card.

e Acquired data from the phone and Memory Card.

e Device properties.

NOTE: Data is recovered only for Android OS version 4.4.2 and lower.

Recovered Data
Phone Recovery Stick recovers the following types of data:

e SMS messages (both incoming and outgoing)

e MMS messages (both incoming and outgoing) shown as not parsed binary data

Call history

Contacts (only numbers)

Calendar events

Multimedia files

e Application data

Toviewtherecovereddata, select the Recovered Data category. The recovered data is parsed
and displayed in grids. There is a separate tab for each type of the recovered data. The number
of columns for each category depends on the category type.

You can view the records in the not parsed format in the Recovered Data tab. The selected
record opens in the File viewer below the Data pane.
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To change the code page for the opened record, select the required encoding in the drop-
down list.

To close the File viewer for the record, click Close.

(%) Paraben's Phone Recovery Stick - D:\Databases\Cases\Sticks aps parsing\case with recovered data android.ds = G
Paraben’s @
P H o N E STI c K File View Tools Help
RECOVERY
<:I Main Page searchText @, =

Acquired Data S EETTT——
tecovered 5M3 | Recovered Call History | Recovered Events  Recovered Data

: Date Type | Duration | New Number Mumber Type (Cached) | Name (Cached)
[ contacts 1 [11/157201215:0136 0 es  [0303030330303030 [0
11/08/201219:07:45 |0 26 o
@ sages 2 ! S (=3
3 [10/15/2012 133114 [0 e [86 o
é Call History 4 [10/09/201220:1%:55 2 [0 e [86 o
i=  Organizer 5 [10/05/201220:1%12 [0 e [0976973043 0
s 6 [10/02/2012181333 [0 e [0976973043 0
E? N 7 [1o7092012 1303252 o e [0076073043 0
= Multimedia g [10/05/2012 160704 0 = [0237538583 0
@ Internet Data g |08/30/2012 16:41:12 |2 0 es  [0303030330303030 0
x Recovered Data 10 (081372012 11:01:41 |2 0 s (8014008425 2 Eailey
| 11 842012172103 o es  [8017394330 7 |Abbie
,1 Other Data
: 12 03/23/201220:1957 |68 e [611 o
#  Applications 13 [03/23/2012 19:48:45 7 [0 e (7038503834 2 AnNiE
14 [03/23/201219:39:26 f [0 No 7038595894 R |AnNiE
15 [03/22/2012 193419 [0 No 7032595894 2 [AnNiE
) 15 03/23/2012 182704 . |6 e [7038674824 2 GregICE
Data Acquired From:
17 PR eEI2 P |85 e [7038674824 2 GregICE
18 /372012050618 f [0 No 7038674824 2 GregICE
19 [03/23/201203:21:00 p |80 es  [7032970590 2 |Abby
20 [03/23/2012 03:20:27 . |20 es  [7032970590 7 |Abby
21 [03/23/201203:18:58 |58 e [7032970590 A |Abby
<ans3015 2 0372320120373 |77 e (71032970580 2 |Abby
o 23 [03/11/2012 072422 B3 [134 No 7032674824 0

Android

Acquired Data from Phone and Memory Card

Acquired data from an Android OS based device and from the Memory Card consists of text
data, multimedia data, and application data. The amount of data depends on the selected type
of the acquisition.

The categories of acquired data are displayed to the left of the Data page. Click the category
name to view its content.

Text data includes the following categories:

o Contacts: The device phonebook.
o Messages: The device SMS and MMS messages.

o Call History: The device call logs.
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o Organizer: The device calendar and events.

o Internet Data: Includes URL and Search history.

o Other Data: This data includes Android OS based device system settings.

Data from each category is displayed in a grid to the right of the Data page. There can be several
tabs in the grid if data contains sub-categories.

| Paraben's Phone Recovery Stick - E\Cases\Android Logical.ds = =
Paraben’s o
P H o N E TI c K File View Tools Help
RECOVERY
<:I Main Page SearchText @ =

Acquired Data —
SM3 History | MMS History — Messages  SMS Messages

- Date Read Address Status | Type | Subject Body
H Contacts 1 [08/05/201410:32:03 |Yes  |574-256-0469 [Mone |Failed Heeeeey bre i need some advice
@ Messages 2 [08/05/2014 10:31:25 |Yes (619) 226-6333 |Mone  |Failed Tell ur "clients" not to tdt me lookin for pillls n prices
B} 3 [08/05/201410:37:48 [Yes  |(212) 557-4626 [None  |Failed Idk his prices freakin ask him!!!!
é Call History ; .
iy 4 [DB/03/2014 10:34:48 Ves  |(619) 226-6333 |None  [Failed 'You need to straighten up b4 somethin goees wrong
= Organizer 5 (08/05/201410:33:51 [Yes  |(619) 452-5164 [None  |Failed | mean smoking a lil weed or pawning off an addy for some cashis o
r Graphics g [0B/05/201410:32:58 |Yes  |(619) 452-5164 |None |Failed |And scoring better drugs to sell
c E 7 [08/05/2014 10:32:40 Ves  |(619) 452-5164 None  [Failed Hes all about the $555
Multimedia
- g [08/05/2014 09:55:50 |Ves  [(619) 452-5164 [None |Failed Like idk charlie is so much worse now
& Internet Data o [03/04/72012 10:50:40 Ves  |(619) 452-5164 |None [Failed Ugh [ cent deal with his crap anymeore
x Recovered Data 1p (08/04/2014 09:46:13 |Ves  |(619) 226-6233 None  |Failed | miss my bae
,'1 Other Data
f- Applications
Data Acquired From:
an>30I12
s o e
Android 4 |

Multimedia data includes Graphics and Multimedia categories.

This data is displayed as thumbnails. You can click a file to view it. The file opens in the same
pane. If necessary (for big images), it scales to fit the window size. To return to thumbnails, click
the scaled image.

You can also use external viewers to view multimedia data. To open the image in the external
viewer, right-click it and select Open with.
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% Paraben’s Phone Recavery Stick - C\Users\ginger\Documents\pRecovery\Cases\test3.ds = =
Paraben’s @
P H o N E TI C K File View Tools Help
<:I Main Page SearchText @, =
Acquired Data =
H Contacts i -
o] Messages @ Q © ® @& |
-
é Call History A 122_64b.png
= Organizer 104_128b.png
P Graphics i
By Multimedia
@ Internet Data
Fa e\ 2
¥ Recovered Data — -\
|:1 —e — — A \ﬁ-
i ! Other Data ~ )
{’ Applications
127_128b.png 118_128b.png
108_256b.png
Data Acquired From:
- -
o @ @ %
126_64b.png
100_128b.png
an>3012 122_256b.png
B )
Android L] ﬂ
: Page 3: Items 201 - 264 of 264 < Pray

Application data includes a full list of installed applications, parsed application data for the
most popular applications, and the permission list, which includes the full list of permissions an
application has and the application suspicion rate basing on its permissions. Data is displayed in
three tabs: the first tab displays application permissions, the second tab includes the list of all
installed applications, and the third tab displays the parsed application data in the tree-view
structure.

NOTE: Application list is acquired for any Android OS version. Application data is acquired only for Android
OS wersion 4.4.2 and lower.

Application data for the following applications is parsed: Whisper, WhatsApp, KIK, LinkedIn, Jott

Messenger, TextFree, TextPlus, Vkontakte, Facebook, Facebook Messenger, Pinger, Skype, and
Google Chrome.
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hd Paraben's Phone Recovery Stick - E\Cases\Nexus_S_4.1.2.ds
PHONE
RECOVERY

<::I Main Page

Acquired Data

- cIEN

File View Tools Help

SearchText @, =

| Application Permissions | Installed Appiication List Application Data

. lcon Application Name Version Malware Suspicious **MODIFY_PHONE STAT |
H Contacts E [Google App 4.5.13.16.arm Highly Suspect i
IO Messages 2
Google Play Store 5.3.12 Highly Suspect
£ call History G| o [PoodtePlay ghly Susp
PN | textPlus 5.9.9 Highly Suspect £ |Data>>
Organizer 5 | @ (Chrome a1.0.2272.96 Suspect  |Data>>
r Graphics B Ernail 4.1 Suspect & |Data >
E; T 7 | B [Facebook 30.0.0.19.17 Suspect o |Data >>
= g | () [GooglePlay Music 5.9.1854R.1904527  |Suspect =) Data »>
'&ﬁ Internet Data
g9 | E [(Googler 5.4.0.92311906 Suspect %) Data »>
¥ Recovered Data 10| @ Messenger 28.0.0.44.274 Suspect | pata =
1T Other Data | @ K EXH Suspect || Data»>
. . 3 (Currents 2.3.0 Low Suspect B2 | Data > >
@ Applications 2O =)
13| = [Earth B0.22334 Low Suspect i |Data s>
«a | 5= [FSFile Fynlorer 3253 Lo Sunect: &) Data =
1] | *
Data Acquired From:
2 Properties k¥ Bookmarks  f Acquisition Details | ] Extended view | A, Search Resuits
! PERMISSIONS FOR Google Play services

**Highly Suspect:
andraid . permission.MODIFY_PHONE_STATE
android. permission.READ_FRAME_BUFFER
android.permission. CAPTURE_AUDIO_OUTPUT
android.permission. CAPTURE_SECURE _VIDEQ_OUTPUT
andraid.permission. CAPTURE_VIDEO_QUTPUT
android.permission. BLUETOOTH_PRIVILEGED
android.permission.CALL_PRIVILEGED
com.android.voicemail, permission, READ_VOICEMAIL
andraid.permission. WRITE_PROFILE

i

e il e - ARV Somemnc

an>30I2>

- o e

Android

- oI

| Paraben's Phone Recovery Stick - E\Cases\Nexus_S_4.1.2.ds
PHONE
RECOVERY

<‘EI Main Page

Acquired Data

File View Tools Help

SearchText @, =

Application Permissions | Installed Application List | Application Data

g

= lcon Application Name WVersion Internal Application Name Category Manufacturer
H Contacts 1 | @ [Chrome 141.0.2272.96 com.android.chrome [Communication |Google Inc.
@ Messages 2 | K [Facebock 30.0.0.19.17 com facebook katana Sacial Facebook
4 . 3 m [Kik 18.3.0.678 kik.android Unknown Kik Interactive
é} Call History
4 | @ Messenger 28.0.0.44.274 com.facebook.orca [Communication [Facebook
Organizer 5 | B fetPlus 599 com.gogiitestplus Social textPlus
4 Graphics 6 | B MK 312 com.vkontakte.android Social Kontakte
E; Multimedia 7O Currents 230 com.google.android.apps.currents Unknown Unknown
= g | = [Earth 18.02.2334 com.google.earth Unknown Unknown
‘iﬁ Internet Data 9 Email 4.1 com.google.android.email Unknown Unknown
x Recovered Data 10| F5 [ESFile Explorer 3.253 com.estrongs.android.pop Unknown Unknown
!1 Other Data 11| ® [Gmail 412 com.google.android.gm Communication [Google Inc.
.@ Applications 12| @ (Google App 4.5.13.16.arm com‘google.andmfd.googlequick;earchbox Unknown Unknown
13| [ [SooglePlay Books 349 com.google.android.apps.books Unknown Unknown
14| @B [Google Play Movies & TV 3.88 com.google.android.videos Unknown Unknown
15| () [SooglePlay Music 5.9.1854R.1804527  |com.google.andreoid.music Unknown Unknown
P i Frus: 16| @@ (Google Play Newsstand 341 com.google.android.apps.magazines Unknown Unknown
17| g [BooglePlay services [7.0.99 (1809214-034) |com.google.android.gms Unknown Unknown
18| & [Google Play Store 5.3.12 com.android.vending Unknown Unknown
' 15 F |Google Texdt-to-speech Engine 3.4.6.1819666.arm  lcom.google.androidits Unknown Unknown
20 [ [(Googles com.geogle.andreid.apps.plus Unknown Unknown
21| A [ptrestView com.google.android.strest Unknown Unknown
an3301d> 22| . [TelkBack com.google.android.marvin.talkback Unknown Unknown
- o e 23| @ [YouTube 10.18.55 com.google.android.youtube Unknown Unknown
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File View Tools Help

€22 main Page SearchText @, =

Acquired Data —— - pr—
Application Permissions  Installed Application List | Application Data

* . Chrome (274) Host Key Name Created Date Expiration Date |
B contacts j :f;t?;"(;gj 1 lgoogle.com HsiD 3/12/2015 09:23:58 03/11/2017 09:23:5
@ Messages i Reco\fered Data (0) 2 |.googlecom SSID 3/12/2015 09:23:38 03/11/2017 09:23:3
Top Sites (2) 3 lgoogle.com [&PISID 3/12/2015 09:23:58 03/11/2017 09:233
& can History 2 R @) 1 googlecom SAFISID 3/12/2015 09:23:58 (03/11/2017 08:23:5
Organizer ; = Favicons (105) 5 accounts.google.com |ACCOUNT_CHOOSER 03/12/2015 08:23:38 |03/11/2017 09:23:5
P Graphics ~ 1 ﬁc:g’f;'; g?;sggj & |youtube.com S0 3/12/2015 08:23:59 [03/11/2017 09:23:5
» ' Facebook Messenger (891) 7 |youtube.com HSID 3/12/2015 09:23:39 03/11/2017 09:23:3
E; M o ) w g youtube.com 5] 3/12/2015 09:23:59 (03/1172017 08:23:5
& Internet Data b K.ko(ngs] : g lyoutube.com lapIsiD 3/12/2015 09:23:50 03/11/2017 09:23:5
x Recovered Data 10 [youtube.com SAPISID 3/12/2015 09:23:59 |03/11/2017 09:23:5

11 Other Data 11 -googlecom.ua siD 3/12/2015 09:23:58 |03/11/2017 09:23:3_ |
12 |-google.com.ua HSID 3/12/2015 08:23:58 |03/11/2017 09:23:5
@ Applications 13 -goeglecomus 5D 3/12/2015 08:23:59 03/11/2017 09:23:3
14 lgoogle.com.ua |4PISID 3/12/2015 09:23:58 03/11/2017 09:23:3
15 [ google.com.ua SAPISID 3,/12/2015 09:23:59 [03/11/2017 09:23:5
16 -paraben.com Lgat 3/12/2015 09:26:42 |03/12/2015 09:36:4
P me e TG E 17 -paraben.com IFn 3/12/2015 08:26:54 03/11/2017 09:26:5
1g (mail.google.com GX 3/12/2015 09:27:18 03/11/2017 09:27:1
' 19 Imail.geogle.com GAUSR 3/12/2015 09:27:19 103/11/2017 09:27:1
2p mail.google.com (WL 3/12/2015 08:27:21 |03/11/2017 092722
21 |-google.com PREF 3/12/2015 09:28:49 |03/11/2017 09:28:4
an>30i> 22 [mail.google.com GAUSR 3/12/2015 09:30:34 |03/11/2017 09:30:3
= 23 mail.google.com GM_ACTION_ID 3/12/2015 09:30:34 [12/06/2017 09:30:3

24 |mail.ru mrcu 3/12/2015 03:34:32 03/09/2025 D:34:3

»

Device Properties

The properties of the Android OS based device from which data was recovered are displayed in
the Properties tab of the Details pane. Click View Details to open the details pane.

Data Acquired From:

4

an>3012

Android

2 Properties | k¥ Bookmarks @‘J Acquisition Detais ), Search Results
MName Value |
Program timestamp 03.07.2014 10:55:29
Device ID {IMEI) ADD0002121DD33 —
Subscriber 1D (IMSI) 310004703377%107
Device Software Version 0
Line 1 Number 5714392498
Metwork Operator Mame Roaming (144010)
Metwork Type Unknown
- rr——— Ad
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Searching Data

The Phone Recovery Stick allows you to search for text data in a workspace.

To search text data:

1. Onthe Data page, in the Search Text field (in the upper right corner of the page), type
the search string text.

2. Click Search or press Enter.

3. The search progress is displayed in the Search Results tab of the Details pane. Click
Abort to stop the search.

4. Whenthe searchfinishes, the searchresults are displayed in the Search Results tab of
the Details pane. Each result is displayed as <Category name>\<Sub-category (tab)
name>.

5. Double-click the search result to navigate to it.

When searching, you can use the Search Word List option that allows you to load the search
expression for a Boolean text search from a file.

To define the words list, create the text file (*.txt). Use the new line for OR logic. Words in one
line are interpreted with AND logic.

To use the Load Words option:

1. Onthe Data page, in the Search Text field, click the arrow sign and select Search
Word List.

2. In the opened window, click Browse and navigate to the text file with search
expressions.

3. Click Start Search.

4. Data will be found according to the defined search expression.

For example:
Expressionin the table Found result Not found
White cat White catand dog White snow
Black Black dog Gray cat
Dog White cat and black dog
White Cat with dog White cat with dog Gray cat with dog
Black Black cat White cat

para ben 19
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Exporting Data

Exporting Data to MS Excel

You can export data from the workspace as an Excel spreadsheet (.xIs file).

To export data:

1.

2
3.
4

Click File > Export to Excel.
Click Browse to navigate to the destination folder and name the exported file.
Check Open file after generation to open the exported file.

Click Export.

Paraben’s Phone Recovery Stick - E\Cases\442 motog.ds = = |

Paraben’s ~

<(L_1 Back to Data

1!
6‘1 Export to Excel

Welcome to Phone Recovery Stick Export to Excel wizard!
This wizard allows you to export all data from the case to the Microsoft Excel spreadsheet document.
Select the folder, to which data will be exported, and dlick on the Export button to start exporting.

Choose destination file:

D:\Motorola.xls [ !M.

[ ] open fie after generation
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Bookmarks
A Bookmark is a pointer to data stored in the workspace.
Bookmarks include the following information:
o Item (the name of the first cell of the row to which the bookmark is pointing)
o Name (the name of the bookmark)

o Details (the description of the bookmark)

Accessing Bookmarks
Bookmarks are displayed in the Bookmarks tab of the Details pane.
To view bookmarks:

1. Do one of the following:

o Click View > Bookmarks.
o Onthe Data page, click View Details (in the bottom left corner).

2. To view the data to which bookmark is pointing, double-click the bookmark.

Adding Bookmark
To add a bookmark:

1. Select data to be bookmarked (it can be either a cell of the grid or a row).
2. Right-click the item and select Add to Bookmarks.

3. Type a name and a description for the bookmark, and then click Save.

Editing Bookmark

To edit a bookmark:

1. Openthe Bookmarks tab of the Details pane.

2. Right-click the bookmark and click Edit, or, from the menu, click Manage > Edit.

3. Edit the bookmark name and description, and then click Save.

Deleting Bookmark

To delete a bookmark:

1. Open the Bookmarks tab of the Details pane.

2. Highlight the bookmark to delete.

3. Right-click the bookmark and select Delete, or, from the menu, click Manage > Delete.
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4. Select Delete All to delete all bookmarks.

Troubleshooting

The following section provides answers for some common issues that you may encounter when
using Phone Recovery Stick.

Problem: The Android OS based device hung. What do | do?
Solution: Reset the Android OS based device.

Problem: The Android OS based device doesn't connect to the computer. What to do?

Solution: Please try one of the following:

e The Android OS based device battery might need to be recharged.

« If that does not work, disconnect other USB devices from your computer and connect the
Android OS based device to a different USB 2.0 port on your computer.

o If that does not work, turn the Android OS based device off and turn it on again.

o If that does not work, restart your computer and reconnect the Android OS based device
to your computer.

Problem: The Android OS based device doesn’t connect to PC in USB connection mode. What
do | do?

Solution: Some Android OS based devices (for example, LG P925) can only be connected to the
PC using mass storage mode and charging mode. However, data from the Memory Card will not
be recovered using this mode.

Problem: When | launch the stick, all functions are disabled and a message appears asking me
to activate the program, although the stick worked fine before. What happened?

Solution: Most probably you have renamed the stick drive. In this case, you need to rename the
stick back to Droid Stick.
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Creating Log Files

Phone Recovery Stick has three options for logging support built right in:
e The Plug-in Log option creates a text file log of the recovery based on the plug-in activity.
e The Serial Log option logs all traffic across the communication port.

e The GUI Log option logs all events that happened in the Phone Recovery Stick interface
during one program session.

Logs contain useful information for resolving issues and adding support for new models.

The GUI Log is created automatically and rewritten each time when Phone Recovery Stick is
restarted. The Plug-in Log and the Serial Log are optional. The best practice is to leave these
logging options turned off unless you encounter a problem. Then enable both logging options and
replicate the problem. These logs may be needed if you call tech support to assist you.

To enable the Plug-in Log and the Serial Log creating:
1. Click Tools > Options.
2. Check Serial Logs, Plugin Logs, or both.
3. Click Save.

NOTE: All logs are created in the user folder (by default, C:\Documents and Settings\{user name}\logs
in Windows XP and C:\Users\Default\AppData\Local\Temp\logs in Windows 7). The Plug-in Log and the
Serial Log are overwritten when a new recovery process is performed using the same plug-in.
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Phone Recovery Stick Options
To define Phone Recovery Stick options, select Tools-Options.

Phone Recovery Stick options are the following:

o Logs: You can define what logs will be created during the recovery process. The Plug-
in logs option creates a text file log of the recovery process based on the plug-in activity
and the Serial logs option logs all traffic across the communication port. If you have any
problems with Phone Recovery Stick, send the logs to Paraben. The logs destination path
is displayed below the logs checkboxes in the Options window.

o Default Workspace Folder: When the recovery process starts, a hew workspace is
automatically created in the default workspace folder. When you close sucha workspace,

you are proposed to save it under other name. If you do not want to save the workspace,
click No and the workspace will be deleted. Make sure that there is enough space on the

disk on which the default workspace folder is stored.

Options

=] Logs:
| Plug-in Logs
| Serial Logs

C:\WUsers\AFONIC~1\AppData'Local{TempPhoneRecoverylLogs)

JJ Default folder for cases:

C:Wsersiall Users\Desktop | Browse...
| 7 Save ) ! Cancel
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Additional Information

Paraben Corporation offers a variety of tools for investigations. These tools include iRecovery
Stick for Android devices, Data Recovery Stick for deleted data recovery of a computer, Chat
Stick for review and recovery of instant messaging data, and the Porn Detection Stick for the

recovery and detection of illicit materials.

For any details on any of these products, please visit us at www.paraben-consumer.com
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