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environment free* of other equip-
ment that could be affected by 
interference.
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* Environment free described in
IEC1000-2-3, Part 2, 1992,
First Edition.
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Attention
The information in this document is subject to change without notice.

VIASYS NeuroCare makes no warranty of any kind with regard to this material, including, but 
not limited to the implied warranties of merchantability and fitness for a particular purpose.  
VIASYS NeuroCare assumes no responsibility for any errors that may appear in this docu-
ment. VIASYS NeuroCare makes no commitment to update nor to keep current the informa-
tion contained in this document.

No part of this document may be copied or reproduced in any form or by any means without 
prior written consent of VIASYS NeuroCare.



Nicolet system warranty
VIASYS NeuroCare warrants that each product we sell you shall conform to its product speci-
fications as defined in the user documentation.

If the product does not function as warranted during the warranty period, we will repair or 
replace it without charge. If in our judgment we are unable to do so, you may return it to us and 
we will refund your money.

Warranty period
The warranty period is stated in the product user documentation. If you install the product, the 
warranty period begins on the date of invoice. If we install the product, the warranty period 
begins on the date of installation but will begin no later than 30 days from the date of invoice.

The warranty period for products sold outside the U.S.A. and Canada is 12 months from the 
date of installation or 14 months from the date of shipment, whichever is less.

Limit of warranty
Misuse, accident, modification, unsuitable physical or operating environment, improper main-
tenance, or damage caused by a product for which we are not responsible may void the war-
ranty.

Certain components may have separate warranty periods as stated in the product user docu-
mentation. Consumables are not covered under warranty.

THIS WARRANTY REPLACES ALL OTHER WARRANTIES, EXPRESSED OR 
IMPLIED, INCLUDING THE IMPLIED WARRANTIES OF MERCHANTABILITY AND 
FITNESS FOR A PARTICULAR PURPOSE AND ANY OTHER OBLIGATIONS OR LIA-
BILITIES ON THE PART OF VIASYS NeuroCare WHETHER IN CONTRACT, WAR-
RANTY, NEGLIGENCE OR OTHERWISE. VIASYS NeuroCare SHALL NOT BE LIABLE 
FOR AND DISCLAIMS ALL CONSEQUENTIAL, INCIDENTAL AND CONTINGENT 
DAMAGES.

Items not covered by warranty
We do not warrant uninterrupted or error-free operation of a product.

We provide certain non-VIASYS NeuroCare products on an ‘as is’ basis. 
Non-VIASYS NeuroCare manufacturers or suppliers may provide their own warranties to you.

Separate software warranty is provided with software user documentation.



Nicolet software warranty
VIASYS NeuroCare warrants that the physical media (e.g. diskettes), shall be free of malfunc-
tion in labor and materials for a period of ninety (90) days from the invoice date. If the physical 
media containing the software is defective, VIASYS NeuroCare will replace it without charge.

This is your sole remedy for product malfunctions. In no event will VIASYS NeuroCare’s lia-
bility exceed the price paid for the software, regardless of the form of the claim.

VIASYS NeuroCare does not warrant that the software will operate uninterrupted or error-free.

VIASYS NeuroCare MAKES NO OTHER WARRANTIES, EITHER EXPRESS OR 
IMPLIED, WITH RESPECT TO THIS SOFTWARE, INCLUDING WARRANTIES OF 
MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE. VIASYS Neuro-
Care MAKES NO WARRANTY, EITHER EXPRESS OR IMPLIED, WITH RESPECT TO 
THE QUALITY OR PERFORMANCE OF THIS SOFTWARE. VIASYS NeuroCare SHALL 
NOT BE LIABLE FOR CONSEQUENTIAL, INCIDENTAL OR CONTINGENT DAM-
AGES.

Some states do not allow the exclusion or limitation of implied warranties or limitation of lia-
bility for incidental or consequential damages, so the above limitation or exclusion may not 
apply to you.



Software copyright protection
This software is protected by state, U.S. and international copyright treaty provisions. These 
copyright provisions apply to your use of this software regardless of whether or not you agree 
to the following terms. Under law, copyright infringers may be liable for actual damages sus-
tained by the copyright owner and for punitive damages of up to $100,000 per infringement. 
Unauthorized copying of computer software, and attempts to do so, are also criminal viola-
tions, with penalties that may exceed $100,000 in fines and 10 years in prison.

1.Unless restricted by an agreement with VIASYS NeuroCare, you are permitted to:

     a.Use this software on only one computer and by one user at a time.
     b.Make one copy of this software, provided that:
(i)the copy is created as an essential step in the utilization of this software in conjunction with 
your machine and that it is used in no other manner, or
(ii) that the copy is for archival purposes only and that all archival copies are destroyed in the 
event that your continued possession of this software should cease to be rightful.
     c.Sell this software, and any archival copy, only as part of the sale of all of your rights in this 
software, except that adaptations so prepared may be transferred only with the authorization of 
VIASYS NeuroCare.

2.You are not permitted to:

     a.Make copies of this soft-ware or documentation except as described above.
     b.Alter, modify or adapt this software or documentation except as described above.
     c.Distribute, lease, rent or sublicense this software or documentation.



Customer responsibility
This product and its components will perform reliably only when operated and maintained in 
accordance with the instructions contained in this manual, accompanying labels, and/or inserts. 
A defective product should not be used. Parts which may be broken or missing or are plainly 
worn, distorted or contaminated should be replaced immediately with clean, genuine replace-
ment parts manufactured by or available from VIASYS NeuroCare. The responsibility of VIA-
SYS NeuroCare for a malfunctioning product is limited by the warranty set forth in this 
manual. Should repair or replacement of this product become necessary after the warranty 
period, the customer should seek advice from VIASYS NeuroCare prior to such repair or 
replacement. If this product is in need of repair it should not be used until all repairs have been 
made and the unit is functioning properly and ready for use. The owner of this product has sole 
responsibility for any malfunction resulting from improper use or maintenance, or repair by 
anyone other than VIASYS NeuroCare, and from any malfunction caused by parts that are 
damaged or modified by anyone other than VIASYS NeuroCare.

Regulatory standards
VIASYS NeuroCare systems meet the following safety standards set by domestic and interna-
tional regulatory agencies for Medical Electrical Equipment.
a. UL 60601-1 
    General Requirements
b. CSA 22.2 No. 601.1-M90 General Requirements
c. IEC/EN 60601-1
    General Requirements
d. IEC/EN 60601-2-26 Particular Requirements for Electro-encephalographs
e. IEC/EN60601-2-40 Particular Requirements for the safety of Electromyographs and Evoked 
Response Equipment.



Revised 1/17/05 1

Table of Contents

Table of Contents

Introduction
Introduction 1-3

About Nicolet Endeavor and Nicolet Endeavor CR (Technical description) 1-4
Protective classification 1-4
Intended operator 1-4
Nomenclature 1-4

Pulse width 1-5

Weight and dimensions 1-5

Requirements 1-6

Guides for operating the Nicolet Endeavor and Nicolet Endeavor CR 1-7

Using this guide 1-7

Standard conventions 1-8
System Prompts and Messages 1-8

System connections - Nicolet Endeavor CR Portable 1-9

Repacking the Nicolet Endeavor CR components 1-10

System connections - Nicolet Endeavor 1-11

System connections - Nicolet Endeavor CR Desktop 1-14

Summaries
Main window 2-3

Menus 2-4

Main and Master Toolbars 2-5

New (Select Template Panel) 2-6

Open for review (Select Workspace Panel) 2-7

Review Toolbar 2-8

Save Button 2-9

Save As Template 2-9

Print Button 2-10

Patient Information Panel 2-10

Main Button 2-11



Nicolet Endeavor and Endeavor CR

2 Revised 1/17/05

Selection Toolbar 2-11

Acquisition Toolbar 2-12

Display Control Toolbar 2-13

Cursor/Marker Toolbar 2-14

Filters Toolbar 2-14

Signal Processing Toolbar 2-15

Auditory Toolbar 2-15

Visual Toolbar 2-16

Somatosensory Toolbar 2-16

Average/Trigger Toolbar 2-17

Stack Toolbar 2-18

Look Back Toolbar 2-19

Report Toolbar 2-20

Miscellaneous Toolbar 2-20

Design/Edit Toolbar 2-21

Audio Toolbar 2-22

Video Toolbar 2-22

Time Base and Sensitivity 2-23

General Annotations 2-23

Panel Group 2-24

Review Time Search 2-24

Connect Data Sources 2-25

Stimulator Context - Nicolet Endeavor CR only 2-26

Stimulator Context - Nicolet Endeavor only 2-27

Panel Controls 2-28

Annotations Editor 2-29

Marker Table 2-30

History Panel 2-31

Page Setup Panel 2-32

Measurement Table 2-33

Online Measurement Table 2-34

Print 2-35

Printer Setup 2-35



Revised 1/17/05 3

Table of Contents

Getting Started
Log on to the system 3-3

Opening Nicolet Endeavor or Nicolet Endeavor CR 3-4
Using the NicVue application 3-5

Using the Nicolet Endeavor or Nicolet Endeavor CR icons 3-6
Using a template icon 3-8

Recording Data
Signal processing while reviewing a recording 4-3

Scanning the data sources 4-3

Open a template or workspace 4-3
Opening a template 4-4
Opening a workspace 4-6

Fill in the patient information 4-7
Fill in the information 4-7

Test the electrode impedances 4-8

EZ disconnecting the electrodes from the system 4-9

Start collecting data 4-10

Setting up the scheduler 4-11
Executing when preview is started 4-11

Record panel 4-13

Average panel 4-13

Print panel 4-13

Export panel 4-13

Preview the data 4-15



Nicolet Endeavor and Endeavor CR

4 Revised 1/17/05

Start recording 4-17
Nicolet Endeavor and Nicolet Endeavor CR acquisition and CPU usage 4-17

Performing a Somatosensory exam? 4-18

Begin the recording 4-19

To stop recording 4-19

Placing annotations on the data 4-20

Placing markers on the data 4-21
Placing a marker on the data 4-21

Deleting a marker from the data 4-22

Choosing traces 4-23
Selecting individual traces 4-23

Deselecting individual traces 4-24

Selecting all of the traces 4-24

Deselecting all of the traces 4-24

Controlling the screen display 4-25

Reviewing Data
Signal processing while reviewing a recording5-3

Opening a file for review 5-3

Start reviewing here 5-5

Displaying the Review toolbar 5-7

Playing back the recording 5-8
Start previewing 5-8
Set the page count 5-8
Set the page speed 5-8

Using the cursors 5-9
Moving a cursor to a different signal 5-10
Moving the x cursor to a different signal 5-11

Moving the + cursor to a different signal 5-11
Moving the cursors on a signal 5-12
Moving a cursor on the signal using the mouse 5-14

Tracing a signal using the keyboard 5-14
Reading the cursor values 5-15



Revised 1/17/05 5

Table of Contents

Backing Up Files to a CD / Restoring Files from a CD
Before writing to a CD, perform this procedure 6-2
Turn off the windows XP auto insert notification 6-3
Accept the CD Writer license 6-5

Backing up the data 6-6
Choose which backup procedure to use 6-6
Back up the files 6-7
Restoring files to the hard drive from a CD 6-10

Printing Screen Displays
Previewing before you print 7-3
Previewing a printout 7-3
Zooming the preview 7-3
Printing 7-3

Printer page setup 7-4
Setting the page properties 7-4

Printer setup 7-5

Connecting a networked printer 7-5

Printing a hardcopy 7-6
Quickly printing the active panel 7-6



Nicolet Endeavor and Endeavor CR

6 Revised 1/17/05

Blank page.



Revised 1/17/05 1-1

1 Introduction

About this chapter

This chapter contains general information about your system. It is 
recommended you read through this chapter thoroughly, paying particular 
attention to the Safety Summary.
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Introduction

Introduction

The Nicolet Endeavor and Nicolet Endeavor CR software is a flexible Windows 
XP based application which processes and displays sampled or simulated data in 
your chosen format.

The term System in this guide .....

NOTE: This guide is for both the Nicolet Endeavor and Nicolet Endeavor CR 
systems. Unless otherwise noted, all descriptions in this guide refer to both 
systems.  Also, the term system in this guide refers to both the Nicolet Endeavor 
and Nicolet Endeavor CR.

The data can also be stored on the hard drive or read/write CD drive in raw 
format, which can then be reviewed exactly as it was displayed during 
acquisition or in a totally different format. 

A single channel data stream can be viewed in several different manners during 
acquisition. For example, a signal coming from the Cz electrode can be used in 
an EEG and/or AEP display. This lets you take full advantage of a given 
montage.
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About the Nicolet Endeavor and Nicolet 
Endeavor CR (Technical description)

Nicolet Endeavor and Nicolet Endeavor CR systems provide all the functionality 
you need to perform the exams shown in Table 1.

Data collected from the patient can be reviewed using the easy-to-use Windows 
NT™ (Nicolet Endeavor) or Windows XP™ (Nicolet Endeavor CR) interface.

Protective classification
This system is intended for continuous operation and has a protective classifica-
tion of Class I, Type BF and Type B applied parts, ordinary equipment, not suit-
able for use in the presence of flammable anesthetics. 

Intended operator
The system is intended as an aid for users trained and skilled in EMG, EEG, and/
or EP monitoring.

Nomenclature
The terms Nicolet Endeavor and Nicolet Endeavor CR in this guide applies to  the 
Nicolet Endeavor (with or without the optional cart), Nicolet Endeavor Portable, 
Nicolet Endeavor CR (with or without the optional cart) and the Nicolet Endeavor 
CR Portable systems unless otherwise noted.

Table 1: Available modalities.

Modalities Modalities Standard Data Stack Bar Indicator Anatomic Sweep Line

EEG Raw EEG

CSA

CDSA

Yes

Yes

Yes

Yes Yes Yes

EMG Free-run EMG

Triggered EMG

Averaged Triggered EMG

Stimulated EMG

Averaged Stimulated EMG

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes Yes Yes

Evoked AEP (Auditory)

SEP (Somatosensory)

VEP (Visual)

MEP (Motor)

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes
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Pulse width

The term pulse width is the length of time from when the pulse starts (a) and 
when the maximum pulse ends (b) as shown below.

Weight and dimensions

The following applies to the Nicolet Endeavor portable:

Weight: 32 lbs (14.54 kg)

Dimensions 
Width: 20 in (50.80 cm)
Depth: 9.5 in (24.13 cm)
Height: 14 in (35.56 cm)

The following applies to the Nicolet Endeavor CR portable:

Weight: 21.5 lbs (9.75 kg)

Dimensions 
Width: 19 in (48.26 cm)
Depth: 8.5 in (21.59 cm)
Height: 14 in (35.56 cm)
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Requirements

The Nicolet Endeavor and Nicolet Endeavor CR packages require the Nicolet En-
deavor and Nicolet Endeavor CR hardware platforms in order to operate.

Input requirements - Nicolet Endeavor

Desktop system (Isolation box)

System Power: 1150VA
Frequency Range: 50-60Hz
AC Voltage/Current: 
100V-120V/11.5A-9.6A/250V
220V-240V/5.3A-4,8A/250V

Fuse: 5x20mm
100V-120V: T10AL
220V-240V: T5AL 

Portable system (Isolation box)

System Power: 200VA
Frequency Range: 50-60Hz
AC Voltage/Current: 
100V-120V/T2AL/250V
220V-240V/T2AL/250V

Fuse: Internal (Replaceable by a qualified, trained technician or VIASYS 
NeuroCare service/representative only). 

Input requirements - Nicolet Endeavor CR
System Power: 200VA
Frequency Range: 50-60Hz
AC Voltage/Current: 
100V-120V/T2.0AL/250V
220V-240V/T2.0AL/250V

Fuse: Internal (Replaceable by a qualified, trained technician or 
VIASYS NeuroCare service/representative only).
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There are three guides for operating your 
Nicolet Endeavor CR system

The system documentation has been divided into three guides: 

1. Creating new templates (use the Nicolet Endeavor and Nicolet Endeavor CR 
Creating Templates Reference guide).

2. Recording and reviewing data using previously created templates. 

•Use this guide for instructions on quickly using the system to acquire data.

•For more in-depth information such as setting parameters, please refer to 
the Nicolet Endeavor and Nicolet Endeavor CR Acquisition/Review 
Reference guide.

Using this guide

This guide is a companion to the Creating Templates Reference Guide and the Ac-
quisition/Review Reference Guide that shipped with your system. 

The Creating Templates Reference Guide describes how to create templates. 
Templates contain instructions to automatically set up the panels used to display a 
number of signals in the chosen format(s). 

The Acquisition/Review Reference Guide helps you choose the various parame-
ters/options available for use with your system.
 
The Acquisition/Review User Guide describes how to begin using your system. 

Important: Please read all of the Safety information in this guide before 
applying power to and using your system.

Safety notes

Please read the Additional Information and Safety Notes for Assorted VIASYS 
NeuroCare Products Reference Guide (part number 269-5947xx) thoroughly, 
paying special attention to the Safety information before applying power to and 
using your Nicolet Endeavor or Nicolet Endeavor CR system.

Electromagnetic compatibility

Please refer to the Electromagnetic Compatibility Reference Guide on CD (part 
number 482-6387xx) for information concerning your Nicolet Endeavor and 
Nicolet Endeavor CR system.
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Standard conventions

This guide uses the following standard conventions for describing user/system 
interaction:

System Prompts and Messages
Prompts are requests by the system for you to perform some action, such as enter-
ing a parameter or verifying a command. Messages let you know that the system 
cannot complete an action, such as accepting an invalid parameter setting. In this 
guide, prompts and messages are shown as follows: 

This type style identifies a system prompt or message. 

Displayed in the Prompt Area on the lower portion of the screen, 
prompts and messages contain simple instructions for continuing the 
program. They are indicated on the screen by the following symbols. 

Exclamation points in triangles alert you to errors in system operation. The 
accompanying message describes the problem. Generally, you answer these 
messages by pressing Enter. You should contact VIASYS HealthCare Customer 
Support with these types of problems.

Question marks in circles identify prompts that require you to verify a 
command, such as deleting a patient record. Generally, you answer these prompts 
by selecting Yes or No, Ok or Cancel.

Exclamation points in circles identify attention prompts that require you to 
complete an action, such as recalling a patient record before saving test data. 
They also present warning conditions, such as a communication problem with the 
amplifier. Generally, you answer these prompts by pressing Enter, then 
completing the described action.

The letter “i” in a circle identifies prompts that provide information, such as the 
number of waveforms retrieved from a record. Generally, you answer these 
prompts by pressing Enter, then completing the required action.
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System connections - Nicolet Endeavor CR

The following figure summarizes the connections to the Nicolet Endeavor CR Portable system. Some options/
accessories may not have been ordered with your system.
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Repacking the components - Nicolet Endeavor CR

Please replace the Nicolet Endeavor CR components as shown below. 

HB-2

HB-1

SP-1 SP-2

M
C
-
4

Stim Pods

Amplifier

Power cord

Amplifier Cable

Mini Control Panel

Head Boxes
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System connections - Nicolet Endeavor Desktop with internal 
stimulator controls

Figure 1: Connections to the Nicolet Endeavor system.  Some options/accessories may not have been ordered 
with your system.
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System connections - Nicolet Endeavor Portable with an IES-D9 
control unit

Figure 1: Connections to the Nicolet Endeavor Portable system with an IES-D9 control unit.
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System connections - Nicolet Endeavor Portable with a 405-2 
control unit

Figure 1: Connections to the Endeavor Portable system with a 405-2 control unit.
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System connections - Nicolet Endeavor CR Desktop - Base

Amplifier - Front Amplifier -  Rear

SP1

Stim
Probe

SP2

HB-2

Headboxes

HB-1

Ext. trigger in
Ext. trigger out 1
Ext. trigger out 2

Not Used

Not Used

Red (R)

Blue (L)

Headphones

BlueRed

LED Goggles

Mini Control Panel

Base

USB -
HUB connection
for additional device

Ground lug

%

Nicolet
S403

+ --

100
80
60
40
20
0

%

Isolation Power Supply

Connector styles shown may vary.
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System connections - Nicolet Endeavor CR Desktop - Computer

Wall Outlet

From Internal 
Speakers
(Factory 
connected)

Printer (style may vary)

Base

Isolation Power Supply

Monitor (style may vary) Computer

Connector styles shown may vary.

USB USB

Keyboard

USB Mouse

USB USB
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2 Screen Display Summaries

About this chapter

This chapter is intended to 
help familiarize you with 
and provide a quick review 
of the various system 
panels, menus and 
toolbars.

Main window 2-3

Menus 2-4
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New (Select Template Panel) 2-6

Open for review (Select Workspace Panel) 2-7

Review Toolbar 2-8

Save Button 2-9

Save As Template 2-9

Print Button 2-10

Patient Information Panel 2-10

Main Button 2-11

Selection Toolbar 2-11

Acquisition Toolbar 2-12

Display Control Toolbar 2-13

Cursor/Marker Toolbar 2-14

Filters Toolbar 2-14

Signal Processing Toolbar 2-15

Auditory Toolbar 2-15
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Visual Toolbar 2-16
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Print 2-35

Printer Setup 2-35
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Summaries

Summary - Main window



Nicolet Endeavor and Nicolet Endeavor CR

2-4 Revised 1/17/05

Summary - Menus
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Summaries

Summary - Main and Master Toolbars
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Summary - New (Select Template Panel)
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Summaries

Summary - Open for review (Select Workspace Panel)
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Summary - Review Toolbar



Revised 1/17/05 2-9

Summaries

Summary - Save Button

Summary - Save As Template
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Summary - Print Button

Summary - Patient Information Panel
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Summaries

Summary - Main Button

Summary - Selection Toolbar
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Summary - Acquisition Toolbar
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Summaries

Summary - Display Control Toolbar
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Summary - Cursor/Marker Toolbar

Summary - Filters Toolbar
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Summaries

Summary - Signal Processing Toolbar

Summary - Auditory Toolbar
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Summary - Visual Toolbar

Summary - Somatosensory Toolbar
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Summaries

Summary - Average/Trigger Toolbar
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Summary - Stack Toolbar
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Summaries

Summary - Look Back Toolbar
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Summary - Report Toolbar

Summary - Miscellaneous Toolbar
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Summaries

Summary - Design/Edit Toolbar
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Summary - Audio Toolbar

Summary - Audio Channels Panel



Revised 1/17/05 2-23

Summaries

Summary - Time Base and Sensitivity

Summary - General Annotations
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Summary - Panel Group

Summary - Review Time Search
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Summaries

Summary - Connect Data Sources



Nicolet Endeavor and Nicolet Endeavor CR

2-26 Revised 1/17/05

Summary - Stimulator Context - Nicolet Endeavor CR only
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Summaries

Summary - Stimulator Context - Nicolet Endeavor only
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Summary - Panel Controls
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Summaries

Summary - Annotations Editor
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Summary - Marker Table
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Summaries

Summary - History Panel
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Summary - Page Setup Panel
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Summaries

Summary - Measurement Table
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Summary - Online Measurement Table
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Summaries

Summary - Print

Summary - Printer Setup
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3 Getting Started

About this chapter

This chapter shows how to start the Nicolet Endeavor and Nicolet Endeavor 
CR applications after your system has been properly cabled.
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Getting Started

Apply power to the system

1. Press the system's power switch (located on the left side panel) to ON ( | ).

2. Press the laptop computer's power switch to ON.

Log on to the system

You have to log on each time power is applied to the system.

1. After the system finishes booting up, the Begin Logon prompt appears.

2. Simultaneously press the Ctrl, Alt, and Delete keys and then release the keys.

3. After a short wait, the Logon Information window appears. 

4. If necessary, type your name, password* (case sensitive - i.e., you must type 
your password exactly in the same upper/lower case letters as when the 
password was created. For example, if the password is Mary, neither MARY 
nor mary will be accepted because they do not have matching upper/lower 
case letters). Also, if presented, choose the domain in which your account is 
located. If you need additional information, click on the Help button.

Note:Make sure you log on as Administrator if you are the main user and need 
full access to the system functions.

5. After a short wait, the Desktop screen display appears, go to the next page.
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Opening Nicolet Endeavor or Nicolet 
Endeavor CR

To use the your system, you must first open the Nicolet Endeavor or Nicolet En-
deavor CR application. 

Methods for opening the Nicolet Endeavor CR 
application:

• Using the Nicolet NicVue application. Go to the next page.

• Using the Nicolet Endeavor or Nicolet Endeavor CR icon on the desktop 
screen display. Go to page 3-6.

• Using a Template from the Explorer, or one that has been moved to the 
desktop screen display. Go to page 3-7.

If using the system for the very first time

When initially using the Nicolet Endeavor or Nicolet Endeavor CR program for 
the very first time following installation:            

1. Choose one of the methods above to open the Nicolet Endeavor CR program. 

2. Go to Chapter 4 in the Nicolet Endeavor and Nicolet Endeavor CR Creating 
Templates Reference guide and set up the Global Parameters. 

3. Attach the signal sources (e.g., amplifier). After the Global Parameters have 
been set initially, you can choose to open Nicolet Endeavor or Nicolet 
Endeavor CR using any of the following three methods thereafter. 
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Getting Started

Using the optional NicVue application

Note:If you are not familiar with the Nicolet NicVue program, please refer to the 
NicVue Documentation that shipped with the Nicolet Endeavor or Nicolet 
Endeavor CR package or NicVue Help located in the Help menu on your system.

1. From the desktop, double-click on the NicVue icon .

2. From the NicVue window, click on the Nicolet Endeavor  or Nicolet 

Endeavor CR icon. The button should now appear pressed in.

3. If available, click on the Acquire button . You can choose whether to 
display the Acquire button; for more details, see your NicVue 
Documentation or NicVue Help.

4. Type in your password and then click on OK.

5. Go to Chapter 4 to record signals or Chapter 5 to review a recording.
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Using the Nicolet Endeavor or Nicolet Endeavor CR 
icons

You can open the system application using the Nicolet Endeavor or Nicolet 
Endeavor CR icons on the desktop. The Nicolet NicVue application is not 
required.

1. Double-click on the Nicolet Endeavor or Nicolet Endeavor CR icon 

.  If you double-click on the icon that includes the word ‘Review,’ the 
system will enter into the Review mode.

2. If a password was created when your system was installed, type in your 
password and then click on OK and go to step 3.  If no password was created, 
continue with step 3.

3. If you selected the ‘Acquisition’ mode, the Select Application Template 
dialog appears.  

 a. Double-click on the desired Template, or click on (highlight) the 
desired Template and then click on Open.

 b. Go to Chapter 4 in this guide. Also see Using a template icon on page 
3-8.
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Getting Started
If you selected the ‘Review’ mode, the Open Data for Review dialog 
appears. 

 a. Double-click on the desired patient record, or click on (highlight) the 
desired patient record and then click on OK.

 b. Go to Chapter 5 in this guide.
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Using a template icon

You can open Nicolet Endeavor or Nicolet Endeavor CR directly from a Nicolet 
Endeavor or Nicolet Endeavor CR template either from the Windows XP 
Explorer or one that you dragged from the Windows XP Explorer window to the 
system's desktop. You then can create a new template by editing the template and 
then saving it under a new name.

Note:You can also open Nicolet Endeavor or Nicolet Endeavor CR from the 
Windows XP Explorer window in a similar manner using either of the following 
methods.

Method 1

1. From the Desktop, double-click on the Nicolet Endeavor or Nicolet 

Endeavor CR template icon .

2. Type in your password and then click on OK.

3. Go to Chapter 4 to record signals or Chapter 5 to review a recording.

Method 2

1. From the Desktop, right click on the Nicolet Endeavor or Nicolet Endeavor 

CR template icon and then left click on Open or Acquire.

2. Type in your password and then click on OK. If no password was assigned, 
just click on OK.
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4 Recording Data

About this chapter

This chapter describes how to record data from your patient using the 
Nicolet Endeavor or Nicolet Endeavor CR system.
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Recording Data

Signal processing while reviewing a 
recording

For information about the functions available for processing recorded signals, 
please refer to Chapter 6 in the Acquisition/Review Reference guide.

Do NOT use Stack Panel acquisition displays for diagnostic decisions, Stack 
Panel acquisition screen displays only update at completion.

Scanning the data sources
This procedure needs to be performed only once unless you have connected a new 
data source to the system (e.g., an HP Server).

1. From the Menu bar, click on Devices > Scan Data Sources.

2. Click on either Local or All.

The system will add any new data sources to the Connect Data Source panel 
(page 4-5).

Open a template or workspace

Note:Did you follow the instructions in Chapter 3? If not, return to Chapter 3.

You can choose to open a previously created template (page 4-4) or open a 
workspace (page 4-6).
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Opening a template

Use any of these methods to open a template for collecting data. It is assumed 
that if you choose a template, all of the parameter settings will already have been 
made and little, if any, editing of the template settings will be necessary. 

If you have to change any template settings and need help, please see the 
Creating Templates Reference Guide.

Note:To open an old template created by version 1.4 or earlier, select Nicolet 
Endeavor Old Templates or Nicolet Endeavor CR Old Templates for the Files 
of type on the Select Nicolet Endeavor or Nicolet Endeavor CR Template panel 
when using Method 1 or 2.

Note:To convert an older version template to the newer version template - open 
the template, click on File and then click on Save As Template.

Method 1 1. From the Desktop, double-click on the Endeavor CR icon .

2. Click on the desired template and then click on Open.

Method 2 1. From the Toolbar, click on the New button .

2. Click on the desired template and then click on Open.

Method 3 1. From the Menu bar, click on File > New.

2. Click on the desired template and then click on Open.

Method 4 1. If the template was moved to the desktop, double-click on the template's icon.

Method 5 1. Double-click on the template in Windows Explorer.

Method 6 1. Right-click on the template and then click on Open or Acquire.

Method 7 1. Click on Start, click on Programs, and then click on either Nicolet Endeavor 
or Nicolet Endeavor CR.

?
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Recording Data

Connect the data source(s)

Important: When using headbox cables longer than 3 feet, it is not 
recommended that inputs from different headboxes be connected to the same 
amplifier (in differential mode) or the CMRR will be greatly reduced.

Optional menu path Method 1 or 2 on the previous page. From the Nicolet or 
Nicolet Endeavor CR acquisition window - Devices > Connect Data Sources.

Note:If any hardware (e.g., amplifier) is connected to the system’s input(s), the 
list (Figure 1) will contain only hardware, no simulators. Only the available 
simulators are listed if no hardware is connected.

1. Click on the Auto Connect button.

2. Click on OK.

Xxxxx

Xxxxx Ctrl+X

Yyyyyyyyy

Zzzz

Aaaaaa
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Opening a workspace

Use this method to open a workspace for collecting data.

Note:The method does not work if you opened the Nicolet Endeavor or Nicolet 
Endeavor CR program via NicVue.

Appending to a file

You can add (append) new data to an existing data file that has been closed and 
you now want to continue storing new data to that file.

1. From the Menu bar, click on File > Append.

2. Locate the desired workspace file, click on the file and then click on OK.  

Note:When viewing data folders from Explorer, the folders are labeled using the  
following format:        

A: Year   B: Month   C: Day
D: Hour (hh)  E: Minutes (mm)  F: Seconds (ss)

991221_132548
A     B   C D    E    F
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Recording Data

Fill in the patient information
Use either of these methods to open the Patient Information window.

Method 1

1. From the Menu bar, click on Edit > Patient Information.

2. Go to the next page.

Method 2

1. Click on the Patient Information button .

2. Go to the next page.

Fill in the information

If you did not create the patient record using NicVue, use method 1 below. If the 
patient information exists in NicVue, use method 2 below.

Method 1 - without NicVue

1. Fill in the patient information.

Note:The Birth Date field defaults to the current date. Make sure you enter the 
patient's birth date before going to step 2.

2. Click on OK.

3. The patient's first and last name appear in the upper left corner of each panel's 
title bar. 

4. Go to the next page.

Method 2 - with NicVue

1. Select and load the desired Patient's Information Record from the NicVue 
window. If you need help, refer to NicVue Help guide accessed from the 
Help menu on your system shipped with your system for instructions.

2. When finished, the patient's first and last name appear in the title bar of each 
panel. 

3. Go to the next page.



Nicolet Endeavor and Nicolet Endeavor CR

4-8 Revised 1/17/05

Test the electrode impedances

This procedure tests the electrodes to help ensure they are good signal sources 
after being attached to the patient. Data is not stored while testing the 
impedances.

Note:The impedance is measured between the Common on the Headbox and the 
checkmarked input(s) as well as between the checkmarked Reference and the 
checkmarked input(s).

Optional menu path for step 1: Acquisition > Impedance Measurement.

1. From the Master toolbar, click on the Acquisition button (Figure 1). 

2. Click on the Impedance Test button.

3. Choose which electrodes, common, maximum passable impedance reference 
and then click on Start. An asterisk identifies which electrode is being tested 
and the measured impedance is displayed.

4. Click on Stop to discontinue the test or on Quit to exit the impedance test.

Note:If the impedance test shows a value that is too high, reattach the affected 
electrodes.

Figure 1: Click on Acquisition and then on Impedance Test.
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Recording Data

EZ disconnecting the electrodes 
from the system

You can disconnect the electrode signals electrically from the system using either 
of the following methods.

Method 1

1. Click on the Acquisition button (Figure 1).

2. Click on the EZ Disconnect button.

3. To reconnect, repeat step 2.

Method 2

1. From the Menu bar, click on Devices > EZ Disconnect.

2. To reconnect, repeat step 1.

Figure 1: Click on Acquisition and then on EZ Disconnect.
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Start collecting data

This procedure assumes the electrodes have already been connected between the 
patient and either the Nicolet Endeavor or Nicolet Endeavor CR system.

Note:You have the choice of using pulldown menus; floating toolbars; F-keys (if 
assigned functions - see the Creating Templates reference guide); and for some 
commands, hot-keys. To avoid describing too many choices, only the pulldown 
menus and floating toolbars will be used. 

1. Make sure you have enough memory space to record the data (Table 1). 

If there is not enough memory for the exam, you will have to backup other 
records/files and then remove them to make room.

See Backing up records later in this guide.

Do you want to use the Scheduler feature?

You can program the system to automatically perform any combination of the 
following functions; Record, Average, Print, and Export.

To enable any of the above four functions, continue with the next page.

If you do not want to use the Scheduler, skip to page 4-14.

Figure 1: Memory space location.

1 Kilo byte 1,000 bytes

1 Mega byte 1,000,000 bytes

1 Giga byte

1,000,000,000 bytes

1,000,000 Kilo bytes

1,000 Mega bytes

Table 1: Conversion table.

?
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Recording Data

Setting up the scheduler

The Scheduler lets you set up the system to record, average, print, and/or export 
at user-defined intervals automatically. You can choose any combination of the 
four options.

1. From the Menu bar, click on Acquisition > Open Schedule Editor.

2. Click on the Show Menu button .

3. Click on the desired function you want to program.

Executing when preview is started

4. If you want to start the Scheduler as soon as you start previewing the EEG, 
click on (checkmark) the Start Scheduler on Start Preview checkbox.

Note:If you edit an existing function, click on the Update button to update the 
new settings. To delete a function, click on (highlight) the function and then click 
on Delete.

5. Go to the next page and set up the selected panel.
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Record panel
1. Select the Start Time (see the Note below).

2. Select the interval (Every) and duration (For) times.

Average panel
1. Select the Start Time (see the Note below).

2. Select the interval (Every) and duration (For) times.

3. To record the average, check the Enforce Recording checkbox.

4. Click on Add.

Print panel
1. Select the Start Time (see the Note below).

2. Select the interval (Every).

3. Select whether you want to print All Panels or the full Screen display.

4. Click on Add.

Export panel
1. Select the Start Time (see the Note below).

2. Select the interval (Every).

3. Select whether you want to export All Panels or the full Screen display.

4. To include the Scheduler results in the Report Generator, checkmark the 
Report checkbox.

5. Choose where you want to store the exported file and then create the file 
name. The file will be appended with .jpg.

6. Click on Add.

Note:Start Time is not the clock time, rather it defines how long the system must 
wait after the scheduler is started (see Starting the Scheduler on page 4-10), 
before the scheduler begins functioning. E.g., The system will wait 30 minutes 
after clicking on the Start Scheduler button if you enter a delay of 00:30:00.
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Exit the Schedule Editor panel

1. When finished scheduling all of the functions, click on the OK button.

Starting the Scheduler

If you checkmarked the Start Scheduler on Start Preview checkbox, the 
scheduler will begin automatically as soon as you begin previewing the EEG.

If you did not checkmark Start Scheduler on Start Preview, you must manually 
start the scheduler:

1. From the Menu bar, click on Acquisition > Start Scheduler.

Stopping the Scheduler

To stop the scheduler:

1. From the Menu bar, click on Acquisition > Stop Scheduler.
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Preview the data
IMPORTANT:Data is not recorded to a storage media while in the Preview 
mode.

Optional menu path for step 1: Acquisition > Start Preview.

1. Click on the Acquisition button (Figure 1). 

2. Click on the Start Preview button.  

Figure 1: Click on Acquisition and then on Start Preview.

3. Data appears on the screen display. 

Note:If data does not appear, recheck your connections to the patient and the 
system; adjust the amplitude, sensitivity, filters, etc. Make sure the Low Filter is 
set to 1 Hz in the Acquisition menu.

4. To change any of the panel settings, go to Chapter 8 in the Acquisition/
Review guide, edit your changes, and then return to step 5 below.

5. When satisfied with the current display, go to the next page.

Xxxxx

Xxxxx Ctrl+X

Yyyyyyyyy

Zzzz

Aaaaaa



Revised 1/17/05 4-15

Recording Data

To stop previewing

1. To stop previewing data, click on the Stop Preview button (Figure 1).

Figure 1: Click on Acquisition and then on Stop Preview.

Note:You must resume the Preview mode (see below) before you can proceed to 
the next page.

To resume previewing

1. Click on the Start Preview to resume previewing (Figure 2).

Figure 2: Click on Acquisition and then on Start Preview.
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Start recording

This procedure begins recording data to the storage media, typically a hard drive.

Note:The system stops updating signals on the screen display when you drag a 
toolbar to a different location. This only affects the screen display; it does NOT 
affect data recordings.

You can choose to record only specific sections of data (with respect to time) and 
discard the deselected data by creating segments. Please see Recording 
segmented data files in Chapter 4 of the Acquisition/Review Reference guide for 
information.

Nicolet Endeavor and Nicolet Endeavor CR acquisition 
and CPU usage

Nicolet Endeavor and Nicolet Endeavor CR monitor the CPU usage and if the 
usage continues to grow for certain period of time, they will begin shutting down 
some subsystems like graphics and screen display updates. If this does not 
decrease the CPU usage sufficiently, a message (countdown timer) will appear 
asking you to stop acquisitions until the CPU usage reduces to within an 
acceptable range.

Xxxxx

Xxxxx Ctrl+X

Yyyyyyyyy

Zzzz

Aaaaaa
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Performing a Somatosensory exam?

If you are performing a Somatosensory exam, you need to activate the probe in 
order to enable stimulation delivery to your patient via the probe.

Note:The use of probes during intraoperative recordings is not recommended.

1. From the Menu bar, click on Devices > Start Non-recurrent Stimulus.

Note:When the recording is ended, return the system to Recurrent stimulation by 
repeating step 1.
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Begin the recording
1. From the Acquisition toolbar, click on the Start Recording button (Figure 1).

Note:Depending on the panel setup (View > Global Parameters), the user-
selectable, panel background color may change to indicate Previous Data (No 
Recording) or Recording Data.  For more information, refer to the Creating 
Templates Reference Guide, Global Application Parameters chapter - Set the 
Panels application parameters.

2. If you want to place annotations and/or markers on the displayed data, go to 
the pages referenced below and then, when done, go to step 3 below.

•Annotations: See the next page.

•Markers: See page 4-20.

3. When finished recording data, stop the recording as described below.

To stop recording

4. To stop recording data and return to the Preview mode, click on the Stop 
Recording button (Figure 1). 

- or -

To stop recording data as well as previewing the data, click on the Stop 
Preview button (Figure 1).

A: Start Recording   B: Stop Recording   C: Stop Preview

Figure 1

A B C
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Placing annotations on the data

While in the Record mode, Annotations can be placed in 

•Standard panels, 

•Stacked panels, and

•Sweep Line panels. 

Annotations are displayed with the signals and stored with the recorded data 
when the data is saved.

Note:The annotation in the Standard and Sweep Line panels is placed when the 
Right mouse button is clicked. If the displayed data is scrolling, the annotation(s) 
may move off the screen display and not be visible until you review the data. 
This is normal operation. 

For additional information about annotations, see the More About Markers and 
Annotations chapter in this guide.

1. Position the mouse pointer over the point of interest and then click the Right 
mouse button.

Note:You can skip steps 2 and 3 by typing in the annotation. 

2. Click on the Annotation show menu button .

3. From the drop down menu, click on the desired annotation.

4. Click on Place.

5. The selected annotation appears at the point of interest.

6. Return to page 4-18, step 3.
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Placing markers on the data

Use markers to label events and display instant time and amplitude values of the 
marked event. Also shown are the time and amplitude differences between two 
adjacent markers depending on the selected options.

Important: Markers can be placed only if in: 

•Triggered EMG

•Average Triggered EMG

•Stimulated EMG

•Average Stimulated EMG

•and all EPs

See the More About Markers and Annotations chapter in this guide for additional 
information.
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Placing a marker on the data
1. When you identify an event you want to mark, hold down the Shift key on the 

keyboard.

2. Position the mouse pointer over the event you want to mark. 

Note:In the example below, if you want to place a marker at peak (1), click inside 
the lighter area. If you want to mark peak (2), click inside the darker area. If the 
signal exceeds the display limit, reduce the signal’s Y-axis (page 4-25) before 
placing the marker so the marker can be placed directly on the signal.

A: Marker Area

Figure 1: Placing a marker.

3. Click the Left mouse button.

4. When the Marker List appears, click on the marker you want to place.

5. The marker appears on the screen display.

6. Return to page 4-18, step 3.

Deleting a marker from the data
1. Hold down the Shift key on the keyboard.

2. Using the Right mouse button, click on the marker you want to remove. 

3. The marker is removed from the screen display and the removed marker 
returns to the marker list so that it can be used again.
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Choosing traces

You can change various parameters, which determine how data is collected and 
displayed (e.g., amplitude, time base, etc.). In order to change a trace's 
parameters, you must first select which trace(s) you want to change.

Selecting individual traces
1. Click on the trace button(s) you want to activate (Figure 1).

Figure 1: Click on the trace button(s) you want to activate. Click on a 
button again to deactivate it.

2. The selected buttons appear pressed in. If a color was assigned to the button, 
the button will change to that color (e.g., light blue). See Chapter 4 in the 
Creating Templates Reference guide for details.

Deselecting individual traces
1. Click on the trace button(s) you want to deactivate. Deselected buttons 

appear released and return to a gray background.
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Selecting all of the traces
1. From the Menu bar, click on On The Fly > Select All.

- or -

From the Master Toolbar, click on the Selection button and then on Select All 
(Figure 1).

A: Select All    B: Deselect All   C: Fix/Unfix Layout

Figure 1: Click on the Selection button and then on the desired option.

Deselecting all of the traces
1. From the Menu bar, click on On The Fly > Deselect All.

- or -

From the Master Toolbar, click on the Selection button and then on Deselect 
All (Figure 1).

You can set Select All andDeselect All on the Color Bar. See Define the Color 
Bar in Chapter 5 of the Creating Templates Reference Guide.

A B C

Color

Bar
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Controlling the screen display

You can control the manner in which data is displayed on the screen. This 
includes adjusting the X-axis and Y-axis, turning the Baseline on or off, etc.

See Chapter 2 in this guide for a summary of the Display Control toolbar control 
buttons.

You can assign the Display Controls to the Color Bar buttons. See Define the 
Color Bar in Chapter 5 of the Creating Templates Reference Guide.



Revised 1/17/05 5-1

5 Reviewing Data

About this chapter

This chapter describes the features available for reviewing data.



Nicolet Endeavor and Nicolet Endeavor CR

5-2 Revised 1/17/05

Blank page.



Revised 1/17/05 5-3

Reviewing Data

Signal processing while reviewing a 
recording

For information about the functions available for processing recorded signals, 
please refer to Chapter 6 in the Acquisition/Review Reference guide.

See the Acquisition/Review Reference guide for information on using the Off-line 
Marker Table, exporting marker values to Excel and exporting marker values for 
a report.

Opening a file for review

After you have recorded and stored the collected data, you can open a file for 
review.

Note:When viewing data folders from Explorer, the folders are labeled using the  
following format:

A: Year   B: Month   C: Day
D: Hour (hh)  E: Minutes (mm)  F: Seconds (ss)
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You can open a file for review using any of the five methods described on the 
following pages.

The first four methods let you review data using the same parameters that were 
used when the data was acquired. That is, if the data was acquired using an EP 
modality, then the data can only be reviewed using the EP modality. You can, 
however, change settings which control how the data is presented on the screen 
display such as sensitivity.

The fifth method lets you change any of the parameter settings while reviewing. 
This lets you, for example, review the data using an EP or EEG modality. 

Figure 1: The top figure illustrates the data being acquired; the center figure 
shows the data will be displayed using the same parameters as when the data 
was acquired when methods 1 - 5 are used to review data; the bottom figure 
shows you can change any of the parameters to display the stored data using a 
different modality.
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Start reviewing here
Important: When reviewing data, all time stamps will be adjusted to the time 
zone of the system on which the review is being performed. For example, if a test 
was started at 10:00 A.M. in LA and then sent to NY for review, the time stamps 
of the test being reviewed by the system in NY will start at 7:00 A.M.

1. If the data file is located on the hard drive, skip to any of the following six 
methods beginning below.

If the data file is located on a removable storage device (e.g., CD), insert the 
storage device into the system's drive, copy (restore) all of the data onto the 
hard drive first and then continue with any of the following methods.

You can also choose to review data while acquiring over the network.

Note:If the data file was archived on several different media (e.g., multiple CDs), 
the entire workspace must be restored to the hard drive prior to starting the 
review session. See Chapter 6 for instructions on restoring data from a CD for 
review.

Method 1 - Fixed montage

This method opens a file from the Endeavor  or Endeavor CR 

icons on the Desktop.

1. Click on the Endeavor or Endeavor CR icon.

2. Double-click on the desired Patient Record you want to review.

3. Go to page 5-9.

Method 2 - Fixed montage

This method opens a file from the Nicolet NicVue program. The data is displayed 
for review using the acquisition parameter settings. 

Note:If you are not familiar with the Nicolet NicVue program, please refer to the 
NicVue guide that shipped with your system.

1. From the desktop, double-click on the NicVue icon .
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2. Click on the patient name you want to review. 

3. Double-click on the file you want to review. 

- or - 

Single-click on (highlight) the file you want to review and continue with step 
4 below.

4. Click on the Review button and then go to page 5-9.

Method 3 - Fixed montage

This method opens a file using the Open button from within the Nicolet 
Endeavor or Nicolet Endeavor CR program. The data is displayed for review 
using the acquisition parameter settings.

1. Click on the Open an existing document for review button .

2. If necessary, click on the Browse button (upper right corner of the 
Open Data for Review panel) to locate and highlight the data file you want to 
open and then click on the OK button.

- or - 

Locate and then double-click on the data file you want to open. 

3. Go to page 5-9.

Method 4 - Fixed montage

This method opens any of the last four files that were previously opened for 
review. The data is displayed for review using the acquisition parameter settings.

1. Click on File from the Menu bar. If the file is listed towards the bottom of the 
menu, click on the file name.

- or - 

Click on File > Review as Acquired. Locate and highlight the data file you 
want to open and then click on OK.   

2. Go to page 5-9.
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Method 5 - Fixed montage

This method opens a file using the Review as Acquired option on the File 
pulldown menu from within the Nicolet Endeavor or Nicolet Endeavor CR 
program. The data is displayed for review using the original acquisition 
parameter settings.

1. Click on File > Review as Acquired.

2. Locate and highlight the data file you want to open and then click on OK.

- or - 

Locate and then double-click on the data file you want to open.

3. Go to the next page.

Method 6 - Changeable montage

This method opens a file using the Review from Stored Data option on the File 
pulldown menu within the Nicolet Endeavor or Nicolet Endeavor CR program. 
You can change parameters to review the data.

Note: Only referential inputs can be remontaged, differential data cannot be 
remontaged.

1. From the menu bar, click on File > Review from Stored Data.

2. Locate and highlight the data file you want to open and then click on OK.

- or - 

Locate and then double-click on the data file you want to open.

3. Go to the next page.

Displaying the Review toolbar

Refer to Chapter 2 for a summary of the Review toolbar controls. 

1. Display the Review toolbar by clicking on the Review button .
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Playing back the recording

With the data and Review toolbar displayed on the screen, you can now begin 
previewing.

Start previewing
1. On the Acquisition toolbar, click on the Start Preview button (Figure 1).

- or - 

Click on the Review button to open the Review toolbar.

Set the page count

2. Enter how many pages of data through which you want to step each time you 
click on the Step Forward control (Figure 1 on the previous page). 

For example, if you enter 10 and then click on Step Forward, the system will 
step through 10 pages of data and then stop.

Set the page speed

3. Click on the Speed menu arrow and then on the desired page speed (Figure 1 
on the previous page).

For example, if you set the speed to x1, the system will scroll pages at the 
slowest speed. If you set the speed to x10, the system will scroll the pages 
across the screen display ten times faster.

Note: If a speed is set too high for the system, the display speed will be adjusted 
automatically by the system.
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Using the cursors

You can choose to display two cursors (+ and x) with or without bar cursors (| |) 
to measure amplitude and latency values on the recorded data.

Optional menu path for steps 1 and 2: View > Cursors.

1. Click on the Cursor/Marker button (Figure 1).

Figure 1: The Cursor/Marker toolbar.

2. Click on the De(Activate) Cursors button.

3. Hold down the Ctrl key and click the left mouse button to display the + 
cursor and click the right mouse button to display the x cursor (Figure 2). 

4. Click on the Bar Cursors (on/off) button. Two Bar cursors ( | | ) appear on 
the screen display. The Bar cursors provide a clearer view of the + and x 
cursors locations.

Note: If you now click on View > Cursors or click on the De(Activate) Cursors 
button, all of the cursors will disappear from the screen. If you click on the Bar 
Cursor button, the Bar cursors will disappear from the screen.

Xxxxx

Xxxxx Ctrl+X

Yyyyyyyyy

Zzzz

Aaaaaa

2 4
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Moving a cursor to a different signal

Use the following steps to move the (x and +) cursors from one signal to a 
another.

Each signal has its own 'cursor zone' as shown in Figure 1. If you want to move a 
cursor to a specific signal, you must click the mouse button inside that signal's 
'cursor zone.'

Figure 2 illustrates that when a signal runs into another signal's cursor zone, as in 
the case of signal B, the cursor will move to signal A even though you click on 
signal B because you are clicking in signal A's cursor zone.

A1: Clicking the mouse button anywhere in this area will move the cursor to signal A (Figure 2).
B1: Clicking the mouse button anywhere in this area will move the cursor to Signal B.

Figure 1: As shown above, each signal has its own 'cursor zone.' Clicking 
the mouse anywhere within a signal's cursor zone will move the cursor to 
that signal.

A1: If you click here....
B1: the cursor will move here.

Figure 2: This example shows clicking the mouse inside the signal "A" 
cursor zone will move the cursor to signal "A."
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Moving the x cursor to a different signal
1. Position the mouse pointer inside the signals 'cursor zone’ (Figure 1).

2. Hold down the Ctrl key on the keyboard and click the Right mouse button. 
The x cursor moves to the signal residing in that signal's cursor zone (Figure 
2).

Moving the + cursor to a different signal
1. Position the mouse pointer inside the signals 'cursor zone.’

2. Hold down the Ctrl key on the keyboard and click the Left mouse button. 
The + cursor moves to the signal residing in that signal's cursor zone.

Figure 1: Position the pointer over the signal to which you want to move 
the cursor, hold down the Ctrl key and click the Right mouse button to move 
the x cursor (click the Left mouse button to move the + cursor).

Figure 2: After clicking the Right mouse button, the x cursor moved to its 
new location on the third signal.
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Moving the cursors on a signal

Use the following steps to move the (x and +) cursors on a signal.

If the Bar cursors are displayed, they will move with the x and + cursors, too.

If the signal on which you want to move the cursors is contained inside it's 'cursor 
zone' as described on page 5-12, you can use either of the procedures on the next 
page. If you think the signal gets too flat by doing this, resize the whole panel to 
obtain a good vertical vs. horizontal ratio.

If the signal on which you want to move the cursors has crossed over into another 
signal's cursor zone (Figure 2 on the next page), you will have to either: 

•reduce the signal's amplitude until the point of interest is inside its own 
cursor zone and then click on the point of interest (Figure 3 on the next 
page).

     - or -

•trace the signal with the cursor (Figure 4 on the next page).
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Figure 1: In this example, both signals are contained inside their 
respective 'cursor zones.' To move a cursor to any location on either signal, 
simply click on the signal's point of interest.

Figure 2: In this example, signal 'B' has crossed over into the signal 'A' 
cursor zone. If you try to move the cursor to signal 'B' clicking on any 
portion of the signal 'B' laying inside the shaded area, the cursor will move 
to signal 'A' instead. Figures 1 and 2 offer solutions.

Figure 3: Solution 1 - To resolve the problem illustrated in Figure 2, you 
can reduce the display gain of signal 'B' until it remains inside it's own 
cursor zone and then click on the signal B's point of interest.

Figure 4: Solution 2 - With the cursor already on signal 'B,' trace the 
signal with the cursor as described on the next page.
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Moving a cursor on the signal using the mouse
1. Position the mouse pointer over signal feature to which you want to move the 

x cursor.

2. To move the x cursor, hold down the Ctrl key on the keyboard and click the 
Right mouse button. The x cursor jumps to its new location on the signal.

To move the + cursor, hold down the Ctrl key on the keyboard and click the 
Left mouse button. The + cursor jumps to its new location on the signal.

Tracing a signal using the keyboard
1. To trace the signal with the + cursor, press and hold down the Ctrl key and 

press the Left or Right Arrow key.

2. To trace the signal with the x cursor, press and hold down both the Shift and 
Ctrl keys and press the Left or Right Arrow key.
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Reading the cursor values

The cursors are used to decode the following values from the displayed data:

•Amplitude (+ cursor)

•Amplitude (x cursor)

•Amplitude differential (x - +)

•Latency (+ cursor)

•Latency (x cursor)

•Latency differential (x - +)

The above six measurements are displayed on the Cursor Numerics Line 
(Figure 1).

Figure 1 illustrates an example readout of the values being decoded by the 
current positions of the + and x cursors. The values are divided into two groups: 
Amplitudes and Latencies. Each group is, in turn, divided into three readouts: + 
cursor (+), x cursor (X), and differential (X - +). The differential is the result of 
subtracting the + cursor value from the x cursor value (e.g., 0.471 - 0.368 = 
0.108).

Figure 1: The Amplitude and Latency values are determined by the 
current positions of the + cursor and x cursor.
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Note:The Differential values are measured with respect to the position of the + 
cursor. For example, if the x cursor is to the left of the + cursor, then the Latency 
Differential will be a negative value (e.g., -542 ms); if it is to the right of the + 
cursor, the Latency Differential will be a positive value (e.g., +328 ms).

Note:If you cannot view all of the values on the Cursor Numerics Line because 
the panel is too narrow or the information is too long, position of the mouse 
pointer anywhere on the cursor numerics line (Figure 2) to view a pop-up balloon 
showing all of the values - or - temporarily resize the panel to fill the entire 
screen display.

Figure 2: Move the mouse pointer anywhere over the cursor numerics line 
to view a pop-up showing all of the values.
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6 Backing Up Files to a CD 
Restoring Files from a CD

About this chapter        This chapter describes how to back up files onto 
a CD. It is recommended that you immediately back up your files to guard 
against loss of data in case a computer hardware problem occurs. Backing up 
your files allows you to remove the backed up files from your hard drive 
thus freeing up memory space for new files. Also included in this chapter are 
instructions for restoring files from a CD to the system’s hard drive.



Nicolet Endeavor and Nicolet Endeavor CR

6-2 Revised 1/17/05

Blank page.



Revised 1/17/05 6-3

Backing up and Restoring Data

Before writing to a CD, perform this 
procedure
IMPORTANT: DO NOT ATTEMPT WRITING TO A CD UNTIL THIS 
PROCEDURE HAS BEEN COMPLETED FOR EACH USER ON THE 
NICOLET ENDEAVOR or NICOLET ENDEAVOR CR SYSTEM. FAIL-
URE TO PERFORM THIS PROCEDURE WILL PREVENT THE USERS 
ON THIS SYSTEM FROM WRITING TO OTHER CD WRITER APPLI-
CATIONS SUCH AS Direct CD 5, Easy CD Creator 5, and NicVue 2.5.1.

Windows XP comes with a CD Writer application as part of the operating 
system. This can interfere with other CD Writer applications used on the system 
such as Direct CD 5, Easy CD Creator 5 and NicVue 2.5.1. 

To ensure that user's do not accidentally instruct Windows XP to format the CDR 
disk, this option must be set to Take no action. 

IMPORTANT: This is profile specific. It must be done for every user profile on 
the system.

It is also a requirement to accept the license agreement for Direct CD version 5 
and Easy CD Creator version 5. These applications will not work until this is 
done. 

IMPORTANT: This is profile specific as well and must be done for each user pro-
file on the system. 

Generally, VIASYS NeuroCare Windows XP systems have an Administrator 
profile for loading software and a User profile of VIASYS NeuroCare for 
acquiring data. This procedure must be completed for each new User added to the 
Nicolet Endeavor or Nicolet Endeavor CR system.
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Turn off the windows XP auto insert notification

This procedure instructs Windows XP to take no action when a blank CDR disk 
is inserted into the CD ROM drive.

1. From the Windows XP desktop, insert a blank CDR disk into the CD Writer 
drive and close the CD ROM drive tray. A notification window should 
appear.

2. Click on Take no action. 

3. Check the Always do the selected action check box. 

4. Click on the OK button.

All media content types for CD ROMs, can have the default auto insertion 
message set to Take no action under the properties of the CD ROM drive in 
Windows XP.

1. From the Windows XP desktop double-click on the My Computer 

icon .

2. Right-click on the CD ROM drive icon and select Properties from the 
popup menu.

3. Click on the AutoPlay tab.

4. Select each content type one at a time from the drop down list. 

5. Click on the (fill) the Select an action to perform radio button. 

6. Click on Take no action. 

7. Click on Apply. 

8. Pick the next content type from the drop down list and repeat this process 
until Take no action is selected for all of the content types listed. 

9. Click on Apply. 

10. Click on the Direct CD 5.0 Options tab.
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11. If necessary, uncheckmark the Show the CD Ready Notification checkbox.

12. If necessary, uncheckmark the Show the Ejected CD Notification checkbox. 

13. If necessary, uncheckmark the Show Icon In System Tray checkbox. 

14. You can leave the CD-R Eject Options set to the default of Always Show 
Eject Options Dialog Box. However, Always Close and Close to Read on 
Any Computer are the recommended selections. These two settings will let 
the CD to be read from almost any CD ROM drive and almost any computer 
every time the CD is ejected. 

15. Always Leave As Is requires the Direct CD application be loaded on the 
system to read the CD.

16. Click on Apply.

17. Click on OK.

Accept the CD Writer license

Before the CD Writer application Easy CD Creator 5 can be used, you must agree 
to the license agreement. The agreement will pop up when you open the 
application for the first time under the current profile.

1. Open the Easy CD Creator application. Start > All Programs > Roxio Easy 
CD Creator 5 > Application > Easy CD Creator.

2. Checkmark the Don’t show this reminder again checkbox. 

3. Click the Register me later button. 

Important: This needs to be done once for every user profile on the system. 

4. Close the Easy CD Creator application. 

Important: When ALL USER PROFILES on the system have been processed, 
the system will be ready for use when writing to a CD. Go to the next page to begin 
writing to a CD.
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Backing up the data

This procedure enables you to backup the Nicolet Endeavor or Nicolet Endeavor 
CR data on a CD. It is recommended that you create two backup CD's and store 
them in separate locations.

Choose which backup procedure to use

Which of the following methods you will use to back up your files depends on 
how you opened the Nicolet Endeavor or Nicolet Endeavor CR application. 
Choose from below accordingly:

From NicVue

If you started the application via the NicVue program, you can backup your files 
only through the NicVue program. 

1. Please refer to the NicVue Reference Guide for instructions.

If you need to transfer files through NicVue, file names should follow this 
format:

\SystemName\Nic......

To locate a computer on the network, click on the Browse button , click 
on Network Neighborhood, and find the computer name.

From Nicolet Endeavor or Nicolet Endeavor CR

If you started the application without the Nicolet NicVue application, you can 
find where on the hard drive your stored files are located.

1. From the Menu bar, click on View > Global Params. 

2. Click on the Storage tab. The directories in which the files were stored are 
listed.
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Back up the files

Use this procedure to create a back up CD.

Note:Data is recorded to a CD at approximately 10 MB/min (0.6 GB/hour).Copy 
all of the Auxiliary files to one disc first and then copy the data files on as many 
separate discs as necessary. The data files should have been limited in size to 500 
MB or less depending on the disc's storage capacity. To check, use the menu path 
View > Global Params > Storage Tab (Max Data File entry box).

1. Insert a recordable CD into the CD drive.

2. In the lower left corner of the Desktop or Nicolet Endeavor CR window, click 

on the Start button .

3. Click on Programs > Adaptec Easy CD Creator > Easy CD Creator.

4. Locate and display the files/folders and then click on (highlight) the ones you 
want to backup (Figure 1).

Hint: When selecting which folders/files you want to backup:

•To select a single file, simply click once on that file.

•To select multiple files, hold down the Ctrl button and then click on each 
file you want to backup.

•To select a string of files, hold down the Shift key, click on the first file in 
the string and then click on the last file in the string, release the Shift key. 
All of the files between and including the first and last files in the string 
become highlighted.

Figure 1: Click on (highlight) the files/folders you want to backup.
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5. Drag the highlighted files/folders down to the bottom (CD Layout) box by 
clicking on any of the highlighted files/folders (Figure 1). Hold down the 
mouse button while dragging the files/folders. 

Figure 1: Drag the highlighted files/folders down to the lower box.

6. Release the mouse button when the mouse pointer is inside the bottom box. 
The selected files/folders are listed in the CD Layout and the CD Contents 
boxes (Figure 2).

Figure 2: Release the mouse button and the selected files/folders are copied to 
the CD automatically. When finished coping, the files/folders will be listed in 
the CD Layout and CD Contents boxes.

5

6 6
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7. Click on the Create CD button .

- or -

From the menu bar, click on File > Create CD.

8. On the General tab, click on the radio button that corresponds to the function 
you want to use; Test only, Test and create CD, or Create CD.

9. Click on the Advanced tab.

10. Click on the radio button that corresponds to the function to want to use: 
Close Session and Leave Disc Open or Close Disc.

11. Click on OK.

12. Depending on your selection in step 8, a series of panels appear showing the 
testing progress, recording progress, and finally a panel informing you the 
recording has been completed. When notified that the operation was 
successful, click on the panel's OK button.

13. Repeat this procedure as often as necessary until the Auxiliary files and all of 
the Data files have been copied to CDs.
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Restoring files to the hard drive 
from a CD
Use this procedure to restore files from a CD to the system's hard drive.

1. Insert the CD into the CD drive.

2. Click on the Start button .

3. Click on Programs > Windows NT Explorer.

Note: You can also drag a folder/file from the (E:) CD drive into the (D:) hard 
drive for steps 4 - 7.

4. Click on the (E) drive icon to display its contents in the right side panel 
(Figure 1), locate and click on (highlight) the folder/file you want to restore.

5. From the Menu bar, click on File > Copy.

6. Click on the (D:) hard drive icon to display the drive's contents in the right 
side panel.

7. Locate the hard drive folder into which you want to restore the patient's folder 
and then click on File > Paste.

8. Repeat this procedure as often as necessary.

Figure 1: Drag the patient's folder you want to restore from the E drive into 
the desired folder on the D drive.

6

4
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7 Printing Screen Displays

About this chapter        This chapter describes how to set up the paper 
and printer specifications and then print a hardcopy of the selected (active) 
waveform panel or the entire screen display.
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Previewing before you print

You can preview the printout before you execute a print command. This allows 
you to inspect your selection and make some adjustments before printing. 

You can choose to preview the: 

•Active panel (selected by clicking on the panel's title bar, thus turning the 
bar Blue).

•All of the displayed panels (each on its own page) when multiple panels 
are displayed.

•The entire Nicolet Endeavor CR window.

Previewing a printout
1. If you have a multiple panel display, click on the title bar of the panel you 

want to preview. The active (focused) panel will have a Blue title bar.

2. From the Menu bar, click on File > Print Preview.

3. Choose which type of preview you want to view.

4. The active panel, Patient ID, Patient Name, Examiner Name, Referring 
Physician Name, Comments, print date and print time is displayed along with 
the chosen view.

Zooming the preview
1. Click the mouse button (the mouse pointer will turn into a magnifying glass 

symbol) inside the page. 

- or - 

Click on the Zoom In button. 

2. To return the Preview window to its original size, either continue clicking the 
mouse inside the Preview page. 

- or -

Click on the Zoom Out button.

Printing
1. To print, click on the Print button. 
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Printer page setup

You can select the paper size and paper source (dependent on which printer you 
have connected to the system).

1. Click on File > Page Setup.

2. Make your choices from the Page Setup panel.

3. Click on the Printer button and then go to the next page.

Setting the page properties

The following procedure describes, for your information, how to choose 
additional page settings for your printouts. This procedure will typically not be 
necessary if you completed the procedure on the previous page.

1. Click on the Properties button.

2. With the Page Setup folder selected choose the paper size, paper source, and 
paper orientation.

3. Click on the Advanced tab.

4. Click on the icon to the left of the page feature you want to change. The 
available options appear towards the bottom of the panel. 

5. Click on the option you want to select.

6. When finished making your selections, click on OK.

7. If you want to select a networked printer for your system, go to the next page. 
If not, click on OK.
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Printer setup

Use the procedure on this page to set up the printer parameters. It also allows you 
to set some of the same parameters for the paper on which you will printing. 

1. From the Menu bar, click on File > Print Setup.

2. Make your choices from the Print Setup panel and then click on OK when 
finished.

Note: Connecting to a networked printer is described on the next page.

Connecting a networked printer

If your system is networked and there are compatible printer(s) connected to the 
network, you can use the following procedure to choose one of the networked 
printers to print out a hard copy.

1. Click on File > Print Setup.

2. Click on the Network button.

Note:For help with the Connect to Printer panel, click on the Help button.

3. To open the list of available printers on the network, click on (checkmark) the 
Expand by Default checkbox.

4. Click on the Network location in which you want to use a printer.

5. Click on the Printer menu arrow and then on the printer you want to use 

- or - 

Type in the full name of the printer.
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Printing a hardcopy

Once you have specified the paper, selected the printer you want to use, and 
which panel on the screen display you want printed, you can execute a print 
command.

Note: Make sure the printer is connected to the computer, turned on and loaded 
with paper.

Hint: Clicking on the Vertical and Horizontal Lines radio buttons                  
(Panel > Define New ..... Panel > General tab) may help you read values from 
the printout.

1. Click on File > Print.

2. Click on the desired printout.

3. After you have made all of the necessary selections described earlier in this 
chapter, click on OK to print a copy.

Quickly printing the active panel
1. Click on the Print button. The active panel is printed immediately. 


