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 1. INTRODUCTION  

Badge Studio software is designed to create and print badges and other types of cards:

- employee badges,

- business cards,

- school ID cards,

- student cards,

- membership cards,

- loyalty cards,

- name tags,

- event cards,

- VIP cards.

 
 1.1   Glossary  

We invite the user to refer to the Glossary each time it feels necessary.

Term Meaning

 Background  First layer of the design. Each side of the card design can have its own

background 

 In Badge Studio, it is possible to edit the background of the front side

and of the back side 

 Back side  The back side of the card is only available in Badge Studio PLUS edition.

You may customize both sides independently.

 Database In Badge Studio (internal database): table that contains all the lines with

the current document design. See "line" term for more  details. 

Outside of Badge Studio: table made on Excel/Access/.txt that can be

imported to complete the internal database 

 Document  Card in its digital form (in Badge Studio software), before being printed

with a Badgy printer 

 Document design  Display of the document background, objects and information (in two

sides with Badge Studio)

 Fixed object  Image or text on the design that does not change from one record to the

other 

 

 Line/record A record corresponds to a line in the database.

To print cards, you need to select lines in the database. 

Cards can be printed either in batch or one by one. 

With Badge Studio STANDARD edition, the maximum number of records

in the database is 20.

With Badge Studio PLUS edition, there is not limit of records.
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Term Meaning

 Object (= item)  An object or item is added to the card design. It may be: an image, a text

area, a logo, a barcode, a shape 

 Reference Column  Column that is checked by Badge Studio in both databases when

importing the values of an external or Badge Studio file.  When a

duplicated value is detected between the databases, the user is informed

about it and needs to decide on the action to perform. 

 Templates  Document designs provided by Evolis and available in the card template

library

 Templates design already include a background and various objects,

which can be edited and customized by the user

 Variable object  Image or text on the design that changes from one record to the other. 

 

 Wizard  Quick tutorial meant to help the user in tasks that are new or not

frequently done.

 For example:

 - creation of a new document 

 - batch printing of dual-sided cards

 
 1.2   Checking the Minimum Requirements  

Check the following elements for the installation of Badge Studio on your computer:

WINDOWS MACINTOSH

· Windows® 7 or later version 

(32 or 64 bits)

· 2 GB of RAM

· 1.5 GB of free hard disk space

· Screen resolution: 1024 x 768

pixels

· 1 USB port

· An integrated web camera

compatible with DirectShow, WIA

or TWAIN

· Mac OS 10.12 or later version 

(64 bits)

· 2 GB of RAM

· 1.5 GB of free hard disk space

· Screen resolution: 1024 x 768

pixels

· 1 USB port

· An integrated web camera

compatible with DirectShow, WIA

or TWAIN

 Administrative rights on your computer user account are compulsory.
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 2. INSTALLING YOUR BADGE STUDIO SOLUTION  

Badge Studio may be installed on as many computers as desired.

A license activation code for the PLUS edition can only be used on one computer at a time (for

more details, refer to section PLUS EDITION )

Printing will be possible as long as the Badgy printer is plugged-in to the adequate computer

via USB.

 
 2.1   Content of Badgy solution  

The Badgy solution consists of:

o A card printer (Badgy100 or Badgy200),

o A USB cable, a power supply and a power cord,

o A USB key containing all files required to install Badge Studio,

o A color printing ribbon and white cards.

 
 2.2   Installing the printer driver and Badge Studio software  

 
 2.2.1.    Launching the Executable  

There are two ways to access Badge Studio:

From the provided USB drive From www.badgy.com

Step 1: Open the USB drive contents

from Windows Explorer.

Step 2: Double-click on

Setup_BadgySoftware.exe (on

Windows OS) or

Setup_BadgySoftware.pkg (on
Macintosh OS)

Step 1: Go to the following link:

https://www.badgy.com/support/ressources/evolis_

badge_studio

Step 2: Select Badge Studio software version

corresponding to your computer OS type

(Windows/Macintosh)

Step 3: Download the setup file and double-click

on it

58

http://www.badgy.com
https://www.badgy.com/support/ressources/evolis_badge_studio
https://www.badgy.com/support/ressources/evolis_badge_studio
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 2.2.2.    Setting the Installation on a Windows platform  

 

 Please note that administrative rights are compulsory to install both the driver and

Badge Studio software.

Step 1: Launch the installer and select the language.

Step 2: Click on Next to install both the printer driver (Badgy Premium Suite & Badgy Print

Center) and Badge Studio software.

 Click on More Options if you want to:

  - unselect the installation of the driver

  - select another installation folder than the default one (C:\Program Files (x86)

\Evolis\Badge Studio\)

  - check the minimum requirements for the installation of the solution

 Click on Next and then on I agree to the License terms and conditions. 
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 Step 3: Click on Install and wait until the installation is complete. 

 

 Untick Run application after finishing if you do not want to launch the software

immediately. 

Then click on Finish. Badge Studio software is launched. The guided tour video is launched.

Step 4: Follow next steps: Plugging-in the printer  and Checking that everything is ready for

printing .

12

12
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 2.2.3.    Setting the Installation on a Macintosh platform  

 

 Please note that administrative rights are compulsory.

 

Step 1: Launch the installer. A message is displayed. Click on Allow and Continue. 

Step 2: After reading the Software Licence Agreement, click on Continue to accept it. 

Step 3: Select the application language. By default, the language proposed is the one used by

your computer Operating System. 

 You will be able to change the language of the software once it is installed.
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Step 4: Before clicking on Continue, plug-in and power on your printer (please refer to

section Plugging-in the printer)

Follow the installation process until it is complete. It may take several minutes. 

 Step 5: Click on Close. To launch Badge Studio software, double-click on the icon displayed

on the desktop. 

Badge Studio software is launched. The guided tour video is launched. 

12
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 2.3   Plugging-in the printer  

Step 1: Plug-in the printer: 

Step 2: Insert the consumables:

 
 2.4   Checking that everything is ready for printing on Windows  

Step 1: To make sure the solution is ready for print, open the Badgy Print Center:

 - from Windows Start menu 

- or from the desktop shortcut� 

Step 2: In the Badgy Print Center, check that the printer status is Ready.
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 3. EDITING AND PRINTING YOUR FIRST CARDS  

At the first launch of the software, a guided tour video starts: it presents the main software

interface ergonomics and features.

Close the video window to access the New Document wizard.

 
 3.1   The New Document Wizard  

At the end of the guided tour video, the wizard called Create a New Document is displayed.

It will help you to create your card designs. 

Step 1: Select one of the provided templates:

- by sliding the bar on the right side,

- or by ticking the categories on the left side.

Use the zoom in/zoom out feature to change the size of the document icons.

 More templates are available on Badgy website. You can click on Get more

Templates button.

 Select the template according to the filters and download the file on your computer

to use it afterwards. 

https://www.badgy.com/products/card-template-library.html
https://www.badgy.com/products/card-template-library.html
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Step 2: Change the settings at the top of the wizard: 

Color Layout

You may choose to print:

- black color on a white card,

- or all colors on a white card.

You may select:

- portrait,

- or landscape layout

To reset filters, click on the grey button available on the right. 

Step 3: Click on Finish to continue the edition of the document, or Cancel to quit the wizard

and access the Home page. 

 
 3.2   Using the Home page  

The following features are possible from the Home Page:

Feature Steps to Follow

 Launch the wizard to

create a template

For more details, refer to section The New Document Wizard

Feature

from the top Menu

Steps to Follow

 Open a document You may open two types of format:

- .bs (Badge Studio format)

- .card (previous Badge Studio format) 

For more details on the procedure, please refer to section

Opening a Document

 Change the language The software is available in 22 languages: Arabic, Czech, Danish,

German, English, Spanish, Finnish, French, Hungarian,

Indonesian, Italian, Japanese, Korean, Dutch, Norwegian, Polish,

Portuguese, Russian, Swedish, Turkish, Simplified Chinese,

Traditional Chinese

13

17
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Feature

from the top Menu

Steps to Follow

 Activate your Badge

Studio licence

For more details, refer to section Upgrading Edition on your

Current Computer

 Get help on the

software 

To launch the guided tour video, go to the top menu and click on

Help>Launch guided tour video

Download the latest

software updates 

The latest software updates are free of charge. To download the

latest software updates, click on Help>Check for software

updates

To be automatically informed in case of a new update, tick

Automatically check for updates.

Check your current

edition of the software

Click on Help>About Badge Studio

If the PLUS edition is activated, then a + icon is displayed

Feature

from the list of saved

documents

Steps to Follow

Open a document

previously saved

From the bottom part of a document in the list, click on Play 

The document is now displayed in the main screen. 

Duplicate a document From the bottom part of a document in the list, click on

Duplicate document:

The duplicated document is added to the list, with an incremented

number version in parenthesis. 

You may rename the document as wished. 

Rename a document From the bottom part of a document in the list, click on Rename

Document:

58
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Feature

from the list of saved

documents

Steps to Follow

 Go to the name field at the top of the document and enter the

new name as wished. 

Delete a document From the bottom part of a document in the list, click on the

dustbin icon

A window is displayed to offer you various choices:

Click on Remove or Delete, depending on your wish. 

Show file location in the

explorer

Right-click on the document to display its location in your files

explorer

Go through the list of

documents 

Use the navigation buttons:

- left and right arrows

- round buttons at the bottom
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 3.3   Opening a Document  

Step 1: From the first screen displayed after the launch of the software, go to File>Open a

document. 

Step 2: From the files explorer, search for the .bs or .card file and click on Open.

Step 3: Edit the document as explained in the next sections. 

 
 3.4   Adding new rows to the table  

Adding new rows will enable you to create new cards using the same template.

Add new rows to the database table using the + button located at the bottom of the screen:

 
 3.5   Editing a Document Design  

After creating a new document from the wizard or opening a previous document, the main

screen appears.

It offers multiple possibilities to customize and print cards. 

The interface is organized as follows:



User-Guide_BDGS_ENG_20210508_A 
  

                                                                                                                                                                 18 

Step 1: On top of the screen, use the following buttons:

1: the Main Menus (File / Edit / View) are used to manage general settings (for more

details, please refer to section Main Menus) .

2: the New Objects buttons are used to add text, images and shapes to the card (for

more details, please refer to section Adding a New Object on the Document Design
) .

Step 2: Use the design area to set your document template.

25

28

28
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Step 3: Select an object on the template to display the Properties pane on the right side of the

screen and edit them.

 
 3.6   Editing Text Information  

The information contained in the objects can be edited in two different ways:

 1: Directly on the design of the card 2: From the Database table 

located at the bottom of the screen

 
 3.7   Selecting Lines to Print  

Step 1: At the bottom of the screen: tick the checkboxes located on the left of each line to select

the lines you wish to print.
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Step 2: At the top of the screen: click on the Print button located at the left of Badge Studio

screen.

 
 3.8   Saving a Document  

To save changes made to a document, use the Save document icon located at the top left:

To save the document on your computer, click on File>Save Document as and select a

repository to store the document.

The document is now saved with a .bs extension.  

 
 3.9   Printing a Document  

Step 1: Click on the Print button  or go to File>Print

Document.

The printing window is divided in two parts: General Printing Settings and Advanced

Printing Settings.
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Step 2: Change the settings as wished.

 

 Please bear in mind that Printing settings you modify will be changed also for the next

printing jobs of the same card design. 

For each card design, it is recommended to check the settings.

General Settings Steps to Follow

 Printer  Select the printer that is currently plugged in to your

computer. Click on the 

 Refresh button in case there was a delay in the detection of

the printer.

 Paper Size  Card size is the selected and accepted default size for

Badgy printers. 

 For example, long cards (120 mm or 150 mm) are not

accepted. 

 Orientation  Select Portrait or Landscape, depending on the result

expected on your card. 
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General Settings Steps to Follow

 Make sure to select the orientation that corresponds to the

selected template. 

 If it is not the case, the following error message will display:

Number of copies The number of copies entered will define the number of cards

printed with the same design.

Print options Tick Print Front and/or Print Back according to the

expected result. 

[PLUS edition]

Tick Print the back side using the duplex printing

wizard if you need assistance of the wizard. 

Double-click on the Advanced tab to unfold it. 

Avanced Settings Steps to follow

 Card Model  Height and width values of the adapted card format. 

Anti-aliasing Use this feature to smooth the rendering of the printing for

text areas and pictures.     

By default, the setting is set on Only Images.

 

 It means that:

- images on your design will be anti-aliased + printed with

the dye sublimation technique

- text area on your design will be printed with the

monochrome resin technique

Other options  Print Rendering 

yes  - text areas and images are anti-

aliased 

 - text areas and images are printed 

with the dye sublimation technique

no  - no anti-aliasing is applied
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Avanced Settings Steps to follow

Other options  Print Rendering 

 - text areas are printed with the

monochrome resin technique

 - images are printed with the dye

sublimation technique

only text  - only text is anti-aliased

-  text areas and images are printed 

with the dye sublimation technique

 

 Resolution Dot per inch values for the resolution of the printing. 

Rotate Back 180 degrees Use this feature to rotate the back side of the card by 180°, so

that your front and  

back designs can be viewed and read in an adequate way. 

By default, "yes" is selected. 

Step 3: Click on Print.

The maximum number of lines to be printed is 25.

If you have selected more than 25 lines or if you have set more than 25 copies to

print, close the printing window and unselect lines in the database table. 

 
 3.10   Closing a Document  

Click on File>Close Document or on the Close button located in the upper right corner to

close the document and go back to the software Home page.
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The Home page is now displayed. 

All documents previously saved are displayed in the list of documents:
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 4. CUSTOMIZING THE DOCUMENT DESIGN  

You may edit the document design on both sides independently: front and/or back.

Editing the backside of the document is a PLUS edition feature. 

To activate the backside of your document, you need to:

- upgrade your edition to PLUS

- click on the backside button that is available on the document screen

 

Once the display of the back side is activated, the customization of each side is performed the

same way for both sides.

 
 4.1   Main Menus  

When a document is open, there are four main menus: 

From the File menu, you may do general actions on your document:

 Feature  Steps and details 

 Change the language  The software is available in 22 languages

 Activate/deactivate Badge

Studio PLUS license 

 For more details, refer to sections Upgrading Edition on

your Current Computer

 Lock Design with password 

 [PLUS Edition  feature]

 

 For more details, refer to section Design Locking with a

Password

 Import data 

 [PLUS Edition  feature]

 For more details, refer to section Importing Data to Your

Current Document

Export data Use this feature to export your database in .xlsx format

For more details, refer to section Exporting Data

58

58

58 78

58 66

77
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 Feature  Steps and details 

 Save document Use this feature to save all modifications done on the current

document which is stored by default in the Documents folder

on your computer

Save as... Use this feature to save the document in another folder than

the default one

 Print document For more details, refer to section Printing A Document

 Quit Badge Studio Use this feature to exit the software

From the Edit menu, you may make changes to the objects that are added on the document

design:

 Feature  Steps and details 

 Undo/redo   These features do the same action as the arrows that are

displayed on the top-

  right part of the screen 

 Cut/Copy/Paste/Delete  Use these features to cut/copy/paste an object

 Duplicate  Duplicating an object means copying and pasting 

 Bring to Front/ Send to

Back/ Bring Forward /  

 Send Backward

 For all details, refer to part Order Objects in section

Changing Properties for a Document Object

 Edit card background  For all details, refer to section Editing the Card

Background

From the View menu, you may change the display of the design area:

 Feature  Steps and details  

 Measurement

System

 Use this feature to change the unit of measurement from millimeters

(default setting) to inches

 Show grid  This feature applies a grid on the document design. 

 The grid has cells with sides of 0.5 cm to help you manage the layout of

your card design

 Show rulers 

 

 Use this feature to display the ruler markings 

20

35

32
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 Feature  Steps and details  

 Guide Lines  These two lines are vertically and horizontally positioned on the document

design, to serve as a reference when  

 you edit the design. 

 Snap  When you want to move an object on the document, this feature enables to

align the  current object position on:

- the grid 

- the other objects on the document:

 

 You may also disable the snap feature, if you do not need it. 

 Show backside

 [PLUS

Edition

feature]

 Use this feature to display the backside of the document. It is the same as

clicking on 

 the backside button.

 

From the Help menu, you may do the following actions:

 Feature  Steps and details 

User help Provides access to the user guide.

 Launch guided tour video  Provides a first tutorial on how to use Badge Studio.  

 FAQs  Provides access to the FAQs on Badgy website.

58
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 Feature  Steps and details 

 Check for software updates  Enables to check for updates and install them on your

computer.

 

 Click on Details to get more information and Download

to get the latest update. 

 About Badge Studio  Provides the version of Badge Studio and the edition

(STANDARD or PLUS).

 Keyboard shortcuts (whenever available) are displayed after the field name. 

 
 4.2   Adding a New Object on the Document Design  

You may add the following objects: text area, image (from your computer disk or from an

integrated webcam), barcode, logo and shape.

 
 4.2.1.    Adding a New Text Area  

Step 1: From the New Objects buttons, click on Add text.
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> A new text area is added at the center of the card,

> A new database table column is created.

Step 2: You may now edit the text area, from the document design or from the database

table. 

 
 4.2.2.    Adding a New Image  

There are two types of images, depending on the source of your image: browsing from the disk

or tacking a capture through the integrated webcam. 

The image is browsed from your computer

disk

The image is taken through your

integrated webcam

 Step 1: From the New Objects buttons, click on

the Add image button. 

 A new image area is added at the center of the

card and the explorer window opens. 

  Step 2: Search for the file and click on Open. 

Step 1: From the New Objects buttons,

click on the Capture Image from

Camera button.

If your computer is equipped with a web

camera, the screen used to take a capture

is displayed.

 Step 2: Click on the webcam button 

to take the capture. 

 

 Step 3: Click on Acquire to insert the

capture into Badge Studio document. 
 

 Once have finished searching for the image, a new database column is created and the image

is inserted in your document design. 

 From the Properties window displayed on the right, you can edit the image as wished. For

more information, refer to sections Editing Properties for a Document Object .

 
 4.2.3.    Adding a New Barcode  

Step 1: From the New Objects buttons, click on Add barcode.

35
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Step 2: Select the type of barcode: 1D (Barcode) or 2D (QR Code).

A new barcode is added at the center of the card, and a new database table column is created.

Step 3: Edit the barcode/QR code basic properties as wished: text, size and location. 

Step 4: To edit the advanced barcode/QR code properties, go to section Editing the advanced

barcode properties  and Editing Specific Properties for a QR Code .

 
 4.2.4.    Adding a Logo  

By default, a logo is a fixed image on your background. Fixed image means that the logo will be

the same for all rows of the database 

 

If you want to convert the logo into a variable image, refer to 

 section Turning a Variable Field into a Fixed Field .

Step 1: From the New Objects buttons, click on Add logo.

A new image is added at the center of the document and the OS explorer opens.

Step 2: Select a logo under a format accepted by the software and click on Open to add the

logo to the document design. 

Step 3: Edit the size and location of the logo  as wished. 

 
 4.2.5.    Adding a Shape  

Step 1: From the New Objects buttons, click on Add shape.

 

Step 2: From the list displayed, select the shape of your choice.

The new shape is added at the center of the document design.

Step 3: Edit the size and location of the shape as wished. 

39 41
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 4.3   Copying an Object  

Right-click on an object on the document design to copy and paste it.

This enables you to add a pasted object that is identical to the copied one but that can be

modified independently from the copied object. 

 You may also use the CTRL+C/ CTRL+V keyboard shortcut. 

 
 4.4   Duplicating an Object  

Right-click on an object on the document design to duplicate it.

This enables you to:

- add the same object on the design

- modify both objects at the same time  
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Duplicated object = simultaneous modification

 
 4.5   Editing the Document Background  

The card background is managed as any other object on the document.

Step 1: select the background on the document.

The parameters linked to the background are displayed on the right of the screen.

Step 2: The following actions are possible (formatting options and image properties):

Category Features Steps to follow 

Background  Remove the

front side of

the background

Click on Remove background>Front
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Category Features Steps to follow 

 Remove the

back side of

the background

 

 [PLUS

Edition ]

Click on Remove background>Back

Remove both

front and back

sides of the

background 

Click on 

 Change the

background

image

(front/back

sides)

  Option 1: Browse through a click on the following button: 

 

- from the list displayed in Badge Studio, 

- or from any other location on your computer.

  Option 2: You may also directly click on the background

images that are displayed. Make sure to choose back

  or front side thanks to the buttons displayed on the image. 

 Make sure the image used has:

- a compatible extension among the list displayed

when you browse the file 

- a compatible ratio

The background display changes as a new background

image is selected. 

Format  Crop the

image

Click on Format>Crop and edit the image as wished. 
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Category Features Steps to follow 

Click on Crop. 

The background display changes as soon as the cropping

edition is finished. 

Rotate the

image

The following settings are available:

- rotate the object right/left by 90° around the center of the

object

- flip the image according to a horizontal or vertical line

- directly enter the angle of rotation of the object

Image 

Properties

Change the

color mode 

You may select the following options:

- Original,

- Greyscale,

- Monochrome,

- Negative

Change the

color

adjustments

There are three types of adjustment:

- saturation

- brightness

- contrast

You may adjust each type from -100 to 100, by:

- sliding the bar,

- or by entering the digit directly in the field.

Set the

tolerance of

the color

You may adjust the tolerance from -100 to 100, by:

- sliding the bar,

- or by entering the digit directly in the field.

Advanced Do not print

the background

Tick or untick the field, depending on the final card design

that you wish to get.
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Category Features Steps to follow 

Change the

item

identification

By default, each item has an ID name starting by "ITEM". 

Enter a new ID name as wished, so that is it even more

adapted to your document design and database.

The item ID name corresponds to a column in your

database. Thus, it is the same for all rows on in the

database.

Change the

opacity of the

background

You may adjust the opacity from 0 to 100:

- by sliding the bar,

- or by entering the digit directly in the field.

Print or not the

item

Tick or untick the field, depending on the final card design

that you wish to get.

 
 4.6   Editing Properties for a Document Object  

This section describes the properties that are common to all types of objects. 

For specific properties on barcodes and QR codes, refer to the corresponding sections. 

Step 1: Select an object on the document design. 

The properties are displayed on the right part of the screen. 

Properties displayed on the right part differ on the type of object selected.
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Step 2: From the right part, edit the properties as wished.

Category Features Steps to follow 

Browse file

(only for an image)

Change the image Browse through a click on the following

button: , from any other location on your

computer.

Make sure the image used has:

- a compatible extension among the

list displayed when you browse the

file 

- a compatible ratio

The display changes as a new image is

selected. 

Font 

(only for a text area)

Change the font type and size

Add bold, italics, underline or strikethrough 

Change the text case

Change the font color

Paragraph

(only for a text area)

Change the position of the text area into its frame

Set the automatic word wrap

Format 

 Format Painter

 Use this button if you

want to inject the  color

of the current object

into another object. 

For more details, please refer to section

Reproducing Formatting From A Text

Object . 

Change the filling

color of the object

Refer to section Changing the Filling Color of

the Object .

Change the outline

color of the object

Refer to section Changing the Outline Color of

the Object .

Clipping Cropping that enables to use a free shape

(square clip, circle or rectangle with round

corners).

Crop the image 

Click on Format>Crop and edit the image

as wished.

44

44

46



User-Guide_BDGS_ENG_20210508_A 
  

                                                                                                                                                                 37 

Category Features Steps to follow 

 

Click on Crop. 

The image display changes as soon as the

cropping edition is finished.

Arrange Alignment For more details, please refer to section

Aligning Objects .

Rotate The following settings are available:

- rotate the object right/left by 90° around

the center of the object

- flip the image according to an horizontal

or vertical line (only if the selected object is

an image)

Original Image  Horizontally  

 Flipped Image

- directly enter the angle of rotation of the

object

Order Objects This feature is used to manage the

superimposition of objects on the document

design:

- bring to front: the object is visible over all

other objects

- send to back: the object is under all other

objects

- bring forward: brings the object to the

front, layer by layer (in case of various

superimposed objects)

- send backward: brings the object to the

back, layer by layer (in case of various

superimposed objects)
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Category Features Steps to follow 

Image Properties

(only for an image)

Once you set a

parameter in the

image properties, you

may choose to: 

- apply the new

settings to all

images on your

document, 

- or only the current

(selected) image. 

Undoing each setting

in this category is

possible.

Color mode You may change the color mode through the

selection of the following options:

- Original,

- Monochrome : use this feature for black

and white images. 

Logo

printed with

Original

Color Mode

 

Logo Printed with

Monochrome Color Mode

Color Adjustments You may adjust each type of adjustment

(saturation, brightness, contrast) from -100 to

100, by:

- sliding the bar,

- or by entering the digit directly in the

field.

Set the tolerance of

the color

You may adjust the tolerance from 0 to 100:

- by sliding the bar,

- or by entering the digit directly in the

field.

Advanced:

Click on the title to

unfold the category

Size and Position Select an object and change its size on the

document (values are in mm)

Select an object and change its start point

position on the document (X and Y values are

in mm)

You may still use the mouse cursor

to change manually the size and

position of the object.

Item Change the item (or object) identification

By default, each item has an ID name starting

by "ITEM". 

Enter a new ID name as wished, so that is it

even more adapted to your document design

and database.

The item ID name corresponds to a column in

your database. Thus, it is the same for all

rows on in the database.
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Category Features Steps to follow 

Change the opacity of the item

You may adjust the opacity from 0 to 100:

- by sliding the bar,

- or by entering the digit directly in the

field.

Lock or not the

object

Tick the checkbox to lock the currently

selected object. 

Locking the object enables you to prevent any

other modification as long as the object is

locked. 

If you want to unlock the object, untick the

checkbox and edit the object as wished. 

You may also lock the design of the document

globally. For more details, refer to section

Locking the Current Document Design .

Print or not the item Tick or untick the field, depending on the final

card design that you wish to get.

This field enables you to customize the

printing of your document design. 

Fit

(only for an image)

There are two possibilities to fit an image

into its frame: crop or shrink, depending on

the display you want

Database This is the list of fields available in the

database.

Their information may be retrieved from the

database and pasted on the currently

selected object.

Select a choice in the list to retrieve the

information.

 
 4.6.1.    Editing Specific Properties for a Barcode  

Step 1: Select a barcode object on the document design. 
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Step 2: From the Properties pane, double-click on Barcode to unfold the category.

Step 3: You may now change the type of barcode. 

Select the type of barcode or click on More options to display the other types. 

From the Human Readable field, select the setting you wish for the text located underneath: 

- no readable text underneath,

- underneath text located below the barcode

- underneath text located above the barcode

Step 4: From the Properties pane, go to Advanced and click on Barcode to unfold the

category: 
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Feature Steps to follow 

Rendering  Adapt the barcode to the size of the frame or keep the original ratio of

the barcode. 

Module width  Change the width of the barcode. You may also resize the frame

(bounding rectangle) on the document design. 

Bearer bar  Horizontal and vertical bearer bars surround a barcode. 

 They are sort of limits used to ensure an optimal reading by the

scanner.

 You may select the type of bearer bars depending on the type of

scanner that you use.

Bearer Width  Select the width if you have applied bearer bars on the barcode (setting

previously explained).

Quiet Zone  Use this feature to add a blank area or margin on either end of a

barcode where no text, graphic or any other print 

 should appear. Thanks to this empty space, the barcode reader does

not pick up information that is not pertinent to the barcode.

Fit Text to

Barcode

 Use this feature to adapt the underneath text to the barcode size. 

CheckDigit  This feature is used to make sure the barcode is correctly composed. 

 The method of calculation depends on the type of barcode you are

using.

Optimize  Use this feature to optimize the quality, if necessary. 

 For more information on barcodes, please refer to the following document: 

 https://www.tec-it.com/download/PDF/Barcode_Reference_EN.pdf

 
 4.6.2.    Editing Specific Properties for a QR Code  

QR code (or Quick Response Code) is a type of 2D code that is computer-generated and

includes black modules in a square pattern.

 

Step 1: Select a barcode object on the document design. 

Step 2: From the Properties pane, go to Advanced and click on Barcode to unfold the

category: 

https://eur02.safelinks.protection.outlook.com/?url=https://www.tec-it.com/download/PDF/Barcode_Reference_EN.pdf&data=02|01|acarchereux@evolis.com|c41d899d830247419f9c08d79a7ec194|57efc30213b04ef48a88958682c4c5d6|0|1|637147741512539652&sdata=8/e5c32E1BMUVORGNFu1E6tlf1jZ2uWkhyUgYNPs/Yo=&reserved=0
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Feature Steps to follow 

Optimize  Use this feature to optimize the quality, if necessary.

QRCode

Format

 This feature is used to change the format of QR Code. 

Module width  Change the width of the QR code. You may also resize the frame (bounding

rectangle) on the document design. 

Mask  Edit the mask of the QR code as wished. 

EC Level  There are four levels of QR code:

- level L (low): 7% of code words can be restored

- level M (medium): 15% of code words can be restored

- level Q (quartile): 25% of code words can be restored

- level H (high): 30% of code words can be restored

 The higher is the EC level, the higher is the ability to correct errors. 

Size/Version  Select the version that corresponds to the data capacity of your QR code. 

Code Page  Edit the character encoding. 

 For more information on barcodes, please refer to the following document: 

 https://www.tec-it.com/download/PDF/Barcode_Reference_EN.pdf

 
 4.6.3.    Editing Image Source for a Logo  

For the logo object, you have the possibility to change the image source of the logo: browsing

from the disk or taking a capture through the integrated webcam. 

https://eur02.safelinks.protection.outlook.com/?url=https://www.tec-it.com/download/PDF/Barcode_Reference_EN.pdf&data=02|01|acarchereux@evolis.com|c41d899d830247419f9c08d79a7ec194|57efc30213b04ef48a88958682c4c5d6|0|1|637147741512539652&sdata=8/e5c32E1BMUVORGNFu1E6tlf1jZ2uWkhyUgYNPs/Yo=&reserved=0
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Step 1: Go to the Properties pane displayed on the right, and click on Image Source to

change it, and click on the Save button that is located on the top-left part of the main screen.

 

It is also possible to change the source of your logo through the database: right-click on the

column header and select the Data source in the Advanced column settings window. 

Step 2: Once the source of the image is changed, you can click on the browse button from the

document design or from the object properties. The pop-up window displayed will depend on

the source selection you made. 

 
 4.7   Aligning Objects  

Aligning objects may be interesting if you want to have a symmetry on your design. 

Step 1: Select several objects on the document design. 

Step 2: From the Properties pane, click on the Alignment icon under the Arrange category.

A drop-down list is displayed with various options: 

 

Step 3: You may want to align the current object horizontally or vertically in correspondance

with other objects on the document design.
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Lines are displayed on the document design to help you align the object in the best way. 

 
 4.8   Reproducing Formatting From A Text Object  

Step 1: Click on the text object whose format you want to reproduce. 

Step 2: Click on the Format Painter  icon. 

Step 3: Click on another object to apply the formatting on it.

The object is now displayed with the new format. 

 
 4.9   Changing the Filling Color of the Object  

Step 1: Select an object on the document design.

Step 2: On the right part of the screen, the parameters of the object are displayed. Go to

Format>Fill.
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Step 3: Click on a color to change the filling color of the object. 

To select another color than the ones already displayed, click on More Fill Colors.

A window is displayed to help you choose another color in various ways:

- HSV (Hue Saturation Value) model,

- RGB (Red Green Blue) model,

- HTML color code 

 

Use composite black if you do not want to use the pure black color, but a combination of

cyan, magenta and yellow inks. 

You may also change the gradient of the filling color:

- specify the type of gradient (lineal, conical or radial)

- define the starting point and the ending point and the color used for each field. 
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 4.10   Changing the Outline Color of the Object  

Step 1: Select an object on the document design.

Step 2: On the right part of the screen, the parameters of the object are displayed. Go to

Format>Outline.

Step 3: Click on a color to change the outline color of the object.

To select another color than the ones already displayed, click on More Outline Colors.

A window is displayed to help you choose another color in various ways:

- HSV (Hue Saturation Value) model,

- RGB (Red Green Blue) model,

- HTML color code 
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Use composite black if you do not want to use the pure black color, but a combination of

cyan, magenta and yellow inks.

You may also change the outline weight and dashes. 

 
 4.11   Creating Several Documents with the Same Template  

[PLUS Edition  feature] The database table located at the bottom of the screen can contain

as many rows as wanted 

There are various ways to copy a full template or part of its content. 

Once all lines contained in the same printing batch are created, you can print various lines at a

time (for more details, please refer to section Selecting several table rows to print) .

 
 4.11.1.    Copying the Background Template  

Step 1: Click on the + symbol. A new line is created, with the same background.

Step 2: Edit the objects and data on the design as desired.

 
 4.11.2.    Copying the Document Design  

Step 1: Select a document design, right-click on it and select Copy line. 

Step 2: Select one or various empty lines and right-click to select Paste line. 
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The values of the copied line are now displayed in the selected lines.

You can now modify each line separately. 

 
 4.11.3.    Copying the Value of an Object  

Step 1: Select a line and right-click on a cell to display the field Apply value to all rows. 

The value of the selected cell is applied to all the lines available in the table. 

 
 4.12   Locking the Current Document Design  

The lock feature allows locking objects on your document design, to make sure that no unwanted
modification is made. 

When the document design is  locked, iIt is not possible anymore to edit the properties of any

object and no new object may be added to the design.

 Editing the values of the table located at the bottom of the screen is still possible. 

 This information is also changed in the display of the document design. 

 Printing is also possible.

Step 1: Click on the lock design button located at the top-right corner of the screen.  
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Step 2: To unlock the design, click on the Lock design button again. 

With Badge Studio PLUS edition, it is possible to add a password to the document design

locking. For more details, please refer to section Design Locking with a Password .

It is also possible to lock each object individually. For more details, refer to section Changing

Properties for a Document Object .

 
 4.13   Undoing/Redoing an Action in Badge Studio  

Operations performed on the document or in the database can be undone:

- through the menu Edit> Undo/Redo

- from the parameters window, with the "undo/redo" arrows 

78
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 5. WORKING WITH THE DATABASE  

The database is located at the bottom of Badge Studio main screen. 

It is composed of rows (also called lines or records) and columns. 

 
 5.1   Updating Information in Badge Studio  

There are various ways to update the content of an object:

From the card From the database table 

Text area Click once inside the text area to edit

the text

Double-click on the database table to

edit the content 

Image 

or logo

Step 1: Double-click on the image to

browse another file on the computer 

Step 2: Click on the browse button:

- from the upper-right corner of the

image, 

- or from the properties area

Double-click on the database table to

edit the content 

Barcode Click at the center of the barcode to

edit it

You may enter text and/or figures. 

Double-click on the database table to

edit the content 
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 5.2   Selecting Several Table Rows to Print  

Step 1: With your mouse, tick the checkbox next to the row numbering.

Step 2: Select the wished number of rows by: 

- selecting the cells one by one and holding down the CTRL key,

- selecting the first line, pressing and holding the SHIFT key, and selecting the last line

- ticking the checkbox at the top-left of the table to select all lines of the table 

 
 5.3   Creating or Deleting a Row in the Table  

To add a new line : select a line and click on +

To delete a line: select a line and click on the dustbin icon 

The limit of rows/records in the database is 20 for the STANDARD version.

When the limit is reached, an error message is displayed.

There is no limit of records for the PLUS version. 

 
 5.4   Copying and Pasting a Line  

You may want to copy the values and properties of a line (e.g. the font, alignment of objects on

the design, etc.) and paste them into another line. 

For more information, go to section Copying the Document Design

 
 5.5   Copying and Pasting Multiple Lines  

To copy and paste multiple lines:

Step 1: Tick the checkboxes next to the row numbering

Step 2: Right-click on the rows and click on Copy Line

Step 3: Unselect the copied rows and create as many rows as wished

Step 4: Tick the rows where you want to paste them and click on Paste Line

 A maximum of 10 records at a time can be copied and pasted

47
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 5.6   Creating a New Column in the Table  

Adding a new object 

When adding a text, image or barcode object to the document design, the corresponding

column is automatically created in the database table

Creating a new column manually

Right-click on any row header, and click on Add Column to create a new text, barcode or a new

image column to the table

A new column is added to the database table, but the object is hidden on the document. 

To show the object on the document:

- click on the eye symbol in the added column

- drag and drop the column header on the document design

You may then edit the object as wished. 

 
 5.7   Renaming a Document Column  

Right click on the column header > Rename column.

It is not possible to change the type of the column. 

It is only possible to rename the column.
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 5.8   Deleting a Document Column  

Right-click on the column header> Delete column. 

 Deleted data cannot be recovered

 
 5.9   Hiding a Document Column  

Step 1: Right-click on the column header>Hide.

The column in the table as well as the related object on the document design are not displayed

anymore. 

Step 2: To restore the hidden column, its data and card objects (with the same position and

properties), right-click on the column header>Unhide

 
 5.10   Preventing Changes on a Column  

Use this feature to lock the database column and its object on the document design. 

Step 1: Right-click on the header of the column. In the displayed menu, click on Advanced

Options. 
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Step 2: The Advanced Options window is displayed. Tick Protect column and click on Ok to

lock it.

You may also change the header of the column if necessary.

The locked column now appears covered with a transparent film on it and the lock icon is

indicated in the header.

 

The information contained in the corresponding object on the document design cannot be

edited. It may only be moved on the design. 

If you try to edit the information contained in the object, a pop-up message appears to inform

about the protection of the column and the way to deactivate it. 

Step 3: To deactivate the locking on the column, go back to the Advanced Options and untick

the Protect Column checkbox. 

 
 5.11   Changing the Order of Columns  

There are two ways to move a column right or left: 

- right-click on the column header > Move left / Move right

- click on the column header and drag and drop it right or left 
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 5.12   Changing the Order of Rows  

Step 1: Click on the header of a column to select it. 

Step 2: Click on the arrow that is displayed on the right part of the header. 

The lower row is now displayed at the top of the database. 

 
 5.13   Searching for a Keyword in the Table  

At any time, you may search for rows in the table by entering a keyword in the search field,

located at the bottom of the database table. 

Only rows that match the search keyword will be shown.
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You may specify the filter if you need to limit the search to some cells:

 
 5.14   Turning a Variable Object into a Fixed Object  

A variable field can be turned into a fixed field: the selected object is added to the design for all

records of the database.

Any previously customized data in all other rows will be lost.

Make sure you want to apply the change to all rows

By default:

- the following fields are variable: image (except the logo type), text areas, barcode object

- the logo object is fixed

Step: Right click on a document object>Transform into fixed text/image/barcode

A window is displayed to confirm the transformation. Click on OK to confirm. 

The related column in the database table is now deleted. The object may still be edited, but it

will be the same for all rows. 

Transforming a fixed field back into a variable object will create a new column: the current

information will be duplicated to all rows.
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 5.15   Turning a Fixed Object into a Variable Object  

A fixed object can be turned into a variable object: a new column is added to the database, and

the selected object is displayed in all cells of the column.

To customize your records, you will need to change the object in each of them.

By default,

- the logo object is fixed

-  the following objects are variable: image (except the logo type), text area, barcode object

Step 1: Right click on a document object>Transform into variable text/image/barcode

A window is displayed to confirm the transformation. Click on OK to confirm. 

A new column is added to the table, and the same object is duplicated in all rows. 

The object may still be edited afterwards for each row. 
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 6. PLUS EDITION  

Using the PLUS edition of Badge Studio enables to perform more actions than those available

with the STANDARD edition:

- import of a database from an external document (Excel-type of another Badge Studio

document),

- management of duplicates when re-importing database information (Managing Duplicated

Rows when Importing or Re-importing )

- display and edit the backside of the document

- protection of columns to avoid unwanted modifications,

- batch printing of dual-sided cards with a specific wizard ( Printing Dual-Sided Cards with a

Single-Sided Printer)

- design locking with a password (Design Locking with a Password)

There are various ways to upgrade your Badge Studio edition from STANDARD to PLUS:

- Upgrading Edition on your Current Computer

- Upgrading Edition For Another Computer

 
 6.1   Upgrading Edition on your Current Computer  

The upgrade from STANDARD to PLUS edition is possible in two configurations:

Case #1: You own a Badgy 200

 As Badgy Print Center detects the type of printer, the PLUS edition is automatically upgraded

on the software

 Step 1: Connect your Badgy 200 printer to your computer, as explained in the User Guide

provided with your printer. 

 Step 2: Launch Badgy Print Center. Badgy 200 is detected in the list of printers.

 Step 3: Launch Badge Studio and check the edition name that is displayed  

 at the top of the screen: 

 You may also check that your license has been activated in File>Badge Studio License. 

Case #2: You own a Badgy 100, you have a license activation code and an

Internet connection

Step 1: From Badge Studio, go to File>Badge Studio License.

76 66

77

78

58

60



User-Guide_BDGS_ENG_20210508_A 
  

                                                                                                                                                                 59 

 Step 2: Tick I have a license activation code.

If you have a code with 64 characters, tick the corresponding box:

 

 Enter the key that is displayed on the activation ticket (provided by your reseller contact):

Example of Activation Code

 The upgrade will be activated through an Internet connection.

 Step 3: Check the edition name that is displayed at the top of the screen: 
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You may also check that your license has been activated in File>Badge Studio License.

Case #3: You own a Badgy 100 with Badge Studio software in PLUS edition and

you upgrade the software version

After installation of the new Badge Studio version, the software opens directly with the Plus

edition

 
 6.2   Upgrading Edition For Another Computer  

 The license activation code can only be used on one computer at a time. 

The configuration is as follows:

o computer #1 is online (= access to Internet)

o computer #2 is offline (= no access to Internet)

o one USB stick is available

The objective is to export the license you currently have on computer #1, to be able to use it for

a computer that is not connected to the Internet (computer #2).

Computer #1 serves as an intermediate as it can connect to the Cloud server in order to

activate the license. 

During the process, a transfer of files is made between the computers, as shown in the

following scheme:
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Please follow the next detailed steps to upgrade the PLUS edition on computer #2: 

- Upgrade License: First Step

- Upgrade License: Second Step

- Upgrade License: Third Step

62
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 6.2.1.    Upgrade License: First Step  

On computer #2

(offline computer)

Launch Badge Studio and click on File>Badge Studio License. 

Click on Activate/Deactivate license offline>Activate license on this computer.

Click on Next. A .txt file is created. 

Select a USB stick to store your .txt file and click on Next. 

You are now asked to go to computer #1 and follow the Second Step .

Retrieve the USB stick from computer #2 and plug it into computer #1. The USB stick contains

the.txt file 
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Do not exit the wizard on computer #2. You will need to go back to the last step after

the action is finished on computer #1.

 
 6.2.2.    Upgrade License: Second Step  

On computer #1 

(online computer)

Launch Badge Studio and click on File>Badge Studio License. 

Click on Activate/Deactivate license offline>Activate license for an offline

computer.

Click on Next.
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Plug the USB stick on computer #1. 

In the first field, browse select the .txt file that you retrieved from computer #2. 

In the second field, enter the activation code that was provided by your reseller contact and

click on Ok. 

Click on Activate License. 

As computer #1 is connected to the Internet, Badge Studio now activates the license on Badge

Studio dedicated Cloud server. 

The wizard now asks you to store the .license file on the USB stick, to be able to use it on

computer #2. 

Retrieve the USB stick from computer #1 and plug it on computer #2. 
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 6.2.3.    Upgrade License: Third Step  

On computer #2

(offline computer)

The wizard is still open on "Activate license on this computer" window (see First Step ).

Use the .license retrieved from computer #1 to import it in Badge Studio.

Click on Activate License.

The license is successfully activated on computer #2. The PLUS edition is now upgraded and

the corresponding features are available. 
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 6.3   Deactivating Badge Studio License  

This action is performed on an online computer, as Badge Studio needs to connect to the

license server through the Internet.

As a Badge Studio license can only be used on one machine, this feature is useful when you

want to release the current license for another computer.

Step 1: From Badge Studio, go to File>Badge Studio License.

Step 2: Tick Activate/Deactivate License and click on Deactivate License. 

Badge Studio connects to the license server in order to deactivate the license.

 
 6.4   Importing Data to Your Current Document  

Importing data to your current document may be interesting if:

- you have already created a .xls/.xlsx/.csv/.txt/accdb file with a database to print your cards. 

To know how to create your external database, please refer to the following sections: 

- Preparing an Excel-type or Access File  or

- Preparing a .txt Database. File

- you want to retrieve data that were already included in another document made with Badge

Studio

Step 1: Open the Badge Studio document (current document) in which you want to import the

data.

Step 2: Go to File>Import data.

A window is displayed: Import data to this document. There are two choices: 
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1. Import from an external file 2. Import from another Badge Studio

document

Importing From an Excel-type or Access File
Importing From Badge Studio File

 
 6.4.1.    Importing From Another Badge Studio File  

The objective of this feature is to import data from a source document (.bs document) in your

target (or current) document.

Data that may be imported are all objects that are available on the document design (text area,

images, barcode, logo, shape). 

Importing background image is not possible.  

 Only the value of objects added to a document design are importable. 

Step 1: Go to File>Import data. 

Select Import from another Badge Studio document. The list of .bs documents stored on your

computer is displayed.

Step 2: Click on the name of a document to select it. Its preview is displayed on the right:

68
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Step 3: Click on Next. 

A window is displayed to help you match the objects available in your target document with the

document table information that is available in the source document. 

For the next procedures, go to section Matching Columns and Importing .

 
 6.4.2.    Importing from an External Database  

The external database may be an Excel/CSV/TXT/Access file. 

If you want to import more than ten columns, please refer to section Importing More Than Ten

Columns .

 
 6.4.2.1.   Preparing an Excel-type or Access File  

The objective of this feature is to import data from a source document (Excel-type: .xls or .csv)

in your target (or current) document.

Data that may be imported are all objects that are available on the document design (text area,

images, barcode, logo, shape). 

Step 1: Prepare your database in an Excel or Access file. 

Fill in the database as follows: name of columns on the top and values displayed under.

To add images:

In an Excel File In an Access File 

 use the Link feature  use the OLE object feature
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In an Excel File In an Access File 

Examples: 

Example of Excel File 

Example of Access File 

You may add as many columns as necessary. If some columns are not already available in the

target document table, they will be added.

Step 2: From Badge Studio, click on File>Import data. From the window displayed, click on

Import from Excel/CSV/TXT/Access.

A window is displayed to help you match the objects available in your target document with the

document table information that is available in the source document. 

For the next procedures, go to section Matching Columns and Importing .71
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 6.4.2.2.   Preparing a .txt Database File  

To build a database in a .txt file, the user needs to follow specific rules that are very different

from the ones used in an Excel file, for example. 

 

 In a .txt file, you may add text fields only (images cannot be added to the file). 

Step 1: As the .txt file does not already contain columns nor rows, you will need to use a figure

(1, 2, 3, etc.) in front of each row and a "delimiter" between the fields (= columns). 

If no delimiter is detected by Badge Studio, the import cannot be done correctly. 

You may also write the file using an encoding standard: UTF-16, ISO 8859-1, KOI8-R, KOI8-U or

UTF-8.

Example of .txt file 

Step 2: From Badge Studio, click on File>Import data. From the window displayed, click on

Import from another Badge Studio document. 

A window is displayed to help you match the objects available in your target document with the

document table information that is available in the source document. 

For the next procedures, go to section Matching Columns and Importing .71
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 6.4.3.    Matching Columns and Importing  

You are now in the Document Information Matching wizard and you have selected the type

of file that you want to import. 

Step 1: Click on Browse file to open the file explorer. 

Step 2: From the Advanced options, you can do the following actions: 

Excel or Access-type file:

Feature Steps to follow

 Selected data

range

 You may view the rows and columns you want that will be included in

your database. 

 Click on the Preview button  to check the rows and columns in your

external database.

.txt file:

Feature Steps to follow

 File encoding There are various possibilities to write your .txt file. 

If you are familiar with encoding standards, you can choose among the

following: UTF-16, ISO 8859-1, KOI8-R, KOI8-U, UTF-8.

 If you are not familiar with those languages, select Auto and use a

delimiter between the columns. 

 Field delimiter  Various delimiters are accepted, as listed when you display the field

delimiter.

 Select Auto if you have correctly written your file in the  selected

language, or if there is no doubt on the  

 delimiter used in the file. 

 

Select a specific delimiter if you have used various symbols in your file

that may be delimiters. In this case, you need to define  the delimiter

that will be the one separating your columns. 

Step 3: Manage the auto-import settings. 

The "auto-import data" feature is used to automatically update or not Badge Studio internal

database according to the external one.

Once you have ticked the auto-import field, you need to choose the database that is going to

be the "master". 
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The "master" database is going to be the "referee" in case of duplicates: automatic rules are

applied; the user does not need to make a choice.

Features Use Case

Use the import 

document as

"master"

1. your "master" database is the external one

2. you have imported an external database into your current Badge

Studio document, 

3. in the external database, you change a value

4. the value is automatically updated in the internal database (no need

to re-import the external database in Badge Studio)

Use the database

as "master" 

1. your "master" database is the internal one contained in the current

Badge Studio document,

2. you have imported an external database into your current Badge

Studio document, 

3. in the external database, you change a value:

> if the value is not a duplicate, then it is updated in the internal

database

> if the value is a duplicate, then it is not updated in the internal

database (as it is the "master" one)

 After modifying the external database, there is no need to close the file. 

 Save the external file. Badge Studio internal database will be automatically updated. 
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Step 4: Click on Next to match the database of your current Badge Studio document with the

external database you just created. 

To match a target object to the source information, select the object on the preview of the

target document, and then select a column from the external database in the list of File

Columns. 

When an object was assigned a column from the source document, the colored number visible

on the preview of the target document is also displayed before the name of the column from

the source document. 

If you need to import more columns from the external database, click on Show more

columns from my table. 
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At this point, you may also click on Advanced to assign a reference key to a selected column.

By default, at least one reference has to be assigned.  

Assigning a reference key enables to define a row as precisely as possible, so as to avoid

duplicates. A reference column cannot be duplicated in the database. 

When editing the Advanced properties, you will be asked to mark at least one selected field as

a "reference column", through a click on the key icon. 

If no column is marked as a reference column, no data 

 will be imported in Badge Studio database.

A reference column has various characteristics:

- it contains text elements only (an image column cannot be marked as a reference column)

- at least one reference column is compulsory to import a database

- its values are filtered in the alphabetical order in the database

- its values are compared by the software, in order to avoid duplicates

- its values will update or not the internal database, depending on the option selected in the

"auto-import data" field

For more information on the management of duplicated rows, refer to section

Managing Duplicated Rows when Re-Importing Database Information in Badge

Studio

Step 5: Click on Finish to start the import process. 
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The import may take several minutes, depending on the number of values imported. For

example, the import of an Excel file that contains 10,000 values takes approximately 5 minutes.

When the import is finished, a window is displayed:

- the number of records imported 

- the number of records updated for those that already existed in Badge Studio document 

 
 6.4.3.1.   Importing More Than Ten (10) Columns  

If your external database contains more than 10 columns, specific steps must be followed in

order to import all columns in Badge Studio. 

Step 1: In the Import data wizard, select the external database that contains more than 10

columns.

Step 2: Match the corresponding columns in your external database with the graphical objects

on the document. 

To avoid overloading the preview of the document in the Import data wizard, a maximum of ten

objects on the document may be matched with the columns of your external database.

Step 3: For the remaining columns (starting from the 11th one), it is necessary to tick each of

them in the  window. 

Columns that match with the objects on the card are

assigned a colored number.

Columns that will be added in the internal database

only are assigned with a database icon. 
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Step 4: Once the external database has been imported in Badge Studio, the columns imported

in the database only are shown as hidden 

Click on the eye button with the + symbol to add to the document design the graphical element

associated to the column. You will then locate the object where needed on the design. 

 
 6.4.4.    Managing Duplicated Rows when Importing or Re-importing  

When importing or reimporting database information, some rows may be duplicated (one or all values of the
row).

A duplicate row may be encountered in two situations:
- during the import,
- during a reimport of the same file

If an imported row contains the same value in a column previously selected as a reference column (=marked
with the key symbol), Badge Studio displays a warning about a possible duplicate.
For example, if the user selects the "Name" column  as a reference column, an information window will occur
each time an already-existing name is detected.

When a row includes various reference columns that have the same values are already existing in the internal
database, the user will be asked to select one of the following choices:

- ignore the new row: the row is not imported because it is considered as a duplicate,
- replace: the imported values replace the existing ones,
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- keep both: a new row is added as a duplicate in the database,
- cancel: skip modifications of the database and exit the import process

 
 6.5   Exporting Data  

This feature enables to use the content of your database in other office applications. 

 Please note that images cannot be exported. 

Step 1: Choose a location on your computer and select the data to export (=columns)

Step 2: Click on Export. A .zip file is created including your database in .xlsx format. 

 
 6.6   Printing Dual-Sided Cards with a Simplex Printer  

Badge Studio allows printing dual-sided cards using a simplex printer (Badgy100 and

Badgy200). 

This feature is available with the PLUS edition of Badge Studio. For more details on the edition

ugrapde, refer to section Upgrading Edition on your Current Computer .

To print both sides of the card, you need to perform the following steps:

Step: From the Printing window, click on Print.
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A wizard is displayed to help you in the procedure. 

Please follow it carefully to get the adequate printing result.

 
 6.7   Design Locking with a Password  

The design locking feature is available in the STANDARD version of Badge Studio.

However, design locking with a password is only available in the PLUS version. 

The lock feature allows locking objects on your document design, to make sure that no

unwanted modification is made. 

When the document design is  locked, it is not possible anymore to edit the properties of any

object and no new object may be added to the design.

Editing the values of the table located at the bottom of the screen is still 

possible. This information is also changed in the display of the document design. 

Printing is also possible.
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Step 1: Click on the arrow located on the right of the "lock" button:

Step 2: The Lock with password pop-up is displayed. Enter a password in the corresponding

fields and click on Ok. 

The design is now locked. 

Step 3: To unlock the design, click on the lock arrow>Disable password protection. Enter

the password and click on OK. 
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 7. UNINSTALLING BADGE STUDIO  

 On a Windows computer  On a MACINTOSH computer

 From Windows Start menu, go to

BadgeStudio folder and click on

Uninstall. 

 

 You are then asked to:

- repair the software: you will be able to

start and use the software again

- remove the software: the software is

uninstalled from your computer

 Throw Badge Studio in the recycle bin. 

 You will then need to delete the configuration

files and the list of documents manually. 
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