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Dear Customer         
Thank you for purchasing our training system.
Please read this manual to is end to secure safety and best quality of system’s
operation.

SAFETY

Risk-free infrared rays are
used in this device. 
Equipment safe for your health.

Position

Avoid installation in places
subject to:
• direct sunlight

high temperatures
high humidity
strong vibrations

These conditions can damage
your device or its components or 
limiting the working time of your 
trainer.
Do not put heavy objects on top of
the device and cables,
avoid bending cables with a bend 
radius of less than 10 mm.

• 
• 
• 

Attention

All component parts and 
accessories must be repaired
professionals, Please don’t
attempt to fix them at home.
If technical issues arise
please contact our customer 
support for qualified service.

!
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System installation

Software setup

Install drivers before attaching SCATT devices to the computer, then attach
all devices one by one (Page 6).

While all necessary software is included on CD, we recommended to download
latest versions of software from http://www.scatt.com

Fig. 1

Before using SCATT system, you need to install SCATT drivers and software.

Insert the CD (provided with your kit) in the CD-ROM drive, Then find and run the
SCATT-BIATHLON-SETUP.EXE and SCATT-DRIVER-SETUP.EXE files and follow
instructions on the screen (Fig. 1).

Accessories

Please check and identify all supplied accessories

1. Electronic target (Model: SBT-5)

2. Electronic target control unit 
    (Model: WTC-01)

3. Optical sensor (this system can be supplied with one of two
      models of optical sensors)

    • Mode: OS-02 
    • Model: WS-03

4.  Mounting parts kit

5.  Software CD

6. User’s guide

7. Optical sensor connection / charging cable

8. Electronic target control unit interface cable

9. Electronic target interface cable
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System installation

Connect the electronic target to your computer< as shown on the scheme. 
The computer will identify a new USB device and automatically find driver.

IR emitters

IR receiver

Wall hook mounting 
holes

Electronic target SBT-5

PCConnect to USB port of your PC
Electronic target

control unit
WTC-01

Install the electronic target on a photo tripod or mount it on a wall at a distance of
5 meters. Make sure that IR emitters will be facing the shooter.

   SCATT electronic target control
Model No: WTC-01

Electronic target installation

Prone position 
indicator

Optical sensor  OS-02 / WS-03 installation

1 - Optical sensor OS-02
2 - USB A - mini B cable
3 - USB connector

Connect optical sensor model OS-02 to USB port of your computer by standard
USB A - mini B type cable (included with your kit).

WS-03 optical sensor connection 

Clamp position adjusting

1

2

3

1 - Optical sensor S-0
2 - USB A - mini B cable ( )
3 - LED charging indicator
4 - USB connector*

W 3
for charging

*SCATT trigger sensor (not included in the set) can be plugged into the USB  connector of WS-03 
optical sensor.

1

2

3

2

1
3

4

1 - Optical sensor body
2 - Clamp
3 - Clamp fixing screw

You can change clamp position on optical sensor body.

Optical sensor has two-way infrared connection to electronic target. Sensor has a
built-in battery and can be recharged from USB port of your computer. Full 
charging cycle is 1.5 hours. Operate time from fully charged battery aproximately
30 hours of non-stop aiming or 10.000 shots (with an average aiming time 10 sec.
per shot).
In case of non-use, the sensor automatically switches to sleep mode.

OS-02 optical sensor connection

SCATT USB Biathlon target 5m
Model No: SBT 5

Nut for tripod mounts
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To start training, push “Start” button, in opened window tape shooter name and
press “Add” button (Fig. 2).

Fig. 3

Trigger response level regulator

Multicolor LEDs brightness regulator* 

LED lamps brightness 
regulator**

Working area

Shot-hole

In this window (Fig. 3) you need to select the sensor type and calibrate it. In order to 
calibrate the sensor aim at the target and make one blank shot.

Optical sensor calibration

The optical sensor is mounted on the 
barrel or another part of the gun and is 
attached via the mounting prism and 
adjustable metal strip.

Installation sensor on the barrel

4

3

1

2

5

1 - Optical sensor
2 - Mounting prism
3 - Adjustable strip with screw
4 - Barrel
5 - Tightening screw

1

Optical sensor capture area

* Distance for optical sensor 
  models OS-02 and WS-03

To achieve optimal functionality use the
optical sensor within the working area. 

1. Electronic target
2. Optical sensor

2
o

7.5

o

7.5

5 m
*
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Starting practice

System installation

*Smaller value of this regulator make sensitivity to trigger response higher.
**Used only if your electronic target have built-in LED target lighting module.

Fig. 2



Practice window

Fig. 4

Battery level indicator
(for wireless sensor only)

Aiming trace

Shot hole

Shot list

Full field of view

Additional information panel

For your convenience the practice window is separated into several adjustable 
areas.
Full Field of View - the area with all five targets that shows the aiming trajectory, 
target switch trajectory, as well as shot holes.

Shot List - the area with shooter’s information: Name, Date and Time, ammunition
quantity for series, position, battery life (only for wireless models), and shooting 
results grouped in series of five shots. For each separate shot there is data 
regarding the result, aiming time, and the speed of aiming point.

General Area - here you can see the closeup view of the currently aimed target, 
the trajectory of aiming, and the shot hole. In order to facilitate the analysis of the
density of shots, you can switch the view of this selection and all shots will be 
displayed on single target.

Additional information panel - in this area you can see the following:

1• Coordination graph  
2• Average aiming point speed graph  

• Trigger pressure diagram*
• Pulse data*

Furthermore, you can add comments, which will be saved together with the results
of the shooting session. 

Shot hole should be displayed inside the workspace (light-green circle). The 
software will then automatically match the coordinates of the shot hole with the 
center of the target. If the shot hole is displayed outside the workspace, please 
check if the sensors’s axis is parallel  to the axis of the barrel. If the shot is not 
being registered (the shot hole is not displayed) by the system please adjust the 
sensitivity of the sensor to trigger click by reducing the trigger response regulator
value (higher value means increased sensitivity). The optical sensor automatically
compensates the weapon’s canting.

After you’ve successfully calibrated the sensor press the “Close” button to begin
training. If necessary the calibration window can be reopen from the drop-down
menu “Shooting” and then “Adjust optical sensor” or simply press the F2 button
on your PC.
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1 The term co-ordination means the ability of the shooter to choose the optimal 
moment of shot release within his ( her ) ability of holding steadiness. This is one 
of the most important criteria by which the shooter's ability as a competitor can be 
judged. This ability to choose an optimal moment of final shot release can partly 
compensate for insufficient steadiness.
 
Co-ordination is analyzed by averaged curve of the values of                               , 
It is plotted in some time interval prior to the shot. The value of R(t), and in 
particular the character of the change (increase or decrease) in the final 0,2-0,3 
second, are characteristic of the degree of co-ordination ability of the shooter. 
The faster the R(t) value grows in last 0,2 second, the lower the shooter's 
co-ordination ability, i.e. more likely the aiming of the rifle or pistol becomes worse 
in the final moment of triggering.

2 A graph of average speed of aiming point movement versus time.

* This kind of data enabled only if extra accessories is connected. 



Use electronic corrections

If necessary, you can make fine accuracy adjustments if the displayed shot hole
is displaced relative to the center of the target. Drag the shot hole in the desired
direction with your mouse (Fig. 5). 

All further shot holes will be displayed with a corresponding adjustment.

Fig. 5

Control panel

During training the shooter has access to operate certain functions and settings
displayed on the screen. Contents of “File” menu (Fig. 6).

Fig. 6

Contents of “Edit”  menu (Fig. 7).

Fig. 7

Shot hole

Corrected shot hole

In the “Edit” submenu “Preferences” can be found (Fig. 8). There you will find various 
settings for the program and will be able to adjust the color of the interface,
operate the list of shooters, etc.

Fig. 8

Contents of the “View” menu (Fig. 9).

Fig. 9

In the “View” menu you can change the general view of the training window by 
enabling or disabling different areas. Also, here you can switch full-screen mode.  
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Contents of the “Shooting” menu (Fig. 10).

Fig. 10

In this menu you can switch the shooter position and choose the desired number
of shots in each series.
Also, here you will find the button for hardware settings.

Contents of the “Help” menu (Fig. 11). Here you can find information regarding
the version of your SCATT software.

Fig. 11

Shooting sessions catalog

Fig. 12

All shooting results and other pertaining information is automatically saved into an
archive. The files are grouped by names and sorted by the date. Together with the
results you will find other data like date, number of shots and comments.

To view shooting results on another computer you will need to export the 
corresponding files by selecting the necessary check-boxes and the pressing the 
“Export” button. You will need to select a destination folder for the exported files.
The files will be exported to the selected folder with the (*.gz) extension. Transfer 
this folder to another PC and open them with the SCATT Biathlon software.

To view the files, run the SCATT Biathlon program, press the button “Catalog” in
the “File” menu. Then in the newly opened window (Fig. 12)  press the “Import” 
button. In the next window select the folder with the necessary files and press 
“Open”. The program will add the imported files to its catalog. To view a particular 
session choose the corresponding file and press “Open”.

To navigate the catalog right from the training window you can use the arrow keys
on the control panel (Navigation is possible only within one user).
To delete the record from the catalog, select the necessary check-box against a 
particular session or the name of the shooter (to delete all his sessions) and press
 “Delete”.
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Troubleshooting

*If given recommendations don’t help solve your problem, consult the Service Center

Either the target or optical sensor are not connected, distance
to electronic target has ben selected incorrectly. Recharge
optical sensor battery, check all connections, restart SCATT 
program

Software reports
“SCATT device not 
found”

Make sure all SCATT units are connected to the computer,
SCATT drivers are installed

When optical sensor
enters the target area,
it results in a 
spontaneous shot

Adjust trigger response sensitivity of optical sensor

No signal from optical 
sensor

16

Service

Clean this device with soft dry cloth. If the surfaces are too dirty, use soft cloth, 
wetted in suds or in mild soap detergent solution. Newer use solvents or petrol to 
clean the device.

Optical sensor weight:

Electronic target dimensions:

Type of radiation:

Operating temperature range: 

OS-02 - 30g (with mount)
WS-03 - 33g (with mount)

H 124 x W209 x D36 mm

IR radiation of 900 nm

o+5 to +37 C

 

Specifications can be modified by manufacturer without being worded in this manual.
Weight and dimensions are approximate.

NOTE

Specifications
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