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Chapter 1: Safety Information 
This chapter describes the text conventions and symbols that are used in this manual and it 
provides important safety information that must be read and understood before operating 
the DYNEX DSXP

®
P system: 

• Safety icons and messages that are in this manual 

• Warning labels that are on the DYNEX DSX system or its components 

• Safety precautions that must be followed when operating the DYNEX DSX 
instrument 

• Instructions for disposal of the instrument. 

1.1 Intended Use 

The DYNEX DSX is an analyzer with open functionality for processing chemical assays.  

It is the customer’s sole responsibility to determine the DSX system’s suitability for a 
particular application, including any clinical application. DYNEX makes no representations, 
warranties or performance claims with respect to the performance of DSX for any specific 
application, including clinical application or for the use of the DSX instrument with any 
reagents, assays or other products. 

The customer is responsible for validating the system for its intended use. 

1.2 Use of the Operator Manual 

Before using the DYNEX DSX instrument, it is essential that the contents of this Operator 
Manual and any labels on the instrument or its packaging are read and understood by the 
operator. 

Always keep this Operator Manual near the instrument for easy access to operating 
instructions and safety information. 

1.3 Text Conventions Used in this Manual 

To convey information readily and consistently, certain text conventions are used 
throughout this manual. The text conventions are as follows:  
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Table 1: Text Conventions 

Text Convention Purpose 

Numbered Lists 

Numbered procedures that should be implemented in order 
during an operation: 

1. Disconnect the liquid waste container. 

2. Remove the waste cap. 

Bold Type 

Designating a term that is being described or navigation path: 

Single - using one test wavelength 

Dual - using one reference wavelength and one test 
wavelength  

Designating the name of an operation button: 

Click Browse and navigate to the Plates Data directory. 

Italics 

Designating another section of this manual that should be 
consulted or designating the name of a screen: 

Refer to the Labels on the Instrument section for additional 
information.  

Designating the name of a screen or a field on a screen: 

The commands are listed in the Data Reduction menu, 
starting with the Assay Title dialog box.  

The Reader operation is automatically added to a new 
assay by REVELATION DSX Software. 

Screenshots 
Screenshots shown in this publication are for illustrative 
purposes only. The screenshots are not necessarily exact 
representations of the latest software release.  

DYNEX  Used to represent DYNEX Technologies Inc..  
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1.4 Labels Used in This Manual 

Certain labels are used in this manual to provide a ready visual reference. The 
labels are as follows: 

Table 2: Labels Used in the Manual 

Labels Description 

 

Warning: Indicates a potential hazardous situation which if not 
avoided can result in death or serious personal injury. 

 

Warning: Indicates a potential hazardous situation which if not 
avoided can result in death or serious personal injury due to 
exposure to biohazardous material. 

 

Caution: Indicates a possible hazardous situation which if not 
avoided can result in minor or moderate personal injury.  

 

Important: Indicates a possible hazardous situation which if not 
avoided can result in damage to the system. 

 
Note: Provides background or incidental information concerning 
the current topic or procedure. 

 
Complies with relevant EU directives regarding safety, health and 
environmental protection. 
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1.5 Labels on the Instrument 

1.5.1 Instrument Serial Number Label 

The serial number label provides information regarding the instrument, its intended use, 
power requirements and where the instrument is manufactured and marketed. 

Symbols that are included on the serial number label are described in Table 3. 

Table 3: Labels on the Instrument 

Symbol Description 

 
Complies with relevant EU directives regarding safety, health and 
environmental protection. 

 
In-vitro diagnostic. 

 
Manufacturer of the instrument. 

 

Product has been independently tested and meets the applicable 
published standard in USA and Canada. 

 
Regulatory Compliance Mark (RMC). 

 

To identify the country of manufacture of products 

 

This symbol is used on the outer box to show the date when the 
lot completed manufacturing (PI). The serial number of the 
instrument (DI). 

1.5.2 Warning Labels 

The DYNEX DSXP

 
Pinstrument has labels attached that provide information and/or warn the 

user of a hazard. Potential personal injury to the operator can result if instructions on 
warning labels are not followed.  

Warning labels that are on the DYNEX instruments are listed below. Familiarize yourself 
with each label and what it means.  

Table 4: Warning Labels 

Label Description 

 
Biohazard. 
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Label Description 

 
Do not stare into the beam. 

 
Hot surface. 

 
Risk of electric shock. 

 
Risk of piercing from a pipette tip. 

 
Warning symbol 

1.5.3 Instrument Disposal Label 

A label adjacent to the serial number label provides information regarding disposal of the 
instrument (Table 5). 

Table 5: Instrument Disposal Label 

Symbol Description 

 

Do not dispose of the instrument.  

Contact DYNEX for disposal instructions. 

1.6 General Precautions 

The following general precautions will aid in the safe and efficient use of the DYNEX DSX 
instrument.  

The instrument must be positioned so that it can be readily disconnected from the power 
supply.  

Ethyl alcohol, 70% isopropyl alcohol or laboratory disinfectants containing quaternary 
ammonium sulfates are approved for use to clean and disinfect the DYNEX DSX instrument.  

 Important: Do not use cleaning agents or decontaminating agents that 
could cause a hazard as a result of reaction with parts of the equipment 
or with the material contained in it. Contact your DYNEX representative if 
there is any doubt about the compatibility of a cleaning or disinfecting 
agent with the DYNEX DSX instrument. 

All parts, accessories and consumables for the DSX instrument are required to be supplied 
only by DYNEX or its approved partners. The use of non-approved parts will affect the 
instrument warranty and will adversely affect performance. 

This equipment has been designed and tested to the Federal Communications Commission 
(FCC) 15: Part B, ICES-003 for Class A device. Use of the equipment in a domestic 
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environment may cause radio interference and measures to mitigate the interference may 
be required. 

Appropriate precautions must be taken when working with biohazardous material. 
Technicians must be trained in the safe handling and cleanup of potential blood borne 
pathogens. Universal precautions, appropriate hygiene and decontamination of surfaces are 
recommended.  

Do not touch the instrument work area while the cover for the DYNEX DSX instrument is 
open unless the instrument instructs you to input materials or to intervene. 

Attend to error messages when the system prompts and stops. These messages indicate a 
need for user action.  

When loading sample tubes into a sample rack, press the tubes down into the sample rack 
to prevent the pipette module from being obstructed. 

Periodic backup of assay and data files is recommended. The files should either be copied 
to a flash drive for transfer to storage or archived on a secure server. 

The DYNEX DSX instrument is designed to scan sample tube barcode labels in accordance 
with Clinical and Laboratory Standards Institute (CLSI) AUTO 12-A, which specifies the 
quality, position and orientation of the barcode labels.  

 Important: Use of high-quality barcode labels is critical for obtaining 
consistent results when scanning. The use of non-standard barcodes or 
barcodes with poor print quality must be avoided.  

Barcode labels must be applied vertically on the sample tubes. Sample 
tubes must be placed in the sample rack so that the barcode label faces 
out of the opening in the sample rack.  

Appropriate personal safety precautions must be made when opening and closing the 
system cover. When the cover is opened and the run has started, do not encroach upon the 
work area unless prompted by the software for user input of materials or manual 
intervention. 

Use of this instrument in a dry environment (especially if synthetic materials such as 
synthetic clothing or carpets, etc. are present) may cause damaging static discharges that 
may cause erroneous results. 

It is the user's responsibility to ensure that a compatible electromagnetic environment for the 
equipment can be maintained in order that the device will perform as intended. The 
electromagnetic environment should be evaluated prior to operation of the DYNEX DSX 
instrument. 

Do not use this instrument in close proximity to sources of strong electromagnetic radiation 
(e.g., unshielded intentional radio frequency [RF] sources) as these may interfere with 
proper operation.  

If the DYNEX DSX instrument is used in an unspecified manner, the protection provided by 
the equipment may be impaired. 

The removable workspace components must be seated properly on the workspace pins. 
This is necessary for the component coordinates to be properly aligned. 

When loading sample tubes into a sample rack, press the tubes down into the sample rack 
to prevent the pipette module from being obstructed. 

Sample racks must be properly placed into the sample caddy, with the tube opening facing 
the washer module (and scanner module). Seat the “V” on the rack into the notch on the 
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caddy. Racks should be level and flush (Arranged with adjacent sides, surfaces, or edges 
close together). 

Different rack configurations exist to accommodate sample tubes of varying heights. Ensure 
to use the proper rack for the sample tubes being used. 

Periodically inspect the retaining springs in each sample rack to ensure that samples tubes 
are properly aligned. Replace the springs if needed. 

The most current model sample caddy must be used for sample tube barcode scanning. 
This sample caddy accepts the most current model pick-up type racks required to scan tube 
barcodes. There are a few ways to tell the two caddies apart: 

• Latest caddy has handle holes on the side and a full base. 

• Old model caddy has solid sides and a see through base. 

• Small gap between the racks when they are seated in the latest caddy.  

Periodic backup of assay and data files is recommended. The files should either be copied 
to a flash drive for transfer to storage or archived on a secure server. 

Changes to assay files may affect the suitability and plotting of data using the Levey-
Jennings control-charting feature. 

1.7 Safety Precautions 

The following safety precautions must be followed when using the DYNEX DSX instrument.  

1.7.1 Biohazard Precautions 

Table 6: Biohazard Precautions 

 

Warning: If biological specimens are being tested the specimens and 
used sample tips are potentially infectious. Use universal precautions in 
the handling of specimens and used sample tips in accordance with 
local regulations. 

Warning: If biological specimens are being tested 

the liquid waste is potentially infectious. Use universal precautions in 
the handling of liquid waste in accordance with local regulations. 

Warning: While the DYNEX DSX alone does not present a biohazard 
biological samples that are used and all parts and consumables in 
contact with the samples must be considered biohazardous. 

Appropriate precautions must be taken when working with biohazards. 
Technicians must be trained in the safe handling and clean-up of 
potential blood borne pathogens. Universal precautions appropriate 
hygiene and decontamination of surfaces are recommended.  

Warning: Never remove the cap of the liquid waste container cap while 
the container is in the instrument. Always remove the container first 
stand it upright on the bench with the cap pointed up then remove the 
cap. 
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1.7.2 Electrical Power Precautions 

Table 7: Electrical Power Precautions 

Icon Description 

 

Caution: The DYNEX DSX instrument must be connected to a properly grounded 
electrical outlet. Obtain assistance from a qualified electrician to verify that your 
electrical outlet is properly grounded. 

Caution: Power is on to the system whenever the indicator light above the 
barcode readers is illuminated. 

 

Warning: Always disconnect the power to the DYNEX DSX instrument before 
performing maintenance. 

1.7.3 Barcode Scanner Precautions 

The horizontal barcode reader is a Light-Emitting Device (LED) barcode scanner. The 
vertical barcode reader is a laser barcode scanner 

1.7.3.1 Class I Laser 

DYNEX DSX instrument contains a Center for Devices and Radiological Health (CDRH) 
Class I laser vertical barcode scanner. 

 Laser radiation. Class I invisible laser radiation present (Coplies with the 
European Standard IEC/EN 60825-1). Avoid long-term viewing of the 
laser. A warning label is attached to the system near the vertical barcode 
scanner.  

1.7.4 Instrument Movement Precautions 

 Warning: Be cognizant of placing your hand into the area of the moving 
pipettor. The instrument should always be run with the cover closed. 

• Periodically inspect the retaining springs in each sample rack to ensure that 
samples tubes are properly aligned. Replace the springs if needed. 

• Check the gas spring by closing the cover of the instrument and lifting the cover 
approximately eight inches. If the cover stays open or closes slowly, the gas 
spring is acceptable. If the cover falls down rapidly, the gas spring must be 
replaced 

• Place the sample racks securely into the system. Push the rack firmly towards 
the back of the system so that the rack clicks in place. 
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Chapter 2: Overview 
The DYNEX DSX Automated ELISA Processing System is a flexible system for performing a 
broad range of automated ELISA assays. 

To run an assay, the operator loads the samples, creates a worklist indicating the assay(s) 
to be run on each sample, verifies that a sufficient quantity of consumables, reagents and 
wash fluid are loaded, loads the plate(s) and starts the run. 

The DYNEX DSX instrument is intended for use in clinical, research and life science 
laboratories. 

 

Figure 1: DYNEX DSX Instrument  

2.1 Assays 

The flexible open-system design of the DYNEX DSX is ideal for performing a wide variety of 
ELISA assays. Reagents can be prepared at your facility or they can be obtained from a 
DYNEX reagent kit manufacturer as test kits with all reagents and a plate for the assay. 

Each operation that is performed for an assay is specified in an assay file that is loaded on 
the DYNEX DSX instrument computer. Assay files are created using DYNEX REVELATION 
DSX™ software that is provided with the DYNEX DSX instrument. An assay file can be 
created to either match the package insert from a test kit manufacturer or to support a user-
defined assay.  

Each assay file is specific for a particular test and controls pipetting of samples, dispensing 
of reagents, incubation of the plate, washing of wells and reading of wells as well as 
calculation, exporting and reporting of results.  

 Important: Validation studies must be performed by your facility to 
assure proper performance of a user-defined assay before the assay is 
used for testing samples. 
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2.2 Principles of Operation 

2.2.1 Samples 

Patient samples are prepared for analysis by the operator and placed in typical laboratory 
sample tubes. Up to 96 patient samples can be physically loaded on the instrument at one 
time. Sample identifications can be automatically read from a barcode label on each sample 
tube, manually entered by the operator or automatically assigned by the software. 

The DSXP

 
Pcan be used with different fluid sample types. Specimens containing large 

particulate matter, such as stool, tissue homogenates or culture media, can also be used. It 
is recommended that these specimens be processed through a mesh filter prior to loading 
onto the system to assure sample homogeneity and pipetting precision. 

 Important: It is the end user’s responsibility to perform full validation on 
their sample matrix. 

2.2.2 Assay Test Kit 

Assay test kits to run the assay are not provided by DYNEX. 

2.2.3 Reagents 

Test reagents are transferred by the operator into 25 milliliter (mL) reagent tubes. Each filled 
reagent tube is then loaded by the operator into the position specified by the system after 
the worklist is scheduled. Up to twenty-four 25 mL reagent tubes can be loaded at one time.  

 Important: The fluids (reagents, calibrators and controls) that are used in 
an assay are specified by the user during assay definition (Chapter6.4.1 
and 6.4.2 ). Before a fluid can be specified for an assay, a record for that 
fluid must exist in the database (Chapter5.4.6.5). 

2.2.4 Calibrators and/or Controls 

Calibrators and/or controls are transferred by the operator into 2 mL control tubes. Filed 
tubes are loaded onto a separate rack that contains up to 33 standard/control tubes. The 
tubes are available from your supplier. 

2.2.5 Pipetting  

Pipetting of samples, standards/controls and reagents is performed by the pipette module 
using custom-designed disposable pipette tips to assure pipetting precision and eliminate 

possible cross-contamination. Reagent tips pipette from 25 L to 1 mL of reagents and 

sample tips pipette from 10 L to 300 L of samples or standards/controls. 

 Note: The sample tips (part number 65910) and reagent tips (part 

number 65920) are defined as accessories as only the DYNEX tips have 
been found to meet the stated precision and accuracy specifications. Use 
of unauthorized third-party pipette tips will affect the performance of the 
DSX system. The DYNEX tips are CE Marked. 
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2.2.6 Incubation 

The DYNEX DSX instrument can incubate plates at room temperature (ambient plus 7° 
Celsius [C]) or at elevated temperatures. The instrument can accommodate up to four 
temperature-controlled plate incubators. Each incubator can be set to a different 
temperature ranging from ambient plus 7° C to 50° C ± 1° C and each plate can be shaken 
during incubation.  

The incubation time, incubation temperature, shake duration and shake intensity are 
specified in the parameters that are included in the assay file. 

2.2.7 Washing 

All eight wells in a single column of a test plate are washed simultaneously by a multiwell 
wash head (Chapter 4.5.1). During operation, the wash head assembly is lowered and 
raised. When the wash head assembly is lowered, the well contents can be aspirated or a 
bottom wash can be performed. The wash head assembly is raised to move the wash pins 
from one column to another or to fill the wells.  

Five sweep mode selections are available for aspirating fluid from the wells during washing. 
These are described in Chapter 6.4.4.1.1. 

The wash solutions and volumes that are dispensed, number of wash cycles and sweep 
mode are specified in the assay file. 

2.2.8 Reading of Optical Density 

The reader module contains a lamp and up to six wavelength filters. Light from the lamp 
passes through an optical wavelength filter and is then directed through a well and to a 
detector by optical fibers. The detector senses the transmission of light through the well and 
the percent transmission of light through the well and its contents at that wavelength is 
converted to optical density (OD) by the system software. 

A blank well can be specified for measuring 100% transmission, corresponding to an OD of 
zero. If no blank wells are specified, air is used for the 100% transmission readings. If more 
than one blank wells are specified, the average optical density of the blank wells is 
subtracted from each of the other wells on the plate. 

Readings can be obtained at a single wavelength (the primary test wavelength at or near the 
maximum (max) absorbance of the reaction product) or at two wavelengths if a reference 
wavelength outside the maximum absorbance band is also specified in the assay file. If 
readings are made at two wavelengths, the difference between the two readings is used 
since this can reduce errors caused by dirt and scratches on the bottom of the wells. These 
artifacts tend to scatter radiation equally regardless of wavelength. 

Specifications of the assay file (Chapter 6.5.3) are as follows: 

• time when wells are read 

• use of one or more blank wells  

• use of shaking 

• use of wavelengths. 
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2.2.9 Scheduling and Execution of a Worklist 

A worklist consists of the samples and the tests that are to be performed on the samples. 
The system automatically performs the operations that are needed for executing the worklist 
in the manner and order specified for each operation in the assay file. 

A worklist can be created manually or by the Laboratory Information System (LIS) for your 
facility. Optional LIS-Link software must be installed and configured in order to use the LIS 
to create worklists. 

Once a worklist has been created, the run can be started. The system prompts the operator 
to load the microplates and consumables that are required by the worklist. You can observe 
worklist progress by displaying the timeline (Chapter5.331T)31T. 

The optical density results for each well on each microplate in the worklist are analyzed 
according to the criteria that were specified during assay definition. When the microplate 
processing is complete, the results of the run are displayed on the screen.  

2.3 Materials Provided 

The following materials are provided with the DYNEX DSX instrument: 

Table 8: DYNEX DSX Instrument Materials 

Item Quantity 

4 millimeter (mm) Allen Wrench 1 

8-way Wash Head 1 

Alignment Fixture 1 

Cleaning Wires (Aspirate and Dispense) 2 Each 

Compact Disk (CD) Read Only Memory (CD-ROM) 
Containing REVELATION DSX Software Setup 
Program and Electronic Operator Manual 

1 

Consumables Sample Kit 1 

Control Rack 1 

Deep Well Base 2 

DSX Instrument 1 

Instrument Power Cable 1 

Liquid Waste Container 1 

Plate Holders 4 

Printer (Parallel) Cable 1 

Purge Trays 5 

Reagent Rack and Tip Funnel 1 each 
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Item Quantity 

Recommended Standard 232 (RS232) 
Communication Cable 

1 

Sample Caddy 1 

Sample Racks 7 

Shipping Check List 1 

Tip Waste Container 1 

Wash Buffer Containers 4 

Washer Plate Holder 1 

2.3.1 Materials Required but Not Provided 

The following materials are required but are not provided with the DYNEX DSX instrument. 

• Detergent and a detergent bottle 

• Keyboard 

• Monitor 

• Mouse 

• Personal computer (PC) 

• Printer 

• Sample tube labels 

• Uninterruptible Power Supply (UPS) 

 Note: Not required for operation of the system but use of a UPS is 
recommended. 

• Wash head cleaning fluid container 

2.3.2 Consumables and Other Accessories 

DYNEX certified consumables are specially designed and produced for DYNEX instruments, 
ensuring proper fit with superior accuracy, performance and continued warranty compliance. 

Table 9: Consumables and Other Accessories 

Consumables Part Number 

1 mL Deep Well Microplates (each) 65930 

Deep Well Dilution Strips (250 x 8-well)  

 Note: It can be used instead of Deep well Dilution 

Plates requires Deep Well Dilution Strip Holders, 

62910  

24900310 

Racked Reagent Tips (4 x 108) 65920 
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Consumables Part Number 

Racked Sample Tips (4 x 108) 65910 

Reagent Bottles, 25 mL (10/pack)  62920 

Reagent Bottles, 25 mL (24/pack) 65950 

Standard Control Bottles (33/pack) 65940 

Other Accessories Part Number 

In-line Wash Buffer Filters  43000600 

O-ring Lubricant, Silicone, ½ ounce (oz.) package  47000030 

2.4 Specifications for the DYNEX DSX Instrument 

2.4.1 Instrument Dimensions 

Item Metric Imperial 

Width <1060 mm 42 in 

Depth <910 mm 36 inches (in) 

Height <800 mm 32 in 

Footprint <1060 x 610 mm 42 x 24 in 

Bench weight 136 kg maximum (max) 300 pounds (lbs) max 

Ship weight 244 kg max 537 lbs. max 

2.4.2 Power Requirements  

Unit Voltage 

Voltage 100 - 240 Volt (V) automatic conversion 

Frequency 50/60 hertz (Hz) 

Power Consumption 
<800 Volt-Ampere (VA) 

Online Universal Power Supply (UPS) recommended 

2.4.3 Reader Specifications 

Specification Amount 

Photometric range 0.000 to 3.000 OD 

Spectral range 405 nanometers (nm) to 690 nm 

Precision ±0.010OD at 0.000 to 0.500 OD 
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Specification Amount 

<1% Constant Voltage (CV) at 0.501 to 2.000 OD 

<1.5% at 2.001 to 2.500 OD 

Accuracy ±0.01 OD or 2.5%  

(0.000 to 3.000 OD) whichever is greater 

Read time <10 seconds, single wavelength 

<20 seconds, dual wavelength 

 Note: Measured reading time is an average 

depending upon run conditions. 

2.4.4 Washer Specifications 

Specification Amount 

Manifold configuration 8-way  

Programmable volumes  50 – 999 microliters (µL) 

Wash containers 4 wash bottles at 2.0 liters (L), with low-level sensing 

Waste container 8 L with waste full sensor 

Residual wash volume 
<3 microliters (µL) per well with dual-axis sweep in a flat-
bottom plate 

Residual wash volume <3 µLper well with dual-axis sweep in a flat-bottom plate 

Dispense precision ≤ 5% CV (with 300 µL in a 96 well plate) 

2.4.5 Incubator Specifications 

Specification Amount 

Number of incubators Up to 4 

Temperature range Room Temperature (RT) + 7 

Temperature accuracy ±1° Celsius (C) 

Shaking >15Hz periodic or continuous 

2.4.6 Instrument Capacity 

Specifications Amount 

Controls and/or Standards 33 

Reagent Pipetting Tips 41 

Reagents 24 
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Specifications Amount 

Sample Pipetting Tips 432 

Samples 98 samples 

Wash Buffer Bottles 4 bottles, 2 L each  

Waste Container 8 L  

2.4.7 Pipetting Specifications 

Specifications Amount 

Number of plates 4 

Number of assays 1 assay per strip or up to 12 assays per plate 

Number of sample tubes 98 

Number of reagents 24 

Number of standard/control bottles 33 

Number of pipettes 1 

2.4.8 Reagent Pipetting Specifications 

Specification Amount 

Reagent tip size 1300 µL 

Number of reagent tips 41 

Reagent pipetting volume 25 – 1000 µL 

Reagent pipetting precision 
≤3% CV at 10 shots at any volume in operating 
range above 50 µL 

Reagent pipetting accuracy 
± 2% of target volume at 50 µL or greater in 
operating range (single-shot mode) 
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2.4.9 Process Security 

Item Option 

Liquid-level sensing Yes (reagents, controls and samples) 

Level-sensor system  Pressure differential 

Clot detection Yes 

Dispense-anomaly detection Yes 

Tip detection Yes 

Well-fill verification Yes 

Alarms Yes 

2.4.10 Sample Pipetting Specifications 

Specification Amount 

Sample tip size 300 µL 

Sample pipetting volume 

10 – 250 µL 

10 – 250 µL single-shot 

25 – 100 µL multi-shot 

Estimated cycle time for sample 
pickup to delivery on plate 

<8 seconds  

Time to dispense 
19 minutes (typical): 50 µL of 96 samples to plate 
from sample tubes or deep well plates 

Sampling time with dilutions 

<26 minutes (typical)  

For example: 2 stage dilution, 20 µL sample to 
400 µL buffer in < 26 minutes 

Single-shot sample pipetting 
precision 

≤ 3% CV at any operating volume above 10 µL 

Single-shot sample pipetting 
accuracy 

± 2% of target volume at any operating volume 
above 10 µL 

Dilution range 
1 part in 190 one-stage dilution 

1 part in 36,100 two-stage dilution 

Number of sample tips loaded 4 racks of 108 

Sample tube dimensions 

Sample Rack Options 

Short: 40-75 mm tubes  

Long: 75-100 mm tubes 
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 Note: Typical pipetting time is an average. For any give system the 

result may vary, either shorter or longer than 15 minutes. 

2.4.11 Assays  

Specification Type 

Additional Data Analysis 

• Curve fit 

• Quality Control (QC) equations 

• Ratio 

• Spreadsheet  

• Threshold 

Blanking 

• Air 

o Individual 

o Paired  

o Average wells  

• Whole plate or last plate 

o Row  

o Column 

• Each well on the plate 

Flexible Template • Up to eight different well types 

Standard Curves 

• Akima 

• Cubic 

• Linear 

• Polygon 

• Quadratic 

• Quartic 

• Sigmoid  

• Spline 

Wavelength Modes 

• Single 

• Dual 

• Multiple 
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2.4.12 Environmental 

Type Ranges 

Operating Range 

• 15P

˚
P C to 30P

˚
P C 

• 59P

˚
P F to 86P

˚
P F 

• 15% to 85% relative humidity (non-condensing) 

• 0 to 2,000 meters Altitude 

• 0 to 1.24 miles Altitude 

2.4.13 Computer Interface  

Item Options 

Baud Rate 
• 19200 

• Character format 

Character Format 

• 7 data bits 

• 1 stop bit 

• No parity 

Ports RS-232 serial port 

2.4.14 Regulatory Compliance 

Refer to Declaration of Conformity for a list of regulatory documentation. 
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Chapter 3: Installation 
The DYNEX DSX instrument will be installed by DYNEX factory trained and authorized 
technicians. The instrument will then be tested to verify the installation and ensure that the 
instrument is operating properly.  

 Caution: The DYNEX DSX instrument must be connected to a properly 

grounded electrical outlet. Obtain assistance from a qualified electrician to 

verify that your electrical outlet is properly grounded.  

 Note: Depending upon local electrical codes and electrical service 

quality, an optional uninterruptible power supply (UPS) may be required in 

your laboratory. The use of a UPS is optional but strongly recommended. 

A UPS can be purchased either from DYNEX or an electronics supply 

house. 

3.1 Placement of the Instrument 

The DYNEX DSX instrument must be positioned on a sturdy and level laboratory bench that 
is not supporting other devices such as a centrifuge or shaker bath that produce vibration. 
The instrument must be located so that it can be readily disconnected from the power 
supply. 

 Important: Do not locate the instrument where it may be subjected to 
direct sunlight or strong internal lighting, as this may interfere with tip 
sensing and barcode reading during loading of consumables and 
samples.  

The DYNEX DSX instrument requires bench space that is approximately 106 cm (41.8 
inches) wide, 91 cm (35.8 inches) deep and 80 cm (31.5 inches) high. There must be at 
least 20 cm (7.9 inches) clearance at the rear of the instrument to allow for sufficient 
ventilation. The bench must be able to support the weight of the instrument (110 Kg or 
240 lbs) plus accessories and other materials.  

 Caution: The DYNEX DSX instrument is heavy. Four people are needed 
when lifting the DYNEX DSX instrument. 

Additional bench space that is approximately 54 cm (21.3 inches) wide, 75 cm (29.5 inches) 
deep and 54 cm (21.3 inches) high is needed next to the DYNEX DSX instrument for the 
PC, monitor, keyboard, mouse and printer that will be connected to the instrument. 

3.1.1 Operating Environment 

The DYNEX DSX instrument can be operated at: 

• Temperatures ranging from 15° C to 30° C (59° Fahrenheit [F] to 85° F) 

• Relative humidity of 15 to 85% (non-condensing)  

• Altitude of less than 2,000 meters (6,500 feet).  
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If possible, avoid locating the DYNEX DSX instrument in a dry environment where synthetic 
materials such as synthetic clothing or carpets may cause damaging static discharges that 
may cause erroneous results. 

3.1.2 Storage Environment 

If the DYNEX DSX instrument will not be used for an extended period of time, the instrument 
can be stored at: 

• Temperatures ranging from -10°C to 70°C (14°F to 158°F) 

• Relative humidity of 5 to 95% (non-condensing) 

• Altitude of less than 10,000 meters (32,800 feet). 

3.2 Handling or Shipping the Instrument 

While the DYNEX DSX alone does not present a biohazard, biological samples that 
are used and all parts and consumables in contact with the samples must be 
considered biohazardous. 

 
Figure 2: Biohazard Symbol 

Appropriate precautions must be taken when working with biohazards. Technicians must be 
trained in the safe handling and clean-up of potential blood borne pathogens. Universal 
precautions, appropriate hygiene and decontamination of surfaces are required. 

If the instrument must be shipped, contact DYNEX Technical Support. 

3.3 Connect a PC to the Instrument  

The user interface to the DYNEX DSX instrument is provided by DYNEX REVELATION 
DSX software running on a PC.  

The PC and its keyboard, mouse, monitor and printer are not provided. They must be 
obtained and connected to the instrument at your facility. 
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3.3.1 PC Requirements – Windows 7 

Minimum PC requirements:  

• IntelP

®
P Core™/Core2 0153/PentiumP

®
P/CeleronP

®
P family (or compatible processor) 

recommended  

• 10 gigabyte (GB) or larger hard drive with at least 100 megabyte (MB) of free space 

• Microsoft® Windows® 7 Professional operating system (32- or 64-bit) 

• Super Video Graphics Array (SVGA) compatible display adapter (card or built into 
motherboard) with 24-bit (true-color setting) or more colors at 1024 x 768 or more 
resolution 

• Display properties should be set to a desktop area of at least 600 x 800 pixels and a 
color palette of at least 256 colors  

• Minimum 256 MB of Random Access Memory (RAM)  

• One unused RS232 serial port is required for connecting the computer to the DSX 
instrument 

• One unused USB port 

• Mouse or other pointing device (i.e., trackball) supported by Microsoft Windows 

• Microsoft Windows compatible printer (color recommended) 

• Compatible sound card 

• Network/Local Area Network (LAN) connection, 10/100 network interface (optional).  

• 1. 8 gigahertz (GHz) minimum processor clock speed required (2 GHz or higher 
processor clock speed recommended). 

• Serial port (optional for LIS interfacing).  

• Microsoft Windows compatible Compact Disk-Read Only Memory (CD-ROM) or 
Digital Video Disk (DVD) drive.. 

3.3.2 PC Requirements - Windows 10 (Professional Version) 

Minimum PC requirements:  

• 1 gigahertz (GHz) or faster processor or system-on-a-chip (SoC)10 gigabyte (GB) 
hard drive disk with at least 100 MB of free space 

• 2 GB for 32-bit or 4 GB for 64-bit RAM 

• Microsoft Windows 10 (32-bit or 64-bit) operating system (OS) 

• 16 GB for 32-bit OS or 20 GB for 64-bit OS hard drive disk space 

• DirectX 9 or later with Windows Display Driver Model (WDDM) 1.0 driver graphics 
card 

• Display properties should be set to a desktop area of at least 600 x 800 pixels and a 
color palette of at least 256 colors  

• One unused RS232 serial port is required for connecting the computer to the DSX 
instrument 

• One unused USB port is required for connecting the computer to the DSX instrument 

• Mouse or other pointing device supported by Microsoft Windows 

• Any printer that is supported by Microsoft Windows can be used  
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• Compatible sound card. 

 Note: Windows XP is no longer a supported OS platform for 

REVELATION DSX. 

3.3.3 Connect PC to DSX 

DSX is connected to a PC that runs REVELATION DSX software using an RS232 serial 
cable. 

1. Place the computer, keyboard, monitor, mouse and printer next to the DSX 
instrument. 

2. Plug the RS232 communication cable into an unused RS232 port on the computer. If 
the computer does not have a serial port and only has a USB port available, a 
USB/RS232 adapter may be necessary. Note the computer port (e.g., COM1 or 
COM2) that is used.  

 Note: Refer to the instructions accompanying the computer for the 

location of the ports and connecting components. 

3. Plug the other end of the RS232 communication cable into the RS232 port at the 
right side of the instrument (Figure 3). 

4. Connect the keyboard, monitor, mouse and printer to the computer.  

5. Connect power to the computer, monitor and printer.  

 Important: Refer to the instructions accompanying the computer, monitor 
and printer for instructions and precautions regarding the power source 
for these devices. 

 Note: Depending upon local electrical codes and electrical service 

quality, an optional uninterruptible power supply (UPS) may be required in 
your laboratory. The use of a UPS is optional but strongly recommended. 
A UPS can be purchased either from DYNEX or an electronics supply 
house. 

 
Figure 3: View of the Right Side of the DSX Instrument 
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3.4 Install REVELATION DSX Software 

REVELATION DSX software is provided on a CD-ROM. Table 10 lists the prompts that will 
be displayed. 

 Note: The installation of Revelation 6.40 must follow the sequence listed 

below: 

1. Prerequisites 

2. Database installer  

3. Revelation application software.  

Table 10: REVELATION DSX Software Installation Prompts 

Prompt Description 

User Name  Computer’s registered owner 

Company Name  Computer’s registered organization 

Type of Installation  All or selected files 

Default Workspace  Type of sample caddy used on your system 

1. Start Microsoft Windows. 

2. Insert the installation CD-ROM. The InstallShieldP

®
P Wizard for REVELATION DSX 

Software starts automatically. 

 Note: If the InstallShieldP

 
PWizard does not start automatically, select Start 

then select Run from the Windows task bar. In the Run window, browse 

to setup.exe on the CD-ROM drive, click Open and click . 

  To stop the installation, click Cancel 

3. Click Next and follow the wizard instructions. 

 Note: Click Back at any time to repeat a step or review previous 

selections. 

4. Click Yes to install a local Microsoft Structured Query Language (SQL) Desktop Engine 
(MSDE) 2000 database if prompted to do so. 

5. The installation CD-ROM includes Adobe® Acrobat® Reader, which is required to view 
the Operator Manual online. If Adobe Acrobat Reader is not already installed on your 
computer, click Yes to install it. 

6. InstallShield Wizard Complete displays when the installation is done. Click Finish and 
remove the installation CD-ROM. 

7. Access REVELATION DSX software from the Windows program list in the Start menu: 
DYNEX Technologies → REVELATION DSX→ Revelation DSX. 
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3.4.1 Place REVELATION DSX Software Shortcut on Desktop 

A REVELATION DSX software shortcut icon  can be placed on your computer desktop 
for convenient access. 

1. Open MicrosoftP


P Windows Explorer. 

2. Navigate to C:\Program Files\DYNEX Technologies\Revelation DSX. 

3. Right-click revel.exe. 

4. Select Create Shortcut from the Windows popup menu. 

5. Resize the window so the desktop is visible. 

6. Drag and drop the shortcut on to the desktop. 

7. Close Microsoft Windows Explorer. 

3.4.2 Unlock Licensed Software Features 

Based on agreements with some partners and to ensure features are used correctly, several 
features are available only when accompanied by a software license. DYNEX distributes 
software licenses via a physical dongle (a small USB device) that needs to be connected to 
the computer. 

 
Figure 4: Physical Dongle 

When a DSX instrument is purchased, the REVELATION DSX software is accompanied by 
a dongle which contains the license that enables the functionality to handle multi-tube 
assays with Boolean operations.  

If you are going to be running an assay that requires this feature, connect the dongle to an 
unused USB port on the computer running the REVELATION DSX software. The indicator 
light on the dongle will illuminate when recognized. 

The dongle provided with the instrument is updatable, as new features are rolled out that 
you wish to take advantage of. Contact your DYNEX representative or DYNEX Technical 
Support to arrange for the purchase of the license. Currently a dongle is required if software 
is to be used for multi-tube sample handling and analysis as well as the plural read 
functionality in REVELATION DSX software. 

3.4.3 Customize for Windows 7  

REVELATION DSX software was initially designed to work with Windows XP for versions 
before 6.27. Subsequent to that version - REVELATION DSX was designed to work with 
Windows 7. The earlier versions of REVELATION DSX software can also be run in Windows 
7 using the compatibility mode option.  
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1. Right-click the REVELATION DSX shortcut icon or the installation file (C:\Program 
Files\DYNEX Technologies\Revelation DSX). 

2. Select Properties. 

3. Select the Compatibility tab. 

4. Check Run this program in compatibility mode for. 

5. Select Windows XP (Service Pack 3) from the drop-down list. 

The DSX online help is delivered in the form of an .hlp file (Revel.HLP). To view .hlp files on 
Windows 7, you need to install WinHlp32.exe. This program is available for download from 
the Microsoft website.  

 Note: Installers for Revelation DSX 6.40 and later do not require the user 

to download and install the legacy WinHlp32.exe help engine from 
Microsoft as the Revelation DSX installer already includes the required 
files. 

3.5 Connecting the Instrument to a Power Source  

Caution: The DYNEX DSX instrument must be connected to a properly 
grounded electrical outlet. Obtain assistance from a qualified electrician 
to verify that your electrical outlet is properly grounded.  

  Note: Depending upon local electrical codes and electrical service 

quality, an optional UPS) may be required in your laboratory. The use of a 
UPS is optional but strongly recommended. A UPS can be purchased 
either from DYNEX or an electronics supply house. 

1. Verify that the PC has been connected to the DYNEX DSX instrument as described 
on page 24. 

2. Obtain the power cord for the DYNEX DSX instrument. 

3. Plug the power cord into the power connector at the rear of the instrument (Figure 3).  

4. Connect the other end of the power cord to the laboratory electrical supply outlet or 
UPS. 

3.6 Installing LIS-Link Software 

The DYNEX LIS-Link application is an optional software package that can be installed on 
the DSX PC. LIS-Link allows the DSX to communicate with the LIS to download pending 
test orders and to upload completed assay results. 

Using LIS-LinkP

,
P the DSXP

 
Pcan send queries, consisting of barcode-scanned or manually 

entered sample IDs (or a query all) to the LIS. The DSXP

 
Pthen accepts test orders from the 

LIS for the specific samples and properly checks which samples are to be run when the user 
enters those orders in the DSX worklist. Upon completion of the actual testing, the results 
are paired with the correct patient orders and put in a holding queue for user confirmation 
and subsequent transmission to the LIS. 
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The customer's Information Technology (IT) personnel are responsible for setting up the 
bidirectional LIS-LinkP

 
Pinterface via RS232 serial connection or Transmission Control 

Protocol/Internet Protocol (TCP/IP) network protocols. Details for setting the configuration 
are in the LIS-Link Programmer’s Guide. DYNEX Technical Support can also be of 
assistance in this aspect of the configuration. 

 Note: LIS-Link 2.00 or higher is required to transmit standards and 

controls. REVELATION DSX 6.20 works with LIS-Link 1.08 and earlier, 
but standards and controls will not be transmitted. 

Once the LIS-Link interface is successfully configured, use the REVELATION DSX software 
31TLIS Tab31T to configure options for transmitting result data to the 5TLIS. 
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Chapter 4: Hardware Assemblies, 
Reagents and Consumables 

This chapter describes the principal hardware assemblies, reagents and consumables of the 
DYNEX DSX instrument. User interface is by means REVELATION DSX software via a 
controlling PC.  

Locations of the principal hardware components of the DSXP

 
PAutomated ELISA System are 

shown in Figure 5. 

 

Figure 5: Location of Principle Hardware Components 

4.1 System Cover 

The system cover encloses the workspace and pipette module. The cover must be closed 
during operation to prevent the pipette module from accidentally contacting an operator or 
bystander. An electrical interlock prevents operation of the pipette module and unattended 
operation of the laser barcode reader when the system cover is open. 

Warning: The electrical interlock for the system cover prevents 
accidental contact with the pipette module and/or robotic arm. Never 
disable the interlock unless instructed to do so by DYNEX 

Technologies personnel. 

 

Laser radiation: The system cover attenuates the beam of the laser 
barcode reader, preventing inadvertent exposure. Never disable the 
interlock for the system cover unless instructed to do so by DYNEX  
Technologies personnel. 
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To open the cover, lift the handle until the cover is in the upright position (Figure 6). To close 
the cover, push down on the handle until the cover is fully closed and locked. The system 
cover rests on the cover stop when it is fully closed.  

Warning: Pinching hazard. Ensure that your hands and fingers are 
clear of the cover stop when closing the system cover. 

 

Figure 6: System Cover 

4.2 Workspace Area 

Samples, reagents, standards, controls and consumables are loaded onto the workspace 
(Figure 7). Sample tubes are contained in seven sample racks. Each sample rack contains 
14 sample tubes and, although up to 98 samples can be contained on the system at one 
time, 98 tubes are used in routine operation. Sample tubes of uniform size must be used.  

 Note: The particular size sample tube that is used and the position of the 

barcode label on the sample tube are specified during configuration of the 
DSX. 

The sample racks are contained in two sample caddies. A specific type of sample caddy 
will be used on your system.  

Note: The DSX workspace file for the sample caddy is specified during 

configuration of the DSX. 

Standards or controls are contained in the control rack, which contains up to 33 
standard/control tubes. A specific 2-mL tube is required for standards or controls. The tubes 
can be obtained from your supplier. 

System Cover 

Handle 

Cover Stop 
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Figure 7: Workspace 

Sample tips are used for pipetting samples and standards/controls. They are contained in 
four sample tip racks. Each rack contains 108 sample tips. A total of 432 sample tips can be 
loaded onto the system. A specific sample tip is required and can be obtained from your 
supplier.  

Reagent tips used for pipetting reagents are contained in a reagent tip rack. Up to 41 
reagent tips can be loaded onto the system. A specific reagent tip is required and can be 
obtained from your supplier. 

Reagent tubes are contained on the reagent rack, which contains up to 24, 25 mL reagent 
tubes. A specific reagent bottle is required and can be obtained from your supplier.  

There are two locations for deep well dilution plates or deep well dilution strips. When using 
deep well dilution strips, 24 strips can be loaded on the system (12 per deep well dilution 
strip holder). The dilution plates or deep well dilution strips are used for predilution of a 
sample before the sample is pipetted into a microplate well. The DSX will accommodate 
either dilution plates or deep well dilution strips.  

After a sample tip or reagent tip has been used, the pipette module ejects the tip over the tip 
waste chute. The tip waste chute directs the used sample tip or reagent tip into the waste 
container. 

Reagent 
Rack 

Tip Waste Chute 

Sample 
Tip Racks 

Dilution 
Plate/Strips 

Control 
Rack 

Dilution 
Plate/Strips 

Reagent 
Tip Rack 

Sample  
Racks 
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4.3 Pipette Module 

The pipette module is used to transfer microplates between modules, to hold microplates or 
sample racks in front of the barcode reader, to pipette samples, controls and standards, to 
dispense reagents and to perform dilutions. The pipette module travels in the x-, y- and z- 
directions to access the samples, controls, reagents, microplates and consumables on the 
workspace. The pipette module is shown in Figure 8. Table 11 describes the pipette module 
functions. 

Table 11: Pipette Module Functions 

Function Purpose 

Microplate Handling The pipette module transfers a microplate between the 
ambient drawer, an incubator module, the wash module 
and the absorbance module by gripping the microplate 
holder, moving it to its new location and releasing it. 
The microplate handler also positions a microplate in 
front of the barcode reader so that the barcode can be 
read. 

Pipetting (automatic 
liquid level sensor) 

The pipette module pipettes samples, standards and 
controls (using disposable sample pipette tips) and 
reagents (using disposable reagent pipette tips). Each 
pipette tip is automatically discarded into the waste bin 
after use. A new pipette tip is obtained from the sample 
tip rack or reagent tip rack when it is needed.  

Sample Rack Handling The pipette module positions a sample rack in front of 
the barcode reader so that the barcode labels of the 
sample tubes can be read. 

Tip Ejection Detection The pipette module verifies that a used tip was ejected 
before obtaining a new tip. 
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Figure 8: Pipette Module 
The pipetting profile specifies the rate at which fluids are aspirated or dispensed from the 
pipette tip. Separate pipetting profiles ranging from 1 to 5 can be specified for any fluid 
except wash buffer.  

 Important: DYNEX Technologies calibrates and verifies all pipettes 
gravimetrically using distilled water and a NIST traceable scale 

     It is important to note that the calibration and traceability is related only to 
the calibration fluid and not to any other fluid type. For most applications, 
the differences in delivered volumes for common fluid types and the 
calibration fluid used in manufacturing are insignificant. At low sample 
dispense volumes (<20 µL) these may become more apparent. 

 After changing any parameters in an assay protocol or after creating a 
new protocol, it is strongly recommended to execute a full verification and 
validation of the protocol before applying it in routine use. The user must 
perform validation studies to assure proper assay performance. 

 

 Caution: Changing the pipetting profile can affect accuracy and 
precision of an assay.  

The pipetting profile used for samples is specified by selecting Settings → Runtime Options 
from the Timeline menu. The pipetting profiles used for standards and controls are specified 
during fluid definition. The default dispenses profile for samples, standards and controls is 4. 
The default aspirate profile for samples, standards and controls is 1. 

 Note: Refer to the procedure to define worklist runtime parameters. 

Refer to the procedure to define assay operations. 

The DSX includes Electronic Signature Pipetting (ESP)™ software for automatic detection of 
gross pipetting inaccuracies.  

Pipette Module 

Spigot 

Microplate and Sample Rack 
Holder Clamp and Tip Ejector 
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4.3.1 Sample Mixing During Dilution 

The user can program up to 9 dispense/aspirate mix cycles during dilution steps to achieve 
optimal mixing of samples during dilution.  

The DSXP

 
Pcan perform a pre-dilution of samples before they are assayed. Pre-dilution can be 

performed in a single stage in standard microplates or in two stages using deep well 
microplates or deep well dilution strips. Dilutions are performed in deep well dilution plates 
or deep well dilution strips for dilutions above 1:60.  

The system can be programmed to add diluent to a plate before or after the sample is 
added. 

The dilution modes are described below: 

Table 12: Dilution Mode 

Dilution Mode Dilution Range 

Microplate Dilution Ratios of sample to diluent range from 11:1 to 

1:59 (e.g., 5 L sample combined with 295 L of 
diluent to yield a 1:59 dilution.  

Deep Well Plate/Deep Well 
Strip Dilution 

Ratios of sample to diluent range from 2:1 to 

1:190 (e.g., 5 L sample combined with 950 L of 
diluent to yield a 1:190 dilution.  

Deep Well Plate plus 
Microplate Dilution 

Ratios of sample to diluent range from 22:1 to 

1:11,210 (e.g., 5 L sample combined with 950 L 
of diluent in a deep well to form a new sample 

from which 5 L is combined with 295 L of 
diluent in a microplate to yield a 1:11,210 dilution.  

Deep Well Plate plus Deep 
Well Plate Dilution 

Ratios of sample to diluent range from 4:1 to 

1:36,100 (e.g., 5 L sample combined with 950 L 
of diluent in a deep well to form a new sample 

from which 5 L is combined with 950 L of 
diluent in another deep well to yield a 1:36,100 
dilution.  
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4.4 Absorbance Module 

The absorbance module measures the optical density (OD) of the final reaction mixture in 
the microplate wells. The wavelength mode that is used and the wavelength(s) at which the 
optical density is measured are specified during assay definition.  

 Note: Procedures for specifying the wavelength mode and the 

wavelength(s) at which the optical density is measured are defined during 
assay definition. 

    The current version of REVELATION DSX software supports endpoint 
measurements. 

During operation, each microplate is transferred to the absorbance module at the 
appropriate time. The optical densities of the wells specified during worklist definition are 
read, the various calculations (Example: Blanking, QC Raw Data, Threshold or Curve 
Fitting) are applied and the calculated results for the microplate are reported.  

 Note: Procedures for specifying the manner in which assay results are 

calculated and reported are defined during assay definition. 

The location of the absorbance module is shown in Figure 9. 

 
Figure 9: Absorbance Module 

4.4.1 Single and Dual Wavelength Modes 

The reader is able to take readings in two different modes: 

Single - using one test wavelength 

Dual - using one reference wavelength and one test wavelength  

The single wavelength mode is sufficient for most applications.  

The dual wavelength mode can be used if it is necessary to reduce errors caused by dirt 
and scratches on the bottom of the wells.  

Absorbance Reader 
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The choice of test and reference wavelengths for the dual wavelength mode depends on the 
particular enzyme/substrate system being tested. The following rules are recommended: 

• The test wavelength (t) should be at or near the maximum absorbance. 

• The reference wavelength (r) should lie outside the absorbance band. 

The reader subtracts the absorbance at the reference wavelength (r) from the absorbance 

at the test wavelength (t) to minimize the effect of systematic errors. 

 

Figure 10: Dual Wavelength Selection 

4.4.2 Blanking 

The reader lets you subtract a reference value from all the ODs. It automatically uses air as 
a reference, but for certain applications other reference levels may be more appropriate. 

Example: The user may want to eliminate the absorbance of a reagent 
solution from the test result. The reader can hold the OD of this 
reagent solution in memory and subtract it from all subsequently 
read ODs. 

The reader may be blanked on a single well or an average of multiple wells. 

4.5 Wash Module 

The microplate is washed in the wash module (Figure 11). The wash module is designed to 
wash all 8 wells in one column of an 8x12 microplate simultaneously. The washing protocol 
can be defined to wash partially filled plates containing complete columns. 

Different user-defined wash protocols can be programmed on the system. In addition, 
different plate types can be defined. The system can accommodate the following 
microplates: 
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Table 13: Microplate Types 

C-
bottom 

 

U-
bottom 

 

Flat-
bottom 

 

V-bottom 

 

 

 
Figure 11: Wash Module 

4.5.1 Wash Head 

The wash head contains two sets of wash pins. The shorter pins (the dispense pins) 
dispense fluid and the longer pins (the aspirate pins) aspirate fluid. The aspirate pins and 
the dispense pins are closely spaced so that fluid can be aspirated from and dispensed into 
wells at the same time.  

Ambient 
Drawer 

Wash 
Head 

Dispense/Aspirate 
Pins 
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The wash pins are fixed to the wash head. During operation, the wash head assembly is 
lowered and raised. When the wash head assembly is lowered, the well contents can be 
aspirated or a bottom wash can be performed. The wash head assembly is raised to move 
the wash pins from one column to another or to fill the wells.  

 
Figure 12: Wash Head with Wash Pins 

 Note: Shape of wash head may differ from Figure 12. 

The plate drawer holds the microplate in a known position so that the wash pins are 
precisely positioned in the wells during various wash protocol operations. The plate drawer 
allows linear shaking of the plate. 

4.6 Incubator Modules 

Microplates are incubated and shaken in the incubator modules. The DSX accommodates 
up to four incubator modules which allows different microplates to be incubated at different 
temperatures with or without shaking. The incubation temperature and shake duration are 
specified during definition of an assay.  

 Note: Refer the procedures to define an assay. A microplate can also be 

incubated at ambient temperature without shaking in the ambient plate 
drawer. 

The particular incubator modules that are used during a worklist as well as the temperature 
and shaker settings of each incubator are automatically set by the system when the worklist 
is created. Processing of the worklist will not commence until the temperature of each 
required incubator module is at the correct value.  

 Note: The incubator modules are labeled as 1, 2, 3 and 4 and are 

designated as such in REVELATION DSX software. The incubator 
modules will control microplate temperature at any specified temperature 
ranging from ambient plus 7° C to 50° C. 

Dispense Pins 

Aspirate Pins  

Plate Drawer 

Wash Head 
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Figure 13: Incubator Modules 

4.7 Barcode Readers 

Two barcode readers (Figure 6) are available to read barcode labels on sample tubes and 
microplates. The horizontal barcode reader is an LED barcode scanner. The vertical 
barcode reader is a laser barcode scanner.  

 

Laser radiation. Obey the warning labels that are attached to the 
system in the vicinity of the vertical barcode scanner (Chapter 1.7.3). 

Either the horizontal barcode reader or the vertical barcode reader can be used. The 
barcode reader used, the barcode symbology and the location coordinates of barcode labels 
on sample tubes and microplates are specified during configuration of the DSX P

 
Pinstrument.  

 

Figure 14: Barcode Readers 

Vertical Barcode Reader 

Horizontal Barcode Reader 

Indicator Light 
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4.7.1 Indicator Light 

The system contains an indicator light (Figure 14) above the barcode readers that is 
illuminated whenever the system power is ON. 

 

Caution: Power is on to the system and to the incubator heaters 
whenever the indicator light is illuminated. A thermal hazard is 
present. 

4.8 Ambient Drawer 

The ambient drawer is used to store microplates during room temperature incubations. The 
ambient drawer extends into the workspace during pipetting. 

When setting up a worklist, plate holders (Chapter 4.8.1) are placed in each of the ambient 
drawer positions (Figure 15) and the microplates are placed into the plate holders.  

 Note: The microplate positions are numbered from 1 to 4. Refer to 

Chapter 7.3 for instructions on preparing a worklist. 

 
Figure 15: Ambient Drawer 

4.8.1 Plates 

A plate for an assay is either prepared by your facility or obtained as part of a test kit from a 
DYNEX reagent kit manufacturing partner. The test plate consists of either a 96-well 
microplate with eight rows of twelve wells (Figure 16) or a plate frame into which up to 
twelve eight-well test strips are inserted (Figure 17). 

Each plate must be placed in a plate holder (Figure 16) before it is loaded. Plate holders 
have gripping slots to allow the pipette module to transfer the microplate between modules 
or to position a microplate in front of the barcode reader.  

Position 1 Position 2 Position 3 Position 4 
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 Note: The microplate must always be seated in the plate holder with well 

A1 positioned and the barcode label attached as shown in Figure 16. 

 
Figure 16: Plate Holder Containing a 96-Well Microplate 

 
Figure 17: Plate Frame Containing Twelve-Well Test Strips 

4.9 Wash Buffer Containers  

Up to four different washing and/or dispensing reagents are contained in the system in wash 
buffer containers. The wash buffer containers are located in the front of the instrument 
(Figure 18).  

Barcode Label Position  

Well Position A1 

Gripping Slot 

Positioning Pins 

96-well Microplate 

Plate frame 

Test strip 
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Figure 18: Wash Buffer Containers and Wash Buffer Dispense Valves 

Each container holds up to two liters of fluid. The specified fluid is dispensed into wells 
during a dispense or fill operation. Each wash buffer container must contain at least 500 mL 
of fluid in order to be used. Make sure that the dispense tubing is routed through the 
appropriate pinch valve at the front of the instrument. 

 Important: When loading the wash buffer bottle back into the instrument 
ensure that they are connected to the correct plug. If they are loaded in 
the correct position but connected the wrong way, the wrong wash buffer 
is used and wrong results will be produced. 

 Note: The particular wash buffer that is used and the dispense, fill or 

purge operations are defined during assay definition. 

    The wash buffer containers each contain up to two liters.  

    DO NOT OVERFILL. 

Wash Buffer 
Container A 

Wash Buffer 
Container B 

Wash Buffer 
Container C 

Wash Buffer 
Container D 

Dispense 
Valve A 

Dispense 
Valve B 

Dispense 
Valve C 

Dispense 
Valve D 
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To remove the wash buffer container, dislodge the quick connect fitting and the level 
sensor/pump connector (Figure 19). Disconnect the wash line by pressing on the metal tab 
of the quick connect fitting and gently pulling up on the wash line to remove it. Disconnect 
the level sensor and pump connector by pulling it out of the connector socket.  

Fill (or empty) a wash buffer container using the filler cap at the rear of the container.  

 
Figure 19: Wash Buffer Container Details 

4.10 Waste Containers  

Fluid that is removed during purging and washing is collected in the liquid waste container. 
Used sample and reagent pipette tips are collected in the tip waste container. Both waste 
containers are located in the front of the instrument (Figure 20). 

Warning: If biological specimens are being tested, the specimens and the 
used tips are potentially infectious. Use universal precautions in handling 
specimens and used sample tips in accordance with local regulations. 

 

 
Figure 20: Waste Containers 

Filler Cap 

Quick Connect 
Fitting 

Level Sensor and 
Pump Connector 

Tip Waste Container Liquid Waste Container 
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The tubing for the liquid waste container is routed through the routing holes inside the front 
panel of the instrument.  

The liquid waste container (Figure 21) holds up to eight liters of waste. A liquid level sensor 
alerts the operator when the liquid waste container is full. 

Two quick connect fittings connect the liquid waste and vacuum lines to the liquid waste 
container. Disconnect each fitting by pressing on the metal tab of the quick connect fitting 
and gently pulling on the line to remove it.  

 Note: The connectors for the vacuum tubing and the waste tubing are a 

different size so they cannot be reversed. 

     Ensure that the waste tubing and the vacuum tubing are not pinched or 
crimped. 

Disconnect the level sensor connector by pulling it out of the connector socket. Empty the 
liquid waste container by removing the waste cap at the front of the container. Re-connect 
the level sensor cable. 

 Note: Ensure that the waste cap is securely tightened. A vacuum leak will 

cause the software to create a vacuum error condition if the cap is not 
securely tightened. 

    Clean the liquid waste container with 70% ethyl alcohol or with disinfectant. 
Bleaching is not recommended. 

 
Figure 21: Liquid Waste Container 

Level Sensor 
Connector 

Manifold 
Connector 

Vacuum 
Connector 

Waste Cap 
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Chapter 5: Software Description 
REVELATION DSX software is used to control the DSX microplate processing system. The 
software automates the sample distribution, incubation, reagent addition and washing and 
detection phases of microplate assays. It also provides the user interface for configuration of 
the instrument and management of consumables. 

REVELATION DSX software includes an extensive menu of assay definition options that 
allow you to customize reading, calculations, QC checks and results format for an assay. 

5.1 REVELATION DSX Software 

The REVELATION DSX software shortcut displays on the Windows desktop or taskbar.  

1. 31TRefer to Chapter 7.2 for information on pwerign on the system. 

2. Select the shortcut to start REVELATION DSX software. The REVELATION DSX 
dialog box is displayed.  

 
Figure 22: REVELATION DSX Dialog Box 

3. Select the operating mode: 

a. Connect to DSX (on Port1) to operate the instrument. 

b. Connect in Demo Mode to exercise the software without operating the 
instrument (only available during software setup). 

c. Configure Hardware to display the Setup DSX dialog box. 

d. Quit Revelation to close REVELATION DSX software. 

 Note: If Connect to DSX (on Port1) is selected, the instrument initializes, 

performs self-tests and displays the self-test report.  

    If Connect in Demo Mode was selected, a sample self-test report displays 
without initializing the instrument. 

4. After selecting the operating mode, click  and if prompted to do so, login. 
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5.2 REVELATION DSX Software Screen Components 

An example REVELATION DSX software screen is shown in Figure 23.  

 
Figure 23: REVELATION DSX Software Example Screen 

The work area changes based on the current activity and type of file that is open. 

5.2.1 Title Bar 

The title bar is located along the top of the REVELATION DSX software window. It contains 
the application icon, application name and name of the currently open file on the left and 
iconize, minimize (or maximize) and close buttons on the right. 

 Note: You can move dialog boxes by dragging the title bars. 
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5.2.2 Menu Bar 

The menu bar contains all of the commands needed to:  

• customize the DYNEX DSX system 

• modify or create an assay, assay samples and manage results.  

 
Figure 24: Menu Bar 

The following menus are accessible from the menu bar, depending on the type of file that is 
open and the access rights of the current operator. 

5.2.3 File Menu 

The File menu is used to manage assay and worklist files. Files can be opened, saved or 
printed. Some of the File menu commands can also be accessed from tools on the standard 
toolbar or by using Windows short cut keys (shown in parenthesis). 

Table 14: File Menu Commands 

Tool Command Purpose 

 
New Create a new assay or worklist. 

 
Open (Ctrl+O) Open an existing file. 

 Close 
Close a file. If you made changes to the file since you 
last saved it, REVELATION DSX software prompts you 
to save the changes. 

 
Save (Ctrl+S) 

Save the file currently named in the title bar. If the file 
has not yet been named, the Save As dialog box 
displays. 

 Save As Save a file under a new filename. 

 Print (Ctrl+P) 
Print the file currently named in the title bar. Choose the 
printer, range of pages and number of copies to print. 

 
Print Preview Display the file as it will look when it is printed. 

 
Print Setup 

View and update the printer settings including the page 
orientation (portrait or landscape) and paper source. 

 
Recent… 

Re-open an assay, plate or worklist file you worked on 
recently. 

 Exit  Close REVELATION DSX software. 
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5.2.4 Edit Menu 

The Edit menu contains commands that allow assay protocol operations to be easily 
updated. Edit commands can also be accessed using Windows short cut keys (shown in 
parenthesis). 

The Edit menu is available when an assay protocol is open. 

Table 15: Edit Menu Commands 

Command 
Shortcut 

Keys 
Purpose 

Copy Ctrl+C 
Copies the selected operations block to the clipboard. The 
operations block can then be pasted to another location in the 
assay. 

Cut  Ctrl+X 
Removes the selected operations block and places it on the 
clipboard. The operations block can then be pasted to another 
location in the assay. 

Delete  Del Deletes the selected operations block. 

Edit F2 
Opens the dialog box associated with the selected operations 
block. 

Paste Ctrl+V 
Pastes the cut or copied operations block to the selected 
location in the assay. 

5.2.5 View Menu 

The View menu is used to show or hide the REVELATION DSX software toolbar and status bar, 
to select the language and to view the event log, assay data or result data. 

Table 16: View Menu Commands 

Command Purpose 

Select Language 
Select the language REVELATION DSX software uses for menus 
and dialog boxes. 

Status Bar 
Show or hide the status bar. A check  next to Status Bar indicates 
the status bar is visible. 

View Assay View assay data (when plate data is open). 

31TView Event Log 
View a chronological listing of the current worklist activity in the 
event log (when a worklist is open). 

31TView Results31T View the selected results (when plate data are open). 
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5.2.5.1 View Event Log 

Note: To view previous log files, select File → Open from the menu bar, 

set Files of Type to Log Views (*.log). Double-click the file you want to 
examine. 

The following symbols are used in the event log: 

Table 17: View Event Log Symbols 

Symbol Indicates 

 Command was sent from REVELATION DSX software to the DSX 

 Command execution timing report 

 DSXP

 
Perror message 

 DSXP

 
Pwarning message 

 Fluid was aspirated 

 Fluid was dispensed 

 General system message 

 Plate incubation occurred 

 Plate was aborted 

 Plate was loaded on the DSX 

 Plate was moved  

 Plate was read 

 Plate was removed from the DSX 

 Plate was washed  

 Timeline started 

 Timeline was stopped 

 
User actions (login, etc.) 

 Worklist was paused/unpaused. 

 

When viewing an event log, the View menu contains the following menu options: 

• View all events: Displays all log file entries 

• Exclude commands: Hides low-level DSXP

 
Pcommands 

5.2.5.2 View Results 

If data files are open, the View menu allows you to view assay data. The following 
commands are listed in the View menu and are also available from the toolbar. 
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Table 18: View Results Commands 

Tool Command Purpose 

 
All Results View all results in the current plate data file. 

 
Kinetic Graphs Functionality not currently available. 

 
Data Matrix View the raw data for the plate. 

 
Area Statistics View the area statistics for the plate. 

 
Calculations View the spreadsheet processing data for the plate. 

 
Ratio View the ratio processing data for the plate. 

 
Curve Fit View the curve fit results data for the plate. 

 
Conc. Graph View the curve fit concentration graph.  

 
Threshold View the threshold results for the plate. 

 
Histogram View the threshold results histogram for the plate. 

5.2.6 Operations Menu 

The Operations menu is used during assay protocol creation to add operations to an assay 
protocol. In addition to the default operation that determines how the plate is read and how 
the results are processed, REVELATION DSX software allows other operations that control 
dispensing, washing, etc. to be added. 

Open the assay protocol to be modified. Select an operation from the Operations menu to 
display the operation programming dialog box.  

The Operations menu is available when an assay protocol is open. 

Table 19: Operations Menu Commands 

Command Purpose 

Insert Dilute 
Samples/Stds/Ctrls 

Define dilutions. This command is only accessible if a 
pipetting operation (Insert Pipette Samples/Stds/Ctrls) is 
defined first (Chapter 6.4.1). Allows a dilution operation 
to be added.  

Insert Dispense Fluid 
Specify reagent fluid and volume being dispensed and 
the wells the reagent will be dispensed to. 

Insert Incubate Plate 

Specify incubation time, temperature, location and shake 
duration and speed.  

Specify error-handling options. 
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Command Purpose 

Insert Pipette 
Samples/Stds/Ctrls 

Define plate templates. 

Define volume of sample, standard or control to pipette. 

Define the fluid associated with each standard or control. 

Specify tip use for samples, standards and controls. 

Define dilutions. 

Specify pipetting timing parameters. 

Add standard and control fluids to the database if not 
previously entered. 

Insert Wash Plate 

Specify wash methods and wash buffer volumes. 

Specify details for the purge and clean cycles. 

Specify details for the soak and shake options. 

Insert Well Fill Verify 
Specify read and absorbance criteria to determine if 
sample and/or reagent were successfully added to 
specified wells. 

5.2.7 Data Reduction Menu 

Use the Data Reduction menu to create and edit assays protocols and to select options that 
determine how the assay data are processed and printed. The following commands are 
listed in the Data Reduction menu and are also available from the toolbar.  

The Data Reduction menu is available when an assay protocol is open. 
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Table 20: Data Reduction Menu Commands 

Tool Command Purpose 

 

Wizard  Display the Data Reduction dialog boxes in the order 
they are listed in the menu, starting with Assay Title 
dialog box. 

 Assay Title Define assay title, author, code and password.  

 
Reader Control Define assay read wavelength(s), wavelength mode 

and shake options prior to reading.  

 

Template Define the use (sample, control, blank, etc.) of each 
well on the plate, including the number of replicates, 
replicate orientation and fill direction.  

 
Blank Mode Select a pre-defined blank mode or define a custom 

blank mode. The default blank mode is to blank on air. 

 
QC Raw Data Define quality control equation(s) to be applied to the 

raw data for assay validation. 

 

Threshold Define threshold equations, positive/negative Q.C. 
ranges, threshold Q.C. equations and the results output 
format.  

 

Curve Fit Define the parameters required to obtain quantitative 
results with a user-defined curve fit. Define curve fit 
quality control equations and output format. 

 Ratio Define the ratio equation and output format. 

 

Spreadsheet Perform arithmetic calculations on values from different 
wells. The results of these calculations are output as a 
matrix or table of data.  

 
Report Options Define the information displayed on the reports. Enable 

the assay report to be exported to a file.  

 

Assay Options Define statistics to be performed on different groups of 
wells. Define the data reduction processing order and 
the sample ID setup.  
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5.2.8 Tools Menu 

The Tools menu is used to configure REVELATION DSX software and the DSX instrument 
for your laboratory environment. The Tools menu also contains the Levey-Jennings 
functionality. Levey-Jennings analysis is useful for quality control purposes. 

 Note: Some commands are only available to users with Administrator 

access privileges. 

Table 21: Tools Menu Commands 

Command Purpose 

EPP Assay Mapping 

Maps the Tecan Plate List (TPL) file to an 
associated assay number and its corresponding 
mapping in EPL mode/DSX mode and the LIMS 
mapping and also allows the end user to 
Edit/Copy/Delete/Add the mappings. 

Note: Can only be performed by an administrator. 

Command Purpose 

Configure System 

Select the COM port connecting the DSXP

 
Pto the 

PC. 

Enable LIS support if an LIS will be connected to 
the DSX.  

Choose which sample caddy is installed on your 
system. 

Specify the absorbance filters that are used and the 
absorbance data conversion limits. 

Select the barcode symbology and the location 
coordinates of barcode labels on sample tubes 
and/or microplates. 

Indicate whether the washer float switch is enabled. 

Enable debug logging.  

Edit Databases Modify the consumables and fluids descriptions. 

Note: Can only be performed by an administrator. 

Command Purpose 

Edit ESP Detection Database Define ESP reference profiles.  

Note: Can only be performed by an administrator. 
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Command Purpose 

Edit User Access 

Create and edit password protected user accounts. 

Note: Editing and creating user accounts can 

only be performed by an administrator. Ensure that 
there is at least one user account at the 
administrator level other than the default 
administrator account. 

 

Levey Jennings 
Specify the assay, well type and plates for which a 
Levey-Jennings analysis is to be performed. 

Options 

• Create shortcut buttons for commonly used 
assays and worklists. 

• Select the text colors for different well types. 

• Set the default directories for saving and 
locating different file types. 

• Enter the laboratory name and address to be 
printed on results reports.  

Results Font 
Select the font, font style, size and color to be used 
for printed results reports.  

REVELATION DSX Manual 
Control  

Provides a dialog box listing DSX hardware 
modules and allows the operator to manually 
control the movement of the instrument. 

Note: Manual control should only be used by operators trained to 

use this functionality. 

Command Purpose 

View system test results Display DSXP

 
Pself-test results.  
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5.2.8.1 Edit Databases 

REVELATION DSX software stores the list and description of all DSX consumables and 
fluids in a database. Once a consumable or fluid is defined in the database, it can be 
selected from a drop-down list during assay definition.  

Modify the consumables and fluids descriptions by selecting Tools → Edit Databases from 
the menu bar. The types of fluids and consumables that are stored in the database are 
summarized below: 

Table 22: Types of Fluids and Consumables 

Database Purpose 

Bottles 

Specify the dimensions, capacity and shape of reagent and 
standard/control bottles.  

 

Note: The bottles database is only available to DYNEX Factory 

Trained Technicians. 

Database Purpose 

Dilutions 

Define the dilution profile for a specific dilution process 
including the dilution name, diluent used, number of mix 
cycles and the various dilution settings (sharing wells, using 
new tips, etc.). Dilution profiles are assigned to fluids during 
the pipette operation. 

Pipette Fluids 

Define reagent and standard/control fluids and specify 
whether they are time-sensitive. If they are time-sensitive, 
specify the maximum on-system use time. 

Select the pipette profile used when dispensing the fluid. 
The profile should be set to 4 unless otherwise required. 
Select the pipette profile used when aspirating the fluid. The 
profile should be set to 1 unless otherwise required. 
Associate the fluid with a previously defined bottle type and 
(optional) select the fluid load position. 

 

 Note: Specifying a fluid load position is not recommended. 

Database • Purpose 

Plates 

• Specify the plate name and define the plate well 
characteristics for each plate in use on the system: 

• Click the Define Washer Settings button to define the 
height of the wash head for various washing positions 
(Chapter5.4.6.4). 

• Specify the sweep mode parameters. 

• Enable the ability to perform bottom washing (optional). 
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Database Purpose 

Sample Racks 
Define the position of sample tubes in a sample rack using 
the previously defined sample tube types. 

Tips 
Define the length, capacity and maximum fill volume for 
each type of pipetting tip that is used. 

 Note: The Tips database is only available to DYNEX Factory 

Trained Technicians. 

Database Purpose 

Tubes 
Specify the sample tube name, dimensions and shape for 
each type of sample tube that is used. 

Washer Fluids 
Define the fluids that are used for washing, cleaning and 
purging and (optional) select their load position. 

 Note: Specifying a fluid load position is not recommended, 

except when specifying DI Water in a specific wash bottle. 

5.2.8.2 EPP Assay Mapping 

REVELATION DSX software stores the list and description of all DSX consumables and 
fluids in a database. Once a consumable or fluid is defined in the database, it can be 
selected from a drop-down list during assay definition.  

Modify the EPP Assay name, EPP File Type, EPP Revelation Assay, DSX Revelation 
Assay, Assay Name and EPP Expiration descriptions by selecting Tools → Edit Databases 
from the menu bar.  

Table 23: EPP Assay Mapping 

Database Purpose 

EPP Assay Map 
Define the External Pipetting Assay Mapping. Maps the TPL file assay 
number to assay names Revelation understands and helps running 
the assays in the correct mode. 

5.2.9 Window Menu 

The Window menu is used to manage the REVELATION DSX software desktop. Windows 
can be duplicated organized and rearranged using the Window menu. 

Table 24: Window Menu Commands 

Command Purpose 

Bottom of the 
menu 

Shows a list of all the windows that are currently open in 
REVELATION DSX software. To bring any one of these windows to 
the front of the screen, click the window title. 

Arrange Icons Arrange any minimized window icons in an evenly spaced line. 
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Command Purpose 

Cascade 
Arrange and re-size all open windows in a cascade, allowing you to 
see all their title bars at once. 

New Window Create a new window exactly the same as the current window. The 
old window is titled "originalname:1" and the new window is titled 
"originalname:2". Changes made to the copied window display in the 
original as well. 

Tile Arrange and re-size all open windows, placing them side by side so 
they fill the whole screen and the contents of each can be viewed. 

5.2.10 Help Menu 

The Help menu contains commands to access the REVELATION DSX software online help 
and to view REVELATION DSX software version information. Some of the Help menu 
commands can also be accessed from buttons on the toolbar or pressing <F1> on the 
keyboard. 

Table 25: Help Menu Commands 

Command Purpose 

About Revelation DSX 
View REVELATION DSX software copyright and version 
information. 

Help Topics Display online Help for the REVELATION DSX software. 

Using Help Describe how to use the Help system. 

5.2.11 Data Menu 

The Data menu options are used to change the way plate data are calculated. When a plate 
data file is opened in REVELATION DSX software, the Data menu becomes visible, 
although some of the options will be unavailable.  

Table 26: Data Menu Commands 

Command Purpose 

Fit Information 
View the name, fit type and axes fit for each curve in the data file 
and to store curve parameters. Only available if the assay 
contained curve fit processing. 

Kinetic Graphs Not currently used. 

Lot Specific Data 
Enter the lot number, expiration date, standard values, comments 
and expected ranges for controls for different lots of reagents you 
are using. 

Outlier Removal Flag a suspect well to remove readings for the well. 
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Command Purpose 

Refresh 
Recalculate plate data by modifying the original assay 
parameters. 

Sample ID Filename 
Select an external file to assign sample IDs to well positions in the 
plate data file.  

Select New Assay Recalculate the plate data using a different assay. 

Titration Multiplier 
Change the values of all the steps in a dilution operation. Only 
available if the assay contained a dilution operation. 

5.2.12 Standard Toolbar 

The standard toolbar is located directly below the menu bar. The standard toolbar can be 
used instead of the menu bar for commands that are most commonly used. 

32TNote: Additional tools display on the Standard toolbar when an assay 

protocol is open (Chapter 5.2.7) and when plate data are displayed 
(Chapter 5.2.5.2). 

Table 27: Standard Toolbar Tools 

Tool Command Description 

 
New 

Displays the New dialog box and choose to create a new assay or new 
worklist. 

 Open Open an existing file. 

 Save Save the currently open file. 

 N/A This tool is disabled. 

 Print Print the current view on the default printer. 

 
Print 
Preview 

Display an on-screen preview of current report data. 

 Wizard Launch the Assay wizard. 

 Language 
Select the language REVELATION DSX software uses for menus and 
dialog boxes. 

 About Display REVELATION DSX software version information. 

 

Context 
Sensitive 
Help 

Click the cursor on a screen element to obtain information about that 
element. 
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5.2.13 Status Bar 

REVELATION DSX software contains a run status bar located just below the Timeline 
toolbar. The left portion of the run status bar is shown below. It displays the status of the run 
and prompts the operator for the next step. 

 
Figure 25: Run Status Bar – Left Portion 

The right portion of the run status bar is shown below. It displays the status of each 
incubator module. Click an incubator icon and the temperature displays. If the incubator is 
not in use the status is off. 

 
Figure 26: Run Status Bar – Right Portion 

There is an additional status bar at the bottom of the REVELATION DSX software window. It 
contains messages and tool tips appropriate to the current activity, keyboard settings and 
the name of the operator. 

5.2.14 Online Help System 

REVELATION DSX software has a context sensitive online help system to assist you in 
finding information about the software quickly and conveniently. Context sensitive means 
that wherever you are located within the application software, choosing the help system 
displays information relating to that area of the software. The Help system provides 
information available in the Operator Manual in a convenient manner, when and where you 
need it. 

5.2.14.1 Accessing Online Help 

There are three main entry points for the help system: via the Help menu on the main menu 
bar, by pressing the <F1> key on the keyboard or by using the Context Sensitive Help 
button on the standard toolbar. The information displays in a new REVELATION DSX Online 
Help window. 

5.3 Timeline 

The Timeline is a real-time display of scheduled worklist activity. Using the Timeline screen, 
the operator can examine worklist details, view the plate layout, list consumables, view the 
sample caddy layout and review the run settings.  

Click on the Timeline screen and the screen displays (Figure 27). 
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Figure 27: Timeline Screen 

 Note: Click  to return to the previous screen. 

The top rows show the automatic operations that will be performed by the DSX (in Figure 
27, one plate is being moved and read). 

The bottom row shows operations that require operator intervention (in Figure 27, User to 
load consumables). 

The Key at the bottom gives an explanation of symbols used in the timeline (Chapter 5.3.3). 

Double-click any operation to view operation details. 

Select the view from the drop-down list at the top of the screen to view other run features. 

 Note: When Plate Layout is displayed, the assay can be selected from 

the second drop-down menu. 
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5.3.1 Timeline Toolbar 

The Timeline toolbar contains tools for starting and stopping the run, changing the display 
and setting run options. Certain tools may not be available depending on the run status. 

Table 28: Timeline Toolbar Tool Descriptions 

Tool Description 

 
Drawer In. Closes the ambient plate drawer. This icon is 
inactive when a worklist is in progress. 

 
Drawer Out. Opens the ambient plate drawer. This icon is 
inactive when a worklist is in progress. 

 
Fast Forward. Allows the operator to advance through 
some scheduled waiting periods.  

 
Hide Timeline. Collapses the timeline display and returns to 
the previous screen.  

 Pause Run. Temporarily halts the worklist.  

 Print. Prints the current screen. 

 

Show Timeline. Displays the timeline screen. Diagrams of 
the timeline, the worklist, the plate layout, the consumable 
status and the sample caddy can be selected from this 
screen.  

 Start Run. Begins worklist execution.  

 Stop Run. Stops the system from running.  

 
31TTimeline Menu31T. Displays a menu of additional commands 
and settings to start and control worklist activities. 

 

Use the View selection box to change the active view. 

 
Zoom In. Increases magnification of the timeline. This icon 
is only visible when the timeline screen is displayed. 

 
Zoom Out. Decreases magnification of the timeline. This 
icon is only visible when the timeline screen is displayed. 
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5.3.2 Timeline Menu 

Display the Timeline menu by clicking the Timeline menu tool  or by right-clicking 
anywhere in the Timeline window. The Timeline menu can be used to start and control 
worklist activities, to customize the timeline display and to manually control the DSX. 

Table 29: Timeline Menu Commands 

Command Purpose 

Manual Control 

Provides a dialog box listing DSX hardware modules and 
allows the operator to manually control the movement of the 
DSX instrument. 

Note: Manual Control should only be used by operators 

trained to use this functionality. 

Open Cover 
When the worklist is paused, choosing this option allows the 
operator to open the DSX cover. 

Open Drawer 
When the worklist is paused, choosing this option opens the 
ambient plate drawer. 

Close Drawer 
When the worklist is paused, choosing this option closes the 
plate drawer. 

Raise Wash Head 

Used during maintenance procedures to clean the wash 
head assembly. Can also be used during troubleshooting 
especially in the event that an error trapped/jammed the 
plate during the wash. The operator can use this command 
to raise the wash head in order to remove the plate. 

Lower Wash Head Used during maintenance and troubleshooting procedures. 

Abort All Plates Cancels processing for all plates in the current worklist. 

Abort Plates 
Displays the list of plates in the worklist and allows the 
operator to cancel processing for selected plate. 

Pause Washer 
When the worklist is paused during a wash step, selecting 
Pause Washer temporarily suspends the washer. 

Log Operator 
Message 

Allows the user to enter a free text note that will be 
appended to data for the run. Entered text is flagged with 

the operator-input symbol.   
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Command Purpose 

Settings 

Displays a submenu of options: 

Runtime Options. Select the consumable types, 
consumable load times and the pipette profiles.  

Error Recovery. Enable automatic error recovery and 
learning mode. 

Edit Symbols. Determine the color and shape of 
timeline symbols. 

Timeline Execution 

Displays a submenu of worklist execution commands: 

Start. Start the worklist execution.  

Stop. Stop the system from running.  

Pause. Temporarily halt the worklist execution. 

Fast Forward. Advance through a scheduled waiting 
period. 

✓ (If an operation is running) Start a load 
consumables operation early. 

✓ (If no operations are running) Start the next 
operation early. 

✓ (In demo mode) Advance the current time to the 
next operation. 

View 

Displays a submenu of options: 

Zoom In. Increase magnification of the timeline. 

Zoom Out. Decrease magnification of the timeline. 
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5.3.3 Customizing Timeline Symbols 

 32TNote: Timeline symbols cannot be modified if a worklist is currently running. 

1. Select the Timeline menu icon  and select Settings → Edit Symbols from 
the drop-down menu.  

 
Figure 28: Edit Timeline Symbols Dialog Box 

2. Select an activity in the left panel (e.g., Transfer samples to Microtiter plate). 

3. Select a symbol from the drop-down symbol list.  

Examples of available symbols, line styles and colors are shown below. 

Description Symbol Desceiption Symbol 

Bar  Left Arrow  

Box  Double Arrow  

Thin Bar  Zig Zag  

Right Arrow    

4. Select a fill style and line style using the drop-down lists. 

5. To modify the color, click  and:  

a. Click one of the colors in the Windows Color dialog box and click . The 
dialog box closes and the color displays in the Preview panel.  

- OR -  

b. Click the Define Custom Colors button to expand the Windows Color dialog 
box. 

6. Select a custom color by using the scrollbar at the far left, by clicking the mouse on 
the chosen color in the color display panel or by manually entering the hue, 
saturation, lamination and Red, Green and Blue (RGB) values. 
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7. Click Add to Custom Colors to save the selected color as one of the sixteen 
custom colors or click  to select the color without adding it to the custom color 
list. The dialog box closes and the new color displays in the Preview panel. 

5.4 Configuring the System 

The DSX can be configured for particular uses in your laboratory. Configuration options are 
available from the Tools menu. 

5.4.1 Setting up the DSX 

1. Select Tools → Configure System from the menu bar. The Setup DSX dialog box 
displays. 

 Note: The Setup DSX dialog box can also be displayed by selecting 

Configure Hardware from the REVELATION DSX dialog box that displays 
when the software is started. 

2. Specify the settings for each of the configuration options using available tabs.  

5.4.1.1 RS232 Tab 

The DSX is connected to the PC that runs REVELATION DSX software using an RS232 
serial cable. 

1. Select Tools → Configure System from the menu bar. 

2. Select the RS232 tab to choose the COM port connection and demo mode option. 

 
Figure 29: Setup DSX RS232 Tab 
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Table 30: RS232 Tab Options 

Option Description 

Demo Mode 
Use this option to exercise REVELATION DSX software 
when the instrument is not connected to the computer. Only 
available during software setup.  

Demo Mode Command 
Waiting 

Can be enabled in Demo Mode to simulate the actual time 
that would be spent during an assay run on the instrument. 

COM Port 

Select the COM port on the PC where the RS232 serial cable 
is connected. The default COM port is 1. 

 If the DSXP

 
Pmust be connected to another COM port on the 

PC, select that COM port. 

5.4.1.2 LIS Tab 

Select Tools → Configure System from the menu bar and select the LIS tab to enable 
transmission of results data to an attached Laboratory Information System (LIS). Once the 

DSX is connected to the LIS thru LIS-LinkP


P, click in the Enable LIS support checkbox.  

 
Figure 30: Setup DSX LIS Tab 
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Table 31lists and describes the LIS tab options. 

Table 31: LIS Tab Options 

Option Description 

Installation Directory Pathname for the LIS server software. 

Data Directory Pathname for result files. 

When Reprocessing Plate 
Data Files Output File to LIS 
as well. 

If checked, REVELATION DSX software automatically 
transmits plate data after they are reprocessed with a new 
assay. 

Always Warn Before 
Outputting to LIS During 
Reprocessing. 

If checked, REVELATION DSX software prompts before 
transmitting reprocessed plate data. Only available if the 
previous option is checked. 

Replace OD Results 
If checked, out of range values are converted to the 
indicated values in the results record that is transmitted to 
the LIS. 

5.4.1.3 Workspace Files Tab 

Select Tools → Configure System from the menu bar and select the Workspace Files tab 
to choose which sample caddy is installed on your system.  

 
Figure 31: Setup DSX Workspace Files Tab 
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Four available workspace files:  

• New sample caddy with tip rack spacer 

• New sample caddy without tip rack spacer 

• Old sample caddy with tip rack spacer 

• Old sample caddy without tip rack spacer. 

There are a several ways to tell the two caddies apart: 

• There is a small gap between the racks, when they are seated in the new caddy.  

• The most current caddy has handle holes on the side and a full base.  

• The old caddy has solid sides and a see through base. 

Choose the sample caddy installed on your system and click . 

5.4.1.4 Coordinate Calibration Tab 

This function is reserved for DYNEX service personnel. 

5.4.1.5 Absorbance Reader Tab 

Select Tools → Configure System from the menu bar and select the Absorbance Reader 
tab to show the filter wavelengths and data conversion options.  

 
Figure 32: Setup DSX Absorbance Reader Tab 
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Table 32 lists all options and describes the absorbance reader tab options. 

Table 32: Absorbance Reader Tab Options 

Option Description 

OVER Limit 
The OVER limit is used to create a range for expected readings. If 
values fall outside the OVER/UNDER range, they are classed as 
OVER or UNDER. 

OVER/UNDER 
Conversion 

If ODs fall outside the OVER or UNDER limits, they cannot be 
used in QC equations unless they are converted into numerical 
values. Check this option if you wish to convert OVER or UNDER 
readings into values that can be used into quality control 
calculations. 

OVER Value 
Enter the number that all OVER values should be converted to (if 
you checked the Conversion box). 
Minimum: 0.000. Maximum: 9.999. 

UNDER Value 
Enter the number that all UNDER values should be converted to 
(if you checked the Conversion box). 
Minimum: -9.999. Maximum: 0.000. 

Firmware Displays the firmware version number. 

Filter 1-6 

Enter the filter wavelengths into the relevant text boxes. 
Remember that filter 1 (which is the filter with the lowest 
wavelength) should be in position 1 in the filter wheel and so on in 
ascending order of wavelength. 
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5.4.1.6 Barcode Tab 

1. Select Tools → Configure System from the menu bar and select the Barcoding 
tab to: 

2. Select the barcode symbologies used in your laboratory. 

3. Enter the positions at which the barcode labels should be read. 

 Note: There are two barcode scanners (a horizontal barcode scanner and 

a vertical barcode scanner) on the DSX. Obey the warning labels that are 
attached to the system near the vertical barcode scanner (Chapter 1.7.3). 

 
Figure 33: Setup DSX Barcoding Tab 
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5.4.1.6.1 Enabling and Configuring a Barcode Scanner 

1. Select the barcode scanner to be used (Horizontal Barcode Scanner or Vertical 
Barcode Scanner) from the drop-down list.  

2. Select the tab (s) that corresponds to the type of barcode symbologies used on 
sample tubes in your laboratory. Ensure there is a check mark in the appropriate 
Enable box (or boxes).  

 Note: To improve scanning performance, select the tabs for all 

symbologies that are not used and uncheck the Enable boxes. 

3. (If necessary) Edit the X, Y and Z coordinates for the sample rack barcode scanning 
position. 

4. (If necessary) Edit the X, Y and Z coordinates and the horizontal (L/R) offset for the 
plate barcode scanning position. 

 Note: Do not edit the coordinates or horizontal offset unless necessary. 

Contact your nearest DYNEX Technologies representative for assistance. 

5. Test the scanner after it has been enabled and configured: 

a. Place a barcode labeled sample tube or plate in the reading position. 

b. Enter the length of time (i.e., 30 seconds) for which the test scan should be 
performed. 

c. Click . 

d. Verify that the correct barcode ID is read. 

6. Click  to save changes.  

7. Click  when all barcode settings are configured. 

8. 6TThe following recommendations are suggested for optimizing the success of barcode 
label reading on sample tubes and plates6T:  

• When using an Ink Jet label maker, large dot spacing may increase the number 
of blank scans. Therefore, test the labels before using them in an assay. The 
print quality is very important to reliable scans.  

• Ensure the barcode density selected is between 5.0 mils and 20.0 mils. High 
quality barcodes are required to read 5.0 mils to 7.0 mils density. 

• The vertical scanner can read test tube barcodes up to 85mm in length, including 
the 5 mm Quiet Zone on each side of the barcode. This length may vary, 
depending upon the code type and barcode density. The operator should test to 
ensure that a specific barcode topology can be reliably scanned. 

• The horizontal scanner can read barcodes that are between 26mm and 50mm in 
length. 

9. Check that the Quiet Zone is sufficiently wide at both ends of the barcode label. This 
distance must be at least 5 mm from the actual barcode to the end of the label. 
Ensure that the Quiet Zone is not reduced at the corner of a plate; otherwise a blank 
scan could occur. 
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10. The test tube barcodes must be properly aligned so that the barcode label faces out 
of the sample rack slot. 

11. For plate barcode scanning, ensure that the selected scan area (left, right or center) 
is consistent with the placement of the barcode labels on the plates.  

12. Place the printed side of the barcode label as close to the top of the plate as 
possible. This requirement is dependent upon the barcode type and density and may 
require trimming the top of the label.  

13. Check that the digits, letters and other characters are correct for the barcode 
symbology that is being used. Use the correct number of data digits for a specific 
barcode symbology. 

14. The following symbologies are supported by the DSX: Coda bar, Code 39, Code 93, 
Code 128, Standard 2 of 5, Interleaved 2 of 5, MSI/Plessey and UPC/EAN/JAN. 
Symbologies with poor internal verification or partial decodes (such as Interleaved 2 
of 5, Standard 2 of 5 and MSI/Plessey) should be avoided if possible. 

15. Enable only the barcode symbology (or symbologies) that will be used in 
REVELATION DSX software. 

16. Ensure that the barcode scanner module windows are unobstructed, clean and 
unscratched. 

5.4.1.7 Washer Tab 

1. Select Tools → Configure System from the menu bar. 

2. Select the Washer tab to show that the level sensor switch in the wash bottles is 
enabled.  

 
Figure 34: Setup DSX Washer Tab 

3. The checkbox to enable the washer float switches is checked by default.  

 Note: Never uncheck the Enable washer float switches option. 

Disabling this option can cause damage to the system. 
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5.4.1.8 Operations Tab 

1. Select Tools→ Configure System from the menu bar and select the Operations 
tab to enable Boolean function assays.  

 
Figure 35: Setup DSX Operations Tab 

2. Check Enable Boolean Function Assays if you are running a spreadsheet Boolean 
function such as the multi-tube per sample feature. 

5.4.1.9 Logs Tab 

1. Select Tools→ Configure System from the menu bar and select the Logs tab to 
view the debug logging option.  

 
Figure 36: Setup DSX Logs Tab 

2. Place a check mark next to Debug log to enable creation of a debug log file and 
enter the name of the log file. The debug log creates a file of the instrument process 
communication. 

3. The Logs tab also shows the directory where Well Fill Verify (WFV) (Chapter 6.4.6) 
files are stored. C:\Program Files\DYNEX Technologies\Revelation DSX\WFV is the 

default directory. Click  and select a different directory if required.  

4. Place a check mark next to Print Layout to PDF file while running the test to print 
a PDF file containing the sample IDs, locations in the sample rack and the plate map 
when a worklist is started IDs. 
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5.4.2 Selecting Results Font 

The font that is used when results reports are printed is operator selectable. 

1. Select Tools → Results Font from menu bar. The Font dialog box displays. 

 
Figure 37: Font Selection Dialog Box 

2. Select the font, font style, size and color to be used for printed results reports. 

5.4.3 Setting Preferences 

The Options dialog box allows the user to create assay shortcut buttons, select colors for 
different well types, set default directories for data storage and enter the laboratory 
information to be printed on results reports.  

1. Select Tools→ Options from the menu bar. The Options dialog displays. 

2. Specify the settings for each of the configuration options using the available tabs.  

5.4.3.1 Buttons Tab 

You can create up to eight different shortcut buttons that are displayed on a button bar just 
below the REVELATION DSX software toolbar. When you click a shortcut button, 
REVELATION DSX software opens the associated assay or worklist (a template must be 
created and saved prior to creating a button). 

1. Select Tools→ Options from the menu bar and select the Buttons tab. 



 Chapter 5: Software Description 

© 2023 DYNEX Technologies Inc. 75 Part No. 91000061 

 
Figure 38: Buttons Tab - Options Dialog Box 

3. Check Enabled to turn on the button bar display. 

 Note: If Enabled is not checked, the button bar is not visible. 

4. Click  to open an entry for a new button. 

5. Click  and choose an assay or worklist from the corresponding dialog 
box. 

 Note: Text can be any length, but there is only room for eight or nine 

letters on the button. 

6. Type the text to display on the button. 

7. Repeat steps 3 through 5 to create up to eight buttons. 

8. Click  or  to reposition a button in the list. 

 Note: The position of a button in the list corresponds to its position on 

the button bar. The button at the top of the list displays on the left side 
of the button bar. 

9. Click  to delete a selected button from the list. 

10. Click  to delete all buttons from the list. 

11. Click . 

5.4.3.2 Colours Tab 

Customize the colors of well types on the template and in printouts. REVELATION DSX 
software uses the selected colors on template displays and in printouts, if you have a color 
printer. 

1. Select Tools→Options from the menu bar and select the Colours tab.  
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Figure 39: Colours Tab - Options Dialog Box 

2. Select a well type by clicking to mark its corresponding radio button. The text color 
changes to show the current color for the selected well type. 

3. Use the color scrollbars to select a new color. 

4. Repeat steps 2 and 3 for additional well types. 

5. Click . 

 Note: Colors may be mapped to the closest color in the Windows color 

palette. 
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5.4.3.3 Directories Tab 

REVELATION DSX software has a default Directory Structure (Chapter 9.2) that stores 
certain file types in dedicated directories.  

1. Select Tools → Options from the menu bar and select the Directories tab to change 
the default directory structure.  

 
Figure 40: Directories Tab Options 

2. Type the directory name or click  to select an existing directory for each file 
type. 

3. Click . 

5.4.3.4 Laboratory Information Tab 

1. Select Tools→ Options from the menu bar and select the Laboratory Information 
tab to enter laboratory demographics to display at the top of the results printouts. 
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Figure 41: Laboratory Information Tab  

5.4.4 Managing Users 

Access to REVELATION DSX software is protected by a secure login and user activities are 
captured in an event log. When the system is first installed, no users are defined and the 
login prompt is not displayed. 

1. Select Tools → Edit User Access from the menu bar.  

2. If the Login dialog box displays, enter an Administrator user name and password. 

3. Click . 

4. The Edit Database dialog box displays. Users Database is selected.  

 
Figure 42: Edit Database  

 Note: An administrator login is required to edit the Revelation Users 

Database. At least one Administrator level user must be entered into the 
system in addition to the default Administrator. 

5.4.4.1 Add a User 

1. Click  to add a new user.  
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Figure 43: New User Dialog Box 

2. Enter the user name in the Enter new user name dialog box and click . 

 Note: The user name is not case sensitive in the Login dialog box. 

 
Figure 44: Edit User  

3. Enter a user description (optional) in the Description text box. 

4. Enter a password in the New password and Confirm password text boxes. 

 Note: The password is case sensitive in the Login dialog box. 

5. Click to select either Administrator or Operator access privileges and click Save. 

 Note: An operator has privileges to create and run a worklist, but is 

restricted from updating REVELATION DSX software databases, creating 
and modifying assays, configuring the system or performing any manual 
DSXP

 
Pfunctions. These functions require Administrator privileges. 

5.4.4.2 Delete a User 

1. Highlight the user to be deleted and click Delete. 

2. A confirmation dialog box displays. 

3. Click Yes to confirm the deletion.  

5.4.4.3 Modify a User 

1. Highlight the user to be modified and click Edit. 

2. Follow the Add a User instruction above. 

 Note: Click to check Change Password to update a user’s password. 

5.4.5 Specifying Levey-Jennings Criteria 

Levey-Jennings statistical charts allow the user to select a specific control from within a 
specific Assay template and view variation over time in a graphical format. Levey-Jennings 
charts can be displayed against raw OD values or against calculated results (concentrations 
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or ratios). Westgard rules may also be applied. Levey Jennings criteria are specified during 
the Levey Jennings analysis.  

1. Select Tools → Levey Jennings from the menu bar. A Windows dialog box is 
displayed for assay selection (.asy file). 

2. Select the assay for which the Levey-Jennings verification will be performed. A 
dialog box displays to select the well type to be analyzed. 

 
Figure 45: Levey Jennings  

3. Enter the well type that corresponds to the control (or other sample type) on which 
the analysis is carried out. The Levey-Jennings window displays. All available plate 
files for the specified assay are listed in the Source plate panel on the left. 

 Note: The plate file (*.dat) for each plate that is to be included in the 

Levey-Jennings analysis must be in the Plates folder on the system. 

4. Select the period (Example: last 30 days) over which the Levey-Jennings analysis is 
to be carried out. 

5. Click . The plate files corresponding to the selected period are displayed in 
the target plate panel on the right. 

 Note: Click >> to move plates to the target panel. Use the << button to 

move plates back to the source panel. 

6. If pass/fail criteria are to be included in the Levey-Jennings analysis, select Quality 
control options from the Levey-Jennings menu and select the appropriate criteria.  

7. Select either the saved mean and standard deviation or select manual entry and type 
these values in the provided text boxes. 

8. Click Run. The plotted results are displayed in the upper portion of the window.  

 Note: Additional tools in the upper portion of the Levey-Jennings window 

allow the user to customize the plot and print the plot after it has been 
prepared. Pause the mouse over a tool to see a popup window that lists 
the tool’s function. 
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5.4.5.1 The Levey-Jennings Menu 

The Levey-Jennings menu is added to the menu bar during a Levey-Jennings analysis of 
data. 

Table 33: Levey-Jennings Menu 

Command Purpose 

Change Well Type Select a different well type for the Levey-Jennings analysis. 

Quality Control Options 
Select pass/fail criteria to be used in the Levey-Jennings 
analysis. 

5.4.6 Defining Consumables 

REVELATION DSX software maintains a database of all consumables and fluids used on 
the DSX. Once a consumable or fluid is defined in the database, it is available for selection 
from a drop-down list during assay creation. 

5.4.6.1 Defining Bottles  

Bottle dimensions are used by the DSX hardware to determine the proper pipetting position. 
Bottles entered in the Bottles Database display as selections in the Define Pipette Fluid 
dialog box. 

 
Figure 46: Bottle Dimensions 

 Note: The bottles database is only available to DYNEX Factory Trained 

Technicians.  

5.4.6.2 Defining Tubes 

1. Select Tools → Edit Databases from the menu bar. 

2. Select the Tubes Database using the drop-down menu. 

 Note: Names of currently defined tubes are displayed. Highlight a name 

and click Edit to modify an existing definition. 
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3. Click Add. 

4. Enter a unique name in the Enter a name for the new tube edit box and click 

. 

5. Enter an optional description in the provided text box. 

6. Enter the tube size in the Characteristics panel. 

 

Figure 47: Tube Dimensions 

 Note: Tube dimensions are used by the DSX hardware to determine the 

proper pipetting position. Make sure values are accurate. Invalid 
dimensions are flagged. Click the Show Error button to determine the 
parameter that is error. 

7. A preview of the tube displays using the provided dimensions.  

8. Click Save. 

9. Highlight a tube name and click Delete to delete an existing tube type. 

 Note: Tubes entered here display as selections on the Define Sample 

Rack dialog box. 

5.4.6.3 Defining Plates 

1. Select Tools→ Edit Databases from the menu bar. 

2. Select the Plates Database using the drop-down menu. 

 Note: Names of currently defined plates are displayed. Highlight a name 

and click Edit to modify an existing definition. 

3. Click Add. 

4. Enter a unique name in the Enter a name for the new plate edit box. 

5. Click . 
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6. Enter an optional description in the provided text box. 

7. Use the drop-down arrow to select how the plate will be used: for tests or for 
dilutions. 

 Note: If for tests is selected, washer settings can be entered 

(Chapter5.4.6.4).  

8. Enter the plate dimensions in the Plate Characteristics panel. 

9. Enter the well dimensions in the Well Characteristics panel. 

 
Figure 48: Plate Dimensions 

 Note: Dimensions are used by the DSX hardware to determine the 

proper pipetting position. Make sure values are accurate. Invalid 
dimensions are flagged. Click the Show Error button to determine the 
parameter that is error. 

10. A preview of a plate well displays using the provided dimensions. 

11. Click Save. 

12. Highlight a plate name and click Delete to delete an existing plate type. 

 Note: When a new assay is created the plate block is set to Load Default 

System Plate, double-click this entry to substitute a user-defined plate. 

5.4.6.4 Defining Washer Settings - Wash Head Positions 

1. Select Tools→ Edit Databases from the menu bar. 

2. Select the Plates Database using the drop-down menu. 

3. Select and existing plate or add a new plate (Chapter 5.4.6.3) that is used for 
tests. 

4. Click Define Washer Settings. 

The definable wash head positions are described below. Each wash head position can 
be specified by the user to within 0.1 mm.  
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Table 34: Wash Head Position Descriptions 

Wash Head Position Description 

Aspiration Height 
Positions the aspiration pins close to the bottom of the well 
so that the contents of the wells can be completely 
aspirated.  

Bottom Wash Height 
During a bottom wash cycle, this is the height the wash 
head is lowered to during dispense so that the force of the 
dispensed fluid can wash the bottom of the wells.  

Dispense Height 

Defines the aspirate pin position when fluid is dispensed. 
While it is often desirable to set this height just above the 
top of the well in order to form a positive meniscus, the user 
should ensure that an overflow does not occur.  

Sweep Height 

Raises the aspiration pins slightly above the Aspiration 
Height (see above) so that the aspiration pins can be moved 
back and forth in the well without scratching the bottom of 
the plate.  

Sweep Stroke 
Defines the horizontal movement used during a sweep 
operation.  

Top of Well 

Positions the aspiration pins so they are slightly above the 
dispense height. At this position, the aspirate pins can clear 
the top of the well as the wash head moves from column to 
column.  

Click the Show button next to each position to move the wash head to the selected position 
so the height can be checked.  
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5.4.6.5 Defining Pipette Fluids 

Define reagent and standard/control fluids and specify whether they are time-sensitive. If they 
are time-sensitive, specify the maximum on-system use time. 

 Note: Fluids entered here are available during assay definition from the 

Pipette Samples/Standards/Controls and Dispense Fluids dialog boxes. 

Select the pipette profile used when aspirating and dispensing the fluid. The profile should 
be set to four unless otherwise required. Associate the fluid with a previously defined bottle 
type and (optional) select the fluid load position. 

1. Select Tools → Edit Databases from the menu bar. 

2. Select the Pipette Fluids Database using the drop-down menu. 

 Note: Names of currently defined fluids are displayed. Highlight a name 

and click Edit to modify an existing definition. 

3. Click Add. 

4. Enter a unique name in the Fluid name text box. 

5. Click . 

 
Figure 49: Define Pipette Fluid Dialog Box 

6. Enter an optional Description in the provided text box.  

7. Enter an optional Item ID. 

8. Select the fluid type Standard/Control or Reagent using the drop-down list. 

9. If the fluid has limited stability, click to mark This fluid is time critical, then enter the 
preparation time and lifetime.  

Table 35: Fluid Preparation Time and Lifetime 

Term Definition 

Preparation Time Number of minutes before the fluid is required that 
the operator should be prompted to prepare it. 

Lifetime Number of minutes after the fluid is loaded onto the 
system that the system considers the fluid unusable. 
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10. Enter the Meniscus Offset in microliters. The meniscus is the curve seen at the top 
of a liquid. The meniscus can be either concave (a minus offset) or convex (a 
positive offset). This value is used to position the reagent pipette tip in the fluid bottle. 

 
Figure 50: Visualization of Meniscus Offset 

11. Enter the Pipette profile. 

 Note: The pipette profile determines the acceleration, top speed and 

breaking speed of the pipette plunger. Differing profiles produce differing 
fluid dispense characteristics. Generally, 1 produces a slow movement of 
fluid and 5 a fast movement. The default dispenses profile for samples, 
standards and controls is 4. The default aspirate profile for samples, 
standards and controls is 1. 

12. Use the drop-down list to select the type of bottle the fluid is stored in.  

13. Under Load Settings click Let me specify where to load this fluid if you want to 
define the position where the operator will be instructed to load the fluid at run time.  

 Note: Allowing REVELATION DSX software to manage the positions of 

consumables eliminates conflicts. Predetermining fluid positions maybe 
preferable in certain circumstances. Leave this option un-checked if you 
are uncertain. 

14. Click Save to save the fluid.  

15. To delete an existing fluid, highlight a fluid name and click Delete. 

Concave  
Meniscus 

Convex  
Meniscus 
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5.4.6.6 Defining Washer Fluids 

Define the fluids that are used for washing and purging and (optional) select their load 
position. 

1. Select Tools → Edit Databases from the menu bar. 

2. Select the Washer Fluids Database using the drop-down menu. 

 Note: Names of currently defined fluids are displayed. Highlight a name 

and click Edit to modify an existing definition. 

3. Click Add. 

4. Enter a unique name in the Enter a name for the new wash fluid edit box and click 

. 

 
Figure 51: Define Washer Fluid Dialog Box 

5. Enter an optional description in the provided text box. 

6. Under Load Settings click Let me specify where to load this fluid to define the 
position (A, B, C or D) where the operator will be instructed to load the fluid at run 
time.  

 

Figure 52: Location and Naming Convention of Bottles 

 Note: Allowing REVELATION DSX software to manage the positions of 

consumables eliminates conflicts. Predetermining fluid positions may be 
preferable in certain circumstances. Leave this option un-checked if you 
are uncertain. 

7. Click Save.  

8. Highlight the fluid in the Fluids panel then click Delete to delete an existing fluid. 

 Note: Fluids entered here are available during assay definition from the 

Wash Plate dialog box. 
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5.4.6.7 Defining Tips  

Define the length, capacity and maximum fill volume for each type of pipetting tip that is 
used. Tip dimensions are used by the DSX hardware to determine the proper pipetting 
position. Tips entered in the Tips Database display as selections on the Runtime Options 
dialog box 

 Note: Only DYNEX sample tips and reagent tips have been found to 

meet the stated precision and accuracy specifications.  

     The Tips Database is only available to DYNEX Factory Trained Technicians. 

5.4.6.8 Defining Dilutions 

Define the dilution process including the dispense and mix procedure and incubation time. 

1. Select Tools → Edit Databases from the menu bar. 

2. Select the Dilutions Database from the drop-down menu. 

 Note: Names of currently defined dilutions are displayed. Highlight a 

name and click Edit to modify an existing definition. 

3. Click Add. 

 
Figure 53: Define Dilution  

4. Enter a unique name in the Dilution name: text box. 

5. Click Save. 

6. Enter an optional description in the text box. 

7. Place a check mark next to each option to be included in the dilution: 
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Table 36: Dilution Descriptions 

Dilution Description 

Dispense diluent first 

Uncheck this option if neat samples, standards or 
controls should be pipetted first. Leave this option 
checked if diluent should be added first. Leave 
checked if unsure. 

 

Share dilution wells for replicates 

Replicates defined in the template may share a 
common dilution or replicates may be diluted 
separately. Check this option to use a common 
dilution. Leave checked if unsure. 

Share dilution wells across multiple 
plates 

Check this option to share a common diluted fluid 
across multiple plates. Leave unchecked if unsure. 

Use new tip for dispense of sample 

Check this option to ensure a fresh sample tip is 
used when pipetting a common fluid. Using the same 
tip reduces the number of tips required for pipetting 
replicates. Depending on the fluid properties, 
residual volumes can adversely affect the precision 
of results. Leave checked if unsure. 

Allow sample dispense as a 
multishooting 

Check this option to allow multi-shooting of fluids 
reducing the number of tips required for replicates. 
Depending on fluid properties and volume, 
multi-shooting may reduce precision. Leave 

unchecked if unsure. 

Use clean tip for mix 
Check this option to ensure that mixing is carried out 
with a clean tip. Leave unchecked if unsure. 

Mix immediately after sample dispense 
Check this option to ensure that mixing is carried out 
with the same tip used for sample dispense. Leave 
checked if unsure. 

Force level detect before mix (Uses 
new tip) 

Check this option to verify the well liquid level before 
mixing. Leave unchecked if unsure. 

Force level detect before transfer 
(Uses new tip) 

Check this option to verify the well liquid level before 
transfer. Leave unchecked if unsure. 

Incubate at ambient for XX minutes. 
Enter the number of minutes that the sample needs 
incubated at ambient. 

1. Enter the ambient incubation time in minutes. 

2. Specify the dilution steps (Chapter 5.4.6.8.1). 

 Note: The dilution profiles entered here are available during assay 

definition from the Pipette Samples/Standards/Controls dialog box and 
during worklist creation. 
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5.4.6.8.1 Defining Dilution Steps 

Dilutions can be performed directly in the microplate or they can be performed in a deep well 
plate or deep well dilution strip. Dilutions exceeding a total volume of 300 µL must be 
performed in the deep well plate or deep well dilution strip. 

1. Click Add in the Define Dilution dialog box (Chapter 5.4.6.8).  

2. Enter a name to identify the dilution steps. 

3. Use the drop-down list to select the Dilution area.  

4. Use the drop-down list to select the Diluent.  

5. If the required fluid is not displayed, it can be defined by clicking the Fluids 
button.  

6. Enter dilution ratio as dilute 1 in … or dilute 1 to … or by entering an absolute 
diluent volume in µL.  

 Note: If dilution in a microplate has been selected then the neat and 

diluent constituents must add up to the Target well volume displayed at 
the top of the Dilution Steps dialog box. The target well volume is defined 
in the Pipette Samples/Stds/Ctrls dialog box. 

7. 39TIf absolute volumes are entered Allow volume usage optimization is enabled. 
Click this39T option to allow REVELATION DSX software to scale up the constituent 
volumes.  

8. The ability for REVELATION DSX software to automatically scale up constituent 
volumes are useful if a worklist contains multiple assays with a requirement for a 
common fluid with common dilution properties. The automatic scaling up process 
ensures sufficient diluted fluid is available for the target microwells.  

Example: A programmed deep well dilution of 100 µL to 400 µL could 
potentially yield 3 aliquots of 100 µL (assuming a 100 µL void 
volume in the deep well). Allowing volume usage optimization would 
allow REVELATION DSX software to automatically scale up to a 
potential 200 µL to 800 µL yielding 9 aliquots should a combination 
of assays within a worklist require this. 

9. Enter the Minimum sample volume.  

10. This instructs REVELATION DSX software to use a minimum volume of neat 
fluid when diluting. While the DSX is capable of pipetting volumes as low as 5 µL 
it is recommended that a minimum volume of 10 µL be used for optimum 
precision. 

11. Enter the Number of mix cycles (deep well dilutions only).  
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5.4.6.9 Defining Sample Racks 

Define the position of sample tubes in a sample rack using the previously defined sample 
tube types. 

1. Select Tools → Edit Databases from the menu bar. 

2. Select the Sample Racks Database using the drop-down menu. 

 Note: Names of currently defined sample racks are displayed. Highlight a 

name and click Edit to modify an existing definition. 

3. Click Add. 

4. Enter a unique name in the Enter a name for the new sample rack edit box and 

click . 

5. Enter an optional description in the provided text box. 

6. 39TThe current sample rack layout displays. Rack positions are numbered to 
indicate the type of sample tube expected in each position. Numbers correspond 
to the assignment in the legend above the sample rack drawing39T. 

 

7. 39THighlight the position(s) that needs changed. 

 
Figure 54: Define Sample Rack Dialog Box 

 Note: One or more rows, columns or the entire rack can be highlighted by 

selecting the row identifiers (A-H), column identifiers (1-12) or the entire 
plate (ALL). 

8. Select the tube type from the Please pick a sample tube to use dialog box.  

9. Click Save. 

10. Highlight a rack name and click Delete to delete an existing sample rack. 

 Note: Sample rack layouts entered here display as selections during 

worklist creation in the Sample Batch Selection dialog box. 

 

Standard 
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5.4.6.10 Defining External Pipetted Plate Assay Mapping 

1. Select Tools → EPP Assay Mapping from the menu bar. 

2. The EPP Assay Map Database should automatically be selected. 

 Note: Names of currently defined EPP mappings are displayed. Highlight 

a name and click Edit to modify an existing definition. 

3. Click Add. 

 
Figure 55: EPPEdit Assay Map 

4. Enter a unique name in the Enter a number for the new EPP Test name edit box 
and click . 



 Chapter 5: Software Description 

© 2023 DYNEX Technologies Inc. 93 Part No. 91000061 

 
Figure 56: Edit EPP Assay Mapping 

 
5. Enter the EPP File Type. (TPL – for external Pipetted plates and DSX for normal 

mode) in the provided text box. 

6. Browse to the EPP Revelation Assay Name folder and select the EPP assay name. 

7. Browse to the DSX Revelation Assay Name folder and select the DSX assay name. 

8. Browse to the LIS Assay Name folder and select the LIS Assay Name. 

9. Enter the Expiration Date. 

 Note: The assay name mapping is very important and critical for the 

Results reporting to the LIM Systems. 

5.5 Error Detection and Recovery 

 Note: Do not modify system level options for the DSX from the default 

values if unsure of consequences. 

REVELATION DSX software is supplied with a series of error recovery options for most 
error scenarios. If an error occurs the operator is informed through audible and visual 
alarms. In many instances, it may be desirable to have the DSX automatically recover from 
minor errors without notifying the operator or stopping the normal workflow. By default, 
automatic error recovery and the ability to teach the DSXP

 
Pthe automatic recovery sequence 

is disabled. Regardless of whether an error stops the system or automatically recovers, a 
description of the error is recorded in the event log (Figure 57). Refer to Chapter 5.2.5.1 for 
additional information. 
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Figure 57: Event Log 

5.5.1 Enabling Error Recovery and Learning 
Enabling the following two options allows the DSX to be taught the operators preferred 
automatic error recovery sequence should an error occur. Enabling the ability to learn a 
preferred error recovery sequence does not mean that the DSX will automatically recover 
from errors. It merely means that the DSXP

 
Pcan be taught how to recover from errors on the 

first occasion of an error such that it will automatically recover from the same error should it 
occur a second time. This feature is most effective when the instrument is used repeatedly 
with the same assays and sample types. 

 Note: Error Recovery Options are not accessible if a worklist is currently 

running. 

1. Select Settings → Error Recovery from the Timeline menu. The Error Recovery 
Options dialog box displays. 

 
Figure 58: Error Recovery Options  

2. Click to check the Enable automatic error recovery checkbox. 

3. Click  and enter a name for the new automatic error recovery file. 

4. Click to check the Allow learning checkbox. 

5. Click  to save entered settings. 

 Note: Both checkboxes must be enabled for the DSX to learn new 

automatic recovery options. 

 Creating a new error recovery script file is an advanced feature that 
should only be used by qualified DSXP

 
Psupport personnel. 
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5.5.2 Configuring the Revelation User Contactor  

REVELATION DSX software can be configured to display an error, sound an alarm or send 
an email when certain system events occur. 

1. Double-click the Revelation User Contactor icon  in the Windows status bar. The 
Configure Message Contact Options dialog box displays. 

 
Figure 59: Configure Message Contact Options Dialog Box 

2. Double-click an event (e.g., System Error) or highlight the event and click . 
The Configure Message Contact Details dialog box displays. 

 
Figure 60: Configure Message Contact Details 

3. Click in the box next to the type of notification that should occur when the selected 
event occurs. A checkmark is placed in the selected boxes. 

4. Highlight the selection and click  to choose the alarm color, sound file and 
sound duration or email address to be used for the notification. 

5.5.2.1 Activating a Visual Alarm 

1. Start Revelation User Contactor, choose an event type and click . 

2. Click to check  Visual Alarm. If activated, an alarm displays when the DSX 
requires operator intervention. 

3. Highlight Visual Alarm and click . 

4. Click the Foreground or Background button to select the foreground (text) or 
background colors for alarm messages. 

5. Click one of the forty-eight basic colors in the Windows Color dialog box and click 
. The dialog box closes and the new alarm color displays in the preview 

panel.  
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5.5.2.2 Activating an Audible Alarm 

1. Start Revelation User Contactor, choose an event type and click Edit Contact 
Options. 

2. Click to check  Audible Alarm. If activated, an alarm sounds when the DSX 
requires operator intervention. 

3. Highlight Audible Alarm and click  to select the sound file and sound 
duration for alarm messages. 

5.5.2.3 Activating Email Notifications 

 Note: You must have an email client setup with MAPI support before 

using the email notification feature. 

1. Start Revelation User Contactor, choose an event type and click Edit Contact 
Options.  

2. Click to check  Email Message. If activated, an email is sent to the specified 
contact list when the DSX requires operator intervention. 

3. Highlight Email Message and click  to create the contact list. 

4. Click the Add button to display the Address Book dialog box.  

5. Click Find to look up a name using an Internet directory search.  

- or - 

a. Click New Contact to enter a new name. 

- or - 

b. Click Properties to edit information for an existing name.  

 Note: For additional details, click the What’s This Help  button then 

click anywhere in the dialog box. Microsoft Outlook Express Address 
Book information displays. 

6. Click to select a contact entry in the left panel (or use the Shift+click or 
Ctrl+click options to select multiple entries). 

7. Click Add to add the selected name(s) to the list of people to receive email 
alerts.  

8. Place a check next to the email recipient’s name to turn on email notification for 
this contact.  

9. To remove email contacts, click to highlight an existing email entry and click the 
Remove button to delete the name from the list of email contacts.  

5.6 Data Backup 

REVELATION DSX software allows the user to save all assays and worklists to avoid loss of 
data. The files should either be copied to a flash drive for transfer to storage or archived on 
a secure server.
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Chapter 6: Assay Definition 
Assays must be defined before a worklist can be prepared.  

 

Caution: Validation studies must be performed by your facility to assure 
proper performance of a user-defined assay before the assay is used for 
testing samples.  

Using the Operations menu, the defined consumables are assigned to a particular assay 
during assay definition. The pipetting, dilution, wash, read and incubation parameters are 
also defined during assay definition.  

The arrangement of well types on the microplate, readings, calculations, QC checks and 
reporting options when running a test are also specified during assay definition. These 
options are defined using the Data Reduction menu.  

After an assay has been created, it is used by the instrument to control pipetting of samples, 
dispensing of reagents, incubation and washing of wells, reading of the plate and 
calculation, exporting and reporting of results.  

The process for creating an assay is summarized below. 

  
Figure 61: Workflow for Creating an Assay 

6.1 Import an Assay  

All revelation assays should end in the .asy extension. They are typically small files 
(a few Kb) and can be easily sent as an email attachment.  

Create a new assay. 

Select the type of microplate used. 

Specify physical operations (pipetting, dispensing, 
washing, incubating, well fill verification). 

 

Specify data collection (reading) and analysis 
(threshold, ratio, curve fit and/or spreadsheet). 

 

Save the assay. 
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Figure 62: Example of the .asy file extension 

To add an assay to revelation, simply copy/paste an assay file in to the Assays file 
located (by default) at C:\Program Files(x86)\DYNEX Technologies\Revelation 
DSX\Assays. The assay will now appear as an option when you create a new 
worklist.  

After importing an assay into Revelation you may be presented with the screen 
below when you first use the assay. This means that the assay file was created 
elsewhere and uses a consumable or item that already exists in your instrument’s 
database. 

 

 
Figure 63: Pop-Up Screen Of Conflicting Machine Settings After an Import 

It is recommended to use the database version of these parameters as they have 
been customized based on your instrument. 

6.2 Create a New Assay 

1. Select File → New from the menu bar.  

2. The New dialog box displays.  

3. Click . 
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Figure 64: New Assay Dialog Box 

4. A default assay displays.  

 
Figure 65: Default Assay 

The default assay contains information defined using commands available from the menu 
bar (or toolbar): 

The assay title - Data Reduction → Assay Title 

The report content - Data Reduction → Report Options  

The microwell plate to load - Tools → Edit Databases → Plates 

How OD readings are measured - Data Reduction → Reader Control 

 Note: The current version of REVELATION DSX software supports 

endpoint type assays. 
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Two of the entries, Load Default System Plate and Reader, are operation steps for running 
the assay. 

Assays contain instructions for pipetting, dispensing, washing, incubating and reading the 
microwell plate. These instructions are referred to as operations. The following operations 
are defined:  

• Load Plate 

• Pipette Samples/Controls/Standards 

• Dilute Samples/Controls/Standards 

• Dispense 

• Wash Plate 

• Incubate 

• Well Fill Verify 

• Reader. 

Operations display in red in the assay. The currently selected operation (Pipette 
Samples/Standards/Controls in the example below) is reverse-highlighted in red. 

 
Figure 66: Pipette Samples/Standards/Controls Operation (Example) 

Operation blocks can be cut, copied and pasted using the Edit menu options. Select Edit → 
Edit from the menu bar or double-click anywhere inside an operation block to display its 
associated dialog box. 

 Note: REVELATION DSX software only permits new assays to contain 

operations for the hardware that is actually installed on the DSX.  

 Example: If the DSXP

 
Pdoes not support incubation, an Incubation 

operations block cannot be added. 

6.3 Select the Microwell Plate 

When a new assay is created, it contains a Load Plate operation 
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1. Double-click Load Default System Plate to change the microplate used for the 
assay. 

 
Figure 67 Plate Selection Dialog Box 

2. A drop-down list displays containing all the plates defined in the consumables 
database.  

 Note: If the microplate to be used is not in the list, select Tools → Edit 

Databases from the menu bar and select the Plates Database using the 
drop-down menu to define a new plate. 

3. Select the required plate definition and click . 

6.4 Define Assay Operations 

Add instructions for pipetting, dispensing, washing and incubating the Microwell plate using 
commands available on the Operations menu. 

Operation blocks can be cut, copied and pasted using Edit menu options. Select Edit → 
Edit from the menu bar or double-click anywhere inside an operation block to display its 
associated dialog box. 

6.4.1 Pipette Samples/Standards/Controls  

The Pipette Samples/Standards/Controls operation defines the pipetting operations that are 
to be carried out in the assay. This operation can occur at any point during the assay. Only 
one Pipette Samples/Standards/Controls operation is allowed per assay. 
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1. Select Operations → Insert Pipette Samples/Stds/Ctrls from the menu bar. 

 
Figure 68: Pipette Samples/Standards/Controls Dialog Box 

2. Click the Template button to define the layout of the microwell plate, programming 
the position of each well type on the plate. (Chapter 6.5.4) of the manual for more 
detailed information.) 

a. Use the drop-down Well Type ID list to select a defined well type. Alternatively 
double-click one of the circles in the Microwell plate matrix. 

b. All positions occupied by the selected well type are displayed in the colors 
defined for that well type. Non-selected well types are displayed in white. 

3. Define the Well Type Settings. 

a. Click to uncheck the Leave Wells Empty checkbox. Pipetting options are now 
available for selection. 

Target Well Volume: The volume to be dispensed into the Microwell is between 
5 μL and 300 μL.  

Always use new tip: You may choose to use a new tip for each replicate (if 
defined) or use the same tip. If Always use new tip is not selected, residues from 
the primary dispense may affect the accuracy of subsequent dispenses, 
depending on the type of sample fluid. 

Allow multiple shots: You may choose to enable dispensing of multiple aliquots 
of fluid from a single aspiration. The number of aliquots from a given aspiration is 
calculated by REVELATION DSX software to comply with calibration 
requirements and tip capacity. 

Preparation order: The order that fluid for the selected well type is dispensed 
into the microplate. If a protocol requires that a positive control is dispensed first, 
then the positive control should be assigned a preparation order of “1”. When 
processed concurrently with other assays (microplates) the ordering is 
interleaved on a worklist basis. This means all assays or plates containing well 
types with a preparation order of “1” are processed before any microplate with a 
well type with a preparation order of “2”. 
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4. Select the required fluid using the drop-down arrow. If the required fluid is not listed, 
it can be added by clicking the Fluids button. If dilution of the samples is required, 
use the dilution drop-down list. If the required dilution is not listed, it can be added by 
clicking the Dilutions button. 

5. Repeat steps 3 and 4 for each well type that requires a pipette operation. 

6. Select the Plate Settings: 

a. Prepare all deep wells first: If this option is selected, all programmed pre-
dilutions are completed prior to any transfer of diluted or undiluted fluids to the 
microplate. It is often desirable to complete all dilutions first so that the transfer of 
diluted samples, controls, etc. to the microplate can be processed faster. This 
mode minimizes assay drift across the microplate and requires the use of 2 
disposable tips for each well. This setting has no effect for non-diluted samples. 

b. Maximum pipetting times: REVELATION DSX software is able to automatically 
interleave and schedule processing of assays in order to obtain maximum 
efficiency. Often the most efficient way to schedule a series of assays is to 
pipette a common sample across multiple plates as one operation. 

c. Changes in assay combinations give rise to increased or decreased parallel 
processing requirements, which in turn can affect the time taken between 
pipetting sample 1 and sample 2 for a given assay.  

7. Click Maximum A1-H12 pipette time and enter a maximum allowable time to limit 
the amount of drift tolerable for the assay. The entered time is scaled appropriately at 
runtime depending on the number of samples processed. Assays are scheduled 
sequentially if parallel processes cause this time to be exceeded.  

8. Define the Maximum pre-pipette delay time and Maximum post pipette delay time if 
needed. 

9. Select Use ESP detection for samples (optional). Electronic Signature Pipetting 
utilizes a sophisticated method of pressure measurements to detect anomalies 
during aspiration or dispense of sample. The software allows the user to enable and 
define ESP profiles. This is only effective when such profiles have also been 
calibrated and stored. Select Tools → Edit ESP Detection Database from the menu 
bar to define ESP reference profiles. 

10. Click  to save the operation and close the dialog box. 
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6.4.2 Dilute Samples/Standards/Controls  

Whenever you insert a Pipette Samples/Standards/Controls operation into an assay another 
step is automatically added above it: Dilute Samples/Standards/Control.  

The Dilute Samples/Standards/Controls operation enables REVELATION DSX software to 
minimize the time delay and to track the processing order of all assay steps before sample 
addition to the microplate. Another operation inserted in between the Dilute 
Samples/Standards/Controls the Pipette Samples/Standards/Controls operations will be 
executed as soon as possible after dilution and before sample addition. 

6.4.3 Dispense Fluid 

This feature allows a plate to be put into the ambient plate drawer for the reagent dispensing 
operation. In the assay this operation is entitled Dispense. This operation can occur at any 
point during the assay. There is no restriction in the number of Dispense Fluid operations 
per assay. 

 
Figure 69: Dispense Fluid Dialog Box 

1. Select Operations → Insert Dispense Fluid from the menu bar. 

2. Mark the wells where reagent should be dispensed: 

a. Click a well to select it; the selected well is marked with a check mark. 

b. Click a previously selected well to deselect it and remove the check mark. 

c. Click All to select all 96 wells. Click Clear to deselect all of the wells. 

3. Use the drop-down list to select the fluid to be dispensed. If the required fluid is not 
listed, click the Edit button to add the fluid to the Pipette Fluids Database. 

4. Enter the volume (between 25 and 300 μL) of reagent to dispense. 
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5. In the Well Dispense Delay field, enter the length of time (from 0 to 10 seconds) that 
the instrument should wait before dispensing fluid into the next well on the plate. This 
feature can be used to synchronize dispense timings for reagents in order to reduce 
assay drift. 

6. Click the Dispense to unused wells in the column checkbox to fill unused wells 
with reagent. Use this option for assays with conjugate spheres. 

7. Click  to save your entry and close the Dispense Fluid dialog box. 

6.4.4 Wash Plate 

This feature places a plate into the washer module and washes per programming 
instructions. The assay titles the operation Wash Plate. 

This operation can occur at any point during the assay. There is no restriction on the 
number of Wash Plate options per assay. 

 

Figure 70: Wash Plate Dialog Box 

1. Select Operations → Insert Wash Plate from the menu bar. 

2. Click the Dispense, Fill and Aspirate buttons to enter the washing operations for 
each strip. 

3. Click Dispense to aspirate the contents of the well and dispense a specified amount 
of fluid into the wells.  

4. Select the fluid and determine if a bottom wash is performed in the Wash Strip dialog 
box. 
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Figure 71: Wash Strip Dialog Box 

a. Select the washer fluid and volume (0-999 μL) of fluid to dispense. 

b. Determine if a bottom wash should be performed. 

c. If a bottom wash is specified, the wash head performs 1-9 additional 
simultaneous dispense and aspirate cycles at a lower level within the well. 
The lower level is defined as the Bottom wash height in the Plates Database. 
This optional function can be useful in lowering background values for assays 
that are particularly sensitive to washing. Including additional cycles at a 
lower position within the well provides a more concentrated wash in the area 
of the well where the majority of binding normally takes place. 

d. Click Fill to fill the wells with a specified amount of fluid. Select the fluid and 
volume (0-300 µL) in the Fill Settings dialog box. 

 
Figure 72: Fill Settings Dialog Box 

e. Click Aspirate to evacuate the contents of the wells by positioning the wash 
pins at the aspiration height and aspirate the liquid from the wells.  

f. The aspirate function should be selected at this point if the wells are to be left 
empty or dry following each dispense or fill. Normally wash protocols demand 
that fluid is left in the wells in order to provide a soak between each cycle. 
This can be achieved by not selecting the Aspirate function and enabling the 
Do final aspirate cycle in the main washer dialog box. 
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6.4.4.1.1 Modifying the Washing Steps 

1. Click to highlight a previously entered Dispense, Fill or Aspirate step and click one of the 
following: 

a. Edit to modify the selected operation 

b. Delete to delete the selected operation 

c. Move up to move the selected operation up in the wash order 

d. Move down to move the selected operation down in the wash order 

2. Enter the number of wash cycles (1-9). All the steps listed in the operations panel are 
performed in their listed order for the specified number of times. 

3. Check Constant timing if all soak times should be kept consistent regardless of number 
of strips (samples) processed on a given plate. REVELATION DSX software adds 
waiting time when washing partial plates, in order to simulate the time to wash a 
complete plate. 

4. Select the cycle and sweep modes. 

a. Cycle Mode –REVELATION DSX software can be programmed to wash plates 
in either Strip-wise or Plate-wise mode. If a 2 cycle wash is programmed in Strip-
wise mode, then column 1 is washed 2 times before the wash is repeated on 
column 2. If a 2-cycle wash is programmed in Plate-wise mode then column 1 is 
washed once, followed by column 2 and repeated once for a total 2 complete 
cycles. 

b. Sweep Mode – During a sweep mode, the aspiration tip moves from side-to-side 
during aspiration. The different sweep modes define the extent of the aspiration 
that takes places. Five sweep modes can be used:  

No sweep - Aspiration occurs by simply raising 
and lowering the aspiration pins. 

 

Always sweep - The aspiration pins move 
back and forth across the well after every cycle. 

 

Sweep 

Sweep on last cycle only - The aspiration pins 
move back and forth across the well during the 
last aspiration cycle. 

Always Super Sweep - The aspiration pins 
move in an X shaped pattern across the well 
after every cycle. 

 

Super Sweep Super sweep last cycle only - The aspiration 
pins move in an X shaped pattern across the 
well during the last aspiration cycle. 

 Note: Select No Sweep for the sweep mode and disable bottom 

washing whenever a C-, U- or V-bottom plate is used. 

5. To purge the washer before the wash operation starts, check the Purge the washer first 
checkbox and select the amount and type of wash fluid (1-9999 μL). 
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6. To clean the washer after the wash operation is complete, check the Clean the washer 
after use checkbox and select the amount and type of wash fluid (1-9999 μL).   

7. Click Soak in between cycles to select a soak option. The contents of the wells are 
allowed to equilibrate for the specified number of seconds. If Plate-wise mode is 
selected the soak delay occurs between complete plate cycles. If Strip-wise mode is 
selected the soak delay occurs between strips. 

8. If Strip-wise washing is selected and the previous assay operation (excluding 
incubations) was a Pipette Samples, Standards, Controls, a further option Synchronize 
soak delay from transfer timings can be enabled. Checking this option causes a soak 
delay to be introduced between strips. This soak delay ensures that the first sample 
pipetted and the last sample pipetted incubates for the same duration. This function 
accounts for the drift traditionally caused by the time taken to pipette samples compared 
with the time taken to wash a plate. 

9. To enable shaking during soak times, check Shake while soaking using profile and 
chose a shake profile between 1 and 5. Shake profiles vary by frequency and amplitude. 
Refer to the kit manufacturer for details if using this feature. 

10. Click  to save the operation and close the dialog box. 

 Note: Different assays may require additional washing and cleaning steps 

due to viscous nature of the solutions used. The end-user is responsible 
for adapting and validating the system for their specific assay and 
intended use. 

6.4.5 Incubate Plate 

This operation schedules a plate to be put into the incubation module for incubation and 
shaking or the ambient plate drawer for incubation. The assay titles the operation Incubate. 

This operation can occur at any point during the assay. There is no restriction in the number 
of Incubate operations per assay. 

 
Figure 73: Incubate Dialog Box 
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1. Select Operations → Insert Incubate Plate from the menu bar. 

2. Enter the Temperature.  

a. Select Temperature or Ambient. 

b. If temperature is selected, the temperature must be between 20° C and 50° C.  

c. If ambient is selected, the plate is placed into its home position in the ambient 
plate drawer module. 

3. Enter the Timings. 

a. The Start from first transfer to plate checkbox is only available if a Pipette 
Samples, Standards, Controls operation is followed by an ambient incubation 
step.  

• This option causes the incubation time to start immediately after transfer of 
the first sample to the plate to prevent drift. 

b. Enter a Nominal time and a Longest time.  

• The Nominal time is the shortest or ideal incubation time.  

• The Longest time is the longest time the plate can incubate.  

• Using a Longest incubation time that is different from the Nominal incubation 
time allows more flexibility when scheduling assays. 

c. Enter the Error Handling after longest incubation time exceeded. 

• Enter the frequency at which timing errors should be logged in the event log.  

• If an error message should be displayed in addition to logging the error, 
uncheck the checkbox Do not display error dialog, just log the error. 

• Enter the delay before displaying the error message into the text box Display 
error dialog after: x minute(s). 

d. Enter on Error handling for temperature out of range. 

• This option is only available for incubations not taking place at ambient 
temperature.  

• Enter the upper and lower incubation temperature tolerances for triggering an 
error.  

• To display an error message as well as logging the error, place a check mark 
in the Do not display error dialog, just log the error checkbox.  

• If an error dialog will be displayed, define the delay time after starting 
incubation before the temperature is checked and the frequency at which the 
incubation temperature should be checked thereafter. 

e. Select the Options. 

• Check the Use Incubator for Ambient checkbox to perform ambient 
incubations inside the incubator rather than in the ambient plate drawer.  
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• Select Shake to specify a shake duration for the plate during the incubation. 
Shaking can only occur when incubation is taking place inside an incubator 
module.  

– or – 

• Select Shake for entire incubation time. 

• If shaking is selected, use the drop-down menu to specify the shaker speed: 

 
Figure 74: Shake Speed Drop-Down Selections 

• Click  to save the operation and close the dialog box. 
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6.4.6 Well Fill Verify  

This feature is a powerful tool that can verify that the wells of a plate have been filled. It 
verifies addition of fluid to wells by reading the plate following addition of sample and/or 
reagent. A colored solution must be in the plate in order for the wells to be read. A Well Fill 
Verification operation can occur at any point during the assay. There is no restriction in the 
number of Well Fill Verification operations that can be run during an assay. 

 
Figure 75: Well Fill Verify Dialog Box 

1. Select Operations → Insert Well Fill Verify from the menu bar. 

2. Enter the Test Filter and Ref. Filter at which the wells are read during well fill 
verification. Both are drop-down menus. 
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Figure 76: Test Filter Drop-down Selections 

 
Figure 77: Ref. Filter Drop-Down Selections 

3. Click the Blank on A1 box if a blank well is located at well A1. 

4. Click the required wells on the plate template to select the well locations for 
verification.  

a. Select All to read all of the wells.  

b. Select Clear to remove check marks from all of the wells. 

5. Enable the Group but clicking on the drop-down menu. 
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6. Enable O.D. Test and/or Median Test. 

a. O.D. Test  

• Click on the Enabled checkbox to perform a verification based on optical 
density (OD).  

• Click on the Increment checkbox if the previous well fill verification 
results should be subtracted from the active set before performing the 
test. 

• Check Use High O.D. and enter values for the High O.D. and the Low 
O.D. to determine if the absorbance of each well falls within a specified 
OD range.  

• Enter a value for Low O.D. only to determine if the absorbance of each 
well is above a minimum OD. 

• Select Increment if the previous well fill verification results should be 
subtracted from the active set before performing the test. 

b. Median Test  

• To perform a verification test based on the specified percentage of the 
median OD of all selected wells, check the Enabled checkbox and enter 
values in the High% and Low% text boxes. 

• To shake the plate prior to reading, click Shake plate before read and 
enter the number of seconds to shake the plate before the well fill 
verification is performed. 

• Click  to save the Well Fill Verify operation. 

6.5 Define Data Reduction Operations 

REVELATION DSX software offers a broad spectrum of data reduction options.  

Use the Data Reduction menu to create and edit assays and to select options that 
determine how the assay data are processed and printed. Some of the Data Reduction 
menu commands can also be accessed from buttons on the toolbar. 

6.5.1 Assay Wizard  

Select Data Reduction → Wizard from the menu bar or click the Assay Wizard  tool 
to start the assay wizard. 

The assay wizard guides you step-by-step through all of the data reduction options as 
described in this chapter. The wizard displays the standard Data Reduction dialog boxes in 
the order they are listed in the Data Reduction menu, starting with the Assay Title dialog 
box. 

The wizard dialog boxes contain buttons that allow navigation through the entire assay 
creation procedure. 
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6.5.2 Assay Title  

1. Select Data Reduction → Assay Title from the menu bar or click the Assay Title 

tool  to enter the assay title, writer's name, password and an assay code to be 
checked against the plate ID at runtime. Change the default Untitled Assay. 

a. Assay titles can consist of any characters you can type using the keyboard. 
The title is not the same as the assay file name. The file name is specified 
using the Save As command.  

2. Enter the User ID or name of the person creating the assay in the Written By text 
box. 

3. Enter (optional) a password to protect the assay. The password must be entered 
twice to confirm the entry.  

a. Passwords can consist of any characters you can type using the keyboard 
and can be any length.  

b. It is best to keep passwords short so that they are easier to remember. Each 
time you open a password protected assay, REVELATION DSX software 
prompts for the password. 

c.  If you enter the wrong password, REVELATION DSX software does not open 
the assay.  

d. If you omit the password and click , REVELATION DSX software 
opens the assay in read-only mode. 

4. Enter an optional plate prefix or suffix as the Assay Code.  

a. The assay code can be used to help ensure that the correct plate is loaded 
for the selected assay.  

b. If the prefix portion of the assay code is specified, the first characters of the 
Plate ID are checked to verify they match the prefix.  

c. If the suffix portion of the assay code is specified, the final characters of the 
Plate ID are checked to verify they match the suffix.  

d. If the corresponding characters of the Plate ID do not match the assay code, 
a warning message displays at the time the plate is loaded. 

5. Click Next. 

6.5.3 Reader Control 

During operation, each microplate is automatically transferred to the absorbance module at 
the appropriate time and the optical densities of wells of the 96-well microplates are read. 
The Reader operation is automatically added to a new assay by REVELATION DSX 
software. The Reader operation contains: 

• Read mode 

• Filter(s) and wavelengths used 

• Initial shake. 

Edit the reader settings by positioning the cursor anywhere inside the Reader operation and 
double-clicking the mouse. There is only one Reader operation permitted per assay. 
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1. Select Data Reduction → Reader Control or select the Reader Control tool to 
specify the read mode, filter wavelengths and to define a shake operation. 

 
Figure 78: Reader Control Dialog Box 

2. Select the Read Mode.  

• Single/Dual Wavelength - One reading is taken in single or dual wavelength 
mode. Dual mode uses a test filter and a reference filter for increased accuracy.  

• Multi-wavelength - Currently not supported. 

• Read not required - Bypasses the plate read. If a read is not required, select 
this option. 

3. The reader can take readings in single wavelength mode (using one filter) or in dual 
wavelength mode (using two filters). If two filters are used, the first filter is the test 
filter and the second filter is the reference filter. Use of a reference filter can reduce 
errors caused by dirt and scratches on the bottom of wells. Use the drop-down list to 
select the test filter and reference filter (if required) wavelengths. The list of available 
filters is generated from values entered during configuration using the Tools → 
Configure System → Absorbance Reader tab. 

6. Click the box to place a check mark next to Enable Shaking to shake the plate prior 
to reading to minimize interference of air bubbles with the reading and specify the 
duration (in seconds) of the shaking.  

7. Click . 
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6.5.4 Template 

The Template option is used to define the contents (sample, control, blank, etc.) of each well 
on the plate, including the number of replicates, replicate orientation and fill direction.  

1. Select Data Reduction → Template. 

2. Click the Template tool  or click the Template button on selected dialog boxes 
to display the Template dialog box. 

 
Figure 79: Template Dialog Box 

The Template dialog box contains a list of descriptions for all of the selections in the 
template dialog box: 

Table 37: Template Description 

Field Description 

Diagram  
8 x 12 microplate diagram showing the currently assigned 
well types. By default, all 96 well positions in the microwell 
template are set to well type T for test.  

Well Type 

Blank: B1 Blank well 

Standard: S1 Standard well 

Control: C1 Control well 

Test: T97 Patient test well 
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Field Description 

Delete 
To delete a well type entry for a particular well, select the 
Delete radio button and click the required position on the 
template. 

#1: NC1 Negative Control 

#2: PC1 Positive Control 

#3: CO1 Cut-off Control 

#4: PR1 Positive Reference 

#5: SC1 Serum Control 

#6: AC1 Antigen Control 

#7: N1  Negative Control 

#8: HS1 Haemolyzed Sample 

Replicates 

Drop-down box 
Each well type can be copied into a number of replicates. 
Enter or select the number of replicates, from 1 to 96. 

Orientation 

If more than one replicate is selected, use the orientation option to determine 
whether replicates are added across rows or down columns. 

Rows 

Columns 

Fill Direction 

Used with the fill command to select the direction in which the template wells will 
be filled by row or column. 

Buttons 

Change Label… Rename the label name if needed. 

Fill  

Fill all the empty wells on the template with the current well 
type. Select the well type, number of replicates and the 
orientation of the replicates. Use the Fill Direction radio 
button to select the orientation of the samples and click Fill 

Renumber 

If samples were deleted while editing the template, there 
may be gaps in the numbered sequence of some well types. 
The Renumber option numbers all the samples of each well 
type sequentially. 

Clear  
Clear all the existing well assignments, so that you can 
redefine the template from scratch. 
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Field Description 

OK System will perform the acts that the user has selected. 

Cancel 
System will cancel all acts that the user has selected. They 
will not be performed. 

Help The help documentation will be displayed. 

Undo 
The last command that was selected will be removed and 
will not be performed. 

6.5.4.1 Change the Well Type 

By default, all 96 well positions in the microwell template are set to well type T for test. To 
change the well type: 

1. Select the radio button associated with the required Well Type. 

2. Select the number of Replicates. 

3. Select Rows or Columns orientation. 

4. Double-click the microplate position for the first replicate. 

5. The position(s) are labelled with the well type abbreviation and sequentially 
assigned a number. Well labels are identical for replicate wells.  

 Note: Samples are assigned according to available space. If you select a 

format that does not fit into the available space, REVELATION DSX 
software does not assign the samples. 

6.5.4.2 Change the Well Type Color-Coding 

1. To modify well type color-coding, select Tools → Options from the menu bar 
and select the Colors tab.  

2. Select the required well type radio button. The text color changes to show the 
current color for the selected well type. 

3. Use the color scrollbars to select a new color. The selected color will be used on 
the template display on screen and on the printout if a color printer is used. 

4. Click  to save the changes.  

6.5.4.3 Change the Well Label 

1. Select the radio button for the well type to be renamed. 

2. Click the Change Label button. The Change label dialog box displays. 
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Figure 80: Change Label Dialog Box 

3. Type the new label (up to 3 characters) to be used in place of the default 
abbreviation. 

4. Select whether sequential numbers or letters should be used to identify the wells. 

5. Click  to save the changes to the well type definition. 

6.5.5 Blank Mode  

The reader automatically uses air transmission as a reference for 100% transmission. For 
certain applications other references may be more appropriate. To set a different blank 
mode, select Data Reduction → Blank Mode from the menu bar or select the Blank Mode 

 tool.  

Blanking is useful. Example: To eliminate the absorbance of a reagent solution from the 
result. REVELATION DSX software can store the OD value of this reagent solution in 
memory as a blank value and subtract it from the other well values on the plate. 

REVELATION DSX software always subtracts the blank value from the individual well value 
before any other processing calculation is made. If any of the other wells are arranged in 
multiple replicates, the blank value is subtracted before the average of the replicates is 
calculated. 

REVELATION DSX software allows you to choose from nine different blank modes (Figure 
81). Some of these modes require a certain number of blanks on the template.  

 
Figure 81: Blank Mode Dialog Box 

The following is a list of the Blank Mode descriptions that are listed in the Blank mode dialog 
box. 
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Table 38: Blank Mode Descriptions 

Field Description 

None  To use the transmission of air as the reference level for 100% 
transmission, select the None radio button. 

Previous  When REVELATION DSX software finishes reading a plate, it 
stores the plate’s blank value. Previous blanking uses this stored 
blank value as the blank value for wells on the current plate. If the 
previous plate did not use blanking, then air transmission is used.  

No blank samples are required on the plate for Previous blank 
mode. 

Plate In Plate mode, REVELATION DSX software uses the data matrix 
from a previously read plate as a blank matrix for the current 
plate. Revelation prompts for the plate ID to use. It then subtracts 
the 96 values in the data file from the 96 wells on the current 
plate on a well-by-well basis. 

No blank samples are required on the plate for Plate blanking 
mode. 

Individual Individual blanking uses the last blank value read as the 
reference for subsequent readings. 

REVELATION DSX software reads the plate column by column in 
the order A1 to H1, A2 to H2, etc. Each time it encounters a 
blank, it replaces the stored blank value with the new reading. 
This value is subtracted from all subsequent readings. 

 Note: If a blank contains replicates that are all arranged 

down one column, only the last blank value is used as a 
reference in any calculations. 

Average Average blanking mode requires one or more blank sample on 
the plate. The ODs for all blank samples are averaged and the 
averaged value is subtracted from every other reading on the 
plate. 

Row Row blanking averages all blanks in one row to create a 
reference for that row. This value is then subtracted from all other 
readings in the row. 

Column Column blanking averages all blanks in one column to create a 
reference for that row. This value is then subtracted from all other 
readings in the row. 

Paired Paired blanking associates one blank sample with each test, 
standard or control sample in the following order: tests, 
standards, controls, positive controls, negative controls, cut-off 
controls, user well types 1 to 8. 
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Field Description 

To use paired blanking, the number of blank samples on the 
template must equal the total number of all the other sample 
types. 

Example: 

If a plate contains three standard samples and eight test 
samples, 11 Blank samples are required. REVELATION DSX 
software assigns the blanks: 

• Blanks 1-8 are assigned to test samples 1-8. 

• Blanks 9-11 are assigned to standard samples 1-3. 

• If the blank samples are arranged in multiple replicates, 
REVELATION DSX software averages the replicates to 
produce a total of 11 blank values. 

The blank values are subtracted from the assigned samples. 
Blank value 1 is subtracted from Test 1; blank value 2 is 
subtracted from Test 2. If any of the Test or Standard samples 
contains more than one replicate, the blank value is subtracted 
from each replicate rather than from the whole sample average. 

Custom Custom works in a similar way to paired blanking, except that you 
can assign Blank samples to whichever non-Blank sample you 
want. To define the Custom blank mode settings, select the 
Custom tab. 

Every Blank sample is listed in the Blanks list box. Every non-
Blank sample is listed in the Subtract list box. 
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6.5.5.1 Custom Blank Mode  

Custom blanking is similar to paired blanking except blank samples are manually paired with 
other samples.  

 
Figure 82: Blank Mode Custom Option 

Blanks: list box: Lists all blank samples.  

Subtract From: list box lists all non-blank samples. 

Add All: Subtract the blank sample highlighted in the Blanks list box from all the 
samples on the plate.  

Add: Subtract the blank sample highlighted in the Blanks list box from the samples 
highlighted in the Subtract From: list box.  

Remove: Remove the pairing between the sample highlighted in the Checklist box 
and the blank highlighted in the Blanks list box. 

Clear: Remove all pairing for the blank highlighted in the Blanks: list box. 

Check list: To confirm selections, highlight a blank sample in the Blanks: list box. All paired 
samples are displayed in the Check list: box. 
 

6.5.6 Quality Control (QC)  

QC equations are used to validate data output from an assay. If the restrictions are not met, 
the results report contains a message indicating that the data failed QC. QC equations can 
be used with: 

Raw Data – Select Data Reduction → Q.C. Raw Data from the menu bar or select 

the QC tool . 

Threshold Data – Select Data Reduction → Threshold from the menu bar or 

select the Threshold tool and select the Threshold Q.C. tab. 

Curve Fit Data – Select Data Reduction → Curve Fit from the menu bar or select 

the Curve Fit tool and select the Calculated Q.C. tab. 
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Figure 83: Quality Control: Raw Data Dialog Box 

Table 39 lists controls for the Q.C. equations dialog box. 

Table 39: Q.C. Equations Dialog Controls 

Controls Description 

Equation Type each new equation into the Equation text box. As you 
enter the equation, it displays in the Q.C. equations list below. 

Failure description Enter the message that is to be displayed if the Q.C. test does 
not pass. 

Q.C. equations As you enter each equation, it is added to equations list. The 
equations are processed in the order they are listed. The order 
can be very Important: Example: equations containing Validity 
expressions are used to check that a previous equation did not 
eliminate too many values. A Validity expression equation 
must be placed below the equation that is eliminating outlier 
values. 

Functions To add one of these functions into the equation, double-click 
the required item. 

New Click New to create a new equation. 

Move Up/Down These buttons are used to change the order of the equations 
in the Q.C. equations list box. To reposition an equation in the 
list, select it in the Q.C. equations list box and select Move Up 
or Move Down. 

Remove Removes the selected equation from the list. 
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Controls Description 

Clear Clears all of the equations from the equation list. 

Full QC report To include all of the QC data (equations, values, etc.) in the 
results report, place a check mark in the Full QC Report 
checkbox. If only the QC equations that fail are to be included, 
leave the checkbox empty. 

Suppress Results if QC 
fails 

To prevent results from being printed if QC fails, place a check 
mark in the Suppress results if QC fails checkbox. 

Lot specific checking of 
control values 

To check recovered values on controls against lot specific 
values, place a check mark in the Lot specific checking of 
control values checkbox. 

6.5.6.1.1 Entering Quality Control Equations 

1. Use the keyboard to enter numbers, arithmetic operators, brackets and well values.  

2. Quality Control equations can contain any numbers or characters but they can only 
contain spaces in conditional expressions. When using a conditional expression, you 
must insert a space after IF, before ELSE and before and after THEN. 

For example: If {condition} then {expression} else {expression} 

3. Double-click an entry in the Functions list box to enter a function 

4. When finished entering the equations, click . 

5. REVELATION DSX software checks each equation. If any of the equations are not 
valid, REVELATION DSX software displays an error message.  
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6.5.6.1.2 Quality Control Syntax 

The following table displays some of the equation components syntax used for data 
reduction of an assay protocol. 

Table 40: Equation Components and Values 

Equation 
Components 

Values 

Numbers 0 to 9 

Standard Arithmetic 
Operators 

+ addition 

- subtraction/division 

* multiplication 

** power of 

Brackets Up to six levels of parentheses are allowed. 

Well Values You can enter the average value of a well type or sample or 
you can enter the individual value of a sample replicate. The 
endpoint assay value in the well is an OD. 

Example: T represents the mean of all the test well values. 
T1 represents the mean of the replicates of T1 (if T1 contains 
multiple replicates) or the individual value of T1. 
T1.1 represents the value of the first replicate of T1. 

Logarithmic Functions Log: Base 10 logarithm 

Alog: Inverse base 10 logarithm 

Ln: Natural logarithm 

Exp: Inverse natural logarithm. (exponential function eP

x
P). 

Minimum/Maximum of 
a group of values 

MIN or MAX represents the highest or lowest value on the 
plate or within a group of values. The group of values can be 
a well type or a sample if it contains multiple replicates. 

Example: MIN(PC)  

The lowest value of all the positive control samples.  

Example: MIN The lowest value on the plate. 

Coefficient of 
Variation – CV() 

CV represents the coefficient of variation within a group of 
values. The group of values can be a well type or a sample if 
it contains multiple replicates. 

Example: CV(T1)  
The value inserted into the equation will be the coefficient of 
variation between every replicate of Test 1. 
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Equation 
Components 

Values 

Standard Deviation - 
SD() 

SD represents the standard deviation within a group of 
values. The group of values can be a well type or a sample if 
it contains multiple replicates. 

Example: SD(T)  

The value inserted into the equation will be the standard 
deviation between every Test sample. 

Variables Variables represent values that must be entered at runtime. 
Five variables are allowed per assay. 

Example: variable1 

You will have to enter this number at runtime (Chapter 7.6). 

Each sample of a well 
type – i 

The i expression represents each sample of a well type. 

Example: 0.75*C<Ci<1.25*C 

Each Control sample must be within 25% of the mean of the 
Control samples or that well is removed from the calculations. 
Expressions containing “i” often lead to values being excluded 
from the calculations. If every value in a certain well type is 
excluded and this well type is used in other QC equations, the 
QC operation will not work properly. To solve this, each 
equation containing “i” should be accompanied by a Validity 
expression. This will ensure that if too many values are 
rejected the test will fail. 

Median of a group of 
values - Median() 

Median represents the median of a group of values. If all 
values in the group are listed, the median is the value in the 
middle of the list. If the list contains an even number of 
values, the median is the mean of the middle two values. The 
group of values can be a well type or a sample if it contains 
multiple replicates. 

Example: Median(C)  

The value calculated will be the median of all the Control 
values. 

Valid Number of 
Values - Valid() 

A Valid() expression indicates that a specified number of 
values within a group must pass the other QC equations 
otherwise the data fails QC. The group of values can be a 
well type or a sample if it contains multiple replicates. 

Example: Valid(PC)>=3  

The number of valid PC samples must be greater than or 
equal to 3 or the data fails QC. 
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Equation 
Components 

Values 

Inequality Symbols > Greater than  

>= Greater than or equal to  

< Less than  

<= Less than or equal to 

Equals comparison An equals comparison is represented by ==. It indicates that 
one value must be equal to another. 

Example: NC1.1==2.953  

The first replicate of NC1 must equal 2.953 or the data fails 
QC.  

Assignment An assignment expression is represented by =. It indicates 
that, depending on certain criteria, a well type, sample or 
replicate should be assigned a certain value. 

Example: If NCi<0.0 then NCi=0.0  

If every NC value is less than 0.0, then let every NC value be 
assigned a value of 0.0. 

Conditions - If, then 
and else 

Conditional expressions are represented by if, then and else. 
Format: If {condition} then {expression} else {expression} 

Example: If PC<0.2 then NC>0.5 else NC>0.1 
If the average PC value is less than 0.2 
then the average NC value must be more than 0.5 
else the average NC value must be more than 0.1 
If these conditions are not met, the data fails QC.  

Verify Number of 
Values - verify() 

Verify() represents a verify values expression. This indicates 
that a specified number of values within a group must be 
within specified limits, otherwise the data fails QC. The group 
of values can be a well type or a sample if it contains multiple 
replicates. Verify expressions take the form: 

Verify(value,limit,mode) 

Value can represent:  

A well type, in which case REVELATION DSX software 
checks the number of verified samples in the specified 
well type.  

A sample, in which case REVELATION DSX software 
checks the number of verified replicates in the specified 
sample. 
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Equation 
Components 

Values 

Mode is used to qualify the limit. 

Mode 0 indicates that the limit relates to the mean of all 
the values.  
Example: If the value is PC1, the limit is 50% and the 
mode is 0: REVELATION DSX software will average all 
the replicate values of PC1 and check that every replicate 
of PC1 is within 50% of the average value. 

Mode 1 indicates that the limit relates to the mean of 
every other value.  
Example: If the value is PC1, the limit is 50% and the 
mode is 1: REVELATION DSX software will average all 
the replicate values of PC1 except the value currently 
being processed. It will then check that the current 
replicate is within 50% of the average of all the other 
replicates. 

Mode 2 indicates that the limit relates to the median of all 
the values.  
Example: If the value is PC1, the limit is 50% and the 
mode is 2: REVELATION DSX software will calculate the 
median of the replicates of PC1 and check that every 
replicate of PC1 is within 50% of the median. 

Limit determines the range into which values must fall to be 
verified. A limit can be: 

A number 

Example: if the value is PC, the mode is 0 and the limit is 
0.2: REVELATION DSX software checks that every PC 
sample is within 0.2 of the average of all the samples.  

A percentage 

Example: if the value is PC, the mode is 0 and the limit is 
20%: REVELATION DSX software checks that every PC 
sample is within 20% of the average of all the samples.  

A standard deviation 

Example: if the value is PC, the mode is 0 and the limit is 
1.5 SD: REVELATION DSX software checks that the 
standard deviation of the PC samples is within 1.5 SD. 

Example: verify(T,10%,2)>=3 

The number of verified test samples must be greater than or 
equal to 3. A verified sample is one that falls within 10% of the 
mean of all the other test samples. 
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6.5.6.2 Data Processing Options  

The assay wizard displays the Data Processing Options dialog box as the next dialog box 
after the Quality Control: Raw Data dialog box. Each of the four data processing options 
(Figure 84) can also be accessed via the corresponding tool or from the Data Reduction 
menu. 

1. Threshold  

a. Data are output as a table or matrix of symbols, denoting positive and 
negative results. 

2. Ratio  

a. Data are output as a matrix or table of results that have been scaled 
using an equation. 

3. Curve Fit  

a. In curve fit processing REVELATION DSX software measures the 
readings for standard samples of known concentrations. From this data it 
plots a graph that is used to read the concentrations of test samples. 

4. Spreadsheet  

a. Spreadsheet data are output as a matrix or table of results obtained by 
adding or subtracting well values from one another. 

 
Figure 84: Data Processing Options Dialog Box 

6.5.6.3 Output Format Tab 

The Output Format tab is available for all four data processing options (Threshold, Ratio, 
Curve Fit and Spreadsheet). 

Select Data Reduction → Threshold, Ratio, Curve Fit or Spreadsheet from the menu bar 
and select the Output Format tab to specify the output format for the data. 
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Figure 85: Output Format Tab 

6.5.6.3.1 Output 

Check the Matrix checkbox and/or the Table checkbox to output the data as a matrix and/or 
a table. Some options are only available if the Table option is selected. 

Matrix displays the values obtained from each well location, in terms of its position on the 
plate. 

Table shows the values obtained from each sample replicate in terms of its well type. 
REVELATION DSX software may overwrite sections of the data in the table output if too 
many different table options are selected. If data are overwritten, try using a matrix instead 
of a table or try removing some of the table options. 

6.5.6.3.2 Options 

% Error – Variation from the predicted concentration. 

Arithmetic – Reports the arithmetic mean of replicate determinations. 

Average Replicates – To average replicates, check the Average Replicates checkbox. The 
replicates are averaged before any other calculations take place. 

C.V. – Coefficient of variation of the replicates for a particular well type or sample ID. 

Decimal Places – Enter the required number of decimal places (0-6) for calculations to be 
rounded to in the output (Chapter 7.15.1). 

Dilution Factor – Dilution of every sample (if you entered one). 

Fixed at… – Allows you to enter an exponent manually. 

Free format – Results are displayed in the most appropriate format. 
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Geometric – Reports the geometric mean (the antilog of the mean of the logarithms) of 
replicate determinations. Reporting the geometric mean is useful when the imprecision is 
directly proportional to the level. 

Mean Value – Mean value of the all replicates for a particular well type or sample ID. 

6.5.6.3.3 Means 

Multiples of 3 – Limits the number of significant figures to multiples of three. 

Predicted Conc. – Expected concentration for the well type.  

Replicate Value – Raw data value for the well type or sample ID replicate. 

S.D. – Standard deviation value of the replicates for a particular well type or sample ID. 

S.E.M. – Standard error of the mean of the replicates for a particular well type or sample ID. 

Sample ID – Sample Identification 

6.5.6.3.4 Scientific Notation 

Some options are not available for certain data processing options, while some are 
mandatory. Options that are unavailable are unchecked and grayed out. Options that are 
mandatory are checked and grayed out. 

6.5.6.3.5 Table Options 

Well location – Well location on the plate template the sample was pipetted (e.g., A1.) 
6.5.6.3.6 Result Order 

When Table output is selected, the data can be reported in order according to well type.  

1. Select Clear List to change the output order. 

2. Click the well types in the order you want them to display. All well types must be in 
the list prior to exiting the dialog box, even if a well type is not in use in the assay. 

3. Double-click a well type to move it to the top of the list. 

6.5.6.3.7 Normal Ranges (Threshold output format only) 

Set a range within which you expect all normal results to fall. REVELATION DSX software 
flags any results that fall outside this range with an asterisk (*) character. 

6.5.6.3.8 Printout Mode (Threshold output format only) 

Use this option to identify the crossover between positive and negative in a dilution 
operation. This option exists to flag the change from positive to negative or from negative to 
positive, the last positive result or the last negative result.  
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6.5.6.4 Results Flagging Tab 

Use results flagging to specify a phrase that either replaces a numerical result or displays 
next to the result. The phrase is output whenever the numerical result meets the specified 
criteria. Select Data Reduction → Ratio, Curve Fit or Spreadsheet from the menu bar and 
select the Results Flagging tab to flag results. 

 
Figure 86: Results Flagging Tab 

Results flagging can be used, Example: to report the phrase < 20 milligrams per deciliter 
(mg/dL) instead of the actual numerical result whenever results are less than 20 mg/dL. Or, 
Abnormal High can be displayed to flag results higher than a specified level. 

6.5.6.4.1 Results Flagging Equations 

Although several unique elements are used for constructing a results flagging expression, 
the expression is created in the same way described in Chapter 6.5.6.1.1. 

Condition – Enter the results flagging expression in the Condition text box. 

Result – If the numerical result is to be replaced by a phrase, enter the phrase in the 
Result text box. 

Flag – If the numerical result is to be accompanied by a phrase, enter the phrase in 
the Flag text box. 
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An unlimited number of results flagging expressions can be defined for an assay. The 
following unique elements are available to create results flagging equations. 

Type () – Use the Type keyword to designated the well type (Standards, Controls, 
Tests, etc.) that a results flagging equation is applied to. Example: the expression 
“Type(C)=0” means that this equation applies only to the control wells. 

Sample (for OD values) - Use the Sample keyword to designate the absorbance or 
fluorescence of a particular sample, replicate or well type in the same manner used 
in Q.C. Raw Data equations. 

Result (Sample) (for calculated values) - Use the Result(Sample) construct to 
designate the calculated concentration of a sample instead of the absorbance values 
that were obtained. Example: the expression “Result (Sample)<1.23” can be created 
to set a lower limit of 1.23 mg/ml for the calculated value for any test sample. Then, 
whenever the value of a sample is less than 1.23 mg/ml, the designated phrase is 
displayed. 

and or operators – Use the and or the or operator in a results flagging expression to 
test multiple conditions. 

6.5.7 Threshold  

Select Data Reduction → Threshold from the menu bar or select the Threshold tool  to 
output data as a table or matrix of symbols denoting positive or negative results. To include 
threshold processing in the assay, check the Enabled checkbox in the Threshold Equations 
tab. 

 
Figure 87: Threshold Dialog Box 
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6.5.7.1 Threshold Equations Tab 

Select Data Reduction → Threshold from the menu bar or select the Threshold tool. The 
Threshold Equations tab is displayed by default. 

6.5.7.1.1 Options 

Check Enabled to include threshold processing in the assay and to activate fields in the 
Threshold Equations tab. 

Check Histogram to include a histogram showing the spread of wells within each threshold 
range in the result reports. 
6.5.7.1.2 Equations 

In a threshold matrix, results are classified into positive and negative threshold ranges. 
These ranges are defined by threshold limits that are set using threshold equations. 

A negative limit is set using the -Equation and a positive limit is set using the +Equation. 
Positive and negative limits are required, but four extra positive levels (++, +++, ++++, 
+++++) are also available. 

Threshold limits can be entered directly as absolute numbers. That is, a result is recorded as 
positive or negative if it falls above or below a certain number. In other cases it may be 
necessary to introduce conditions into the equation. Example: test samples could be 
qualified as positive or negative by comparing them to a control sample or the average of a 
number of samples. 

The value resulting from the -Equation is called the - value. The value resulting from the 
+Equation is called the + value. 

If the - value is lower than or equal to the + value, then: 

ODs below the - value are negative. 

ODs equal to and above the + value are positive. 

If the - value is higher than the + value, then: 

ODs equal to and below the + value are positive. 

ODs above the - value are negative. 

ODs equal to the - value are borderline. 

6.5.7.1.3 Label 

To change the default labels, type the replacement label in the text box. Custom labels may 
contain up to five letters or symbols. 

6.5.7.1.4 Number of Segments 

If there is a large difference between the lower limit of the positive range and the upper limit 
of the negative range, many readings may fall between the two. This neutral area can be 
divided up into ten segments that are numbered 0 to 9. These segments are numbered 
upwards from the negative end of the neutral area. The highest number is the closest to a 
positive result. 

Example: If there are two segments and the OD for well A1 falls into the second segment, it 
is shown in the results by the number 1. To insert more than one segment, type a number in 
the Number of Segments text box.  
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6.5.7.1.5 Entering Threshold Equations 

1. Use the keyboard to enter numbers, arithmetic operators, brackets and well values. 
Threshold equations can contain any number or characters, but they cannot contain 
any spaces. 

2. Double-click an entry in the Functions list box to enter a function. 

3. When you have finished entering the equations, click . 

4. REVELATION DSX software checks each equation. If any of the equations are not 
valid, REVELATION DSX software displays an error message.  

Chapter 6.5.6.1.2 includes a description of the equation components available for threshold 
equations. 

6.5.7.1.6 Examples 

Values above the result of Cut-off Control 1 plus 0.4 are positive. 

For the + positive equation enter: CO1+0.4 

Values above the result of Cut-off Control 1 plus 0.6 are double positive. 

For the ++ positive equation enter: CO1+0.6 

Values below the result of Cut-off Control 1 minus 0.4 are negative. 

For the - negative equation enter: CO1-0.4 

6.5.7.2 Threshold Pos./Neg. Q.C. Tab 

Select Data Reduction → Threshold from the menu bar or select the Threshold tool and 
select the Pos./Neg. Q.C. tab to assign expected positive and negative results to well types. 
This option allows you to assign an expected result (++++, +++, ++, + or -) to each well type 
(if the threshold 31TLabel31T was changed from the default, the new label must be used for Q.C.). 
All samples of that well type must fall into the required result range or the well type fails QC 
and a warning is displayed in the results report.  

6.5.7.3 Threshold Q.C. Tab 

Select Data Reduction → Threshold from the menu bar or select the Threshold tool and 
select the Threshold Q.C. tab to assign quality control restrictions to the threshold data. If 
the restrictions are not met, the data are processed as normal, but the results report 
contains a message showing that the threshold data failed Q.C. 

6.5.7.4 Threshold Output Format Tab 

Select Data Reduction → Threshold from the menu bar or select the Threshold tool and 
select the Output Format tab to specify the output format for the data (Chapter 6.5.6.3). 
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6.5.8 Curve Fit 

In curve fit processing REVELATION DSX software measures the readings for standard 
samples of known concentrations. From this data it plots a graph that is used to read the 
concentrations of test samples. To include curve fitting in the assay, select Data Reduction 

→ Curve Fit from the menu bar or select the Curve Fit tool . 

To create a curve fit, you must define Standard samples on the template and each of these 
must be assigned a concentration. REVELATION DSX software does not allow curve fit 
creation before the Standard samples have been defined. 

The number of fits included in an assay is unlimited, but there is a limit on the size of a data 
file. If more than four curves are added to the assay, REVELATION DSX software may have 
problems processing the file. 

Each curve fit must be assigned a different name and must be added to the curve fit list. The 
settings entered using each tab are exclusive to the curve fit that is selected in the Fit Name 
text box in the Fits tab. The only tab that applies to the whole curve fit option and not an 
individual fit, is the Output Format tab. 

 
Figure 88: Curve Fit Dialog Box 

6.5.8.1 Curve Fit Fits Tab 

Select the Curve Fit tool and select the Fits tab to insert curves into the assay and define 
curve names. 

Fit Name – By default, curves are named Fit1, Fit2 and so on. To include a fit in the assay, 
the other settings must be defined using the other tabs in the Curve Fit operation. Once the 
curve fit definition is complete, click Add on the fits tab to add the curve fit to the list. 

Fits list box – All the curve fits included in the assay are listed in the Fits list box. To edit a 
curve fit, select it in the list box. Its name displays in the Fit Name text box. Any changes 
made in the other tabs apply to the specified curve fit only. 
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Add Fit – The name of the current curve fit is shown in the Fit Name box. To add this fit to 
the list of curves, click Add Fit. 

Remove Fit – To delete a curve from the list of curves, click its name and select Remove 
Fit. 

Copy Fit – To copy a fit from the list of curves, enter a name for the copied fit in the Fit 
Name box. Then click the fit to copy and click the Copy Fit button. The copied fit is added to 
the list under the new name. 

6.5.8.2 Curve Fit Standards Tab 

Select the Curve Fit tool and select the Standards tab to create a standards checklist and 
enter standard concentrations. 

 
Figure 89: Curve Fit Dialog Box Standards Tab 

To use curve fitting you must create a Standards checklist containing at least one Standard. 
The Standards on the checklist are used to create the standard curve. The actual number of 
Standards required depends on the curve fit type. The Select list box contains all of the 
available standards and the Checklist box shows all the standards being used in the curve fit 
calculation. 

Add All – Add all the Standards to the checklist 

Add – Add the Standard highlighted in the Select list box to the bottom of the checklist. 

Remove – Remove the highlighted Standard from the checklist. 

Clear – Clear all the Standards from the checklist. 

0% Ref. – This option is used in Percent Response calculations. 

100% Ref. – This option is used in Percent Response calculations. 

Clear Refs – This option is used in Percent Response calculations. 
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Enter Concentration 
Enter a concentration or titer value for the standard highlighted on the checklist. (The value 
does not automatically display. To apply the value, Click Enter on the keyboard or click the 
standard again). 

Enter units  
Enter the units for the x-axis of the graph. Units may contain up to 8 letters or symbols. 

6.5.8.2.1 Automatic Entry 
This option allows you to enter values automatically. 

No Factor  
No automatic entry is enabled. 
Additive  
To increment each successive value by a specified amount. 

1. Click Additive and type in the incremental value. 

2. Click the first item and type in its concentration. 

3. Click Enter on the keyboard to apply the addition to each successive item.  

Multiplier  
To multiply each successive value by a specified amount. 

1. Multiplier and type in the multiplication value. 

2. Click the first item and type in its concentration. 

3. Click Enter on the keyboard to apply the multiplier to each successive item. 

6.5.8.2.2 Percent Response 

The Percent Response option allows the operator to specify Standards as references for 
0% or 100% or both. By default, REVELATION DSX software uses the lowest Standard 
sample OD (Std.min) as a reference point for 0% and the highest Standard sample OD 
(Std.max) as a reference point for 100%. When you use this option, the concentration 
graph is reported in terms of percentages rather than well readings. 

If the operator wishes to specify different standards for 0 or 100%: 

1. Place a check mark in the Percent Response checkbox. 

2. Select the Standard to use for 0% and click the 0% Ref button. The standard 
displays next to 0% Ref. 

3. Select the Standard you want to use for 100% and click the 100% Ref button. 
The standard displays next to 100% Ref. 

4. To reset the references to the default values, click the Clear Refs button.  

5. To report 10%, 50% and/or 90% lethal concentration values: Place a check mark 
in the LC10, LC50 and/or LC90 checkbox.  

6.5.8.2.3 Variable Std. Multiplier 

A variable standard multiplier is a multiplication factor that is applied to all the Standard 
samples when the curve fit data are calculated at runtime. When REVELATION DSX 
software processes the data, the operator is prompted to enter this value. The value can be 
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changed after the plate has been run, by opening the plate data file and selecting Data → 
Lot Specific Data from the menu bar. 

6.5.8.2.4 Enter Concentrations at Run Time 

Concentrations of the Standards for curve fit calculations can be entered when the plate is 
run. If this option is chosen, a dialog box for entry of Standard concentration values displays 
when the plate is run. 

6.5.8.3 Curve Fit Type Tab 

Select the Curve Fit tool and select the Fit Type tab to choose a fit type that defines the 
best curve for the plate data. To select a fit type, click its radio button.  

 
 Figure 90: Curve Fit Dialog Box Fit Type Tab 

The template (and the Standards checklist) must contain enough Standards for the curve fit 
type chosen. The list below gives a brief description of the characteristics of each type of 
curve and the number of Standards required for each type. 

Table 41: Curve Types and Descriptions 

Fit Type Description Standards 

Linear Regression Linear polynomial regression 1 

Quadratic Regression Quadratic polynomial regression 3 

Cubic Regression Cubic polynomial regression 4 

Quartic Regression Quartic polynomial regression 5 

Polygon Point to point straight line fit 3 

Cubic Spline Smooth curve cubic spline fit 3 
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Fit Type Description Standards 

Lineweaver – Burk  Double-reciprocal plot 3 

Michaelis – Menten Hyperbolic fit 3 

Sigmoid S-shaped curve fit – four definable 
parameters 

4 

Log/Logit S-shaped curve fit - with fixed 
parameters 

4 

Akima Smooth curve that passes through all 
data points 

3 

Parallel Line Bioassay* Parallel line bioassay 4 

Stored Curve** Curve saved from a previous test 0 

 

*Parallel Line Bioassays require a special number of Standard and Test samples. 

Standard samples – At least two Standard samples in multiple replicates. 

Test samples – The number of Test samples must be a multiple of the number of Standard 
samples and they must be arranged in the same number of replicates. 

**The Stored Curve option allows you to apply a previously defined curve to the new data.  

1. Click Stored Curve.  

2. REVELATION DSX software lists the Curves index, with a summary of the Fit 
Information.  

3. Click the curve you want to use and click . 

3. If you select a stored curve, REVELATION DSX software uses the curve file to 
generate the axis fit, the curve fit type and standard concentrations (or the slope 
and y intercept). You do not have to enter any of these values for a stored curve 
calculation. 

Curves are stored after the test has been run, using the Fit Information dialog 
box (select Data → Fit Information from the menu bar). 
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6.5.8.3.1 Calculation Options 

Average Standard Replicates – Check this box to average the replicate values for 
individual standards before they are used for curve fitting. 

Extrapolate Data – Check this box to extend the graph beyond the known data points. 
REVELATION DSX software does this by calculating extra data points based on the known 
data. 

6.5.8.3.2 Sigmoid Parameters 

Fix Parameters – All four parameters of the Sigmoid curve are operator-definable. Check 
the box of any parameter you want to define and type a number in the box. 

Maximum iterations – The value entered here is the maximum number of times for 
REVELATION DSX software to attempt to construct a satisfactory plot before aborting the 
operation. The default value of 20 is suitable for most applications. 

6.5.8.3.3 Inhibitor 

To examine the effect of an Inhibitor when using Lineweaver-Burk or Michaelis-Menten fit 
types, place a check mark next to Present and enter the concentration of the inhibitor. Then, 
specify the data source for which no inhibitor is present by selecting the appropriate radio 
button: 

Fit  
Select another fit within the same assay. 

Stored Curve  
Select a stored Michaelis-Menten or Lineweaver-Burk curve. Use the Browse button to 
search for a file. 

6.5.8.3.4 Results Format 

Values for the Standard samples can be entered as concentrations or as titer values. Select 
the required units. 

6.5.8.3.5 Axes 

The Axes chapter shows the types of axes scaling available. Click the radio button 
associated with the required axes scaling option. When you choose a fit type, REVELATION 
DSX software grays out any axes fits that are not available for that type. If only one axes 
scaling option is available, REVELATION DSX software grays out all the scaling options and 
automatically selects the required fit. 
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6.5.8.4 Curve Fit Graph Tab 
Select the Curve Fit tool and select the Graph tab to include a concentration graph in the 
results. 

 
Figure 91: Curve Fit Dialog Box Graph Tab 

Produce a Graph  
Check this box to automatically include the concentration graph in the results report. 

Error Bars  
Check this box to include bars which show graphically the variation for each point. 

Combine with other graphs 
If more than one fit is included, this option allows different fits to be combined on the same 
graph.  

1. Select the Curve Fit tool. 

2. Select the Fits tab. 

3. For each fit to be included: 

a. Select the fit. 

b. Click the Graph tab  

c. Check the Combine…checkbox. 

Title  
Type in a title for the graph. 

Label  
Type in labels for the horizontal and vertical axes. 

Scaling  
Select Auto Scaling to let REVELATION DSX software determine the scale values for the 
axes or select Manual Scaling and enter the minimum and maximum values and spacing of 
the tick marks.  
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6.5.8.5 Curve Fit Sample Selection Tab 

Select the Curve Fit tool and select the Sample Selection tab to exclude certain samples 
from the curve fit calculation. 

 
Figure 92: Curve Fit Dialog Box Sample Selection Tab 

All of the samples assigned to the template are shown in the Samples box. The samples 
that are included in the curve fit calculation are shown in the Checklist box. 

Add All: Add all the Test samples into the Checklist. 

Add: Add the Test sample highlighted in the Samples box onto the end of the Checklist. 

Remove: Delete the highlighted Test sample from the Checklist. 

Clear: Delete all the Test samples form the Checklist. 

Display Points on Graph: Check to show the individual data points used to create the 
curve. 
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6.5.8.6 Curve Fit Dilutions Tab 

Select the Curve Fit tool. Select the Dilutions tab to enter dilutions for test and control 
samples. 

 
Figure 93: Curve Fit Dialog Box Dilutions Tab 

The Dilutions list box lists all the test and control samples on the template. If you have 
diluted any of these, highlight it and type the dilution factor in the Enter Dilution text box. 
(The factor does not automatically display. To apply the value, press enter on the keyboard 
or click the selection again). 

No Factor – No automatic entry is enabled. 

Additive – To increment each successive value by a specified amount. 

1. Click Additive and type in the incremental value. 

2. Click the first item and type in its concentration. 

3. Press enter to apply the addition to each successive item.  

Multiplier –To multiply each successive value by a specified amount. 

1. Click Multiplier and type in the multiplication value. 

2. Click the first item and type in its concentration. 

3. Click to apply the multiplier to each successive item. 

If the test and control samples contain multiple replicates and you want to assign dilution 
values to these replicates, check the Split Replicates check box. 
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6.5.8.7 Fit Q.C. Tab 

Select the Curve Fit tool. Select the Fit Q.C. tab to apply QC expressions to the curve fit. 

 
Figure 94: Curve Fit Dialog Box Fit Q.C Tab 

If the curve fit does not meet the requirements of the expressions, a message is shown with 
the results to indicate which parameters failed and why. 

Check the box to enable curve fit quality controls. Not all the quality control expressions 
apply to every curve fit type. When you enable curve fit quality controls, REVELATION DSX 
software grays out the expressions that are not available. 

Minimum R-Squared  
The minimum R2 value. Enter a value between 0.0 and 1.0. 

Minimum Slope  
The minimum slope value for a linear fit. 

Minimum. Slope  
The maximum slope value for a linear fit. 

Minimum Y-Intercept  
The minimum intercept of the plot through the y-axis. 

Maximum Y-Intercept  
The maximum intercept of the plot through the y-axis. 

6.5.8.7.1 Automatic Outlier Removal 

To automatically remove outlier values when the standard curve is calculated, check the 
Enabled checkbox. Criteria for removal of outliers are established by entering the R-
Squared Limit, the Residual Limit and the Removal Limit. 
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R-Squared Limit  
The proportion of the variance of values that can be attributed to the linear regression of 
the standard values. R-squared can range from 0 to 1.0. If R-squared is 1.0, there is no 
scatter in values. 

Residual Limit  
An estimate of the error of each observation. The residuals are expressed as the 
percentage of the value. 

Removal Limit  
The maximum number of values that can be removed. 

Check the Leave at Least 1 Replicate per Standard checkbox to require that a least one 
replicate be retained for each standard level. 

6.5.8.8 Curve Fit Calculated QC Tab 

Select the Curve Fit tool and select the Calculated QC tab to assign quality control 
equations to the curve fit data. 

 
Figure 95: Curve Fit Dialog Box Calculated Q.C. Tab 

Curve Fit Calculate Q.C. equations are used to specify criteria for the curve fit data. If the 
criteria are not met, the data are processed as normal but the results report contains a 
message showing that the curve fit data failed QC. Chapter 6.5.6.1.2 includes a description 
of the quality control equation components. 
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6.5.8.9 Curve Fit Data Conversion Tab 

Select the Curve Fit tool. Select the Data Conversion tab to assign data conversion 
equations to the curve fit data.  

 
Figure 96: Curve Fit Dialog Box Data Conversion Tab 

Data conversion equations are used to convert the data into different units. Curve fit data 
conversion equations work in the same way as standard data equations. 

6.5.8.9.1 Entering Data Conversion Equations 

1. Use the keyboard to enter numbers, arithmetic operators, brackets and well 
values.  

2. Data conversion equations can contain any number or characters, but they 
cannot contain any spaces.  

3. Double-click an entry in the Functions list box to enter a function. 

4. When you have finished entering the equations, click . 

5. REVELATION DSX software checks each equation. If any of the equations are 
not valid, REVELATION DSX software displays an error message.  
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Chapter 6.5.6includes a description of most of the equation components available for data 
conversion equations. These additional components can be used in data conversion 
equations. 

Table 42: Equation Components and Values 

Equation Components Values 

Replicate n of every 
sample – Samplen 

Samplen represents the value of a specific replicate of every 
sample, where n is the replicate number.  

Example: sample2/3 

REVELATION DSX software will divide the value of the 
second replicate of every sample on the plate by 3. 

Value of every well on the 
plate - Sample 

Sample represents the individual value of every well on the 
plat regardless of its well type.  

Example: sample/15 
REVELATION DSX software divides the value of every well 
on the plate by 15. 

6.5.8.10 Curve Fit Results Flagging Tab 

Select the Curve Fit tool and select the Results Flagging tab to specify a phrase that either 
replaces a numerical result or displays next to the result (Chapter 6.5.6.4). 

6.5.8.11 Curve Fit Output Format Tab 

Select the Curve Fit tool and select the Output Format tab to specify the output format for 
the data (Chapter 6.5.6.3). 

6.5.9 Ratio  

1. Select Data Reduction → Ratio from the menu bar or select the Ratio tool to 
output data as a matrix or table of results that have been scaled using a ratio 
equation.  

 
Figure 97: Ratio Dialog Box  
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2. To include ratio processing in the assay, check the Enabled checkbox in the Ratio 
Equations tab.  

6.5.9.1.1 Ratio Equation 

Convert raw assay data into a different scale. Every value on the plate is fed into the 
equation. The resulting value replaces the original value in the ratio matrix or table. 

6.5.9.1.2 Data Equation 

Convert raw assay data into different units. Every value on the plate is fed into the 
equation. The resulting value replaces the original value in the data conversion 
section of the ratio results. 

6.5.9.1.3 Units 

Type in the units to use for each set of calculated data. Units may consist of up to 
eight characters. 

6.5.9.1.4 Functions 

Enter equation components by double-clicking the required function. 

6.5.9.1.5 Entering Ratio Equations 

1. Use the keyboard to enter numbers, arithmetic operators, brackets and well 
values.  

2. Ratio equations can contain any number or characters, but they cannot contain 
any spaces. 

3. Double-click an entry in the Functions list box to enter a function. 

4. When you have finished entering the equations, click . 

4. REVELATION DSX software checks each equation. If any of the equations are not 
valid, REVELATION DSX software displays an error message.  

31TChapter 6.5.6.1.2 31Tincludes a description of most of the equation components available for 
ratio equations. These additional components can be used in ratio equations. 
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Table 43: Equations Components and Values 

Equation Components Values 

Replicate n of every sample – 
Samplen 

Samplen represents the value of a specific replicate of every 
sample, where n is the replicate number.  

Example: sample2/3 
REVELATION DSX software will divide the value of the 
second replicate of every sample on the plate by 3.  

Value of every well on the 
plate - Sample 

Sample represents the individual value of every well on the 
plat regardless of its well type.  

Example: sample/15 
REVELATION DSX software will divide the value of every well 
on the plate by 15. 

 Note: This option is only available if curve fit processing 

was selected as a data processing option. 

Example: sample/PC 
REVELATION DSX software will convert all values to a ratio 
of the average Positive Controls. 

6.5.9.2 Ratio Results Flagging Tab 

Select the Ratio tool and select the Results Flagging tab to specify a phrase that either 
replaces a numerical result or displays next to the result ( 5TChapter 6.5.6.45T). 

6.5.9.3 Ratio Output Format Tab 

Select the Ratio tool and select the Output Format tab to specify the output format for the 
data (Chapter 6.5.6.3). 

6.5.10 Spreadsheet 

1. Select Data Reduction → Spreadsheet from the menu bar or select the 

Spreadsheet tool  to output data as a matrix or table of results obtained by 
adding or subtracting well values from one another.  

2. To include ratio processing in the assay, check the Enabled checkbox in the 
Spreadsheet tab.  
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Figure 98: Spreadsheet Dialog Box 

3. To define a spreadsheet equation, click the required well location and type the 
equation in the text box. In the results, wells without an equation in them are 
assigned the label “#####”. 

6.5.10.1.1 Entering Spreadsheet Equations 

1. Use the keyboard to enter numbers, arithmetic operators, brackets and well values.  

2. Spreadsheet equations can contain any number or characters, but they cannot 
contain any spaces. 

3. Double-click an entry in the Functions list box to enter a function. 

4. When you have finished entering the equations, click . 

5. REVELATION DSX software checks each equation. If any of the equations are not 
valid, REVELATION DSX software displays an error message.  

Chapter 6.5.6.1.2 includes a description of the equation components available for 
spreadsheet equations.  

6.5.10.1.2 Cut 

Cut the equation from the highlighted well and place it in the Equation box. 

6.5.10.1.3 Copy 

Copy the equation from the highlighted well and place it on the clipboard. 

6.5.10.1.4 Paste 

Paste the contents of the clipboard into the highlighted well location. REVELATION DSX 
software automatically changes any well locations in the equation to make them relevant to 
the current well.  
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Example: A1-E1 when pasted into A12 becomes A12-E12. This can result in equations 
containing well locations that do not exist. To avoid this, you can insert the $ sign. $A$1-
$E$1 stays the same wherever you paste it. 

6.5.10.1.5 Delete 

Delete the equation from the highlighted well. 

6.5.10.1.6 Example 

To subtract the values in wells A1 to A12 from the corresponding value in wells E1 to 
E12:  

1. In well A1 enter: E1-A1 

2. Click Copy and highlight wells A2 to A12. 

3. Click Paste. 

6.5.10.1.7 Auto-Difference Mode 

To use automatic subtraction equations, click Auto-Difference Mode. 

 
Figure 99: Automatic Difference Mode Dialog Box 

This mode offers you a list of pre-programmed equations. These equations are summarized 
in the table below. 

Table 44: Pre-Programmed Equations 

Equations Differences Calculated 

Rows A-B A-B  C-D  E-F  G-H 

Rows B-A B-A  D-C  F-E  H-G 

Rows B-C * B-C  D-E  F-G   

Rows C-B * C-B  E-D  G-F   

Columns 1-2 1-2 3-4 5-6 7-8 9-10 11-12  

Columns 2-1 2-1 4-3 6-5 8-7 10-9 12-11  

Columns 2-3 * 2-3 4-5 6-7 8-9 10-11   

Columns 3-2 * 3-2 5-4 7-6 9-8 11-10   

Halves 1-7 A1-A7.........H6-H12 

Halves 7-1 A7-A1.........H12-H6 

Halves 2-7 * B2-B7.........G6-G11 

Halves 7-2 * B7-B2.........G11-G6 

Halves A-E A1-E1.........D12-H12 



 Chapter 6: Assay Definition 

© 2023 DYNEX Technologies Inc. 153 Part No. 91000061 

Equations Differences Calculated 

Halves E-A E1-A1.........H12-D12 

Halves B-E * B2-E2.........B11-E11 

Halves E-B * E2-B2.........E11-B11 

*These options ignore Columns 1 and 12, Rows A and H 

6.5.10.2 Spreadsheet Results Flagging Tab 

Select the Spreadsheet tool and select the Results Flagging tab to specify a phrase that 
either replaces a numerical result or displays next to the result ( 5TChapter 6.5.6.45T). 

6.5.10.3 Spreadsheet Output Format Tab 

Select the Spreadsheet tool and select the Output Format tab to specify the output format 
for the data (5TChapter 5T6.5.6.3). 

6.5.11 Report Options  

Select Data Reduction → Report Options from the Data Reduction menu or click  to 
choose the contents and order of the results report, to define data matrix settings and to 
specify special export formats.  

The Report Options dialog box is divided into a number of tabs. When you select a tab, the 
dialog box changes to display the options and default settings for that tab. Any new settings 
you select take effect when you close the dialog box. 

6.5.11.1 Report Layout Tab  

Select Data Reduction → Report Options and select the Report Layout tab to define the 
content of the results report and the order of items on the report. 

 
Figure 100: Report Options Dialog Box 
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The selection list on the left contains all the possible results items in the report. The check 
list shows the current order of the items. 

Table 45: Buttons and Purpose 

Button Purpose 

Add  
Add the results item highlighted in the selection list onto the end of the 
4TChecklist4T. 

Add All  Add all the results items onto the 4TChecklist4T. 

Insert  
Insert the results item highlighted in the selection list into the checklist 
above the item currently selected. 

Remove  Delete the highlighted item from the 4TChecklist4T. 

Move 
Up/Down 

These buttons are used to change the order of the results items in the 
checklist. To move an item, select it in the 4TChecklist 4Tbox then click 

 or . 

Clear Clears all of items from the 4TChecklist. 

6.5.11.2 Raw Data Tab 

Select Data Reduction → Report Options and select the Raw Data to specify the manner 
in which raw data are presented. 

 
Figure 101: Report Options Dialog Box Raw Data Tab 

6.5.11.2.1 Output  

Check the Matrix checkbox and/or the Table checkbox to output the data as a matrix and/or 
a table. Matrix displays the values obtained from each well location in terms of its position 
on the plate. Table shows the values obtained from each sample replicate in terms of its well 
type. If many table options are selected, REVELATION DSX software may overwrite 
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sections of data in the output. If this happens, try using matrices instead of tables or remove 
some of the selected table options. 

6.5.11.2.2 Matrix Options 

If Matrix output is selected, check the Calculated Data checkbox to display the calculated 
values. Check the Sample IDs checkbox to display the sample ID for each sample. 

6.5.11.2.3 Averaging Options 

To report the average of the raw data replicates, check the Average Replicates checkbox. 
The average is calculated via one of two methods: 

Arithmetic Mean – Reports the arithmetic mean of replicate determinations. 

Geometric Mean – reports the geometric mean (the antilog of the mean of 
the logarithms) of replicate determinations. Reporting the geometric mean is 
useful when the imprecision is directly proportional to the level. 

6.5.11.2.4 Decimal Places 

Set the number of significant figures for reporting the raw data. 

Free Format – Results are displayed in the most appropriate format.  

Fixed at – Allows you to enter the number of decimal places to display.  

6.5.11.2.5 Table Options  

If Table output is selected, the following items can be included with the raw data value by 
checking the appropriate box. 

Table 46: Table Options and Displays 

Option Displays 

Sample ID Sample ID (if one was entered). 

Well Location Well location. 

Replicate Value Raw data value. 

Mean Value Mean value of the whole well type. 

S.D. Standard deviation value of the whole well type. 

C.V. Coefficient of variation of the whole well type. 

S.E.M. Standard error of the mean for the well type. 

6.5.11.2.6 Result Order  

If Table output is selected, the data can be reported in order according to well type.  

1. To change the output order, select Clear List. 

2.  Click the well types in the order you want them to display. All well types must be in 
the list prior to exiting the dialog box, even if a well type is not in use in the assay. 

3. Double-click a well type to move it to the top of the list. 
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6.5.11.3 Export to File Tab 
Select Data Reduction → Report Options and select the Export To File tab to output the 
results to a file.  

 
Figure 102: Report Options Dialog Box Export to File Tab 

Click the File Export Enabled checkbox to mark with an X. Click  to further define 
the file format and content for ASCII and Sanguin formats. 

6.5.11.3.1 American Standard Code for Information Interchange (ASCII) Export 
Options 

The ASCII Options dialog box allows you to select the items to be included in the ASCII text 
file.  

 
Figure 103: ASCII Options Dialog Box  
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Table 47: ASCII Options and Descriptions 

Option Description 

Separator Check the character (tab, comma, space or semicolon) 
used to separate fields. 

Format Check the way results are arranged (table, matrix or 
listing). 

Sort Table On Click the drop-down arrow to display the variables on 
which you can sort the data for presentation order. Then, 
click the parameter to sort on. Check the In Descending 
Order checkbox to sort in descending order. 

Select Data to Export Check any or all of the boxes to select the sections of 
data you want to output. 

Export Options Non-numerical values cannot be included in evaluations 
unless they are converted into numerical values. Check 
the Replace OD Results checkbox to convert non-
numerical values for export. and enter a number to be 
used to replace each of the following values: 

Under – OD value is below the expected reading for 
the assay. 

Above – OD value is above the expected reading for 
the assay. 

Unused – Well not included in the assay. 

Invalid – Error reading the well. 

Table Order If Table format is selected, use the Move up and Move 
Down buttons to order fields in the table. 

6.5.11.3.2 Sanguin Export Option 

Sanguin produces a comma separated ASCII text file of reader values that can be imported 
into the Sanguin software package. The file is exported to the Text directory using the plate 
ID with a .DAT extension. Out of range values are converted into values defined in the 
Sanguin Export Options dialog box before being exported. 

 
Figure 104: Sanguin Export Options 
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Table 48: Sanguin Export Options 

Option Description 

UNDER value  OD value is below the expected reading for the assay.  

Example: UNDER values are saved as -9.999. 

OVER value  OD value is above the expected reading for the assay.  

Example: OVER values are saved as 9.999. 

Unused value  Well not included in the assay.  

Example: Unused values are saved as 7.777. 

Invalid value  Error reading the well. Example: Invalid values are saved as 
10.00. 

The values are exported as a matrix with each row of data on a separate line. 

Example: 

A1,A2,..,A12 

B1,B2,..,B12 

… 

H1,H2,..,H12 

6.5.11.3.3 Mikrotek Export Option 

Mikrotek produces a binary file of reader values that is suitable for import into the MicroWin 
software package. The file is exported to the Text directory using the plate ID with a .DAT 
extension. 

6.5.11.3.4 Concentrations (.RES) Option 

This produces an ASCII text file of concentration values. The file is exported to the Text 
directory using the plate ID with a .RES extension. Each sample is exported as a single line 
of data.Header/Footer Tab 

The Header/Footer tab is used to define the information that is displayed in the header and 
footer of the results report. 
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Figure 105: Report Options Dialog Box Header/Footer Tab 

1. To specify header information, place a check mark in the checkboxes that 
correspond to the information that is to display in the header. 

2. To specify footer information, place a check mark in the checkboxes that correspond 
to the information that is to display in the footer. 

6.5.12 Assay Options  

REVELATION DSX software allows you to define areas for data analysis, select the 
processing order of the data processing options and to define sample IDs. To access these 
options, select Data Reduction → Assay Options from the menu or select the Assay 

Options tool . 

The Assay Options dialog box is divided into a number of tabs. When you select a tab, the 
dialog box changes to display the options and default settings for that tab. Any new settings 
you select take effect when you close the dialog box. 

6.5.12.1 Area Statistics Tab 

Select the Assay Options tool. Select the Area Statistics tab to calculate statistical 
information for different areas on the plate.  
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 Figure 106: Assay Options Dialog Box Area Statistic Tab 

Check the Enabled checkbox. A box represents each well location.  

Undo – The Undo button clears the most recent change made. 

Clear – Clears all the current area statistics assignments. 

Creating an Area  

1. Type a number into the relevant text box to place a single well location in an area.  

2. Type an area number into the first well in the row and click the letter next to the row 
to place a row in an area.  

3. Type an area number into the top well in the column and click the number above the 
column to place a column in an area.  

4. Delete the area number from the relevant box using the Delete key to clear a single 
well location from an area.  

5. Delete the area number from the first well in the row and click the letter next to the 
row to clear a row.  

6. Delete the area number from the top well in the column and click the number above 
the column to clear a column.  

7. Up to 96 areas can be created, labelled 0 to 95. Each area may contain as many 
wells as required, from anywhere on the plate. One well cannot be placed in more 
than one area. 

8. REVELATION DSX software calculates the mean, standard deviation, standard error 
mean and coefficient of variation for each area. 
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6.5.12.2 Processing Order Tab 

1. Select the Processing Order tab to determine the order of processing options. 

 
Figure 107: Assay Options Dialog Box Processing Order Tab 

2. The Processing Order dialog box displays automatically each time you add a 
processing option. If more than one data processing option is selected, the operation 
order in the assay is very Important: Each option functions on the last options 
processed data.  

3. To clear the list, select Clear List.  

4. To add an operation, click the relevant button.  

5. Processing options that are not included in the assay are grayed out.  

6. Click on any option to move it to the top of the list. 
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6.5.12.3 Sample ID Setup Tab 

Select the Sample ID Setup tab to define sample ID settings. 

 
Figure 108: Assay Options Dialog Box Sample ID Setup Tab 

REVELATION DSX software displays a template showing all the samples you defined. By 
default, every sample and replicate is ticked. This means that when a Sample ID (SID) file is 
assigned to the data, REVELATION DSX software looks for a sample ID in every well 
location. 

Table 49: Buttons and Descriptions 

Button Description 

 

If SIDs should not be assigned to any of the wells or to 
begin with a clear template, click Clear All. 

 
The Undo button clears the last change made. 

  

To assign sample IDs to every well on the plate, click 
Select All. 

 

To apply sample IDs to whole samples, regardless of the 
number of replicates, uncheck the Split Replicates 
checkbox. To assign sample IDs to every replicate, check 
the Split Replicates checkbox. 

6.6 Save the Assay 

Use options available on the File menu to save an assay and to open an assay for updates. 
Once created and saved, an assay can be modified at any time.  

1. Select File → Save to save the file currently named in the title bar. If the file has not 
yet been named, the Save As dialog box displays. 
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2. Select File → Save As from the menu bar to save a file under a new filename. 

3. Select File → Open from the menu bar to display the Windows Open dialog box, 
then select the assay (file extension .asy) to be modified and click Open. 

 
Figure 109: Open Dialog Box 

 Note: Click , the cursor changes appearance. Click the mouse on a 

field in the dialog box for a description of the field. 
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Chapter 7: Operations 

7.1 Workflow  

Workflow for operation of the DYNEX DSX system is summarized in Figure 110.  

 
Figure 110: Workflow for Operating the DYNEX DSX System  

7.2 Power On the System 

The power button is located on the right side of the instrument ( 31TFigure 331T).  

 Caution: Before starting the system, ensure that all racks are properly 
seated and that lids are removed from all tubes, plates and sample tip 
racks. Power to the system is on when the indicator light is illuminated. 

 

1. Turn the DSX system power switch ON. 

2. If they are not already on, turn on t 

3. he computer, monitor and printer. 

4. Double-click the REVELATION DSX shortcut icon. Or, select DYNEX Technologies 
→ REVELATION DSX → REVELATION DSX from the Windows Start menu 
program group. Startup choices are displayed.  

Power on the system and run self-tests. 

Review runtime options. 

Start the run. 

Verify lot specific data and enter runtime variables. 

Create a worklist. 

Load sample caddy, plate(s) and fluids. 

Load wash buffer. 

Load tips. 

Empty waste. 

The run starts, results display when finished. 
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Figure 111: Revelation Dialog Box 

5. Select Connect to DSX to operate the DSX system. 

6. Click       . 

7. The Login dialog box displays.  

8. Login by entering your assigned user name and password and click . 

 Note: No login is required until users are added to the REVELATION 

DSX Users Database. Steps 6 and 7 will not occur if no users are added. 

7.2.1 Self-Tests  

A series of self-tests is carried out when Connect to DSX is selected from the Startup dialog 
box. The following (Figure 112) is displayed while the self-tests are being performed. 

 

Figure 112: Self-Testing All Modules 

The self-test results are displayed upon completion of the tests. 
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Figure 113: Self-Test Results 

The self-test results should be printed on a monthly basis so that a record can be kept of the 
DSX system performance. Self-test results can be saved (the test results files are named 
*.tst) and opened at a later date for review or printout. After the session is ended by a 
shutdown, the self-test report for that session is no longer available unless it has been 
saved. 

 Note: The self-test results indicate whether the system is operating 

properly. If a failure is reported in the self-test window, call Technical 
Service. 

Select File → Print from the menu bar while the self-test results are displayed.  

If the DSX data files have been corrupted, the DSX prompts for the serial number. The serial 
number is located on the DSX right panel. 

 Note: REVELATION DSX software prevents use of the DSX by disabling 

the Worklist function should a self-test failure occur. 

7.3 Create a Worklist 

A worklist is created to run an assay. The worklist specifies the samples that are to be run, 
their location in the sample rack and the assay(s) to be run on each sample.  

 Note: A worklist can be created after at least one assay has been created 

(Chapter 6.1). The worklist can include assays run on up to four different 
microplates.  

         More than one assay (up to 12) can be run on one plate if the assays 
have the same assay operation parameters. 
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    Only one worklist can be open at a time. 

7.3.1 Create a Worklist when Sample IDs are Scanned  

1. Select File → New → from the menu bar.  

 
Figure 114: New Assay of Worklist Dialog Box 

2. Click .  

3. The Sample Batch Selection dialog box displays.  

 
Figure 115: Sample Batch Selection Dialog Box 

4. Select Add assays using a new batch of samples. The following screen is 
displayed. 
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: 
Figure 116: Sample Batch Selection 

 Note: If additional samples are being added to an existing worklist or if a 

worklist is being modified, select Add/Edit assays on an existing 
sample batch and follow the instructions in Chapter7.3.3. 

5. Click on the box next to Scan barcodes on new sample batch to add a checkmark.  

6. If data for the new batch should be sent to the LIS, click Use LIS on new sample 
batch to add a checkmark. 

7. Select the sample rack layout being used from the drop-down list  

 Note: If the layout is not shown in the list, click to define a new 

sample rack layout. 

8. Click .  

9. The Sample ID Barcode Scanning dialog box is displayed. 

 
Figure 117: Sample ID Barcode Scanning Dialog Box 

 Note: Circle icons are used to show sample tube positions in the sample 

rack. 

10. Click the rack location for the last sample tube and select Last Sample from the 
popup menu. The sample tube positions for each rack location containing a tube are 
colored white. 

11. Click . 
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12. The Load Sample Caddy dialog box displays.  

 
Figure 118: Load Sample Rack Dialog Box 

13. Place the filled sample rack(s) on the sample caddy, following the instructions 
displayed on the Load Sample Rack dialog box. 

14. Click  on the 40TLoad Sample Rack40T dialog box.  

15. A message box displays requesting the operator to close the DSX cover. 

16. Follow the instructions in the message box.  

17. Click Scan Sample IDs.  

18. The DSX scans the barcode labels of the sample tubes designated in step 31T1031T. The 
designated sample tube positions turn green as each sample tube is successfully 
scanned. 

19. When the scan is complete, the Edit Worklist dialog box displays. The scanned 
sample IDs display in the corresponding sample rack positions in the Sample ID 
column. 

 
Figure 119: Edit Worklist Sample Batch Dialog Box 

20. Click  to display a dialog box for selecting an assay.  
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21. Select the assay(s) to be run with the current sample batch and click Open. Multiple 
assays may be selected by holding the Ctrl button on the keyboard when selecting 
assays. 

22. In the Test column under each assay selected, click the box associated with the 
required sample ID to run the sample with the specified assay. A check mark 
displays in the Test column to indicate the specified sample will be run with the 
assay. 

23. To add a dilution for designated sample(s), highlight the box associated with the 
sample in the Dil column. Select multiple samples by clicking and dragging down the 
Dil column. Select the required dilution from the drop-down list in the Please pick a 
dilution to use… dialog box. A dilution identifier in the Dil column changes based on 
the dilution selected. 

 
Figure 120: Example Edit Worklist Sample Batch Dialog Box 

24. Repeat steps 20 through 23 as needed to order additional assays. 

25. Click  to save the worklist.  

 Note: Click  before clicking  to cancel the worklist. Once 

the worklist is saved, samples cannot be added to a worklist for scanned 
Sample IDs. 

7.3.2 Create a New Worklist when Sample IDs are Manually Entered 

1. Select File → New from the menu bar.  

 
Figure 121: New Assay or Worklist Dialog Box 
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2. Click .  

3. The Sample Batch Selection dialog box displays.  

 
Figure 122: Sample Batch Selection Dialog Box 

4. Select Add assays using a new batch of samples. 

5. If data for the new batch should be sent to the LIS place a check mark next to Use 
LIS on new sample batch. 

 Note: 6TIf additional samples are being added to an existing worklist or if a 

worklist is being modified, select Add/Edit assays on an existing sample 
batch and follow the instructions in Chapter 6.2 

 

Figure 123: Add Assays Using a New Batch of Samples  
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6. Select the sample rack layout being used from the drop-down list. 

 Note: If the layout is not shown in the list, click Define to define a new 

sample rack layout. 

7. Click .  

8. The Edit Worklist dialog box is displayed.. 

 
Figure 124: Edit Worklist  

9. Click to display a dialog box to select a previously created assay file and 
add it to the worklist.  

10. Select the assay(s) to be run with the current sample batch and click Open. Click the 
Ctrl button on the keyboard to select multiple assays.  

11. In the Test column under each assay selected, click the box associated with the 
required sample rack position to run the sample with the specified assay. A check 
mark displays in the Test column to indicate the specified sample will be run with the 
assay. 

12. To add a dilution for designated sample (s), highlight the box associated with the 
sample in the Dil column. Select multiple samples by clicking and dragging down the 
Dil column. 

13. Select the required dilution from the drop-down list in the Please pick a dilution to 
use… dialog box. A dilution identifier in the Dil column changes based on the dilution 
selected. 



 Chapter 7: Operations 

© 2023 DYNEX Technologies Inc. 174 Part No. 91000061 

 
Figure 125: Example Edit Worklist Dialog Box 

14. Repeat steps 9 through 31T1231T as needed to order additional assays. 

15. Type each sample ID into the box in the Sample ID column adjacent to the 
corresponding sample rack position.  

16. Alternately, enter the starting sample ID into the First Auto Sample ID box and click 
Auto Assign Sample IDs to assign sequential Sample IDs to specified sample rack 
positions. 

17. Click  to save the worklist.  

7.3.3 Create a New Worklist with EPP in Import File Mode 

1. Select File → New from the menu bar.  

 
Figure 126: New Assay or Worklist Dialog Box 

2. Click the Worklist button.  

3. The Sample Batch Selection dialog box displays.  
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Figure 127: Sample Batch Selection 

4. Select Import Externally Pipetted File. 

 
Figure 128: Import Externally Pipetted File 

5. Click  and browse to the file location of the External Pipetted files. 

6. Select one or multiple EPP files. 
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Figure 129: Browser Files  

7. After selecting the worklist dialog would allow you to view the EPP file content on 
enabling the checkbox to view EPP file content. 

 
Figure 130: Sample Batch Selection – Import Externally Pipetted File 

8. Select  on this dialog. The worklist dialog with all the sample ID’s for all the 
assays to be run on all the plates depending on the selected TPL files is displayed.  

9. Click  to save worklist. 
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7.3.4 Create a New Worklist with EPP in Scan EPP Plates Mode 

1. Select File → New → from the menu bar.  

 
Figure 131: New Assay or Worklist Dialog Box 

2. Click the Worklist button.  

3. The Sample Batch Selection dialog box displays. 

 
Figure 132: Sample Batch Selection 

4. Select Scan Externally Pipetted Plates and press . 
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Figure 133: Sample Batch Selection – Scan Externally Pipetted Plates 

5. Plate load dialog is displayed showing the location of where to load the plate.  

 
Figure 134: Load Plate 

6. Click . 

7. Repeat steps 4 and 5 as many times as needed, depending on the number of plates 
selected. Maximum of up to 4 plates. 
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8. The worklist screen displays all the Sample IDs and plates as configured in the TPL 
file corresponding to the Plate Scan. 

 Note: The bar code scan of the plates needs to match a TPL file in the 

configured TPL file folder, e.g., if the barcode scans “123” we expect a 
123.tpl file in the TPL file folder. 

 
Figure 135: EPPEditWorkList – Sample Batch 1 

9. Click  to save worklist. 

7.3.5 Modify a Worklist 

A worklist containing manually entered sample IDs can be modified to insert additional 
assays and samples at any time.  

1. Select File → New from the menu bar.  

2. In the New window, select the Worklist button. 

3. The Sample Batch Selection dialog box displays.  

 
Figure 136: Sample Batch Selection Dialog Box 
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4. Select Add/Edit assays on an existing sample batch. 

 Note: This option is not available if a worklist containing manually entered 

sample IDs does not exist. 

5. From the drop-down list, select the worklist that is to be modified.  

 Note: Click View to display the samples in the currently selected worklist. 

6. Check the Add new samples to existing sample batch checkbox if additional 
samples are being added to the worklist. 

7. Click .  

8. The Edit Worklist dialog box displays containing information for the selected worklist.  

9. Modify the worklist by adding assays or samples as needed.  

10. Click  to save the changes to the worklist.  

7.4 Review Runtime Options 

REVELATION DSX software runtime settings, including the default pipette types, plates and 
pipetting profile, can be adjusted using the Runtime Option command available from the 
Timeline menu. 

 Note: Runtime Options are not accessible if a worklist is currently 

running. The worklist must be paused to access Runtime Options. 

    Do not modify system level options for the DSX from the default values if 
unsure of consequences. 

1. Click the Timeline menu tool  and select Settings → Runtime Options 
from the drop-down menu. The Runtime Options dialog box displays.  
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Figure 137: Runtime Options Dialog Box 

2. Select the default sample tip, reagent tip, dilution plate and test plate using the drop-
down list selections.  

 Note: If the required item is not displayed in the list, click the associated 

Edit button and add the new entry using the Edit Database dialog box. 

3. Adjust the timeline by entering the number of seconds (between 10 and 240) you 
expect it will take to load consumables. These values should not require adjustment. 

4. Select the sample pipette profile. Pipetting profiles determine the acceleration, top 
speed and breaking speed of the pipette plunger. Differing profiles produce differing 
fluid dispense characteristics. Generally, 1 produces a slow movement of fluid and 5 
a fast movement. Profile 4 is recommended if unsure. 

5. Click to mark Optimize timeline if you want REVELATION DSX software to adjust 
plate start times in an attempt to reduce the overall running time of the worklist. 

6. Click to mark Do dual detect if sample volume is generally greater than 50% of the 
selected sample tube fluid capacity. Leave un-checked if unsure. 

7. Click  to save the changes to the runtime options. Click Cancel to close the 
dialog box without saving changes.  
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7.5 Start the Run 

Click  on the Timeline toolbar. DSX prompts to verify lot specific data and to load sample 
caddy, plate(s), fluids, tips and deep wells for dilution. The prompts that are displayed 
depend upon the worklist. Perform the requested task and click: 

•  when the task is complete and the next prompt displays.  

•  for online help.  

•  to cancel the operation. 

When the work is finished REVELATION DSX software displays the results on screen.  

 Note: All racks are mounted on dowel pins. Ensure that each rack is 

securely seated and cannot move in either the x- or y- direction 

7.6 Verify Lot-Specific Data and Enter Runtime Variables 

The plate number, assay name, data processing variables and fluids defined for the current 
worklist are available in the Lot Specific Data and Runtime Variable Entry dialog box. 

 
Figure 138: Lot Specific Data and Runtime Variable Entry Dialog Box 

This dialog box displays when the worklist is started and can be accessed after plate data 
have been processed by selecting Data → Lot Specific Data from the menu bar. 

To verify values obtained on controls against lot-specific control values, Lot Specific 
Checking of Control Values must be enabled on the Q.C. Equations tab of the Quality 
Control: Raw Data dialog box. 

To use lot-specific standard values for preparing the standard curve, Enter concentrations 
at run time must be enabled on the Standards tab of the Curve Fit dialog box. 
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To verify calculated results on controls against lot-specific control values, Lot Specific 
Checking of Control Values must be enabled on the Calculated Q.C. tab of the Curve Fit 
dialog box (for a quantitative assay) or on the Threshold Q.C. tab of the Threshold dialog 
box (for a qualitative assay). 

1. Click Edit Kits or Edit Fluids to enter the lot number and expiration date for 
consumables used in the worklist. 

2. Click Edit Variables to enter 31Tequation components31T variables or to enter the 
31TVariable Std. Multiplier31T used for the curve fit graph. 

3. When finished, click the Check mark button to display the next prompt. 

7.7 Load Sample Caddy 

REVELATION DSX software prompts to load the sample caddy either when the worklist is 
created, if Scan barcodes on new sample batch is selected,  

- or - 

When the worklist is started the sample IDs are manually entered. 

 
Figure 139: Load Sample Rack Dialog Box 

The prompts that are displayed depend upon the worklist. In the Example shown, the 
samples have not yet been loaded on the system. If sample IDs are read automatically, the 
samples are already on the system and this prompt is not displayed. 

1. Follow the instructions displayed on the screen. 

2. When the sample rack is properly loaded, click the Check mark button to display 
the next prompt. 

7.8 Load Plate Dialog Box 

1. When the Load Plate dialog box displays, place the first microplate in a plate carrier 
and place it in the ambient plate drawer in the position shown. 
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Figure 140: Load Plate Dialog Box 

2. Enter the plate identifier or if the plate barcode label is to be read, designate the 
position of the barcode label on the microplate and click Read Barcode.  

3. The plate identifier is used to name the report.  

4. When the plate is properly loaded, click the Check mark button to display the next 
prompt. 

7.9 Load Control Fluid Dialog Box 

After the microplate(s) are loaded, REVELATION DSX software prompts to load standard 
and control fluids if the assay’s Pipette Samples/Standards/Controls operation requires 
them. 

1. Load the specified fluid in the indicated load position. 

 
Figure 141: Load Control Fluid Dialog Box 

2. As each requested standard or control is loaded into position, click the Check mark 
button to advance the load wizard to obtain information about the next standard or 
control fluid. 

7.10 Load Reagent Fluid Dialog Box 

1. When all standards and controls have been loaded, REVELATION DSX software 
prompts for loading reagent fluids. 
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Figure 142: Load Reagent Fluid Dialog Box 

2. Load the specified fluid in the indicated load position. 

3. As each requested reagent fluid is loaded into position, click the Check mark button 
to advance the load wizard to obtain information about the next reagent fluid. 

7.11 Load Wash Buffer Dialog Box 

1. After all reagents have been loaded, REVELATION DSX software prompts for 
loading wash buffer.  

 
Figure 143: Load Wash Fluid Dialog Box 

2. Disconnect a wash buffer container (Chapter 4.9) and remove it from the system. 

3. Remove the filler cap (31TFigure 1931T) and set the cap on a clean paper towel. 

4. Fill the wash buffer container with the fluid that is to be used. DO NOT OVERFILL. 

 Note: If the fluid in a bottle is being changed, discard the contents of the 

bottle and thoroughly clean it before filling it with the new wash buffer. 
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5. Replace the filler cap and tighten it. 

6. Place the wash buffer container on the system and re-connect the fittings. 

 Note: Ensure that the wash tubing is not pinched or crimped. 

7. As each requested wash buffer container is loaded into position, click the Check 
mark button to advance the load wizard to obtain information about the next wash 
fluid. 

7.12 Load Tips Dialog Box 

After all fluids have been loaded, REVELATION DSX software prompts for loading the 
necessary sample and reagent tips. 

 
Figure 144: Load Tips Dialog Box 

1. Load the specified tips in the indicated load position.  

2. Click the Check mark button when the tips are properly loaded. 
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7.13 Empty Waste 

Once all consumables have been loaded on the DSX, REVELATION DSX software prompts 
the user to empty the waste containers prior to beginning the worklist. 

1. Disconnect the liquid waste container (refer to Section) and remove it from the 
system. 

2. Remove the waste cap from the waste container and discard the waste in 
accordance with local regulations. 

3. Rinse the waste container with DEIONIZED water. Discard the rinse water.  

 Note: If required, the waste container can be disinfected with a laboratory 

disinfectant or 70% ethanol. The container must be thoroughly rinsed with 
deionized water before returning the waste container to the DSX, as 
residual disinfectants or alcohol may affect the results of ELISA assays. 

4. Replace and tighten the waste cap. 

 Note: Ensure that the waste cap is securely tightened. If the cap is not 

securely tightened, the will be a vacuum leak and the software will 
generate a vacuum error. 

5. Place the waste container on the system and connect the fittings. 

6. After completing the instructions in the dialog box, click .  

7.14 Observe the Progress 

The worklist begins. A .pdf file containing the sample IDs and locations in the sample rack, 
as well as the plate map is automatically saved in the C:\Program Files\DYNEX 
Technologies\Revelation DSX\SID folder. The file is named with the date followed by the 
time the run began. 

You can observe worklist progress by displaying the timeline (Chapter 5.331T). 

7.15 View Test Results 

When REVELATION DSX software finishes processing a microplate the results are 
displayed on the screen. Results are automatically named xxx.dat where xxx is the plate 
name. Results are stored in the Plates Data directory. Refer to Chapter 9 for instructions to 
view, edit and print results.  

 Note: Results are also transmitted to the LIS if LIS-LinkP

 
Pis installed and 

Enable LIS support is checked in the LIS tab. 

Note: For external pipetted plates, the results are stored in the 

TPL_RESULTS folder as specified by the TPL folder location in Tools 
→ Options → Directories.  

 Important: Do NOT rename the completed plate run files in this folder. 
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7.15.1 Data Rounding  

There can appear to be a discrepancy between the data values displayed and the final 
result designation with results close to the cut off when using threshold and Boolean 
function operations. In these instances, the final result displayed in the threshold or Boolean 
function is correct, the numerical data or manually calculated data seems discordant due to 
a rounding effect for the data display.  

Each data reduction operation uses the raw, unrounded numbers. When the results are 
displayed in the report, REVELATION DSX software rounds the numbers to the decimal 
places specified for display purposes only.  

Example: 

Table 50: Data Rounding Example 

Sample ID 
Rounded  

(as displayed in report) 
Unrounded 

(used in data reduction) 

TB Ag – Nil 0.350 0.349844437003715 

Mitogen – Nil 37.238 37.2376358938538 

Nil 0.052 0.0517605644710079 

In this instance, if the criteria were: “is the result < 0.35” would be true for TB Ag – Nil, as the 
unrounded value meets the criteria. The numerical value in the report would appear to 
reflect otherwise (showing 0.35) because it has been rounded to the number of decimal 
places requested for display. This rounded number is not used to perform data reduction. 
The rounded number is for display purposes only.  

Additionally, there can be discrepancies between the mean of two values displayed on the 
report and the mean calculated manually when using the number displayed on the report (as 
well as %CVs, Standard deviations, etc.). The reason for this apparent discrepancy is the 
same as detailed above. 

Where LIS-Link is concerned, the software passes what it is given. Therefore, if 
REVELATION DSX software provides a 3 decimal point data value, that is what the LIS-Link 
software transmits to the host. REVELATION DSX software fixes the decimal points in some 
cases so the number of decimal places configured by the user for the report display is not 
necessarily the same number of decimal places transmitted through LIS Link. The actual 
LIS-Link program does not do any data formatting. It expects results as text strings 
(formatting is an ELISA machine responsibility) and simply receives, stores and transmits 
them to the host. 

 



 Chapter 8: Quality Control 

© 2023 DYNEX Technologies Inc. 189 Part No. 91000061 

Chapter 8: Quality Control 
Multiple layers of quality control are automatically performed whenever the instrument is 
started and operated:  

• Self-testing during startup 

• Error detection and recovery during operation. 

The use of quality control equations to automatically verify that a result is either within 
specified limits and can be reported or is outside of specified limits and will not be reported 
and/or will be flagged. 

Additional quality control procedures are periodically performed by the operator: 

• Including user-defined controls in each worklist  

• Daily verification of the washer performance. 

8.1 Quality Control Procedures Performed Automatically  

8.1.1 Self-Testing During Startup 

Proper operation of various instrument components is checked each time the instrument is 
started (Chapter 7.2.1). Upon completion of the instrument self-test, the results are 
displayed for review by the operator. 

The results of all instrument self-tests must be passed in order for the instrument to be 
operated to perform tests. Self-test results can be saved (the test results files are named 
*.tst) and opened at a later date for review or printout. 

8.1.2 Quality Control Equations 

The manner in which results of an assay are read, analyzed and reported is specified in the 
assay file.  

These specifications allow the assay creator to include one or more quality control equations 
to verify that a result is either within specified limits or is outside of specified limits. If the 
restrictions are not met, the results report contains a message indicating that the data failed 
QC (Chapter 8). 

8.1.3 Use of ESP 
ESP is a sophisticated technique used by the DSX instrument for detection of gross 
pipetting errors often caused by the presence of particulate matter, clots, foam or bubbles in 
the sample.  

Use of ESP requires collecting pipetting pressure profiles from a specified number of 
acceptable sample transfers for a fluid with a specified pipetting profile and volume. These 
profiles are then stored in a database and are used as a comparison against each pipetting 
profile observed during routine pipetting of that fluid to detect and report an episode of 
insufficient sample transfer. 
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8.1.4 Well Fill Verification 
A well fill verification can be included in an assay to verify that the proper volume of 
reagents has been dispensed. The well fill verification is performed by measuring the optical 
density of the contents of each designated well and then comparing the measured optical 
densities with expected values.  

8.1.5 Levy-Jennings Plots 
Levey-Jennings plots of control values can be included in an assay report to provide an 
indication of trends or shifts in an assay.  

8.1.6 Error Detection and Recovery 
An audible alarm sounds and the Error Recovery screen is displayed if an error occurs 
during operation of the DSX instrument. The error message screen indicates the error that 
has occurred and displays choices and instructions for resolving the error.  

8.2 Quality Control Procedures Performed by the Operator  

8.2.1 Testing of Controls 

An assay can include one or more standards as well as negative, positive, cut-off, reference, 
serum and antigen controls. 

The results for the standards and controls are included in the reports for the run. If these 
results are not within specified limits, the test can be rejected. 

8.2.2 Periodic Verification of the Washer  

DYNEX recommends creating an assay to verify the washer is working correctly prior to 
running any assays. This assay should be run at the beginning of each shift (Chapter 10.2). 

DYNEX also recommends creating an assay to flush the wash head with distilled/deionized 
water as part of the daily shutdown procedure (Chapter 10.2). 
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Chapter 9: Reports 

9.1 Results Reports 

When REVELATION DSX software finishes processing a microplate the results are 
displayed on the screen. Results are automatically named xxx.dat where xxx is the plate 
name. Results are stored in the Plates Data directory. 

 Note: You can select Tools → Options on menu bar to view or change 

the location of this directory.  

9.1.1 Report Content 

The content of results reports is defined when the assay is created using options available 
on the Data Reduction menu. Results reports contain the following information: 

• Assay type, title, author and assay code (Chapter 6.5.25T).5T  

• Report header/footer, sample IDs, well locations, raw OD readings and more based 
on options selected in the Report Options (Chapter 6.5.11) 5Tdialog box. 

• 5TAdditional result analysis (Chapter 6.5.6.2) 

• Sample flags based on criteria defined in the Results Flagging tab ( 5TChapter 6.5.6.45T) 

• A message indicating data failed QC if restrictions entered in the Quality Control 
5Tdialog box (Chapter 6.5.6) are not met. 

9.1.2 Report Format 

Reports can also be customized to include: 

• Laboratory demographics (Chapter 5.4.3.431T) 

• A font selection for printouts (Chapter 5.4.2) 

• Unique colors used to identify well types (Chapter 5.4.3.2). 

9.1.3 View Results Report 

1. To open a previously saved results file, select File → Open from the menu bar.  

2. Specify Files of type .dat. Click and navigate to the Plates Data directory. 

3. Select the required results file and click Open. 

Raw OD readings are included in the results report. You can decide to display the raw OD 
data in matrix or table format (Chapter 6.5.11.2). The matrix option (Figure 145) displays the 
value obtained from each well location in terms of its position on the plate.  
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Figure 145: Example Matrix Output Format  

The table option (Figure 146) shows the value obtained from each sample replicate in terms 
of its well type 

 
Figure 146: Example Table Output Format  
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5TWhen a plate data file is open, the View Results5T command (Chapter 5.2.5.2) is available on 
the5T View menu. This command provides access to display analysis that was performed on 
the result data. 

 
Figure 147: Example Curve Fit Concentration Graph 
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Figure 148: Example Histogram 

9.1.4 Reprocess Results 

The Data Menu (Chapter 5.2.11) includes options to change the way results are calculated. 
To use these options, first open the plate data file. 

1. Select File → Open from the menu bar. 

2. Specify Files of type .dat . 

3. Click Browse and navigate to the Plates Data directory. 

4. Select the required plate data file and click Open. 
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9.1.4.1 Refresh  

Use Refresh to recalculate the currently displayed plate data file by modifying the original 
assay parameters. 

1. Select File → Open from the menu bar and open the assay that was run to create 
the plate data file. 

 Note: The assay name is displayed in the TEST NAME field.  

2. Update the required parameters and save the assay file. 

3. Select Data → Refresh from the menu bar to update the plate data file with the new 
assay parameters. 

 Note: A warning is added to the plate data to indicate results were 

reproduced using different settings to the original assay.  

9.1.4.2 Select New Assay  

Use Select New Assay to recalculate the currently displayed plate data file using a different 
assay. 

1. Select Data → Select New Assay from the menu bar. 

 Note: The original assay name is displayed in the TEST NAME field.  

2. Select a new assay and click  to update the plate data file with the new assay 
parameters. 

 Note: A warning is added to the plate data to indicate results were 

reproduced using different settings to the original assay.  

9.1.4.3 Lot Specific Data 

Use Lot Specific Data to recalculate the currently displayed plate data using different 
standard values and expected ranges for controls. 

1. Select File → Open from the menu bar to open the assay that was run to create the 
plate data file. 

 Note: The assay name is displayed in the TEST NAME field.  

2. Select Data → Lot Specific Data from the menu bar. 

3. Edit the required fields. 

4. Click the Check mark button to update the plate data file using the modified 
information. 

9.1.4.4 Outlier Removal 

Sometimes a well result falls outside the expected range, possibly because the well was 
dirty or contaminated. Use Outlier Removal from the menu bar to remove suspect well 
results from the currently displayed plate data. 
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      Caution: This option should be used carefully as removing readings may 
affect the interpretation of results.  

1. Select Data → Outlier Removal from the menu bar. 

Table 51: Options and Descriptions 

Option Description 

Mean/SD/CV 
The mean, standard deviation and coefficient of variation 
for a selected well are shown to help decide whether the 
reading should be removed. 

Remove 
Exclude the replicate result currently highlighted in the 
main panel from all processing calculations. An * 
appears alongside a result when it is flagged for removal. 

Restore 
Include the replicate result currently highlighted in the 
main panel in all processing calculations. 

Restore All Include all results in all processing calculations 

2. Make the required updates. 

3. Click  to update the plate data file with the outliers removed. 

 Note: Results reports list all removed results.  

9.1.4.5 Titration Multiplier 

Use Titration Multiplier to recalculate the currently displayed plate data after changing the 
value of all the steps in a dilution block. 

 Note: This option is only available if the assay contained a dilution step.  

1. Select Data → Titration Multiplier from the menu bar. 

2. Type the required multiplier. 

3. Click . 

9.1.4.6 Fit Information  

Use Fit Information to view the name, fit type and axes fit for each curve in the currently 
displayed plate data and to store curve parameters. 

 Note: This option is only available if curve fit processing was selected as 

a data processing option.  

All the curve fits that were successfully processed in this data file are listed in the selection 
box. 

1. Select Data → Fit Information from the menu bar. 

2. Choose the required options. 
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Table 52: Required Options for Fit Information 

Option Description 

Value Inquiry Type in a value for either axis, to view the corresponding 
value on the other axis. 

Fit Information  View the name, fit type and axis fit of the curve fit 
selected in the selection box. 

Include Output the fit information of the curve highlighted in the 
selection box, with the other results. 

Save Save the settings of the curve highlighted in the selection 
box. These settings can be used in future assays to 
produce similar curve fits. 

3. Revelation prompts for a file name, type in a filename.  

4. Click . 

9.1.4.7 Sample ID Filename 

Sample ID files are automatically saved during worklist creation. Use Sample ID Filename 
to select a different SID file and assign new sample IDs to well positions in the currently 
displayed plate data. 

 Note: Sample IDs are only output if Sample IDs is checked as an option 

for the output report(s).  

1. Select Data → Sample ID Filename from the menu bar. 

2. By default, in REVELATION DSX software looks in the SID directory for a SID file 
with the same name as the plate ID.  

3. Click Change and browse to select the SID file to be used5T. 

4. Choose the new SID file and click  to update the plate data file with the new 
sample IDs. 

9.1.5 Print Results  

Select File → Print from the menu bar to print the file currently displayed in the title bar. You 
can choose the printer, the number of pages and the number of copies of the report to print.  

9.1.6 Send Results to an LIS  

LIS-Link must be installed and the connection enabled to transmit results to the LIS. Once 
the connection is setup: 

1. Select Tools → Configure System from the menu bar and select the LIS tab.  

2. Check the Enable LIS support checkbox to automatically transmit completed 
results to the LIS. 

3. Check the Use LIS on new sample batch checkbox on the Sample Batch 
Selection dialog box during worklist creation. 

4. To have reprocessed data also sent to the LIS, check When Reprocessing 
Plate Data Files Output File to LIS. 
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5. To be prompted before the reprocessed data are sent, check Always Warn 
Before Outputting to LIS During Reprocessing. 

 Note: See also the LIS-Link Programmer’s Guide.  

DYNEX recommends that end users validate the transmittal of results to their LIS/LIMS when 
validating automated assay files. Possibilities may exist that can create discrepancies 
between the intended results and those transmitted to a LIS/LIMS system. The transmission of 
intended results, generated from automated assay files, through a LIS/LIMS system should be 
part of any validated procedure. DYNEX strongly advises that end users validate the complete 
utility of the automation of the assay, including transmittal of the assay’s results to LIS.  

 

 Warning: Failure to validate that results are correctly transmitted to 
the laboratory information management system (LIS/LIMS) can lead 
to issuing incorrect test results. 

9.1.7 Export Results  

You can output the file currently displayed in the title bar to a location on disk.  

1. Select Data Reduction → Report Options from the menu bar. 

2. Select the Export to File tab (Chapter 6.5.11.3). 

3. Place a check mark in the File Export Enabled checkbox. 

4. Select the file format. 

 Note: Use the Options button to further define the file format and content 

for ASCII and Sanguin formats.  

5. Click . 

By default, exported files are stored in the C:\Program Files\DYNEX 
Technologies\Revelation DSX\Text directory. 

9.2 Directory Structure 

In addition to results reports, REVELATION DSX software stores assays, templates, scripts, 
log files and status reports in dedicated directories. The default storage location is 
C:\Program Files\DYNEX Technologies\Revelation DSX\directory name. 

Table 53: Directory Names and Descriptions 

Directory Name Description 

Assays All data and instructions to direct the system to run an assay, 
calculate results and create reports 

AutoErrorRecovery Error recovery scripts 

Curves Curves stored after the test was run 

Languages Language files used for menus and dialog boxes 

Levey Jennings Control chart in which individual control measurements are 
plotted over time 
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Directory Name Description 

LIS-Link LogDebugAction file, which captures incoming and outgoing 
transmissions between the instrument control computer and the 
host LIS. 

Logs Date/time stamped audit records of key software and DSXP

 

Pevents 

Plates  REVELATION DSX software results files 

Reports  Pdf files containing sample IDs and sample rack positions 

Self-tests DSXP

 
Pself-test reports 

SID Template that can be used to assign sample IDs to well positions  

Sounds Sound files that play when an error occurs if audible alarms are 
configured 

Text Result files exported as: 

ASCII text file (.txt)  

Sanguin comma separated ASCII text file (.dat) 

Mikrotek binary file (.dat), 

Concentrations in an ASCII text file (.res) 

WFV Results from running a Well Fill Verify operation 

Worklists Assay selections that can be recalled to create another worklist 

9.3 Log Files and Status Reports 

The following log files and status reports capture system status information.  

Self-test reports (.tst files) from each instrument startup. The self-test report for the current 
session can be saved and/or printed at any time during the session (Chapter7.2.1).  

Debug logs (.log files) listing a trace of system operations. These reports are automatically 
saved for a specified period of time and can be retrieved for review and/or printing 
(Chapter5.4.1.9).  

Well Fill Verify (.wfv files) containing the results of a Well Fill Verify operation added to an 
assay (Chapter) and can be retrieved for review and/or printing.  

Sample IDs (.pdf) created when the worklist begins, a .pdf file of the sample IDs and 
locations in the sample rack, as well as the plate map is automatically printed to a folder in 
the REVELATION DSX folder called Reports. The file is named with the date followed by the 
time the run began. 

These reports can be viewed and printed at any time: 

1. Select File → Open from the menu bar.  

2. Specify the correct Files of type (tst, log, wfv or pdf). 

3. Click Open. 

4. Select File → Print from the menu bar to print the displayed report. 
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9.4 Recovery Crash Files 

REVELATION DSX 6.XX, running under the WindowsP

 
PXP operating system, creates two 

files when a software crash occurs. In this context, a crash refers only to the situation where 
WindowsP

 
PXP shuts down Revelation.exe and presents an error message: "Windows has 

closed the Revelation.exe application...". A crash does not refer to the REVELATION DSX 
application freezing or a situation where the instrument itself malfunctions and causes other 
types of REVELATION DSX error messages to appear.  

These crash files contain technical details of the crash and record the state of the computer 
when the crash occurred. When these files are returned to DYNEX, software engineers can 
examine them using specialized debugging software and other utilities to help identify the 
line of code being processed when the crash occurred. These files are highly technical and 
casual examination of these files is probably not useful to the average end-user or support 
technician. 

The files, revel_crashXXX.dmp and revel_crashXXX.log, may be located at C:\Program 
Files\DYNEX Technologies\Revelation DSX. 

The XXX represents a number e.g. 001, 002, 003. The number automatically begins with 
001 and increments as files accumulate. REVELATION DSX continues to accumulate these 
files until they are manually deleted. Each crash event produces a pair of files with the same 
number designation. After the system has been in use awhile, it is not unusual to see an 
accumulation of 5-10 pairs of these files. The user may routinely clear these files if required. 
They will not cause problems if they remain.  

If requested by DYNEX Technical Support personnel, these files should be copied and 
attached to emails for transmission to DYNEX. Do not send all the files. Usually, only the 
last pair of files is necessary. The user may check the creation date of the files and select 
the pair that was created when the specific crash event occurred. 

Ideally, it is also helpful to send the log file for that date and the associated assay files that 
were running. This often gives DYNEX Use LIS on new sample batch all the information 
necessary to advise the user concerning the problem encountered. 
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Chapter 10: Maintenance 
Periodic maintenance procedures must be performed on the DYNEX DSX instrument. 
These procedures include:  

• General cleaning and disinfection 

• Daily maintenance including verifying wash dispense and aspiration 

• Weekly maintenance 

• Six-month maintenance 

• Twelve-month maintenance  

• As-needed maintenance.  

Warning: Always disconnect the power to the DYNEX DSX instrument 
before performing all maintenance procedures except testing 
consistency of wash dispense and wash aspiration. 

 Note: In the event that an operator must perform maintenance to the 

DSX, which could possibly expose them to hazardous moving parts, the 
operator must contact DYNEX for proper safety precautions to avoid 
possible injury. 

10.1 General Cleaning and Decontamination 

The DYNEX DSX instrument is constructed from materials that resist chemical attack. Spills 
should be cleaned as soon as possible.  

If you need to decontaminate the instrument (Example: before servicing the instrument), 
external surfaces of the instrument should be cleaned before the instrument is 
decontaminated.  

 

Warning: While the DYNEX DSX instrument alone does not present a 
biohazard, the samples that are used and all parts and consumables in 
contact with the samples must be considered biohazardous and/or toxic. 

Always wear protective gloves and suitable eye protection when handling 
potentially infectious substances. 

 Important: Ethyl alcohol, 70% isopropyl alcohol or laboratory 
disinfectants containing quaternary ammonium sulfates are approved for 
use to clean and disinfect the DYNEX DSX instrument. Do not use 
cleaning agents or decontaminating agents that could cause a hazard as 
a result of reaction with parts of the equipment or with the material 
contained in it. 

  If you are in doubt about compatibility of a cleaning agent with parts of the 
DYNEX DSX instrument, contact DYNEX.  
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10.1.1 Checking Areas Adjacent to the Instrument 

Areas immediately around the instrument should be free of materials such as books, 
supplies or objects that may interfere with airflow. 

10.1.2 Cleaning External Surfaces of the Instrument 

Clean external surfaces of the instrument, waste containers, wash buffer containers and 
tubing lines with a cloth moistened with mild laboratory detergent. If needed, dilute the 
laboratory detergent according to the manufacturer's instructions before using. 

 Note: If there is doubt about the compatibility of cleaning agents with 

parts of the DSX system, contact your DYNEX representative. 

10.1.3 Decontaminating the Instrument 

1. Clean external surfaces of the instrument, waste containers, wash buffer containers 
and tubing lines with a cloth moistened with mild laboratory detergent.  

 Important: Bleach is not recommended as it attacks materials chemically 
and will shorten the useful life of many components. If bleach is used, 
remove residual bleach from surfaces with a cloth moistened with 
deionized water.  

2. Wipe external surfaces of the instrument, waste containers, wash buffer containers 
and tubing lines with a cloth moistened with a 70% (v/v) solution of alcohol. 

3. Rinse the waste containers with 70% alcohol. Then thoroughly rinse the waste 
containers with deionized water to remove the alcohol before returning the waste 
container to the DSX, as residual disinfectants or alcohol may affect the results of 
ELISA assays. 

4. Run 70% alcohol through all of the tubing lines. Then run deionized water through 
the tubing lines to remove the alcohol.  

 Important: Residual alcohol may affect the results of assays. Remove 
residual alcohol from surfaces with a cloth moistened with deionized 
water.  

10.2 Daily Maintenance 

The following maintenance procedures must be performed on a daily basis to ensure 
reliable operation: 

1. Verify that the self-test passes. 

 Note: Results of the self-test can be printed. Refer to Chapter 7.2.1 for 

more information on printing the self-test results. 

2. Verify the washer does not have clogs in the aspiration or dispense needles. Verify 
the washer is working correctly prior to running any assays. DYNEX recommends 
creating an assay to test the washer. This assay should be run at the beginning of 
each shift.  
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3. Shutdown the system. DYNEX recommends creating an assay to flush the wash 
head with distilled/deionized water as part of the daily shutdown procedure.  

4. Empty and clean the tip waste container (Figure 20). 

 Warning: While the DYNEX DSX system does not present a biohazard, if 
biological samples are being tested the samples and all parts and 
consumables in contact with the samples must be considered as 
biohazards. Always wear protective gloves when handling potentially 
hazardous substances. 

5. Empty and clean the liquid waste container 40T(Chapter7.1340T). 

 Note: If needed, the waste tip container and the liquid waste container 

can be disinfected with 70% ethanol or laboratory disinfectant solution. 

 Important: If containers are disinfected, they must be thoroughly rinsed 
with deionized water before replacing. Remove residual alcohol from 
surfaces with a cloth moistened with deionized water.  

6. Wipe external surfaces, plate drawers, waste containers, wash buffer containers and 
tubing lines with a cloth moistened with a 70% (v/v) solution of alcohol. Pay special 
attention to the tip sensor area, the wash head sensor and the wash head assembly.  

7. Clean the pipette spigot using a non-fibrous towel moistened with 70% alcohol.  

8. After performing steps 4 through 7, remove any residual alcohol with a cloth 
dampened with deionized water. 

9. Purge the washer with 50mL of deionized water. 

 Note: The deionized water used for purging should be placed in wash 

buffer container D (Figure 18). 

10.3 Weekly Maintenance 

The following maintenance procedure must be performed on a weekly basis: 

1. Empty the wash buffer containers and clean them with disinfectant or 70% alcohol. 
Rinse the wash buffer containers with deionized/distilled water prior to returning them 
to the system. 

2. Remove and clean the waste tip chute.  

 Note: If required, the waste tip chute can be disinfected with 70% alcohol 

or disinfectant. The tip waste chute must be thoroughly rinsed with 
deionized water. 
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10.4 Six-Month Maintenance 

Six-month preventive maintenance is performed on the DSX instrument by trained DYNEX 
service personnel. The six-month preventive maintenance is described in Technical Bulletin 
TB108 and includes the following:  

1. Power up and perform self-test. 

2. Perform PC maintenance (back up log files; scandisk; defragmentation [defrag]). 

3. Clean reader optics and filters. 

4. Replace reader lamp and fan filter. 

5. Inspect Z-drive counter balance spring. 

6. Inspect the Z-encoder mounting plate bearing. 

7. Ensure pulley set screws are tight. 

8. Inspect and clean the pipette collar mechanism. 

9. Inspect and clean the spigot polytetrafluoroethylene (PTFE) or horizontal opening. 

10. Inspect the spring clips on each plate holder, replace as needed. 

11. Inspect and clean all locking lever mechanisms for each module. 

12. Check that the blue cover will stay open. 

13. Replace dispense and aspirate tubing. 

14. Inspect O-rings on the bottle fittings 

15. Perform the Tip Alignment Test – sample and reagent tips. 

16. Perform the Sample Rack Pickup/Read Test (test all racks for 2 cycles). 

17. Perform the Plate Cycle Test using all 4 plate carriers (18 cycles each). 

18. Perform the Washer Dispense Verification for all 4 bottles. 

19. Perform the Reader Verification Test. 

20. Run the Pipette Check Assay. 

10.5 Twelve-Month Maintenance 

Annual preventive maintenance is performed on the DSX instrument by trained DYNEX 
service personnel. The annual preventive maintenance is described in Technical Bulletin 
TB107 and includes the following:  

1. Power up and perform self-test. 

2. Perform PC maintenance (back up log files; scandisk; defrag). 

3. Clean reader optics and filters. 

4. Replace reader lamp and fan filter. 

5. Inspect X-,Y-, Z-drives for debris build up and wear. 

6. Inspect Z-drive counter balance spring. 

7. Inspect the Z-encoder mounting plate bearing. 
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8. Ensure pulley set screws are tight. 

9. Check belt tensions with Breco-flex meter. 

10. Inspect and clean the pipette collar mechanism. 

11. Inspect and clean the spigot PTFE or horizontal opening. 

12. Inspect the spring clips on each plate holder, replace as needed. 

13. Inspect and clean all locking lever mechanisms for each module. 

14. Check that the blue cover will stay open. 

15. Replace dispense and aspirate tubing. 

16. Inspect O-rings on the bottle fittings. 

17. Check the vacuum sensor setting. 

18. Perform the Tip Alignment Test – sample and reagent tips. 

19. Perform the Sample Rack Pickup/Read Test (test all racks for 2 cycles). 

20. Perform the Plate Cycle Test using all 4 plate carriers (18 cycles each). 

21. Perform the Washer Dispense Verification for all 4 bottles. 

22. Perform the Reader Verification Test. 

23. Run the Pipette Check Assay. 

10.6 Removing a Module  

The incubator modules, absorbance module and the wash module can be easily removed 
from the DSX.  

10.6.1.1.1 Removing an Incubator Module  

1. Loosen the fastener Figure 149) one-fourth (¼) of a turn using a 4 mm Allen wrench. 

 Note: The incubator modules and the absorbance module each have two 

fasteners. 

2. Pull the module out of the housing. 

3. Replace the module by reversing the procedure. 
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Figure 149: Fasteners on the Incubator Modules or Detection Module 

10.6.1.1.2 Removing the Wash Module 

1. Remove the wash head by loosening the thumbscrew.  

2. Disconnect the tubing from the dispense valve on the washer module. 

3. Loosen the fasteners one-fourth (¼) of a turn using a 4 mm Allen wrench. 

 Note: The wash module has four fasteners. 

4. Pull the module out of the housing. 

5. Replace the module by reversing the procedure. 

10.7 Replacing the Absorbance Module Lamp  

 Caution: The optics assembly may be hot. Allow at least five minutes for 
the instrument to cool before opening the optics assembly. 

 Warning: Be careful when removing the filter access panel, as there is a 
possibility that the bulb may have broken. 

 Caution: Failure to follow the lamp replacement procedures as described 
may result in personal injury. 

  Important: This procedure should only be performed by personnel 
trained to align the lamp following replacement. To properly align the 
lamp requires the use of Deesoft software. 

1. Remove the absorbance module from the system. 
2. Remove the filter access panel to expose the optical assembly. The bulb is mounted 

in the upper portion of the optical assembly as shown in Figure 150.  

Fasteners 
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Figure 150: Optical Assembly 

3. Put on a pair of rubber or latex gloves. 

Caution: Gloves are necessary to prevent skin oils from damaging the 
lamp. Gloves are also worn as a safety precaution should the glass bulb 
accidentally break. 

4. Grasp the lamp with plastic tweezers and pull the lamp out of its receptacle (Figure 
151).  

 Important: Use a gloved finger to prevent the bulb from bumping into the 
metal sidewalls of the enclosure during removal. 

5. Obtain a replacement lamp. 

6. Grasp the lamp tines with plastic tweezers and align the tines with the corresponding 
holes in the lamp socket. 

7. Firmly insert the lamp into the socket. 

8. Replace the filter access panel. 

9. Replace the absorbance module. 

 
Figure 151: Removing the Lamp 



 Chapter 10: Maintenance 

© 2023 DYNEX Technologies Inc. 208 Part No. 91000061 

10.8 Replacing an Absorbance Module Filter 

 

Caution: The optics assembly may be hot. Allow at least five minutes for the 
instrument to cool before opening the optics assembly. 

 

Warning: Also, be careful when removing the filter access panel, as there is 
a possibility that the bulb may have broken. 

10.8.1.1.1 Removing a Filter 

1. Remove the absorbance module from the system.  

2. Remove the filter access panel. The filters are mounted on the filter wheel as shown 
in Figure 152. 

3. Locate the filter that is to be removed. 

4. Firmly grasp the exterior filter housing with a pair of needle nose pliers (Figure 152).  

5. Pull the filter out of the spring-loaded slot.  

6. Replace the filter access panel. 

 

Figure 152: Removing a Filter 
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10.8.1.1.2 Installing a Filter 

1. Remove the absorbance module from the system. 

2. Remove the filter access panel. The filters are mounted on the filter wheel as shown 
in Figure 152. 

3. Locate the filter position in which the filter will be installed.  

 Important: Filters must be installed in adjacent filter positions, in the 
order of their wavelength. There must not be any empty filter positions 
between the lowest wavelength and highest wavelength filters. 

 Note: If a new filter is installed in a previously empty position or if the 

wavelength is being changed, the wavelength of the new filter must be 
entered. 

 Important: The 405 nanometers (nm) filter must be installed in Filter 
Position 1. The self-test will fail if the 405nm filter is not installed in 
Position 1. 

4. Firmly grasp the exterior filter housing with a pair of needle nose pliers. 

5. Push the filter into the spring-loaded slot. 

6. Replace the filter access panel. 

 Important: The bottom groove of the filter must be firmly seated in the 
filter wheel. If the groove is aligned with the spring on the filter wheel, 
then the filter has been installed incorrectly and will affect instrument 
performance. 

7. Replace the absorbance module. 

10.9 Replacing the Tubing  

 Note: The dispense tubing and aspiration tubing may need to be replaced 

more frequently than the scheduled six-months maintenance, depending 
upon the frequency of use and the severity of operating conditions. 
Contact DYNEX for information on replacement tubing. 

    Fluid droplets can creep into the DSX pipette tubing when the spigot gets 
contaminated from bubbles or splashing as a result of routine use with 
viscous foamy reagents. This fluid can dry inside the pipette tubing, 
causing liquid level detection, contamination and pipetting issues. 
Technical Bulletin TB195 contains instructions on how to clean this tubing 
in the event of accidental fluid aspiration which affects instrument 
performance. 

 Important: This cleaning procedure should only be performed by a 
trained service engineer and frequency is based on the contamination 
severity. 
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1. Lift the rear edge of the metal panel at the front of the system (Figure 153) to expose 
the tubing. 

 Note: The metal panel is hinged at the front. When lifting the front panel, 

prevent it from dropping all the way forward. 

 
Figure 153: Lifting the Front Panel 

2. Remove the four Pozi Pan Head screws from the left side panel, using a Pozi Pan 
(Phillips) screwdriver and remove the panel. 

3. A diagram of the hydraulic tubing for the DSX Automated ELISA System is shown in 
Figure 154. Consult the diagram for routing of the tubing. 

 
Figure 154: Hydraulic Tubing Diagram 
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4. Replace the tubing and fittings as required and replace the in-line filter.  

5. Replace the side panel and secure it using the four Pozi Pan Head screws. 

 

Figure 155: Pozi Pan Head Screw 

6. Close the front panel. 

10.10 Cleaning the Wash Head  

1. Select Lower Wash Head from the Timeline menu. If the DSX has a floating 
wash head, grasp the wash head assembly and lift it up from the retaining cradle. 
If the DSX has a fixed wash head, the thumbscrew in the front of the wash head 
must be loosened. Hold the right side of the thumbscrew still, while loosening the 
left side of the thumbscrew. Once loosened, the wash head will lift off.  

2. Shutdown and switch off the system. 

 

Caution: Always disconnect the power before servicing the 
system. 

  

3. Remove the wash head from its holder. 

4. Remove the tubing from the wash head. 

5. Put the wash head into a bath filled with a mild detergent solution and keep it 
there for time recommended by the detergent solution instructions. 

6. Rinse the wash head thoroughly with distilled water to remove residual detergent. 

7. Replace the wash head tubing and place the wash head back on the holder.  

a. For the floating wash head, position the wash head assembly back in the 
retaining cradle.  

b. For the fixed wash head, position the wash head in the cradle and tighten the 
thumbscrew until it is close to being tight.  

c. Ensure that the wash head is level from front to back before completely 
tightening the thumbscrew.  

8. Start the DSX and perform a test wash assay to ensure the wash head is 
positioned correctly and that the washer is functioning properly. 
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10.10.1.1.1 Unclogging the Wash Head Assembly 

If some pins of the wash head are clogged 5Tand5T could not be unclogged by cleaning the 
wash head with a mild detergent solution, cleaning wires can be used to unclog the aspirate 
and dispense pins. 

1. Select Lower Wash Head from the Timeline menu. 

2. Shutdown and switch off the system. 

3. Remove the wash head from its holder. 

4. Remove the tubing from the wash head. 

5. Pass the appropriate cleaning wire through the inside of each aspirate pin and 
dispense pin on the wash head. There are two sizes of cleaning wires. The 
thicker wire is for the aspirate pins and the thinner wire is for the dispense pins. 

6. Move the cleaning wire gently up and down inside each pin to release the 
blockage. 

7. Replace the wash head tubing and place the wash head back on the holder. For 
the floating wash head, position the wash head assembly back in the retaining 
cradle. For the fixed wash head, position the wash head in the cradle and tighten 
the thumbscrew until it is close to being tight. Ensure that the wash head is level 
from front to back before completely tightening the thumbscrew.  

8. Start the DSX and perform a test wash assay to ensure the wash head is 
positioned correctly and that the washer is functioning properly. 
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10.11 Replacing the Fuse 

If the DSX fails to power up and the power connections are correct, the main fuse may need 
to be replaced. The main fuse is positioned on the right side of the analyzer next to the 
on/off switch. To replace the fuse: 

1. Turn the system power off (O). 

2. Disconnect the power cord from the analyzer. 

 

Figure 156: Replacing the Fuse 
3. Pull out the fuse holder using a screwdriver or pointed object. 

4. Remove and replace the fuse. 

5. Insert the fuse holder carefully. 

6. Reconnect the power cord. 

7. Power on the system. 
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10.12 Returning Items to the Factory 

When the DSXP

 
Pinstrument or one of its components is returned to DYNEX, the instrument or 

component must be decontaminated before it is shipped A Return Authorization Number 
must be obtained and a decontamination certificate must be submitted with the unit. 

 

 Warning: While the DYNEX DSX alone does not present a biohazard, 
biological samples that are used and all parts and consumables in 
contact with the samples must be considered biohazardous. 

 Note: Refer to Chapter 10.6 for module removal instructions. 

 Refer to Chapter 10.1 for decontamination instructions. 

A completed Equipment in Transit form must also be included in any shipment of 
returned items to DYNEX. Obtain a Return Authorization Number (RA#) from DYNEX 
before shipping the instrument or component and include the RA# on the form. For 
international shipments, contact your DYNEX representative.  

  Important: Complete this form for each product/instrument that is being returned 
and attach it to the product prior to it being shipped. If your instrument contains a 
hard drive please retain back-up copies of all or any stored files and remove any 
personal information to comply with HIPPA regulations. The Return Authorization 
(RA) for your product/instrument is listed below. 

1. Contact DYNEX to obtain a Return Authorization Number (RA#). For international 
shipments, contact your DYNEX representative. 

2. Clean and decontaminate the module. 

3. Fill out an Equipment in Transit form (Figure 157). 

4. Pack the module and the Equipment in Transit form for shipment. 

5. Ship the module to the nearest DYNEX Technologies facility.  
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Figure 157: Equipment in Transit Form 
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10.13 Warranty 

10.13.1 Warranty and Special Provisions 

DYNEX TECHNOLOGIES products are fully guaranteed for one year against defects in parts, 
materials, and workmanship. Defective parts and materials will be replaced or, at the discretion of 
DYNEX TECHNOLOGIES, repaired at no charge for a period of one year and labor required for such 
replacement or repair will be provided at no charge for a period of one year, provided that the products 
are utilized and maintained in accordance with the instructions in the applicable operating and servicing 
manual, and provided further that the products have not, as determined solely by DYNEX 
TECHNOLOGIES, been subject to misuse or abuse by the Customer or other parties unrelated to 
DYNEX TECHNOLOGIES. DYNEX TECHNOLOGIES makes no warranty, expressed or implied, as to 
the fitness of any product for any particular purposes other than those purposes described in the 
applicable operating and servicing manual, nor does DYNEX TECHNOLOGIES make any other 
warranty, whether expressed or implied, including merchantability, other than those appearing on the 
face hereof. Where DYNEX TECHNOLOGIES guarantees any product, whether under this Warranty 
or as a matter of law, and there is a breach of such guarantee, the Customer's only and exclusive 
remedy shall be the replacement or repair of defective parts and materials, as described above. This 
shall be the limit of DYNEX TECHNOLOGIES liability. Furthermore, DYNEX TECHNOLOGIES shall 
not be liable for incidental or consequential damages. Failure of the Customer to notify DYNEX 
TECHNOLOGIES of a claimed defect by registered mail within thirty days of the discovery thereof shall 
constitute a waiver of any claim for breach of warranty. 

When a product is required by DYNEX TECHNOLOGIES to be installed by a DYNEX TECHNOLOGIES 
engineer or technician, the period of this Warranty shall begin on the date of such installation, provided 
that any use of the product prior to such installation shall, at the sole election of DYNEX 
TECHNOLOGIES, void this Warranty. When installation by DYNEX TECHNOLOGIES personnel is not 
required, the period of this Warranty shall begin on the date of shipment from DYNEX 
TECHNOLOGIES. The period of this Warranty shall begin as described above whether or not the 
product has been installed or shipped pursuant to a purchase order, and any trail period shall be 
deducted from the Warranty period that would otherwise apply under a subsequent placed purchase 
order for that product. 

Limitation of Liability. Notwithstanding anything to the contrary contained herein, the liability of SELLER 
(whether by reason of breach of warranty, breach of contract, tort, or otherwise), including without 
limitation under any indemnification provision contained herein, shall be limited to replacement of goods 
returned to DYNEX TECHNOLOGIES which are shown to DYNEX TECHNOLOGIES ’s reasonable 
satisfaction to have been nonconforming or to refund the purchase price, or, if not paid, to a credit 
amount of the purchase price therefore. 

THE FOREGOING WARRANTIES ARE EXCLUSIVE AND ARE GIVEN AND ACCEPTED 
IN LIEU OF ANY AND ALL OTHER WARRANTIES, EXPRESS OR IMPLIED, INCLUDING 
WITHOUT LIMITATION, THE IMPLIED WARRANTY OF MECHANTABILITY AND THE 
IMPLIED WARRANTY OF FITNESS FOR A PARTICULAR PURPOSE. NEITHER PARTY 
SHALL BE LIABLE TO THE OTHER FOR ANY INCIDENTAL, INDIRECT, SPECIAL, OR 
CONSEQUENTIAL DAMAGES. 
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Chapter 11: Troubleshooting 
REVELATION DSX software displays a number of onscreen messages during normal 
operation. If a fault occurs, REVELATION DSX software may display an error message. 
These messages are designed to help you locate the cause of the problem and they often 
suggest possible solutions.  

Errors that occur during the normal course of use are displayed onscreen. Errors that occur 
while results are being calculated are displayed in the results report output.  

If any error message persists, contact DYNEX.  

11.1 Error Messages and Descriptions 

11.1.1 ___ nm filter not installed. 

One of the filters specified in this assay is not installed in the reader. 

Check that the filters are correctly entered in the Absorbance Reader tab and check the filter 
wavelengths in the Reader Control dialog box. 

11.1.2 Aborted due to self-test failure. 

The self-test was aborted. 

Contact Technical Support. 

11.1.3 Amplitude must be between 10 and 100 mm. 

You have tried to enter an invalid amplitude parameter. 

Enter a valid amplitude parameter. 

11.1.4 Application Error REVEL caused a General Protection 
Fault. 

A fault has occurred in the REVELATION DSX program. 

Exit REVELATION DSX software and Windows and try again. If the problem persists, 
Contact Technical Support. 

11.1.5 Assay ____ does not have the correct prefix/suffix code 
Proceed anyway? 

REVELATION DSX software has checked the plate ID or barcode against the assay code 
defined in the assay and they do not match. 

You can choose to carry on with the assay anyway (select YES) or to abort the assay (select 
NO). 

11.1.6 Assay template does not match reader plate type. 

The Reader plate format does not match the assay template. 

Change the plate format setting, using Reader’s onboard SETUP program or change the 
assay’s plate format. 
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11.1.7 Background light level error. 

There is excess light in the reading compartment. 

Check that the plate carrier door closes correctly. If the problem persists, Contact Technical 
Support. 

11.1.8 Barcode Not Found. 

The barcode scanner could not read the barcode label. 

Check that the barcode label is printed correctly and that it is positioned correctly on the side 
of the plate. Check that the barcode has been set up to scan the correct type of barcode. 
Try scanning other barcodes of the same and different types. 

11.1.9 Barcode retry error or barcode timeout error. 

A fault has occurred in the interface between the barcode scanner and REVELATION DSX 
software. 

Switch the Reader off and on again. If the problem persists, Contact Technical Support. 

11.1.10 Both sample and set point temperatures must be at least 
__C above ambient temperature. 

The temperature controller is set to a temperature it cannot achieve. 

Refer to Chapter 11.1.34 for more information. 

11.1.11 Checksum Error in File. 

A file has become corrupted. 

If the file is a test, plate data or curve data file, you will have to recreate it. 

11.1.12 COM error. 

An error has occurred while initializing the RS232 port. 

Check the communication settings and cables. Contact Technical Support if the error 
persists. 

11.1.13 Command Failed 

A memory conflict has occurred between applications. 

Restart Windows and try again. 

11.1.14 Command retry error or Command Time out. 

An error has occurred while sending the commands to the Reader. 

Check the communication settings and cables. Contact Technical Support if the error 
persists. 

11.1.15 Computer control command error. 

The REVELATION DSX software command was not accepted by the Reader. 
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Contact Technical Support. 

11.1.16 Curve Fitting Error! 

An error has occurred in the curve fit calculations. 

Check your plate data and curve fit parameters. 

11.1.17 Device already/not open. 

Check the communication settings and cables. Contact Technical Support if the error 
persists. 

11.1.18 Directory nnn does not exist. 

REVELATION DSX software could not find the specified directory. 

Make sure the drive and directory are correct. 

11.1.19 Error ____ loading DLL ____. 

REVELATION DSX software could not find the required program. 

Try re-installing the program Revelation was trying to access. If the problem persists, 
Contact Technical Support. 

11.1.20 Error building DCB. 

Check the communication settings and cables. Contact Technical Support if the error 
persists. 

11.1.21 Error importing file nnn. 

REVELATION DSX software could not open the file you asked for. 

Check that the file is of the correct type. 

11.1.22 Error in default parameters. 

Try repeating the command and Contact Technical Support if the error persists. 

11.1.23 Error in quality control equation __, position __. 

There is an error in the specified position of the specified quality control equation. 

Correct the error and click  to check its validity. 

11.1.24 Error opening file nnn. 

REVELATION DSX software could not find the file you asked for. 

Recreate the file. 

11.1.25 Error reading assay. 

REVELATION DSX software could not open the required assay file because it is not of the 
correct type. 

Change the Reader settings to the type that was used to create the file. 
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11.1.26 Error setting comm state. 

Check the communication settings and cables. Contact Technical Support if the error 
persists. 

11.1.27 File ___ is not the correct version or a Revelation format 
file. 

The file you tried to open is not a standard format used by this version of REVELATION 
DSX software. 

11.1.28 Filter Motor Error 1 or 2. 

The Reader cannot initiate the Filter motor. 

Check that the number of filters specified in the Setup Reader box corresponds with the 
actual number of filters installed in the filter wheel. Check that the filter wheel index holes 
are not blocked. 

11.1.29 Filter not installed. 

One of the filters specified in this assay is not installed in the Reader. 

Check that the filters are correctly entered in the Absorbance Reader tab (Tools → 
Configure System) and that they are installed in the filter wheel in the correct order. 

11.1.30 Frequency must be between 5 and 20 Hz. 

You have tried to enter an invalid frequency parameter. 

Enter a valid frequency parameter. 

11.1.31 Gain selection error. 

Contact Technical Support. 

11.1.32 H8 

An error occurred in the communications between REVELATION DSX software and the 
temperature controller. 

Try repeating the command and Contact Technical Support if the error persists. 

11.1.33 Hardware not present. 

Check the communication settings and cables. Contact Technical Support if the error 
persists. 
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11.1.34 Hot plate set point is below Ambient + _C. Heaters will be 
switched off. 

The temperature controller is set to a temperature it cannot achieve. 

Make sure the set temperature is above ambient + 7° C. Ambient is defined as the 
temperature in the thermal chamber. This temperature is higher than room temperature and 
increases with normal Reader activity, plate shaking, plate reading and other incubations. If 
you have been running a large number of readings or shake operations, allow the Reader to 
cool or set a higher temperature. If you have just run a high temperature incubation, 
REVELATION DSX software will only allow you to set the lower temperature if it is within 
range. You should allow the Reader to cool before inserting the plate. 

11.1.35 Hot plate set point must be in the range 215 to 766 C. 

An invalid temperature parameter was entered. 

Enter a valid temperature parameter. 

11.1.36 Hotplate Checksum, Controller, Shutdown or Time Out 

An error occurred in the communication between REVELATION DSX software and the 
temperature controller. 

Contact DYNEX Technical Support if the error persists. 

11.1.37 Incorrect Format. 

You tried to load a file containing a 10x4 format but REVELATION DSX software expected a 
12x8 plate format. 

Change the plate format using the Tools menu Edit Databases option. 

11.1.38 Initial and retyped passwords do not match. 

The passwords you typed in the Enter and Retype boxes do not match. 

Delete the entries in both boxes and try again. 

11.1.39 Installation Failure. 

During installation, REVELATION DSX software tried to use a file that was being used by 
another Windows program. 

Exit all other programs and run the Setup program again. If Microsoft Office is running, 
remove its icon from the Startup group and reload Windows. You can replace Office in the 
Startup group once REVELATION DSX software is loaded. 

11.1.40 Insufficient Memory. 

A memory conflict has occurred. 

If you are running a complex test, try to simplify it. If you are running other applications, exit 
them. If the problem persists, Contact Technical Support. 

11.1.41 Internal Application Error. 

A fault has occurred in REVELATION DSX software. 
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Try repeating the command and Contact Technical Support if the error persists. 

11.1.42 Invalid button. Button text must be entered and an assay. 

You must assign an assay to each user-defined button. 

Click Select to assign an assay to each button on the list. 

11.1.43 Invalid byte size. 

Check the communication settings and cables. Contact Technical Support if the error 
persists. 

11.1.44 Invalid data file format. 

The file you tried to open is not a standard format used by this version of REVELATION 
DSX software. 

11.1.45 Invalid default plate ID Only the first five characters may be 
alphanumeric. 

In default plate IDs, letters may only be included in the first four characters, all the 
characters after this must be numbers. 

Change the plate ID. 

11.1.46 Invalid number of replicates. 

Samples may only consist of up to 96 replicates. 

Enter a valid number of replicates. 

11.1.47 Invalid or unsupported ID. 

Check the communication settings and cables. Contact Technical Support if the error 
persists. 

11.1.48 Invalid shake parameters. 

The settings you entered for the User Shake facility are too high. 

Choose a different combination of shake parameters. 

11.1.49 Invalid well type. 

The well type name you defined is invalid. 

Enter a valid well type name. 

11.1.50 Lamp error. 

REVELATION DSX software cannot detect the lamp. 

Check that the bulb is correctly installed and that it lights correctly. Replace it if necessary. 
Refer to the maintenance section of the Operator Manual. 
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11.1.51 Mathematical Error in an equation 

The Reader found an error in an equation. 

Check all equations to make sure that they are valid and edit them if necessary. 

11.1.52 Minimum value must be less than maximum value. 

The minimum value you have assigned on the graph scale is higher than the maximum 
value. 

Correct the minimum or the maximum value. 

11.1.53 Module Not Loaded. 

This assay contains operations that are not available for your Reader model or you have set 
up REVELATION DSX software for the wrong Reader. 

Remove the unsupported operation. 

11.1.54 New result order definition must be completed before 
dialog can be closed! 

You must add all the well types to the Results Order list before closing the Output format 
box, even if you are not using all the well types. 

Complete the list before closing the box or moving to another tab. 

11.1.55 No reader has been defined! 

Exit all the files in the REVELATION DSX software window. Select Tools → Configure 
System from the menu bar and select the Reader type you are using. 

11.1.56 No timers available. 

REVELATION DSX software cannot run correctly because of memory conflicts. 

Exit some of the other applications and try again or if the error persists try restarting the PC. 

11.1.57 Nominal value should be between 1 and 999999. 

You have tried to enter an invalid nominal value parameter. 

Enter a valid nominal value parameter. 

11.1.58 OLE 20 initialization failed. 

Contact Technical Support. 

11.1.59 Parallel line calculation error! 

The parallel line fit contains too many lines. 

Reduce the number of lines in the parallel line fit by removing test wells. Refer to 35TParallel 
Line Bioassay (35TTable 4135T)35T. 
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11.1.60 Photodiode selection error. 

Contact Technical Support. 

11.1.61 Plate drive sensor error. 

Try repeating the command and Contact Technical Support if the error persists. 

11.1.62 Plate Motor Error 1 - 4 

The Reader cannot start the Plate motor. 

Check for obstructions to plate carrier movement and whether any of the plate carrier index 
holes is blocked, then press any key. If the plate carrier is stuck, you may carefully try to free 
it by hooking a suitable implement around the edge. 

If the error occurs during an assay, exit all other applications (including Print Manager) and 
try again.  

11.1.63 Plate speed cannot be less than the number of readings 
per well. 

You entered an invalid plate speed parameter. 

Enter a valid plate speed parameter. 

11.1.64 Please enter a valid well location. 

You entered a well location that does not exist. 

Type in the correct well location. 

11.1.65 Please enter an integer between x and y. 

You entered a value that is out of range or not a whole number. 

Enter a valid value. 

11.1.66 Reader does not have the correct number of filters! 

The number of filters specified in the Setup Reader box does not match the number of filters 
returned from the Reader. 

Check the actual number of the filters installed in the filter wheel, then check that filters are 
correctly entered in the Absorbance Reader tab. If number of filters is correctly entered, the 
setting in the onboard SETUP program may be incorrect.  

11.1.67 Reader does not support this speed. 

The minimum plate speed setting is 4 or 8 depending on the Reader model. The maximum 
setting is 50. 

Enter a valid plate speed setting. 

11.1.68 Reader hardware not detected. 

Check the communication settings and cables. Contact Technical Support if the error 
persists. 
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11.1.69 Reader not detected. 

Check the communication settings and cables. Contact Technical Support if the error 
persists. 

11.1.70 Reference voltage error. 

Contact Technical Support. 

11.1.71 Self-test failure 

The Reader has failed one of its self-tests. 

Contact Technical Support. 

11.1.72 Self-test filter error. 

The Reader has failed the filters self-test. 

Check that none of the filters is missing or broken. Check that the actual number of filter 
installed matches the number of filters entered in the Reader’s onboard SETUP program 
and in the Configure Reader dialog box. If the error persists, Contact Technical Support. 

11.1.73 Self-test filter motor error. 

The Reader has failed the filter motor self-test. 

Check that the filter wheel index holes are not blocked and that the filter wheel is not 
obstructed. If the error persists, Contact Technical Support. 

11.1.74 Self-test hotplate error. 

The Reader has failed the temperature control self-test. 

Contact Technical Support. 

11.1.75 Self-test optic channel error. 

The Reader has failed the optics self-test. 

Contact Technical Support. 

11.1.76 Sensor failure. 

REVELATION DSX software cannot detect the plate motor sensor. 

Check that the plate carrier moves freely in and out of the Reader and pull the plate carrier 
to the Out position and repeat the command. If the error persists, Contact Technical Support 
if the error persists. 

11.1.77 Set point is below ambient + 4° C or set point is below 
ambient reading. 

The temperature controller is set to a temperature it cannot achieve. 

Refer to Chapter 11.1.34 for more information. 
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11.1.78 Settings do not match those returned by the reader Change 
settings? 

The settings you entered in the Setup Reader box do not match the settings returned from 
the Reader. 

Check that the settings are correct. If they are, the settings in the onboard Refer to the 
Operator Manual.SETUP program may be incorrect.  

11.1.79 Shake time must be between 0 and 59 seconds. 

You entered an invalid shake time parameter. 

Enter a valid shake time parameter. 

11.1.80 Stability failure. 

An error occurred in the communication between REVELATION DSX software and the 
temperature controller. 

Contact Technical Support if the error persists. 

11.1.81 The temperature controller cannot be found. 

An error occurred in the temperature controller. 

Try repeating the command and Contact Technical Support if the error persists. 

11.1.82 This file already exists. Replace existing file? 

The filename you are trying to use is already being used. 

To use the filename and overwrite the old file, select Yes. To use a different filename, select 
No. 

11.1.83 Too few standards. 

The template contains too few Standard samples for this type of curve fit. 

Change the curve fit type or define more Standards. If you have edited Standards out (using 
the Outlier removal option), re-include them in the calculations. 

11.1.84 Too many wells allocated! 

The Number of Wells in the Run Plate option must not exceed 96 wells. 

Reduce the number of wells. 

11.1.85 Unable to allocate queues. 

Check the communication settings and cables. Contact Technical Support if the error 
persists. 

11.1.86 Unable to create OLE driver. 

Some of the settings have become corrupted. 

Re-install REVELATION DSX software. 
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11.1.87 Unable to find sample ID file __. 

When you ran the plate, the Search for Sample IDs checkbox was checked. REVELATION 
DSX software searched for the SID file in the SID directory and it could not find it. 

If necessary, use the Data Menu Sample ID filename option to apply an SID file to the data. 
If you have not yet created a sample ID file, you can do this using the Tools menu Sample 
ID Setup option. 

11.1.88 Unable to find the system password! 

REVELATION DSX software cannot find the user-defined system password. 

11.1.89 Undefined result label. 

All the results labels entered in the Threshold Pos/Neg QCs must be valid threshold results 
labels. 

Check the labels defined in the Labels box and correct the labels in the Pos/Neg QCs. 

11.1.90 Unsupported baud rate. 

Check the communication settings and cables. Contact Technical Support if the error 
persists. 

11.1.91 Warning! Limits are out of sequence. 

The ++, +++ and ++++ threshold limits are not in sequence, relative to the positive and 
negative limits. 

Change the limits so that they follow the sequence of the positive and negative limits. 

11.1.92 Warning! Multiple wavelength calculation error. 

The Multi-Wavelength mode calculation did not work correctly. 

If you specified Well calculation mode, check that the well does exist on the template and 
check the OD for this well was not OVER. Check your data to make sure that the calculation 
mode specified could be used. Change the calculation mode if necessary. 

11.1.93 Warning! Nominal value is out of range. 

The dilution value you set for the change between positive and negative threshold ranges 
was not correct within the +/-2 tolerance. 

Run the test again using a different nominal value or use the 35TTitration Multiplier 35Tto correct 
the value. 

11.1.94 Warning! Plate ID does not match assay prefix/suffix 
format. 

The plate ID you entered or the barcode scanned, does not match the code specified in the 
test. 

Check that the plate in the carrier is the one you wish to process. If this message displays 
after a barcode scan, check that the label is not damaged and that the software is set up for 
the correct barcode type. 
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11.1.95 Warning! Unable to calculate percentage response values. 

The Standard samples you have specified for use with this facility either do not exist or have 
not been included in the Curve Fit calculations. 

Create or include the Standards or change the Percent Response samples to ones that are 
already included in the calculations. 

11.1.96 Warning! Curve Fit multi-valued. 

The curve has too many values. 

Edit the plate to remove outlying ODs, using the Outlier Removal option. 

11.1.97 Warning! Fit aborted after num iterations. 

Data are a poor match for the defined Sigmoid curve. 

Edit the plate to remove ODs that are a poor match, using the Outlier Removal option. 

Example: Warning! Fit aborted after 20 iterations. 

11.1.98 Warning! Invalid blank mode selected Blank mode has 
been modified. 

The blank mode you chose was not appropriate for the template. 

Change the blank mode or change the template. 

11.1.99 WARNING! Plate retraction in __ seconds. 

The plate is about to be retracted in the Reader. 

You can alter the retraction interval. Choose Configure Reader from the Tools menu and in 
the Setup box, increase the Sleep mode interval. 

11.1.100 Warning! QC Failed. 

The criteria for the QC equations have not been met. 

11.1.101 Warning! Too few standards for this fit type At least __ 
standard(s) required. 

The template contains too few Standard samples for this type of curve fit. 

Change the curve fit type or define more Standards. If you have removed Standards (using 
the Outlier Removal option), re-include them in the calculations. 

11.1.102 Warning! Unable to contract template. 

The software was unable to reduce the template in the way you specified. Templates cannot 
be reduced if: 

• The original plate contained any empty wells. 

• All the test samples will be removed. 

• The templates combined onto the plate had different row and column orientations. 

Rectify the problem and try again. 
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Appendix A: Acronyms 
Acronym Description 

µL microliter 

2D Two-Dimensional 

ALM Application Life Cycle Management 

ASCII American Standard Code for Information Interchange 

ASTM American Society for Testing Materials 

C Celsius 

CD Compact Disk 

CDRH Center for Devices and Radiological Health 

CD-ROM Compact Disk Read-Only Memory 

CE Conformité Européene 

CFR Federal Code of Regulation 

CLSI Clinical and Laboratory Standards Institute 

cm centimeter 

CSA Canadian Standards Association 

CV Coefficient of Variation 

CV Constant Voltage 

DSX DYNEX System X 

DYNEX DYNEX Technologies, Incorporated 

EEA European Economic Area 

ELISA Enzyme-Linked Immunosorbent Assay 

EPP Externally Pipetted Plates 

ESP Electronic Signature Pipetting 

EU European Union 

F Fahrenheit 

FCC Federal Communications Commission 

FDA Food Drug and Administration 

GB Gigabyte 

GHz Gigahertz 

Hz Hertz 

IEC/EN International Electrotechnical Commission/European Norm 

in Inches 

Inc. Incorporated 

IRED Infrared-Emitting Diode 

ISO International Organization of Standardization 

IT Information Technology 

IVD In Vitro Diagnostic 
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Acronym Description 

kB Kilobyte 

kg Kilogram 

L Liter 

lbs Pounds 

LED Light-Emitting Device 

LIS Laboratory Information System 

max Maximum 

MB Megabyte 

mL Milliliter 

mm Millimeter 

NIST National Institute of Standard Technology 

nm nanometers 

OD Optical Density 

OLE Object Linking and Embedding 

OS Operating System 

oz Ounce 

PC Personal Computer 

PCB Printed Circuit Board 

PTFE Polytetrafluoroethylene 

QC Quality Control 

RAM Random Access Memory 

RF Radio frequency 

RGB Red, Green and Blue 

RMC Regulatory Compliance Mark 

RoHS Restriction of Hazardous Substances 

RS232 Recommended Standard 232 

RT Room Temperature 

SD Standard Deviation 

SEM Standard Error of Means 

SFDA State Food and Drug Administration 

SID Sample ID 

SoC System-on-a-chip 

SQL Structured Query Language 

SVGA Super Video Graphics Array 

TCP/IP Transmission Control Protocol/Internet Protocol 

TFS Team Foundation Server 

TM Trademark 

TPL Tecan Plate List 

UK United Kingdom 
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Acronym Description 

UPS Uninterruptible Power Supply 

USA United States of America 

USA United States of America 

V Volt 

VA Virginia 

VA Volt-Ampere 

WDDM Windows Display Driver Model 

WEEE Waste Electrical and Electronic Equipment 

WFV Well Fill Verification 
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Appendix B: Unpacking and 
Packing Instructions 

Unpacking Instructions: 
1. Uncrate the DSX instrument, computer and accessories.  

2. Check the crate for physical damage. If damaged, take pictures and report it to the 
shipper. 

3. Remove the five cover bolts from the crate. 

 

4. Lift the crate cover off (straight up and high enough to ensure you do NOT hit the 
DSX). 

5. Remove the Removable Front Support Assembly (RFSA). 

6. Use four people to move DSX to a sturdy cart and then to the final bench top. 

7. Check the instrument for physical damage.  

 Note: If damaged, take pictures of the instrument and box and 

report it to the shipper and DYNEX. 

8. Remove the accessory box and pink foam packing. 

 Note: The two supports on top of the accessory box are taped to 

that box.  

 Note: Save all packing materials for future use. 

Cover bolt 
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9. Use a bubble level to ensure the system is level on the bench. If necessary, you can 
level the system by loosening the nut at the top of a screwed in leg and turning the 
leg to make it shorter or longer.  

10. After adjusting the legs, tighten the nut again.  

 Note: Do NOT extend it too far or the foot may come out. 

11. Refer to the Instrument Configuration Report and verify that all components are 
present. 

12. Provide a copy of the configuration report to the customer. 

Packing Instructions: 
1. Setup the DSX shipping crate (66100002) with crate top cover removed, RFSA 

disconnected and set aside. 

2. The DSX instrument must be level with the crate base.  

3. The DSX crate is designed for the DSX instrument to slide into the base.  

4. Do NOT place unit in from the top or try to pick unit straight up or damage will occur 
to the DSX.  

5. Do NOT pick up DSX instrument by the outside skins or cover. Pick up the 
instrument from the under frame only.  

6. Use four people when lifting the unit. 

7. Remove any contents in the carton. 

 

8. Once the unit is in place, ensure that the DSX is pushed 100% into the base.  

9. Check the plinth cross extrusion (aluminum bar under unit) in the back and make 
sure it is flush with the polyethylene on top of the main frame support platform. 

10. Place the RFSA in front and insert the two bolts into the through holes. RFSA must 
be pressed flush with the crate base.  
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11. Verify that the RFSA is loaded against the front of the front foot support frame. If the 
foam is compressed approximately 1/8 of an inch or less, add a 1/8" foam shim, 
check again and repeat until the front is loaded. 

 

12. Once the front support is loading correctly then connect and tighten down the 
support bolts until the split lock washer starts to compress.  

13. One side at a time is to be compressed until the RFSA is flush with the crate base. 

14. Tighten one full turn after the split lock washer is compressed. 

15. Use a large clear polyester bag (26000300) to cover the DSX instrument.  

16. Leave approximately 6 inches of slack on top of the DSX instrument.  

17. When the top is placed on the top cover support it will remove the excess slack. 

 

18. Place the crate top cover on top of unit.  

19. Gently rock the top back and forth until top is down.  

20. Install each of the five cover bolts 3/4 of the way in until all have been installed.  

21. Compress the split lock washer and turn bolts one full rotation.  
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22. Apply shipping label with staple gun on one side and on the top of the unit.  

 

 

 

 

 

Shipping label 

99002880 multiple symbol crate label (four places) 

 Note: This label should already be on the crate. 

Shipping label 
on top of crate 
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