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Introduction 1

Introduction
WARNING

See the Important Safety and Product Information 
guide in the product box for product warnings and 
other important information.

Always consult your physician before you begin or 
modify any exercise program.

Device Overview

1
Press to enter sleep mode and wake the 
device.
Hold to turn the device on and off and lock 
the touchscreen.

2
Press to mark a new lap.

3

USB port 
(under 
weather 
cap)

Lift the weather cap to charge the device 
or connect it to a computer. Replace the 
weather cap to prevent damage to the USB 
port.

4
Press to start and stop the activity timer.

5
Select to open the main menu.

6

Glances

Swipe up or down on the home screen to 
view the glances. 
Select to open the glance or menu.

7

Biking 
profile

Swipe left or right to change the biking 
profile.
Select to open the biking profile. 

8

Widgets

Swipe down from the top of the screen to 
view the widgets, then swipe left or right to 
view more widgets.

9

Electrical 
contacts

Charge using an external power accessory.

NOTE: Go to Garmin.com.sg/buy/ to purchase optional 
accessories.

Home Screen Overview
The home screen gives you quick access to all the 
features of the Edge device.

Battery status

GPS signal strength

Bluetooth® status

Sync in progress

Select to go for a ride.
Use the arrows to change the biking profile.

Navigation Select to mark a location, search for 
locations, and create or navigate a course.

Training Select to access your segments, workouts, 
and other training options.

History Select to access your previous rides and 
totals.
Select to access your history, performance 
metrics, personal records, contacts, and 
settings. 
Select to access connected features and 
settings.
Select to access your Connect IQ™ apps, 
widgets, and data fields.

Viewing Widgets
Your device is preloaded with several widgets, and 
more are available when you pair your device with a 
phone or other compatible device.

1 From the home screen, swipe down from the top of 
the screen.
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The settings widget appears. A flashing icon 
means the device is searching for a signal. A solid 
icon means the signal was found or the sensor is 
connected. You can select any icon to change the 
settings.

2 Swipe left or right to view more widgets.
The next time you swipe down to view the widgets, the 
last widget you viewed appears.

Viewing Glances
Glances provide quick access to health data, activity 
information, built-in sensors, and more.

 y From the home screen, swipe up or down.

The device scrolls through the glances.
 y Select a glance 1  to view additional information.
 y Select  to customize the glances (Customizing 

the Glances, page 31).

Using the Touchscreen
 y When the timer is running, tap the screen to view 

the timer overlay.
The timer overlay allows you to return to the home 
screen during a ride.

 y Select  to return to the home screen.
 y Swipe or select the arrows to scroll.
 y Select  to return to the previous page.
 y Select  to save your changes and close the page.
 y Select  to close the page and return to the 

previous page.
 y Select  to search near a location.
 y Select  to delete an item.
 y Select  for more information.

Locking the Touchscreen
You can lock the screen to prevent inadvertent screen 
touches.

 y Hold , and select Lock Screen.
 y During an activity, select .

Acquiring Satellite Signals
The device may need a clear view of the sky to 
acquire satellite signals. The time and date are set 
automatically based on the GPS position.
TIP: For more information about GPS, go to Garmin.
com.sg/about-gps/.

1 Go outdoors to an open area.
The front of the device should be oriented toward 
the sky.

2 Wait while the device locates satellites.
It may take 30–60 seconds to locate satellite 
signals.

Training

Going for a Ride
If you are using a wireless sensor or accessory, it can 
be paired and activated during initial setup (Pairing 
Your Wireless Sensors, page 23). If your device 
was packaged with a wireless sensor, they are already 
paired and can be activated during initial setup.

1 Hold  to turn on the device.
2 Go outside, and wait while the device locates 

satellites. 
The satellite bars turn green when the device is 
ready.

3 From the home screen, select  or  to change the 
biking profile.

4 Press  to start the activity timer.
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NOTE: History is recorded only while the activity 
timer is running.

5 Swipe left or right to view additional data screens.
You can swipe down from the top of the data 
screens to view the widgets.

6 If necessary, tap the screen to view status overlay 
data (including battery life) or return to the home 
screen.

7 Press  to stop the activity timer.
TIP: Before you save this ride and share it on your 
Garmin Connect account, you can change the ride 
type. 
Accurate ride type data is important for creating 
bike friendly courses.

8 Select Save.
9 Select .

Training Plans
You can set up a training plan in your Garmin Connect 
account and send the training plan workouts to your 
device. All scheduled workouts sent to the device 
appear in the training calendar.

Using Garmin Connect Training Plans
Before you can download and use a training plan, you 
must have a Garmin Connect account (Garmin Connect, 
page 26), and you must pair the Edge device with a 
compatible phone.

1 From the Garmin Connect app, select  or .
2 Select Training > Training Plans.
3 Select and schedule a training plan.
4 Follow the on-screen instructions.
5 Review the training plan in your calendar.

Viewing the Training Calendar
When you select a day in the training calendar, you can 
view or start the workout. You can also view saved 
rides.

1 Select Training > Training Plan.

2 Select .
3 Select a day to view a scheduled workout or a 

saved ride.

Power Guide
You can create and use a power strategy to plan your 
effort on a course. Your Edge device uses your FTP, the 
course elevation, and the projected time it will take you 
to complete the course to create a customized power 
guide.
One of the most important steps in planning a 
successful power guide strategy is choosing your 
effort level. Putting a harder effort into the course will 
increase the power recommendations, while choosing 
an easier effort will reduce them (Creating a Power 
Guide, page 3). The primary goal of a power guide 
is to help you complete the course based on what 
is known about your ability, not to achieve a specific 
target time. You can adjust the effort level during your 
ride.
Power guides are always associated with a course 
and cannot be used with workouts or segments. You 
can view and edit your strategy in Garmin Connect and 
sync it with compatible Garmin®  devices. This feature 
requires a power meter, which must be paired with your 
device (Pairing Your Wireless Sensors, page 23). 
After the devices are paired, you can customize the 
optional data fields (Data Fields, page 38).

Creating a Power Guide
Before you can create a power guide, you must pair a 
power meter with your device (Pairing Your Wireless 
Sensors, page 23).

1 Select Training > Power Guide > .
2 Select an option:

• Select Use Saved Course to use a saved course, 
and select the course.

• Select Course Creator to create a new course, 
and select  > Create Power Guide.
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3 Enter a name for the power guide, and select .
4 Select a riding position.
5 Select a gear weight.
6 Select Save.

Starting a Power Guide
Before you can start a power guide, you must create a 
power guide (Creating a Power Guide, page 3).

1 Select Training > Power Guide.
2 Select a power guide.
3 Select Ride.
4 Press  to start the activity timer.

Workouts
You can create custom workouts that include goals 
for each workout step and for varied distances, times, 
and calories. You can create workouts using Garmin 
Connect, and transfer them to your device. You can also 
create and save a workout directly on your device.
You can schedule workouts using Garmin Connect. You 
can plan workouts in advance and store them on your 
device.

Creating a Workout
1 Select Training > Workouts > .
2 Select  > Rename, enter a workout name, and 

select  (optional).
3 Select Add New Step.
4 Select the type of workout step.

For example, select Rest to use the step as a rest 
lap.
During a rest lap, the activity timer continues to run 
and data is recorded.

5 Select the workout step duration.
For example, select Distance to end the step after a 
specific distance.

6 If necessary, enter a custom value for the duration.
7 Select the workout step target type.

For example, select Heart Rate Zone to maintain a 
consistent heart rate during the step.

8 If necessary, select a target zone or enter a custom 
range.
For example, you can select a heart rate zone. Each 
time you exceed or drop below the specified heart 
rate, the device beeps and displays a message.
NOTE: You can also select a secondary target. For 
example, you can ride for five minutes in a power 
zone as your primary target, with a cadence rate as 
your secondary target.

9 Select  to save the step.
10 Select Add New Step to add additional steps to the 

workout.
11 Select Add New Step > Repeat >  to repeat a step.

12 Select  to save the workout.

Repeating Workout Steps
Before you can repeat a workout step, you must create 
a workout with at least one step.

1 Select Add New Step.
2 Select an option:

• Select Repeat to repeat a step one or more 
times. For example, you can repeat a 5-mile step 
ten times.

• Select Repeat Until to repeat a step for a specific 
duration. For example, you can repeat a 5-mile 
step for 60 minutes or until your heart rate 
reaches 160 bpm.

3 Select Back To Step, and select a step to repeat.
4 Select  to save the step.

Editing a Workout
1 Select Training > Workouts.
2 Select a workout.
3 Select .
4 Select a step.
5 Change the step attributes, and select .
6 If necessary, select  > Delete >  to delete the step.
7 Select   to save the workout.

Creating a Custom Workout on Garmin Connect
Before you can create a workout on the Garmin 
Connect app, you must have a Garmin Connect account 
(Garmin Connect, page 26).

1 From the Garmin Connect app, select  or .
2 Select Training > Workouts > Create a Workout.
3 Select an activity.
4 Create your custom workout.
5 Select Save.
6 Enter a name for your workout, and select Save. 

The new workout appears in your list of workouts.
NOTE: You can send this workout to your device 
(Following a Workout From Garmin Connect, 
page 4).

Following a Workout From Garmin Connect
Before you can download a workout from Garmin 
Connect, you must have a Garmin Connect account 
(Garmin Connect, page 26).

1 Select an option:
• Open the Garmin Connect app.
• Go to connect.Garmin.com.

2 Select Training > Workouts.
3 Find a workout, or create and save a new workout.
4 Select  or Send to Device.
5 Follow the on-screen instructions.

Following a Daily Suggested Workout
You must ride with heart rate and power for one week 
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to get workout recommendations.
1 Select Training > Workouts > Daily Suggested 

Workout.
2 Select Ride.

Starting a Workout
1 Select Training > Workouts.
2 Select a workout.
3 Select Ride.
4 Select  to start the activity timer.

After you begin a workout, the device displays each 
step of the workout, the target (if any), and current 
workout data. An audible alarm sounds when you are 
about to finish a workout step. A message appears, 
counting down the time or distance until a new step 
begins.

Stopping a Workout
 y At any time, select  to end a workout step and 

begin the next step.
 y From the workout screen, swipe up from the bottom 

of the screen, and select an option:
• Select  to pause the current workout step.
• Select  to end a workout step and repeat the 

previous step.
• Select  to end a workout step and begin the 

next step.
 y At any time, select  to stop the activity timer.
 y At any time, swipe down from the top of the screen, 

and on the controls widget, select Stop Workout > 
 to end the workout.

Deleting Workouts
1 Select Training > Workouts >  > Delete Multiple.
2 Select one or more workouts.
3 Select .

Turning Daily Suggested Workout Prompts On 
and Off
Daily suggested workouts are recommended based on 
your previous activities saved to your Garmin Connect 
account.

1 Select Training > Workouts > Daily Suggested 
Workout > .

2 Select Enable.

Segments
Following a segment: You can send segments from 

your Garmin Connect account to your device. After 
a segment is saved to your device, you can follow 
the segment.
NOTE: When you download a course from your 
Garmin Connect account, all segments in the 
course are downloaded automatically.

Racing a segment: You can race a segment, trying 
to match or exceed your personal record or other 

cyclists who have ridden the segment.

Strava Segments
You can download Strava segments to your Edge 
1040 device. Follow Strava segments to compare your 
performance with your past rides, friends, and pros who 
have ridden the same segment.
To sign up for a Strava membership, go to the 
segments menu in your Garmin Connect account. For 
more information, go to www.strava.com.
The information in this manual applies to both Garmin 
Connect segments and Strava segments.

Using the Strava Segment Explore Widget
The Strava Segment Explore widget allows you to view 
and ride nearby Strava segments.

1 From the Strava Segment Explore widget, select a 
segment.

2 Select an option:
• Select  to star the segment in your Strava 

account.
• Select Download > Ride to download a segment 

to your device and ride it.
• Select Ride to ride a downloaded segment.

3 Select  or  to view your segment times, the best 
times of your friends, and the time of the segment 
leader.

Following a Segment From Garmin Connect
Before you can download and follow a segment from 
Garmin Connect, you must have a Garmin Connect 
account (Garmin Connect, page 26).
NOTE: If you are using Strava segments, your starred 
segments are transferred automatically to your device 
when it syncs with the Garmin Connect app.

1 Select an option:
• Open the Garmin Connect app.
• Go to connect.Garmin.com.

2 Select a segment.
3 Select  or Send to Device.
4 Follow the on-screen instructions.
5 On the Edge device, select Training > Segments.
6 Select the segment.
7 Select Ride.

Enabling Segments
You can choose which segments currently loaded on 
the device are enabled.

1 Select Training > Segments >  > Enable/Disable > 
Edit Multiple.

2 Select the segments to enable.

Racing a Segment
Segments are virtual race courses. You can race a 
segment, and compare your performance to past 
activities, other riders’ performance, connections in 
your Garmin Connect account, or other members of the 
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cycling community. You can upload your activity data 
to your Garmin Connect account to view your segment 
position.
NOTE: If your Garmin Connect account and Strava 
account are linked, your activity is automatically sent 
to your Strava account so you can review the segment 
position.

1 Select  to start the activity timer, and go for a ride.
When your path crosses an enabled segment, you 
can race the segment.

2 Start racing the segment.
The segment data screen appears automatically.

3 If necessary, use the arrows to change your goal 
during your race.
You can race against the segment leader, your past 
performance, or other riders (if applicable). The 
goal automatically adjusts based on your current 
performance.

A message appears when the segment is complete.

Viewing Segment Details
1 Select Training > Segments.
2 Select a segment.
3 Select an option:

• Select Map to view the segment on the map.
• Select Elevation to view an elevation plot of the 

segment.
• Select Leaderboard to view the ride times and 

average speeds for the segment leader, group 
leader or challenger, your personal best time and 
average speed, and other riders (if applicable).
TIP: You can select a leaderboard entry to 
change your segment race goal.

• Select Enable to enable segment racing and 
prompts that alert you to approaching segments.

Segment Options
Select Training > Segments > .

Turn Guidance: Enables or disables turn prompts.
Auto Select Effort: Enables or disables automatic goal 

adjustment based on your current performance.
Search: Allows you to search for saved segments by 

name.
Enable/Disable: Enables or disables the segments 

currently loaded on the device.
Default Leader Priority: Allows you to select the order 

for goal targets while racing a segment.
Delete: Allows you to delete all or multiple saved 

segments from the device.

Deleting a Segment
1 Select Training > Segments.
2 Select a segment.
3 Select  > .

Training Indoors
The device includes an indoor activity profile where 
GPS is turned off. When GPS is turned off, speed and 
distance are not available unless you have a compatible 
sensor or indoor trainer that sends speed and distance 
data to the device.

Pairing Your ANT+®  Indoor Trainer
1 Bring the Edge device within 3 m (10 ft.) of the 

ANT+ indoor trainer.
2 Select the indoor biking profile.
3 Select the indoor trainer to pair with your Edge 

device.
4 Follow the on-screen instructions.

When the indoor trainer is paired with your Edge 
device, the indoor trainer appears as a connected 
sensor. 
You can customize your data fields to display 
sensor data.

Using an ANT+ Indoor Trainer
Before you can use a compatible ANT+ indoor trainer, 
you must mount your bike on the trainer and pair it 
with your device (Pairing Your ANT+®  Indoor Trainer, 
page 6).
You can use your device with an indoor trainer to 
simulate resistance while following a course, activity, or 
workout. While using an indoor trainer, GPS is turned off 
automatically.

1 Select Training > Smart Trainer.
2 Select an option:

• Select Free Ride to manually adjust the 
resistance level.

• Select Follow a Course to follow a saved course 
(Courses, page 14).

• Select Follow an Activity to follow a saved ride 
(Going for a Ride, page 2).

• Select Follow a Workout to follow a saved 
workout (Workouts, page 4).
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3 Select a course, activity, or workout.
4 Select Ride.
5 Select  to start the activity timer.

The trainer increases or decreases resistance 
based on the elevation information in the course or 
ride.

Setting Resistance
1 Select Training > Smart Trainer > Set Resistance.
2 Select  or  to set the resistance force applied 

by the trainer.
3 Select  to start the activity timer.
4 If necessary, select  or  to adjust the resistance 

during your activity.

Setting Target Power
1 Select Training > Smart Trainer > Set Target 

Power.
2 Set the target power value.
3 Select  to start the activity timer.

The resistance force applied by the trainer is 
adjusted to maintain a constant power output 
based on your speed.

4 If necessary, select  or  to adjust the target 
power during your activity.

Interval Workouts
You can create interval workouts based on distance or 
time. The device saves your custom interval workout 
until you create another interval workout. You can use 
open intervals when you are riding a known distance. 
When you select , the device records an interval and 
moves to a rest interval.

Creating an Interval Workout
1 Select Training > Intervals > Edit > Intervals > 

Target Type.
2 Select an option.

TIP: You can create an open-ended interval by 
setting the type to Open.

3 If necessary, enter a high and low value for the 
interval.

4 Select Duration, enter a time interval value, and 
select .

5 Select .
6 Select Rest > Target Type.
7 Select an option.
8 If necessary, enter a high and low value for the rest 

interval.
9 Select Duration, enter time value for the rest 

interval, and select .
10 Select .
11 Select one or more options:

• To set the number of repetitions, select Repeat.
• To add an open-ended warm up to your workout, 

select Warm Up > On.
• To add an open-ended cool down to your 

workout, select Cool Down > On.

Starting an Interval Workout
1 Select Training > Intervals > Do Workout.
2 Select  to start the activity timer.
3 When your interval workout has a warm up, select 

 to begin the first interval.
4 Follow the on-screen instructions.

When you complete all of the intervals, a message 
appears.

Racing a Previous Activity
You can race a previously recorded or downloaded 
activity.

1 Select Training > Race an Activity.
2 Select an option:

• Select Ride History to select a previously 
recorded activity from your device.

• Select Saved Courses to select an activity you 
downloaded from your Garmin Connect account.

3 Select the activity.
4 Select Ride.
5 Select  to start the activity timer.

Setting a Training Target
The training target feature works with the Virtual 
Partner feature so you can train toward a set distance, 
distance and time, or distance and speed goal. During 
your training activity, the device gives you real-time 
feedback about how close you are to achieving your 
training target.

1 Select Training > Set a Target.
2 Select an option:

• Select Distance Only to select a preset distance 
or enter a custom distance.

• Select Distance and Time to select a distance 
and time target.

• Select Distance and Speed to select a distance 
and speed target.

The training target screen appears, indicating your 
estimated finish time. The estimated finish time is 
based on your current performance and the time 
remaining.

3 Select .
4 Select  to start the activity timer.
5 If necessary, scroll to view the Virtual Partner 

screen.
6 After you complete your activity, select  > Save.
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My Stats
The Edge 1040 device can track your personal 
statistics and calculate performance measurements. 
Performance measurements require a compatible heart 
rate monitor or power meter.

Performance Measurements
These performance measurements are estimates 
that can help you track and understand your training 
activities and race performances. The measurements 
require a few activities using wrist-based heart rate 
or a compatible chest heart rate monitor. Cycling 
performance measurements require a heart rate 
monitor and a power meter.
These estimates are provided and supported by 
Firstbeat Analytics™. For more information, go to 
Garmin.com/performance-data/.
NOTE: The estimates may seem inaccurate at first. The 
device requires you to complete a few activities to learn 
about your performance.
Training status: Training status shows you how your 

training affects your fitness and performance. Your 
training status is based on changes to your training 
load and VO2 max. over an extended time period.

VO2 max�: VO2 max. is the maximum volume of 
oxygen (in milliliters) you can consume per minute 
per kilogram of body weight at your maximum 
performance. Your device displays heat and 
altitude corrected VO2 max. values when you are 
acclimating to high heat environments or high 
altitude.

Training load: Training load is the sum of your excess 
post-exercise oxygen consumption (EPOC) over 
the last 7 days. EPOC is an estimate of how much 
energy it takes for your body to recover after 
exercise.

Training load focus: Your device analyzes and 
distributes your training load into different 
categories based on the intensity and structure of 
each activity recorded. Training load focus includes 
the total load accumulated per category, and the 
focus of the training. Your device displays your load 
distribution over the last 4 weeks.

Recovery time: The recovery time displays how much 
time remains before you are fully recovered and 
ready for the next hard workout.

Functional threshold power (FTP): The device uses 
your user profile information from the initial setup 
to estimate your FTP. For a more accurate rating, 
you can conduct a guided test.

HRV stress test: The HRV (heart rate variability) stress 
test requires a Garmin chest heart rate monitor. 
The device records your heart rate variability while 
standing still for 3 minutes. It provides your overall 
stress level. The scale is 1 to 100, and a lower score 
indicates a lower stress level.

Performance condition: Your performance condition 
is a real-time assessment after 6 to 20 minutes of 
activity. It can be added as a data field so you can 
view your performance condition during the rest of 
your activity. It compares your real-time condition to 
your average fitness level.

Power curve: The power curve displays your sustained 
power output over time. You can view your power 
curve for the previous month, three months, or 
twelve months.

Training Status Levels
Training status shows you how your training affects 
your fitness level and performance. Your training status 
is based on changes to your training load and VO2 
max. over an extended time period. You can use your 
training status to help plan future training and continue 
improving your fitness level.
Peaking: Peaking means that you are in ideal race 

condition. Your recently reduced training load is 
allowing your body to recover and fully compensate 
for earlier training. You should plan ahead, since 
this peak state can only be maintained for a short 
time.

Productive: Your current training load is moving your 
fitness level and performance in the right direction. 
You should plan recovery periods into your training 
to maintain your fitness level.

Maintaining: Your current training load is enough to 
maintain your fitness level. To see improvement, try 
adding more variety to your workouts or increasing 
your training volume.

Recovery: Your lighter training load is allowing your 
body to recover, which is essential during extended 
periods of hard training. You can return to a higher 
training load when you feel ready.

Unproductive: Your training load is at a good level, 
but your fitness is decreasing. Your body may be 
struggling to recover, so you should pay attention 
to your overall health including stress, nutrition, and 
rest.

Detraining: Detraining occurs when you are training 
much less than usual for a week or more, and it is 
affecting your fitness level. You can try increasing 
your training load to see improvement.

Overreaching: Your training load is very high and 
counterproductive. Your body needs a rest. You 
should give yourself time to recover by adding 
lighter training to your schedule.

No Status: The device needs one or two weeks of 
training history, including activities with VO2 max. 
results from running or cycling, to determine your 
training status.

About VO2 Max� Estimates
VO2 max. is the maximum volume of oxygen (in 
milliliters) you can consume per minute per kilogram 
of body weight at your maximum performance. In 
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simple terms, VO2 max. is an indication of athletic 
performance and should increase as your level of 
fitness improves. VO2 max. estimates are provided and 
supported by Firstbeat. 
You can use your Garmin device paired with a 
compatible heart rate monitor and power meter to 
display your cycling VO2 max. estimate.

Getting Your VO2 Max� Estimate
Before you can view your VO2 max. estimate, you must 
put on the heart rate monitor, install the power meter, 
and pair them with your device (Pairing Your Wireless 
Sensors, page 23). If your device was packaged with 
a heart rate monitor, the device and sensor are already 
paired. For the most accurate estimate, complete 
the user profile setup (Setting Up Your User Profile, 
page 28), and set your maximum heart rate (Setting 
Your Heart Rate Zones, page 22).
NOTE: The estimate may seem inaccurate at first. The 
device requires a few rides to learn about your cycling 
performance.

1 Ride at a steady, high intensity for at least 20 
minutes.

2 After your ride, select Save.
3 Select  > My Stats > Training Status.
4 Swipe to view your VO2 max.

Your VO2 max. estimate appears as a number and 
position on the color gauge.

 Purple Superior

 Blue Excellent 

 Green Good 

 Orange Fair 

 Red Poor

VO2 max. data and analysis is provided with 
permission from The Cooper Institute®. For 

more information, see the appendix (VO2 Max. 
Standard Ratings, page 43), and go to www.
CooperInstitute.org.

Tips for Cycling VO2 Max� Estimates
The success and accuracy of the VO2 max. calculation 
improves when your ride is a sustained and moderately 
hard effort, and where heart rate and power are not 
highly variable.

 y Before your ride, check that your device, heart rate 
monitor, and power meter are functioning properly, 
paired, and have good battery life.

 y During your 20 minute ride, maintain your heart rate 
at greater than 70% of your maximum heart rate.

 y During your 20 minute ride, maintain a fairly 
constant power output.

 y Avoid rolling terrain.
 y Avoid riding in groups where there is a lot of 

drafting.

Heat and Altitude Performance Acclimation
Environmental factors such as high temperature and 
altitude impact your training and performance. For 
example, high altitude training can have a positive 
impact on your fitness, but you may notice a temporary 
VO2 max. decline while exposed to high altitudes. Your 
Edge 1040 device provides acclimation notifications 
and corrections to your VO2 max. estimate and training 
status when the temperature is above 22ºC (72ºF) and 
when the altitude is above 800 m (2625 ft.). You can 
keep track of your heat and altitude acclimation in the 
training status glance.
NOTE: The heat acclimation feature is available only 
for GPS activities and requires weather data from your 
connected phone.

Training Load
Training load is a measurement of your training 
volume over the last seven days. It is the sum of your 
excess post-exercise oxygen consumption (EPOC) 
measurements for the last seven days. The gauge 
indicates whether your current load is low, high, or 
within the optimal range to maintain or improve your 
fitness level. The optimal range is determined based 
on your individual fitness level and training history. 
The range adjusts as your training time and intensity 
increase or decrease.

Getting Your Training Load Estimate
Before you can view your training load estimate, you 
must put on the heart rate monitor, install the power 
meter, and pair them with your device (Pairing Your 
Wireless Sensors, page 23). If your device was 
packaged with a heart rate monitor, the device and 
sensor are already paired. For the most accurate 
estimate, complete the user profile setup (Setting Up 
Your User Profile, page 28), and set your maximum 
heart rate (Setting Your Heart Rate Zones, page 22).
NOTE: The estimate may seem inaccurate at first. The 
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device requires a few rides to learn about your cycling 
performance.

1 Ride at least once during a seven day period.
2 Select  > My Stats > Training Status.
3 Swipe to view your training load.

Your training load estimate appears as a number 
and position on the color gauge.

 Red High

 Green Optimal

 Blue Low

Training Load Focus
In order to maximize performance and fitness gains, 
training should be distributed across three categories: 
low aerobic, high aerobic, and anaerobic. Training 
load focus shows you how much of your training is 
currently in each category and provides training targets. 
Training load focus requires at least 7 days of training 
to determine if your training load is low, optimal, or 
high. After 4 weeks of training history, your training load 
estimate will have more detailed target information to 
help you balance your training activities.
Below targets: Your training load is lower than optimal 

in all intensity categories. Try increasing the 
duration or frequency of your workouts.

Low aerobic shortage: Try adding more low aerobic 
activities to provide recovery and balance for your 
higher intensity activities.

High aerobic shortage: Try adding more high aerobic 
activities to help improve your lactate threshold and 
VO2 max. over time.

Anaerobic shortage: Try adding a few more intense, 
anaerobic activities to improve your speed and 
anaerobic capacity over time.

Balanced: Your training load is balanced and provides 
all-around fitness benefits as you continue training.

Low aerobic focus: Your training load is mostly low 
aerobic activity. This provides a solid foundation 
and prepares you for adding more intense 
workouts.

High aerobic focus: Your training load is mostly high 
aerobic activity. These activities help to improve 
lactate threshold, VO2 max., and endurance.

Anaerobic focus: Your training load is mostly intense 
activity. This leads to rapid fitness gains, but should 
be balanced with low aerobic activities.

Above targets: Your training load is higher than optimal, 
and you should consider scaling back the duration 
and frequency of your workouts.

Viewing Cycling Ability
Before you can view your cycling ability, you must have 
a 7-day training history, VO2 max. data recorded in your 
user profile (About VO2 Max. Estimates, page 8), 
and power curve data from a paired power meter 
(Viewing Your Power Curve, page 13).
Cycling ability is a measurement of your performance 
across three categories: aerobic endurance, aerobic 
capacity, and anaerobic capacity. Cycling ability 
includes your current rider type, such as climber. 
Information you enter in your user profile, such as body 
weight, also helps determine your rider type (Setting Up 
Your User Profile, page 28).

1 From the home screen, swipe to view the cycling 
ability glance.
NOTE: You may need to add the glance to your 
home screen (Viewing Glances, page 2).

2 Select the cycling ability glance to view your current 
rider type.

3 Select View Analysis to view a detailed analysis of 
your cycling ability (optional).

About Training Effect
Training Effect measures the impact of an activity 
on your aerobic and anaerobic fitness. Training 
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Effect accumulates during the activity. As the activity 
progresses, the Training Effect value increases. Training 
Effect is determined by your user profile information 
and training history, and heart rate, duration, and 
intensity of your activity. There are seven different 
Training Effect labels to describe the primary benefit of 
your activity. Each label is color coded and corresponds 
to your training load focus (Training Load Focus, 
page 10). Each feedback phrase, for example, “Highly 
Impacting VO2 Max.” has a corresponding description 
in your Garmin Connect activity details.
Aerobic Training Effect uses your heart rate to measure 
how the accumulated intensity of an exercise affects 
your aerobic fitness and indicates if the workout had a 
maintaining or improving effect on your fitness level. 
Your excess post-exercise oxygen consumption (EPOC) 
accumulated during exercise is mapped to a range of 
values that account for your fitness level and training 
habits. Steady workouts at moderate effort or workouts 
involving longer intervals (>180 sec) have a positive 
impact on your aerobic metabolism and result in an 
improved aerobic Training Effect.
Anaerobic Training Effect uses heart rate and speed 
(or power) to determine how a workout affects your 
ability to perform at very high intensity. You receive a 
value based on the anaerobic contribution to EPOC and 
the type of activity. Repeated high-intensity intervals 
of 10 to 120 seconds have a highly beneficial impact 
on your anaerobic capability and result in an improved 
anaerobic Training Effect.
You can add Aerobic Training Effect and Anaerobic 
Training Effect as data fields to one of your training 
screens to monitor your numbers throughout the 
activity.

Training Effect Aerobic Benefit Anaerobic Benefit
From 0.0 to 0.9 No benefit. No benefit.
From 1.0 to 1.9 Minor benefit. Minor benefit.

From 2.0 to 2.9 Maintains your 
aerobic fitness.

Maintains your 
anaerobic fitness.

From 3.0 to 3.9 Impacts your 
aerobic fitness.

Impacts your 
anaerobic fitness.

From 4.0 to 4.9
Highly impacts 
your aerobic 
fitness.

Highly impacts 
your anaerobic 
fitness.

5.0

Overreaching 
and potentially 
harmful without 
enough recovery 
time.

Overreaching and 
potentially harmful 
without enough 
recovery time.

Training Effect technology is provided and supported by 
Firstbeat Analytics. For more information, go to www.
firstbeat.com.

Recovery Time
You can use your Garmin device with wrist-based heart 
rate or a compatible chest heart rate monitor to display 
how much time remains before you are fully recovered 

and ready for the next hard workout.
NOTE: The recovery time recommendation uses your 
VO2 max. estimate and may seem inaccurate at first. 
The device requires you to complete a few activities to 
learn about your performance.
The recovery time appears immediately following 
an activity. The time counts down until it is optimal 
for you to attempt another hard workout. The device 
updates your recovery time throughout the day based 
on changes in sleep, stress, relaxation, and physical 
activity.

Viewing Your Recovery Time
Before you can use the recovery time feature, you must 
have a Garmin device with wrist-based heart rate or a 
compatible chest heart rate monitor paired with your 
device (Pairing Your Wireless Sensors, page 23). If 
your device was packaged with a heart rate monitor, 
the device and sensor are already paired. For the most 
accurate estimate, complete the user profile setup 
(Setting Up Your User Profile, page 28), and set your 
maximum heart rate (Setting Your Heart Rate Zones, 
page 22).

1 Select  > My Stats > Recovery >  > Enable.
2 Go for a ride.
3 After your ride, select Save.

The recovery time appears. The maximum time is 4 
days, and the minimum time is 6 hours.

Getting Your FTP Estimate
The device uses your user profile information from the 
initial setup to estimate your functional threshold power 
(FTP). For a more accurate FTP value, you can conduct 
an FTP test using a paired power meter and heart rate 
monitor (Conducting an FTP Test, page 12).

Select  > My Stats > Power > FTP.
Your FTP estimate appears as a value measured in 
watts per kilogram, your power output in watts, and 
a position on the color gauge.
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 Purple Superior

 Blue Excellent 

 Green Good 

 Orange Fair 

 Red Untrained

For more information, see the appendix (FTP 
Ratings, page 43).

Conducting an FTP Test
Before you can conduct a test to determine your 
functional threshold power (FTP), you must have a 
paired power meter and heart rate monitor (Pairing 
Your Wireless Sensors, page 23).

1 Select  > My Stats > Power > FTP >  > FTP Test 
> Ride.

2 Select  to start the activity timer.
After you begin your ride, the device displays each 
step of the test, the target, and current power data. 
A message appears when the test is complete.

3 Select  to stop the activity timer.
4 Select Save.

Your FTP appears as a value measured in watts per 
kilogram, your power output in watts, and a position 
on the color gauge.

Automatically Calculating FTP
Before the device can calculate your functional 
threshold power (FTP), you must have a paired power 
meter and heart rate monitor (Pairing Your Wireless 
Sensors, page 23).
NOTE: The estimate may seem inaccurate at first. The 
device requires a few rides to learn about your cycling 
performance.

1 Select  > My Stats > Power > FTP >  > Auto 
Detect FTP.

2 Ride at a steady, high intensity for at least 20 
minutes outdoors.

3 After your ride, select Save.
4 Select  > My Stats > Power > FTP.

Your FTP appears as a value measured in watts per 
kilogram, your power output in watts, and a position 
on the color gauge.

Viewing Your Real-Time Stamina
Your device can provide real-time stamina estimates 
based on your heart rate data and VO2 max. estimate 
(About VO2 Max. Estimates, page 8). How hard you 
are working during an activity affects how quickly your 
stamina drains. Real-time stamina tracking works by 
combining your physiological metrics with your recent 
and long-term activity history, such as training duration, 
distance covered, and training load accumulation 
(Performance Measurements, page 8).

NOTE: For best results, record cycling activities with 
a power meter consistently for 2 to 3 weeks and with 
different intensity levels and duration.

1 Select  > Activity Profiles.
2 Select a biking profile.
3 Select Data Screens > Stamina.
4 Select Show Screen to view the data screen during 

your ride.
5 Select Show Current Effort.
6 Select Show Distance or Show Time as the primary 

data field.
7 Select Layout and Data Fields.
8 Select  or  to change the layout.
9 Select .

10 Go for a ride (Going for a Ride, page 2).
11 Swipe left or right to view the data screen.

1

Primary stamina data field. You can view the 
estimated time or distance remaining until 
you will reach exhaustion at your current 
effort level.

2

Potential stamina estimate. Think of 
potential stamina as the total capacity of 
your fuel tank. It will decrease quickly if you 
are riding at a high effort level. Reducing 
your effort or resting results in a slower 
decline of your potential stamina.

3

Current stamina estimate. Your current 
stamina reflects how much you have left in 
the tank at your current level of effort. This 
estimate combines general fatigue with 
anaerobic cycling activities, such as sprints, 
climbs, and attacks. 

 Red: Stamina is depleting.

 Orange: Stamina is steady.

 Green: Stamina is recharging.
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Viewing Your Stress Score
Before you can view your stress score, you must put on 
a chest heart rate monitor and pair it with your device 
(Pairing Your Wireless Sensors, page 23).
Stress score is the result of a three-minute test 
performed while standing still, where the Edge device 
analyzes heart rate variability to determine your overall 
stress. Training, sleep, nutrition, and general life stress 
all impact how an athlete performs. The stress score 
range is 1 to 100, where 1 is a very low stress state, and 
100 is a very high stress state. Knowing your stress 
score can help you decide if your body is ready for a 
tough workout or yoga.
TIP: Garmin recommends that you measure your stress 
score at approximately the same time and under the 
same conditions every day.

1 Select  > My Stats > Stress Score > Measure.
2 Stand still, and rest for 3 minutes.

Turning Off Performance Notifications
Performance notifications are turned on by default. 
Some performance notifications are alerts that appear 
upon completion of your activity. Some performance 
notifications appear during an activity or when you 
achieve a new performance measurement, such as a 
new VO2 max. estimate.

1 Select  > My Stats > Performance Notifications.
2 Select an option.

Viewing Your Power Curve
Before you can view your power curve, you must 
pair your power meter with your device (Pairing Your 
Wireless Sensors, page 23).
The power curve displays your sustained power output 
over time. You can view your power curve for the 
previous month, three months, or twelve months.

1 Select  > My Stats > Power > Power Curve.
2 Select  or  to select a time period.

Syncing Activities and Performance 
Measurements
You can sync activities and performance 
measurements from other Garmin devices to your 
Edge 1040 device using your Garmin Connect account. 
This allows your device to more accurately reflect your 
training status and fitness. For example, you can record 
a run with a Forerunner device, and view your activity 
details and overall training load on your Edge 1040 
device.

1 Select  > My Stats > Training Status.
2 Select  > Physio TrueUp.

When you sync your device with your smartphone, 
recent activities and performance measurements from 
your other Garmin devices appear on your Edge 1040 
device.

Pausing Your Training Status
If you are injured or sick, you can pause your training 
status. You can continue to record fitness activities, 
but your training status, training load focus, recovery 
feedback, and workout recommendations are 
temporarily disabled.

Select an option:
• From your Edge device, select  > My Stats > 

Training Status >  > Pause Training Status.
• From your Garmin Connect settings, select 

Performance Stats > Training Status >  > Pause 
Training Status.

TIP: You should sync your device with your Garmin 
Connect account.

Resuming Your Paused Training Status
You can resume your training status when you are 
ready to start training again. For best results, you need 
at least two VO2 max. measurements each week 
(About VO2 Max. Estimates, page 8).

Select an option:
• From your Edge device, select  > My Stats > 

Training Status >  > Resume Training Status.
• From your Garmin Connect settings, select 

Performance Stats > Training Status >  > 
Resume Training Status.

TIP: You should sync your device with your Garmin 
Connect account.

Personal Records
When you complete a ride, the device displays any 
new personal records you achieved during that ride. 
Personal records include your fastest time over a 
standard distance, longest ride, and most ascent 
gained during a ride. When paired with a compatible 
power meter, the device displays the maximum power 
reading recorded during a 20-minute period.

Viewing Your Personal Records
Select  > My Stats > Personal Records.

Reverting a Personal Record
You can set each personal record back to the one 
previously recorded.

1 Select  > My Stats > Personal Records.
2 Select a record to revert.
3 Select Previous Record > .

NOTE: This does not delete any saved activities.

Deleting a Personal Record
1 Select  > My Stats > Personal Records.
2 Select a personal record.
3 Select  > .

Training Zones
 y Heart rate zones (Setting Your Heart Rate Zones, 

page 22)
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 y Power zones (Setting Your Power Zones, 
page 24)

Navigation
Navigation features and settings also apply to 
navigating courses (Courses, page 14) and segments 
(Segments, page 5).

 y Locations and finding places (Locations, 
page 14)

 y Planning a course (Courses, page 14)
 y Route settings (Route Settings, page 17)
 y Map settings (Map Settings, page 17)

Locations
You can record and store locations in the device.

Marking Your Location
Before you can mark a location, you must locate 
satellites.
If you want to remember landmarks or return to a 
certain spot, you can mark a location.

1 Go for a ride.
2 Select Navigation >  > Mark Location > .

Saving Locations from the Map
1 Select Navigation > Browse Map.
2 Browse the map for the location.
3 Select the location.
4 Location information appears at the top of the map.

Select the location information.
5 Select  > Save Location > .

Navigating to a Location
1 Select Navigation.
2 Select an option:

• Select MTB Trail Navigation to navigate to a 
mountain bike trail network.

• Select Browse Map to navigate to a location on 
the map.

• Select Search to navigate to a point of interest, 
city, address, intersection, or known coordinates.

• Select Saved Locations to navigate to a saved 
location.
TIP: You can select  to enter specific search 
information.

• Select Recent Finds to navigate to one of the last 
50 locations you have found.

• Select  > Searching near: to narrow your search 
area.

3 Select a location.
4 Select Ride.
5 Follow the on-screen instructions to your 

destination.

Navigating Back to Start
At any point during your ride, you can return to the 
starting point.

1 Go for a ride.
2 At any time, swipe down from the top of the screen, 

and on the controls widget, select Back to Start.
3 Select Along Same Route or Most Direct Route.
4 Select Ride.

The device navigates you back to the starting point 
of your ride.

Stopping Navigation
1 Scroll to the map.
2 Tap the screen.
3 Select Stop Navigation > .

Editing Locations
1 Select Navigation > Saved Locations.
2 Select a location.
3 Select the information bar at the top of the screen.
4 Select .
5 Select an attribute.

For example, select Change Elevation to enter a 
known altitude for the location.

6 Enter the new information, and select .

Deleting a Location
1 Select Navigation > Saved Locations.
2 Select a location.
3 Select the location information at the top of the 

screen.
4 Select  > Delete Location > .

Courses
You can send a course from your Garmin Connect 
account to your device. After it is saved to your device, 
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you can navigate the course on your device. You can 
also create a custom course on your device.
You can follow a saved course simply because it is a 
good route. For example, you can save and follow a 
bike friendly commute to work. You can also follow a 
saved course, trying to match or exceed previously set 
performance goals.

Planning and Riding a Course
You can create and ride a custom course. A course is 
a sequence of waypoints or locations that leads you to 
your final destination.
TIP: You can also create a custom course in the Garmin 
Connect app and send it to your device (Following a 
Course From Garmin Connect, page 15).

1 Select Navigation > Courses >  > Course Creator.
2 Select  to add a location.
3 Select an option:

• To select your current location on the map, select 
Current Location.

• To select a location on the map, select Use Map, 
and select a location.

• To select a saved location, select Saved & 
Recent > Saved Locations, and select a location.

• To select a saved segment, select Saved & 
Recent > Segments, and select a segment.

• To select a location for which you recently 
searched, select Saved & Recent > Recent Finds, 
and select a location.

• To browse for and select a point of interest, 
select Points of Interest, and select a nearby 
point of interest.

• To select a city, select Cities, and select a nearby 
city.

• To select an address, select Search Tools > 
Addresses, and enter the address.

• To select an intersection, select Search Tools > 
Intersections, and enter the street names.

• To use coordinates, select Search Tools > 
Coordinates, and enter the coordinates.

4 Select Add to Course.
TIP: From the map, you can select another location, 
and select Add to Course to continue adding 
locations.

5 Repeat steps 2 through 4 until you have selected all 
locations for the route.
TIP: You can swipe left and select  to remove a 
location.

6 Select an option:
• To calculate the route, select View Map.
• To calculate the route with the same route back 

to the start location, select  > Out and Back.
• To calculate the route with a different route back 

to the start  location, select  > Loop to Start. 
A map of the course appears.

7 Select Save > Ride.

Creating and Riding a Round-Trip Course
The device can create a round-trip course based on a 
specified distance, starting location, and direction of 
navigation.

1 Select Navigation > Courses >  > Round-Trip 
Course.

2 Select Distance, and enter the total distance for the 
course.

3 Select Start Location.
4 Select an option:

• To select your current location, select Current 
Location.

• To select a location on the map, select Use Map, 
and select a location.

• To select a saved location, select Saved 
Locations, and select a location.

• To select a location for which you recently 
searched, select Recent Finds, and select a 
location.

• To browse for and select a point of interest, 
select Points of Interest, and select a nearby 
point of interest.

• To select an address, select Search Tools > 
Addresses, and enter the address.

• To select an intersection, select Search Tools > 
Intersections, and enter the street names.

• To use coordinates, select Search Tools > 
Coordinates, and enter the coordinates.

5 Select Start Direction, and select a direction 
heading.

6 Select Search.
TIP: You can select  to search again.

7 Select a course to view it on the map.
TIP: You can select  and  to view the other 
courses.

8 Select Save > Ride.

Creating a Course from a Recent Ride
You can create a new course from a ride you saved on 
this Edge device.

1 Select History > Rides.
2 Select a ride.
3 Select  > Save Ride as Course.
4 Enter a name for the course, and select .

Following a Course From Garmin Connect
Before you can download a course from Garmin 
Connect, you must have a Garmin Connect account 
(Garmin Connect, page 26).

1 Select an option:
• Open the Garmin Connect app.
• Go to connect.Garmin.com.

2 Create a new course, or select an existing course.
3 Select an option:

• On the Garmin Connect app, select  > Send to 
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Device.
• On the Garmin Connect website, select Send to 

Device.
4 Follow the on-screen instructions.
5 On the Edge device, select Navigation > Courses.
6 Select the course.
7 Select Ride.

Tips for Riding a Course
 y Use turn guidance (Course Options, page 16).
 y If you include a warmup, select  to begin the 

course, and warm up as normal.
 y Stay away from your course path as you warm up.

When you are ready to begin, head toward your 
course. When you are on any part of the course 
path, a message appears.
NOTE: As soon as you select , your Virtual 
Partner starts the course and does not wait for you 
to warm up.

 y Scroll to the map to view the course map.
If you stray from the course, a message appears.

Viewing Course Details
1 Select Navigation > Courses.
2 Select a course.
3 Select an option:

• Tap the course to view the course on the map.
• Select Summary to view details about the 

course.
• Select Climbs to view details and elevation plots 

for each climb.
• Select Laps to select a lap and view additional 

information about each lap.
• Select Course Demands to view an analysis of 

your cycling ability for the course.
• Select Power Guide to view an analysis of your 

effort for the course.

Displaying a Course on the Map
For each course saved to your device, you can 
customize how it appears on the map. For example, you 
can set your commute course to always display on the 
map in yellow. You can have an alternate course display 
in green. This allows you to see the courses while you 
are riding, but not follow or navigate a particular course.

1 Select Navigation > Courses.
2 Select the course.
3 Select .
4 Select Always Display to make the course appear 

on the map.
5 Select Color, and select a color.
6 Select Course Points to include course points on 

the map. 
The next time you ride near the course, it appears on 
the map.

Using ClimbPro
The ClimbPro feature helps you manage your effort for 
the upcoming climbs on a course. You can view details 
about the climbs, including when they occur, average 
gradient, and total ascent. The climb categories, based 
on length and gradient, are indicated by color.
TIP: After your ride, you can view the climb splits in the 
ride history.

1 Enable the ClimbPro feature for the activity profile 
(Updating Your Activity Profile, page 28).

2 Review the climbs and course details for the course 
(Viewing Course Details, page 16).

3 Start following a saved course (Courses, 
page 14).
At the start of a climb, the ClimbPro screen appears 
automatically.

After you save the ride, you can view the climb splits in 
your ride history.

Course Options
Select Navigation > Courses > .
Turn Guidance: Enables or disables turn prompts.
Off Course Warnings: Alerts you if you stray from the 

course.
Search: Allows you to search for saved courses by 

name.
Filter: Allows you to filter by course type, such as Strava 

courses.
Sort: Allows you to sort saved courses by name, 

distance, or date.
Delete: Allows you to delete all or multiple saved 

courses from the device.

Rerouting a Course
You can choose how the device recalculates the route 
when you go off course.

When you go off course, select an option:
• To pause navigation until you get back on course, 
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select Pause Navigation.
• To choose from rerouting suggestions, select 

Re-route.
NOTE: The first rerouting option is the shortest 
route back to the course and starts automatically 
after 10 seconds.

Stopping a Course
1 Scroll to the map.
2 Swipe down from the top of the screen, and scroll 

to the controls widget.
3 Select Stop Course > .

Deleting a Course
1 Select Navigation > Courses.
2 Swipe left on a course.
3 Select .

Trailforks Routes
With the Trailforks app, you can save your favorite trail 
routes or browse for routes nearby. You can download 
Trailforks mountain bike trail routes to your Edge 
device. Downloaded routes appear in the saved courses 
list.
To sign up for a Trailforks membership, go to www.
trailforks.com.

Map Settings
Select  > Activity Profiles, select a profile, and select 
Navigation > Map. 
Orientation: Sets how the map is shown on the page.
Auto Zoom: Automatically selects a zoom level for the 

map. When Off is selected, you must zoom in or out 
manually.

Guide Text: Sets when the turn-by-turn navigation 
prompts are shown (requires routable maps). 

Appearance: Customizes the appearance settings on 
the map (Map Appearance Settings, page 17). 

Map Information: Enables or disables the maps 
currently loaded on the device.

Map Appearance Settings
Select  > Activity Profiles, select a profile, and select 
Navigation > Map > Appearance. 
Map Theme: Adjusts the appearance of the map for 

your ride type. (Map Themes, page 17)
Popularity Map: Highlights popular roads or trails for 

your ride type. The darker the road or trail, the more 
popular.

Map Detail: Sets the level of detail shown on the map.
History Line Color: Allows you to change the line color 

of the path you have traveled.
Advanced: Allows you to set zoom levels and text size, 

and enable shaded relief and contours. 
Reset Map Default: Resets the map appearance to the 

default settings.

Changing the Map Orientation
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Navigation > Map > Orientation.
4 Select an option:

• Select North Up to show north at the top of the 
page.

• Select Track Up to show your current direction of 
travel at the top of the page.

Map Themes
You can change the map theme to adjust the 
appearance of the map for your ride type.
Select  > Activity Profiles, select a profile, and select 
Navigation > Map > Appearance > Map Theme. 
Classic: Uses the classic Edge map color scheme, with 

no additional theme applied.
High Contrast: Sets the map to display data with 

higher contrast, for better visibility in challenging 
environments.

Mountain Biking: Sets the map to optimize trail data in 
mountain biking mode.

Route Settings
Select  > Activity Profiles, select a profile, and select 
Navigation > Routing.
Popularity Routing: Calculates routes based on the 

most popular rides from Garmin Connect.
Routing Mode: Sets the transportation method to 

optimize your route.
Calculation Method: Sets the method used to calculate 

your route.
Lock on Road: Locks the position icon, which 

represents your position on the map, onto the 
nearest road.

Avoidance Setup: Sets the road types to avoid while 
navigating.

Course Recalculation: Automatically recalculates the 
route when you deviate from the course.

Route Recalculation: Automatically recalculates the 
route when you deviate from the route.

Selecting an Activity for Route Calculation
You can set the device to calculate the route based on 
activity type.

1 Select  > Activity Profiles.
2 Select a profile.
3 Select Navigation > Routing > Routing Mode.
4 Select an option to calculate your route.

For example, you can select Road Cycling for on-
road navigation or Mountain Biking for off-road 
navigation.
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Connected Features
Connected features are available for your Edge device 
when you connect the device to a Wi-Fi®  network or to 
a compatible phone using Bluetooth technology.

Pairing Your Phone
To use the connected features of the Edge device, it 
must be paired directly through the Garmin Connect 
app, instead of from the Bluetooth settings on your 
phone.

1 From the app store on your phone, install and open 
the Garmin Connect app.

2 Hold  to turn on the device.
The first time you turn on the device, you will select 
the device language. The next screen prompts you 
to pair with your phone.
TIP: You can swipe down on the home screen to 
view the settings widget, and select Phone > Pair 
Smartphone to manually enter pairing mode.

3 Select an option to add your device to your Garmin 
Connect account:
• If this is the first device you have paired with 

the Garmin Connect app, follow the on-screen 
instructions.

• If you have already paired another device with the 
Garmin Connect app, from the  or  menu, 
select Garmin Devices > Add Device, and follow 
the on-screen instructions.

NOTE: Setting up Wi-Fi and sleep mode usage on 
your device enables the device to sync with all your 
data such as training stats, course downloads, and 
software updates (Using Auto Sleep, page 30).

After you pair successfully, a message appears, and 
your device syncs automatically with your phone.

Bluetooth Connected Features
The Edge device has several Bluetooth connected 
features for your compatible phone using the Garmin 
Connect and Connect IQ apps. Go to Garmin.com.sg/
products/intosports/ for more information.
Activity uploads to Garmin Connect: Automatically 

sends your activity to Garmin Connect as soon as 
you finish recording the activity.

Audio prompts: Allows the Garmin Connect app to play 
status announcements on your phone during a ride.

Bike alarm: Allows you to enable an alarm that sounds 
on the device and sends an alert to your phone 
when the device detects motion.

Connect IQ downloadable features: Allows you to 
download Connect IQ features from the Connect IQ 
app.

Course, segment, and workout downloads from 
Garmin Connect: Allows you to search for activities 
on Garmin Connect using your phone and send 
them to your device.

Device to device transfers: Allows you to wirelessly 
transfer files to another compatible Edge device.

Find my Edge: Locates your lost Edge device that is 
paired with your phone and currently within range.

Messages: Allows you to reply to an incoming call or 
text message with a preset text message. This 
feature is available with compatible Android™ 
phones.

Notifications: Displays phone notifications and 
messages on your device.

Safety and tracking features: (Safety and Tracking 
Features, page 18)

Social media interactions: Allows you to post an 
update to your favorite social media website when 
you upload an activity to Garmin Connect.

Weather updates: Sends real-time weather conditions 
and alerts to your device.

Safety and Tracking Features
CAUTION

The safety and tracking features are supplemental 
features and should not be relied on as a primary 
method to obtain emergency assistance. The Garmin 
Connect app does not contact emergency services on 
your behalf.

NOTICE
To use these features, the Edge 1040 device must have 
GPS enabled and be connected to the Garmin Connect 
app using Bluetooth technology. You can enter 
emergency contacts in your Garmin Connect account.

The Edge 1040 device has safety and tracking features 
that must be set up with the Garmin Connect app. 
For more information about safety and tracking 
features, go to Garmin.com/safety/.
Assistance: Allows you to send a message with your 

name, LiveTrack link, and GPS location (if available) 
to your emergency contacts.

Incident detection: When the Edge 1040 device detects 
an incident during certain outdoor activities, the 
device sends an automated message, LiveTrack 
link, and GPS location (if available) to your 
emergency contacts.

LiveTrack: Allows friends and family to follow your 
races and training activities in real time. You 
can invite followers using email or social media, 
allowing them to view your live data on a web page.

GroupTrack: Allows you to keep track of your 
connections using LiveTrack directly on screen and 
in real time.

Incident Detection
CAUTION

Incident detection is a supplemental feature available 
only for certain outdoor features. Incident detection  
should not be relied on as a primary method to obtain 
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emergency assistance. The Garmin Connect app does 
not contact emergency services on your behalf.

NOTICE
Before you can enable incident detection on 
your device, you must set up emergency contact 
information in the Garmin Connect app. Your paired 
phone must be equipped with a data plan and be in 
an area of network coverage where data is available. 
Your emergency contacts must be able to receive text 
messages (standard text messaging rates may apply).

When an incident is detected by your Edge device with 
GPS enabled, the Garmin Connect app can send an 
automated text message and email with your name and 
GPS location, if available, to your emergency contacts.
A message appears on your device and paired phone 
indicating your contacts will be informed after 30 
seconds have elapsed. If assistance is not needed, you 
can cancel the automated emergency message.

Assistance
CAUTION

Assistance is a supplemental feature and should not 
be relied on as a primary method to obtain emergency 
assistance. The Garmin Connect app does not contact 
emergency services on your behalf.

NOTICE
Before you can enable the assistance feature on 
your device, you must set up emergency contact 
information in the Garmin Connect app. Your paired 
phone must be equipped with a data plan and be in 
an area of network coverage where data is available. 
Your emergency contacts must be able to receive text 
messages (standard text messaging rates may apply).

When your Edge device with GPS enabled is connected 
to the Garmin Connect app, you can send an automated 
text message with your name and GPS location to your 
emergency contacts.
A message appears on your device indicating your 
contacts will be informed after a countdown has 
elapsed. If assistance is not needed, you can cancel the 
message.

Adding Emergency Contacts
Emergency contact phone numbers are used for the 
safety and tracking features.

1 From the Garmin Connect app, select  or .
2 Select Safety & Tracking > Safety Features > 

Emergency Contacts > Add Emergency Contacts.
3 Follow the on-screen instructions.

Viewing Your Emergency Contacts
Before you can view your emergency contacts on your 
device, you must set up your rider information and 
emergency contacts in the Garmin Connect app.

Select  > Safety & Tracking > Emergency 

Contacts.
Your emergency contacts’ names and phone 
numbers appear.

Requesting Assistance
NOTICE

Before you can request assistance, you must enable 
GPS on your Edge device and set up emergency 
contact information in the Garmin Connect app. Your 
paired phone must be equipped with a data plan 
and be in an area of network coverage where data 
is available. Your emergency contacts must be able 
to receive emails or text messages (standard text 
messaging rates may apply).

1 Hold  for five seconds to activate the assistance 
feature.
The device beeps and sends the message after the 
five-second countdown is complete.
TIP: You can select  before the countdown is 
complete to cancel the message.

2 If necessary, select Send to send the message 
immediately.

Turning Incident Detection On and Off
NOTE: Your paired phone must be equipped with a data 
plan and be in an area of network coverage where data 
is available.

1 Select  > Safety & Tracking > Incident Detection.
2 Select the activity profile to enable incident 

detection.
NOTE: Incident detection is enabled by default for 
certain outdoor activities. Depending on the terrain 
and your riding style, false positives can occur.

Cancelling an Automated Message
When an incident is detected by your device, you can 
cancel the automated emergency message on your 
device or your paired smartphone before it is sent to 
your emergency contacts.

Select Cancel >  before the end of the 30-second 
countdown.

Sending a Status Update After an Incident
Before you can send a status update to your emergency 
contacts, your device must detect an incident and send 
an automated emergency message to your emergency 
contacts.
You can send a status update to your emergency 
contacts informing them you are not in need of 
assistance.

1 Swipe down from the top of the screen, and swipe 
left or right to view the controls widget.

2 Select Incident Detected > I’m Okay.
A message is sent to all emergency contacts.

Turning On LiveTrack
Before you can start your first LiveTrack session, you 
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must set up contacts in the Garmin Connect app.
1 Select  > Safety & Tracking > LiveTrack.
2 Select an option:

• Select Auto Start to start a LiveTrack session 
each time you start this type of activity.

• Select LiveTrack Name to update the name of 
your LiveTrack session. The current date is the 
default name.

• Select Recipients to view recipients.
• Select Course Sharing if you want your recipients 

to see your course.
3 Select Start LiveTrack.

Recipients can view your live data on a Garmin Connect 
tracking page.

Starting a GroupTrack Session
Before you can start a GroupTrack session, you must 
have a smartphone with the Garmin Connect app paired 
to your device (Pairing Your Phone, page 18).
During a ride, you can see the riders in your GroupTrack 
session on the map.

1 On the Edge device, select  > Safety & Tracking > 
GroupTrack to enable viewing connections on the 
map screen.

2 From the Garmin Connect app, select  or .
3 Select Safety & Tracking > LiveTrack >  > Settings 

> GroupTrack > All Connections.
4 Select Start LiveTrack.
5 On the Edge device, select , and go for a ride.
6 Scroll to the map to view your connections.

You can tap an icon on the map to view location 
and heading information for other riders in the 
GroupTrack session.

7 Scroll to the GroupTrack list.
You can select a rider from the list, and that rider 
appears centered on the map.

Tips for GroupTrack Sessions

The GroupTrack feature allows you to keep track of 
other riders in your group using LiveTrack directly 
on the screen. All riders in the group must be your 
connections in your Garmin Connect account.

 y Ride outside using GPS.
 y Pair your Edge 1040 device with your phone using 

Bluetooth technology.
 y In the Garmin Connect app, select  or , and 

select Connections to update the list of riders for 
your GroupTrack session.

 y Make sure all of your connections pair to their 
phones and start a LiveTrack session in the Garmin 
Connect app.

 y Make sure all your connections are in range (40 km 
or 25 mi.).

 y During a GroupTrack session, scroll to the map to 
view your connections.

 y Stop riding before you attempt to view location 
and heading information for other riders in the 
GroupTrack session.

Setting the Bike Alarm
You can turn on the bike alarm when you are away from 
your bike, such as on a stop during a long ride. You can 
control the bike alarm from your device or the device 
settings in the Garmin Connect app.

1 Select  > Safety & Tracking > Bike Alarm.
2 Create or update your passcode.

When you disable the bike alarm from your Edge 
device, you are prompted to enter the passcode.

3 Swipe down from the top of the screen, and on the 
controls widget, select Set Bike Alarm. 

If the device detects motion, it sounds an alarm and 
sends an alert to your connected phone. Playing Audio 
Prompts on Your Phone.

Playing Audio Prompts on Your Phone
Before you can set up audio prompts, you must have a 
phone with the Garmin Connect app paired to your Edge 
device.
You can set the Garmin Connect app to play 
motivational status announcements on your phone 
during a ride or other activity. Audio prompts include 
the lap number and lap time, navigation, power, pace 
or speed, and heart rate data. During an audio prompt, 
the Garmin Connect app mutes the primary audio of the 
phone to play the announcement. You can customize 
the volume levels on the Garmin Connect app.

1 From the Garmin Connect app, select  or .
2 Select Garmin Devices.
3 Select your device.
4 Select Audio Prompts.

Wi-Fi Connected Features
Activity uploads to your Garmin Connect account: 

Automatically sends your activity to your Garmin 
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Connect account as soon as you finish recording 
the activity.

Software updates: Your device downloads and installs 
the latest software update automatically when a 
Wi-Fi connection is available.

Workouts and training plans: You can browse for and 
select workouts and training plans on the Garmin 
Connect site. The next time your device has a Wi-Fi 
connection, the files are wirelessly sent to your 
device.

Setting Up Wi-Fi Connectivity
You must connect your device to the Garmin Connect 
app on your smartphone or to the Garmin Express 
application on your computer before you can connect 
to a Wi-Fi network.

1 Select an option:
• Download the Garmin Connect app, and pair your 

smartphone (Pairing Your Phone, page 18).
• Go to Garmin.com.sg/express/, and download 

the Garmin Express application.
2 Follow the on-screen instructions to set up Wi-Fi 

connectivity.

Wi-Fi Settings
Select  > Connected Features > Wi-Fi. 
Wi-Fi: Enables Wi-Fi wireless technology.

NOTE: Other Wi-Fi settings appear only when Wi-Fi 
is enabled.

Auto Upload: Allows you to upload activities 
automatically over a known wireless network.

Add Network: Connects your device to a wireless 
network.

Wireless Sensors
Your device can be paired and used with wireless 
ANT+ or Bluetooth sensors (Pairing Your Wireless 
Sensors, page 23). After the devices are paired, you 
can customize the optional data fields (Adding a Data 
Screen, page 29). If your device was packaged with a 
sensor, they are already paired.
For information about specific Garmin sensor 
compatibility, purchasing, or to view the owner’s 
manual, go to Garmin.com.sg/buy/ for that sensor.

Sensor 
Type Description

eBike
You can use your device with your eBike 
and view bike data, such as battery and 
shifting information, during your rides.

Extended 
Display

You can use the Extended Display mode to 
display data screens from your Edge device 
on a compatible Edge device during a ride 
or triathlon.

Sensor 
Type Description

Heart 
Rate

You can use an external heart rate monitor, 
such as the HRM-Pro™ or HRM-Dual™, and 
view heart rate data during your activities.

inReach 
Remote

The inReach®  remote function allows you 
to control your inReach device using your 
Edge device (Using the inReach Remote, 
page 26).

Lights You can use Varia™ smart bike lights to 
improve situational awareness.

Power

You can use a power meter, such as Rally™ 
and Vector™, to view your power data on 
your device. You can adjust your power 
zones to match your goals and abilities 
(Setting Your Power Zones, page 24), 
or use range alerts to be notified when 
you reach a specified power zone (Setting 
Range Alerts, page 29).

Radar

You can use a Varia rearview bike radar to 
improve situational awareness and send 
alerts about approaching vehicles. With 
a Varia radar camera tail light, you can 
also take photos and record video during 
a ride (Using the Varia Camera Controls, 
page 25).

Shifting

You can use electronic shifters to display 
shifting information during a ride. The Edge 
1040 device displays current adjustment 
values when the sensor is in adjustment 
mode.

Shimano 
Di2

You can use Shimano®  Di2™  electronic 
shifters to display shifting information 
during a ride. The Edge 1040 device 
displays current adjustment values when 
the sensor is in adjustment mode.

Smart 
Trainer

You can use your device with an indoor 
bike smart trainer to simulate resistance 
while following a course, ride, or workout 
(Using an ANT+ Indoor Trainer, page 6).

Speed/ 
Cadence

You can attach speed or cadence sensors 
to your bike and view the data during your 
ride. If necessary, you can manually enter 
your wheel circumference (Wheel Size and 
Circumference, page 43).

VIRB
The VIRB®  remote function allows you to 
control your VIRB action camera using your 
device.

Putting On the Heart Rate Monitor
NOTE: If you do not have a heart rate monitor, you can 
skip this task.
You should wear the heart rate monitor directly on your 
skin, just below your sternum. It should be snug enough 
to stay in place during your activity.

1 Snap the heart rate monitor module 1  onto the 
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strap.

The Garmin logos on the module and the strap 
should be right-side up.

2 Wet the electrodes 2  and the contact patches 3  on 
the back of the strap to create a strong connection 
between your chest and the transmitter.

3 Wrap the strap around your chest, and connect the 
strap hook 4  to the loop 5 .
NOTE: The care tag should not fold over.

The Garmin logos should be right-side up.
4 Bring the device within 3 m (10 ft.) of the heart rate 

monitor. 
After you put on the heart rate monitor, it is active and 
sending data.
TIP: If the heart rate data is erratic or does not appear, 
see the troubleshooting tips (Tips for Erratic Heart Rate 
Data, page 22).

Setting Your Heart Rate Zones
The device uses your user profile information from the 
initial setup to determine your heart rate zones. You can 
manually adjust the heart rate zones according to your 
fitness goals (Fitness Goals, page 22). For the most 
accurate calorie data during your activity, you should 
set your maximum heart rate, resting heart rate, and 
heart rate zones.

1 Select  > My Stats > Training Zones > Heart Rate 
Zones.

2 Enter your maximum, lactate threshold, and resting 
heart rate values.
You can use the auto detect feature to 
automatically detect your heart rate during an 
activity. The zone values update automatically, but 
you can also edit each value manually.

3 Select Based On:.

4 Select an option:
• Select BPM to view and edit the zones in beats 

per minute.
• Select % Max� to view and edit the zones as a 

percentage of your maximum heart rate.
• Select % HRR to view and edit the zones as a 

percentage of your heart rate reserve (maximum 
heart rate minus resting heart rate).

• Select %LTHR to view and edit the zones as a 
percentage of your lactate threshold heart rate.

About Heart Rate Zones
Many athletes use heart rate zones to measure and 
increase their cardiovascular strength and improve 
their level of fitness. A heart rate zone is a set range of 
heartbeats per minute. The five commonly accepted  
heart rate zones are numbered from 1 to 5 according 
to increasing intensity. Generally, heart rate zones are 
calculated based on percentages of your maximum 
heart rate.

Fitness Goals
Knowing your heart rate zones can help you measure 
and improve your fitness by understanding and 
applying these principles.

 y Your heart rate is a good measure of exercise 
intensity.

 y Training in certain heart rate zones can help you 
improve cardiovascular capacity and strength.

If you know your maximum heart rate, you can use 
the table (Heart Rate Zone Calculations, page 43) 
to determine the best heart rate zone for your fitness 
objectives.
If you do not know your maximum heart rate, use one 
of the calculators available on the Internet. Some gyms 
and health centers can provide a test that measures 
maximum heart rate. The default maximum heart rate 
is 220 minus your age.

Tips for Erratic Heart Rate Data
If the heart rate data is erratic or does not appear, you 
can try these tips.

 y Reapply water to the electrodes and contact 
patches (if applicable).

 y Tighten the strap on your chest.
 y Warm up for 5 to 10 minutes.
 y Follow the care instructions (Caring for the Heart 

Rate Monitor, page 35).
 y Wear a cotton shirt or thoroughly wet both sides of 

the strap.
Synthetic fabrics that rub or flap against the heart 
rate monitor can create static electricity that 
interferes with heart rate signals.

 y Move away from sources that can interfere with 
your heart rate monitor.
Sources of interference may include strong 
electromagnetic fields, some 2.4 GHz wireless 
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sensors, high- voltage power lines, electric motors, 
ovens, microwave ovens, 2.4 GHz cordless phones, 
and wireless LAN access points.

Installing the Speed Sensor
NOTE: If you do not have this sensor, you can skip this 
task.
TIP: Garmin recommends you secure your bike on a 
stand while installing the sensor.

1 Place and hold the speed sensor on top of the 
wheel hub.

2 Pull the strap 1  around the wheel hub, and attach it 
to the hook 3  on the sensor.

The sensor may be tilted when installed on an 
asymmetrical hub. This does not affect operation.

3 Rotate the wheel to check for clearance.
The sensor should not contact other parts of your 
bike.
NOTE: The LED flashes green for five seconds to 
indicate activity after two revolutions.

Installing the Cadence Sensor
NOTE: If you do not have this sensor, you can skip this 
task.
TIP: Garmin recommends you secure your bike on a 
stand while installing the sensor.

1 Select the band size that fits your crank arm 1  
securely.
The band you select should be the smallest one 
that stretches across the crank arm.

2 On the non-drive side, place and hold the flat side of 
the cadence sensor on the inside of the crank arm.

3 Pull the bands 2  around the crank arm, and attach 
them to the hooks 3  on the sensor.

4 Rotate the crank arm to check for clearance.
The sensor and bands should not contact any part 
of your bike or shoe.
NOTE: The LED flashes green for five seconds to 
indicate activity after two revolutions.

5 Take a 15 minute test ride and inspect the sensor 
and bands to ensure there is no evidence of 
damage.

About the Speed and Cadence Sensors
Cadence data from the cadence sensor is always 
recorded. If no speed and cadence sensors are paired 
with the device, GPS data is used to calculate the speed 
and distance.
Cadence is your rate of pedaling or “spinning” 
measured by the number of revolutions of the crank 
arm per minute (rpm).

Data Averaging for Cadence or Power
The non-zero data-averaging setting is available if you 
are training with an optional cadence sensor or power 
meter. The default setting excludes zero values that 
occur when you are not pedaling.
You can change the value of this setting (Data 
Recording Settings, page 32).

Pairing Your Wireless Sensors
Before you can pair, you must put on the heart rate 
monitor or install the sensor.
Pairing is the connecting of ANT+ or Bluetooth wireless 
sensors, for example, connecting a heart rate monitor 
with your Garmin device.

1 Bring the device within 3 m (10 ft.) of the sensor.
NOTE: Stay 10 m (33 ft.) away from other riders’ 
sensors while pairing.

2 Select  > Sensors > Add Sensor.
3 Select an option:

• Select a sensor type.
• Select Search All to search for all nearby 

sensors. 
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A list of available sensors appears.
4 Select one or more sensors to pair with your device.
5 Select Add.

When the sensor is paired with your device, the sensor 
status is Connected. You can customize a data field to 
display sensor data.

Wireless Sensor Battery Life
After you go for a ride, battery life levels for the wireless 
sensors that were connected during the activity appear. 
The list is sorted by battery level.

Training with Power Meters
 y Go to Garmin.com.sg/products/intosports/ for a 

list of ANT+ sensors that are compatible with your 
Edge device (such as Rally and Vector).

 y For more information, see the owner’s manual for 
your power meter.

 y Adjust your power zones to match your goals and 
abilities (Setting Your Power Zones, page 24).

 y Use range alerts to be notified when you reach 
a specified power zone (Setting Range Alerts, 
page 29).

 y Customize the power data fields (Adding a Data 
Screen, page 29).

Setting Your Power Zones
The values for the zones are default values and may not 
match your personal abilities. You can manually adjust 
your zones on the device or using Garmin Connect. If 
you know your functional threshold power (FTP) value, 
you can enter it and allow the software to calculate your 
power zones automatically.

1 Select  > My Stats > Training Zones > Power 
Zones.

2 Enter your FTP value.
3 Select Based On:.
4 Select an option:

• Select watts to view and edit the zones in watts.
• Select % FTP to view and edit the zones as a 

percentage of your functional threshold power.

Calibrating Your Power Meter
Before you can calibrate your power meter, you must 
install it, pair it with your device, and begin actively 
recording data with it.
For calibration instructions specific to your power 
meter, see the manufacturer’s instructions.

1 Select  > Sensors.
2 Select your power meter.
3 Select Calibrate.
4 Keep your power meter active by pedaling until the 

message appears.
5 Follow the on-screen instructions.

Pedal-Based Power
Rally measures pedal-based power.
Rally measures the force you apply a few hundred 
times every second. Rally also measures your cadence 
or rotational pedaling speed. By measuring the force, 
the direction of force, the rotation of the crank arm, 
and time, Rally can determine power (watts). Because 
Rally independently measures left and right leg power, it 
reports your left-right power balance.
NOTE: The single-sensing Rally system does not 
provide left-right power balance.

Cycling Dynamics
Cycling dynamics metrics measure how you apply 
power throughout the pedal stroke, and where you 
apply power on the pedal, allowing you to understand 
your particular way of riding. Understanding how and 
where you produce power allows you to train more 
efficiently and evaluate your bike fit.
NOTE: You must have a compatible, dual sensing 
power meter connected using ANT+ technology to use 
cycling dynamics metrics.
For more information, go to Garmin.com/performance-
data/.

Using Cycling Dynamics
Before you can use cycling dynamics, you must pair the 
power meter with your device using ANT+ technology 
(Pairing Your Wireless Sensors, page 23).
NOTE: Recording cycling dynamics uses additional 
device memory.

1 Go for a ride.
2 Scroll to the cycling dynamics screen to view your 

power phase data 1 , total power 2 , and platform 
center offset 3 .

3 If necessary, hold a data field 4  to change it 
(Adding a Data Screen, page 29).
NOTE: The two data fields at the bottom of the 
screen can be customized.
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You can send the ride to the Garmin Connect app to 
view additional cycling dynamics data (Sending Your 
Ride to Garmin Connect, page 27).
Power Phase Data
Power phase is the pedal stroke region (between the 
start crank angle and the end crank angle) where you 
produce positive power.
Platform Center Offset
Platform center offset is the location on the pedal 
platform where you apply force.
Customizing Cycling Dynamics Features
Before you can customize Rally features, you must pair 
a Rally power meter with your device.

1 Select  > Sensors.
2 Select the Rally power meter.
3 Select Sensor Details > Cycling Dynamics.
4 Select an option.
5 If necessary, select the toggle switches to turn on 

or off torque efficiency, pedal smoothness, and 
cycling dynamics.

Updating the Rally Software Using the Edge 
Device
Before you can update the software, you must pair your 
Edge device with your Rally system.

1 Send your ride data to your Garmin Connect 
account (Sending Your Ride to Garmin Connect, 
page 27). 
Garmin Connect automatically looks for software 
updates and sends them to your Edge device.

2 Bring your Edge device within range (3 m) of the 
sensor.

3 Rotate the crank arm a few times. The Edge device 
prompts you to install all pending software updates.

4 Follow the on-screen instructions.

Situational Awareness
WARNING

The Varia device can improve situational awareness. 
It is not a replacement for cyclist attentiveness and 
good judgment. Always maintain awareness of your 
surroundings, and operate the bicycle in a safe manner. 
Failure to do so could result in serious injury or death.

Your Edge device can be used with the Varia smart 
bike lights and rearview radar (Wireless Sensors, 
page 21). See the owner’s manual for your Varia 
device for more information.

Using the Varia Camera Controls
NOTICE

Some jurisdictions may prohibit or regulate the 
recording of video, audio, or photographs, or may 
require that all parties have knowledge of the recording 
and provide consent. It is your responsibility to 

know and follow all laws, regulations, and any other 
restrictions in jurisdictions where you plan to use this 
device.

Before you can use the Varia camera controls, you 
must pair the accessory with your device (Pairing Your 
Wireless Sensors, page 23).

1 Swipe down from the top of the screen to open the 
widgets.

2 From the Varia camera controls widget, select an 
option:
• Select Radar Camera to view the camera 

settings.
• Select  to take a photo.
• Select  to save a clip.

Enabling the Green Threat Level Tone
Before you can enable the green threat level tone, you 
must pair the device with a compatible Varia rearview 
radar device and enable tones.
You can enable a tone that plays when your radar 
transitions to the green threat level.

1 Select  > Sensors.
2 Select your radar device.
3 Select Sensor Details > Alert Settings.
4 Select the Green Threat Level Tone toggle switch.

Using Electronic Shifters
Before you can use compatible electronic shifters, 
such as Shimano Di2 shifters, you must pair them 
with your Edge device (Pairing Your Wireless Sensors, 
page 23). You can customize the optional data fields 
(Adding a Data Screen, page 29). The Edge device 
displays current adjustment values when the sensor is 
in adjustment mode.

Using an eBike
Before you can use a compatible eBike, such as a 
Shimano STEPS eBike, you must pair it with your device 
(Pairing Your Wireless Sensors, page 23). You can 
customize the optional eBike data screen and data 
fields (Adding a Data Screen, page 29).

Viewing eBike Sensor Details
1 Select  > Sensors.
2 Select your eBike.
3 Select an option:

• To view eBike details, such as the odometer or 
travel distance, select Sensor Details > eBike 
Details.

• To view eBike error messages, select .
See the eBike owner’s manual for more information.

inReach Remote
The inReach remote function allows you to control your 
inReach device using your Edge device. Go to Garmin.
com.sg/buy/ to purchase a compatible inReach device.
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Using the inReach Remote
1 Turn on the inReach device.
2 On your Edge device, select  > Sensors > Add 

Sensor > inReach.
3 Select your inReach device, and select Add.
4 From the home screen, swipe down, and swipe left 

or right to view the inReach remote widget.
5 Select an option:

• To send a preset message, select  > Send 
Preset, and select a message from the list.

• To send a text message, select  > Start 
Conversation, select the message contacts, and 
enter the message text or select a quick text 
option.

• To view the timer and distance traveled during a 
tracking session, select  > Start Tracking.

• To send an SOS message, select SOS.
NOTE: You should only use the SOS function in a 
real emergency situation.

History
History includes time, distance, calories, speed, lap 
data, elevation, and optional ANT+ sensor information.
NOTE: History is not recorded while the activity timer is 
stopped or paused.
When the device memory is full, a message appears. 
The device does not automatically delete or overwrite 
your history. Upload your history to Garmin Connect 
periodically to keep track of all your ride data.

Viewing Your Ride
1 Select History > Rides.
2 Select a ride.
3 Select an option.

Viewing Your Time in Each Training Zone
Before you can view your time in each training zone, 
you must pair your device with a compatible heart rate 
monitor or power meter, complete an activity, and save 
the activity.
Viewing your time in each heart rate and power zone 
can help you adjust your training intensity. You can 
adjust your power zones (Setting Your Power Zones, 
page 24) and your heart rate zones (Setting Your 
Heart Rate Zones, page 22) to match your goals and 
abilities. You can customize a data field to display your 
time in training zones during your ride (Adding a Data 
Screen, page 29).

1 Select History > Rides.
2 Select a ride.
3 Select an option:

• If your ride has data from one sensor, select 
Time in HR Zone or Time in Power Zone.

• If your ride has data from both sensors, select 
Time in Zone, and select Heart Rate Zones or 

Power Zones.

Deleting a Ride
1 Select History > Rides.
2 Swipe a ride to the left and select .

Viewing Data Totals
You can view the accumulated data you have saved 
to the device, including the number of rides, time, 
distance, and calories.

Select History > Totals.

Deleting Data Totals
1 Select History > Totals.
2 Select an option:

• Select  to delete all data totals from the history.
• Select an activity profile to delete accumulated 

data totals for a single profile.
NOTE: This does not delete any saved activities.

3 Select .

Garmin Connect
You can connect with your friends on Garmin Connect. 
Garmin Connect gives you the tools to track, analyze, 
share, and encourage each other. Record the events of 
your active lifestyle including runs, walks, rides, swims, 
hikes, triathlons, and more.
You can create your free Garmin Connect account when 
you pair your device with your phone using the Garmin 
Connect app, or you can go to connect.Garmin.com.
Store your activities: After you complete and save 

an activity with your device, you can upload that 
activity to Garmin Connect and keep it as long as 
you want.

Analyze your data: You can view more detailed 
information about your activity, including time, 
distance, elevation, heart rate, calories burned, 
cadence, an overhead map view, pace and speed 
charts, and customizable reports.
NOTE: Some data requires an optional accessory 
such as a heart rate monitor.
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Plan your training: You can choose a fitness goal and 
load one of the day-by-day training plans.

Share your activities: You can connect with friends to 
follow each other’s activities or post links to your 
activities on your favorite social networking sites.

Sending Your Ride to Garmin Connect
 y Sync your Edge device with the Garmin Connect 

app on your smartphone.
 y Use the USB cable that came with your Edge device 

to send ride data to your Garmin Connect account 
on your computer.

Data Recording
The device uses smart recording. It records key points 
where you change direction, speed, or heart rate.
When a power meter is paired, the device records 
points every second. Recording points every second 
provides an extremely detailed track, and uses more of 
the available memory.
For information about data averaging for cadence and 
power, see DData Averaging for Cadence or Power, 
page 23.

Data Management
NOTE: The device is not compatible with Windows®  95, 
98, Me, Windows NT®, and Mac®  OS 10.3 and earlier.

Connecting the Device to Your Computer
NOTICE

To prevent corrosion, thoroughly dry the USB port, the 
weather cap, and the surrounding area before charging 
or connecting to a computer.

1 Pull up the weather cap from the USB port.
2 Plug the small end of the USB cable into the USB 

port.
3 Plug the large end of the USB cable into a computer 

USB port.
Your device appears as a removable drive in 
My Computer on Windows computers and as a 
mounted volume on Mac computers.

Transferring Files to Your Device
1 Connect the device to your computer.

On Windows computers, the device appears as 
a removable drive or a portable device. On Mac 
computers, the device appears as a mounted 
volume.
NOTE: Some computers with multiple network 
drives may not display device drives properly. See 
your operating system documentation to learn how 
to map the drive.

2 On your computer, open the file browser.
3 Select a file.
4 Select Edit > Copy.
5 Open the portable device, drive, or volume for the 

device.
6 Browse to a folder.
7 Select Edit > Paste.

The file appears in the list of files in the device 
memory.

Deleting Files
NOTICE

If you do not know the purpose of a file, do not delete 
it. Your device memory contains important system 
files that should not be deleted.

1 Open the Garmin drive or volume.
2 If necessary, open a folder or volume.
3 Select a file.
4 Press the Delete key on your keyboard.

NOTE: If you are using an Apple®  computer, you 
must empty the Trash folder to completely remove 
the files.

Disconnecting the USB Cable
If your device is connected to your computer as a 
removable drive or volume, you must safely disconnect 
your device from your computer to avoid data loss. If 
your device is connected to your Windows computer 
as a portable device, it is not necessary to safely 
disconnect the device.

1 Complete an action:
• For Windows computers, select the Safely 

Remove Hardware icon in the system tray, and 
select your device.

• For Apple computers, select the device, and 
select File > Eject.

2 Disconnect the cable from your computer.
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Customizing Your Device

Connect IQ Downloadable Features
You can add Connect IQ features to your device from 
Garmin and other providers using the Connect IQ app.
Data Fields: Allow you to download new data fields 

that present sensor, activity, and history data in new 
ways. You can add Connect IQ data fields to built-in 
features and pages.

Widgets: Provide information at a glance, including 
sensor data and notifications.

Apps: Add interactive features to your device, such as 
new outdoor and fitness activity types.

Downloading Connect IQ Features Using Your 
Computer

1 Connect the device to your computer using a USB 
cable.

2 Go to apps.Garmin.com, and sign in.
3 Select a Connect IQ feature, and download it.
4 Follow the on-screen instructions.

Profiles
The Edge has several ways for you to customize the 
device, including profiles. Profiles are a collection of 
settings that optimize your device based on how you 
are using it. For example, you can create different 
settings and views for training and mountain biking.
When you are using a profile and you change settings 
such as data fields or units of measurement, the 
changes are saved automatically as part of the profile.
Activity Profiles: You can create activity profiles for 

each type of biking. For example, you can create a 
separate activity profile for training, for racing, and 
for mountain biking. The activity profile includes 
customized data pages, activity totals, alerts, 
training zones (such as heart rate and speed), 
training settings (such as Auto Pause and Auto 
Lap), and navigation settings.

User Profile: You can update your gender, age, 
weight, and height settings. The device uses this 
information to calculate accurate ride data.

Setting Up Your User Profile
You can update your gender, age, weight, and height 
settings. The device uses this information to calculate 
accurate ride data.

1 Select  > My Stats > User Profile.
2 Select an option.

About Training Settings
The following options and settings allow you to 
customize your device based on your training needs. 
These settings are saved to an activity profile. For 
example, you can set time alerts for your racing profile 

and you can set an Auto Lap position trigger for your 
mountain biking profile.

Updating Your Activity Profile
You can customize ten activity profiles. You can 
customize your settings and data fields for a particular 
activity or trip.
TIP: You can also customize the activity profiles from 
the device settings in the Garmin Connect app.

1 Select  > Activity Profiles.
2 Select an option:

• Select a profile.
• Select Create New to add or copy a profile.

3 If necessary, select  to edit the name, color, and 
default ride type for the profile.
TIP: After a ride that is not typical, you can manually 
update the ride type. Accurate ride type data is 
important for creating bike friendly courses.

4 Select an option:
• Select Data Screens to customize the data 

screens and data fields (Adding a Data Screen, 
page 29).

• Select Segments to turn on your enabled 
segments (Enabling Segments, page 5).

• Select Climbs > ClimbPro to enable the ClimbPro 
feature (Using ClimbPro, page 16).

• Select Climbs > Climb Detection to customize 
which types of climbs the device detects.

• Select Alerts and Prompts to customize your 
training alerts (Alerts, page 29).

• Select Alerts and Prompts > Sharp Bend 
Warnings to enable navigation warning 
messages for difficult turns.

• Select Alerts and Prompts > Workout Target 
Alerts to enable workout target alerts.

• Select Alerts and Prompts > Lap to set how 
laps are triggered (Marking Laps by Position, 
page 30).

• Select Timer > Auto Pause to change when the 
activity timer automatically pauses (Using Auto 
Pause, page 30).

• Select Timer > Timer Start Mode to customize 
how the device detects the start of a ride and 
automatically starts the activity timer (Starting 
the Timer Automatically, page 31).

• Select Nutrition/Hydration to enable food and 
drink consumption tracking.

• Select Self Evaluation to enable self evaluation 
after workouts or all activities.

• Select MTB/CX > Grit/Flow/Jump Recording to 
enable grit, flow, and jump recording.

• Select Navigation > Map to customize the map 
settings (Map Settings, page 17).

• Select Navigation > Routing to customize the 
routing settings (Route Settings, page 17).

• Select Navigation > Navigation Prompts to show 
navigation messages using a map view or text 
prompt.
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• Select Satellite Systems to turn off GPS 
(Training Indoors, page 6) or change the 
satellite setting (Changing the Satellite Setting, 
page 31).

• Select Auto Sleep to automatically enter sleep 
mode after five minutes of inactivity (Using Auto 
Sleep, page 30).

All changes are saved to the activity profile.

Adding a Data Screen
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Data Screens > Add New > Data Screen.
4 Select a category, and select one or more data 

fields.
5 Select .
6 Select an option.

• Select another category to select more data 
fields.

• Select .
7 Select  or  to change the layout.
8 Select .
9 Select an option.

• Tap a data field, then tap another data field to 
rearrange them.

• Double-tap a data field to change it.
10 Select .

Editing a Data Screen
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Data Screens.
4 Select a data screen.
5 Select Layout and Data Fields.
6 Select  or  to change the layout.
7 Select .
8 Select an option.

• Tap a data field, then tap another data field to 
rearrange them.

• Double-tap a data field to change it.
9 Select .

Rearranging Data Screens
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Data Screens >   > Reorder.
4 Hold  on a data screen and drag it to a new 

location.
5 Select .

Alerts
You can use alerts to train toward specific time, 
distance, calorie, heart rate, cadence, and power goals. 
Alert settings are saved with your activity profile.

Setting Range Alerts
If you have an optional heart rate monitor, cadence 
sensor, or power meter, you can set up range alerts. A 
range alert notifies you when the device measurement 
is above or below a specified range of values. For 
example, you can set the device to alert you when your 
cadence is below 40 RPM and over 90 RPM. You can 
also use a training zone for the range alert (Training 
Zones, page 13).

1 Select  > Activity Profiles.
2 Select a profile.
3 Select Alerts and Prompts.
4 Select Heart Rate Alert, Cadence Alert, or Power 

Alert.
5 Select the minimum and maximum values, or select 

zones.
Each time you exceed or drop below the specified 
range, a message appears. The device also beeps if 
audible tones are turned on (Turning the Device Tones 
On and Off, page 32).

Setting Recurring Alerts
A recurring alert notifies you each time the device 
records a specified value or interval. For example, you 
can set the device to alert you every 30 minutes.

1 Select  > Activity Profiles.
2 Select a profile.
3 Select Alerts and Prompts.
4 Select an alert type.
5 Turn on the alert.
6 Enter a value.
7 Select .

Each time you reach the alert value, a message 
appears. The device also beeps if audible tones are 
turned on (Turning the Device Tones On and Off, 
page 32).

Setting Smart Eat and Drink Alerts
A smart alert notifies you to eat or drink at strategic 
intervals based on current ride conditions. Smart alert 
estimates for a ride are based on the temperature, 
elevation gain, speed, duration, and heart rate and 
power data (if applicable).

1 Select  > Activity Profiles.
2 Select a profile.
3 Select Alerts and Prompts.
4 Select Eat Alert or Drink Alert.
5 Turn on the alert.
6 Select Type > Smart.

Each time you reach the estimated smart alert value, 
a message appears. The device also beeps if audible 
tones are turned on (Turning the Device Tones On and 
Off, page 32).
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Auto Lap
Marking Laps by Position
You can use the Auto Lap feature to mark the lap at a 
specific position automatically. This feature is helpful 
for comparing your performance over different parts 
of a ride (for example, a long climb or training sprints). 
During courses, you can use the By Position option 
to trigger laps at all of the lap positions saved in the 
course.

1 Select  > Activity Profiles.
2 Select a profile.
3 Select Alerts and Prompts > Lap.
4 Turn on the Auto Lap alert.
5 Select Auto Lap Trigger > By Position.
6 Select Lap At.
7 Select an option:

• Select Lap Press Only to trigger the lap counter 
each time you select  and each time you pass 
any of those locations again.

• Select Start and Lap to trigger the lap counter at 
the GPS location where you select  and at any 
location during the ride where you select .

• Select Mark and Lap to trigger the lap counter at 
a specific GPS location marked before the ride 
and at any location during the ride where you 
select .

8 If necessary, customize the lap data fields (Adding 
a Data Screen, page 29).

Marking Laps by Distance
You can use the Auto Lap feature to mark the lap at a 
specific distance automatically. This feature is helpful 
for comparing your performance over different parts of 
a ride (for example, every 10 miles or 40 kilometers).

1 Select  > Activity Profiles.
2 Select a profile.
3 Select Alerts and Prompts > Lap.
4 Turn on the Auto Lap alert.
5 Select Auto Lap Trigger > By Distance.
6 Select Lap At.
7 Enter a value.
8 Select .
9 If necessary, customize the lap data fields (Adding 

a Data Screen, page 29).

Marking Laps by Time
You can use the Auto Lap feature to mark the lap at a 
specific time automatically. This feature is helpful for 
comparing your performance over different parts of a 
ride (for example, every 20 minutes).

1 Select  > Activity Profiles.
2 Select a profile.
3 Select Alerts and Prompts > Lap.
4 Turn on the Auto Lap alert.

5 Select Auto Lap Trigger > By Time.
6 Select Lap At.
7 Select  or  to enter a value.
8 Select .
9 If necessary, customize the lap data fields (Adding 

a Data Screen, page 29).

Customizing the Lap Banner
You can customize the data fields that appear in the lap 
banner.

1 Select  > Activity Profiles.
2 Select a profile.
3 Select Alerts and Prompts > Lap.
4 Turn on the Auto Lap alert.
5 Select Custom Lap Banner.
6 Select a data field to change it.

Using Auto Sleep
You can use the Auto Sleep feature to automatically 
enter sleep mode after 5 minutes of inactivity. During 
sleep mode, the screen is turned off and the ANT+ 
sensors, Bluetooth, and GPS are disabled.
Wi-Fi continues to run while the device is asleep.

1 Select  > Activity Profiles.
2 Select a profile.
3 Select Auto Sleep.

Using Auto Pause
You can use the Auto Pause feature to pause the timer 
automatically when you stop moving or when your 
speed drops below a specified value. This feature is 
helpful if your ride includes stop lights or other places 
where you need to slow down or stop.
NOTE: History is not recorded while the activity timer is 
stopped or paused.

1 Select  > Activity Profiles.
2 Select a profile.
3 Select Timer > Auto Pause.
4 Select an option:

• Select When Stopped to pause the timer 
automatically when you stop moving.

• Select Custom to pause the timer automatically 
when your speed drops below a specified value.

5 If necessary, customize optional time data fields 
(Adding a Data Screen, page 29).

Using Auto Scroll
You can use the Auto Scroll feature to automatically 
cycle through all of the training data screens while the 
timer is running.

1 Select  > Activity Profiles.
2 Select a profile.
3 Select Data Screens >  > Auto Scroll.
4 Select a display speed.
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Starting the Timer Automatically
This feature automatically detects when your device 
has acquired satellites and is moving. It starts the 
activity timer or reminds you to start the activity timer 
so you can record your ride data.

1 Select  > Activity Profiles.
2 Select a profile.
3 Select Timer > Timer Start Mode.
4 Select an option:

• Select Manual, and select  to start the activity 
timer.

• Select Prompted to display a visual reminder 
when you reach the start notice speed.

• Select Auto to start the activity timer 
automatically when you reach the start speed.

Changing the Satellite Setting
For increased performance in challenging environments 
and faster GPS position location, you can enable 
Multi- GNSS or Multi-GNSS Multi-band. Using GPS and 
another satellite together reduces battery life more 
quickly than using only GPS.

1 Select  > Activity Profiles.
2 Select a profile.
3 Select Satellite Systems.
4 Select an option.

Phone Settings
Select  > Connected Features > Phone. 
Enable: Enables Bluetooth.

NOTE: Other Bluetooth settings appear only when 
you enable Bluetooth technology.

Friendly Name: Allows you to enter a friendly name that 
identifies your devices with Bluetooth.

Pair Smartphone: Connects your device with a 
compatible Bluetooth enabled phone. This setting 
allows you to use Bluetooth connected features, 
including LiveTrack and activity uploads to Garmin 
Connect.

Sync Now: Allows you to sync your device with your 
compatible phone.

Smart Notifications: Allows you to enable phone 
notifications from your compatible phone.

Missed Notifications: Displays missed phone 
notifications from your compatible phone.

Text Reply Signature: Enables signatures in your text 
message replies. This feature is available with 
compatible Android phones.

System Settings
Select  > System.

 y Display Settings (Display Settings, page 31)
 y Widget Settings (Customizing the Widget Loop, 

page 31)

 y Data Recording Settings (Data Recording Settings, 
page 32)

 y Unit Settings (Changing the Units of Measure, 
page 32)

 y Tone Settings (Turning the Device Tones On and 
Off, page 32)

 y Language Settings (Changing the Device Language, 
page 32)

Display Settings
Select  > System > Display.
Auto Brightness: Automatically adjusts the backlight 

brightness based on the ambient light.
Brightness: Sets the backlight brightness.
Backlight Timeout: Sets the length of time before the 

backlight turns off.
Color Mode: Sets the device to display day or night 

colors. You can select the Auto option to allow 
the device to set day or night colors automatically 
based on the time of day.

Screen Capture: Allows you to save the image of the 
device screen.

Using the Backlight
You can tap the touchscreen to turn on the backlight.
NOTE: You can adjust the backlight timeout (Display 
Settings, page 31).

1 From the home screen or a data screen, swipe 
down from the top of the screen.

2 Select an option:
• to manually adjust the brightness, select , and 

use the slider bar.
• to allow the device to automatically adjust the 

brightness based on the ambient light, select 
Auto.

Customizing the Glances
1 Scroll to the bottom of the home screen.
2 Select .
3 Select an option:

• Select  to add a glance to the glance loop.
• Select  to drag the glance up or down to change 

the location of the glance in the glance loop.
• Swipe left on a glance, and select  to remove 

the glance from the glance loop.

Customizing the Widget Loop
You can change the order of widgets in the widget loop, 
remove widgets, and add new widgets.

1 Select  > System > Widgets.
2 Select an option:

• Select  to add a widget to the widget loop.
• Select  to drag the widget up or down to change 

the location of the widget in the widget loop.
• Swipe left on a widget, and select  to remove 

the widget from the widget loop.
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Data Recording Settings
Select  > System > Data Recording.
Recording Interval: Controls how the device records 

activity data. The Smart option records key points 
where you change direction, speed, or heart rate. 
The 1 Sec option records points every second. It 
creates a very detailed record of your activity and 
increases the size of the stored activity file.

Cadence Averaging: Controls whether the device 
includes zero values for cadence data that occur 
when you are not pedaling (Data Averaging for 
Cadence or Power, page 23).

Power Averaging: Controls whether the device includes 
zero values for power data that occur when you are 
not pedaling (Data Averaging for Cadence or Power, 
page 23).

Log HRV: Sets the device to record your heart rate 
variability during an activity.

Changing the Units of Measure
You can customize units of measure for distance and 
speed, elevation, temperature, weight, position format, 
and time format.

1 Select  > System > Units.
2 Select a measurement type.
3 Select a unit of measure for the setting.

Turning the Device Tones On and Off
Select  > System > Tones.

Changing the Device Language
Select  > System > Language.

Time Zones
Each time you turn on the device and acquire satellites 
or sync with your phone, the device automatically 
detects your time zone and the current time of day.

Setting Up Extended Display Mode
You can use your Edge 1040 device as an extended 
display to view data screens from a compatible 
Garmin multisport watch. For example, you can pair 
a compatible Forerunner device to display its data 
screens on your Edge device during a triathlon.

1 From your Edge device, select  > Extended 
Display > Connect New Watch.

2 From your compatible Garmin watch, select 
Settings > Sensors & Accessories > Add New > 
Extended Display.

3 Follow the on-screen instructions on your Edge 
device and Garmin watch to complete the pairing 
process. The data screens from your paired watch 
appear on the Edge device when the devices are 
paired.
NOTE: Normal Edge device functions are disabled 
while using Extended Display mode.

After pairing your compatible Garmin watch with your 

Edge device, they connect automatically the next time 
you use Extended Display mode.

Exiting Extended Display Mode
While the device is in Extended Display mode, tap 
the screen, and select Exit Extended Display Mode 
> Yes.

Device Information

Charging the Device
NOTICE

To prevent short circuits, remove any dirt, dust or 
debris from the USB port and the connector before 
charging the device.

To prevent corrosion, thoroughly dry the USB port, the 
weather cap, and the surrounding area before charging 
or connecting to a computer.
The device is powered by a built-in lithium-ion battery 
that you can charge using a standard wall outlet or a 
USB port on your computer.
NOTE: The device will not charge when outside the 
approved temperature range (Edge Specifications, 
page 35).

1 Pull up the weather cap 1  from the USB port 2 .

2 Plug the small end of the USB cable into the USB 
port on the device.

3 Plug the large end of the USB cable into an AC 
adapter or a computer USB port.

4 Plug the AC adapter into a standard wall outlet.
When you connect the device to a power source, the 
device turns on.

5 Charge the device completely.
After you charge the device, close the weather cap.

About the Battery
WARNING

This device contains a lithium-ion battery. See the 
Important Safety and Product Information guide in the 
product box for product warnings and other important 
information.
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Installing the Standard Mount
For the best GPS reception, position the bike mount so 
the front of the device is oriented toward the sky. You 
can install the bike mount on the stem or the handlebar.
NOTE: If you do not have this mount, you can skip this 
task.

1 Select a secure location to mount the device where 
it does not interfere with the safe operation of your 
bike.

2 Place the rubber disk 1  on the back of the bike 
mount.
Two rubber disks are included, and you can select 
the disk that best fits your bike. The rubber tabs 
align with the back of the bike mount so it stays in 
place.

3 Place the bike mount on the bike stem.
4 Attach the bike mount securely using the two bands 

2 .
5 Align the tabs on the back of the device with the 

bike mount notches 3 .
6 Press down slightly and turn the device clockwise 

until it locks into place.

Installing the Out-Front Mount
NOTE: If you do not have this mount, you can skip this 
task.

1 Select a secure location to mount the Edge device 
where it does not interfere with the safe operation 
of your bike.

2 Use the hex key to remove the screw 1  from the 
handlebar connector 2 .

3 Place the rubber pad around the handlebar:
• If the handlebar diameter is 25.4 mm or 26 mm, 

use the thicker pad.
• If the handlebar diameter is 31.8 mm, use the 

thinner pad.
• If the handlebar diameter is 35 mm, do not use a 

rubber pad.
4 Place the handlebar connector around the rubber 

pad.
5 Replace and tighten the screw.

NOTE: Garmin recommends tightening the screw 
so the mount is secure, with a maximum torque 
specification of 7 lbf-in. (0.8 N-m). You should 
check the tightness of the screw periodically.

6 Align the tabs on the back of the Edge device with 
the bike mount notches 3 .

7 Press down slightly and turn the Edge device 
clockwise until it locks into place.

Releasing the Edge
1 Turn the Edge clockwise to unlock the device.
2 Lift the Edge off the mount.

Installing the Mountain Bike Mount
NOTE: If you do not have this mount, you can skip this 
task.

1 Select a secure location to mount the Edge device 
where it does not interfere with the safe operation 
of your bike.

2 Use the 3 mm hex key to remove the screw 1  from 
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the handlebar connector 2 .

3 Select an option:
• If the handlebar diameter is 25.4 mm or 26 mm, 

place the thicker pad around the handlebar.
• If the handlebar diameter is 31.8 mm, place the 

thinner pad around the handlebar.
• If the handlebar diameter is 35 mm, do not use a 

rubber pad.
4 Place the handlebar connector around the 

handlebar, so that the mount arm is above the bike 
stem.

5 Use the 3 mm hex key to loosen the screw 3  on the 
mount arm, position the mount arm, and tighten the 
screw.
NOTE: Garmin recommends tightening the screw 
so the mount arm is secure, with a maximum torque 
specification of 20 lbf-in. (2.26 N-m). You should 
check the tightness of the screw periodically.

6 If necessary, use the 2 mm hex key to remove 
the two screws on the back side of the mount 4
, remove and rotate the connector, and replace the 
screws to change the orientation of the mount.

7 Replace and tighten the screw on the handlebar 
connector.
NOTE: Garmin recommends tightening the screw 
so the mount is secure, with a maximum torque 
specification of 7 lbf-in. (0.8 N-m). You should 

check the tightness of the screw periodically.
8 Align the tabs on the back of the Edge device with 

the bike mount notches 5 .

9 Press down slightly and turn the Edge device 
clockwise until it locks into place.

Product Updates
Your device automatically checks for updates when 
connected to Bluetooth or Wi-Fi. You can manually 
check for updates from the system settings (System 
Settings, page 31). On your computer, install Garmin 
Express (Garmin.com.sg/express/). On your phone, 
install the Garmin Connect app.
This provides easy access to these services for Garmin 
devices:

 y Software updates
 y Map updates
 y Data uploads to Garmin Connect
 y Product registration

Updating the Software Using the Garmin Connect 
App
Before you can update your device software using 
the Garmin Connect app, you must have a Garmin 
Connect account, and you must pair the device 
with a compatible smartphone (Pairing Your Phone, 
page 18).

Sync your device with the Garmin Connect app.
When new software is available, the Garmin 
Connect app automatically sends the update to 
your device.

Updating the Software Using Garmin Express
Before you can update your device software, you 
must have a Garmin Connect account, and you must 
download the Garmin Express application.

1 Connect the device to your computer using the USB 
cable.

2 When new software is available, Garmin Express 
sends it to your device.

3 Follow the on-screen instructions.
4 Do not disconnect your device from the computer 

during the update process.
NOTE: If you have already set up your device 
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with Wi-Fi connectivity, Garmin Connect can 
automatically download available software updates 
to your device when it connects using Wi-Fi.

Specifications
NOTICE

Typical value tested under Garmin’s laboratory 
conditions. The actual battery life depends on the 
features enabled on your device and environmental 
factors, such as smartphone notifications frequency, 
GPS status, internal sensors, and connected sensors.

Edge Specifications

Battery type Rechargeable, built-in lithium-
ion battery

Battery life
Edge 1040 : Up to 35 hr.
Edge 1040 Solar: Up to 45 hr. 
with solar1

Operating 
temperature range

From -20º to 60ºC (from -4º to 
140ºF)

Charging temperature 
range

From 0º to 45ºC (from 32º to 
113ºF)

Water rating IEC 60529 IPX72

1 With use in 75,000 lux conditions
2 The device withstands incidental exposure to water of up to 1 m 
for up to 30 min. For more information, go to Garmin.com.sg/legal/
waterrating/.

HRM-Dual Specifications
Battery type User-replaceable CR2032, 3 V
Battery life Up to 3.5 yr. at 1 hr./day
Operating 
temperature range

From -5° to 50°C (from 23° to 
122°F)

Water rating

1 ATM1

NOTE: This product does not 
transmit heart rate data while 
swimming.

1 The device withstands pressure equivalent to a depth of 10 m. For 
more information, go to Garmin.com.sg/legal/waterrating/.

Speed Sensor 2 and Cadence Sensor 2 
Specifications
Battery type User-replaceable CR2032, 3 V

Battery life Approximately 12 mo. at 1 hr./
day

Speed sensor storage Up to 300 hr. of activity data
Operating 
temperature range

From -20º to 60ºC (from -4º to 
140ºF)

Water rating IEC 60529 IPX72

2 The device withstands incidental exposure to water of up to 1 m 
for up to 30 min. For more information, go to Garmin.com.sg/legal/
waterrating/.

Viewing Device Information
You can view device information, such as the unit ID, 

software version, and license agreement.
Select  > System > About > Copyright Info.

Viewing Regulatory and Compliance Information
The label for this device is provided electronically. The 
e-label may provide regulatory information, such as 
identification numbers provided by the FCC or regional 
compliance markings, as well as applicable product 
and licensing information.

1 Select .
2 Select System > Regulatory Info.

Device Care
NOTICE

Do not store the device where prolonged exposure to 
extreme temperatures can occur, because it can cause 
permanent damage.

Never use a hard or sharp object to operate the 
touchscreen, or damage may result.

Avoid chemical cleaners, solvents, sunscreen, and 
insect repellents that can damage plastic components 
and finishes.

Secure the weather cap tightly to prevent damage to 
the USB port.

Avoid extreme shock and harsh treatment, because it 
can degrade the life of the product.

Cleaning the Device
NOTICE

Even small amounts of sweat or moisture can cause 
corrosion of the electrical contacts when connected 
to a charger. Corrosion can prevent charging and data 
transfer.

1 Wipe the device using a cloth dampened with a mild 
detergent solution.

2 Wipe it dry.
After cleaning, allow the device to dry completely.

Caring for the Heart Rate Monitor
NOTICE

You must unsnap and remove the module before 
washing the strap.

A build up of sweat and salt on the strap can decrease 
the ability of the heart rate monitor to report accurate 
data.

 y Go to Heart Rate Monitor Care Instructions for 
detailed washing instructions.

 y Rinse the strap after every use.
 y Machine wash the strap after every seven uses.
 y Do not put the strap in a dryer.
 y When drying the strap, hang it up or lay it flat.
 y to prolong the life of your heart rate monitor, unsnap 
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the module when not in use.

User Replaceable Batteries
WARNING

See the Important Safety and Product Information 
guide in the product box for product warnings and 
other important information.

Replacing the Heart Rate Monitor Battery
1 Use a small Phillips screwdriver to remove the four 

screws on the back of the module.
2 Remove the cover and battery.

3 Wait 30 seconds.
4 Insert the new battery with the positive side facing 

up.
NOTE: Do not damage or lose the O-ring gasket.

5 Replace the back cover and the four screws.
NOTE: Do not overtighten.

After you replace the heart rate monitor battery, you 
may need to pair it with the device again.

Replacing the Speed Sensor Battery
The device uses one CR2032 battery. The LED flashes 
red to indicate a low battery level after two revolutions.

1 Locate the circular battery cover 1  on the front of 
the sensor.

2 Twist the cover counter-clockwise until the cover is 

loose enough to remove.
3 Remove the cover and the battery 2 .
4 Wait 30 seconds.
5 Insert the new battery into the cover, observing 

polarity.
NOTE: Do not damage or lose the O-ring gasket.

6 Twist the cover clockwise so that the marker on the 
cover aligns with the marker on the case.
NOTE: The LED flashes red and green for a few 
seconds after battery replacement. When the LED 
flashes green and then stops flashing, the device is 
active and ready to send data.

Replacing the Cadence Sensor Battery
The device uses one CR2032 battery. The LED flashes 
red to indicate a low battery level after two revolutions.

1 Locate the circular battery cover 1  on the back of 
the sensor.

2 Twist the cover counter-clockwise until the marker 
points to unlocked and the cover is loose enough to 
remove.

3 Remove the cover and the battery 2 .
4 Wait 30 seconds.
5 Insert the new battery into the cover, observing 

polarity.
NOTE: Do not damage or lose the O-ring gasket.

6 Twist the cover clockwise until the marker points to 
locked.
NOTE: The LED flashes red and green for a few 
seconds after battery replacement. When the LED 
flashes green and then stops flashing, the device is 
active and ready to send data.
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Troubleshooting

Resetting the Device
If the device stops responding, you may need to reset it. 
This does not erase any of your data or settings.

Hold  for 10 seconds.
The device resets and turns on.

Restoring the Default Settings
You can restore the default configuration settings and 
activity profiles. This will not remove your history or 
activity data, such as rides, workouts, and courses.

Select  > System > Device Reset > Reset Default 
Settings > .

Clearing User Data and Settings
You can clear all user data and restore the device to its 
initial setup. This removes your history and data, such 
as rides, workouts, and courses, and resets the device 
settings and activity profiles. This will not remove any 
files you added to the device from your computer.

Select  > System > Device Reset > Delete Data 
and Reset Settings > .

Maximizing Battery Life
 y Turn on Battery Saver (Turning On Battery Save 

Mode, page 37).
 y Decrease the backlight brightness or shorten the 

backlight timeout (Display Settings, page 31).
 y Select the Smart recording interval (Data Recording 

Settings, page 32).
 y Turn on the Auto Sleep feature (Using Auto Sleep, 

page 30).
 y Turn off the Phone wireless feature (Phone 

Settings, page 31).
 y Select the GPS setting (Changing the Satellite 

Setting, page 31).
 y Remove wireless sensors that you no longer use.

Turning On Battery Save Mode
Battery save mode adjusts the settings automatically 
to extend the battery life for longer rides. During an 
activity, the screen turns off. You can enable automatic 
alerts and tap the screen to wake it up. Battery save 
mode records GPS track points and sensor data less 
frequently. Speed, distance, and track data accuracy are 
reduced.
NOTE: History is recorded in battery save mode when 
the timer is running.

1 Select  > Battery Saver > Enable.
2 Select the alerts that wake up the screen during an 

activity.
After your ride, you should charge your device and 
disable battery save mode to use all the device 
features.

My phone will not connect to the device
If your phone will not connect to the device, you can try 
these tips.

 y Turn off your phone and your device, and turn them 
back on again.

 y Enable Bluetooth technology on your phone.
 y Update the Garmin Connect app to the latest 

version.
 y Remove your device from the Garmin Connect app 

and the Bluetooth settings on your phone to retry 
the pairing process.

 y If you bought a new phone, remove your device 
from the Garmin Connect app on the phone you 
intend to stop using.

 y Bring your phone within 10 m (33 ft.) of the device.
 y On your phone, open the Garmin Connect app, 

select  or , and select Garmin Devices > Add 
Device to enter pairing mode.

 y Swipe down on the home screen to view 
the settings widget, and select Phone > Pair 
Smartphone to manually enter pairing mode.

Tips for Using the Edge 1040 Solar Device
Solar charging is designed to optimize and extend the 
battery life of the device. Solar charging occurs even 
when the device is in sleep mode or turned off.
NOTE: This feature is not available on all models.

 y When you are not using the device, point the display 
toward sunlight to extend the battery life.

 y During an activity, scroll to the solar data page.
The solar data page highlights the intensity of 
the current light conditions and the accumulated 
ride time gained from the solar energy, taking into 
account the current usage and battery consumption 
of the device.
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Improving GPS Satellite Reception
 y Frequently sync the device to your Garmin account:

• Connect your device to a computer using the 
USB cable and the Garmin Express application.

• Sync your device to the Garmin Connect app 
using your Bluetooth enabled phone.

• Connect your device to your Garmin account 
using a Wi-Fi wireless network.

While connected to your Garmin account, the device 
downloads several days of satellite data, allowing it 
to quickly locate satellite signals.

 y Take your device outside to an open area away from 
tall buildings and trees.

 y Remain stationary for a few minutes.

My device is in the wrong language
1 Select .
2 Scroll down to the second-to-last item in the list, 

and select it.
3 Scroll down to the seventh item in the list, and 

select it.
4 Select your language.

Setting Your Elevation
If you have accurate elevation data for your present 
location, you can manually calibrate the altimeter on 
your device.

1 Select Navigation >  > Set Elevation.
2 Enter the elevation, and select .

Temperature Readings
The device may display temperature readings that are 
higher than the actual air temperature if the device 
is placed in direct sunlight, held in your hand, or is 
charging with an external battery pack. Also, the device 
will take some time to adjust to significant changes in 
temperature.

Replacement O-rings
Replacement bands (O-rings) are available for the 
mounts.
NOTE: Use Ethylene Propylene Diene Monomer (EPDM) 
replacement bands only. Go to Garmin.com.sg/buy/, or 
contact your Garmin dealer.

Getting More Information
 y Go to support.Garmin.com/en-SG/ for additional 

manuals, articles, and software updates.
 y Go to Garmin.com.sg/buy/, or contact your Garmin 

dealer for information about optional accessories 
and replacement parts.

Appendix

Data Fields
NOTE: Not all data fields are available for all activity 
types. Some data fields require ANT+ or Bluetooth 
accessories to display data. Some data fields appear in 
more than one category on the device.
TIP: You can also customize the data fields from the 
device settings in the Garmin Connect app.
Cadence Fields

Name Description

Avg. Cadence Cycling. The average cadence for the 
current activity.

Cadence

Cycling. The number of revolutions of 
the crank arm. Your device must be 
connected to a cadence accessory for 
this data to appear.

Lap Cadence Cycling. The average cadence for the 
current lap.

Cycling Dynamics Fields

Name Description
Avg L. Peak 
Pwr Phase

The average power phase peak angle 
for the left leg for the current activity.

Avg Left Pwr 
Phase

The average power phase angle for 
the left leg for the current activity.

Avg PCO The average platform center offset 
for the current activity.

Avg Right Pwr 
Phase

The average power phase angle for 
the right leg for the current activity.

Avg R. Peak 
Pwr Phase

The average power phase peak 
angle for the right leg for the current 
activity.

Lap L. Peak 
Pwr Phase

The average power phase peak angle 
for the left leg for the current lap.

Lap Left Pwr 
Phase

The average power phase angle for 
the left leg for the current lap.

Lap PCO The average platform center offset 
for the current lap.

Lap R. Peak 
Pwr Phase

The average power phase peak angle 
for the right leg for the current lap.

Lap Right Pwr 
Phase

The average power phase angle for 
the right leg for the current lap.

Lap Time 
Seated

The time spent seated while 
pedaling for the current lap.

Lap Time 
Standing

The time spent standing while 
pedaling for the current lap.

Left Peak Pwr 
Phase

The current power phase peak angle 
for the left leg. Power phase peak is 
the angle range over which the rider 
produces the peak portion of the 
driving force.
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Name Description

Left Power 
Phase

The current power phase angle for 
the left leg. Power phase is the pedal 
stroke region where positive power 
is produced.

Platform Center 
Offset

The platform center offset. Platform 
center offset is the location on 
the pedal platform where force is 
applied.

Right Peak Pwr 
Phase

The current power phase peak angle 
for the right leg. Power phase peak is 
the angle range over which the rider 
produces the peak portion of the 
driving force.

Right Power 
Phase

The current power phase angle for 
the right leg. Power phase is the 
pedal stroke region where positive 
power is produced.

Time Seated The time spent seated while 
pedaling for the current activity.

Time Standing The time spent standing while 
pedaling for the current activity.

Distance Fields

Name Description

Distance The distance traveled for the current track 
or activity.

Lap 
Distance The distance traveled for the current lap.

Last Lap 
Distance

The distance traveled for the last 
completed lap.

Distance 
Ahead

The distance ahead or behind the Virtual 
Partner.

Odometer
A running tally of distance traveled for 
all trips. This total does not clear when 
resetting the trip data.

eBike

Name Description
Assist 
Mode The current eBike assistance mode.

eBike 
Battery The remaining battery power of an eBike.

Shifting 
Advice

The recommendation to shift up or down 
based on your current effort. Your eBike 
must be in manual shifting mode.

Travel 
Range

The estimated distance you can travel 
based on the current eBike settings and 
remaining battery power.

Elevation Fields

Name Description

Ascent 
Remaining

During a workout or course, the remaining 
ascent when you are using an elevation 
target.

Name Description
Asc. to 
Next 
Course Pt.

The remaining ascent to the next point on 
the course.

Elevation The altitude of your current location above 
or below sea level.

Grade

The calculation of rise (elevation) over run 
(distance). For example, if for every 3 m 
(10 ft.) you climb you travel 60 m (200 ft.), 
the grade is 5%.

Total 
Ascent

The total elevation distance ascended 
since the last reset.

Total 
Descent

The total elevation distance descended 
since the last reset.

VAM The average ascent velocity for the 
current activity.

30s VAM The 30-second moving average of the 
average ascent velocity.

Avg VAM The average ascent velocity for the 
current activity.

Lap VAM The average ascent velocity for the 
current lap.

Gears

Name Description
Di2 Battery 
Level

The remaining battery power of a Di2 
sensor.

Di2 Shift 
Mode The current shift mode of a Di2 sensor.

Front Gear The front bike gear from a gear position 
sensor.

Gear 
Battery

The battery status of a gear position 
sensor.

Gear 
Combo

The current gear combination from a 
gear position sensor.

Gears The front and rear bike gears from a gear 
position sensor.

Gear Ratio
The number of teeth on the front and rear 
bike gears, as detected by a gear position 
sensor.

Rear Gear The rear bike gear from a gear position 
sensor.

Graphical

Name Description

Cadence Cycling. A color gauge showing your 
current cadence range.

Cadence 
Bars

A bar graph showing your current, average, 
and maximum cycling cadence values for 
the current activity.

Cadence 
Graph

A line graph showing your cycling cadence 
values for the current activity.

Elevation 
Graph

A line graph showing your current 
elevation, total ascent, and total descent 
for the current activity.
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Name Description
Heart 
Rate

A color gauge showing your current heart 
rate zone.

Heart 
Rate Bars

A bar graph showing your current, average, 
and maximum heart rate values for the 
current activity.

Heart 
Rate 
Graph

A line graph showing your current, average, 
and maximum heart rate values for the 
current activity.

Power A color gauge showing your current power 
zone.

Power 
Bars

A bar graph showing your current, average, 
and maximum power output values for the 
current activity.

Power 
Graph

A line graph showing your current, average, 
and maximum power output values for the 
current activity.

Speed A color gauge showing your current speed.

Speed 
Bars

A bar graph showing your current, average, 
and maximum speed values for the current 
activity.

Speed 
Graph

A line graph showing your speed for the 
current activity.

Heart Rate Fields

Name Description
%Heart 
Rate 
Reserve

The percentage of heart rate reserve 
(maximum heart rate minus resting heart 
rate).

%Max 
Heart Rate The percentage of maximum heart rate.

Aerobic 
Training 
Effect

The impact of the current activity on your 
aerobic fitness level.

Anaerobic 
Training 
Effect

The impact of the current activity on your 
anaerobic fitness level.

Avg %HRR
The average percentage of heart rate 
reserve (maximum heart rate minus 
resting heart rate) for the current activity.

Avg Heart 
Rate

The average heart rate for the current 
activity.

Avg %Max 
Heart Rate

The average percentage of maximum 
heart rate for the current activity.

Heart Rate

Your heart rate in beats per minute 
(bpm). Your device must have wrist-
based heart rate or be connected to a 
compatible heart rate monitor.

Heart Rate 
Zone

The current range of your heart rate (1 to 
5). The default zones are based on your 
user profile and maximum heart rate 
(220 minus your age).

HR Zone 
Graph

A line graph showing your current heart 
rate zone (1 to 5).

Name Description

Lap %HRR
The average percentage of heart rate 
reserve (maximum heart rate minus 
resting heart rate) for the current lap.

Lap Heart 
Rate The average heart rate for the current lap.

Lap %Max 
Heart Rate

The average percentage of maximum 
heart rate for the current lap.

Last Lap 
Heart Rate

The average heart rate for the last 
completed lap.

Load

The training load for the current activity. 
Training load is the amount of excess post-
exercise oxygen consumption (EPOC), 
which indicates the strenuousness of 
your workout.

Respiration 
Rate

Your respiration rate in breaths per minute 
(brpm).

Time in 
Zone

The time elapsed in each heart rate or 
power zone.

Lights

Name Description
Battery 
Status

The remaining battery power of a bike 
light accessory.

Beam 
Angle 
Status

The headlight beam mode.

Light 
Mode The light network configuration mode.

Lights 
Connected The number of connected lights.

MTB Performance

Name Description

60s Flow The 60-second moving average of the flow 
score.

60s Grit The 60-second moving average of the grit 
score.

Flow
The measurement of how consistently you 
maintain speed and smoothness through 
turns in the current activity.

Grit
The measurement of difficulty for the 
current activity based on elevation, gradient, 
and rapid changes in direction.

Lap Flow The overall flow score for the current lap.
Lap Grit The overall grit score for the current lap.

Navigation Fields

Name Description

Ascent 
Remaining

During a workout or course, the 
remaining ascent when you are using an 
elevation target.

Asc. to 
Next 
Course Pt.

The remaining ascent to the next point on 
the course.
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Name Description
Course Pt. 
Distance
The 
remaining 
distance 
to the next 
point on 
the course.

The remaining distance to the next point 
on the course.

Destination 
Location The position of your final destination.

Dist. to 
Point The remaining distance to the next point.

Distance to 
Destination

The remaining distance to the final 
destination. You must be navigating for 
this data to appear.

Distance to 
Next

The remaining distance to the next 
waypoint on the route. You must be navi  
gating for this data to appear.

ETA at 
Destination

The estimated time of day when you 
will reach the final destination (adjusted 
to the local time of the destination). 
You must be navigating for this data to 
appear.

ETA at 
Next

The estimated time of day when you 
will reach the next waypoint on the 
route (adjusted to the local time of the 
waypoint). You must be navigating for 
this data to appear.

Heading The direction you are moving.
Next 
Waypoint

The next point on the route. You must be 
navigating for this data to appear.

Time to 
Destination

The estimated time remaining before 
you reach the destination. You must be 
navigating for this data to appear.

Time to 
Next

The estimated time remaining before 
you reach the next waypoint in the route. 
You must be navigating for this data to 
appear.

Time to 
Point The remaining time to the next point.

Other Fields

Name Description
Battery Level The remaining battery power.

Calories The amount of total calories burned.

GPS Signal 
Strength The strength of the GPS satellite signal.

Laps The number of laps completed for the 
current activity.

Performance 
Condition

The performance condition score is a 
real-time assessment of your ability to 
perform.

Name Description

Sunrise The time of sunrise based on your GPS 
position.

Sunset The time of sunset based on your GPS 
position.

Temperature
The temperature of the air. Your body 
temperature affects the temperature 
sensor.

Time of Day
The time of day based on your current 
location and time settings (format, time 
zone, daylight saving time).

Power Fields

Name Description

%FTP
The current power output as a 
percentage of functional threshold 
power.

3s Balance The 3-second moving average of the 
left/right power balance.

3s Power The 3-second moving average of 
power output.

3s Watts/kg The 3-second moving average of 
power output in watts per kilogram.

10s Balance The 10-second moving average of the 
left/right power balance.

10s Power The 10-second moving average of 
power output.

10s Watts/kg The 10-second moving average of 
power output in watts per kilogram.

30s Balance The 30-second moving average of the 
left/right power balance.

30s Power The 30-second moving average of 
power output.

30s Watts/kg The 30-second moving average of 
power output in watts per kilogram.

Avg Balance The average left/right power balance 
for the current activity.

Avg Power The average power output for the 
current activity.

Avg Watts/kg The average power output in watts per 
kilogram.

Balance The current left/right power balance.
Intensity 
Factor

The Intensity Factor™ for the current 
activity.

Kilojoules The accumulated work performed 
(power output) in kilojoules.

Lap Balance The average left/right power balance 
for the current lap.

Lap NP The average Normalized Power™ for 
the current lap.

Lap Power The average power output for the 
current lap.

Last Lap NP The average Normalized Power for the 
last completed lap.
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Name Description
Last Lap 
Power

The average power output for the last 
completed lap.

Lap Watts/kg The average power output in watts per 
kilogram for the current lap.

Max. Lap 
Power

The top power output for the current 
lap.

Max. Power The top power output for the current 
activity.

Normalized 
Power

The Normalized Power for the current 
activity.

Pedal 
Smoothness

The measurement of how evenly a 
rider is applying force to the pedals 
throughout each pedal stroke.

Power Cycling. The current power output in 
watts.

Power Zone
The current range of power output (1 
to 7) based on your FTP or custom 
settings.

Time in Zone The time elapsed in each power zone.
Torque 
Effectiveness

The measurement of how efficiently a 
rider is pedaling.

TSS The Training Stress Score™ for the 
current activity.

Watts/kg The amount of power output in watts 
per kilogram.

Smart Trainer

Name Description
Trainer 
Controls

During a workout, the resistance force 
applied by an indoor trainer.

Speed Fields

Name Description
Avg 
Speed The average speed for the current activity.

Lap 
Speed The average speed for the current lap.

Last Lap 
Speed

The average speed for the last completed 
lap.

Max. 
Speed The top speed for the current activity.

Speed The current rate of travel.

Stamina Fields

Name Description
Stamina The current remaining stamina.
Estimated 
Distance

The current stamina distance remaining at 
the current effort.

Potential The remaining potential stamina.
Estimated 
Time

The current stamina time remaining at the 
current effort.

Timer Fields

Name Description
Avg Lap 
Time

The average lap time for the current 
activity.

Elapsed 
Time

The total time recorded. For example, if 
you start the activity timer and run for 10 
minutes, then stop the timer for 5 minutes, 
then start the timer and run for 20 minutes, 
your elapsed time is 35 minutes.

Lap Time The stopwatch time for the current lap.
Last Lap 
Time

The stopwatch time for the last completed 
lap.

Timer The current time of the countdown timer.
Time 
Ahead

The time ahead or behind the Virtual 
Partner.

Workouts

Name Description
Calories to 
Go

During a workout, the remaining calories 
when you are using a calorie target.

Distance to 
Go

During a workout or course, the 
remaining distance when you are using 
a distance target.

Duration The time remaining for the current 
workout step.

Heart Rate 
to Go

During a workout, the amount you are 
above or below the heart rate target.

Primary 
Target

During a workout, the target for the 
primary workout step.

Reps to Go During a workout, the remaining 
repetitions.

Secondary 
Target

During a workout, the target for a 
secondary workout step.

Step 
Distance

During a workout, the distance for the 
current step.

Step Time The time elapsed for the current 
workout step.

Time to Go
During a workout or course, the 
remaining time when you are using a 
time target.

Workout 
Comparison

A graph comparing your current effort 
to the workout target.

Workout 
Step

During a workout, the current step out of 
the total number of steps.
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VO2 Max� Standard Ratings
These tables include standardized classifications for VO2 max. estimates by age and gender.

Males Percentile 20–29 30–39 40–49 50–59 60–69 70–79
Superior 95 55.4 54 52.5 48.9 45.7 42.1
Excellent 80 51.1 48.3 46.4 43.4 39.5 36.7
Good 60 45.4 44 42.4 39.2 35.5 32.3
Fair 40 41.7 40.5 38.5 35.6 32.3 29.4
Poor 0–40 <41.7 <40.5 <38.5 <35.6 <32.3 <29.4

Females Percentile 20–29 30–39 40–49 50–59 60–69 70–79
Superior 95 49.6 47.4 45.3 41.1 37.8 36.7
Excellent 80 43.9 42.4 39.7 36.7 33 30.9
Good 60 39.5 37.8 36.3 33 30 28.1
Fair 40 36.1 34.4 33 30.1 27.5 25.9
Poor 0–40 <36.1 <34.4 <33 <30.1 <27.5 <25.9

Data reprinted with permission from The Cooper Institute. For more information, go to www.CooperInstitute.org.

FTP Ratings
These tables include classifications for functional 
threshold power (FTP) estimates by gender.

Males Watts per Kilogram (W/kg)
Superior 5.05 and greater
Excellent From 3.93 to 5.04
Good From 2.79 to 3.92
Fair From 2.23 to 2.78
Untrained Less than 2.23

Females Watts per Kilogram (W/kg)
Superior 4.30 and greater
Excellent From 3.33 to 4.29
Good From 2.36 to 3.32
Fair From 1.90 to 2.35
Untrained Less than 1.90

FTP ratings are based on research by Hunter Allen and 
Andrew Coggan, PhD, Training and Racing with a Power 
Meter (Boulder, CO: VeloPress, 2010).

Heart Rate Zone Calculations

Zone
% of 

Maximum 
Heart Rate

Perceived 
Exertion Benefits

1 50–60%
Relaxed, easy 
pace, rhythmic 
breathing

Beginning-level 
aerobic training, 
reduces stress

2 60–70%

Comfortable 
pace, slightly 
deeper 
breathing, 
conversation 
possible

Basic 
cardiovascular 
training, good 
recovery pace

Zone
% of 

Maximum 
Heart Rate

Perceived 
Exertion Benefits

3 70–80%

Moderate 
pace, more 
difficult to hold 
conversation

Improved aerobic 
capacity, optimal 
cardiovascular 
training

4 80–90%

Fast pace 
and a bit 
uncomfortable, 
breathing 
forceful

Improved 
anaerobic 
capacity and 
threshold, 
improved speed

5 90–100%

Sprinting pace, 
unsustainable 
for long period 
of time, labored 
breathing

Anaerobic 
and muscular 
endurance, 
increased power

Wheel Size and Circumference
Your speed sensor automatically detects your wheel 
size. If necessary, you can manually enter your wheel 
circumference in the speed sensor settings.
The tire size is marked on both sides of the tire. This 
is not a comprehensive list. You can also measure 
the circumference of your wheel or use one of the 
calculators available on the internet.

Tire Size Wheel Circumference (mm)
20 × 1.75 1515
20 × 1-3/8 1615
22 × 1-3/8 1770
22 × 1-1/2 1785
24 × 1 1753
24 × 3/4 Tubular 1785
24 × 1-1/8 1795
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Tire Size Wheel Circumference (mm)
24 × 1.75 1890
24 × 1-1/4 1905
24 × 2.00 1925
24 × 2.125 1965
26 × 7/8 1920
26 × 1-1.0 1913
26 × 1 1952
26 × 1.25 1953
26 × 1-1/8 1970
26 × 1.40 2005
26 × 1.50 2010
26 × 1.75 2023
26 × 1.95 2050
26 × 2.00 2055
26 × 1-3/8 2068
26 × 2.10 2068
26 × 2.125 2070
26 × 2.35 2083
26 × 1-1/2 2100
26 × 3.00 2170
27 × 1 2145
27 × 1-1/8 2155
27 × 1-1/4 2161
27 × 1-3/8 2169
29 x 2.1 2288
29 x 2.2 2298
29 x 2.3 2326
650 x 20C 1938
650 x 23C 1944
650 × 35A 2090
650 × 38B 2105
650 × 38A 2125
700 × 18C 2070
700 × 19C 2080
700 × 20C 2086
700 × 23C 2096
700 × 25C 2105
700C Tubular 2130
700 × 28C 2136
700 × 30C 2146
700 × 32C 2155
700 × 35C 2168
700 × 38C 2180
700 × 40C 2200
700 × 44C 2235
700 × 45C 2242
700 × 47C 2268
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