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Platform Setup

1.1 Amazon

There are a few different types of labels that Amazon provides for its sellers. See the information about each one

below:
Amazon Customer Orders - These are orders to fulfill customer orders. You may simply leave the layout as
"default" and this will produce a 4x6 label in the proper format for thermal printers. You may choose PDF format for

best quality.

Label print arientation : (4 nx &
in) POF -

Label print orientation
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Facking 5lip Packing lip Receipt POF Left POF Right

Amazon FBA Labels for outside the box - These are the labels that are placed outside of the box containing your
product that is being sent to Amazon's warehouse.
Amazon now support thermal printing for FBA labels. Simply choose Thermal Printing and Print your labels.

Shipment contents: Boxes: 417, SKUs: 1, Units: 5004 >

Thermal printing - 4 x 6 inches W Print

&g

1.2 Shopify

After purchasing labels on Shopify, click on “Change Format” on the right-hand side and choose 4 x 6.

Print options

FORMAT

8.5 x 11 inch paper Change format

Print shipping label

Print packing slip

Reference:
https://help.shopify.com/en/manual/shipping/shopify-shipping/shipping-labels/printing-labels-and-customs-forms
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1.3 Etsy

Only USPS shipping labels can be formatted for 4 x 6 label printers.

Sign in to Etsy.com.

Select Shop Manager.

Choose Settings.

Choose Shipping settings.

Select Shipping Label Options.

Select Format my labels for 4x6 Label printers.

o g~ WON -

Reference: https://help.etsy.com/hc/en-us/articles/360001968348?segment=selling

1.4 Shipstation

Please follow the steps below to update your ShipStation document settings to 4 x 6.

1. Click on the Settings gear icon in the top right corner.

Layout= | Columns~= | Group by =

2. Choose the Document Options.

Printing

_Iwagse aocumenis and lormats such as
lab=ls, pick lists. and packing slips

Thoit DSt wilry 10 CONRECT 10 prinlers and

LUSH seales

3. Click on the "Document Options" next to the "Labels."

Pribay futip

Printing Setup

4. Choose 4" x 6" or 4" x 6" (w/ Packing Slip) and click Save.
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1.5 ShippingEasy

You can find easy-to-follow way on their website. Please refer to link followed.

Reference: https://support.shippingeasy.com/hc/en-us/articles/4406912136603-Save-Label-Settings-How-To

1.6 UPS

If you definitely want to ship directly from UPS.com, you need to crop labels from UPS.com using “Take a snapshot
function on Adobe Acrobat Reader DC.

Using Adobe "Take a Snapshot™

Download Adobe Reader if you do not have it already from the Adobe website.
Save your label as a PDF file

Open the file in Adobe Reader

Rotate the label if needed by going to View -> Rotate View

Go to Edit -> More - > Take a Snapshot

Click and drag the box over your label

Go to File -> Print

If the preview looks good, click "Print"
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Can Current Pages
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https://get.adobe.com/reader/

Official Adobe guide: Print portion of a PDF page using Acrobat or Reader

How can | crop multiple pages in the same document at once?
1) On Adobe Acrobat you are able to crop several / all pages together. Please
see: https://helpx.adobe.com/acrobat/using/crop-pdf-pages.html

2) Briss is a free open-source application available for cropping PDF pages at once. It may take a little while getting
used to it but once you are comfortable with it, it is pretty fast: https://sourceforge.net/projects/briss/

3) For Mac: There is a third-party company that offers software for cropping
labels: https://www.youtube.com/watch?v=Mos4GNnRZ5¢c

1.7 Ebay

During label purchase, select 4” x 6” PDF as label format.

Label printing preferences

1.8 Paypal

You just need to change your printer settings to a 4 x 6.

Note: For PayPal Multi-Order Shipping, please scroll to the bottom of this article for directions.

Business PayPal Accounts

To access this setting on PayPal, please
- Log in to PayPal and click the Gear Icon in the far top right corner.

- Choose Account Settings

Your Profile

I:\ Log out ‘J

Account Settings

- On the left-hand side, please choose Shipping
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https://helpx.adobe.com/acrobat/kb/print-portion-page-acrobat-reader.html
https://helpx.adobe.com/acrobat/using/crop-pdf-pages.html
https://sourceforge.net/projects/briss/
https://www.youtube.com/watch?v=Mos4GNnRZ5c

Website payments
Inveicing

shipping

- Under Shipping Preferences, click Update

Shipping preferences Manage your shipping carriers, labels, and more. Update %

- Under "U.S. Postal Service Preferences," click on the Edit printer settings

USPS

Printer : Laser/Inkjet Printer

Change printer 'cype{U

- Pick Label Printer and one of the 4 x 6 printers, such as the "Zebra TLP 3844-Z 4.0 x 6.0"

Select printer

Laserfinkjet Printer

| Laser/Inkjet Printer
Label - Brother QL-500 - 2.4"xContinucus
Label - Brother QL-550 - 2.4"xContinucus
Label - DYMO LabelWriter 330 - 2.4"x7.5"
Label - DYMO Labelwriter 330 Turbo - 2.4"x7.5"
Label - Pitney Bowes LPS-1 - 2.4"xContinuous
| Label - Zebra HT-146 - 4.0"x6.0"

Label - Zebra LP2844-7 - 4.0"x6.0"

Label - Zebra TLP2844 - 4.0"%6.0"

Label - Zebra TLP 3842 - 4.0"x6.0"
__Label - Zebra TLP 3844-7 - 4.0"x6.0"

Note: PayPal stores labels as files on their website. After you change your label size to 4x6, only new labels will be
created in this size. Previously generated labels will remain in the old size. You can always void an old label and

when it is created again, it will be in the new size.

Personal PayPal Accounts

1. Login to PayPal www.PayPal.com

2. Visit https://www.paypal.com/shiplabel/createbulk
3. Click on Shipping Preferences

Shipping Preferences

4. Select the Label Printer and any of the 4.0"x6.0" sizes
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http://www.paypal.com
https://www.paypal.com/shiplabel/createbulk

Printer Type

Laser/Inkjet Printer
@ Label printer

Zebra LP2844-Z - 4.0"x6.0"

PayPal Multi-Order Shipping
After you are logged into your Multi-Order shipping platform, click on Edit > Settings

Select Label Printer Model
A

Paypa’1 (EB MultiOrder Shipping

File Edj w__ Hel
Pickup... [
o s
Cumen | Edity | ApplyPreset:|-scect- v | [ |
= Recipient
Wsthedule Pickup...
Settings...

Choose the "Print Settings" settings from the left menu, click on the "Label Printer" and choose any of the 4 x 6 labels.
To Save, click OK.

Ship From Inform Print Settings
Print Settings

Printer for USPS labels:
shipping Presets
Standard Printer (plain paper)

! print label information and instructions
o Label Printer: [ DYMO LabelWritar 330 2467.5 v] B
DYMO LabalWriter 330 2457.5

o DYMO LabelWriter 3
Automatically print tf C 5 50t

Packing Slip Template

! Packing Slips | Brother QL-500
! Receipt bt

ZEBRA TLP3842 4x6
We highly recom| Piney Bowes LPS-1C:
Package List after printing USPS

A Package List lets you match your

items with the printed labels by
ding you vith a unique and

sequential package ID number.

eoL | cancel || Apply

1.9 Stamps.com

Web Version

We recommend that you use the web version of Stamps.com. You may access it via https://print.stamps.com

1. Choose 4 x 6 in the drop down menu
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https://print.stamps.com/

Print O Qidl - 4 %" ¥ 8 57 Shipping Label

bAail From Logistics: Department - CAMPBELL. CA

bl T Uniled Siabes

2. Click on "Print" and choose PL70e-BT ensuring that the label size is set to 4x6.

Print Preview

Print

Print Instructions
1. Click Print to open the print in your brows
2. After selecting your printer, remember to

Note: If you are using the old Stamps connect application:

Due to a software bug on Stamps.com connect, we need to first rename PL70e-BT in your computer as "Zebra
LP2844".

To do this on Windows, go to Control Panel > Printers > Right click on PL70e-BT > Properties > Change the name to
Zebra LP2844 and then click OK.

To do this on Mac, please go to the System Preferences -> Printers -> Right click on ThermalPrinter Thermal >
Rename > Change the name to Zebra LP2844 and click Ok.

You will need to quit Stamps.com and re-open it. You will now see Zebra LP2844 in your Stamps.com drop down
menu.

Stamps.com Pro Software
Stamps.com software requires a few steps to successfully print to a thermal printer. This software was originally

produced in late 90s and the set up steps reflect that era. Essentially, we will install PL70e-BT as a ZPL printer.

1. Please download the Zebra Printer Driver
2. After opening the downloaded file, please click on "Install Zebra Printer"

Install Zebra Printer 1]

Prep Computer for Plug and Play |

Remove All Zebra Printers |

3. Select Zebra 2844 and click "Next"
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https://www.fedex.zebra.com/downloads/ZebraFedEx_driver_4500_self_extracting15.exe

Select Printer
Please select the manufacturer and printer you want to install

Select the manulacturer and model of your prirter. If the driver is in & differert folder click
<Change location>. You can also choose ta install multiple prinkers at once, using the CTRL
key while selecting printers.

Manufactrers: Brinters:

Eltron Orian A
Zebra 2348

Zebia 2348 Plus g

Zebra Fimware Loader

Zebra Z4MPlus DT (EPL)

Zebra Z4MPhus DT (ZPL)

Zebea 2P 500 [EPL)
Zebra ZP 500 ZFL) ¥

Change location...

Esit Heb | | <Poevious

4. Before we can continue the installation, we need to find out which USB port PL70e-BT is connected to. Please go
to your Control Panel -> Printers and Devices -> Right click on PL70e-BT -> Printer Properties

g See what's printing

Set as default printer

Printing preferences

Printer properties m

Create shortcut

Rollo l!

Q Remove device

Troubleshoot

Properties

5. Click on the "Ports" tab and notice which USB Port is checked.

= Rollo Printer Properties X
Secunty Device Settings About
General Sharing ePorls Ik Advanced Color Management

3 Rollo Printer

Print to the following port(s). Documents will print to the first free
checked port.

Port Description Printer »
[ com2:  Serial Port

D COM3 Senal Port

[0 coM4:  Serial Port

O FiLe Print to File

Virtual printer port for...

Virtual printer port for..

] USBOO1  Virtual printer port for... Ve g mge»

Add Port... Delete Port Configure Port...

Enable bidirectional support

Enable printer pooling

[ ok ][ comca | [y
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6. We will now go back to the installation window and pick the same port and click "Finish"
£ Options X

Printes Options
Please select port, printer name and language.

Enter the name for your printer. Also, select the port your printer is connected to, When you are
done, select <Finish> to install the printer and add an icon to the Printers folder,
Driver versior: 4500
Printes name: |zebra 2842 |
Avaldable ports:

USBO03 ~
100> Add Port..,

USBO0T

LISB004. Delate Part...
7

COM1:

COM2 v

[0 want to use this printer as the Windows default printer
Select language: English ~

B e [

7. Next, please open the Stamps.com software and select Tools -> Configure Printer

Fund &ccount Balance...

Buy Insurance...

Postage Correction...

Address Import Template Manager

St IJF I'Jigltul Scale_.

- = 5=

8. Choose "Yes" and click "Next," and then "Finish."

¥ Printer Configuation x

stamgs

Test Printer

You Parve sslecied 3 cortruous leed thesral printer [l you wand o prvt on

b labeds with $as pryte 7
i

Qe

cBok [ et GHI) Cancel (2]

In the Packages tab, if not already selected, please select "Zebra / Eltron Type - Standard 4x6 label - roll" - Click on
Print Sample or Print Postage
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Postage Details

<2 Total Cost: $0.00

For your printer, please pick Zebra 2844 and click "Print"

Print Sample Label *
Frinter:

Mame: Zebra 2844 ~
Paper Feed: | Manual feed o
Type: Zebra 2844
‘wihere: USEO04

“Y'ou are printing for 1 sample. “Y'our Phone Mumber:

(000) 0000000 [ ]

Flease be sure to properly load the corect roll of labels.

1.10 Fedex

The easiest way to print your shipping labels from Fedex is to use a commercial platform, such as XPSShip (free) or
ShipStation (paid but great). They are approved Fedex partners and use your negotiated rates to provide you with a
4 x 6 shipping label which you can then easily print. You will also be able to compare rates from other carriers and
pick the best option.

1.11 Poshmark

By default, Poshmark produces labels in an 8.5 x 11 size which won't fit correctly 4 x 6 labels.
Update your label size setting on Posh Mark to 4 x 6.

To select your shipping label size, go to: Account Tab > My Seller tools > Shipping Label Settings

Reference:
https://support.poshmark.com/s/article/adjust-shipping-label-settings?language=en_US
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