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1 Before You Begin

Please be aware that the parameters that are grayed out on the system

user interface (UI) cannot be modified. The parameters and values

displayed may vary with device model, and the figures in this manual are

for illustration purpose only.

User Login

Use the default username admin and password 123456 for your first
login.

CAUTION!

The default password is intended only for the first login and should be
changed to a strong one containing at least nine characters including
letters, digits and special characters after your first login to ensure
security.

1. Right-click anywhere in the window and then choose Menu. The
login dialog box is displayed.

2. Select the username from the drop-down list, enter your password,
and then click Login.

Local Operations

You can refer to Initial Configuration and complete a quick configuration.

NOTE!
Unless otherwise specified, all operations described in this manual are
performed with a mouse by the right hand. See Mouse Operations for
details.
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MouseOperations

Table 1–1 Mouse Operations

Name Action Description

Left
button

Click
 Selector confirm an item.
 Select to edit digits, symbols, upper-case or

lower-case letters in a field.

Double-click Enter or exit full screen mode in live view.

Drag Draw or move a rectangle on the screen, for
example, a motion detection area.

Right
button

Click

 Show the shortcut menu.
 Exit zoom.
 Exit the current window when Cancel or

Exit is displayed.

Wheel
Scroll up or
down

Scroll up or down a list or a window; or zoom
in or out on a playback progress bar.

Long press Restore to lowest resolution

This manual describes how to use your DVR locally or on the Web

interface.

In this manual, the terms IP camera and IPC refer to the same thing:

network camera, which requires a connection to the network. And the

IP device mentioned in this manual refers to an IP camera (also known

as network camera) or a Digital Video Server (DVS).

2 Initial Configuration

Preparation

 Make sure that at least one monitor is correctly connected to the
VGA or HDMI interface on the rear panel of the DVR.
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 Verify that the hard disk(s) are correctly installed. For detailed
steps to install a hard disk, please refer to the quick guide shipped
with your DVR.

Device Login

The login page appears after the DVR starts up.

1. Enter the default admin password 123456, click Login, and then click
Yes to change the password.

2. Change the password into a strong one, then click OK.
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3. Set the unlock pattern.

NOTE!

To disable unlock pattern, click System > User. See User Configuration
for details.

Wizard

The wizard can guide you to complete the most basic setup. The
following page appears after your login:



11

1. Enable or disable the wizard as needed and then click Next.

2. Select the time zone, date and time format, set the system time,
and then click Next.

3. Complete network configuration, and then click Finish.

3 Live View

Live View Status

The following icons are used to indicate alarms, recording status, and

audio status in a live view window.

Table 3–1 Live View Window Icons
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Icon Description

Tampering alarm

Motion detection alarm

Recording

Two-way audio

Shortcut Menu

A shortcut menu as shown below appears when you right-click in a
window. Some menu items are described in Shortcut Menu Description .

Table 3–2 Shortcut Menu
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Table 3–3 Shortcut Menu Description

Item Description

Menu Display the main menu.

Common Menu Go to the Camera, Network, and Recording
page.

Single Window Switch to single window.

Multi-Window Select the screen layout, including 4/6/8/9
windows.

Playback Play the video of the current day for the
camera linked to the current window. You
can also choose to play videos from other
days as needed.

Preview Mode Switch between Normal Mode and Smart.
The default is Normal mode.

VCA Search Search the VCA snapshots and
recordings in the Behavior Search
page. See Behavior Search for
details.

Coaxial Control Go to theOSD Menu Control Page.

Output Mode Choose a video output mode, including
standard, soft, bright, vivid, and custom.
Brightness, saturation, and other
parameters are also configurable.

Manual Manual settings include manual recording,
manual snapshot, and manual alarm,
buzzer, let through manually. SeeManual
Operations for details.
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4 Channel Configuration

OSD Configuration

On Screen Display (OSD) are characters displayed with video images,
for example, camera name, date and time, and people counting statistics.

1. Click Camera > OSD; or click on the preview window toolbar.

2. Select the desired camera.

3. Set camera name to display. Enable Show Name first, and set OSD
camera name as needed:

 If camera name is less than 20 characters, and camera

name and OSD Camera Name (i.e., the camera name you want to

overlay on video image) are same:

a. Select Sync OSD Camera Name, then the OSD name will be

synchronized with the camera name. This function is enabled by

default.

b. Enter the camera name in the Name field. The name will be

displayed on video image.
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NOTE!

If camera name exceeds 20 characters, only the first 20 characters will
be used as the OSD camera name.

If camera name exceeds 20 characters, and you want to overlay a
different camera name on video image:

a. Deselect Sync OSD Camera Name.

b. Enter the camera name in Name field.

c. Enter the OSD camera name.

4. Set time to display. Select Show Time, and select date and time
formats.

5. Set people counting statistics to display. Select Count People. You
need to configure people counting function first. See People
Countingfor details.

6. Set font size and color as needed.

NOTE!

You may click Copy to apply the same settings to other cameras.

7. Click Apply to save the settings.
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5 Recording

Video recording has different levels of priority, which from high to low is:
event recording, manual recording, and scheduled recording.

NOTE!

Snapshot is supported by certain device models only.

Encoding Settings

Recording

The parameters and options displayed may vary with camera model

and version. Some functions may be unavailable if the camera version

is too low. In this case, you need to upgrade the camera first.

1. Click Camera > Encoding.

Select the camera and then edit settings as needed. Some

parameters are described in the table below.
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Table 6–1 Encoding Settings

Parameter Description

Storage Mode

Five storage modes are available: Main Stream, Sub
Stream, Main and Sub Stream, Main and Third
Stream, Sub and Third Stream.
Note:
Only certain models support all the five modes.

Capture Mode

Combinations of resolutions and frame rates.
Note:

This parameter is effective only when the camera
is connected to the DVR via the private protocol.

Stream Type

 Normal: main stream that is intended for
scheduled recording.

 Event: main stream that is intended for
recording triggered by events such as alarm
inputs or motion detection alarms.

 Sub Stream: low resolution video that is
intended for local or remote real-time
monitoring.

Video Compression

Video compression standard, for example, H.264,
H.265.

The listed options depend on the standards
supported by the camera.

Resolution Image resolution.

Bitrate Type

CBR: Constant Bit Rate (CBR) is used to
maintain a specific bitrate by varying the
quality of video streams. CBR is preferred
when limited bandwidth is available. The
disadvantage is that video quality will vary and
may decrease significantly with increased
motion in the scene.

VBR: When using Variable Bit Rate (VBR),
video quality is kept as constant as possible, at
the cost of a varying bitrate, and regardless of
whether or not there is motion in the image.
VBR is ideal when high quality is a
requirement, especially when there is motion
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Parameter Description
in the picture.

Bit Rate(Kbps)
Number of bits transferred per second. Select a
value or select Custom and then set a value as
needed.

Range Bit rate range. Currently the range is fixed.

Frame Rate(fps) Number of frames per second.

Image Quality This parameter is effective only when Bitrate
Type is set to VBR. 9 levels are provided.

I Frame Interval
Number of frames between two adjacent I
frames.

I Frame Range Range of I frames. Currently the range is fixed.

Smoothing Use the slider to control the sudden increase of
bitrate.

Audio Stream Enable or disable audio stream.

Smart Encoding The advanced mode achieves higher compression
ratios.

2. (Optional) Click Copy to apply some current settings such as bit
rate and frame rate to other cameras.

3. Click Apply to save the settings.

3. Click Apply to save the settings.

Draw or Edit a Schedule

Make a recording or snapshot schedule by drawing (pressing and

dragging) or by editing (using the Edit button). The operations for

recording and snapshot are similar, so this section only describes how to

make a recording schedule.

1. Click Storage > Recording.

2. Select the camera from the list. Schedule is enabled by default. If it
is disabled, select to enable it.
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3. Set Pre-Record and Post-Record as needed.

4. (Applicable to some DVR models) To save a redundant copy of
recordings, select Enable Redundant Recording and configure a

redundant hard disk (seeDisk Managementfor detail

5. Click a color icon on the right under the Edit button and then draw

a schedule on the left. You may also click Edit and set schedule

details in the Edit Schedule window.

NOTE!

When editing a schedule, you may clear the All Day check box and set
up to eight different periods for each day. To apply the settings to
other day(s), select the day(s) right to Copy To.

6. Click Apply.

7. (Optional) Click Copy to apply the same settings to other cameras.

Scheduled Recording

Scheduled Recording

Scheduled recording records video according to the set schedule and

it is different from manual recording and alarm-triggered recording.

A 24×7 recording schedule is enabled by default and may be edited

as needed to record video in specified periods only.
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See Draw or Edit a Schedule for the detailed steps. Make sure

the schedule type is Normal. The set schedule appears in blue, which

stands for scheduled recording.

Motion Detection Recording

When enabled, a motion detection alarm occurs if an object inside
the detection area moves to a certain extent (see Motion Detection
for more details). Motion detection alarms can trigger actions
including recording and snapshot.

Motion Detection Recording

1. Click Alarm > Motion.

2. Select the camera from the list, and then select the check box to
enable motion detection.

NOTE!

 Motion detection is enabled on the DVR by default.
Unless modified, the detection area covers the full screen, and
recording is triggered only for the current camera. The settings
remain if you disable motion detection and then enable it.

 An alarm icon appears in the upper right corner when motion is
detected.

3. In the preview window on the left side, click and drag your
mouse to specify a motion detection area (red grid). Use the
slider to adjust detection sensitivity.
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4. Configure motion detection recording: click right to Trigger

Actions, click the Recording tab, select the desired camera, and

then click OK.

5. (Optional) Configure an arming schedule (time when actions will be

triggered): click right to Arming Schedule and then set time

periods as needed.

6. Set a recording schedule under Storage > Recording. For the

detailed steps, see Draw or Edit a Schedule. Make sure the

schedule type is Motion. The set schedule appears in green, which

stands for motion detection recording. The following figure shows

an example.

Manual Recording

Right click on the preview window, select Manual in the shortcut menu.

Click the Manual Recording tab, select the desired camera and then

click Start. To stop manual recording, select the camera and then click

Stop.
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6 Playback

Instant Playback

Instant playback plays the video recorded during the last 5 minutes

and 30 seconds. If no recording is found, it means there is no

recording during this period.

1. Click the desired window, and then click on the toolbar to
start instant playback.

2. You may drag the slider to control the progress. Pause and
resume as needed.
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Playback Toolbar

Table 7–1 Playback Toolbar Buttons

Button Description

Show playback progress.
Note:
 A small window displaying video

of the selected window is
displayed as you drag the slider,
helping locate the part of the
video you want to view.

 The first progress bar indicates
playback progress of the video
playing in the highlighted
window. The second indicates
the overall playback progress for
all the selected cameras.

Timeline.

Zoominor out on the timeline.
Note: Alternatively, scroll your
mouse wheel.

/ / / Play, pause, stop, and reverse.

/ Rewind or forward 30 seconds.

/

Slowdown or speed up.

Note: Click to restore the normal

playback speed after clicking ,
and viceversa.

Forward by frame.

/ Start or stop clipping video.

Take a snapshot. The window
borders will flash white.

Lock.
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Button Description

Manage files (clips, snapshots,
locked files, tags).

Zoom in on images. For more details,
seeZoom.

Set fisheye mounting mode and
display mode.

/ Turnoff/on audio.

Adjust sound volume for the current
window.

Playback by Camera and Date

Use this method to search and play recordings by camera and date.

1. Click on the preview window, then right click and choose Playback
to start playback.

NOTE!

In playback window, you can select multiple cameras for synchronous
playback. Clicking Max. Camera selects the maximum number of
cameras allowed, and clicking Close All stops playback for all cameras.
The performance varies with DVR model.

2. Select the desired date on the calendar and then click to start

playback. Double-clicking the date will start playback directly.
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NOTE!

 The calendar uses different flags to indicate different
recording types. No flag means no recording. The blue flag
means normal recording. The red flag means event-triggered
recording.

 In the drop-down list right to playback mode: HD means
video recorded with the main or sub stream; SD means video

recorded
with the third stream.

File Management

File management allows you to manage video clips, tags, snapshots
taken during playback, and lock or unlock files.

1. Take snapshot during playback.

a. In playback page, play the recording until the desired image
appears.

b. Click in the playback window to take a snapshot.
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c. Click and then click the Playback Image tab to view the

snapshot.

d. Select the desired image file(s) and then click Backup to save
them to the storage device.

NOTE!

The image resolution depends on the resolution from the output
interface and the number of windows displayed when the snapshot is
taken.

2. Lock files.

Use this function to lock a recording file so it will not be overwritten. To
lock a recording file will prevent all the files stored in the same disk

partition (254.4MB in size) from being overwritten.

a. Play the recording you want to lock.

b. Click in the playback window.

c. Click and then click the Locked File tab to view the

locked file. To unlock a file, click , and the icon changes to .
To back up a file, select the file and then click Backup.
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7 Backup

Recording Backup

Backup, also known as recording backup, is the process of

querying video stored on a hard disk of the DVR and then saving to a

USB storage device.

Recording backup has the following conditions:

 Back up using a USB storage device: format the partition in
FAT32 or NTFS format; connect the storage device correctly to the
DVR.

 Permission is required.

 The recording to back up is stored on a hard disk of the DVR.

NOTE!

 The default file format is .mp4 when you back up recordings to
a USB storage device.

Normal Backup

1. Click Backup > Recording. All cameras are selected by default.

2. Set search conditions and then click Search. Search results are
displayed.

NOTE!

You can lock/unlock and play recording files in this window.
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3. Select the desired recording(s) and then click Backup.

4. Select a partition.

 Back up to USB storage device

Set the destination in the USB storage device and then click Backup. The
recording(s) will be saved to the specified directory.

NOTE!

 You may want to create a new folder for the recording(s) by
clicking New Folder.

 If the connected storage device has a capacity that is greater than
2T, clicking Format will format the device to NTFS file system; if
the capacity is 2T or less, the device will be formatted to FAT32 or
NTFS. Only certain devices can format a storage device that has a
greater capacity than 2T.

 A progress bar (e.g., Exporting X/Y) is displayed to indicate the
progress, where X indicates the current number being backed up,
and Y indicates the total number of recordings. To cancel the
operation, click Cancel.

 A backup file is named in this format: camera name-recording
start time.file extension. For example, Ch9-
20150630183546.mp4.

Video Clip Backup

A recording can be clipped and saved to a USB storage device.

1. Open the playback window. For the detailed steps, see Playback.

2. After playback starts, click on the playback toolbar to

clip videos.

3. Click and then click the Video Clip tab to view videoclips.

4. Select the desired videoclip(s) and then click Backup.

5. Select a destination in the USB storage device and then
click Backup. The selected video clips are saved to the
specified directory.
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7 Alarm

Motion Detection

When enabled, a motion detection alarm occurs if an object inside the

detection area moves to certain extent, and an alarm icon appears in the

upper right corner.

Motion detection is enabled on the DVR by default. Unless modified, the

detection area covers the full screen, and recording is triggered only for

the current camera. The settings remain if you disable motion detection

and then enable it.

1. Click Alarm > Motion.

2. Select the desired camera and then select Enable to enable motion
detection.

3. Use the mouse to draw a detection area, and drag the slider to set
detection sensitivity, target object size, and duration. The higher
the sensitivity, the more likely a moving object will be detected.

4. Click right to Trigger Actions and set action(s) to trigger.
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NOTE!

 The default schedule is 24×7. You may change it as needed
and set up to eight different periods for each day. Time
periods cannot overlap.

 To apply the same arming schedule to other days, select the
intended days right to Copy To.

5. Click Apply to save the settings.

6. (Optional) Click Copy to apply the same settings to other cameras.

Video Loss

A video loss alarm occurs when the DVR loses video signals from
a camera. Video loss alarm is enabled by default.

1. Click Alarm > Video Loss. To disable video loss alarm for a channel,
click , which then changes to .

2. Click under Trigger Actions and set action(s) to trigger. For

more details, see Alarm-Triggered Actions.

NOTE!

Video loss alarm cannot trigger recording, preset, preview (live view)
and snapshot actions for the current camera.

3. Click under Arming Schedule and then set the time

when actions will be triggered.

4. (Optional) Click Copy to apply the same settings to other cameras.

8 Network Configuration
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Network configuration is required if your DVR operates in a network.

Basic Configuration

TCP/IP

1. Click Network > Basic.

2. Set the network parameters as needed. DHCP is enabled by
default. You can choose a working mode if your DVR has two NICs:

 Multi-address mode: The two NICs work independently and can

be configured separately. Either NIC can be chosen as the

default route, and data will be forwarded through this NIC when

the DVR connects to the extranet.

 Load balance mode: The two NICs are bound to the same
IP address and work together to share network traffic.

 Net fault-tolerance mode: The two NICs are bound to the same

IP address. In cases where one NIC fails, the other takes over

service seamlessly from the faulty one to ensure network

connectivity.

3. Click Apply to save the settings.
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NOTE!

 For an DVR with multiple NICs, you can configure the NICs and
choose a default route (currently NIC1).

 If your DVR has a PoE port or a switching port, you can configure
an internal NIC IPv4 address.

CAUTION!

 If you switch the working mode, the enabled 802.1x and ARP
protection will be disabled automatically.

 The valid MTU ranges from 576 to 1500 (1280-1500 for IPv6). To
use IPv6, make sure the DVR and PC can connect to each other
using IPv6 addresses. To view live or recorded videos, make sure
the IPv4 addresses are also connectable.

P2P

The DVR allows access from the cloud website or from the mobile

surveillance app. You need to sign up for a cloud account at

www.star4live.com first.

1. Click Network > Basic > P2P.

2. P2P is enabled by default.

3. To add the DVR to cloud at the cloud website: Log in to your
account at www.star4live.comand then add the DVR by entering
the register code and device name.

4. To add the DVR to cloud using the app: Scan the QR code with the
app. You need to download and install the app on your mobile
phone first.

http://www.star4live.com/
http://www.star4live.com/
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NOTE!

 You may access the DVR through cloud if the device status is
Online. The username is your cloud account name, and the
device name is the name you entered at the cloud website.

 If the device is offline, the possible causes will be displayed for
your reference.

 To delete the DVR from cloud, click Delete.

5. Click Apply to save the settings.

9 System Configuration

Basic Configuration

1. Click System > Basic.

2. Configure the parameters.

NOTE!
 Only admin can set Enable Password.
 If Enable Password is not selected, no password is required

for local login at system startup. However,a username and
password are still required when you login after a logout.



31

 Some DVR models support Intelligent Mark. When the DVR
and IP camera are both enabled, the latest areas/lines or VCA
data configured for face detection, intrusion detection, and
cross line detection will be displayed on the Preview, Behavior
and Alarm windows in realtime.

 Intelligent mark is displayed on the screen as areas/lines
in different colors. Yellow means areas/lines configured for
face detection, intrusion detection, and cross line detection;
green means VCA data has changed but not triggered rules; red
means rules are triggered in the configured area (rules are
configured for VCA alarms), and VCA alarm has occurred.

 You may also set startup Wizard hereby clicking Wizard.
3. Click Apply to save the settings.

Time Configuration

1. Click System > Time

2. Select the correct time zone, and then set date and time
formats and the system time. The following shows an example.

3. To use Network Time Protocol (NTP), enable auto update, set the
address and port number of the NTP server, and the
update interval.

4. Click Apply to save the settings.

DST

1. Click System > Time > DST.
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2. Enable DST by selecting the check box, and then set the start time,
end time, and DST bias correctly.

3. Click Apply to save the settings.

Time Synchronization

Use this function to synchronize camera time with the DVR. Time sync is
enabled by default, and cameras will synchronize time with the DVR

after getting online, and then synchronize once every 30 minutes.

1. Click System > Time > Time Sync.

2. Select Sync Camera Time and then click Apply.

CAUTION!

Use this function with caution if you have more than one DVR on the
network. An IP camera synchronizing time with multiple DVRs at the
same time will cause chaotic recordings.

User Configuration

Add, delete users or edit user permissions. Only admin can perform
these operations. Device password is required for user configuration.

A user type is a set of permissions in the system. When a user type is

assigned to a user, this user has all the permissions specified for the user

type.

There are four user types in the system:

 Admin: Default super administrator in the system, has full system
access. Its initial password is 123456.

 Default: Default user reserved in the system, cannot be created or
deleted, and only has access to live view and two-way audio. If the
default user is denied access, the corresponding channel is locked

when no user is logged in, and appears in the window.

 Operator: Has basic permissions and access to cameras.
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 Guest: Only has access to cameras by default.

1. Click System > User.

2. To add a user, click Add, and then set the username and password,
select user type, permissions and whether to enable unlock pattern
as needed. Click OK to save the settings.

3. To edit or delete a user, click as needed. If you change

the password for a user, the new password takes effect at
the user's next login.

FAQs

Problem Possible Cause and Solution

Forgot the login
password.

Click Forgot Password in the login page as admin, then
follow the on-screen
instructions to retrieve password.

Cannot load theWeb
plugin.

• Close your web browsers when the installation starts.
• Disable the firewall and close the anti-virus program on
your PC.
• Enable your Internet Explorer (IE) to check for newer
versions of the

stored pages every time you visit the webpage (Tools >
Internet Options >
General > Settings).

• Add your DVR's IP address to the trusted sites in your IE
(Tools > Internet

Options > Security).
• Add your DVR's IP address to the Compatibility View list
in your IE (Tools >

Compatibility View Settings).
• Clear your IE's cache.

No images are
displayed in live
view on the Web
interface.

Check if the bit rate is 0Mbps in the live view window.
• If yes, check if the firewall/anti-virus program is disabled
on your PC.
• If not, check if the graphics card driver on your PC is
working properly. Try
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installing the driver again.

A camera is offline,
and No Link
is displayed.

Click Menu > Maintenance > System Info. The cause is
displayed under
Status. Common causes include disconnected network,
incorrect username
or password, weak password, and insufficient bandwidth.
• Check network connection and other configuration.
• If it indicates incorrect username or password, check
that the camera

password set in the DVR is the one used to access the
camera's Web
interface.

• If it indicates denied access for weak password, log in to
the camera's

Web interface and set a strong password.
• If it indicates insufficient bandwidth, delete other online
IP devices on the

DVR.
The DVR displays live
video for
some cameras and No
Resource
for others.

• Set the camera to encode the sub stream, and decrease
its resolution to

D1.
• Set the DVR to use the sub stream first for live view.
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