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Apteryx, Inc. licenses this software to you only
upon the condition that you accept all of the
terms contained in this license agreement. Please
read the terms carefully before using this software
package, as using the package will indicate your
assent to them. If you do not agree to the terms
of this license agreement, then Apteryx is unwill-
ing to license the software to you, in which event
you must destroy all copies of the SOFTWARE
PRODUCT and all of its component parts.

EULA Agreement

This Apteryx End-User License Agreement (EULA) is a
legal agreement between you (either an individual, single
entity, or company) and Apteryx, Inc. for the Apteryx soft-
ware product(s) identified above which may include asso-
ciated software components, media, printed materials, and
“online” or electronic documentation (SOFTWARE
PRODUCT). By installing, copying, or otherwise using the
SOFTWARE PRODUCT, you agree to be bound by the
terms of this EULA. If you do not agree to the terms of
this EULA, do not install or use the SOFTWARE PROD-
UCT.

Software Product License

The SOFTWARE PRODUCT is protected by copyright
laws and international copyright treaties, as well as other
intellectual property laws and treaties. The SOFTWARE
PRODUCT is licensed, not sold.

1. GRANT OF LICENSE. This EULA grants you the
following rights:

• Software.You may install and use one copy of the SOFT-
WARE PRODUCT on a single computer.

2. DESCRIPTION OF OTHER RIGHTS AND LIMI-
TATIONS

• SOFTWARE PRODUCT.You may not modify, adapt,
translate, rent, lease, load, resell for profit, distribute, or
create derivative works based upon the SOFTWARE
PRODUCT or any part thereof.

• MISUSE. Apteryx takes no responsibility for the conse-
quences resulting from the alteration of, deletion of or
addition of any executable files, scripts or any other file to
or from the SOFTWARE PRODUCT. Additionally, the
responsibility for the consequences resulting from the
misuse of the software or the use of the software in a
method other than that set forth by its documentation
falls on the user.

• ALL RIGHTS RESERVED. No part of this documen-
tation or software may be reproduced or transmitted in
any form or by any means, including but not limited to
electronic, mechanical, photocopying, recording, and infor-
mation storage and retrieval system, without the prior
written permission of Apteryx.

• REVERSE ENGINEERING. The software contains
trade secrets. In order to protect them, you may not
decompile, reverse engineer, disassemble, or otherwise
reduce the software to human perceivable form.

• TERMINATION. Without prejudice to any other
rights,Apteryx may terminate this EULA if you fail to
comply with the terms and conditions of this EULA. In
such event, you must destroy all copies of the SOFT-
WARE PRODUCT and all of its component parts.

• COPYRIGHT NOTICES. You must not remove or
alter any copyright notices on all copies of the SOFT-
WARE PRODUCT.

• DISTRIBUTION. You may not distribute copies of the
SOFTWARE PRODUCT to third parties.

3. COPYRIGHT

All title and copyrights in and to the SOFTWARE PROD-
UCT (including but not limited to any images, photo-
graphs, animations, video, audio, music, text, and “applets”
incorporated into the SOFTWARE PRODUCT), the
accompanying materials, and any copies of the SOFT-
WARE PRODUCT are owned by Apteryx, Inc. The
SOFTWARE PRODUCT is protected by copyright laws
and international treaty provisions. Therefore, you must
treat the SOFTWARE PRODUCT like any other copy-
righted material. You may not copy the printed materials
accompanying the SOFTWARE PRODUCT.

4. U.S. GOVERNMENT RESTRICTED RIGHTS

The SOFTWARE PRODUCT and documentation are pro-
vided with RESTRICTED RIGHTS. Use, duplication, or
disclosure by the Government is subject to restrictions as
set forth in subparagraph (c)(1)(ii) of the Rights in
Technical Data and Computer Software clause at DFARS
252.277-7013 or subparagraphs (c)(1) and (2) of the
Commercial Computer Software—-Restricted Rights at
48 CFR 52.277-19, as applicable. Manufacturer is Apteryx,
Inc. / 354 South Main St. Suite 300 / Akron, OH 44311.

5. EXPORT RESTRICTIONS

You agree that you will not export or re-export the
SOFTWARE PRODUCT to any country, person, entity or
end user subject to U.S.A. export restrictions. Restricted
countries currently include, but are not necessarily limited
to Cuba, Iran, Iraq, Libya, North Korea, Sudan, and Syria.
You warrant and represent that neither the U.S.A. Bureau
of Export Administration nor any other federal agency has
suspended, revoked or denied your export privileges.

6. NO WARRANTIES

Apteryx expressly disclaims any warranty for the SOFT-
WARE PRODUCT. THE SOFTWARE PRODUCT AND
ANY RELATED DOCUMENTATION IS PROVIDED “AS
IS” WITHOUT WARRANTY OF ANY KIND, EITHER
EXPRESS OR IMPLIED, INCLUDING,WITHOUT LIMITA-
TION,THE IMPLIED WARRANTIES OR MER-
CHANTABILITY, FITNESS FOR A PARTICULAR PUR-
POSE, OR NONINFRINGEMENT. THE ENTIRE RISK
ARISING OUT OF USE OR PERFORMANCE OF THE
SOFTWARE PRODUCT REMAINS WITH YOU.

7. LIMITATION OF LIABILITY

To the maximum extent permitted by applicable law, in no
event shall Apteryx or its suppliers be liable for any spe-
cial, incidental, indirect, or consequential damages whatso-
ever (including, without limitation, damages for loss of
business profits, business interruption, loss of business
information, or any other pecuniary loss) arising out of
the use of or inability to use the SOFTWARE PRODUCT
or the provision of or failure to provide Support Services,
even if Apteryx has been advised of the possibility of such
damages. In any case,Apteryx’s entire liability under any
provision of this EULA shall be limited to the greater of
the amount actually paid by you for the SOFTWARE
PRODUCT or US $5.00. Because some states and juris-
dictions do not allow the exclusion or limitation of liabili-
ty, the above limitation may not apply to you.

8. GOVERNING LAW

This agreement shall be governed by and construed under
the laws of the state of Ohio.

MISCELLANEOUS

The user should recognize that all complex software sys-
tems and its documentation may contain errors and/or
omissions. Information in the documentation is subject to
change without notice. Improvements and/or changes to
the documentation and/or software may occur at any
time. Apteryx assumes no liability resulting from any inac-
curacy or omissions contained herein or from the use of
the information or programs. Apteryx makes no express
or implied warranty of any kind with regard to these pro-
grams or to the supplemental documentation. In no event
shall Apteryx be liable for incidental or consequential
damages in connection with or arising out of the furnish-
ing, performance or use of this SOFTWARE PRODUCT
or documentation.
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Getting Started
Manual

WHAT’S INCLUDED

The Getting Started manual provides an introduction to the basic
functions of Prof.Suni, the industry’s most comprehensive dental image
management program. Out of necessity, some sections of this manual are
more detailed than others due to the depth of image enhancement capable
in Prof.Suni. However, the intuitive Prof.Suni interface will enable you
to quickly learn the various functions of the program

TUTORIAL & TRAINING

Apteryx, Inc. will make available a comprehensive Prof.Suni tutorial
that provides detailed step-by-step instructions on image enhancement,
image operations and patient management. Contact Apteryx Sales on
tutorial availability.

Additionally, in depth training is available either at your site or other
location. An Apteryx representative will train a single user or a staff on
Prof.Suni or associated products. Contact Apteryx Sales for more
information on the Prof.Suni tutorial and training.
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Installing
Prof.Suni

The topics in this chapter include:

• System Requirements
• Trial or Demo Versions
• Upgrading From an Earlier Version 
• Upgrading From a Trial or Demo Version
• Before you Install Prof.Suni™
• Settting up on a Network
• Installing Prof.Suni
• Troubleshooting the Installation
• Running Prof.Suni
• Uninstalling Prof.Suni

SYSTEM REQUIREMENTS

The following table outlines the recommended system requirements for
installing and using Prof.Suni.
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TRIAL OR DEMO VERSIONS

The first time you attempt to run a Trial Version of Prof.Suni you will be
notified that you have 30 days remaining on your demo. You will be able
to use all functions of Prof.Suni for 30 days. When the expiration date
passes, you will no longer be able to use the application (the application
will not start). Be sure to contact your Sales Representative prior to the
expiration so that you may continue working with Prof.Suni
uninterrupted. The expiration date may be found on About dialogue in
the Prof.Suni Trial Version.  The About dialogue is displayed by selecting
the About Prof.Suni… option from the Help menu.

UPGRADING FROM AN EARLIER VERSION

If you are upgrading from an earlier version of Prof.Suni, you do not have
to uninstall your previous version – the  Setup program automatically
detects and upgrades the previous version.  In addition, when you upgrade
by installing over a previous version, Prof.Suni retains most of your
settings and customizations from your previous version. A data conversion

EQUIPMENT REQUIRED RECOMMENDATION

Operating system • Windows 95 or higher

Computer • 200Mhz Pentium or equivalent, a
compatible mouse, and 16-bit or higher
SVGA graphics display, CD-ROM drive 

Computer memory • At least 32 MB; 128 MB recommended  

Hard disk space • At least 20 MB

Removable storage 3.5” floppy drive, Iomega Zip drive, CD-
ROM writer or other removable media 

Printer  Any printer compatible with Windows
95 or higher. Printer resolution should
be 600dpi or higher.

Modem  Any modem compatible with Windows
95 or higher (56K preferred) 

Scanner  Any TWAIN compliant scanner.

Image capture card  Any TWAIN compliant capture card.

Internet connection  Internet service provider connections.
Requires dial-up networking to be setup
on your computer.
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program is available from Apteryx to convert your existing Prof.Suni
Version 2 patient database to the Prof.Suni file structure. 

UPGRADING FROM A TRIAL 
OR DEMO VERSION

If you are upgrading from a trial or demo version of Prof.Suni, you do not
have to uninstall your trial version – the Setup program automatically
detects and upgrades the trial version.  In addition, when you upgrade by
installing over a trial version, Prof.Suni retains most of your settings and
customizations from your previous version.

BEFORE YOU INSTALL PROF.SUNI

To ensure that you have a hassle free installation, we recommend that you
follow the procedure below before you install Prof.Suni.

BEFORE YOU INSTALL PROF.SUNI:

1. Close all programs. 

2. Install all modems and image capture hardware (e.g. scanners).

3. Check for sufficient disk space.  You will require approximately
20 MB of uncompressed hard disk space in addition to the space
required for the software and data files.  This space is used by the
Setup program for temporary installation files.

4. If you are upgrading from an earlier, a trial, or a demo version of
Prof.Suni, see the appropriate “Upgrading From …” section of
this manual. 

SETTING UP ON A NETWORK

If you are installing Prof.Suni on a single computer, simply run the
installation program from the CD-ROM and run the program. No
specialized settings are required.

Prof.Suni’s network installation utilizes Apteryx’s SIMU™ routine
(Single Installation Multiple User) which only requires the program to be
installed on your server once. You do not need to install Prof.Suni on all
other PC’s on your network in order to run the application. However, for
each computer using Prof.Suni on your network (not including your
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server) you are required to purchase a PAC (Per Access Certification)
license in order to run the program on those PC’s. 

Contact Apteryx for information on PAC licensing and network
installation. 

INSTALLING PROF.SUNI

The Setup program guides you though the installation process by
prompting you for information.

For detailed instructions, please refer to the Prof.Suni
Installation Guide provided with your CD-ROM.

If you are upgrading from an earlier, a trial, or a demo
version of Prof.Suni:

You may be prompted with a message indicating that
a previous version of Prof.Suni already exists on your
computer and asked if you want to reinstall Prof.Suni.
To reinstall or upgrade Prof.Suni, click on the Yes but-
ton.

TO INSTALL PROF.SUNI:

1. Insert Prof.Suni installation CD into your CD-ROM drive.

2. If the Windows AutoRun* feature is enabled on your computer,
the Setup program will automatically start. If AutoRun is
enabled, skip to Step 6. 

* Windows AutoRun will automatically run the
Prof.Suni installation program from your CD-ROM.

3. If AutoRun is not enabled, click on the Windows  Start button
(with the left mouse button) and select Run.  The Run dialogue
will appear.

4. In the Open field, type …
D:\SETUP.EXE
…where “D” is the letter of your floppy drive.

5. Click on the OK button.  The Setup program will start.
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6. Follow the instructions on the screen.  Click on the button to
proceed.  

TROUBLESHOOTING THE INSTALLATION

Installing Prof.Suni is easy; simply follow the instructions on your screen.
However, if you encounter difficulties with the installation, see the
following table for possible solutions.

RUNNING PROF.SUNI

The Prof.Suni installation program sets up both a folder in your  START

menu and places an icon on your desktop (both of which may be used to
start Prof.Suni). You may start the Prof.Suni application by double
clicking on this icon with your left mouse button.

SOLUTIONS DETAILS

Check for sufficient disk space The Setup program checks for sufficient
disk space before proceeding with the
actual installation. If a message appears
warning that you do not have enough
disk space, exit the Setup program and
do any or all of the following to create
additional space:

• Empty the Recycle Bin on the
Window’s desktop.

• Delete temporary files from your
TEMP directory.

• Uninstall programs that are no
longer required.

• Delete data files that are no
longer required.

Close all Prof.Suni programs If any of the Prof.Suni files are in use,
you cannot install the new version of the
program. Make sure that all Prof.Suni
programs are closed, including
Prof.Suni Trial Version.

Terminate any anti-virus programs If you have any anti-virus programs
running, terminate them before installing
Prof.Suni.
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To create a Windows shortcut to the Prof.Suni program on other
computers, right-click on an empty area on your desktop. Select
SHORTCUT from the NEW… menu, and then click on the Browse button.
Go to the computer and directory on which Prof.Suni was installed and
select the XVAssistant.exe file, then click OK. Click on Next, then select
Finish when Windows prompts you for a name for the shortcut. An icon
will be placed on your desktop that will start the Prof.Suni program. 

The first time you run Prof.Suni you will be prompted to enter
information identifying you and your computer. You will also be required
to enter a licensing code that is included in your Prof.Suni package on
the registration card. Once all information is entered, click on OK and
Prof.Suni will begin running. 

UNINSTALLING PROF.SUNI

At some point, you may want to uninstall Prof.Suni.

TO UNINSTALL PROF.SUNI:

1. Click on the Windows START button, select Settings, and then
click on CONTROL PANEL.

2. Double click on the ADD/REMOVE PROGRAMS icon.  The
Add/Remove Programs Properties dialogue will appear.

3. In the program list, select PROF.SUNI by clicking on it once with
the left mouse button.

4. Click on the ADD/REMOVE button.  The Prof.Suni Uninstall
program will start.

5. Follow the instructions on the screen to uninstall Prof.Suni.  If
you are asked to delete common files, select NO.
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Personalizing
Your Setup

This chapter takes you through the process of customizing your copy of
Prof.Suni.

PROF.SUNI’S OPTIONS

Using Prof.Suni’s options you are able to customize the functionality of
the Prof.Suni application.  Prof.Suni’s options are divided into different
groups of related information.  To open Prof.Suni’s option dialogue,
select OPTIONS… from the TOOLS menu.  This section will take you
through the necessary steps to customize the Prof.Suni options.   Note
that most of the options are automatically set up for you by the
installation program.

GENERAL OPTIONS TAB

The GENERAL tab offers five options: 

1. The “Start-up” actions define how the screen will look when you
open the program. If you wish the patient card file to be present
on opening (recommended) check the “Display Open Patient
dialogue” option. If you want a blank desktop, leave this box
unchecked. 

2. The Recent Patient List should have the “keep track of recent
patients globally” box checked so the program will search other
files for recent patients.  

3. The measurement tool will almost always require measurements
in millimeters. 

4. The “Undo/Redo” box allows you to define the number of “undo”
and “redo” functions you wish to use. When you modify an
image, for example, with noise removal, but do not like the
result, and wish to “undo” that function, you can go to “Edit” on
the tool bar and reverse the function. If you change your mind
again, you can “redo." The number of reversals would rarely need
to be greater than two. For an infinite number of UNDO and REDO

functions, enter “0” in the box.
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5. Microsoft Word is used to write letters with templates. Click the
“search” button and the program will find the Winword.exe file
(if you have Microsoft Word® installed on your computer) and
insert the path in the box.

INTERFACE TAB

The Interface tab allows you to set color definitions. Radiographs are
more easily viewed on a dark background; the recommended setting is
dark gray. The other colors can be changed based on your personal
preferences. Additionally, you can choose the colors for the Tooth Control
window as well as the type of Tooth Control (by selecting or deselecting
the Flat Tooth Control checkbox, whether to automatically hide the
Popup Controls, and whether to Maximize the layout displays.)

IMAGE TAB

The Image tab defines resolutions. The default dpi (dots per inch) values
are generally adequate, although you may prefer to change the dpi settings
to your preferences. Leave the jpeg values at the highest (lowest
compression, least loss) value. You may also choose the default storage file
format; Apteryx recommends the Secure Tag Block format for file
authenticity.

DATABASE TAB

The Database tab enables you to change the manner in which Prof.Suni
monitors changes to the patient database. Do NOT change the setting
from the default “Database Polling” setting unless you are directed to by
Atperyx Technical Support.

SENSOR TAB

The Sensor tab is used for those practices that have installed digital
sensors enabling the direct input of digital radiographs.  For now, leave all
sections at their default settings.

LANGUAGE TAB

The Language tab allows you to select the language of choice. Thirteen
languages are currently available.
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TOOTH CONTROL TAB

The Tooth Control tab defines the nomenclature format for the adult and
deciduous dentitions. There are two adult and three deciduous choices. In
the United States most dentists use the “Universal” system, whereas the
quadrant system is used internationally. The deciduous choices are more
variable, though the “Universal” system is used most frequently.

OTHER OPTIONS

The following options are all available by selecting the Tools menu. Each
of the following will appear in the drop down menu.

LAYOUT DEFINITIONS

Layouts are essentially groupings of images arranged in specific
orientations. For example, you may wish to capture a series of bitewings or
periapicals and arrange them in a specific orientation. Layout Definitions
allow the user to select the way in which images will be displayed on the
desktop and the order in which they are exposed. Once the layout is
selected, images are acquired in the determined order, and the images will
appear on the desktop with the proper orientation and in the desired
location without any operator/computer interaction. The input device
does not have to be the same for each image, i.e., image #1 can be from a
scanner, image #2 can be from a sensor, image #3 can be from an intra-
oral camera, etc. 

Several layouts are included in the Prof.Suni directory, however the user
can modify or add layouts to suit the needs of the practice.

COLORIZE COLORS

The manner in which colorized images (images that were originally
grayscale) will be displayed are chosen by selecting Colorize Colors….
Five options are available:

• Spectrum – The full color spectrum will be displayed.

• Fire – Red is the primary color.

• Ice – Blue is the primary color.

• RedGreenBlue – Colors will be displayed predominantly Red,
then Green, then Blue.
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• BlueGreenRed – Colors will be displayed predominantly Blue,
then Green, then Red.

TWAIN DEVICE CONFIGURATIONS

Each TWAIN device that is installed on the computer, such as scanners,
intra-oral cameras, digital cameras or digital sensors, will be displayed in
the TWAIN Device Configuration screen. To edit a device’s
configuration, select the device and then click on Edit Configuration to
change the manner in which the device acquires images. For the most
part, the default settings will operate the device properly. 

SENSOR UTILITIES

If you have sensors installed on your system, call Apteryx Technical
Support for the specific settings for your sensors.

OTHER APPLICATIONS

In order to view images in other applications, you can specify the
locations of the programs – and therefore open the program – directly
from Prof.Suni. The default programs are Microsoft PaintBrush and
Microsoft NotePad. In the case of PaintBrush, the current image will be
imported into the program for viewing. In the case of NotePad, a blank
window will appear enabling the input of text.

DOCUMENTS

Documents spawned from Prof.Suni provide a tool that is very
convenient for writing referral letters, treatment plans and other
documents using Microsoft Word. When a patient and image are open on
the Prof.Suni desktop, simply click on one of the documents in the
Document List under Tools. Your copy of Word will open, invoke a macro
to build the appropriate document template, and then copy the image and
all patient information into the new document. You are able to add your
own logo and other text to the document in order to send a printed copy
of the image to another doctor or insurance company.

Once the document is created, it can be saved back into the patient’s
folder in Prof.Suni, or scanned into the patient’s record enabling you to
dictate Tooth Associations and other parameters.
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To insure that the Document function works properly, be sure to specify
the location of MS Word in the General tab of the Options menu
described earlier.
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Getting Started

In this chapter, you will become familiar with using some of the more
popular features of the Prof.Suni application.  Most of the instructions in
this section use the sample files that were installed with the Prof.Suni
application.  If you selected the Minimum installation type, then the
sample files will not be found on your hard drive.  Most of the tutorials in
this section rely on performing operations on duplicate images. Through
the use of duplicates, you will not accidentally overwrite any of the sample
image files. Topics covered in this chapter include:

• On-line Help
• Control Windows
• Basic Image Handling, including opening Images and Patients
• Scanning and Acquiring X-Ray Images
• Printing Images
• Scan2Print

ON-LINE HELP

Prof.Suni comes with extensive on-line help.  Using the on-line help,
you are able to get a more in depth explanation of Prof.Suni’s features.
Prof.Suni’s on-line help is available by selecting HELP CONTENTS from
the HELP menu.  

TOOLBOX CONTROL

The Toolbox contains icons that access the image enhancement, labeling,
notation and acquisition functions. Toolbox icons will be referenced
frequently in the sections to follow. 

The Prof.Suni Toolbox refers to the icon box that typi-
cally resides on the right side of the Prof.Suni desk-
top. Each time the Toolbox is noted it will be capital-
ized and refers to the Toolbox on the right side of the
program. Any mention of the toolbar refers to the
area at the top of the Prof.Suni application on which
typical Windows icons are placed.

Additionally, you may select two different Toolbox sizes. Under the
WINDOW, CONTROL WINDOWS menu, choose the Small Toolbox. If the
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Small Toolbox option is not checked, the Large Toolbox will be displayed.
Under the same menu, you may also choose to hide the Toolbox.
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POPUP CONTROLS

Four dialog boxes are “docked” on the right side of the Prof.Suni desktop,
which maximizes the desktop space for images while still enabling quick
access to the functions. The four Popup Controls are:

1. Toolbox – The Toolbox contains icons which represent image
enhancement, labeling and image capture functions. There are
two columns of icons; with the exception of the top-left icon,
there are icon sets accessible under each of the top-most icons.
The manner in which you access the icons is discussed later.

2. Open Patients Window – Indicates which patients have been
opened to the Prof.Suni desktop, if any. The Open Patient
Window always includes a patient called Nobody, which is
explained later.

3. Tooth Control Window – The Tooth Control window (which
replicates a tooth chart) enables you to open images relating to
specific teeth. The Tooth Control window can be changed from
an Adult chart to a Deciduous chart. Additionally, the type of
chart can be changed from a Flat style to the Arched style.

The Tooth Control Window will only be accessible if
you are working with a patient's x-rays or other
grayscale images. If you are working in "Nobody"
(explained later) the Tooth Control will not be acces-
sible since images should not be modified or
enhanced unless the image you are working with is
opened from a patient's file.

4. Brightness/Contrast Control – The most frequently used tool in
Prof.Suni. The Brightness/Contrast Control enables real-time
adjustments to an image that originally may have been too dark
or too light. The Brightness/Contrast control will not be
accessible if there are no images open in a patient.

To access the Popup Controls, position the mouse cursor over the control;
the cursor changes into an arrow and eyeglass pointing to the left. Click
with the left mouse button in the blue area to pop out the control. To
dock the control into the display bar, position the cursor over the left or
right edge of the control window and click with the left mouse button. 
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The Controls can be resized using common Windows methods. Move the
cursor over an edge of the Control window until it changes into a double
arrow. Click and drag the Controls to the appropriate size.

Depending upon your selection in the Options menu,
the Popup Controls will either automatically hide
once you’ve made a selection or will remain on the
desktop.

TOOLBAR OPTIONS

The toolbar, the row of icons at the top of the Prof.Suni desktop,
can display either large or small icons. You can change the toolbar
icon size by clicking on Window, Control Window. Click on Use
Small Toolbar to place a checkmark next to the option or to remove
the checkmark. The toolbar size will be changed.

BASIC IMAGE HANDLING

In this section, some of general image file and image handling features of
Prof.Suni are explained.

TOOLTIPS

Every toolbar and Toolbox button has associated with it a tooltip and
flyby text:

• A Tooltip is a short description that appears by your mouse cursor
whenever you pause over a toolbar button.

• Flyby Text is a longer, more detailed description that appears on
the application status bar whenever your mouse cursor passes over
a toolbar button.

IMAGE WINDOWS

Prof.Suni allows you to view more than one image at a time.  Each image
is contained in its own image window.  When editing images, it is
important to note that only the currently selected image will be affected
by image operations.  Usually, the currently selected image will be
indicated by a blue title bar.  The title bar is the area at the top of the
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image window that displays the name of the image.  To switch between
the different image windows, you should click on the title bar (or any
other part) of the image window.

Image windows may be moved anywhere in the
Prof.Suni application window by clicking and dragging
on an image’s title bar with the left mouse button.

BRIGHTNESS/CONTRAST CONTROL

The most commonly used tool in Prof.Suni is the Brightness/Contrast
Control. The Brightness/Contrast control enables quick, real-time
adjustments to the image brightness. 

The Brightness/Contrast control contains two slider bars – one on the
bottom and one on the right side of the control. The “+” sign in the
center of the control window indicates the amount of brightness and
contrast adjustment on the image. 

To change the brightness and/or contrast of the image, click and drag one
of the slider bars. Brightness and contrast can be adjusted together by
directly dragging on the “+” in the center of the control window. To
return the image to its original appearance, click with the right mouse
button on the center of the control window.

Manual Brightness, Dynamic Range adjustments, Equalization and Level
Adjustment functions are available in the Toolbox and under the
Enhancement menu. Each of these functions is explained in more detail
in the Image Operations section.

UNDO/REDO

Just like other applications, Prof.Suni provides you with undo and redo
features. You may undo or redo operations by:

• Using the keyboard shortcuts (originally set to CTRL+Z for undo
and CTRL+Y for redo).

• By clicking on the undo/redo Toolbox buttons .

• By selecting UNDO or REDO from the EDIT menu.
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ACCESSING ICONS IN THE TOOLBOX

The Toolbox contains more than just the 12 icons that are normally
visible. The icon that is visible in each of the 12 sections of the Toolbox
represents the types of functions available within that section. Most of the
functions are also accessible from the drop down menus along the top of
Prof.Suni’s interface.

With the exception of the top left icon in the Toolbox (the Pointer icon)
each icon contains a black triangle in the lower right hand corner
indicating additional icons – and therefore functions – are available
underneath. Click on the black triangle to reveal the other icons. You can
also click and hold on the top icon to reveal all others in that section.

Each icon has a Tooltip and Flyby Text that indicates the function for that
icon.

OPENING IMAGE FILES

Several sample image files were installed during the Prof.Suni application
in the John Doe and Jane Doe patient folders.  Opening images in general
is done by selecting OPEN… from the FILE menu.

It is recommended that you open images into a
patient – rather than directly – using the following
steps.You can open an image without opening it into a
patient if you simply want to print or transmit the
image without associating the image to a patient.The
process is explained a little later.

TO OPEN SAMPLE IMAGES:

1. Click on the  OPEN button or select OPEN… from the FILE

menu.  The Open File dialogue will appear.

2. Select your "C:" drive (or the drive that was selected when
installing the program). Double-click on Program Files, then
Apteryx.

3. Double click on the "XVAssistant" directory with the left mouse
button.

4. Double click on the Patients directory.

5. Choose a patient folder, then click on one of the sample images
with the left mouse button. Click the Preview button to the
right; the image will appear in the Preview window. Select
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another image if you wish. If the image is the one you want,
proceed with the next steps. Note: The sample images include
tooth associations. 

6. To open more than one image, press and hold the <Ctrl> key on
the keyboard while also single-clicking on additional images.

7. Click on the OPEN button to open the file(s).  The images will
appear in Prof.Suni.

The Open Patients window will now display the
patient’s name highlighted in blue.

OPENING PATIENTS

Four methods can be used to open patients. Depending on your working
style (and whether you have installed Apteryx’s NameGrabber™
application), you may prefer one method over the others.

• If you prefer icon-based navigation, click on the button located
on the toolbar. 

• For menu-based navigation, click on PATIENT, then OPEN

PATIENT. You can also choose a recently opened patient by
clicking on PATIENT, RECENT PATIENTS… and select a patient
from the list (arranged in descending order beginning with the
most recently opened.)

• Right-click on the application background and choose OPEN

PATIENT or RECENT PATIENTS….

• If you have installed NameGrabber in order to capture patient
names and other information from your practice management
software, simply click on the NameGrabber icon in the Windows
system tray (near the clock in the lower right corner.) If the
patient already exists, Prof.Suni will proceed directly to the
patient's folder. If the patient does NOT exist in the Prof.Suni
database, you will be prompted to confirm the patient's name, SS
and ID numbers, and then click Add.

In each method (except the Recent Patients dialog, since you opened the
patient directly, or the NameGrabber process), the Patient Index dialog
box will display a list of patients in a series of alphabetical, ascending tabs.
Use the scroll bar on the right of the dialog box to move through the
patients. Click on the appropriate patient and then click on Open
Patient. 
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To quickly access a patient, type the first couple of let-
ters of the patient’s last name in the Last Name text
box. Prof.Suni will move to that section of the patient
database. Click on the patient’s name, then click the
Open Patient button.

The patient’s name will appear in the Open Patients control window. If
the Tooth Control window was not accessible, it will be available now. 

You can open images for the patient using two methods: 

• The Open Image dialogue described earlier, and

• Open images by Tooth Association method described below.

SWITCHING BETWEEN PATIENTS

Prof.Suni allows you to have multiple patients and any of their images
open at the same time. You can switch between patients simply by
clicking on their name in the Open Patients control window. The
following exercise using sample patients and images will show you how to
switch between patients.

1. Open Jane Doe as described above. 

2. Open two of Ms. Doe’s images. Click on OPEN… in the FILE

menu. 

3. Click on the SCANNED X-RAYS tab. Single click on the full
mouth series image and the panoral image. 

4. Click DONE. Both images will be visible on the desktop.

Open John Doe, then follow the same process described above to open
two of Mr. Doe’s images to the Prof.Suni desktop. 

You’ll notice that both Jane Doe and John Doe appear in the Open
Patients control window. Clicking on either of their names will highlight
their name in the control window and reveal their images. If you have
opened enough patients – or have made the Open Patients control
window smaller – a scroll bar will appear which enables you to scroll
through the patients you have open. 

You’ll also notice Nobody, a name at the top of the Open Patients control
window. Which begs the question, “Who is Nobody?”

WHO IS “NOBODY”?

Nobody is … well…nobody. 
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Nobody is a generic workspace in which you can perform manipulations
and enhancement on images that aren’t associated with a patient. There
will be times that you may wish to acquire a series of images and then
print them out or transmit them to an insurance company, doctor or
satellite practice. 

MOVING IMAGES TO ANOTHER PATIENT

Utilize the following steps to move an image from one patient to another.
Depending on the steps you follow Prof.Suni will assign a file name to
the image or you can assign the file name yourself.

IMAGE HAS BEEN ACQUIRED INTO NOBODY:

If you wish to move the image to a patient and let Prof.Suni assign a file
name…

1. Right-click on the image while it is open in Nobody.

2. Select MOVE IMAGE TO PATIENT… from the MOVE TO PATIENT

menu.

3. From the patient list choose the patient to which you are moving
the image.

4. Prof.Suni will assign a file name to the image.

If you wish to move the image to a patient and assign a file name
yourself…

1. Right-click on the image while it is open in Nobody.

2. Select SAVE AS… from the SAVE menu.

3. Choose the patient to which you are moving the image from the
Save in… drop down box.

4. Assign a name in the File name… box.

5. Click OK

IMAGE HAS BEEN ACQUIRED INTO THE WRONG PATIENT:

If you wish to move the image to a patient and let Prof.Suni assign a file
name…

1. Right-click on the image while it is open in the incorrect patient. 

2. Select MOVE IMAGE TO PATIENT… from the MOVE TO PATIENT

menu.
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3. From the patient list choose the patient to which you are moving
the image.

4. Prof.Suni will assign a file name to the image.

If you wish to move the image to a patient and assign a file name
yourself…

1. Right-click on the image while it is open in the incorrect patient.

2. Select SAVE AS… from the SAVE menu.

3. Choose the patient to which you are moving the image from the
Save in… drop down box.

4. Assign a name in the File name… box.

5. Click OK

ADDING A PATIENT

The Add a Patient dialogue is accessed in a manner similar to Opening a
Patient.  

• If you prefer icon-based navigation, click on the button located
on the toolbar. 

• For menu-based navigation, click on Patient, then Add
Patient… or press <Ctrl+Shift+A>. 

• Right-click on the application background and choose Add
Patient… from the Patient Functions dialogue.

The New Patient dialogue box has four fields in which to add text.

• Last Name
• First Name
• SS Number
• ID Number

Fill in the appropriate information, then click ADD.

When using NameGrabber in conjunction with your practice
management software, you will be asked to confirm the patient's name, SS
and/or ID numbers if the patient has not been previously added to
Prof.Suni. When you are satisfied with the patient information, click Add
and the patient will be added to the Prof.Suni patient database. 

22 • GETTING STARTED



OPENING IMAGE FILES USING TOOTH ASSOCIATIONS

To open a patient’s image using Tooth Associations, first open the
appropriate patient. by selecting OPEN PATIENT… from the PATIENT

menu. You can also choose RECENT PATIENTS… from the PATIENT menu,
and then select the appropriate patient. Additionally, you can right click
on a blank section of the Prof.Suni desktop to access Recent Patients
and the Open Patient dialog. The patient’s name will now appear in the
floating Open Patients box. (If the Open Patients box is not currently on
the Prof.Suni desktop, click on the button in the Toolbar.)

TO OPEN IMAGES USING TOOTH ASSOCIATIONS:

1. In the tooth chart, click on the tooth/teeth relating to the images
you wish to see. To view all images, highlight all teeth in the
chart by clicking and holding with the left mouse button while
dragging the cursor over all the teeth. If you are using the
standard Tooth Control window, you can also single click in the
center of the chart to highlight all teeth. If you have selected the
Flat Tooth Control chart, use the click and drag method. The
Tooth/Teeth Related Images dialogue box will open.

2. Thumbnail views of all images will appear in the dialogue box
relating to the teeth you selected in the chart. The images will be
separated by type of image, i.e., Digital X-rays, Scanned X-rays,
Color Images, and Miscellaneous. Images will be sorted
chronologically from newest to oldest. To open full screen views
of the images without actually opening the file to the Prof.Suni
desktop, single click with the right mouse button on the image. 

3. Select one or more images to open by single clicking, then click
on the OPEN button. The image(s) will appear on the Prof.Suni
desktop.

FULL SCREEN VIEW

Full screen viewing permits you to view an image utilizing the entire
screen area.  This mode is very useful when you are using Prof.Suni on a
small screen (e.g. a notebook computer) where the display area in
Prof.Suni is very small or when displaying an image for a patient during
consultation.  The full screen mode provides you with general
magnification and manipulation of the image.

Full screen mode is activated by selecting the button in the Toolbox or
the FULL SCREEN VIEW option from the IMAGE menu. (Or right click on
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an image and select FULL SCREEN VIEW… from the IMAGE OPERATIONS

menu.)  In the full screen mode, you have the option of magnifying and
panning the image.  To exit full screen mode, click on the “X” button in
the upper right hand corner of the full screen window, click on the exit
button or press the <Esc> key on the keyboard.

PANNING

When the whole image does not fit in the image window, you may scroll
or pan the image in the window by placing the mouse in pan cursor mode.

PAN THE IMAGES USING THE MOUSE:

1. While in Full Screen View, zoom in on an image by selecting the
magnify button in the Full Screen View toolbar. Click on the
image with the left mouse button to increase magnification; click
with the right mouse button to decrease magnification.

2. Place the mouse in pan cursor mode by clicking on the  hand
button.

3. Click and hold on a portion of an image with the left mouse
button.

4. Move the mouse to pan the image.

5. Return the image to its original magnification by clicking on the
100% button. To make the image fit the full size of the Full
Screen View window, click on the double-arrow button.

FLOATERVIEW™ WINDOWS

While using another software program you may have a need to view an
image acquired in Prof.Suni. FloaterView windows always stay “on top”
of all other programs, enabling you to view an image even if Prof.Suni is
not the active program.

Open an image to the Prof.Suni desktop. Right-click on the image and
select FloaterView… from the Image Operations menu. A FloaterView
window will appear which contains the image, patient information and
the image information. If any labels are in the original image, they will be
replicated in grayscale in the FloaterView window.

The FloaterView window presents the same icons as the Full Screen View
window, enabling you to pan, magnify and resize the image within
FloaterView. Additionally, the FloaterView window can be moved and
resized using familiar Windows functions.
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• Click and hold on the title bar to move the FloaterView window
on your Windows desktop.

• Hold the mouse cursor over an edge of the FloaterView window;
the cursor changes to a double-arrow. Click and hold to resize the
window.

SCANNING AND ACQUIRING X-RAY IMAGES

If a scanner or other TWAIN-compliant device is already attached to the
computer on which Prof.Suni is installed, Prof.Suni will automatically
recognize the device and configure its general settings. (Before booting up
Windows, turn on the power to the scanner and transparency adapter to
ensure that your operating system "sees" the device).

TO CAPTURE AN IMAGE FROM A SCANNER:

1. Place the x-ray or other media on your scanner in the top center
of the scan bed. (The ‘top’ is the end of the scanner in which the
scan head is parked when idle.)

2. Select Capture Single Image… from the Acquire option in the
File menu.  (You can also press <Ctrl+T> on your keyboard or
click the Camera button in the Toolbox). A dialog box will
prompt you to choose which type of image you wish to capture
(Scanned X-Ray, Scanned Document, Scanned Image,
Miscellaneous, and an assortment of Digital images.) 

3. Click on the "Scanned X-Ray" tab. 

4. From the drop down box choose the image source (i.e., scanner,
digital camera, intra-oral camera, etc.)

5. Place a check mark in the box next to "Automatically Acquire". 

6. Next, choose which type of x-ray you wish to scan. Prof.Suni is
pre-configured to scan periapical, bite-wing, full-mouth series,
panoral or ceph x-rays. Single-click on the appropriate image
type.

7. Choose whether you wish to capture a grayscale or full color
image. Choose the grayscale option for all x-rays. The resolution
is automatically set to a default resolution that provides the
sharpest image while conserving memory and disk space. If you
wish to change the resolution, click on the drop-down list and
choose a resolution between 50 and 1200 dpi.
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8. Click on the OK button. If this is the first time you have used
this imaging device, Prof.Suni will ask you to fill in some
general information about the imaging device. The defaults will
provide the best performance except for special hardware
configurations. Click on the OK button to accept the default
settings (they can be changed at any time).

The process for acquiring other images, such as docu-
ments and color photos, is similar. Simply choose the
appropriate tab and select the options required for
that image.

Each tab can have a different image source. For
instance, if you chose a Microtek scanner for your
scanned x-ray, a Kodak digital camera for a digital
image and a Welch Allen camera for intra-oral color
images, Prof.Suni will remember which device you
used to acquire each type of image.This feature pre-
vents you from having to select a source each time
you acquire an image.
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PRINTING IMAGES

Printing images from Prof.Suni is similar to other Windows printing
methods, but you are able to include Prof.Suni image information.

The Print dialogue is accessible four ways:

• Select PRINT… from the FILE menu.
• Click on the Printer icon in the toolbar.
• Right-click on the image and select Print…
• Press <Ctrl+P>.

The Print Image dialogue box will open. From the Print Image dialogue,
choose the text you would like to print along with the image from three
different tabs: General, Image Text, and Header/Footer.

At the bottom right of each tab, click on the More>>
button to reveal a scrolling dialogue that explains the
options specific to that tab.

From the General tab, access the Setup Printer dialogue, choose the
printer, the image size and indents.

From the Image Text tab, specify the text and font style for the printed
image. Note that when the Specified Text option is selected, you can type
in text to be included with the image or select previously-saved text.
Click on Save Text to save text you’ve entered in the text field.

The Header/Footer tab contains drop-down boxes with predefined fields
such as patient name, SS number and file name to be included in the
Header and Footer areas. Choose the appropriate text for each area and
whether or not you want separator lines between the header or footer and
the image. Highlight the option and press your BACKSPACE KEY if the area
should be blank.

You can save your selections by clicking on Save Def
to name and save your selections with a specific file
name (for instance,“Dr. Smith’s printouts.”)
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SCAN2PRINT

In order to quickly capture an image from your scanner and make a hard
copy printout, Prof.Suni includes Scan2Print. Scan2Print will quickly
output a copy of an image by bypassing the normal image acquisition
interfaces. Additionally, you will not have the option to include
predefined text fields on the printout as you do during the normal Print
Image dialogue.

TO INVOKE SCAN2PRINT:

1. Place an image on the scanner.

2. Select Scan2Print from the File menu or click on the Scan2Print
button in the Toolbox. The Scan2Print dialogue box will open.

3. Select the scanner from which you will be acquiring the image in
the Image Source drop down box.

4. Select the printer you wish to send the printed image to from the
Print Image To dialogue.

5. If you wish to have Prof.Suni handle the image specifications,
click on Automatically Acquire. 

6. Choose the type of image you will be scanning by clicking on the
appropriate buttons (black and white, grayscale, 256-color, or
full-color.)

7. Choose the resolution from the drop down box. 

8. Choose the type of media: Transmissive for x-rays; Reflective for
all other media; or Auto to allow Prof.Suni to determine media
type.

9. Press Scan2Print. The image will be acquired by the scanner and
then output on the selected printer.
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Image Operations

This chapter guides you through Prof.Suni’s image enhancement
functions.

CURSOR MODES

Prof.Suni enables you to accomplish a variety of tasks using your mouse.
Prof.Suni associates a cursor mode to identify what operation is currently
associated with the mouse (for example, the cursor mode identifies
whether a press of the left mouse button should be interpreted as a
placement of a label in an image or as a magnification of the image).

The current cursor mode is set most commonly by clicking on one of the
buttons on the Toolbox.  These modes are also available in the menus, but
more commonly, the toolbar or Toolbox approach is used.   Throughout
this manual, you will be switching between cursor modes in order to
accomplish a variety of tasks.

OPENING IMAGE FILES

Several sample image files were installed during the Prof.Suni application
in the John Doe and Jane Doe patient folders.  Opening images in general
is done by selecting Open … from the File menu.

It is recommended that you open images into a
patient – rather than directly – using the following
steps.You can open an image without opening it into a
patient if you simply want to print or transmit the
image without associating the image to a patient.The
process is explained a little later.

TO OPEN SAMPLE IMAGES:

1. Click on the Open button or select Open … from the File menu.
The Open File dialogue will appear.

2. Select your "C:" drive (or the drive that was selected when installing
the program).

3. Double click on the "XVAssistant" directory with the left mouse
button.
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4. Double click on the Patients directory.

5. Choose a patient folder, then click on one of the sample images with
the left mouse button. Click the Preview button to the right; the
image will appear in the Preview window. Select another image if you
wish. If the image is the one you want, proceed with the next steps.
Note: The sample images include tooth associations. 

6. To open more than one image, press and hold the <Ctrl> key on the
keyboard while also single-clicking on additional images.

7. Click on the Open button to open the file(s).  The images will appear
in Prof.Suni.

The Open Patients window will now display the
patient’s name highlighted in blue.

CLOSING AN IMAGE

Closing images removes them from the Prof.Suni work area.  When you
close a modified or new image, Prof.Suni will ask you if the image should
be saved (so that you do not accidentally discard valuable images).

TO CLOSE AN IMAGE:

1. Either choose Close from the Window menu or click on the
button located in the upper right hand corner of the image
window.  

2. When you are prompted to save the modified image, click on the
Discard button if you do not wish to save your changes to the
image.

SAVING AN IMAGE

Each patient image is automatically saved into the
patient’s record.

SAVE THE IMAGE:

1. Three options are available to save an image: Save…, Save
As…, and Export.
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2. If you choose Save… on an image that has not been saved previously,
Prof.Suni will automatically assign a name to the image. If you
choose Save… on an image that has been saved previously, Prof.Suni
will ask if you want to overwrite the original file. If you choose Yes,
the new file will include any changes, including added labels or notes.

3. Save As… prompts you to assign a new name to the image file. Use
Save As… to keep the original intact and save the new file with any
changes or additions under a different name.

4. Export… strips the image of any labels, markers, notes and other
information. You would typically choose Export… if you wanted to
open the image in another image processing program.

5. Click on the Save button button or select Save … or Save As… from
the File menu.  The Save dialogue will appear. The Save dialogue is
also available by right-clicking on the image and choosing Save, Save
As, or Export.

6. Enter a file name in the File name field; choose the file type from the
list in the drop down box. Choose the location to which you wish to
save the file from the drop down box.

7. Click on the Save button.  The file will be saved to the chosen
location.

There are two types of save operations: “Save” and
“Save As”.

The Save option in the File menu (or the  button) is
used to save an image back to the same file from
which it was read. Note that this option overwrites
the original copy of the image!!  

The Save As … option in the File menu (or the  but-
ton) is used to save an image in a different file. This
option preserves the original copy of the image!!

SPOT ENHANCEMENTS

Under the Actions menu and in the Toolbox are four Spot Enhancement
features that enable you to highlight a specific and smaller area of an
image for special evaluation. The four functions are Spot Inverter, Spot
Magnifier, Spot Enhancer and Spot Colorizer. 
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Once one of the functions is invoked, simply click and hold with the left
mouse button on the image. While continuing to hold the mouse button,
move the cursor around the image to see the changed area of the image.
The right mouse button allows you to change the size of the circle or  -in
the case of the Spot Magnifier – the box that highlights an area of the
image. You have a choice of four circle sizes.

For the Spot Magnifier, an additional window opens which offers you a
choice of four different magnification levels. The “call out” window will
display the magnified image area at up to four times magnification.

The colors that are displayed in the Spot Colorizer can be changed. Click
on Colorize Colors… in the Tools menu to change your preferences.

ENHANCING CONTRAST

Prof.Suni provides you with a wide range of image improvement tools
(most of which are available in the Actions or Image menus).

EQUALIZE THE IMAGE:

1. Open a sample image if no images are currently open.

2. Dramatically adjust the Brightness and Contrast using the
Brightness/Contrast tool.

3. Equalize the image by clicking on the  button in the Toolbox or
by selecting the Enhancement menu, Brightness/Contrast… and
then clicking on Equalize. The image is automatically equalized.

MANUALLY ADJUST THE BRIGHTNESS AND THE
CONTRAST OF IMAGE:
1. Click on the Undo button to undo the equalization on the image.

2. Click on the  button in the Toolbox or select Brightness
/Contrast … under the Enhancement…Brightness/Contrast
menu.  The Brightness/Contrast dialogue window appears.

3. Set the Brightness to 43 by either using the sliding bar, the up
and down arrows, or manually typing in the value. A preview of
the operation appears in the Preview window. To see other
sections of the image, click on the  button and move the image
in the left hand window. That section will appear in the Preview
window
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4. Set the Contrast to 100 by either using the sliding bar, the up
and down arrows, or manually typing in the value. A preview of
the operation appears in the Preview window.   

5. Click on the OK button.  The image is adjusted.   Still not a great
image yet?!

6. Click on the Normalize button in the Toolbox or select
Normalize… under the Enhancement…Brightness/Contrast
menu. The image is automatically normalized.

7. Close the image by clicking on the  button located in the upper
right hand corner of the image window.

The Brightness-Contrast feature is a manual adjust-
ment feature. This feature requires that you manually
change values to obtain a desirable image. The
Normalize and Equalize features are automatic
adjustment features. When you select one of these
features, the image is automatically adjusted by the
Prof.Suni application.

APPLYING DYNAMIC RANGE COMPRESSION TO THE
IMAGE:

1. Open an image to the Prof.Suni desktop.

2. Perform Dynamic range compression on the image by clicking on
the button in the Toolbox or by selecting Darken Dynamic
Range under the Enhancement…Brightness/Contrast… menu.
The Darken Dynamic Range dialogue window appears.

3. Enter a value of 25 for the degree.  The image will automatically
update in the Preview window.

4. Follow the same process to lighten the dynamic range by
selecting Lighten Dynamic Range under the
Enhancement…Brightness/Contrast… menu.

5. Close the image by clicking on the  button located in the upper
right hand corner of the image window.

DUPLICATING AN IMAGE

A duplicate image is simply an identical copy of another image.
Duplicates allow you to perform operations on an image without
modifying the original.
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DUPLICATE AN IMAGE:

1. Select the image by clicking on the image’s title bar.

2. Click on the duplicate button in the toolbox  or select the
Duplicate option from the Image menu.  A duplicate image will
appear.

3. If the original image is an .STB image (a non-modifiable file
format), select Duplicate as Secure Image… from the Image
menu to duplicate the image as a second secure image.

COPYING AN IMAGE TO THE CLIPBOARD

By placing images on the system clipboard, you are able to incorporate
images into other images or transfer images to and from other
applications.

PLACE AN IMAGE ON THE CLIPBOARD:

1. First, duplicate an image by clicking on the  button or by
selecting the Duplicate option from the Image menu.

2. Select a portion of the image by placing the mouse in selection
cursor mode (by clicking on the  button in the Toolbox) and
then by clicking and dragging the mouse on a portion of the
image. If you wish to redraw the selected area, select Clear Image
Selection… from the Image menu and then redraw the selection.

3. Copy the section to the clipboard by pressing Ctrl+C on the
keyboard or by selecting Copy from the Edit menu. If labels are
present in the image you are copying and you want them to be
replicated in the new image, choose Copy with Labels.

CREATING A NEW IMAGE FROM THE IMAGE ON THE
CLIPBOARD:
1. To create a new image from an image you placed on the

clipboard, select New from Clipboard from the File menu.  The
new image will appear on the Prof.Suni desktop.

2. If you copied labels from the original grayscale image, those labels
will now be in grayscale rather than in color as they were in the
original. Color labels will be in color if the original was a color
image.
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PLACING A CLIPBOARD IMAGE IN ANOTHER IMAGE:

1. Open two images to the Prof.Suni desktop.

2. Copy a portion of one of the images to the clipboard as directed
in the section above “Copying an Image to the Clipboard.” Paste
the clipboard image onto the second image by pressing Ctrl+V
on the keyboard or by selecting Paste from the Edit menu.  The
image section will be pasted on the second image (we’ll now refer
to the copied image section as a graphical marker).

3. Click on the Pointer button to place the mouse in picker cursor
mode (so that we may move the graphical marker).

4. Click and hold the left mouse button on the image section.

5. Drag the graphical marker to a new location by moving the
mouse.

6. Release the mouse button to place the marker at the new
location.

Think of a label as a sticker that you can place on your
image, move to a different position, change color, etc.
without changing the image. Labels will continue to
float above the image until you combine them with
the image. When a label is combined with an image, it
becomes a permanent part of the image.

CROPPING AN IMAGE

Cropping operations are performed on a section of an image, and refers to
the process of discarding the unwanted area in an image. 

Cropping an image is accomplished by selecting the important portion of
the image using the selection cursor mode.

TO CROP AN IMAGE:

1. Place the mouse in selection mode by clicking on the  button in
the toolbox or choose Image Selection from the Actions menu. 

2. Select a portion of the image by clicking and dragging with the
left mouse button. If you wish to redraw the Image Selection,
select Clear Image Selection… from the Image menu and then
redraw the selection.
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3. To crop the image, click on the  button in the Toolbox or select
To Selection Mask… from the Crop option in the Image menu.
The image will be cropped to the selection mask.

EXTRACTING IMAGES

Extracting images refers to the creation of a new image from a section of
another (i.e. taking a periapical out of a full mouth series).  Prof.Suni
offers two image extraction tools; Auto Image Extraction and Selection
Extraction.  The Auto Image Extraction is a tool that comes in very
handy when dealing with mounted images (i.e. full mouth series).  Using
this tool, images are extracted simply by clicking on them with the left
mouse button.  This tool is not ideal in all circumstances for it will only
extract a single image.  If you want to extract several images (or if Auto
Image Extraction has problems with an image), you should use the
Selection Extraction tool.  Using this tool, you are able to extract a group
of images from an image.

USING THE AUTO IMAGE EXTRACTION:

1. Click on the Open button in the toolbar or select Open … from
the File menu.

2. Double click on a patient folder.

3. Click once on the Sample Full Mouth file.

4. Click on the Open button to open the file.

5. Select Auto Image Extraction from the Actions menu.

6. Click on the periapical in the upper right hand corner.  The image
will automatically be displayed in a new image window.

7. Close the extracted image by clicking on the  button located in
the upper right hand corner of the image window.

USING THE SELECTION EXTRACTION TOOL:

1. Select Selection Extraction from the Actions menu.

2. Click and drag the mouse over the periapicals in the center of
the full mouth series using your left mouse button. Release the
mouse button.  A new image will appear containing the periapicals
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that you selected from the full mouth series. If you wish to redraw
the selected area, select Clear Image Selection… from the Image
menu and then redraw.

INVERTING

The inversion of an image has several primary functions.  First and
foremost, inversion is necessary when an image needs to be created from a
negative (e.g. what is produced by a photo camera).  The second, and not
so well known, is the fact that switching between an image and its
negative may make minute flaws in an image become more detectable. 

INVERT AN IMAGE:

1. Open an image to the Prof.Suni desktop. Duplicate the image
by clicking on the duplicate button in the Toolbox or by
selecting the Duplicate option from the Image menu.

2. Click on the Invert button in the Toolbox or select Invert from
the Image menu.  The entire image is inverted.

3. Click on the Invert button again.  The image is returned to
normal.

SHARPENING

Prof.Suni provides you with a sharpening tool to allow you to
compensate for out-of-focus or blurry images.

SHARPEN AN IMAGE:

1. Open a panoral image to the Prof.Suni desktop.

2. Click on the Sharpen button in the Toolbox or select Sharpen
… from the Enhancement menu.  The Sharpen Image dialogue
window appears.

3. Move your cursor into the Original view.  Your cursor will change
into a hand.

4. Click and hold the left mouse button.  Moving the mouse will
now move the image in the original view. 
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5. Click on the Magnify button located below the Original view.
When you move your cursor into the Original view, it changes
into a magnifying glass.

6. Click with the left mouse button to increase the magnification.
Click with the right mouse button to decrease the magnification.

7. Click on the Double Arrow button located below the Original
view.  The image will be resized so that the entire image appears
in the window.

8. Click with the left mouse button twice on one of the lower
molars on the left hand side of the x-ray.

9. Change the sharpening factor to 63 by either using the slider
control, the up and down arrows, or by entering the value
manually. Notice the change in the Preview window.

10. Click on the 5x5 Mask button. You should see a noticeable
difference based on the Mask size. The change in the Preview
window will be implemented on the entire image.

11. Click OK.

12. Click on the undo and redo buttons in the Toolbox to change
back and forth between the original and the sharpened versions
of the image.

COLORIZING

Colorizing is the process of applying color to a grayscale image.  Colorizing
is used to increase the contrast between the various shades in an image.
Its primary use is to enhance small details in an image.

COLORIZE AN IMAGE:

1. In order to see the effects of Colorization on an image, open the
sample ceph image to the Prof.Suni desktop.  

2. Duplicate the image by clicking on the duplicate button in the
toolbar or by selecting the Duplicate option from the Image
menu.

3. Click on Colorize from the Image menu.  The image will be
colorized.   Notice the definition increase in the facial tissue.
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4. Click on Colorize again or click the undo button.  The image
returns to normal.

You may click on the invert button (invert the image)
while an image is colorized to get a different colorized
image.

ROTATING

Images may need to be rotated for a variety of reasons (e.g. scanned in the
wrong orientation).

ROTATE AN IMAGE:

1. Open an x-ray to the Prof.Suni desktop.

2. Duplicate the image by clicking on the Duplicate button in the
Toolbox or by selecting the Duplicate option from the Image
menu.

3. Click on one of the Rotate buttons in the Toolbox (or select 90°
Clockwise, 90° Counter-clockwise, or 180° from the Rotate
option in the Image menu).  The image will rotate accordingly.

Note: Do not close the image, it will be used in the next section.

TO ROTATE AN IMAGE AT A CUSTOM ANGLE:

1. Click on the Rotate button in the Toolbox or select Custom …
from the Rotate option in the Image menu.

2. Enter a rotational value in the Angle box (e.g. 45 or 33.3).

3. Click on the OK button. The image will rotate accordingly.

Note: Do not close the image, it will be used in the next section.

FLIPPING

Images may need to be flipped for a variety of reasons (e.g. scanned wrong
side up).
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FLIP AN IMAGE:

1. Click on the  flip button in the Toolbox (or select Vertically or
Horizontally from the Flip option in the Image menu).  The
image will flip in the appropriate direction.

2. If you have included labels in your image, you will be asked if you
would also like to flip the labels. Choose Yes or No.

REDUCING AND RESIZING AN IMAGE

Resizing permits you to reduce the amount of memory and disk space
required by an image.  This feature is particularly useful when trying to
reduce the transmission time of an image or reduce the amount of disk
space required to store an image.  Prof.Suni handles all of the details
about maintaining accuracy of measurements in a resized image.

REDUCE THE SIZE OF AN IMAGE:

1. First, duplicate an image again by clicking on the duplicate
button or by selecting the Duplicate option from the Image
menu.

2. To reduce the image’s file size, select Reduce… from the
Resize/Reduce option in the Image menu.

3. Select the 50% option.

4. Click on the OK button.  The image file size will automatically
be reduced by 50%; the image window will also be resized.
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Labels

Labels may be used to draw attention to certain areas in an image or to
incorporate information directly onto an image.

Think of a label as a sticker that you can place on your
image, move to a different position, change color, etc.
without changing the image. Labels will continue to
float above the image until you combine them with
the image. When a label is combined with an image, it
becomes a permanent part of the image.

PLACE LABELS IN AN IMAGE:

1. Duplicate one of the open images again by clicking on the
duplicate button in the Toolbox or by selecting the DUPLICATE

option from the IMAGE menu.

2. Place the mouse in arrow cursor mode by clicking on the arrow
label button in the Toolbox or by selecting ARROW from the
LABELS menu.

3. Click and drag with the left mouse button in the duplicate x-ray
image window and then release the left mouse button.  An arrow
will appear.  After the arrow is drawn on the image, you will be
prompted to adjust the properties of the arrow, including the
color, the size of the “Pen” (or lines around the arrow), the width
of the arrow, and whether you wish to FREEZE the label.

Once you set a default label attribute, each new label
of that type will automatically use that setting until
you change the attributes.

4. If you choose to Freeze a label, it can no longer be moved nor
can it be deleted after the image is saved. The label can be
deleted before the image is saved by clicking the Undo button until
the label is removed.

5. Place the mouse in ellipse cursor mode by clicking on the ellipse
button in the Toolbox or by selecting Ellipse from the Labels
menu.
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6. Click and drag with the left mouse button in the duplicate x-ray
image window and then release the left mouse button.  An ellipse
will appear, along with the ellipse properties. Make the
appropriate adjustments. 

7. Place the mouse in time/date cursor mode by clicking on the
button in the Toolbox or by selecting Time and Dates from the
Labels menu.

8. Click in the duplicate x-ray image window where you want the
current time and date to appear in the image.  Choose the Time
and Date format and click OK. The current time and date will
appear.

9. Place the mouse in text cursor mode by clicking on the text
button in the Toolbox or by selecting Text … from the Labels
menu.

10. Click and hold in the duplicate x-ray image window where you
want to place text and drag the mouse to make the appropriately
sized text box.  The Text Properties dialogue will appear.

11. Enter text that you would like to appear in the image (e.g. “This
is sample text”). Make desired changes to the font, font size and
color, text justification and background color.

12. Click on the OK button.  The text will appear in the image.

13. Place the mouse in cursor mode by clicking on the pointer
button in the Toolbox.

14. Click with the left mouse button on the text you just added to
the image (this selects the text box).  A selected label will be
indicated by small rectangular highlights appearing at the four
corners of the label.

15. Click with the right mouse button on the text you just added to
the image.  The Text dialogue will appear again.  This is how you
modify the text in a text box.

16. Modify the text, background and other attributes.

17. Click on the OK button.

18. Click on one of the other labels in the image with the left mouse
button.  The label will be highlighted.
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19. Press the <Delete> key on the keyboard.  The label will
disappear.  Pressing the <Delete> key on the keyboard deletes
unmerged markers.

TAKING MEASUREMENTS

MEASURE AN IMAGE:

1. Open an image to the Prof.Suni desktop. 

2. Click on the measurements button in the
Toolbox.  

3. Click and hold the left mouse button while simultaneously
clicking on several points along the apex of a tooth with the
right mouse button.  If you need to delete a point you selected, press
either the <Delete> or <Backspace> keys on the keyboard.

4. Once you have clicked on all points along the desired apex,
release both the left and right mouse buttons. The Measurement
Properties dialogue will appear.

5. The appearance of the measurement can be changed within this
dialogue, including font size, style and color of the main
measurement and the intermittent measurements, the
measurement format (centimeters, millimeters, inches), and the
size and color of the line connecting the measurement points.

6. Click on the OK button.

7. Notice the reported measurement. Due to the manner in which the x-
ray image is acquired, the actual length of the tooth’s apex will not
correspond with the displayed image.  The image is not 1-to-1. This is
why you should calibrate measurements in an x-ray (if possible)
before taking measurements.

8. Click on Calibrate Measurements in the Actions menu.  This
tool is used to calibrate measurements.

9. Follow the same procedure as you did before when you placed the
points along the apex of the tooth, i.e., click and hold with the
left mouse button while simultaneously clicking on at least two
points with your right mouse button across an area of known
length. (The area against which you are calibrating
measurements does not have to be the same area in which you
took the measurement to begin with. For example, you can
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calibrate all measurements for this image by clicking across a
tooth that you know is 14mm across. Prof.Suni will globally
calibrate all measurements within an image.) 

10. Release both the left and right mouse buttons.  The Calibrate
Measurements dialogue will appear.

11. Enter the Actual distance. You can specify the measurement in
either inches or millimeters using this dialogue.

12. Click on the OK button.  Note that the reported measurement
will change to reflect the newly calibrated distance of the apex
you measured earlier. All other reported measurements that you
may take on this calibrated image will now correspond to actual
distances. 

You should calibrate measurements in images when-
ever possible. Measurements are not guaranteed to
be accurate.

MERGE A SPECIFIC LABEL INTO THE IMAGE:

1. Remember that labels are simply placed on the image until they
are merged into the image. 

2. Place the mouse in picker cursor mode by clicking on the pointer
button. 

3. Select the desired label by clicking on it with the left mouse
button.  Selected labels are indicated by rectangular highlights
appearing at each corner of the label.

4. Merge the label into the image by clicking on the merge label
button in the Toolbox.  The label will be merged into the image.

MERGE ALL OF THE LABELS INTO THE IMAGE AT THE SAME
TIME:

Click on the merge all icons button in the Toolbox. The Merge All Labels
icon is accessed by clicking on the black triangle in the bottom right
corner of the Merge Label icon.  All of the labels will be merged into the
image.
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Think of a label as a sticker that you can place on your
image, move to a different position, change color, etc.
without changing the image. Labels will continue to
float above the image until you merge them with the
image. When a label is merged with an image, it
becomes a permanent part of the image.

IMAGE INFORMATION

Image Information refers to the general details associated with an image
and its image file (what is stored on your hard drive). Image information is
displayed by clicking on the Info button in the Toolbox, by selecting
IMAGE INFORMATION from the IMAGE menu, or by right-clicking on the
image and selecting  IMAGE INFORMATION… from the IMAGE RELATED

INFORMATION menu. The patient name and ID number, tooth
associations, the type of image, whether the image has been modified and
the type of labels on the image (if any) is included in Image Information. 

Extended Image Information is accessed by pressing the Extended Info
button in the Image Information interface, or directly by selecting the
Extended Info button in the Toolbox or by right-clicking on the image
and selecting  EXTENDED IMAGE INFORMATION… from the IMAGE

RELATED INFORMATION menu. Extended Image Information details the
Image Type and Image Subtype.

ADDING NOTES

Notes are added to an image through the Image Notes dialogue, which is
accessible through four methods.

1. Right click on the image, then select NOTES… from IMAGE

RELATED INFORMATION.

2. Select Notes by clicking on the word “Notes” in the Status Bar
at the bottom of the Prof.Suni application.

3. Click on the Notes button in the Toolbox.

4. Select NOTES… from the IMAGE menu.

Type in the appropriate text to add Notes to the image. A Dated Entry
button enables the placement of the day and date into your notes; a
Separator button places a separation line between sections of your notes or
between the day and date and your notes.
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CREATING MS WORD DOCUMENTS

Prof.Suni automatically generates documents within Microsoft Word that
contain the current image as well as the current patient’s information,
such as his or her name as SS or ID number.

To open a Word document containing the current image, select one of the
four included documents by clicking on DOCUMENTS… in the TOOLS

menu.

If you wish to add templates to the document list in Prof.Suni, develop
the document in Word and place a copy of the template in the
Documents folder in the Prof.Suni directory. The new document
template(s) will appear in the document list the next time you start
Prof.Suni.
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