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Thanks for choosing us!

Customer Support

Please kindly contact us if you have
any trouble or question when installing and using

support@jadens.com

1-833-470-2950

at 10am to 10pm EST

@ support.jadens.com

How can we help you today?

(Enter your questions here Q )
A}

Scan the below QR code to talk with us

Customer Support

5 Scanor upload this QR code
using the WhatsApp camera
toadd us

Extended Warranty

Please contact Warranty@jadens.com to extend the
warranty to 3 years with your order No.
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Printer usage flow

Connect adaptor Remove the driver
and power on
Adjust paper guide .
and insert paper Print labels
Download APP
on smart phone
Connect USB .
cableto PC Print labels
Add extensions
on chrome book
Install the driver Print labels

for Win or Mac

Step4.4

Add Bluetooth for Win
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Release Latch

Feed/Reset Button
— Rolle
Paper Guide
T N Power Supply Port
] === S
= USB Cable Port
Power Switch(O=off,|=on)
Printer 1 Fan-fold Label User Manual

/

USB Cord U-disk:Instruction USB Cto USB
video Adapter:For Mac

l J

If any accessories missing, please contact us to get support.
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3.Printer Connection

’Note:

B Ensure the printer is OFF.
B Use original power adapter only in case harm or injure.

B Unplugifno useinalongtime.

=
@ Connect the printer and computer 0 Turn the power on
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4 The suitable label size

m Jadens printer works with any Thermal Direct Label, and compatible
with a width range from 1.57" to 4.1" and length over 0.79"

B |deal for 4"*6"

Label standard size

4"‘5" 4"“3 L 4"“1" 3lezll

5.How to feed label

o (2]

a—T]
ar—T <
— T
— T
a——7
Ensure the printer is off Pull the release latch to open the cover

(4]

[ -©° )

Load the label and adjust the paper guide to Carefully close the cover
fit the width of paper.

The label you peel off should be facing up
(toward the ceiling)



See FAQ at support.jadens.com

71
ar——
a——
——
—
A —
Turn the power on Label will be automaticlly positioned at the
tear-off point.
Jadens is ready to print.
Tips:
Anytime you change your label, run
the automatic label identification Feed button
after loading the label. Long press the
feed button until you hear one beep. [ =0 J

The holder is sold separately in Jadens store.

Fan-fold Type Label Loading Fan-fold Type Label Loading
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6.Installation for Windows
’ Note:

Recommend to close security software before installation in case of
preventing installation, and you can open it again after installation.

] Win 7 or later \/ Linux, Win ARM X

W Installation guide video in U-disk for better reference.

Step1: Install the driver

a. Connect power and computer(Please skip this step if you have finished it before.)
b. Install the driver and printer

> Copy the driver in the U-disk(Label Printer Driver .exe) to your PC desk, open and install it as below:

(You can also download ' Driver for Windows (JD-468BT)" from
https://www.jadens.com/pages/jd468bt/

Driver version may be updated, see latest info at support.jadens.com.

speclty printer madsl

custam

c.After setting up the printer, check your computer if the printer has installed or not.

Go to the 'Setting' > 'Device' > 'Printer & scanners' >'JD-468BT' > 'Manage' to print a test page and
print labels successfully, that means you have set up the printer successfully.

Note:

If you can't print successfully, please restart your computer and printer, then install driver again.

Repeat installation will create duplicate copies of the printer in your operating system such as
'JD-468BT(copy 1, 2...)"
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< Settings - o X
@ Home Printers & scanners

Find a setting pe | Add printers & scanners
Devices + Add a printer or scanner

BB Bluetooth & other devices

I @ Pprinters & scanners Printers & scanners
Ig] Fax
Mouse
Ig] HP Color Laser)et Pro MFP M176n
B Touchpad Toner/ink low

Typing Ig] JD-468BT
& Pen & Windows Ink
——

Step2: Add the Bluetooth of Printer

a. (Keep the printer and computer connected with USB cable). Click 'Setting' > 'Devices'
> 'Bluetooth & other devices' > 'Add Bluetooth or other device'.

Z7 RACHEL

Documents

Pictures Devices
Bluetooth, printers, mouse
Settings
Power @ Network & Interne
Wi-Fi, airplane mode, VPN

A [trype here to search




l;ll'ldd setting

See FAQ at support.jadens.com

Bluetooth & other device

H Add Bluetooth or other device

Bluetooth
@ on

Now discoverable as “DESKTOP-AIAHDIU”

Mouse, keyboard, & pen
USB Receiver

Other devices

MXT USB Device
—

- Show notifications to connect using Sw

BT_DRDF

DBDF-LE
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Step3: Match the COM port

a.Click ' Bluetooth & other device' >' More Bluetooth options' >'COM Ports' > Check
OUTGOING port of the Bluetooth 'JD-468BT_ XXXX' (XXXX are suffixes, which will vary depending
on the different printer) and mark down the COM number (For example, here is COM3).

Turn on Bluetoath even faster

To turn Bluetooth on or off withou!
opening Settings, open action cen
This PC 15 using the COM (senal) ports listed below. To and select the Bluetooth icon.

determine whether you need a COM port, read the
documentation that came with your Bluetooth device,

Port Direction  Name Related settings
[conz Outgoing JD-468BT_DADF SPP Dev'
i
COM4 Incoming  JD-468BT_DBDF

Devices and printers

Sound settings

Display settings

Mare Bluetooth options 1

Send or receive files via Bluetooth

@ Get help

Add... Bemaove : Give feedback

oK Cancel 2nply

b.Change printer's port to the COM that matches to the Bluetooth.

Click 'Printer & Scanners' > Find 'JD-468BT' > 'Manage' > 'Printer properties' > 'Ports' >
Check in the Ports match to your Bluetooth Port(For example, here is COM3)>Click 'OK'".
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< Settings - = X
@ Home Printers & scanners

| Find a setting £ | Add printers & scanners

Devices ‘ + ‘ Add a printer or scanner

E§ Bluetooth & other devices

Printers & scanners

O Mouse

Touchpad

Printers & scanners

g] Fax
=

HP Color LaserJet Pro MFP M176n
Toner/ink low

Typing o lg] JD-468BT
Please ignore the message
"Driver is unavailable', as
o Pen& itis normal and won't affect
® AutoPlay
JD-468BT_29CA
Driver is unavailable
B uss
© Settings L LR 3
Genera Stvsing Ports | Jhmoms oo Mamagement Secury About
| pseer

Manage your device

Printer status:  Idle

Open print queue
Print a test page

Run the troubleshooter

o]0

Printing preferences

Hardware properties

@ Gethelp

If you can't find which COM
port match with Bluetooth
port, please restart your
computer and printer, then
install driver again.

([T
Cleom:

. WS Port HP Colar Laserket Pro MFP M1,
[CJuseoot use sR#FTETHRE0  ID-4508T v
| Add Port.. Delicte Port Corfigure Part..
Enabie bidiectional support
[JEnasbia printer paaling
a Cancal

Appy |

c. Now you can unplug the USB cable from computer, and then Open PDF file (recommend to use
Adobe)>Choose printer named 'JD-468BT' > You may set up printer preference like darkness, speed,
size, then click 'Print' (via Bluetooth).

Note:

If you can't print seccessfully, please restart your computer and printer, install again.
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7. Installation for Mac

B JADENS is only compatible with MAC OS V 10.9 or later.

M Installation guide video in U-disk for better reference.

a. Connect power and computer

b. Copy driver 'Label Printer Driver.pkg' to desktop and install it.(You can also download Driver for
Mac (JD-468BT) from

http://www.jadens.com/support/download/label-printer-drivers/

Driver version may be updated, see latest info at support.jadens.com.

c. Click 'OK" and open 'System Preferences', and click on 'Security & Privacy'. (If you don't see the
warning, you can skip this step)

o [ee R —
?
“ 9 Appie 1D, Vedia & App Brone ,gn
waberinterpuspriover | L B B O QK &
Driver.pkg” cannot be opened Stomt e poae Eere Bhage 4t
because it is from an unidentified @

developer.
macOS cannot verify that this app is free

fram malware. . @ 4_ @

@ 1
=28 9 1 4

ArokFay Grouge

-
WaChat created this flie today at 16:42 ET;N'::‘- [ T - Taes 0 Ketnesl Tecomd Wi
Ta-comen
Do Whid Sy BanfTee S Tme  Swm
d. Click on 'Open AnyWay' button. Click on 'open' and continue to install the printer.
L < 55 Security & Privacy -1
| ! ?
Gunersl Pt Firewnll  Privacy o
, N I &5
5 finguive psavard Tmisute (@) sftor sioep or seroen sever beging
| e macOS cannet verify the
| davaloper of “LabelPrinterPlus
Printer Driver.pkg". Are you sure

you want to open it?

|

i By opening this app, you will be

| Al apps downlaadud from overriding system security which can
I . i i

£Xpose your computer and personal
L is information to malware that may harm
| S Cetre | your Mac or compromise your privacy.

- n Cancal
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e. Follow the installation steps until you see 'The installation was successful' window.

r P |
o0 Install Iprt Printer Driver Installer
The installation was Iy
“ Introduction
# Destination Select
@ Installation Type
o Installation
® Summary N .
The installation was successful.
The software was Installed.
ke d
f. Open 'System Preferences' >click 'Printer and Scanners'.
1
L » Qe
Apple D
e - . (»] [ © s |
Ceneral Deskiop & Dock & Mission Siri Spotlight Language  Notifications
Sereen Savar  Menu Bar Control & Reglon & Focus
9 § = & ¢ @
v -
Intarnat Passwords Wallot & Upors & Accesaibifity Screen Time  Extensions: Sacurity
Accounts Appie Pay Aroups & Privaoy
e @ W B —
Soltware Metwark Blustooth Sownd Touch 0 Keyboard Trackpad Mouse
Update
S m e B
= - e _
Displays Printers & Battory  Date&Time  Sharing Time Stariup
Scanners Machine Disk
J

11
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g. Click '+' to add a new printer.

r ~

[ X < » Hi Printers & Scanners Q

Mo printers are available.
Click Add (+] to set up a printer,

Glick hera t add @ printer, fax of scannar  Default printer: | Last Printer Used 2]

Default paper size: LS Lattar (] ?

h. Click ' JADENS JD-468BT".

Add Printer

Q

Name ~  Kind

JADENS JD-468BT USE

MName:
Location:

Use:

12
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i. Click 'Add', now the printer has been installed in your MacBook successfully.

@ @ Add Printer

@ & @

Name ~  Kind

JADENS JD-268BT

Name: JADENS JD-488BT

Location: jadens MacBook Air

Use: LabelPrinterPlus JD-468BT 2]
:
=
L ] < i Printers & Scanners Q
| JADENS JD-468BT HADENIID- Ao
ﬁ *# ble, Last Used. - B Open Brint Gueue...
M Options & Supplies..,
Al jndens By MacBoak Alr
il JD-d88BT
o ldle
Share this printer on the network Sharing Praferances..
3=
Defeult printer:  Last Printer Used [2]
Default paper size:  US Letter 2] 3
L J

’ Note:

1. Now you can print directly, if you want to adjust the printing density, printing speed or
other parameter, please refer to 'part 9 Printer preference setting'.

2. If you can't print successfully, please restart your computer and install driver again.

13



8. Installation for Chromebook

Let's show how to set up the printer connected on chromebook as below:

a. Search 'Shipping Printer' in the chrome web store and add to chrome.

See FAQ at support.jadens.com

& chrome web store

[Fmme ]

shipping grintar

. on public
shipping . peinting
shipping printaron
shippng pnntaran public
shipping prifiers

shippng printar extension

Extensions @

LABEL RESIZER

g son

More extensions

Label Resizer - FBA Labels to Thermal & Avt
&) httpsitwwwiabelresizer.com

Print any Amazen FBA labels [product. shipping, LTL, SFD
e de ek 11 Prodietiony

ehipping printer support
O *dxxraup
Shipping Printer
Privacy Policy . The printer helper
& chrome web store £ sianin
. Add “Shipping PrimerT
Home > Extenslans > Shipping Printer 9
Shipping Printer -
Jrddrdrdr o O | Productivity | Bzusers

b. Click the 'Extensions' icon and choose 'Shipping Printer'.

© F O

& chrome web store
Home » Extensions  Shipping Printer

Shipping Printer
*kkdokoO

Productivity | S4users

@ @@u ™

Extensioms Sign in
Mo aecens reecked

These axtensony do't need 10 sen and change

imtormation on this sie.

D

© Mansge extensions

14
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c. Click 'Connection' icon, choose 'Printer' and then click 'Connect'.

»

Shipping Printsr

“Shipping Printer” wants to connect

Printer (L |
| I—

@  11you sert prnt dute from another (nk. atter you shok rint bution,. you
et Tt this page.H o ot a0 i wikno! Ingger pAming

[#lae

Cancel

d. Open a file with chrome browser, choose 'Shipping Printer' and click 'Print'. The file will printed
by Jadens printer and that means your printer has been set up.

& Shipping Primer - Crome Webs* % | 8 Shipping Printer %@ dinchby finchlabel samsleTls X A o=
C D File | C/lUsersPE/Deskiop/ BE Hi i b " & 4 » 0O &
Print 1 ot of papar
[t 4B LBS 10F2
LR N W 281414
smgmz Destination & Shipping Printer -
ON.COM SERVICES, INC. -
RSB AR < HP Calor Laser et
MORENO VALLEY CA 92551-9534 Fages e
Save as PDF
Ses mare...

Capies 1 | |
= Inimmin - —
= Pagen per aheet 1 -

RACKINGH: 1ZB1R WH3 03 7350 6843 . e — .

LI

=. =

SN e i Cance

15
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9. Printer preference setting

9.1. Printer preference setting for windows
Go to the 'Setting' > click 'Device' > click 'Printer & scanners' >find the printer 'JD-468BT" > Click

'Manage' > click 'Printer Preference’. In this part, you can set the print page size and print speed
and density of the label.

(1)Setting the paper quality
a. Go to 'Page Setup'. According to the label size, choose the corresponding page size. Generally,
most shipping labels are 4"*6" size.

8 ID-LEEAT Printing Prefarsecas

3| | 88 ID-ERET Printing Prafarances ®
Stk Paramakes Grapha Walor Mark About Shock Paamelers Grapha Wobw Mak About.
Frper

Efteets Dlreetioe Dffset

e Eaz]|[#0 cowr || B T Hm

Defvalt Pager [LDbam = Li0em
3. 25722 00" (22, B0 8)

& Desity Befn ] | | © 180° € 2m° Tectical I o ®
Tustem Parasstses
Stock [~ #eto Dotted F Pazes Ter [ Kater Mark
Method L. 676, 2)
L 6x10L 61
Fapur T
T & 0grat. s” (L0L. dx165. 1)
"<E. 00" (L0L. 62200, 2]
[
" |Boem 2 30
50w 1 0w
60w 10w v
Nedin Hading
Poae-Frint [Defmalt =

Anoear [ifter emch o] Feed [0 =

b. In the 'Parameters', you can change the printing speed and printing darkness.

O Especially for density, if the labels print out light or not clear, you can change the density.
For Windows system please set the density at 8-12.
For Mac system please set the density at 2-5.

16
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(2)Print a sample file.
a. Open a PDF file with Adobe, click 'print', ensure you choose the right printer(JD-468BT).
(If you want to print word file, please transfer it to PDF file to get the best quality.)

| Help &

ey :
Copies: |1 =

Properties

[ClPrintin grayscale black and whitz) [ saveink/toner (@

Pages to Print Sla B
@Al Cumant rages |1 384 £ 501 Inches
* More Options Eic ey LA
Page Sizing & Handling (1) yg‘%gu ZRACE INC
Foster Multiple Booklet CASRS5T-553
O et size

@) Sheink oversized pages ) Custom Seale: 100 %

[[] Choose paper sowca by POF paga siza

Orlentation:
) Auto [#) Poatrai i Landscape
Comments & Forms
Document and Markups ~ | Summariza Comments
< >
Faga 1af 1
Page Setup_ Frint Cancel

b. You can go to 'properties', in this dashboard, you can set the page size, printing speed and
printing density too.

Note:

Before printing, please make sure the size of thermal labels you load, and the size
settings on devices are same.

Preview and check the setting you want, such as print size, print density. Then click 'print".
If you don't have PDF Editor, please search' Bartender ' at support.jadens.com to get the
corresponding solution, or directly contact us .

o)

Customer support is available for all your questions through email or hotline.

support@jadens.com phone:1-833-470-2950

17



9.2. Printer preference setting for MAC

See FAQ at support.jadens.com

In this step, we will show you how to set the print preference helping you print out well.

a. Open a sample PDF file, and click print.

Home  Tools dinch by 6inch labe... x @
v DI\B|lQ 1o 125% v ees é
JADENS
1525 CONSUMER CIR 48 LBS 10F 2
CORONA CA 92880 DWT: 20,16,16

SHi I\ERZON COM SERVICES INC.

300 NANDINAAY

RENO VALLEY CA 92551-9534

b. Click 'page setup', you can select the page size you want to print.

Note:
Before printing, please make sure the size of thermal labels you load, and the size settings on
devices are same.

Print
' printer:  JADENS JO-4BEBT (] Advancad Help (D
Coples: 1 o Print In grayscale (black and whita)
Pages to Print Scale: 08%
oM 383 % 5.8 ches
¥ More Options

Page Sizing & Handiing (1)

Site Poster Multiple Booklet

O Fit

Shrink aversized pages

Actual size

Cistom Seale: £

1L
Choose paper source by POF page size Hlml‘l I]‘HI
- . —
Crientation:
. _m

fute O Porrsh Landscaps

Comments & Farms
Documant and Markups a8

| Page Setup., Printer...

Page 1 of 1
Swmmarize Comments

Cancal

18
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Page Setup
Format For: I Any Printer & ]
= Any Printer
Paper Size: y
Orientation: | v JADENS JD-468BT
Scale: . Printers & Scanners Preferences...
? Cancel OK
B 1S0mm 369 By 590 inches I ==
- Bamm x 187mm 3.69 by 7.36 inches !
e , BAmm « 190mm 3.69 by 747 inches | b @
1 g4mm x 200mm 3.69 by 786 Inches
Coples:: | 94mm x 210mm 369 by B.26 inches
100mm x 100mm 3.83 by 393 inches
Pagestd  FormatFor,  100mm x 113mm 3.93 by 4.44 Inches | !
A 100mm % 145mm 3.93 by 5.71 inches
»

 100mm x 150mm 3.83 by 5.80 inches |

100mm x 180mm 3.83 by 7.08 inches
100mm x 190mm 3.93 by 7.47 inches
100mm x 200mm 2,93 by 786 Inches
100mm x 210mm 3.93 by 8 26 inches
108mm x 145mm 4.12 by 5.71 inches
105mm x 150mm 4.12 by 590 inches
10Smm x-187mm 4.12 by 7.38 Inches
10Smm x 190mm 4.12 by 7.47 inches
Orientation: 105mm % 200mm 4,12 by 786 inches
Autg’ = Portratt 105mm x 210mm 4.12 by 8.26 Inches
194mm x 87mm 7.62 by 3.42 Inches

Commants & Forms. {
Document and Markups ~ Manage Custom Sizes...

Page Setup... Printir. Caneel

Print
e : —J

If there is no suitable size to choose 'Manage custom sizes', input the width and height, then click
"ok!

19
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c. Click 'printer preference' > Choose 'printer feature' > set up 'Darkness' and 'Print Speed'.

Print
Printer;  JADENS JO-4GBBET 8 Advanced Help {F)
Copies: 1 o Print in grayscale black and whites|

Pages to Print Scale: BEH,

Ol t g 283 558 hches
» Mare Optians:

Page Skzing & Handiing (i)
beiid Postar Multipta Backlot
O Fit Actual sz
Sheink oversizedpages  Custom Scale: "

Choosa paper source by PDF page size

| Orientatian;
msw O Porinan Landacaps

Comments & Forms
Document and Markups =] Summarize Commants

Page Setup.. Cancel [ Fim

Page 1ot

Print
Printer: JADENS JD-4G68BT 9
Presets: Default Settings (2]
|

Copies: 1 2
Pages: © All

From: 1 to; 1

Layout |

| Layout

| Paper Handling |

Cover Page S Vl N

BOTQEr: MUt

Two-Sided;

Reverse page orlentation
Flip horizantally

? PDF Hide Details Cancel
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JADENS JD-4G88T
 Default Settings

Copies: 1 15

Pages: © Al
' From: 1 tor 1

Printer Features a

| Printer Settings (B

i Gap a

Use Currently Printer Setting B

7 PDF @@ Hide Details

1

Smartphone APP Setup

Go to support.jadens.com, find and download smartphone App and user manual for Android and
iOS by search 'latest app".

11l.Important Tips: Print label of multiple size
using 'Take a snap shot'

The function of 'Take a snap shot' can solve most print problem. It enables you to print the area you
want. Now let us show you how to use it.

21
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1.How to print your labels with nonstandard size.

If the printed PDF/file is unusual size such as A4 which can't be found the same size label. In this
situations, you have to use the function of 'take a snapshot' to print. Here are the steps to operate.

(1).For windows:

a. Open the PDF in Adobe Reader
b. From the top panel, select 'Edit' > 'Take a Snapshot' choose the area you want to print.

Bl v Sin wmdow veip

[a Easte.
Select Al
Draswiect All

Copy Fike to Clipboerd

Edlit Tesrt fc Images
T4 Delete Pages
() Rotats Pages

Chack Speting

Q, grd

SHY<Clrl+A

- Copy paf - Alone Accast Risdie DC (54-biy e - |
b oSon Widow Heo

bals Latel-original - Co.. = @ & sig

Cirfsy

il

Chil=t

c. Click 'Print', set up the page size same as the labels you load, then print.

P Note:

Please make sure the page size match to the loaded label size. Otherwise, it is possible that
it prints out over label or misaligned.

225w DOYET 110 16)

| 295 BTTET N3]
23875 BT00.&41307) f

125071 207103 531 8y

Print ID-4588T |2 S0 oo e Proparte I Achancad Hep @
2 751 S5 TR 031 i

s 1 (300 257 ) ;
Copies: |w'\<zw 8 Print in grayscole (black ond white) [ Saveinktoner ()
1300 01778 2076 2 =
et |05 DO (P8 21127 o e
Fages ta 3.25%2 00Tz sl I
4 3295 DT THE BN 12T) - 354 x 591 Inchas
320975 B THZ 132 7)
Paga Satup  |33096 ETYER M1SE T) P
3257 34{h2 1675
| 4 00%1 67101 i)
| 40013 06101 a3 2]
| 40052 D181 8501
| 40072 BITI01 63 5] [t«
40073 D10 86 2)
40074 0] 8107,
4 0076 ST{101 81851y
400" DI 10 a0 2y
Al
| St 3o
|50t A0
B B dimm v
| Souns: Automaticaly Select -
| Crientation Margim finchme) .
(] Portrait 1
« >
(] Landscapa 1 Paga 1 of 1
=] == et =




See FAQ at support.jadens.com

(2)For MAC

a. Find the 'File" in the top left corner of you desktop > Click 'Open' > Click 'Desktop' > Choose PDF file
(or you can open the file with Adobe)

b. From the top panel, select 'View' > 'Rotate View' > 'Clockwise' so that the labels are side by side.
(If the labels has laid vertically. please skip this step)

LR ] > 5135 396-201-04-01|3).pat
Page Navigation >
Home  Tools iten-m772 3
Page Dissiay D 6) Eommoiichnbey 3=
&8 EQq  wn MR OO0 w - KT B4
Tools »
Show/Hide »
Cisplay Theme »
i AT Road Mode ~HH
Full Screen Moda xL
5 Tracker... ¥
o Read Out Loud >
e —
S
—_— — b
¥ g ‘I'E g — — g
= s =l = .
= m | 3
h — — -
e G0 - 4—— LS ——] 2 4 1

N
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See FAQ at support.jadens.com

C. Next, from the top panel, select 'Edit' > 'Take a Snapshot'. Then click and drag over one of the labels
that you need, so that you can print a specific range of label.

bbat Reader Fie TN View Window Help

Tools iteer

8 E q Q(D

s oLy @
|

3

&

-5

Select All Ba 3
Deselect All A

s Check Spelling . r P

- Find 2F ﬁ
Advanced Search {XF

Protection » g g

Accessibility > g 3

2. If you want to print the label that include barcode, please make sure print out the barcode vertically
in case the high temperature lead to the barcode print out blocks and can't be scanned.

ms sin as 1002
WAL

.-

Packaging Dercior o waight Detteory faatumes.
Small Up to Bkg

Cubic weight
Satchel N/A

TRACINGE. 12817 W2 03 TI58 6043

D ke .
1, e s e s sl e el
oy e o S, b s
a1 Lkl F

Il

AL o (7 it g
e e

B o e 1 P g (o e e
v try
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See FAQ at support.jadens.com

12. Frequently asked question

Go to support.jadens.com to see FAQ

13. Pro tips

- Anytime you change label size, run the automatic label identification by pressing and holding
the feed button until you hear one short beep.

- Press the feed button on the printer to skip a blank label.

-To run a self-test, press and hold the feed button until you hear two short beeps.
- Avoid using poor quality labels as they can damage the printer.

- Regularly clean the printer head as described in 18. MAINTENANCE.

- If paper is jammed, turn off the printer, and allow the printer head to cool down. Open the cover
and ensure that the rubber is clean. If dirty, use alcohol pad to clean. Allow the area to dry off
before turning the printer on.

14. Driver removement

For windows:
Open the driver again and follow below steps to uninstall the driver.

Printer Driver Wizard 3.0.1.211 2022071915165

[Jinstall the printer driver

ey

.

For Mac:
Click 'System Preferences' > 'Printer & Scanners', click 'JADENS JD-468BT' > '-' > 'Delete Pinter".

25



See FAQ at support.jadens.com

~Are you sure you want to delete
‘the printer “JADENS
JD-468BT"?

15. Specifications

Printing Method Thermal

Resolution 203DPI

Max Printing Speed 150mm/s

Label Width 1.57"-4.1" (40-108mm)

Label Thickness 0.08-0.2mm

Connection USB + Bluetooth

Input Voltage 100-240V

Power Adapter 24V /2A

Supported Paper Direct Thermal Labels / Paper

Supported Operating Systems Windows MacOS
Andriod i0S
Chrome

Printing Life About 700,000 Labels

Label Minimum Length 0.79"(20mm)
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16. LED indicator

Light color Description Troubleshoot

Green Normal operation

. ) . Printer will automatically
Flashing Green Printer Head is resume once the printer

overheated head has cooled down.

Be sure that the labels are
Flashing Red 1. Paper shortage loaded correctly. You may
(every 2 seconds) 2.Wrong size paper need to run automatic label

identification (point 5 at page 3-4),

Flashing Red Printer cover is not Check that the printer
(2 times per second) fully closed cover is completely closed.

17. Safety tips

- The printer head can become very hot after printing labels. Do not touch the printer head until
it has cooled.

- Do not bend the power cord excessively or place objects on the cord.
This could resultin fire.

- Keep the printer out of reach of children.

- Use only approved accessories and do not try to disassemble or repair the unit by yourself.
- Keep the printer away from water and other objects that may destroy or damage the device.
- Printer should remain unplugged when not in use for long periods of time.

18. Maintenance

CLEANING THE PRINT HEAD

The printer head is a sensitive part of the printer and can be found on the upper part of the printer
when open.

Caution: While the printer is running, the printer head can be very hot.

1. Ensure that the power switch is OFF, remove the power cord, and open the cover. Wait several
moments to ensure that the printerhead cools down.

2. Completely clean the printer head using an alcohol swab. Any 70% Isopropyl Alcohol pad would
work. Please do not use water.

3. Wait 2-3 minutes until the alcohol has completely dried, then close the cover.
4. Connect the power cord and print a test page to check if it is clean.
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Can we help?
For further assistance please contact

JADENS

support@jadens.com

() 1-833-470-2950

at 10am to 10pm EST

@ support.jadens.com

Scan the below QR code to talk with us

Customer Support

i Scan or upload this QR code
using the WhatsApp camera
toadd us
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