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Dear Customers,

Thank you for chosen JADENS 3x5 inch label printer.

Take a step ahead with JADENS to use 3"x5" shipping label when most platforms are still using 4''x6"
label. Reduce the carbon emissions, reduce the label consumption by 38% and green-up lifestyle while
making your business more convenient.

Our mission is to make your printing convenient and green.

Do a little more, green up the world from now on!

For Shipping Labels

Auto adjust to Printout

Choose @ 4"x6" @ US Letter —)  3"X5" )y 3'"X5"

}Q To print ﬁEw Print out

3Ux5"

4" X6" [ US Letter
Make sure the US Letter is full page, otherwise it needs to be cropped first.
For Small Size Labels
. Set up or choose 1.5"x1.5" Print out 15"x1.5"
Choose @ Othersize(1.57"-3.15") eo——)  2.0"X2.0" 2.0"%2.0"
2.25"X1.25" 2.25'"'X1.25"

)° To print Ew Print out JADENS JADENS JADENS
pPDF | e > GRS cceeeeeeeeeees >
- (-
Other size \ 15"x1.5" 2"x2" 2.25"%1.25"

Please refer the user guide and operation video in the U-disk of the package and the support site. US
Free Toll is available for your any questions and concern.

Best regards,
JADENS



Thanks for choosing us!

Customer Support

Please kindly contact us if you have
any trouble or question when installing and using.

support@jadens.com
@ 1-833-470-2950
at 10am to 10pm EST

@ support.jadens.com

How can we help you today?

(Enter your questions here Q )
A}

Scan the below QR code to talk with us

Customer Support

1 Scanor upload this QR code
using the WhatsApp camera
to add us

Extended Warranty

Please contact Warranty@jadens.com to extend the
warranty to 3 years with your order No.
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Printer usage flow

Connect adaptor

Remove the driver
and power on

Adjust paper guide

; Print labels
and insert paper

Download APP
on smart phone

Connect USB
cable to PC

Print labels

Add extensions
on chrome book

Install the driver
for Win or Mac



See FAQ at support.jadens.com

1.Appearance

Release Latch

Roller
Paper Guide

2. Packing list

Printer 1 Fan-fold Label User Manual

Power Adapter U-disk:Instruction USB Cto USB
HSECable video Adapter:For Mac

A Note:

If any accessories missing, please contact us to get support.



See FAQ at support.jadens.com

3.Printer Connection
’Note:

B Ensure the printer is OFF.
B Use original power adapter only in case harm or injure.

B Unplugif nouseinalongtime.

@ Connect the USB cable to the printer @ Connect the printer and computer

i |
]| 88
i |

@ Turn the power on



See FAQ at support.jadens.com

4 The suitable label size

m Jadens printer works with any Direct Thermal Label, and compatible
with a width range from 1.57"" to 3.15" and length over 0.79". Normal
paper is not applicable. Must be THERMAL LABEL!

5.How to feed label

i |
]| 88
i |

0 Turn the power on

/A

u

Feed button

Switch on the printer and wait 7 seconds for
the printer to initialize.

Adjust the width of paper guide, insert paper
from back. The label will be positioned at
the tear-off point. Jadens is ready to print.

Tips:
Anytime you change your label, run the
automatic label identification. Press and
hold the feed button until you hear one
beep.



See FAQ at support.jadens.com

6.Installation for Windows

’ Note:

Recommend to close security software before installation in case of preventing installation,
and you can open it again after installation.

LIl \Win 7 or later \V/ Linux, Win ARM X

B Installation guide video in U-disk for better reference.

a. Connect power and computer (Please skip this step if you have finished it before.)
b. Install the driver and printer for Windows

Copy the driver in the U-disk (Label Printer Driver.exe) to your

PC desktop, open and install it as below:

(You can also download Driver for Windows (JD-328BT) from
https://www.jadens.com/support/download/label-printer-drivers/

Driver version may be updated, see latest info at support.jadens.com.

Printer Driver Wizard 3.0.1.211 2020719151653 Printer Driver Wizard 3.0.1.211 2020719151653
Specify port specify printer model
Model Port Status
%
UsE) o 1D-3288T UsBoO1 Not installed

custom

c.After setting up the printer, check your computer if the printer has installed or not.

Click 'Print Test Page' to print a test page and print labels successfully, that means you have
set up the printer successfully.

’ Note:
If you can't print successfully, please restart your computer and printer, install again.



See FAQ at support.jadens.com

7. Installation for Mac

B JADENS is only compatible with MAC OSV 10.9 or later.

W |Installation guide video in U-disk for better reference.

a. Connect power and computer

b. Copy driver 'Label Printer Driver.pkg' to desktop and install it.(You can also download Driver for
Mac (JD-328BT) from

http://www.jadens.com/support/download/label-printer-drivers/

Driver version may be updated, see latest info at support.jadens.com.

c. Click 'OK" and open 'System Preferences', and click on 'Security & Privacy'. (If you don't see the
warning, you can skip this step)

System preferences

L} Apple 1D, Media & App Store a
Apple ID

i W ®m Bn Qe Q a a

“LabelPrinterPlus Printer

Driver.pkg” cannot be opened ol oo Memagar  Comim o0 UGS MiRen
because it is from an unidentified == : 7 o A
developer. Q ¢ B e 0 1 w(e
emet  pasowords  Walets  Usersd  Accessity Screon Time  Extonsions|  Secuiy
Accoums AoviePay  Grows apriacy

macOS cannot verify that this app is free

from malware.
e © 4 ®

Software  Network  Bluetooth  Sound  TouchD  Keyboard  Trackpad  Mouse
Update

- - 3 = e
- (s @
Displays  Printors&  Battery DateTme Sharing  Time
Scanners Machine

d. Click on 'Open AnyWay' button. Click on 'open' and continue to install the printer.

Security & Privacy =¥

General  Filevault  Firewall  Privacy
1 &
A login password has been set for this user  Change Password. —_

Require password 1 minute after sleep or screen saver begins,

macOS cannot verify the
developer of “LabelPrinterPlus
Printer Driver.pkg”. Are you sure
you want to open it?

Allow apps downloaded from: overriding system security which can
expose your computer and personal
information to malware that may harm
your Mac or compromise your privacy.

|

i By opening this app, you will be
I

|

“LabelPrint...Driver.pkg" was blocked from use because it is not from
an identified developer.

| . Open Cancel
(5] Click the lock to make changes. ?




See FAQ at support.jadens.com

e. Follow the installation steps until you see 'The installation was successful' window.

F. @® & Install Iprt Printer Driver Installer
The installation was completed successfully.

© Introduction

© Destination Select

© Installation Type

@ Installation

® Summar H 2

4 The installation was successful.
The software was installed.

A 4

f. Open 'System Preferences' >click 'Printer and Scanners'.

System Preferences

— @ ®m a9 Q

General Desktop & Dock & Mission Siri Spotlight Language Notifications
Screen Saver  Menu Bar Control & Region & Focus
73\ )
9 ¢ s
Internet Passwords Wallet & Users & Accessibility Screen Time Extensions Security
Accounts Apple Pay Groups & Privacy

)

e @ H —
Software Network Bluetooth Sound Touch ID Keyboard Trackpad Mouse
Update
- : m @ I

- = & = g
Displays Printers & Battery  Date & Time  Sharing Time Startup

Scanners Machine Disk




g. Click '+' to add a new printer.

Printers & Scanners Q

No printers are available.
Click Add (+) to set up a printer.

Click here to add a printer, fax or scanner  Default printer: Last Printer Used

Default paper size:  US Letter

See FAQ at support.jadens.com

h. Click 'JADENS JD-328BT".

Add Printer

@

Name ~  Kind

UsB

Name:

Location:

Use:




See FAQ at support.jadens.com

i. Click 'Add", now the printer has been installed in your MacBook successfully.

| @ [ ] Add Printer

@ ® ®

Q
Name ~  Kind
DENS JD-328BT B

Name: JADENS JD-328BT

Location: jadens MacBook Air

Use: LabelPrinterPlus JD-328BT ‘

Printers & Scanners Q

B JADENS JD-328BT JADENS JD-S288T
—

any Idle, Last Used Open Print Queue...

Options & Supplies...

Location: jadens #MacBook Air
Kind: LabelPrinter

Status: Idle

Share this printer on the network Sharing Preferences...

Default printer:  Last Printer Used

Default paper size:  Untitled

’ Note:

1. Now you can print directly, if you want to adjust the printing density, printing speed or
other parameter, please refer to 'part 9 Printer preference setting'.

2. If you can't print successfully, please restart your computer and install driver again.

8



8. Installation f

See FAQ at support.jadens.com

romeboo

Let's show how to set up the printer connected on chromebook as below:

a. Search 'Shipping Printer' in the chrome web store and add to chrome.

~ chrome web store

Q_  shipping printer | X

shipping printer

on public

shipping ... DL

shipping printeron
shipping printeron public
shipping printers

shipping printer extension

shipping printer support

Extensions ©

LABEL RESIZER

£ sionin

More extensions

Label Resizer - FBA Labels to Thermal & Ave
& https:/iwww.labelresizer.com

Print any Amazon FBA labels (product, shipping, LTL, SPD
Y % % % K 11 Productivity

O *% &up

Privacy Policy

Shipping Printer

The printer helper

~ chrome web store
Home > Extensions > Shipping Printer

Shipping Printer
%k Kk 0@ | Productivity

£ sionin

@ Add shipping printer?

52 users

b. Click the 'Extensions' icon and choose 'Shipping Printer'.

< C & ch I

~ chrome web store
Home > Extensions > Shipping Printer

Shipping Printer
Fhhhk ko @® | Productivity

Extensions Sign in

No access needed
These extensions don't need to see and change
information on this site.

@  Shipping Printer 9 I

€ Manage extensions

54 users




c. Click 'Connection' icon, choose 'Printer' and then click 'Connect'.

See FAQ at support.jadens.com

Shipping Printer

Printer

@ 1 you sent print data from another tab, after you click Print button, you
must return this page.If you don't do this. will not trigger printing

B o
St pot xcoordn.. St ity oo
0 0 Label @ Font
- .
Densty ———e 8 Speed — @

W SHippIng Prnter) chrome-extension://pbnnbmkdimmpdadgafibdal
‘Shipping Printer* wants to connect

Printer - Pared
 —

© - =

d. Open a file with chrome browser, choose 'Shipping Printer' and click 'Print'. The file will printed
by Jadens printer and that means your printer has been set up.

& Shipping Printer - Chrome Web - X | @ Shipping Printer x

@ dinch by inch label sample(T)p- X 4

C @ File | C/Users/PC/Desktop/f/4inch%20by%206inch%20label9%20sample(1).pdf

48 LBS 10F2

DWT: 20,1616

JADENS
1525 CONSUMER CIR
CORONA CA 92880

SHIRMRZON COM SERVICES, INC.
24300 NANDINAAVE
MORENO VALLEY CA 92551-9534

CA9119-03

ikia e

CA9119-03

TRACKING#: 1Z81R W83 03 7358 6843

= =M

BILLING: P/P

10

Print

Destination

Pages

Copies

Paper size

Pages per sheet

Scale

1 sheet of paper

& Shipping Printer -
HP Color Laser et Pro MFP M176n
‘Shipping Pri
Label Printer(4inch)

Save as PDF
See more. -

1

1S0_4.00* 6.0 inch -

1 -

Fit to paper -

Cancel




See FAQ at support.jadens.com

9. Printer preference setting

9.1. Printer preference setting for windows

Go to the 'Setting' > click 'Device' > click 'Printer & scanners' > find the printer 'JD-328BT' > Click
'Manage' > click 'Printer Preference'. In this part, you can set the print page size and print speed
and density of the label.

(1)Setting the paper quality

a. Go to 'Page Setup'. According to the label size, choose the corresponding page size. Generally,
the default size is 3"*5" size.

45 JD-328BT Printing Preferences.

X #9 )D-328BT Properties
Stock Parameters Grapha Water Mark About Stook Parameters Grapha Wator Mark About
Paper et Direction offset
- efa V|| @0 90°  Horizontal 0[5 m
Default Paper [3. =] Speed [Def O] e] S
L5 a - O -
Density[Defa v || O180° O270 Vertical |0 |of M
Custon Paraneters
[auto Dotted [Pause Key [MWater Mark
Media Handing
Post-Print [Default ~
e pfter cachpx]  Feed [0 =] m
[Coc ] caa aopy oK Gancol

b. In the 'Parameters’, you can change the printing speed and printing darkness.

Especially for density, if the labels print out light or not clear, you can change the density.
For Windows system please set the density at 8-12.

For Mac system please set the density at 2-5.

11



See FAQ at support.jadens.com

(2)Print a sample file.
a. Open a PDF file with Adobe, click 'print', ensure you choose the right printer(JD-328BT).
(If you want to print word file, please transfer it to PDF file to get the best quality.)

Printer] JD-3288T ][ properties Pt Help @

Copies: |1 = [[]Print in grayscale (black and white) [ ] Save ink/toner ~ @

Pages to Print Scale: 75%

@Al Current Pages 1 3x5.01 Inches

* More Options

o WS ToFz

Page Sizing & Handling

MBI on.con sevices, .
§ . 23300 AGBN AT
Size Poster Multiple Booklet MORENO VALLEY CA92551-9534

OFit O Actual size b CA9119-03
@ Shrink oversized pages (O Custom Scale: |10 % @ i ‘"”“\"ml‘"”l“u

[[] Choose paper source by PDF page size

TRACKINGH TZBTRWES 037358 6843

| Orientation:
| (®Auto O Portrait O Landscape
|
Comments & Forms 8.
Document and Markups | Summarize Comments
< >
Page 1 of 1
Page Setup... Print Cancel

b. You can go to 'properties', in this dashboard, you can set the page size, printing speed and
printing density too.

P Note:

Before printing, please make sure the size of thermal labels you load, and the size
settings on devices are same.

o

. Preview and check the setting you want, such as print size, print density. Then click 'print".
If you don't have PDF Editor, please search' Bartender ' at support.jadens.com to get the
corresponding solution, or directly contact us .

Customer support is available for all your questions through email or hotline.

support@jadens.com phone:1-833-470-2950

12



See FAQ at support.jadens.com
9.2. Printer preference setting for MAC
In this step, we will show you how to set the print preference helping you print out well.

a. Open a sample PDF file, click print.

Home  Tools 4inch by 6inch labe... x @
‘lﬁ? @S Q 171 125% v ses éa
JADENS
1525 CONSUMER CIR 48 LBS 10F2
CORONA CA 92880 DWT: 20,16,16

SHIP TO:
K QZON COM SERVICES INC.
24300 NANDINA

MORENO VALLEY CA 92551-9534

b. Click 'page setup', you can select the page size you want to print.

P Note:

Before printing, please make sure the size of thermal labels you load, and the size settings on
devices are same.

Printer:  JADENS JD-328BT 3 Advanced Help @
Copies: 1 s Print in grayscale (black and white)

Pages to Print Scale: 75%

* All

2.99x5.11 Inches
» More Options

Page Sizing & Handling ()

size Poster Multiple Booklet
o Fit Actual size
Shrink oversized pages  Custom Scale: %

Choose paper source by PDF page size

Orientation: ==
Auto e Portrait Landscape

Comments & Forms

Page 10of 1
Document and Markups ¢ Summarize Comments

Page Setup... Printer... Cancel Print

13



Format For:

See FAQ at support.jadens.com

Page Setup

Any Printer

<>

Paper Size:
Orientation:

Scale:

Printer: JADENS JD-328
T

Copies:

Format For

Orientation:

Scale:

Orientation:
Auto

 Portrait

Comments & Forms

Document and Markups

Page Setup... Prit

ok

Paper Size]

Any Printer

JD-328BT

Printers & Scanners Preferences...

Cancel OK

Print

58 x 40 2.28 by 1.57 inches

58 x 210 2.28 by 8.26 inches

58 x 297 2.28 by 11.68 inches
76mm x 150mm 2.99 by 5.90 inches '
80mm x 100mm 3.14 by 3.93 inches
94mm x 145mm 3.69 by 5.71 inches '
94mm x 150mm 3.69 by 5.90 inches
94mm x 187mm 3.69 by 7.36 inches
94mm x 190mm 3.69 by 7.47 inches
94mm x 200mm 3.69 by 7.86 inches
94mm x 210mm 3.69 by 8.26 inches
100mm x 100mm 3.93 by 3.93 inches
100mm x 113mm 3.93 by 4.44 inches
100mm x 145mm 3.93 by 5.71 inches
100mm x 150mm 3.93 by 5.90 inches
100mm x 180mm 3.93 by 7.08 inches
100mm x 190mm 3.93 by 7.47 inches
100mm x 200mm 3.93 by 7.86 inches
100mm x 210mm 3.93 by 8.26 inches
105mm x 145mm 4.12 by 5.71 inches

.99 x 5.1 Inches

Page 10of 1

Cancel Print

Manage Custom Sizes...

If there is no suitable size to choose 'Manage custom sizes', input the width and height, then click

14



See FAQ at support.jadens.com

c. Click 'printer preference' > Choose 'printer feature' > set up 'Darkness' and 'Print Speed'.

Printer:  JADENS JD-328BT B Advanced Help @

Copies: 1 S Print in grayscale (black and white)

Pages to Print
o Al

Scale: 75%

2.99x5.11 Inches.
» More Options

Page Sizing & Handling (1)

Ealrom com stmeces e
FABRENONALLEY Ca 525510534
size Poster Multiple Booklet
ST CAOT1008
Ofl el [T
Shrink oversized pages  Custom Scale: %

Choose paper source by PDF page size

Orientation:

Auto e Portrait Landscape

< >
Comments & Forms
E Page 10f1
Document and Markups s Summarize Comments
Page Setup... Cancel Print
Printer:  JADENS JD-328BT <
Presets: Default Settings <
Copies: 1 3
Pages: ® All
From: 1 to: 1
[ Layout < ]
Layout ~
<

Paper Handling

Cover Page S m N

Boraer:  INUIE <

Two-Sided:

Reverse page orientation
Flip horizontally

? PDF v Hide Details Cancel Print

15



See FAQ at support.jadens.com

Print Helo @
Printer:  JADENS JD-328BT

<

Copi

Presets: Default Settings o3
Pag( -
oA Copies: 1 v
>N —_
Pages: ® All
e
From: 1 to: 1
Pagi(
1
] Printer Features < k|
o Fi
o i i a
| Feature Sets:  Printer Settings ¢ .
c Media Tracking: Gap ko]
Method:  Use Currently Printer Setting ¢ F |
Orie| B.|
A Darkness: Default ¢
Print Speed:  Default o =
Com
Do

Pag ? PDF v  Hide Details Cancel
10.Smartphone APP Setup

Go to support.jadens.com, find and download smartphone App and user manual for Android and
iOS by search 'latest app".

How can we help you today?

‘ Latest app Q

11.Important Tips: Print label of multiple size

using 'Take a snap shot'

The function of 'Take a snap shot' can solve most print problem. It enables you to print the area you
want. Now let us show you how to use it.

16



See FAQ at support.jadens.com

1.How to print your labels with nonstandard size.

If the printed PDF/file is unusual size such as A4 which can't be found the same size label. In this
situations, you have to use the function of 'take a snapshot' to print. Here are the steps to operate.
(1).For windows:

a. Open the PDF in Adobe Reader
b. From the top panel, select 'Edit' > 'Take a Snapshot' choose the area you want to print.

BN view Sign_Window _Help 3l - Copy.pdf - Adobe Acrobat Reader DC (64-bit) - o
) Sign Window Help

bols Label-original - Co... X (©) Sigi

) paste i+ =
- = [.© i ["Of
— gn
m =0
i = éasﬁ £ E
Select All Ctri+A 4 R s B 5
5||E E Pflef
Deselect Al ShiftCtri+A :le=s|:¢ § |2
5 o e & < H
Ce File to Clipboard — [
opy File to Clipboar g § = g % 5 =
Edit Text & Images ;,, E R .
H
sl o2 o ; o H
U] Delete Pages g & 18 S H
(QQ Rotate Pages gl & = L E ] | §
: i
R H
Check Spelling ,
S
s
Q Eind Ctrl+F

c. Click 'Print', set up the page size same as the labels you load, then print.

P Note:

Please make sure the page size match to the loaded label size. Otherwise, it is possible that
it prints out over label or misaligned.

Printer: JD-3288T [ Properties |Advanced Help @

Copies: [1 | ## JD-3288T Properties X [Osaveinkitoner @
Stock Parameters Grapha Water Mark About
Pages to Pri
o Paper inches
»
REDE: Default Papel 300755, 007 (76. 2x127) ! |
- (38. 1330, )
Page Sizing (50. 8x31.5)
y (50. 810, 16)
Size (50. 8x13.97)
OFit Stock 0 E.’:l.lxl3: o
5. 50" (60. 4x13. 97
@ Shrink ov Method (2501 257 (63. 5131. 8)
230752 0 (62, 5530.5)
o Paper Type 1,257 (69, 9x31. 8
Cchoose g 1. 257 (76. 2531, 8)
2. 00" (76. 2x50. 8)
P Gap +3..00" (76, 2x76. 2)
50m x 30m
©Auto 50mm x 40m
Vedia Handing ~[00m x 40m
Comments Toom 3 150m
. T5m x 130m
Post-print (Tom * 130m
Document BEST (76mm = 106m)
Appear  [CHN(S0m x S0mm)
(GHTK (49mm x 50mm) N
x 180mm)
A ol ] Page 1 of 1
[VIETTEL POST (75mn x 112am)
Page Setup. Print Cancel
o




See FAQ at support.jadens.com

(2)For MAC

a. Find the 'File" in the top left corner of you desktop > Click 'Open' > Click 'Desktop' > Choose PDF file
(or you can open the file with Adobe)

b. From the top panel, select 'View' > 'Rotate View' > 'Clockwise' so that the labels are side by side.
(If the labels has laid vertically. please skip this step)

Rotate View » 5135396-2021-04-01(3).pdf

. Clockwise o8+

Page Navigation A
Home  Tools ftem-m772 .
T A ) Counterclockwise {3
® B8 HEQ Zoom PR MO e - Be T B 4
Tools >
Show/Hide 3
Display Theme »
Read Mode ~%®H
Full Screen Mode xL
w -3
"o‘- Tracker...
o Read Out Loud >
a g = — E
— —————
— - — 1
5 I~ 10 | — E;
o “ ——— o
. A L =l > | = L ¢

—

8



See FAQ at support.jadens.com

C. Next, from the top panel, select 'Edit' > 'Take a Snapshot'. Then click and drag over one of the labels
that you need, so that you can print a specific range of label.

bbat Reader File JEE[ View Window Help

B item-m77296!

Tools iter —_—
®©
=] Q L N
D : (2
] =N
Select All ®A § 3
Deselect All T®A D : |3
E g
- Check Spelling > &
5 |2
- Find ®F
Advanced Search 4 38F @ z E
(1]
Protection 3 g g
Accessibility > \ ]
2. If you want to print the label that include barcode, please make sure print out the barcode vertically

in case the high temperature lead to the barcode print out blocks and can't be scanned.

JADNS
1526 CONSUMER (IR s 10F2
CORDHA CA 92480 DWT: 201616

HIP TO:
s KIE?ZDN COM SERVICES, INC
24300 NANDINAAVE

MORENO VALLEY CA 92551-9534

TCAOTIO3

CA9TIO3 l
TRACKING#: 1Z81R WE3 03 7358 6843

WUNG PP

Postage Paid

Packaging Declared woight Daltvery features.

Small Up_(_o 5kg

19




See FAQ at support.jadens.com

12. Frequently asked question

Go to support.jadens.com to see FAQ

How can we help you today?

[Enlevyoursear:h(ermheve... Q ‘

!
13. Pro tips

- Anytime you change label size, run the automatic label identification by pressing and holding
the feed button until you hear one short beep.

- Press the feed button on the printer to skip a blank label.

-To run a self-test, press and hold the feed button until you hear two short beeps.
- Avoid using poor quality labels as they can damage the printer.

- Regularly clean the printer head as described in 17. MAINTENANCE.

- If paper is jammed, turn off the printer, and allow the printer head to cool down. Open the cover
and ensure that the rubber is clean. If dirty, use alcohol pad to clean. Allow the area to dry off
before turning the printer on.

14. Driver removement

For windows:
Open the driver again and follow below steps to uninstall the driver.

Printer Driver Wizard 3.0.1.211 20220719151653 @ — X | Printer Driver Wizard 3.0.1211 2020719151653

Remove Printer
Printer
Install the printer driver S JD-328BT
Microsoft Print to PDF
~/Remove printer driver o

For Mac:
Click 'System Preferences' > 'Printer& Scanners', click 'JADENS JD-328BT' > '-' > 'Delete Pinter'.

20



See FAQ at support.jadens.com

Are you sure you want to delete
the printer “JADENS JD-328BT"?

Cancel Delete Printer

15. Specifications

Printing Method Thermal

Resolution 203DPI

Max Printing Speed 150mm/s

Label Width 1.57"-3.15" (40-80mm)

Label Thickness 0.08-0.2mm

Connection USB + Bluetooth

Input Voltage 100-240V

Power Adapter 24V [ 2A

Supported Paper Direct Thermal Labels / Paper

Supported Operating Systems Windows MacOS
Andriod i0s
Chrome

Printing Life About 700,000 Labels

Label Minimum Length 0.79"(20mm)

21



See FAQ at support.jadens.com

16. LED indicator

Light color Description Troubleshoot
Green Normal operation

i . X Printer will automatically
Flashing Green Printer Head is resume once the printer

overheated head has cooled down.

Be sure that the labels are
Flashing Red 1. Paper shortage loaded correctly. You may
(every 2 seconds) 2.Wrong size paper need to run automatic label

identification (point 5 at page 3-4),

Flashing Red Printer cover is not Check that the printer
(2 times per second) fully closed cover is completely closed.

17. Safety tips

- The printer head can become very hot after printing labels. Do not touch the printer head until
it has cooled.

- Do not bend the power cord excessively or place objects on the cord.
This could result in fire.

- Keep the printer out of reach of children.

- Use only approved accessories and do not try to disassemble or repair the unit by yourself.

- Keep the printer away from water and other objects that may destroy or damage the device.

- Printer should remain unplugged when not in use for long periods of time.

18. Maintenance

CLEANING THE PRINT HEAD

The printer head is a sensitive part of the printer and can be found on the upper part of the printer
when open.

Caution: While the printer is running, the printer head can be very hot.

1. Ensure that the power switch is OFF, remove the power cord, and open the cover. Wait several
moments to ensure that the printerhead cools down.

2. Completely clean the printer head using an alcohol swab. Any 70% Isopropyl Alcohol pad would
work. Please do not use water.
3. Wait 2-3 minutes until the alcohol has completely dried, then close the cover.

4. Connect the power cord and print a test page to check if it is clean.

22



See FAQ at support.jadens.com

Can we help?
For further assistance please contact

JADENS'

support@jadens.com

Q) 1-833-470-2950

at 10am to 10pm EST

@ support.jadens.com

Scan the below QR code to talk with us

Customer Support

1 Scanor upload this QR code
using the WhatsApp camera
toadd us




