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Dear Customers,

Thank you for chosen JADENS 3x5 inch label printer.

Take a step ahead with JADENS to use 3''x5" shipping label when most platforms are still using 4"'x6"
label. Reduce the carbon emissions, reduce the label consumption by 38% and green-up lifestyle while
making your business more convenient.

Our mission is to make your printing convenient and green.

Do a little more, green up the world from now on!

For Shipping Labels

Auto adjust to Print out

Choose @) 4" x6" @) US Letter ———  3''X5" sl  3"X5"

}b To print Hw Print out

pOE | | e » B i >

4" 6" [ US Letter e 3"'x5"

Make sure the US Letter is full page, otherwise it needs to be cropped first.

For Small Size Labels

Set up or choose 1.5"X1.5" Printout 1.5"X1.5"
Choose @ Othersize(1.57"-3.15") e—————fp 2.0"X2.0" ————)p 2.0"X2.0"
2.25"X1.25" 2.25"X1.25"
}° To print E,, Print out JADENS JADENS JADENS
ppE || ~reereeeeeene - 3 B e >
- - -
Other size ' —— 15" % 15" 2" X2 2.25"x1.25"

Please refer the user guide and operation video in the U-disk of the package and the support site. US
Free Toll is available for your any questions and concern.

Best regards,
JADENS



Thanks for choosing us!

Please kindly contact us if you have
any trouble or question when installing and using.

support@jadens.com

1-833-470-2950

at 10am to 10pm EST

@ support.jadens.com

How can we help you today?

(Enter your questions here Q )
\

Scan the below QR code to talk with us

Customer Support

3 Scan or upload this QR code
using the WhatsApp camera

E.J:' to add us

Extended Warranty

Please contact Warranty@jadens.com to extend the
warranty to 3 years with your order No.
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Printer usage flow

Connect adaptor

Remove the driver
and power on

Adju;t paper guide Print labels
and insert paper
Download APP
on smart phone
Connect USB Print labels
cableto PC

Add extensions
on chrome book

Install the driver
for Win or Mac



See FAQ at support.jadens.com

1.Appearance

Release Latch

Paper Guide

2. Packing list

Printer 1 Fan-fold Label User Manual

|

Power Adapter U-disk:Instruction USB Cto USB
USB Cable P video Adapter:For Mac

A Note:

If any accessories missing, please contact us to get support.



See FAQ at support.jadens.com

3.Printer Connection
’Note:

B Ensurethe printeris OFF.
B Use original power adapter only in case harm or injure.

B Unplugifnousein along time.

|

o - |:||:||

—

O N ‘_' Ensure the printer is off

’
o —

EEe

@ Connect the power

@ Connect the USB cable to the printer @ Connect the printer and computer
o
O -  — —
o
-
—

@ Turn the power on



4.The suitable label size

See FAQ at support.jadens.com

m Jadens printer works with any Direct Thermal Label, and compatible
with a width range from 1.57" to 3.15" and length over 0.79". Normal
paper is not applicable. Must be THERMAL LABEL!

5.How to feed label

|

e
o - |:||:||

 — —
 — —

—

6 Turn the power on

T

Feed button

Switch on the printer and wait 7 seconds for
the printer to initialize.

Adjust the width of paper guide, insert paper
from back. The label will be positioned at
the tear-off point. Jadens is ready to print.

Tips:
Anytime you change your label, run the
automatic label identification. Press and

hold the feed button until you hear one
beep.



See FAQ at support.jadens.com

6.Installation for Windows

’ Note:

Recommend to close security software before installation in case of preventing installation,
and you can open it again after installation.

n Win 7 or later V4 Linux, Win ARM X

B |Installation guide video in U-disk for better reference.

a. Connect power and computer (Please skip this step if you have finished it before.)
b. Install the driver and printer for Windows

Copy the driver in the U-disk (Label Printer Driver.exe) to your
PC desktop, open and install it as below:

(You can also download Driver for Windows (JD-328BT) from
https://www.jadens.com/pages/jd328bt/

Driver version may be updated, see latest info at support.jadens.com.

Peinter Deever Wiheand 101257 2022071318 1653 T ¥ Peinter Deeoes Wiand 101257 2022071318 1653

Specify port specify pinter model
Model Povt Status
|~ UsD A
v JOAZRET Uss0) M et

astom

“!v.(‘u‘ m m m m

c.After setting up the printer, check your computer if the printer has installed or not.
Click 'Print Test Page' to print a test page and print labels successfully, that means you have
set up the printer successfully.

Note:
If you can't print successfully, please restart your computer and printer, install again.



7. Installation for Mac

See FAQ at support.jadens.com

B JADENS s only compatible with MAC OSV 10.9 or later.

a. Connect power and computer

Installation guide video in U-disk for better reference.

b. Copy driver 'Label Printer Driver.pkg' to desktop and install it.(You can also download Driver for

Mac (JD-328BT) from

http://www.jadens.com/support/download/label-printer-drivers/
Driver version may be updated, see latest info at support.jadens.com.

c. Click 'OK" and open 'System Preferences', and click on 'Security & Privacy'. (If you don't see the

warning, you can skip this step)

iz

“LabelPrinterPlus Printer : D‘kdﬂ

Driver.pkg” cannot be opened
because it is from an unidentified

Q@ .

developer.
Internot Passwords
Accounts

macOS cannot verify that this app is free

from malware. G @
Software Netwark
Update

“ Displays Printers &

Scanners

g Apple 1D, Media & App Store

Dock &

Sereen Savar  Menu Bar

I

Battery

i1 System Preferences Q|

Apple ID

B © Q | 4
Mission Sirl Spotlight Language Notifications
Control & Regilon & Focus

@
Security
& Privacy

al) =

& @ = |
Sound Touch ID Keyboard Trackpad Mouse
% @
. e

L17

Date & Time Sharing Time
Machine

d. Click on 'Open AnyWay' button. Click on 'open’ and continue to install the printer.

° ¢ Hi  Security & Privacy

Gensrsy  FieVault  Firewall  Pravecy

A logn password has been set for thisuser  Change Fassword...

Recuite passwore 1 minute niter sleep or screen syoer beging

Allow apps deanioadad from:

*LabelPrint..Detver okg* was Diocked from use because 1t is not from
an iderafag dovelopar

e ok Lo ke Shanne

|

,‘-i‘ i

macOS cannot verify the
developer of “LabelPrinterPlus
Printer Driver.pkg”. Are you sure
you want to open it?

By opening this app, you will be
overriding system security which can
€xXpose your computer and personal

infarmation to malware that may harm
your Mac or compromise your privacy

Cancel

Open



See FAQ at support.jadens.com

e. Follow the installation steps until you see 'The installation was successful' window.

| = |
® & Install Iprt Printer Driver Installer
The installation was completed successfully.

© Introduction

© Destination Select

@ Installation Type

© Installation

[ ] . .

Snmnery The installation was successful.
The software was Installed.
A |
f. Open 'System Preferences' >click 'Printer and Scanners'.
-

s
Seas

D

System Preferences

(2

- W ®m /@ 0 Q

General Desktop & Dock & Mission Siri Spotlight
Scraen Savar.  Menu Bar Control
v B @8 0 1
Internot Passwords Wallet & Usors & Accessibility Screen Tima
Accounis Appie Pay Qroups

& B

e @ O

Soltware Netwark Blustooth Sound Touch ID Keyboard
Update
g = ¢ B O
w17
Displays Printers & Battery Date & Time Sharing Time
Scanners Machine

Appla 1D

g

Language Notifications
& Reglon & Focus
w W
Extensions Sacurity
& Privacy
Trackpad Mouse
il
Stariup
Disk




g. Click '+' to add a new printer.

-
I

X < > o

Click hera to add a printer, fax of scanner  Default printer:  Last Printer Used

Printers & Scanners Q

Default paper size:  US Letter

See FAQ at support.jadens.com

No printers are available,
Click Add (+) to set up a printer,

@ ®

h. Click 'JADENS JD-328BT.

Q

Name
(JADENS Jo_szasr)

Name:

Location:

Use:

Add Printer

~  Kind
USB




See FAQ at support.jadens.com

i. Click 'Add", now the printer has been installed in your MacBook successfully.

N @ Add Printer

@ ® @

Q
Name ~  Kind
JADENS JD-3288T uss | |

Name: JADENS JD-328BT

Location: jadens MacBook Air

Use: LabelPrinterPlus JD-328BT

[ 4 i1 Printers & Scanners Q

mm  JADENS JD-32887 O .

Iche, Last Used - Open Print Queve..,

Options & Supplies...

|adans i) MacBook Alr
Wi LabePrinter
tatis - idin

Share this printer on the network Sharing Preferences..

Default printer:  Last Printer Used “

Default paper size:  Untitled B8 ?

’ Note:

1. Now you can print directly, if you want to adjust the printing density, printing speed or
other parameter, please refer to 'part 9 Printer preference setting'.

2. If you can't print successfully, please restart your computer and install driver again.

8



See FAQ at support.jadens.com

8. Installation for Chromebook

Let's show how to set up the printer connected on chromebook as below:

a. Search 'Shipping Printer' in the chrome web store and add to chrome.

& chrome web store 8 sigm
O, shwping printer | X Extensions © More axtensicns
shippng printar
on public
ehippng
printing
shipping printaron Label Resizer - FBA Labels to Thermal & Awt
httpsifwww. labelrasizor.
ehipping orinteron public LABEL RESIZER @ MtPs/wwwiabelresizer.com
Print any Amazon FBA labels (product. shipping, LTL, SPD
shipping prinlers PSS & & 5 S LI Eai
shipping printer extension
ehipping arintar support
O %&k&&x8up
Shipping Printer
Privacy Pobigy . The printer helper
& chrome web store 2 signin

. Add Sippng Pamec!

Home » Extenslons » Shipping Printar 9 —— l_
@& ShiopingPrinter 0

R A AN o  Productivity | B2users

b. Click the 'Extensions' icon and choose 'Shipping Printer".

« & & chvomegooglecom/wetstore/detail shippng-printss/pbanhmkdimmpdadgalibdacendinpher/isated hizen &2 GIZID -
x

& chrome web store e sign n
No access neoded

These sxtensom dom't need 1o see and change

miormakon on the sde,

D I
. Shipping Printer P — s |

*Ah AN Ao Froductivity Sdusers

Home » Extensions 3 Shipping Printer




See FAQ at support.jadens.com

c. Click 'Connection' icon, choose 'Printer' and then click 'Connect'.

Shipping Printer B Shipping Printer) < hvome-extensoe s pherbmid mmpdadgallods

"Shipping Pringer” wants to connect

Printer Printer - Paied

© 1y 30t pent AN Trom arciler Lt After you Gk Prin Buton, you
st redum this poga If you don't 9o this wil nct ingger pontng

?]B ®

0 0 ) 9 ,‘: ol riom

d. Open a file with chrome browser, choose 'Shipping Printer' and click 'Print'. The file will printed
by Jadens printer and that means your printer has been set up.

- o x
e Shipong Priger - Creome Wed: X | @ Shipprg Priter X @ Snchby fmeh fsbel sampde(Tln X +
C  Q File | CYUsers/ P/ Deskiop/ X (dinch %200y % 206inch 2 Cabe¥20sample{ 1 ). pdf w 4 S 0 &
| t Print 1wt of paper
JALENS
155 CONSLIMER O 48 LBS 10F2
CORONA CA 02080 oW 20,1414 (
Destination & Snpping Printar |

SHIP TQ, )
‘52;%%%’;&8(%&’“‘(55 INC HP Color Lazer et Pro MEP M1 76n

MORENO VALLEY CA 92551-9534 - EEI R

Label Privien/anch)
Sove as PDF
See mate.
i —

|1 Capes

CA9119-03 |

I|I|”|III||||I|| Paper size 150_400* 600 inch -
.l

Pages pir sheet 1 -

TRACKING#. 1ZBTR WB3 03 7358 6843

uu!ﬂ L
= =

}

Scale Fit o paper -

10



See FAQ at support.jadens.com

9. Printer preference setting

9.1. Printer preference setting for windows

Go to the 'Setting' > click 'Device' > click 'Printer & scanners' > find the printer 'JD-328BT" > Click
'Manage' > click 'Printer Preference'. In this part, you can set the print page size and print speed
and density of the label.

(1)Setting the paper quality

a. Go to 'Page Setup'. According to the label size, choose the corresponding page size. Generally,
the default size is 3"*5" size.

1T
e 1D-228HT Pristing Proferonces -
Sher Paanates Guagta Wale Mok Abaut

Siogk Pannetors Gogra Water Mok - About
Pages

Effects ireet) 4
T . o SRS =
Petault Paper 1. I Speed JOLN .0 1w Hezizontal |9 . =
Dencsty Dot 130" (Xt Versical |9 e =
Custon Parametsrs
Stol JAutn Detred A Pause Kev “Ivater Wark
Method
Pager .
Gy
Wedia Harsdizg
Past—Frist Defaslt .|
[y ACver mach :1] Foad 7] ;i -
I x| o

b. In the 'Parameters’, you can change the printing speed and printing darkness.

Especially for density, if the labels print out light or not clear, you can change the density.
For Windows system please set the density at 8-12.

For Mac system please set the density at 2-5.

11



See FAQ at support.jadens.com

(2)Print a sample file.

a. Open a PDF file with Adobe, click 'print’, ensure you choose the right printer(JD-328BT).
(If you want to print word file, please transfer it to PDF file to get the best quality.)

=
Pvme.' 1D-32887 I ™ Propanties Addvanced belp ()

Copies. |1 < [_IPrint in grayscale (black and white) [ ] Save ink/toner @
Pages to Print Sealeci1
1o Al Curent Pages 32500 Inches

* Mo Options

T trnan T ST ]
R C
Page Sizing & Mandiing [
o] J;" 21 ST
Siee Poster Mutipie Bookiet M&@bw&ﬁvam1ﬁu
o A JAcue e TR CA9119-03
(®) Shiink aversized pages (' Custom Scale 0o st : &iﬁ |I"III 'III
AN
[ Choasa papar soutce by PDF page size CAIT19
T enar v .-um-...
Orientation
[ Auto ) Partrait _andscaps
Comments & Forms T
Document and Markups ¥ Summarze Comments
< >
Poge 1 ot 1
Page Setup.. Prnt Cancel

b. You can go to 'properties', in this dashboard, you can set the page size, printing speed and
printing density too.

P Note:

Before printing, please make sure the size of thermal labels you load, and the size
settings on devices are same.

. Preview and check the setting you want, such as print size, print density. Then click 'print".
If you don't have PDF Editor, please search' Bartender ' at support.jadens.com to get the
corresponding solution, or directly contact us .

Customer support is available for all your questions through email or hotline.

support@jadens.com phone:1-833-470-2950

12



See FAQ at support.jadens.com

9.2. Printer preference setting for MAC

In this step, we will show you how to set the print preference helping you print out well.

a. Open a sample PDF file, click print.

Home  Toals dinch by 6inch labe... x @
ST @D Q 1 /¢ 125% v e A
JADENS
1525 CONSUMER CIR 48 LBS 10F 2
CORONA CA 92880 DWT: 20,16,16

HIP TO:
. QZON COM SERVICES, INC.

24300 NANDINAAVE

MORENO VALLEY CA 92551-9534

b. Click 'page setup', you can select the page size you want to print.

P Note:

Before printing, please make sure the size of thermal labels you load, and the size settings on
devices are same.

Printer;  JADENS JD-328BT 3 Advanced Heln @)
Coples: 1 S Print in grayscale (black and white)

Pages to Print Scole: 76%

- Al ' 2.99 x 511 Inches

» More Options

RS
3 CARES1 -0

Page Sizing & Handling (i)

Size Poster Multiple Booklet
* Fit Actuad size
Shrink aversized pages Custom Scale: %

Choose paper source by PDF page size

Origntation; = =N
Auto * Portrait Landscape

Comments & Forms

. Page 10of 1
Document and Markups ~ Summarize Comments

Printer... Cancel Print

13



See FAQ at support.jadens.com

Page Setup

Format For: [ Any Printer S

: Any Printer
Paper Size:

PRSNG| / JADENS JD-328BT ‘
J

Scale: * Printers & Scanners Preferences...

? Cancel OK

Primt

! Printer JADENS JD-328  58X40 228 by 1.57 inchee | teio @
58 x 210 2.28 by 8.26 inches

Coploss 58 x 297 2.28 by 1168 inches -
3 ...
Pageste  Format Forl  76mm x 150mm 2.99 by 590 inches I B
: mmm 80mm x 100mm 3.14 by 5.93 inches | E.”*“‘ inches
| 3 94mm x 145mm 3.69 by 5.71 inches '
| Orientation.  94mm x 150mm 3 69 by 5.90 Inches B =™

84mm x 187mm 3,69 by 7.36 inches

S4mm x 190mm 3.69 by 747 inches

94mm x 200mm 3.69 by 786 inches

94mm x 210mm 3.69 by 8.26 inches

100mm x 100mm 3.93 by 3.93 Inches
100mm x 113mm 3.23 by 4.44 Inches
100mm x 145mm 3,93 by 571 inches
100mm x 150mm 3.93 by 590 Inches
100mm x 180mm 3.93 by 7.08 Inches
100mm x 190mm 3.93 by 7.47 inches
100mm x 200mm 3,83 by 7.86 inches
100mm x 210mm 3.93 by 8 25 inches
105mm x 145mm 412
Manage Custom Size:

Orentation:
Auta * Portrait

Comments & Forms

Document and Markups

Page Setup... Prit Cancel Print

If there is no suitable size to choose 'Manage custom sizes', input the width and height, then click
'ok'.

14



Printer: JADENS JD-32887 s

Copas: 1

Pages to Print
. Al
» More Options

Page Sizing & Handling (1)

Size ‘ Poster MuMtiple

* Ft Actual size

Shrink oversized pages Custom Scale:

Chaoose paper source by POF page size

Primt
Aavanced

Print in grayscala (black and white)

See FAQ at support.jadens.com

c. Click 'printer preference' > Choose 'printer feature' > set up 'Darkness' and 'Print Speed'.

kel @

Scabe: 75%
292 x5,11 Inches

Booklet

" PR e e

Thans Lzl

Crientation: = =N
Auto * Portrait Landscape
< >
Comments & Forms
¢ Page 1 of1
Document snd Markups -] Summarize Comments
Page Setup... Printer.. Cancel Print
Print
Printer: JADENS JD-328BT o
Presets: Default Settings &
Copies: 1 3
Pages: * All
From: 1 to: 1
Layout o
Layout -
Paper Handling
Cover Page
| S N
|
Boraer; None <
Two-Sided:
Reverse page orientation
Flip horizontally
? PDF ~ Hide Details Cancel Print

15



See FAQ at support.jadens.com

Priml Help (3)
Printer: JADENS JD-328BT

<

Copi
Presets: Default Settings fo-
Pag o
. A Copies: 1 S
N —
Pages: *® All
LAl
From: 1 to: 1
Pag
| 1
Printer Features -+
| ==
-
Feature Sets: Printer Settings ¢ !
Media Tracking: Gap (o
Method: Use Currently Printer Setting ¢ il
Oriee 8.
A Darkness: Default £
Print Speed:  Default o~ >
Com
Do
Pag ? PDF ~ Hide Details Cancel Print Print

10.Smartphone APP Setup

Go to support.jadens.com, find and download smartphone App and user manual for Android and
iOS by search 'latest app".

How can we help you today?

Lalest app O

11.Important Tips: Print label of multiple size

using 'Take a snap shot'

The function of 'Take a snap shot' can solve most print problem. It enables you to print the area you
want . Now let us show you how to use it.

16



See FAQ at support.jadens.com

1.How to print your labels with nonstandard size.

If the printed PDF/file is unusual size such as A4 which can't be found the same size label. In this
situations, you have to use the function of 'take a snapshot' to print. Here are the steps to operate.
(1).For windows:

a. Open the PDF in Adobe Reader
b. From the top panel, select 'Edit' > 'Take a Snapshot'’ choose the area you want to print.

Bl vev son wedow sep al - Cogry paf - Afane Accnat Raadee DC (54-bit) - =]
| ;I Sgn Woow  Meio

aols Label-origingl - Co.. * @ A& sig

[3 Paste Crrls v
Sedect AN CirleA
Doselect Al S -Clrle A

Copy tile 1o Ciphosrs

Edfif Text £ Images

m Delete Pages
O Rotate Pages
I _@_’ Teke & Snapshot I
Cnack Speting ’
|

Q, grd Chiber

c. Click 'Print', set up the page size same as the labels you load, then print.

P Note:

Please make sure the page size match to the loaded label size. Otherwise, it is possible that
it prints out over label or misaligned.

Printar; 10-3235T || Poputios Advancsd Hip @ |
—4 e, B —
Coples |1 | #8I0-32388] Propertis ® DSMWPHHH ®
Stock Paramelers Geapha Wales Mark Aveat
Pages to Pri ‘
Ot Figor traches:
» Mot
or Dwfault m—l,lw’uw (76,2027} =i
L 1-71 8%
% 1, 50722, €07 {38, 1250, 9)
Page Sizing 2. 00"xL, 207 (0. 831 8)
2.00"¢4. 00" (50 Bs10.16)
Saw 200" x5, 30" 450, Bt 3. 97)
2,237x1. 25767 1331, §)
IR - 2,267xd, 50 67. 1510.16)
ik stock ?.g"s 30757, 1213.97)
— 2, 38755, 307 (60, 4x13.97)
(@3 Shrink o¥ Metsod |3 3041, 257 {63 5:31 2
3.50"x2 O‘g
I Choos= P Trpe |2, 35721267
= H e TP 13: 001’ 257
3.00"%2, 0071
Crintation e
. G0 =z 30me
) S0om x towa
Wedla Husdlsg (00 X d0ss
Comments 5 1 1%0m
s
| PostFrint | x 135w
Documant & BEST (76 x 105mn)
Appear CHN(Bomn x 30am)
GHTX (49w x M0vs) 3
'JT'.?J]— = 130 2ot
LAZADA-A7 (T3 x 110sm)
SHOFEE-A7 (73en x 117ma) Page 1001
IVTETTEL POST(T2as x 117sa)
PegeSeth Print Cancel
' [ ] conm

17



See FAQ at support.jadens.com

(2)For MAC

a. Find the 'File' in the top left corner of you desktop > Click 'Open' > Click 'Desktop’ > Choose PDF file
(oryou can open the file with Adobe)

b. From the top panel, select 'View' > 'Rotate View' > 'Clockwise' so that the labels are side by side.
(If the labels has laid vertically. please skip this step)

& Acrobat Reader Flle Edit Window  Help =)
- Rotate Vi .
® & d “‘ 1. Clockwise 034 5135396-2021-04-01(3).paf
Home Tools ltem-m772 . {) Counterciockwise 3¢
Page Display B B
&8 8 Qq | wn MR BD OO - BT B g
Toois >
Show/Hide »
Cisplay Theme »
Read Moce B I ot v smss i ans somsasen e 5% ¢ S =
Full Screen Mode %L
- g :
ls Tracker.. i
v Read Out Loud >
:
: i
- ° = = |
’ g ﬂ m yo———— § — 2'
~ s 8 = == =3 i
_—— S H
¢ ~ —_— g — ;_ e H
§ 5 N — {3 | — 2 H :
: S— - 2
i un <L == | * | e— 2 s !

—
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See FAQ at support.jadens.com

C. Next, from the top panel, select 'Edit' > 'Take a Snapshot'. Then click and drag over one of the labels
that you need, so that you can print a specific range of label.

MWNW@_ r 3 0OG ™™ - { T B 2 a
Unde CL B item-m772064
' >
Tools item
B B Q k { D
Select All ®A
Desefect All A D

Check Spelling »

Find ®F
Advanced Search O XF

Protection »
Accessibility (3

(AUIC .4 S| REURIO SICPUSTNG PIO oo 0 oy (7)
PuUNoIg Sdn 404 si [eqo| Buiddiys siy |

=7 N2V

2. If you want to print the label that include barcode, please make sure print out the barcode vertically
in case the high temperature lead to the barcode print out blocks and can't be scanned.

o - aws 1o ,
ﬁ%umf oW 24 Parcel Post Mposy

{
i SH‘KJ%O“ COM SERVICES, INC
24300 NANDINAAVE

MORENOQ VALLEY CA 92551-9534

[CA9TIO03 e e

- TN g s

N/A

Sagn hore ’

L AN wasder . e hiialodpe Thal I soticls may te caviad
by ot vt Wi B g | be et v s e Ay and Aoy
Proead e my A L Ooc Y (N I Som (08 Lamtan Ay
TANGETOUA OF [V IINTO QUi ERDRIAN OF O sy
D T e T

I U okt baon s pord Sagnont [ Do Cormnt e
. -'n-llr’ -
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See FAQ at support.jadens.com

12. Frequently asked question

Go to support.jadens.com to see FAQ

Vs e wea reh Teym feeny

13. Pro tips

- Anytime you change label size, run the automatic label identification by pressing and holding
the feed button until you hear one short beep.

- Press the feed button on the printer to skip a blank label.

»

-To run a self-test, press and hold the feed button until you hear two short beeps.
- Avoid using poor quality labels as they can damage the printer.
- Regularly clean the printer head as described in 17. MAINTENANCE.

- If paper is jammed, turn off the printer, and allow the printer head to cool down. Open the cover
and ensure that the rubber is clean. If dirty, use alcohol pad to clean. Allow the area to dry off
before turning the printer on.

14. Driver removement

For windows:
Open the driver again and follow below steps to uninstall the driver.

Printer Driver Wizard 3.0.1.211 20220719151652

Remove Printet

Install the printer driver : 10 amar

/ Remove printer driver

. e L ]

For Mac:
Click 'System Preferences' > 'Printer& Scanners', click 'JADENS JD-328BT' > '-' > 'Delete Pinter".
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Are you sure you want to delete
the printer “JADENS JD-328BT"?

()

15. Specifications

Printing Method Thermal

Resolution 203DPI

Max Printing Speed 150mm/s

Label Width 1.57"-3.15" (40-80mm)

Label Thickness

0.08-0.2mm

Connection USB + Bluetooth
Input Voltage 100-240V
Power Adapter 24V [ 2A

Supported Paper

Direct Thermal Labels / Paper

Supported Operating Systems Windows MacOS
Andriod i0S
Chrome

Printing Life About 700,000 Labels

Label Minimum Length 0.79"(20mm)
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16. LED indicator

Light color Description Troubleshoot

Green Normal operation

. ‘ . Printer will automatically
Flashing Green Printer Head is resume once the printer
overheated head has cooled down.

Be sure that the labels are
Flashing Red 1. Paper shortage loaded correctly. You may
(every 2 seconds) 2.Wrong size paper need to run automatic label

identification (point 5 at page 3-4),

Flashing Red Printer cover is not Check that the printer
(2 times per second) fully closed cover is completely closed.

17. Safety tips

- The printer head can become very hot after printing labels. Do not touch the printer head until
it has cooled.

- Do not bend the power cord excessively or place objects on the cord.
This could result in fire.

- Keep the printer out of reach of children.

- Use only approved accessories and do not try to disassemble or repair the unit by yourself.
- Keep the printer away from water and other objects that may destroy or damage the device.
- Printer should remain unplugged when not in use for long periods of time.

18. Maintenance

CLEANING THE PRINT HEAD

The printer head is a sensitive part of the printer and can be found on the upper part of the printer
when open.

Caution: While the printer is running, the printer head can be very hot.

1. Ensure that the power switch is OFF, remove the power cord, and open the cover. Wait several
moments to ensure that the printerhead cools down.

2. Completely clean the printer head using an alcohol swab. Any 70% Isopropyl Alcohol pad would
work. Please do not use water.
3. Wait 2-3 minutes until the alcohol has completely dried, then close the cover.

4. Connect the power cord and print a test page to check if it is clean.
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Can we help?
For further assistance please contact

JADENS

support@jadens.com

1-833-470-2950

at 10am to 10pm EST

@ support.jadens.com

Scan the below QR code to talk with us

Customer Support

" Scanor upload this QR code
using the WhatsApp camera
toadd us

See FAQ at support.jadens.com




