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Printer usage flow

Connect adaptor

Remove the driver
and power on

Adjust paper guide

and insert paper Print labels

Download APP
on smart phone

Connect USB )

cable to PC Print labels
Add extensions
on chrome book

Install the driver Print labels

for Win or Mac

Add Bluetooth for Win



See FAQ at support.jadens.com

1.Appearance

Feed/Reset Button

Release Latch

Print Head -3
| R
z E‘
Paper Cutter RS

T

Power Supply Port

USB Cable Port

Power Switch(O=off I=on)

Paper Holder

2.Packing list

Printer 1 Fan-fold Label Paper Holder User Manual

|

USB Cto USB U-disk:Instruction
Power Adapter & Cable USB Cable Adapter:For Mac video

’ If any accessories missing, please contact us to get support.



3.Printer Connection
’Note:

B Ensurethe printeris OFF.

See FAQ at support.jadens.com

B Useoriginal power adapter only in case harm or injure.

B Unplugifnousein alongtime.

OFF ON

@ Attach the power cord to the adapter

@ Connect the printer and computer

|

o
o - |:||:||

o —
o —

—

0 Ensure the printer is off

 — —

 — —

 — — @
 — —

g Connect the power

@ Connect the USB cable to the printer

|
O - o —
|
|

—

0 Turn the power on



See FAQ at support.jadens.com

4.The suitable label size

Jadens printer works with any Direct Thermal Label, and compatible with a
width range from 1.57" to 4.1" and length over 0.79"

Ideal for 4" * 6"
Label standard size
4"x6ll 4|lx3ll : 4"x2ll 3llx2".
5.How to feed label
)
© H e
I —
Salg= 1
I — |
K - - | :
Ensure the printer is off Pull the release latch to open the cover

Q

Load the label and adjust the paper guide to Carefully close the cover
fit the width of paper.

The label you peel off should be facing up
(toward the ceiling)



See FAQ at support.jadens.com
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Turn the power on Label will be automatically positioned at the

tear-off point.
Jadens is ready to print.

Tips: =
Anytime you change your label, run the
automatic label identification. Press Feed button
and hold the feed button until you hear
one beep.

Fan-fold Type Label Loading Roll Type Label Loading



See FAQ at support.jadens.com

6.Installation for Windows

’ Note:

Recommend to close security software before installation in case of
preventing installation, and you can open it again after installation.

n Win 7 or later V4 Linux, Win ARM X

B Installation guide video in U-disk for better reference.

Step?1: Install the driver

a. Connect power and computer(Please skip this step if you have finished it before.)
b. Install the driver and printer
> Copy the driver in the U-disk(Label Printer Driver .exe) to your PC desk, open and install it as below:

(You can also download ' Driver for Windows (JD-268BT)" from
https://jadens.com/pages/jd268-download-and-video/
Driver version may be updated, see latest info at support.jadens.com.

Printer Drkver Wizard 101291 2022071315165 g * | Printer Drtver Wizand 30129
Specify port specify printer model
Model Povt Status
i . . A
L % 102681 wsa0s Nos stdiedd

oustam

T T BT T
c.After setting up the printer, check your computer if the printer has installed or not.

Go to the 'Setting' > 'Device' > 'Printer & scanners' > 'JD-268BT' > 'Manage' to print a test page and
print labels successfully, that means you have set up the printer successfully.

Note:

If you can't print successfully, please restart your computer and printer, then install driver again.

Repeat installation will create duplicate copies of the printer in your operating system such as
'JD-268BT(copy 1, 2...)'
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Settings

Home

Find a setting

Devices

| &
0

Printers & scanners

Mouse

Touchpad

Typing

Pen & Windows Ink

See FAQ at support.jadens.com

O

Printers & scanners

Add printers & scanners

4 Add a printer or scanner

Printers & scanners

e

Ig] HP Color LaserJet Pro MFP M176n
Toner/ink low

: : JD-268BT

Open queue

Manage Remove device

Step2: Add the Bluetooth of Printer

a. (Keep the printer and computer connected with USB cable). Click 'Setting' > 'Devices'
> 'Bluetooth & other devices' > 'Add Bluetooth or other device'.

© 7z RACHEL

D

Documents

Pictures

Settings

Power

pe Il'ype here to search

Devices

Bluetooth, printers, mouse

OV

Network & Internet

Wi-Fi. airplane mod




See FAQ at support.jadens.com

Bluetooth & other device

% Add Bluetooth or other device

Bluetooth
@ on

Now discoverable as “DESKTOP-A1AHO1U®

Mouse, keyboard, & pen

USB Receiver

Other devices

— MXT USB Device

. Show notifications to connect using Sw

Eg] JD-263BT_D8DF

@ ID-268B1_D8DF-LE




See FAQ at support.jadens.com

Step3: Match the COM port

a.Click 'Bluetooth & other device' > 'More Bluetooth options' >'COM Ports' > Check
OUTGOING port of the Bluetooth 'JD-268BT_ XXXX' (XXXX are suffixes, which will vary depending
on the different printer) and mark down the COM number (For example, here is COM3).

9 Bluetooth Settings
Turn on Bluetooth even faster
o TT] @ | .
¥ - To turn Bluetooth on or off without

This PC is using the COM (serial) ports listed below. To opening Settings, open action center
determine whether you need 2 COM port, read the and select the Bluetooth icon.
documentation that came with your Bluetooth device.

Fart Direction Name Related settings
[coM3™  Ougoing JD-2688T D8DF 'SP Dev. | €)
COM4 Incoming JD-268BT_D8DF

Devices and printers

Sound settings

Display settings

More Bluetooth options o

Send or receive files via Bluetooth

b.Change printer's port to the COM that matches to the Bluetooth.

Click 'Printer & Scanners' > Find 'JD-268BT' > 'Manage' > 'Printer properties' > 'Ports' > Check
in the Ports match to your Bluetooth Port(For example, here is COM3)>Click 'OK'.

& Settings — O X
@ Home Printers & scanners
Find a setting b
Devices Printers & scanners
lg] Fax
EF Bluetooth & other devices

lg] HP Color LaserJet Pro MFP M176n
Toner/ink low

Printers & scanng

el JD-268BT
Please ignore the message
'Driver is unavailable', as

itis normal and won't affect
the printing.

0 o @b

Open queue Manage Remove device

‘ lg] JD-268BT_154E

Driver is unavailable

cﬂ-‘ Pen & Windows Ink

8
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Settings @9 JD-2688T Properties

General Shaiing_Ports | @aced Color Management Securty About

® JD-268BT o

Manage your device
g€y Print to the following 1T YOU can't find which COM (e

) ] checked port. port match with Bluetooth
Printer status:  Idle port, please restart your
Port Descrif  computer and printer, then A

e [1iPt3:  prnter  install driver again.

) [Jcomi:  Serial bort
Print a test page []comz:  Serial Port
|i§] COM3:  Serial Port |9
[Jcomd4:  Serial Port
[CIFILE: Print to File
[Printer properties | @) ] WSD-7... WSD Port HP Color LaserJet Pro MFP M1...
[JUSBOO1 Virtual printer port fo_. JD-2688T -

Run the troubleshooter

Printing preferences

Add Port._ Delete Port Configure Port..
Hardware properties

Enable bidirectional support

@ Get help [[] Enable printer pooling

oK Cancel Appl

¢. Now you can unplug the USB cable from computer, and then Open PDF file (recommend to use
Adobe) > Choose printer named 'JD-268BT' > You may set up printer preference like darkness,
speed, size, then click 'Print' (via Bluetooth).

Note:
If you can't print seccessfully, please restart your computer and printer, install again.



See FAQ at support.jadens.com

7. Installation for Mac

B JADENS s only compatible with MAC OSV 10.9 or later.
B Installation guide video in U-disk for better reference.

a. Connect power and computer

b. Copy driver 'Label Printer Driver.pkg' to desktop and install it.(You can also download Driver for
Mac (JD-268BT) from

http://www.jadens.com/support/download/label-printer-drivers/

Driver version may be updated, see latest info at support.jadens.com.

c. Click 'OK" and open 'System Preferences', and click on 'Security & Privacy'. (If you don't see the
warning, you can skip this step)

k) i System Preferences
7
L 9 Aggle 10, Madis & Ao Sve 9
Gt
“LabelPrinterPlus Printer L‘ ﬁ‘“k q ? ° O;I LJ : g
Driver.pkg” cannot be opened Serow G W e Corl S
because it is from an unidentified

= ) X
.'= & ©

Watlet & Usters & Arceasllty Soeen Tow  Saten
F rouLe

' developer.

macOS cannot verify that this app is free
from malware.

d. Click on 'Open AnyWay' button. Click on 'open’ and continue to install the printer.

Fiernet
S

® B8 + @ = =

Matanrh Mhstace Socnd 1

-

Warters & fatiery  Punf
Kcarmurs

s O Ky

me  Srenng

vtiuany wxad Miran

@ :

=

T T
Mact

il d

Jedoen

K

: l

T
T

| [ L4 HH  Security & Privacy Q
| | C
Generst  Fievault  Firewsll  Prvecy
A login possword bas been set for thisuser  Change Password... . ‘ “
U Recuim psssword  Vmimne B after sleep of screen savec begins
: macOS cannot verify the
| developer of “LabelPrinterPlus
Printer Driver.pkg”. Are you sure
you want to open it?

By opening this app, you will be
Aliow apps doenioadad from: overriding system security which can
. expose your computer and personal
Information to malware that may harm

| “LabelPrint..Dewer ohg* was trocked from use because 1 s not from ‘ your Mac or compromise your privacy.
) ideratiag davelopar |

I reater

o
() Chek e kit mubs haniges ?
10




See FAQ at support.jadens.com

e. Follow the installation steps until you see 'The installation was successful' window.

r ~
o0 W Install Iprt Printer Driver Installer

The installation was completed successfully.

@ Introduction
© Destination Select
@ Installation Type
o Installation
@ . N
Sy The installation was successful.
The software was Installed.
A D

f. Open 'System Preferences' > click 'Printer and Scanners'.

~
o0 > i System Preferences ( Q |Sea ]
Appla 1D
U =m /@O S I {
Ceneral Desktop & Dock & Mission Sirl Spotlight Language Notifications
Screen Saver  Menu Bar Control & Reglon & Focus
) s 7 »
g « =2 @ L o
Internet Passwords Wallet & Users & Accessibility Screen Tima Extensions Security
Accounts Apple Pay Groups & Privacy
@ @ “ © = I
Soltware Netwark Bluetooth Sound Touch 1D Keyboard Trackpad Mouse
Update
— - G B e =
17 3
Displays Printers & Battery Date & Time Sharing Time Stariup
Scanners Machine Disk
d

11



g. Click '+' to add a new printer.

r

[ < > #i% Printers & Scanners Q

No printers are available.

Click Add (+) to set up a printer,

Click here to add a printer, fax of scanner  Default printer:  Last Printer Used

Default paper size:  US Letter

See FAQ at support.jadens.com

h. Click 'JADENS JD-268BT"

Add Printer
B & @
Q <
Name ~ Kind
(JADENS JD-268BT ) USB
Name:
Location:
Use:
?

12



See FAQ at support.jadens.com

i. Click 'Add", now the printer has been installed in your MacBook successfully.

2 @ Add Printer

@ ® @

Name ~ Kind

Name: JADENS JD-268BT

Location: jadens MacBook Air
Use: LabelPrinterPlus JD-268BT

Printers & Scannars

JADENS JD-268BT

. JADENS JD-2688T
g o Idle, Last Used s Open Print Queue...
m Optlons & Supplies...
Lauat jadens MacZook Air
L JD-2688T
un Mie

Share this printer on the network Sharing Preferences...

Default printer  Last Printer Used

[+

Default paper size:  US Letter

(2]
3

’ Note:

1. Now you can print directly, if you want to adjust the printing density, printing speed or
other parameter, please refer to 'part 9 Printer preference setting’.

2. If you can't print successfully, please restart your computer and install driver again.

13



See FAQ at support.jadens.com

8. Installation for Chromebook

Let's show how to set up the printer connected on chromebook as below:

a. Search 'Shipping Printer' in the chrome web store and add to chrome.

& chrome web store £ sionn
O, shipping printer X ExtenSions (6] More extensions
shipping printar
shipping .. O U IC
shipping printaron Label Resizer - FBA Labels to Thermal & Awt

il Jabel .
abicing orivtersn publie LABEL RESIZER @ htipsiiwww.labelresizer.com

Print any Amazon FBA labels (producl. shipping, LTL. SPD
shippng printers A AN AR 11 Productiviy

shippng printar extension

ehipping printar support

O *%&txx8up
Shipping Printer
Privacy Policy . The printer helper
& chrome web store £ signin

. Add Shipping PrimerT

Home > Extensions > Shipping Printer 9_
@ Shipoing Printer @

L 8. 5 & & & O Productivity = B2 users

b. Click the 'Extensions' icon and choose 'Shipping Printer".

<« » C & clvomegooglecom/webstore/detail shipping-printes/pbanbmkdimmpdadgalibdacmdinphen/ietstedhizen 2 clzlu s
Extensi *
10ns
& chrome web store o Sign =
No access needed

These extensom don't need 1o yee and change
mformaton on ths site

o s 1@ 0
. Shipping Printer MO Mg st m

dhhkhho(@® | Productivity Squsers

Home » Extensions » Shipping Printer

14
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c. Click 'Connection' icon, choose 'Printer' and then click 'Connect'.

Shlpping Printer B Shipping Prnter) <hvome-extensicon/phanbmedmmpdadgaliody

"Shipping Printer” wants to connect

Printer Printes - Paved

° I you sert pont dota Som ancther (sb. afier you chok Print bution. you
st et this page. It you domt 4o this. will not ingger priming

ECE=

d. Open a file with chrome browser, choose 'Shipping Printer' and click 'Print". The file will printed
by Jadens printer and that means your printer has been set up.

e Shipping Primer - Crome Web: X | @ Shipping Printer X @ dnchby finch lebe sample(T)p X E - - o &
C O File | C/Users/PC/Desktop/ M (dinch %200y% 206inch%20abal¥® 20samplel1). pdf 2 *« » 0 2
Print 1 ehaat of paper
MDEN
ms(f:u&mg- 48 LBS 10F2
CORONA CA 92 OWT: 20,1414
SHI . Destination & Shipping Printer -
ZASW%?X-E.&%&&'CES INC. " HP Cokor Lozer.Jet Pro MFP M176n
MORENO VALLEY CA 92551-9534 [ Lobel Primer(anch)
Save as PDF
See mare..
Copies 1 | |

| CA9119-03

III |‘||III|I||II o o '

Pages per sheet 1 -

TRACKING#: 1281R W83 03 7358 6843

P

=. =N
SONINN et 1008 ) LR0N0A Cancel

Scale Fit to paper v

15



See FAQ at support.jadens.com

9. Printer preference setting

9.1. Printer preference setting for windows

Go to the 'Setting' > click 'Device' > click 'Printer & scanners' > find the printer 'JD-268BT' > Click

'Manage' > click 'Printer Preference’. In this part, you can set the print page size and print speed
and density of the label.

(1)Setting the paper quality

a. Go to 'Page Setup'. According to the label size, choose the corresponding page size. Generally,
most shipping labels are 4"*6" size.

8 JD-2688T Prirking Prafaroncas X -

Stk Parameters Grapha Water Mok Aboul | Stk Pamakes Grapha Waler Mark About

Faper Effects Directica Offzer
- - ~ | ®0 -] Howds 0 =
Defeult Paper 4, 00728 - Spesd [Defa orizcatal | o
KNCN R oo 0
: = Deasity Dera v | © 150 %0 Vertical [0 =
Custom Parameters
Stock [ Aste Datted P Pause ey P Fater Mask
Methed |1 0o
Paper Type |&.00722.0
Cap \
|
(L0L, €x103, L) |
" (10}, &2 (5, 2 v
Nedia Fanding
Peat-Print [Defeult -
Asoear After ench p ¥ Ford 0 = =
Cw ) o [ oo [
L —

b. In the 'Parameters', you can change the printing speed and printing darkness.

Especially for density, if the labels print out light or not clear, you can change the density.
For Windows system please set the density at 8-12.
For Mac system please set the density at 2-5.

16



(2)Print a sample file.

See FAQ at support.jadens.com

a. Open a PDF file with Adobe, click 'print’, ensure you choose the right printer(JD-268BT).
(If you want to print word file, please transfer it to PDF file to get the best quality.)

Printdr: /D-268BT

Copies: |1 =

Pages to Print
(® All Current

* More Options

Page Sizing & Handling ()
Sge Poster

CIFit O Actual size

(®) Shrink oversized pages

Orentation:

() Auto (®) Portralt
|

Comments & Forms

Document and Markups

Page Setup..

() Custom Scale

[[] choasa papar source by POF page size

(?)
B Properties Advanced Lielp ©)
[CIPdnt in grayscale [black and white) ] Save ink/toner @
Scala: 100%

4 56,01 Inches

[ —— T0F7

B ot s

s o s e

MAORENG VALLEY CA92651-9534

o

Summarze Comments

Booklet

1| CA9119-03

LTI
CA911908

TAADONGS: 12815 W0 15 TYS 854

(L

"—
= =

saaa

S

Page 1 ot 1

Print Cancel

b. You can go to 'properties', in this dashboard, you can set the page size, printing speed and

printing density too.

P Note:

Before printing, please make sure the size of thermal labels you load, and the size

settings on devices are same.

c. Preview and check the setting you want, such as print size, print density. Then click 'print'.

If you don't have PDF Editor, please search' Bartender ' at support.jadens.com to get the
corresponding solution, or directly contact us .

Customer support is available for all your questions through email or hotline.

support@jadens.com

phone:1-833-470-2950

17



See FAQ at support.jadens.com

9.2. Printer preference setting for MAC

In this step, we will show you how to set the print preference helping you print out well.

a. Open a sample PDF file, click print.

Home  Tools dinch by 6inch labe... x @

hik¢ ® Q 1 o/ 125% v eee A

JADENS
1525 CONSUMER CIR 48 LBS 10F 2

CORONA CA 92880 DWT: 20,16,16

SHIP TO:
MgZON COM SERVICES, INC.

24300 NANDINAAVE

MORENO VALLEY CA 92551-9534

b. Click 'page setup', you can select the page size you want to print.

P Note:

Before printing, please make sure the size of thermal labels you load, and the size settings on
devices are same.

Print
\
[ Printes:  JADENS JD-26887 8  Advanced Holp (@ |
Coples: 1 & Print In grayscale (black and white)
Pages to Print Scala: 98%
oA 3.93 x 5.9 Inches
» More Options
[ - v, N—_—— am - Al 4} ‘
|
Page Sizing & Handling (1) ‘“m ~
' :
| Size Poster Multiple Bookiet
| 7 CA911903
OF Actual size l".“'.
Shrink oversized pages Custom Scale: % ANTIE
Chooss paper source by POF page size ||n|l| I‘ |||II
P |
| Ortientation:
Auto O Portrait Landscape ..
< >
Commants & Forms
Page 1of 1
Decument and Markups 8 Summarize Commants

Page Setup, Printer Cancel [ Pint M

18



See FAQ at support.jadens.com

Page Setup

Format For: I Any Printer

<O

v Pri
Paper Size: e o

Orientation: | JADENS JD-268BT

Scale: : Printers & Scanners Preferences...

? Cancel OK

9amm x 150mm 3.69 by 5.90 inches j —=
94mm x 187mm 3.69 by 7.36 inches
! Printer- JADENS JD-268  24mm X 190mm 2.69 by 7.47 inches Helo B
T gamm x 200mm 3.69 by 7.86 inches ;
94mm X 210mm 2.69 by 8 26 inches
100mm x 100mm 3.93 by 3.93 inches
Format For;  100mm x 113mm 3.93 by £.44 Inches )
* A% 100mm x 145mm .93 by 5,71 inches
L I8 o 100mm x 150mm 3.93 by 5.90 inches
Orientation:  100mm x 180mm 3.93 by 708 inches
100mm x 190mm 3.93 by 7.47 inches
100mm x 200mm 3.92 by 786 inches
100mm x 210mm 3.93 by 8 26 inches

Scale:

ey 105mm x 185mm 412 by 5.71 inches b L0 AT
106mm x 160mm 4,12 by 590 inches [EET T
105mm x 187mm 4.12 by 7.36 inches 1N ’ ‘ ‘ |
105mm x 190mm 412 by 747 Inches |

Crientation: 105mm x 200mm 4.12 by 786 inches

Auto e Portrait e,

105mm x 210mm 4.12 by 8.26 inches ‘ [
194mm x 87mm 762 by 3.42 Inches - |

Comments & Forms TS

Document and Markups 3 Manage Custom Sizes.., L
Page Setup.... Printer... Cancel Print |

If there is no suitable size to choose 'Manage custom sizes' , input the width and height, then click
'ok'.

19



See FAQ at support.jadens.com

c. Click 'printer preference' > Choose 'printer feature' > set up 'Darkness' and 'Print Speed'.

Print
Printer;  JADENS JD-268BT Mévanced Help @
Copies: 1 C Print (n grayscale (black snd white)
Pages 1o Print Scale: 98%
O Al Lirri ’ 399 % 5.9 Inches
» More Options ‘
-3 e TR L
- oy !
Page Sizing & Handling (D 1 S, ‘
Size Poster Multiple Booket {
CA9119-03
o o e Secs I
Sheink oversized pages Custom Scale: % ?ﬂ E__ R .
Choose paper source by PDF page size IIIII'II'"I
Orientation: - ‘
= =}
Alto © Portrait Landscaps - ——— -
< >
Comments & Forms
Page 1of 1
Document and Markups 8  Summarize Commenis
Page Setup... Cancel

Print
Printer: JADENS JD-268BT
Presets; Default Settings e
Copies: 1 S
Pages: © All
From: 1 to: 1
( Layout )
| Paper Handling (C]
Cover Page S l/l N
Border: None
Two-Sided:
Reverse page orlentation
Flip horizontally
? PDF @ Hide Details Cancel m

20



See FAQ at support.jadens.com

Print
" Printe Help (D
Printer:  JADENS JD-268BT &3
Cople .
Presets: Default Settings [
Page R
o Al Coples: 1 <
> e -
! Pages: © All Wy
| From: 1 to: 1
Page i
|
i ] Printer Features 3 | i
' .
. Fit = 2
5 Feature Sets:  Printer Settings ) .
ch | Media Tracking: Gap i
Method:  Use Currently Printer Setting E
1
—_—

| orien
A Darkness: Default &
8

Print Speed: Default

page 7 PDF@ Hide Details Cancel (m print J

10.Smartphone APP Setup

Go to support.jadens.com, find and download smartphone App and user manual for Android and
i0OS by search 'latest app".

How can we help you today?

Latest app Q ‘

11.Important Tips: Print label of multiple size

using 'Take a snap shot'

The function of 'Take a snap shot' can solve most print problem. It enables you to print the area you
want . Now let us show you how to use it.

21



See FAQ at support.jadens.com

1.How to print your labels with nonstandard size.

If the printed PDF/file is unusual size such as A4 which can't be found the same size label. In this
situations, you have to use the function of 'take a snapshot' to print. Here are the steps to operate.

(1).For windows:

a. Open the PDF in Adobe Reader
b. From the top panel, select 'Edit' > 'Take a Snapshot' choose the area you want to print.

Bl view sion window elp 2 - Copy paf - ABone AcCat Risdee D (54-bil) - 0
’ ) | b oS Wicow Neo
’ 2als Label-original - Co.. @ & sig
[ easte Cirlsy

Sejact AN Cirle A
Daselect All Skt <Cirl A
Copy Flie to Cliphosrd

Edfit Text £ Images
m Delete Pages

() Rotate Pages
I __E_: Tehe & Snapshot l

Chadk Speling ’

Q, grd Chiler

c. Click 'Print', set up the page size same as the labels you load, then print.

P Note:

Please make sure the page size match to the loaded label size. Otherwise, it is possible that
it prints out over label or misaligned.

| Printer] 1D-2688T A vropemes | Advaced | b @ |
Coples: | ™9 |D-2688T Properties X [JSawe inktoner ©
Stk Paametors Grapha Water Mak About
Pages t¢
Or Paper
>
— Defwslt Paer 100w % 160em =
| TRy
2.007x ( X )
| Popesa 200735 307 (0.
' g 23554,
2.25"x
~ 2.38°
L) Fit Steck 2 g:
®) Shinf Yethod |2 75751 2
frraEy
Paper Ty Y] )
| Ochog aper Type |3.00x2
3.00°x5 7
Gap |3 257x2. 00 'SC emo 8'
Qrientat w 3.257x5. 007 (52. €x127)
3.25"x5.50° (2. €2120.7)
. oy
L 25" xT. 1. X187 )
| uedtn Hoading o 00-201. 007 (101, €272, 4)
| e FREREEES
) 4 x ( )
Documd 4.00°x2. 507 (101. 0x%3. 5)
Azosar 4.00"%3. 00" (101 6x76.2)
4 007x4 09" (101, 6x101 6) »
4.00°x6. 50" (101 6xL65. 1)
4,008, 00" (101, 6:203. 2) Fage 10f1
S0 40ny -
S0sx x 10wn
Page z print Cancs!
[ox ]| comou
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See FAQ at support.jadens.com

(2)For MAC

a. Find the 'File" in the top left corner of you desktop > Click 'Open' > Click 'Desktop' > Choose PDF file
(or you can open the file with Adobe)

b. From the top panel, select 'View' > 'Rotate View' > 'Clockwise' so that the labels are side by side.
(If the labels has laid vertically. please skip this step)
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See FAQ at support.jadens.com

C. Next, from the top panel, select 'Edit' > 'Take a Snapshot'. Then click and drag over one of the labels
that you need, so that you can print a specific range of label.
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2. If you want to print the label that include barcode, please make sure print out the barcode vertically
in case the high temperature lead to the barcode print out blocks and can't be scanned.
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See FAQ at support.jadens.com

12. Frequently asked question

Go to support.jadens.com to see FAQ

Fiomwr gy sbarch term frere

13. Pro tips

- Anytime you change label size, run the automatic label identification by pressing and holding
the feed button until you hear one short beep.

- Press the feed button on the printer to skip a blank label.

4

-To run a self-test, press and hold the feed button until you hear two short beeps.
- Avoid using poor quality labels as they can damage the printer.
- Regularly clean the printer head as described in 18. MAINTENANCE.

- If paper is jammed, turn off the printer, and allow the printer head to cool down. Open the cover
and ensure that the rubber is clean. If dirty, use alcohol pad to clean. Allow the area to dry off
before turning the printer on.

14. Driver removement

For windows:
Open the driver again and follow below steps to uninstall the driver.

Primue
Install the printer driver Wicrovoft Print to FOF
o 1D-2e8wT
' Remowe printer driver
p ME Color Lasariet Pro MNER MITON
fax
e [

For Mac:
Click 'System Preferences' > 'Printer& Scanners', click 'JADENS JD-268BT' > '-' > 'Delete Pinter'.
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See FAQ at support.jadens.com

Are you sure you want to delete
the printer “JADENS JD-268BT"?

)

15. Specifications

Printing Method Thermal

Resolution 203DPI

Max Printing Speed 150mm/s

Label Width 1.57"-4.1'" (40-108mm)

Label Thickness

0.08-0.2mm

Connection USB + Bluetooth
Input Voltage 100-240V
Power Adapter 24V [ 2A

Supported Paper

Direct Thermal Labels / Paper

Supported Operating Systems Windows MacOS
Andriod i0S
Chrome

Printing Life About 700,000 Labels

Label Minimum Length 0.79"(20mm)
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See FAQ at support.jadens.com

16. LED indicator

Light color Description Troubleshoot

Green Normal operation

_ ) . Printer will automatically
Flashing Green Printer Head is resume once the printer
overheated head has cooled down.

Be sure that the labels are
Flashing Red 1. Paper shortage loaded correctly. You may
(every 2 seconds) 2.Wrong size paper need to run automatic label

identification (point 5 at page 3-4),

Flashing Red Printer cover is not Check that the printer
(2 times per second) fully closed cover is completely closed.

17. Safety tips

- The printer head can become very hot after printing labels. Do not touch the printer head until
it has cooled.

- Do not bend the power cord excessively or place objects on the cord.
This could result in fire.

- Keep the printer out of reach of children.

- Use only approved accessories and do not try to disassemble or repair the unit by yourself.
- Keep the printer away from water and other objects that may destroy or damage the device.
- Printer should remain unplugged when not in use for long periods of time.

18. Maintenance

CLEANING THE PRINT HEAD

The printer head is a sensitive part of the printer and can be found on the upper part of the printer
when open.

Caution: While the printer is running, the printer head can be very hot.

1. Ensure that the power switch is OFF, remove the power cord, and open the cover. Wait several
moments to ensure that the printerhead cools down.

2. Completely clean the printer head using an alcohol swab. Any 70% Isopropyl Alcohol pad would
work. Please do not use water.
3. Wait 2-3 minutes until the alcohol has completely dried, then close the cover.

4. Connect the power cord and print a test page to check if it is clean.
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Can we help?
For further assistance please contact

JADENS

support@jadens.com

() 1-833-470-2950

at 10am to 10pm EST

@ support.jadens.com

Scan the below QR code to talk with us

Customer Support

% Scanor upload this QR code
using the WhatsApp camera
toadd us

See FAQ at support.jadens.com




