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Extended Warranty

Please contact Warranty@jadens.com to extend the
warranty to 3 years with your order No.
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1.Appearance

Print Head

Feed/Reset Button Paper Guide

— = —— -

Power Port
======mey -
I NS UsBPort _ __
2.Packing list
m JADENS shipping label printer
- — ® Power adapter
m Power cord
‘ V‘ pes= m USB cable
m USB-C to USB adapter: for Mac

Ao~
~ Lo

-

m U-disk: instruction video for reference
- ® User guide
g
. = 1roll label

’ Note

If any accessories missing, please contact us to get support.
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3.Printer Connection

Note:
Ensure the printer is OFF.

Use original power adapter only in case harm or injure.

III'

Unplugif no use in a long time.

o Ensure the printer is off

>

e Attach the power cord to the adapter e Connect the power

8,

™
0 Plug the power cord into the socket 6 Connect the USB cable to the printer

»;33- '

%o >

\ 3

0 Connect the printer and computer 0 Turn the power on
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4.The suitable label size

B Jadens printer works with any Thermal Direct Label, and compatible
with a width range from 1.57"' to 4.1" and length over 1.18"

B |dealfor4"*6"

Label standard size

4|lx6|7lw » 4|-lx3ll : 4ux2n i—3‘l;x2"

@ 2

L I

T — j -

Ensure the printer is off Pull the release latch to open the cover

Put the roll label in or insert the fan-fold
label from outside at the tear-off point,
adjust the paper guide to fit the width of

paper

’ Note:

The label you peel off should be facing
up (toward the ceiling)
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(4]

Close the cover. Turn on power.

Jadens is ready to print.

Feed button

Tips:
Anytime you change your label, run the automatic label identification. Press and hold
the feed button until you hear one beep.

6.Installation for Windows

P Note:

Recommend to close security software before installation in case of
preventing installation, and you can open it again after installation.

u Win 7 or later v/ Chrome book, Linux, Win ARM X

B Installation guide video in U-disk for better reference.

Step1: Install the driver

a. Connect power and computer(Please skip this step if you have finished it before.)

b. Install the driver and printer for Windows
> Copy the driver in the U-disk(Label Printer Driver Setup. exe) to your
PC desk, open and install it as below:
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(You can also download ' Driver for Windows (JD-168BT)" from
https://www.jadens.com/support/download/label-printer-drivers/

Driver version may be updated, see latest info at support.jadens.com

Select Destination Location H\ Ready to Instal ?.
Whara should Label Prirtar Drher Sebup v1.6.6 be installed? oy Satup & naw randy to begin inazaling Labal Printer Driver Satup v1.6.6 on your o IR
= computer, iy

Scbup will inatall Labal Frintar Drivar Satup v1.6.6 into tha following faidar. Click uctall to cortinua wik the inctalistion, or cick Back ¥ you weat to revew or

changs any sattings.
To continue, chck Need. I you would 1ke 1o seloct 3 diffarant foldar, dick Browsa. [ Dastination location:
C:\Program Fles\LabaPrintar
C:\Frogram Fles\LabeFrinker Bromse..
AL leost 11.9 M8 of free disk =poce I= required.
coct - e

> Click ' Get USB Port' to get the USB port which your computer connect to the printer, and then
click ' Setup" . The printer will be successfully set up.

Select the namea and port of prister driver

Select the defast Inctallstion raene aed port of peinter drivee

Primter Model: o H
, . : Tips X
Wl Orivar Nama: |Label Printeridinch) [“]oataun srintar

Paxts [usson1 v é Gat LSE Port

R Found USB Port:USBOO1
BaudRate: 115200 DM)’. NONE
DotaBits: stopBts:

OK

Found USS Port-Usaoot é Setwp Exit [Jshorcu Link




B Label Printer Driver Setup v1.6.6

Select the name and port of printer driver

Select the default Installation name and port of printer driver

Printer Model:

Label Printer{3inch) | o7

See FAQ at support.jadens.com

) [] Default printer

Found USB Port:USB0O1 |l GetUsB Port
C
oK Paity: NONE
DataBits: 8 StopBits: 1
Flow Control: NONE
Found US8 Port:USB001 Setup Exit CJhortut tink
Tips X

If you get the tips ' Printer Disconnected'
that means your computer and printer
are not connected. Please connect them
via USB port or turn on power, then install
again.

Printer Disconnected!

OK

c.After setting up the printer, check your computer if the printer has installed or not.

Go to the ' Setting'> click' Device' >click' Printer & scanners', and then you will find the printer
'Label Printer(4inch)'. Click ' Manage' to print a test page and print labels successfully, that means

you have set up the printer successfully.

’ Note:

If you can't print successfully, please restart your computer and printer, then install driver again.
Repeat installation will create duplicate copies of the printer in your operating system such as
'Label Printer(4inch)(1,2...) ' . Only keep and use the latest one you install.




Settings

@ Home

I Find a setting

I

Devices
Bl Bletooth & other devies
I :5 Printars & scanners

0 Mouse

E3  Touchpad

Typing

Pen & Windows Ink

@ %

AukoFay

UsSB

n
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Printers & scanners

Add printers & scanners

Add a prinker of scanner
+ P

Printers & scanners

%F&x

@ Labal Printeridinch)

Open queus

Microsoft Print to PDF

Marnage Remove device

Microsoft XPS Document Writer
<

OneNote (Desktop)

Step2: Add the Bluetooth of Printer

a.(Keep the printer and computer connected with USB cable). Click' Setting' >' Devices' >
'Bluetooth & other devices' >' Add Bluetooth or other device'.

© 7z RACHEL

[ Documents

Pictures

Settings

Power

pe h'ype here to search

Network & Internet
Wi-Fi, airplane mode, VPN
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Bluetooth & other device

[ 2 ot ot i

Bluetooth
@ o

Now discoverable as “DESKTOP-AIAHO1U"

Mouse, keyboard, & pen

USB Recewer

Other devices

—c MXT USB Device

B show notifications to connect using Sw

b.Find Bluetooth printer named 'JD-168BT_XXXX/, and input PIN 0000, then connect.

Add a device

EEI;I JD-168BT_C088

E JD-168BT_CO088-LE




Step3: Match the COM port

See FAQ at support.jadens.com

a.Click 'Bluetooth & other device' >'More Bluetooth options' >'COM Ports' > Check
OUTGOING port of the Bluetooth 'JD-168BT_ XXXX'" (XXXX are suffixes, which will vary depending
on the different printer) and mark down the COM number (For example, here is COM4).

Bluetooth & other devices
0 Bluetooth Settings

— ==

This PC is using the COM (serial) ports listed below. To
Bluetooth determine whether you need a COM port, read the

documentation that came with your luetocoth device,
@ on
Port Direction Name

Now discoverable 3¢ | coM3  mcoming  JD-1688T C083
|coM4  Outgoing  JD-168BT_C083 'SPP Dev' |

Add Bluetoc
-+

Mouse, keyboi

Tum on Bluetooth even faster

To turn Bluetooth on or off without
opening Settings, open action center
and select the Bluetooth icon

Related settings

Davices and printers
Sound settings

Display settings

USB Receivel
More Bluetooth options
Send or receive files via Bluetooth
Other devices
ID-168BT_CO
Driver is una Q Get help
Add.. Remaove r Give feedback

@ Printer

@ USB Camera ok || coneel

b.Change printer's port to the COM that matches to the Bluetooth.

Click'Printer & Scanners'> Find'Label Printer(4inch)'>'Manage'>'Printer properties'>'Ports'
> Check in the Ports match to your Bluetooth Port(For example, here is COM4)>Click'OK'

P Note:

Please ignore the message 'Driver is unavailable' shown in picture below, for it is

normal and won't affect the printing.



@ Home

I And 2 setting

7]

N

B Bluctocth & cther s

O Mo

£ Touchped
= Typing

o Pon & Windows Ink

@ AutoPay

Sarings

@ Label Printer{dinch)

Manage your device

Printer status: Wb

Harcwere propetie

3 Late! Prmiertdnchi

See FAQ at support.jadens.com

Printers & scanners

Add printers & scanners

Add a prirvier or scarrer
+ Note:
Please ignore the message
. 'Driver is unavailable', as
Printers & scanners it is normal and won't affect

tg) Fax the printing.

@ 10-1668T_Co8a
Driver o imavailable

@ Label PrinterBinch)

@ Labe! Printar{4inch)

pmainn
Micrascft Print to POF

oo Shaad Pots Jasvwead Color Uwagesest Secaty DwviceSene Abad

Print to e folioaing portist
checoed poet

ot Descigton
™1 Pricke Fot
[JcoM1: SesaiFort
[Jcove  Seral fort
L1COME:  Seral Fort
[COMS:  Saval Port
[ICOME Sevel Port
\CIfuE:  Prettpiie

Acd fort

Docurests vl 3eatiothe frg Yee

Pt A
If you can't find which COM
port match with Bluetooth
port, please restart your
computer and printer, then
try again.

Delete Font Coatigues Fot_.

bad rectional appont

[ Erable perter pockng

™ Concel fook .

c.Now you can unplug the USB cable from computer, and then Open PDF file (recommend to use
Adobe)>Choose printer named 'Label Printer(4inch)'>You may set up printer preference like
darkness, speed, size, then click 'Print' (via Bluetooth).

Note:

If you can't print seccessfully, please restart your computer and
printer, install again.

10
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7. Installation for Mac

B JADENS is only compatible with MAC OS V 10.9 or later.
B Installation guide video in U-disk for better reference.

Step1:Install the driver for Mac
a.Connect power and computer

b.Copy driver 'Label Printer-MacOS.pkg'to
desk and install it.(You can also download
'Driver for Mac (JD-168BT)' from
http://www.jadens.com/support/
download/label-printer-drivers/

Driver version may be updated, see
latest info at support.jadens.com

c. Open 'System Preferences', and click on 'Security & Privacy". (If you don't see the warning,,
you can skip this step)

<l 5] Q
Dwsatop & Dock Masion
Scrwen Saew Controt

l'_ - A- -4“__'
SRegion & Privacy
vy == - B & &
Energy Kerytaard Masse Teackpad  Preers & Sound
-~ @ O @ 0 =
Coua L By Catenswny Sharng
Accounts Updastn L]
© ® & = @® @
¥
Toueh © Users & Pecenta o Dote A Tme T Accenuibiliny
Orinage Controte WA e
£9
Flash PMayar dava

11
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d. Click 'Open AnyWay' button. (If you don't see the warning, you can skip this step)

- -

W e ) e S R MO E s e

“Label PrinterMac0S1028.pkg”
is not from the App Store. Are
you sure you want to open it?

RSP Opening “Label PrinterMac0S1028.pkg*
s will always allow it to run on this Mac.

W—h—nm_ﬂiu Coh Arwway WeChat craated this flle on December
e 20, 2021

[ e

e. Click 'open' and continue to install the printer. Follow the installation steps until you see
' The installation was successful' window.

Weleeme 1o the st Satect & Dosthation

Selnct the dak whsw you want 10 atall the Lats! Beinie
* Inroduetion § S Vort 3 setmare.
Dwdt itz Bebec .\ » Destination Sefott

- Fiow o mebilaten Troe e
vilde o tilintee
Somry )

mazos
ST008 08 sedable
206 08 vl

Westalng ™y software requices 59 KB of soace:
¥ hawa chasen 30 swtall this sottearn on the ek ‘macos®.

Cortirue _OcBack | Cbtinue

Standers inned on ‘macee” The instaluti m ahulhy
+ Woadveton This will take €8 KB of space on pour COMputer. « Inreducion
+ Dusbinabion Select Clck Ins 21 1o e ferm & of this waftm » Dasthration Select
« Installstion Typa O tha dik *maces”. » letalation Type
T o Ieetataticn
— \ Fcrtoni The installation was successtul.
Tha sottware was nstaed.
Change watak Locatien.
Cummae B9 Back el )
_ s || [ cee ]
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f. Open 'System Preferences'>click 'Printer and Scanners'.

g. Click'+' to add a new printer.

Mo primers aro avalable.
Chck Add {+] to st up & printw.

Oetaukt poper ware; A4

h. Click 'Thermal Label Printer', and choose 'Select Software'in the
drop down menu.

i. Choose'Label Printer',click'OK".

‘ece
T3 G
[Q Filter |
m— Beeprt BY-426 Label
E Dymo Labe Printer
Epson 24-Pin Series
1 Epson 9-Pin Series
EPSDN FAX
EPSON FAX A3
HP DeskJet Series
: HP LaserJet Serivs PCL 4/5
- Name: | Thermat Labal Printar -l intellitech intelliBar Label Printer, 2.3
TR ST S RN T z
Locatiore | JADENS MacBook Pro
Usel] choomapner. _,EI k| za—pln;om- i
= o Chooye & Defuee_. i

Aiito Sol =0

13
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j. Click 'Add’, now the printer has been installed in your Machook successfully.

° < HE  Printors & Scanners =
\

Thermal Label Printer

I

Open Priet Cusua.

~—
| M Options B Supplies...

Juzurra P Naz Book
e P
e

Locaton | Ladens Mac ook Pro

Use: | Labg Printar _ B tis

Share this prirder on the network Hherrrg Fraferences

Dafaut printir  Luat Prirter Used (0]
L

Defaut pager size;  US Letrer 2] ?
— 1

’ Note:

1. Now you can print directly, if you want to adjust the printing density, printing speed or
other parameter, please refer to 'part 8 Printer preference setting’.

2. If you can't print seccessfully, please restart your computer and install driver again.

8. Printer preference setting

8.1. Printer preference setting for windows
Go to the 'Setting'>click 'Device'>click 'Printer & scanners'>find the printer 'Label Printer(4inch)’

>Click 'manage'>click 'Printer Preference’. In this part, you can set the print page size and print
speed and density of the label.

(1)Setting the paper quality

a. Go to 'Page Setup'. According to the label size, choose the corresponding page size. Generally,
most shipping labels are 4"*6" size.

14
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1 Label Printer Printing Preferences X
Layout PaperQually Page Setup About
Stock
Name! 1" % 2" (25. 450, Beraimi) ;’]
1" % 2" (25. 4mined0.8imm)
100mm x 150mm
100mm x 160mm
100mm x 200mm
2" % 4™ (90 B 01 bamm)
2,25 % 1.25" (52.15mmG1. 25m
Ahdol 2.25"§4" [Slﬁ'imm):lm.mm] " =
3% 2" (76.2mmeS0.Amm) |2
S — 4" 547 (101 et 101
=] 13
AND
L1 I RocitionAdjuEkinGo b —
{, i Horizontal: 0 -E-’ mim
 Landscape 160 ~
Verticat: | = mm
Media Settings
Mothod: | Direct Thermal - Type: |Label With Gaps ~ +|
GapiMark Height |3 3: mm GaptMark Offsat: = mm
Media Handing
PostPant  (Nome -
Occurrence  |After Every Page =~} Feed Oftset: |0 3: mm
[ o« || ocwmew | oy |
b. In the 'Page Quality', you can change 2o \imbrn Abvvemesd
the printing speed and printing o oy e
darkness. -
e T S -
e ] e || e
Especially for density. If the labels e ot owe
print out light or not clear, you can ; #:Pare 2 —
change the density. For Windows m ' — -
system please set the density at — * paraain W § 3] e
8-12. For Mac system please set the oo FCS s
density at 2-5. e
[PONPYR ry e—y . Type [Latet Wt Cogs. =
PRER WOV T S ueMekomt o
Mttt Kl by
it (Mo i
[ Feetobal 0 S e
o] o=
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- -
Lond Faom oty bage seny Aocnt | Loy Prowuey Page b Aoat

Yy Selsction ™ )

Paper Source Srabormaaty Sabect - | P (o Labowt Printer Ackunced Document Setsngn

lm‘“ A" x8" (10 Swvene] 52 devend s I
= DOCwrent Opaoes
Advanced Printeg Feataree Enabied
Fepw per Shwet Layout: Sight then Doseny
Hahorieg hone

L “;-’ [ ] e

(2)Print a sample file.
a. Open a PDF file in the size of 4*6 inch with Adobe, click 'print’, ensure you choose the right

printer(Label Printer(4inch)).
(If you want to print word file, please transfer it to PDF file to get the best quality.)

Prnt
.l.-_ e | e ©
Loples: |1 3 || Print in orayscaio dack and wivee)

[I5eve inktomse @

Pages 10 Print Comments & Forms
‘A | Documant aad Markupe v

streot putpe

e Lwi ,bc“

ta3zes !
» Moo Options Sl 10056
s Sl o o % 590 Inchey
Sie Postes Multiole Bookjet - ;- Wp—— aur 1are
B e woxan

(9] ”‘X:E:).n A SEEN RS ML
£ Actual e MORENOVALLEY cA 925519534
@) Srwnk oversizod pages

CA9119-03

) Custom Scale: i‘_"n -

| Chocse paps coures by POF gage dae

CA91153-03
Orantation TRAL RN LWL B I e
@) Muto portratianccapo
) Portrant
O tandscagn
P
= =N

A AR

Pae 10l 1 (et
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b. You can go to 'properties’, in this dashboard, you can set the page size, printing speed and printing
density too.

WP Labed Peinter Prirsing Prederences

Loyt PaperDuadly o 5o Absad

Sock

Now ] Lt Detote
Proswww Qe ntadien Setlogy . .
e & Porvnn fpead: " -]
= - B i
. ) Powtion Adustment
. NOte. L iPerysing Torlontat . oot
Before printing, please make sure Flsndtas Vetca: mer
the size of thermal labels you load, o S
and the size settings on devices are
same. Muthod  Orect Thermal - Type: [Latci Wit Gaps -
Gapdanchoght 7 S| o R T S
Moty Mgy
FostPrnt: None >
Ocourrence |1 Doy Fage oot OfTeet: 9 -
R

c. Preview and check the setting you want, such as print size, print density. Then click 'print'.
If you don't have PDF Editor, please search 'Bartender' on support.jadens.com to get the
coresponding solution or directly contact us.

Customer support is available for all your questions through email and hotline

support.jadens.com phone:1-833-470-2950
8.2. Printer preference setting for MAC

In this step, we will show you how to set the print preference helping you print out well

a. Open a sample PDF file in size of 4*6inch,click print.

17
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Home Took 4inch by 6inch labe.. =
el a " RO OO - KT
:ggsshéSONSUMER CIR 48 LBS 10F2
CORONA CA 92880 DWT: 20,16,16
HIP TO:
S KMQZON.COM SERVICES, INC.

24300 NANDINAAVE
MORENO VALLEY CA 92551-9534 .

CA9119-03
(T L

b. Click 'page setup’, you can select the page size you want to print.

P Note:

Before printing. please make sure the size of thermal labels you load, and the size settings on

devices are same.

) Chooss paper soutes by POF page siae

Drientation:
© 2o poawra/iondseaoe
" Portrait

Landscaon

W'nl'".

— Print. e —————
Printart | Thormat Label Printer ' | Advanced Halo @
Coples: 1 0| €2 Print i grayscala (black and whitel
Pages to Print Comments & Forms
on | Document and Markups B
) Currem page P —
~) Pages | __Sumwmatize Comments |
» Morce Optiona Documant: 4.0 x 6.0in

26 wehos

Page Sizing & Handling (1)
Wl vy s “ o
oL
© 2ctual size
" Shnnk oweenizod pages
" Custom Scale k]

7“4
{v]
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5mm)
2.25"x4.00" (57.15mmx101.6mm)
3.00"x2.00" (76.2mmx50.8mm)
4.00"x4.00" (101.86mmx101.6mm)
4.00"x6.00" (101.6mmx152.4mm)
50mmx30mm

100mmx150mm

Format Fof 100mmx180mm

100mmx200mm

Beeprt BY-245

£  Other

Manage Custom Sizes...

47 75

| cencel | (HECISN

If there is no suitable size for click 'manage custom sizes', input the width and height, then click 'ok".

c. Click 'printer preference '>Choose' printer feature*>set up the 'Darknsss' and 'Print speed".

Printr: | Thermal Label Printec B | Acwences | =y ®
Capins |1 2 9 Print in grayscain (black and white)
o~ " Decument and Markups B
™) Curment poge " Summarizs Comments
J Fages
»  More Options Document: 403 80m

426 inches
] e | v | o | A
= "R
© Actual size
" Sowink oversied pages

) Cusiom Scan -
[ Chocee paper saurce by POF Dage siz

Orientation
Qmmm

[
i —

Landacaps e

iy
v

; Page 1ol
o e e
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d.After set up, click'Print'

Printer: _Thermal Label Printer B
Presets:  Default Settings .
coper:[1__]
Pages: @Al
Ofome 1| o [1 |
| ¢ Layout
. Paper Handiing
1 mm—
Two-Sided: 01 < v Layout
;\:;uamorbnmlm Paper Haﬂdling
| M
Cover Page
2 _poF [ | Hide Detas | _Cancel Printer Featurgs

Printer: | Thermal Label Printer

~
v
A
o

Presets: [ Default Settings

coes L)

Pages: © All
() From: [1 I to: I 1 ]
[ Printer Features

Feature Sets: | Printer Settings B

Media Tracking:

Method: = Use Currentbrinter Settinm

Darkness: 6

Print Speed: | 4 inch/sec.

.2 | poF B | Hide Details | | Cancel |

Tips: The darkness,larger number means higher darkness. If labels print out light, you can
adjust it to large value, 2-4 is recommended.
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9.Smartphone APP Setup

Go to support.jadens.com, find and download smartphone App and user manual for Android and

|0S by search "latest app"

2 r(,\m SN B ey
r‘ we;- ' ym‘&

10.Important Tips:Print label of multiple size
using ‘Take a snap shot’

The function of 'Take a snap shot' can solve most print problem. It enable you to print the area you want.
Now let us show you how to use it.
1.How to print your labels with nonstandard size.

If the printed PDF/file is unusual size such as A4 which can't be found the same size label to buy. In this
situations, you have to use the function of 'take a snapshot' to print. Here are the steps to operate.

(1).For windows:

a. Open the PDF in Adobe Reader
b. From the top panel, select 'Edit'>'Take a Snapshot. choose the area you want to print.

nVew Sign  Winoow Help

3l - Copypdf - Acobe Acrobat Reacer DC (64-bit) = m]
. y Sign Window Help
{ pols Label-original - Co... * @ A Sigl

E] Paste Ctrivy

Sefect AR Cl+A
Desalact ANl Shin+Ctri+A

Copy File to Clipboard

Edit Text & Images

m Delete Pages
() Rotate Pages

l@ Take & Snapshol

Check Spelling ,

t

fal ed W N L e s =
Q, find Ctri=F
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c. Click 'Print', set up the page size same as the labels you load. Then print.

» Note:
Please make sure the page size match to the loaded label size. Otherwise, it is possible that

it prints out over label or misaligned.

9 Label Printer Prineing Pretarences
Lol s Quakly Poge Setup  About
Stock
Moy | [ 2 25 Aot e B
1" 0 2% (25 Ao, Dy |
100w » 150w
100w ¢ 1 80N
100svws x 2000nm
2% 4™ (S0 reec] 0') A
Pravievi 27 % 1" (11 meedd T, M)
23 % AT (9T e 101 Semim)
m— T %2Z" (16, 3
. A" % 4" (197 b 101 :]
- o
ﬂﬁ SO » 30w R .A.W.‘;J
Yo O Partrait 1o =
Harizomtnk F :1;: nm
O Lanvtecape THO
Vartca: I
Media Settings
Momod | Oirect Tharmal B3 Types [Lubel With Gips = |
GirpMisrk Hulght: f‘ 5 mm GapiMars Offiet. lod ;J =
Mo Has g
PostPrint  |None -
Octusrence AT Tuary Page & | [ F? nen

(2)For MAC
a. Find the 'File" in the top left comer of you desktop > Click 'Open'> Click Desktop > Choose PDF file

(or you can open the file with Adobe)

W ACTODST Neaser N
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b. From the top panel, select View > Rotate View> Clockwise so that the labels are side by side.
(If the labels has laid vertically. please skip this step)

& Acrobat Reader File Edit Window Help 2]
ess B 07 4 it
Home Tools st e - cmxm 3k~
Page Display » =
® 8 B Q | m iR OO0 K- % | 9 4
Tools .
Show/Hide »
Cisplay Theme »
; RORIMOdE| OBH L. ciiviimscmasiamsemmsmmsimas sy "
: Fuil Screen Moda
bl $
g ‘6 Tracker.. = i
; =~ Read Out Loud
i i
i
g - — g :
’ : per ﬂ m S _— Zl
e b _ = 3 i
~ 8 — g — S § i
$ . ———— o E
< M~ = o | — g 5
. un L == I 7 | — % 2 &
c. Next, from the top panel, select Edit>Take a Snapshot. Then click and drag over one of the labels
that you need, so that you can print a specific range of label.
dbat Reader File m View Window Help » & O F - ® @ 2 &
- & jtom-m772964
Tools iterr
©
8 B Q LR 5 -
"
: |5
Select Al XA e
Deselect All G HA D g
' e Check Spelling » B
3 | |2
e Find ®F ﬁ
i Advanced Search O XF D g 8
Protection > §’ E
Accessibili >
= D 3 (2

23



See FAQ at support.jadens.com

(3) For Smartphone
You can resize the label in the 'Shipping Printer ' App

2. If you want to print the label that include barcode, please make sure print out the barcode vertically
in case the high temperature lead to the barcode print out blocks and can't be scanned.

s Wi 10,2 ‘
AT YA oW 2808 Parcel Post MPOST

e - -
MORENO VALLEY CA 92551-9534 ™

Packagng Detiarod woignt  Davwry foatures
Small Up to 5kg

Cuts werght
Satchel N/A

11. Frequently asked questions

Go to support.jadens.com to see FAQ
How can we help you today?

§ ronyr yowr search term he

12. Pro tips

- Anytime you change label size, run the automatic label
identification by pressing and holding the feed button until you hear
one short beep.

- Press the feed button on the printer to skip a blank label.

-To run a self-test, press and hold the feed button until you hear two
short beeps.

- Avoid using poor quality labels as they can damage the printer.
- Regularly clean the printer head as outined above,under MAINTENANCE.

- If paper is jammed, turn off the printer, and allow the printer head to cool
down. Open the cover and ensure that the rubber is clean. If dirty, use alcohol

pad to clean. Allow the area to dry off before turning the printer on.

.
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13. Driver removement

For windows:

Before removing., please ensure the USB port has been removed on your computer. 1.'Settings'>
'Device ">'Printer & Scanners' >'Label Printer(4inch)'>'Remove device'

wtrg
@ Hore Printers & scanners
[ Finca swerimy | Add printers & scanners
Dandone

AL @ privkin O sCanrt
+ L

BB Shustooth &other davices

& Prieess & scarvess Printers & scanners
@

D Moo

S Tudpes = R

] % Labad Primbainch)

o Pan & Windows Ink

Are you sure you want to remove this
Oper quese Marage Rerrorve dedce device?
@ Anrcblay ?

Micssoft Print %0 POF
B ua -
Micesoft KPS Doasvent Wikes

2. Click'Print sever properties'>Findthe driver'Label printer(4inch)'>'Remove
driver and driver package'>Click"Delete'

Printers & scanners

Add printers & scanners Traublathoot your printer

I you can't gat your printer to work

try running the printer troublesheote:

Add a peinter or scanner
+ B

Open troubleshooter settings

) Pelated setti
Printers & scanners LesE

Print server properties

%Fax

é Label Printer{4inch)

Run the troublechooter

@ Gethelp
E-: Microsoft Prnt to POF L Give feedback

E; Microsoft XPS Document Witer
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Foms me Advancad

i DESKTOR-S3474HF

Server Properties

See FAQ at support.jadens.com

Instalied perier drvers:

Name Processor Type
Beaprt BY-245 wHd Type 3 - User Mode
INATECK PROZ001T w4 Type 2 - User Mode
- - ] Tyoe 3 - User Mode
[Wﬁiuv«'mh) x4 Type 3 - User Mode
I3 emnancec Pou. w64 Type 2 - User Mode
Micresoft anhanced Pol. %35 Type 3 - Usar Mode
Microsoft Print To PDF - 54 Type 4 - User Mode
Microsoft Scftware Print.. #64 Type 4 - User Mode
Microsoft )5 Documen... w54 Type 4 - User Miode
Send to Microsoft OneN.. 54 Type 4 - User Mode

Remove Driver And Package

Do you want to remove the driver|s) only, or
remove the driver(s) and driver packagels) from
your system?

(") Remove driver only.

(®)Remove driver and driver package.

{ Print Server Properties
H

) | . Deleting this printer driver package will

remaove it from the system. Are you sure

you want to delete Label Printer(4inch)?

lchslNoAl

Remove Driver Package

Remove Drver Package

Driver packnge information collected. Driver package deleted.
The following driver(s) wil be deleted: ~ Driver Label Printer(dinch) wos removed, ~
Label Printer(4inch) (x4)
= = s 2
For Mac:

Before removing. please ensure the USB port has been removed on your computer.
1."Lanuchpad'>'System Preferences'>'Printer& Scanners'
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2.Find'Thermal Label Printer'>Click'-'> Click'Delete Printer"

Primurs & Sconners

Thermal Latl Pantor | | Mbst
- 0w (wet\sed N D
‘ P
o
Are you sure you want 10 delets
the printer "Thermal Label

Printer*? |

e
Cacnl Dwlete Printer |
— ) Shartig Aihestoes

,O1

Datautt peadar Lt Prisar Doy &

Dolauil pepr e US Lutter <
L

14. LED indicator

Light color

Description

See FAQ at support.jadens.com

—_—

- |
Printers & Ky Doard
Scanners

-
@ wn
Machins “ x
-
= Label Printer

EM2 » idle, Last Used

Troubleshoot

Green

Normal operation

Flashing Green

Printer Head is
overheated

Printer will automatically
resume once the printer
head has cooled down.

Flashing Red
(every 2 seconds)

1. Paper shortage
2.Wrong size paper

Be sure that the labels are
loaded correctly. You may
need to run automatic label
identification (point 5 at page 3-4),

Flashing Red
(2 times per second)

Printer cover is not
fully closed

27

Check that the printer
cover is completely closed.
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15. Specifications

Printing Method Thermal
Resolution 203DPI
Max Printing Speed 150mm/s
Label Width 1.57"-4.1" (48-108mm)
Label Thickness 0.08-0.2mm
Connection USB + Bluetooth
Input Voltage 100-240V
Power Adapter 24V [ 2A
Supported Paper Direct Thermal Labels / Paper
Supported Operating Systems Windows

MacOS

i0S

Andriod
Printing Life About 700,000 Labels
Label Minimum Length 1.18"(30mm)
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16. Safety tips

- The printer head can become very hot after printing labels.Do not touch the printer head until
it has cooled.

- Do not bend the power cord excessively or place objects on the cord.
This could result in fire .

- Keep the printer out of reach of children.

- Use only approved accessories and do not try to disassemble or repair the unit by yourself.
- Keep the printer away from water and other objects that may destroy or damage the device.
- Printer should remain unplugged when not in use for long periods of time.

17. Maintenance

CLEANING THE PRINT HEAD

The printer head is a sensitive part of the printer and can be found on the upper part of the printer
when open.

Caution: While the printer is running, the printer head can be very hot.

1. Ensure that the power switch is OFF, remove the power cord,and open the cover.
wait several moments to ensure that the printerhead cools down.

2. Completely clean the printer head using an alcohol swab. Any 70%
[sopropyl Alcohol pad would work. Please do not use water.

3. Wait 2-3 minutes until the alcohol has completely dried, then close the cover.
4.Connect the power cord and print a test page to check if it is clean.

29



Can we help?

For further assistance please contact

JADENS

support@jadens.com

() 1-833-470-2950

@ support.jadens.com

Scan the below QR code to talk with us

Customer Support

r‘i
L

% Scanor upload this QR code

'E J‘" s using the WhatsApp camera
b toadd us
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