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1.Appearance

Upper cover

Print head
Feed button/Power button

USB port

Release latch

Paper guide switch: The width of the paper guide can be
adjusted when the paper guide switch is flipped to the front,
and when the paper guide switch is flipped to the center, the
paper guide will lock up.

’ How to use the Power Button:
1. Printer on/off: Long press for 2s.
2. Pause printing: During the printing process, short press 1 time to pause printing.
Then, if starting a new printing task, please restart the printer and APP.
3. Automatic paper learning: When the printer is on, short press 3 times, the paper
will be calibrated.
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2. LED indicator

Machine status indicator

Bluetooth status indicator

Bluetooth Status Indicator

«Blue light on: Bluetooth connected.
- Blue light flashing: Bluetooth disconnected.

Machine Status Indicator

«Green light on: Normal use status/full charged.

« Red light on: Cover opened/No paper/Over-heat/Printing paused/Charging.
- Yellow light on: Low battery, please charge in time.

3.Packing list

Printer 1 Roll Label User Manual

User Manual

Power Adapter USB Cable Type A-C

’ If any accessories missing, please contact us to get support.
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4 .Printer Connection

’ Note:

B Use original power adapter only in case harm or injure.

B Unplugifnousein along time.

@ Connect the USB cable

9 Connect the printer and computer 0 Long press to turn on the power

5.The suitable label size

Jadens printer works with any Direct Thermal Label, and compatible with a
width range from 1.57" to 4.1" and length over 0.79"

Common thermal label sizes

2x2" 2.25x1.25" 3x5" 3x2" 4x6" 4x2"
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6.How to feed label
0 T

Pull the release latch to open the cover Pull the paper guide switch to the front to release
the paper guide, then, adjust the paper guide to
fit the width of paper you are going to put in.

4]

Load the label and adjust the paper guide to Carefully close the cover. Label will be automatically
fit the width of paper, and lock up the guide. positioned at the tear-off point.
The label you peel off should be facing up

PE Printer is ready to print.
(toward the ceiling)

Compatible Paper Types:

Fan-fold Type Label Loading Roll Type Label Loading
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7.Installation for Windows
’ Note:

Recommend to close security software before installation in case of
preventing installation, and you can open it again after installation.

LI \Win 7 or later ‘

W Installation guide video in U-disk for better reference.

Step1: Install the driver

a. Connect power supply and USA cable to the computer(Please skip this step if you have finished it before.)
b. Install the driver and printer

> Please download the driver from https://jadens.com/pages/download-video to your PC desk,
open and install it as below:

Driver version may be updated, see latest info at support.jadens.com.

Printer Driver Wiza 3.0.1419

Printer Driver Wiza 3.0.1.419 0O -
Specify port specify printer model
- Model Port Status
i85 o BY-C10 USBoOT Not installed
Bluetooth
custom
e s

c.After setting up the printer, check your computer if the printer has installed or not.

Go to the 'Setting' > 'Device' > 'Printer & scanners' > 'BY-C10' > 'Manage' to print a test page and print
labels successfully, that means you have set up the printer successfully.

Note:

If you can't print successfully, please restart your computer and printer, then install driver again.

Repeat installation will create duplicate copies of the printer in your operating system such as
'BY-C10(copy 1, 2...)"



Step 1.2: Install the driver via Bluetooth
a. Connect power and computer (It is not necessary to connect USB cable.)

b. Install the driver and printer
> Please download the driver from https://jadens.com/pages/download-video to your PC desk,

open and insta

it as below:

See FAQ at support.jadens.com

Driver version may be updated, see latest info at support.jadens.com.

Search process will take about 40s, please kindly wait.

izard 3.01.419

Specify port

port

" custom

Search Printer

Printer Dri

Select Bluetooth printer

B JD-468BT_29CA DC1D30EA29CA

Select Printer Driver

Cancel

Bluetooth name MAC Q BY-C10

TN T TR

Finally, if you get to below step, that means you have installed via Bluetooth successfully. And
you can printer directly.

Installing printer

17:47:14.710 : Bluetooth pairing succeeded.

17:47:19.123 : Printer driver installed successfully: BY-C10.
17:47:19.263 : Add printer successfully: BY-C10_Bluetooth.
17:47:19.278 : Installation complete.
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Step2: Printer preference setting

Go to the 'Setting' > click 'Device' > click 'Printer & scanners' > find the printer 'BY-C10' > Click
'Manage' > click 'Printer Preference'. In this part, you can set the print page size and print speed
and density of the label.

(1)Setting the paper quality
a. Go to 'Page Setup'. According to the label size, choose the corresponding page size. Generally,
most shipping labels are 4"*6" size.
-
‘ Stock Parameters Grapha Crop Edge Water Mark About

Effects Direction Offset

Speed Defa v | @0°  O90 Horizontal [0 [ m
Density[Dagaw] | O180° O210° Vertical [0 [S{m

Print Effect
[sirror [Negative Scale [100 (2
Custon Parameters
| ) e
[[Jauto Dotted [APause Key [Avwater Mark
|
OK Cancel

b. In the 'Parameters', you can change the printing speed and printing darkness.

Especially for density, if the labels print out light or not clear, you can change the density.
For Windows system please set the density at 8-12.
For Mac system please set the density at 2-5.
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(2)Print a sample file.
a. Open a PDF file with Adobe, click "print', ensure you choose the right printer ( BY-C10).
(If you want to print word file, please transfer it to PDF file to get the best quality.)

| | Printer: BY-C10 ¥ | Properties Advanced Help @

Copies: |1 z [Printin grayscale (black and white) ~ []Save ink/toner ~ @

Pages to Print Scale: 98%

@Al Current Pages |1 3.94x 591 Inches

* More Options

| s i0F2)
| Page Sizing & Handling () SHIRARs 0N com services, INC.
| SR SRN 25
= 5 MORENO VALLEY CA 92551-9534
Size Poster Multiple Booklet
|
®Fit O Actual size CA9119-03

O Shrink oversized pages O Custom Scale: ~ [100 % |‘||||||||m|“]
[ Choose paper source by PDF page size CAGTI9.03

| TRACKINGS: 1Z81R Wa3 03 7358 6843

| Orientation:
| O Auto (® Portrait O Landscape
Comments & Forms  Em|l
| |Document and Markups ~ | Summarize Comments
| < >
Page 10f 1
Page Setup... Print Cancel

b. You can go to 'properties', in this dashboard, you can set the page size, printing speed and
printing density too.

P Note:

Before printing, please make sure the size of thermal labels you load, and the size
settings on devices are same.

c. Preview and check the setting you want, such as print size, print density. Then click 'print".
If you don't have PDF Editor, please search' Bartender ' at support.jadens.com to get the
corresponding solution, or directly contact us .

Customer support is available for all your questions through email or hotline.

support@jadens.com phone:1-833-470-2950



8. Installation for Mac

B JADENS s only compatible with MAC OS V 10.9 or later.

See FAQ at support.jadens.com

M Installation guide video on the official website for better reference.

Step1l: Install the driver

a. Connect power and USA cable to the computer(Please skip this step if you have finished it before.)

b. Please download the driver from https://jadens.com/pages/download-video to your PC desk,

open and install it as below:

Driver version may be updated, see latest info at support.jadens.com.

c. Click 'OK" and open 'System Preferences', and click on 'Security & Privacy'. (If you don't see the

warning, you can skip this step)

“LabelPrinterPlus Printer
Driver.pkg” cannot be opened
because it is from an unidentified
developer.

macOS cannot verify that this app is free
from malware.

General

Internet
Accounts

Software
Update

Displays

Desktop &
Screen Saver

¥

Passwords.

@

Network

-

Printers &
Scanners

Dock &
Menu Bar

=

Wallet &
Apple Pay

Bluetooth

Battery

System Preferences.

£ I w(®
e

T ) -

2 B @ B

17 e

Machine

Disk

d. Click on 'Open AnyWay' button. Click on 'open' and continue to install the printer.

Security & Privacy

Q

General  FileVault

‘ A login password has been set for this user

Allow apps downloaded from:

an identified developer.

[ Click the lock to make changes.

| “LabelPrint...Driver.pkg" was blocked from use because it is not from

Firewall  Privacy

Change Password...

Require password 1 minute after sleep or screen saver begins

macOS cannot verify the
developer of “LabelPrinterPlus
Printer Driver.pkg”. Are you sure
you want to open it?

By opening this app, you will be
overriding system security which can
expose your computer and personal
information to malware that may harm
your Mac or compromise your privacy.

Cancel

4

Open
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e. Follow the installation steps until you see 'The installation was successful' window.

® & Install Iprt Printer Driver Installer

The installation was completed successfully.

Introduction

Destination Select

°
°

@ Installation Type
@ Installation

°

Summary The installation was successful.

The software was installed.

o0 D

Apple ID

w =B Ea 0 Q w2

General Desktop & Dock & Mission Siri Spotlight Language Notifications
Screen Saver Menu Bar Control & Region & Focus
C) 1 9
VB oe - @
Internet Passwords Wallet & Users & Accessibility Screen Time Extensions Security
Accounts Apple Pay Groups & Privacy

A A )

G @ i n = .
Software Network Bluetooth Sound Touch ID Keyboard Trackpad Mouse

Update

g = ¢ m @ £

17 o

Displays Printers & Battery Date & Time Sharing Time Startup

Scanners Machine Disk

10
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g. Click '+' to add a new printer.

r 0
o0 <D Printers & Scanners Qs

No printers are available.
Click Add (+) to set up a printer.

Click here to add a printer, fax or scanner ' Default printer: Last Printer Used

Default paper size: US Letter ?

h. Click 'BEEPRT BY-C10' and 'Add".

Add Printer

B ® ®

Q

Name ~  Kind

Beeprt BY-C10 0 usB

Name: Beeprt BY-C10

Location: jadens MacBook Air

Use: BEEPrinter BY-C10

A
v

11
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i. Now the printer has been installed in your MacBook successfully.

N

Printers & Scanners

Beeprt BY-C10
- Beeprt BY-C10 eep
L © Idle, Last Used Open Print Queue...
EM: Options & Supplies...

on: jadens MacBook Air

Kind: BY-C10

Status: Idle
Share this printer on the network Sharing Preferences...

Default printer:  Last Printer Used 2

Default paper size: A4

’ Note:

1. Now you can print directly, if you want to adjust the printing density, printing speed or
other parameter, please refer to 'step2 Printer preference setting'.

2. If you can't print successfully, please restart your computer and install driver again.

12
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Step2: Printer preference setting
In this step, we will show you how to set the print preference helping you print out well.

a. Open a sample PDF file, click print.

b. Click 'page setup', you can select the page size you want to print.

P Note:

Before printing, please make sure the size of thermal labels you load, and the size settings on
devices are same.

Printer:  Beeprt BY-C10 s Advanced Hele @
Copies: 1 o Print in grayscale (black and white)

Pages to Print Scale: 100%

O il 4x6 Inches

» More Options

Page Sizing & Handling (i)
Size Poster Multiple Booklet
* Fit Actual size
Shrink oversized pages Custom Scale: %

Choose paper source by PDF page size

Orientation:
Auto e Portrait Landscape

Comments & Forms
Page 10f 1

Document < Summarize Comments

Page Setuj Printer... Cancel Print

13
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Page Setup

<>
S

Format For: | Any Printer

Paper Size: = Other 2.99 by 5.11 inches

<>

Orientation: ® t[2] Portrait )+ Landscape
Scale: 100%

? Cancel OK

15

If there is no suitable size to choose 'Manage custom sizes', input the width and height, then click
'ok'.

14



c. Click 'printer preference' > Choose 'printer feature' > set up 'Paper Type', 'Darkness' and

'Print Speed'.

Printer:  Beeprt BY-C10

Copies: 1 &
Pages to Print

o Al
» More Options

Page Sizing & Handling ()
Size Poster
* Fit

Shrink oversized pages

Choose paper source by PDF page size

Actual size

Custom Scale:

& Advanced

See FAQ at support.jadens.com

Help ®

Print in grayscale (black and white)

Multiple

Booklet

Scale: 100%

4 x 6 Inches.

CA2551-9534

Orientation:
Auto e Portrait Landscape — 5.
<
Comments & Forms.
. Page 1 of 1
Document < Summarize Comments
Page Setup... Cancel Print
Printer: Beeprt BY-C10 o
Presets: Default Settings +
Copies: 1 S
Pages: ® All
From: 1 to: 1
Layout < I
Pages per Sheet: 1 <
Layout Direction: Z S m N
Border: None <
Two-Sided:
Reverse page orientation
Flip horizontally
? PDF + Hide Details Cancel Print

15
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Print
Printer:  Beeprt BY-C10 tod
Presets: Default Settings <
Copies: 1 S
Pages: ® All
From: 1 to: 1
Printer Features <
Feature Sets:  Printer Settings ol
[ Paper Type: = Tag paper () ]
Printing method: ~ Use current printer settings ¢
concentration: 8 <
Printing speed: = Use current printer settings ¢
3 PDF v  Hide Details Cancel

Let's show how to set up the printer connected on chromebook as below:

a. Search 'Shipping Printer' in the chrome web store and add to chrome.

Print

& chrome web store

Q_  shipping printer | X

shipping printer

Extensions ®

i on public
ShIPPING --- b rinting
shipping printeron

{2 https://www.labelresizer.com

LABEL RESIZER

shipping printeron public
shipping printsrs Y v % & 11 Productivity

shipping printer extension

shipping printer support

O *% &up

Shipping Printer

The printer helper

£ signin

More extensions

Label Resizer - FBA Labels to Thermal & Ave

Print any Amazon FBA labels (product, shipping, LTL, SPD

16
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@ chrome web store

Home > Extensions > Shipping Printer g

Shipping Printer
YA % Kk 0 @ | Productivity | 52users

£ sionin

b. Click the 'Extensions' icon and choose 'Shipping Printer".

€ > C ad I

& chrome web store Extensions Signin
No access needed

These extensions don't need to see and change

information on this site.

[ 1@
Shipping Printer & Manage extesions m

Yk kK 0 © | Productivity | 54users

Home > Extensions > Shipping Printer

c. Click 'Connection' icon, choose 'Printer' and then click 'Connect'.

Shipping Printer (RISHIBPIRGIPHRER) chrome-extension:/pbnnbmkdimmpdadgafibdd

*Shipping Printer” wants to connect

(==

Printer

@ 17 you sent print data from another tab, after you click Print button, you
must retum this page.If you don't do this. will not trigger printing.

[#]a o

Start poit xcoorain

Start pointy coordin

Label @@ Font
-

Density 8

Speed 8

Cancel

17
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d. Open afile with chrome browser, choose 'Shipping Printer' and click 'Print'. The file will printed
by Jadens printer and that means your printer has been set up.

ST
& Shipping Printer - Chrome Web © X | @ Shipping Printer X @ dinch by 6inch label sample(1)p: X 4 = *
C @ File | C/Users/PC/Desktop/ B3 /4in le(1).pdf 2 % » 0O &
Print 1 sheet of paper
JADENS
1525 CONSUMER O 48 LBS 10F2
(CORONA CA 92880 DWT: 20,16,16

Destination & Shipping Printer -

SHIP TO; l -
RMRZON COM SERVICES, INC. 15 Golo LaserJe1 Pro WFP Wi T6n

24300 NANDINAAVE Shipping Printer
MORENO VALLEY CA 92551-9534 Pages Label Printer(4inch)
Save as PDF
See more.

Copies T

| CA9119-03

”I““””"l‘ ‘lH" “ || |‘| o o )

Pages per sheet 1 v

CA9119-03

TRACKING#: 1Z81R W83 03 7358 6843

JUL

= =

Scale Fit to paper -

BILLING: P/P.

10.Smartphone APP Setup

App download:
@ Search for [PrintGo] on Google Play or AppStore.
@ Scan the following QR code to download APP.

11.Important Tips: Print label of multiple size

using 'Take a snap shot'

The function of 'Take a snap shot' can solve most print problem. It enables you to print the area you
want . Now let us show you how to use it.

18



See FAQ at support.jadens.com
1.How to print your labels with nonstandard size.

If the printed PDF/file is unusual size such as A4 which can't be found the same size label. In this
situations, you have to use the function of 'take a snapshot' to print. Here are the steps to operate.

(1).For windows:

a. Open the PDF in Adobe Reader
b. From the top panel, select 'Edit' > 'Take a Snapshot'. choose the area you want to print.

c. Click 'Print', set up the page size same as the labels you load, then print.

P Note:

Please make sure the page size match to the loaded label size. Otherwise, it is possible that
it prints out over label or misaligned.

L1

19
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(2)For MAC

a. Find the 'File' in the top left corner of you desktop > Click 'Open' > Click 'Desktop' > Choose PDF file
(or you can open the file with Adobe)

b. From the top panel, select 'View' > 'Rotate View' > 'Clockwise' so that the labels are side by side.
(If the labels has laid vertically. please skip this step)

20
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C. Next, from the top panel, select 'Edit' > 'Take a Snapshot'. Then click and drag over one of the labels
that you need, so that you can print a specific range of label.

2. If you want to print the label that include barcode, please make sure print out the barcode vertically
in case the high temperature lead to the barcode print out blocks and can't be scanned.

21
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12. Frequently asked question

Go to support.jadens.com to see FAQ

13. Pro tips

- Anytime you change label size, run the automatic label identification by pressing and holding
the feed button until you hear one short beep.

- Press the feed button on the printer to skip a blank label.

-To run a self-test, press and hold the feed button until you hear two short beeps.

- Avoid using poor quality labels as they can damage the printer.

- Regularly clean the printer head as described in 18. MAINTENANCE.

- If paper is jammed, turn off the printer, and allow the printer head to cool down. Open the cover

and ensure that the rubber is clean. If dirty, use alcohol pad to clean. Allow the area to dry off
before turning the printer on.

14. Driver removement

For windows:
Open the driver again and follow below steps to uninstall the driver.

Printer Driver Wiza 3.0.1.434 & < || Printer Driver Wizard 3.0.1.434

Remove Printer

Q

Printer

"] Install the printer d

PD-A4

|
M Remove printer dri

[CIan

22
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For Mac:
Click 'System Preferences' > 'Printer& Scanners', click 'Beeprt BY-C10' > '-' > 'Delete Pinter" .

Are you sure you want to delete
the printer “Beeprt BY-C10"?

Cancel Delete Printer

15. Specifications

Printing Method Thermal

Resolution 203DPI

Max Printing Speed 50mm/s

Label Width 1"-4.3"(25.4-110mm)

Label Thickness 0.08-0.2mm

Connection USB + Bluetooth

Input Voltage 100-240V

Power Adapter 9V /2A

Supported Paper Direct Thermal Labels / Paper

Supported Operating Systems Windows MacOS
Andriod i0s
Chrome

Printing Life About 700,000 Labels

Label Minimum Length 0.39"(10mm)

23
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16. Safety tips

- The printer head can become very hot after printing labels. Do not touch the printer head until
it has cooled.

- Do not bend the power cord excessively or place objects on the cord.
This could resultin fire.

- Keep the printer out of reach of children.

- Use only approved accessories and do not try to disassemble or repair the unit by yourself.
- Keep the printer away from water and other objects that may destroy or damage the device.
- Printer should remain unplugged when not in use for long periods of time.

17. Maintenance

CLEANING THE PRINT HEAD

The printer head is a sensitive part of the printer and can be found on the upper part of the printer
when open.

Caution: While the printer is running, the printer head can be very hot.

1. Ensure that the power switch is OFF, remove the power cord, and open the cover. Wait several
moments to ensure that the printerhead cools down.

2. Completely clean the printer head using an alcohol swab. Any 70% Isopropy!l Alcohol pad would
work. Please do not use water.

3. Wait 2-3 minutes until the alcohol has completely dried, then close the cover.
4. Connect the power cord and print a test page to check if it is clean.

24
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Can we help?
For further assistance please contact

support@jadens.com

() 1-833-470-2950

at 10am to 10pm EST

@ support.jadens.com

Scan the below QR code to talk with us

Customer Support

Scan or upload this QR code
using the WhatsApp camera
toadd us



