
UNIT – I: BASICS OF INFORMATION TECHNOLOGY

CHAPTER-1

COMPUTER SYSTEMS

Revision Notes

 ¾ Computer System : A computer is an electronic device which processes data based upon the instructions provided 
and generate the desired output.

 ¾ IPO Cycle : The basic principle on which the computer works.

 ¾ Computing Process: Input -> Process -> Output

 ¾ The characteristics of computer are Speed, Accuracy, Automation, Endurance, Versatility, Storage, Reduction of 
processing cost, and Intelligence quotient.

CPU and Processing System of Computer:

 ¾ CPU (Central Processing Unit) is a part of a computer system that is commonly referred to as the brain of a computer. 
The CPU is also known as processor or microprocessor.
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 ¾ Control Unit : The control unit controls and co-ordinates all the CPU's activities. Control unit is a link between 
memory unit and ALU (Arithmetical and Logical unit).

 ¾ Arithmetic / Logic Unit : This unit performs all the arithmetical and logical operations.

 ¾ Memory : This unit stores the data and instructions.

 ¾ RAM stands for ‘‘Random Access Memory’’. Every time you open a program, it gets loaded from the hard drive 
into the RAM. RAM is a very high-speed type of memory.

 ¾ ROM stands for ‘‘Read-Only Memory’’. ROM is a memory containing hardware instructions like BIOS and CMOS 
that the computer uses when it boots up, before the system software loads.

 ¾ External memory or storage device : These are portable devices to store data for future use.
 ¾ The hard disk is a spindle of magnetic disks, called plotters, that record and store information.
 ¾ Tape drive is a removable storage device mainly used for backing up data. It is similar to a Zip drive, but instead of 
Zip disks, it uses small tapes.

 ¾ I/O devices : The input and output devices attached to the computer like pen drive, memory chip.
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CHAPTER-2

MEMORY AND I/O DEVICES

Topic-1 Memory and its Units

Revision Notes

 ¾ Memory is the internal storage area, which holds the data and instructions during the processing, and keeps it 
saved for future use. 

 ¾ Computer Memory is classified into two types :

      (i)  Primary Memory; also known as internal memory.

      (ii)  Secondary Memory; also known as external memory or auxiliary memory.

 ¾ Primary memory is the memory which holds the data required at the time of execution of the computer program 
(software). For example : RAM and ROM. RAM is volatile whether ROM is non-volatile memory.

 ¾ Secondary memory is the memory in which data is stored so that it can be reinvoked in future purposes. It is non-
volatile in nature. For example : Pen drive, CDs, DVDs, hard disk, memory stick, etc.

 ¾ 1 byte = 8 bits.

 ¾ 1 Kilobyte = 1024 bytes.

 ¾ 1 Megabyte = 1024 Kilobytes.

 ¾ 1 Gigabyte = 1024 Megabyte.

 ¾ 1 Terabyte = 1024 Gigabyte.

Topic-2 Storage Devices

Revision Notes

 ¾ Floppy disk is a flexible magnetic disk consisting of a circular plastic disk coated with magnetic oxide. This disk is 
used to store information and programs for future purpose. 

 ¾ Hard disk is a thick little flat thing inside the computer, which can hold 100 times more information than the floppy 
disk. It is also used to store information and programs for future purpose.

 ¾ CD-ROM is a compact disc, which is used to store data. It provides read only access to large amount of data for 
future purposes.

 ¾ DVD is Digital Versatile Disc looks like CD but can store 4.7 GB data and faster than CD.

 ¾ Pen/Flash Drive : It is also called USB flash drive that works on plug and play principle. It is light weight, small, 
rewritable and portable device that can store up to 1 TB of data and faster than other external storage devices.

 ¾ Memory Stick is a digital data storage technology with up to 10 times the storage capacity of a 3·5 diskette. It is a 
removable flash memory card format.

 ¾ Memory card is a removable flash memory card storage device for recording digital photos. Many cameras come 
with a small amount of built-in storage and require the purchase of an extra memory card in order to hold large 
amount of photos.
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Topic-3 I/O Devices

Revision Notes

 ¾ Input is the data or instructions fed to the computer. 
 ¾ Output is the process of getting computerized result.
 ¾ Input unit is responsible for input phase i.e., it takes input from the user and forwards it for processing.
 ¾ Output unit is responsible for the output i.e., it makes available output after processing, to the users.
 ¾ Keyboard is an input device and an important part of the computer system.
 ¾ Mouse is an important input device mainly used in Windows and other graphical software.
 ¾ Microphone is one of the most exciting areas of research in recognizing human voice or human speech so that this 
could be fed as input to the computer directly.

 ¾ Pointing device like Joystick is the input device used to point (position) on a specific part of screen and action with 
a button click. The pointer movement is done by ball movement on a rubber pad.

 ¾ Light pen is an input device to draw pictures on a special screen and read information from bar codes.
 ¾ MICR (Magnetic Ink Character Reader) is an input device specially used in banking industries to verify cheques 
and demand drafts.

 ¾ OCR (Optical Character Recognition) is a machine, which reads characters from a printed-paper to the computer.
 ¾ OMR(Optical Mark Recognition) is an input device, which reads special symbols or marks. This device is commonly 
used in scholarship aptitude test or similar examinations.

 ¾ Digital cameras are very much like the still more familiar 35 mm film cameras.
 ¾ Scanner is an input device used to input copy of an image from paper to a computer.
 ¾ Barcode Reader : An input device used to read barcodes containing coded information about the product.
 ¾ Web Camera : An input device used to capture live images and videos and simultaneously transfer these to a 
computer.

 ¾ Monitor is an output device that provided along with the computer to view the display result.
 ¾ Printer is an output device, which is used to print text and graphics. Printers are of two types—impact and non-impact.
 ¾ Impact printer is a printer that uses a device to process or strike ribbon to put a character.
 ¾ Non-impact printer prints without having a mechanism to strike against a sheet of paper or film.
 ¾ Plotter is a specialized output device designed to produce high quality graphics in a variety of colours.
 ¾ Speaker : An output device used to play sound from an audio or a video file stored on a computer.

CHAPTER-3

TYPES OF SOFTWARE

Topic-1 Software Overview

Revision Notes

 ¾ Program is a set of instructions, which are written to perform a specific task.
 ¾ Software is a set of programs which helps in performing various operations or direct the computer to process 
information.

 ¾ Software is mainly of two types—System software, Application software.
 ¾ The set of instructions, which co-ordinates the operations of the hardware, is called a system software.
 ¾ System software consists of all types of operating systems. In other words, system softwares are the softwares 
without which computer can not start, hence they are mandatory for the computer systems.

 ¾ Operating System : A type of system software that acts as an interface between the computer system along with 
attached devices and the user. For example : Windows, Linux, Macintosh, etc.
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 ¾ A device driver is a program that controls and operates a particular type of device that is connected to the computer 
system. Without driver, a hardware device such as a computer printer would not be able to work with the computer.

 ¾ Language processors are the software that read programs which are not in machine understandable form (written 
in high level codes) and then convert them to machine understandable codes. The example of language processors 
are Assembler, Interpreter and Compiler.

 ¾ The set of instructions or programs, which are designed for specific uses or applications, is called as application 
software.

 ¾ Application software is of two types—General Purpose Application software and Specific Purpose Application 
software.

¾	A utility program carries out some of the command tasks needed when using a computer.
¾	Disk Management : A build in tool of Windows to manage hard disk partitions without rebooting or interrupting 

the system.
¾	File/Folder Management : This utility software of Windows helps to manage, copy, move, rename, delete, recover 

and monitor the files and folders present on the computer.
¾	Virus Scanner/Cleaner is also known as Antivirus which scans the device to keep it safe from any virus attack. It 

either deletes the virus or deactivates the virus.
¾	Encryption is the conversion of data into a form, called a cipher text, which cannot be easily understood by 

unauthorized people.
¾	Decryption is the process of converting encrypted data back into its original form, so that it can be understood.

Topic-2 Application Software

Revision Notes

¾	Word Processing Software is used to enter, format, edit and print text documents.

¾	Spreadsheet Software is used to enter data in forms of tables and performs mathematical operations on the data.

¾	Presentation software is used to present information in graphical and attractive formats on digital slides for better 
understanding by the viewer.

¾	Database management system (DBMS) is a software system that uses a standard method of cataloging, retrieving 
and running queries on data. The DBMS manages incoming data, organizes it, and provides ways for the data to 
be modified or extracted by users or other program.

¾	Programs written only for specific purpose are called specific software programs.

¾	Accounting programs, attendance programs, payroll programs, etc. are specific software programs.
 ¾ Mobile Applications : Mobile phones are like computers, electronic machines. Modern mobile phones can do 
virtually everything that a computer can do. 
 Mobile apps available from Google Play Store(in Android), Windows store (in Windows phones) or App store 

(for iPhones).
 Virtually all kinds of apps are available in the play stores. In some cases, the apps may be paid ones also.
 Bank management apps, electronic wallet apps, word processor apps, games, share market apps, etc. are apps 

that occupy the play store.

CHAPTER-4

OPERATION SYSTEM

Revision Notes

 ¾ Operating system can be defined as the software bridge which acts as interface between user and the computer 
hardware. Example: Windows, Unix, Boss, Linux, Android etc.

 ¾ Loading up of OS files into computer’s memory is called booting up.
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 ¾ Operating System is required for smooth interaction with computers, initiating computer operations automatically, 
accessing various hardware devices, computer memory management and overall security of the computer 
programs.

 ¾ The functions of OS include, storing and accessing data (storage management), scheduling execution of programs 
(process management), allocates memory for various processes (memory management) and exchanging data and 
files between multiple users (extended machine management)

 ¾ Based on user interaction, operating systems are divided into two types :

        1.  CUI(Command User Interface)

        2.  GUI(Graphical User Interface)

 ¾ Real Time OS: An operating system that provides quick and accurate output with in a prescribed time limit.

 ¾ Distributed OS: An operating system that is used to manage a distributed system, that is, many computer and 
hardware devices which are independent of each other.

 ¾ Multiprogramming OS: The OS that allows CPU to execute more than one program at the same time.

 ¾ Multiprocessing OS: The OS that allows a computer having many CPUs to execute more than one programs at 
the same time.

 ¾ UNIX: Unix OS controls a computer using CUI, which in turn runs an application that provides GUI to easily 
interact with the computer. It is multiuser and multitasking OS.

 ¾ LINUX: It is operating system mainly used on servers and mainframe computers as well as super computers.

 ¾ Windows: It is GUI based OS having dominance in desktops and laptops.

 ¾ Solaris: It is Unix based OS developed by Sun Microsystems and mainly used on servers for hosting websites.

 ¾ BOSS Linux is the Indian made operating system. 

 ¾ Mobile OS Android: It is Linux based open source mobile OS mainly designed for touch screen devices like smart 
phones and tablets.

CHAPTER-5

NETWORKING AND MULTIMEDIA

Topic-1 Computer Networking

Revision Notes

¾	A group of computers and peripheral devices connected to each other is called a network.

¾	Networking is a concept of implementing tools and tasks for linking computers so that they can share resources 
over the network.

¾	Internet is called network of networks that connects millions of computers.

¾	PAN offer to make connection of multiple devices or other equipment under the single user's environment within 
10 meters to 30 feet. It is an acronym for Personal Area Network.

¾	LAN is a network within a single building or linking of up to a 5 Kms in size. It is acronym for Local Area Network.

¾	MAN spans a larger geographical area between 10 Km and 100 Km, often a city. It is acronym for Metropolitan Area 
Network.

¾	WAN spans wide area often across the metropolitans and countries. It is an acronym for Wide Area Network.

¾	A hub is used in a wired network to connect ethernet cables from a number of devices.

¾	A router is a device in computer networking that forwards data packets to their destinations based on their 
addresses.

¾	Wired Networking Tools : They are also called guided media that uses cables like twisted pair, coaxial cable, 
ethernet cable, optical fiber to connect computers.
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¾	The most common form of wiring in data communication applications is the Twisted Pair Cable.

¾	For long distance communication, microwave radio transmission is widely used as an alternative to Co-axial cable.

¾	A Co-axial cable consists of one conductor usually a small copper tube, a wire within and insulated from another 
conductor of large diameter usually copper tubing or copper braid. 

¾	Ethernet Cable : The network cable used for high speed connection between network devices like modem, routers 
etc of LANs and MANs.

¾	Wireless Networking Tools : They are also called unguided media that uses waves instead of cables to transfer data 
between computers. For example: Bluetooth, Infrared, Wi-Fi for short distance communication and Microwaves, 
Radio waves and Satellite for long distance communication.

¾	Satellite : The satellite transmission of data uses a satellite antenna on earth and uses microwaves to transfer the 
data between satellite and the stations on the earth

¾	Wifi (wireless Fidelity) is a wireless networking technology that allows devices such as computer, mobile devices 
and other equipment to interface with the Internet.

¾	Bluetooth is a wireless technology that allows the exchange of data between different devices. It is often used to 
pair mobile devices with other mobile or fixed devices.

¾	Cloud Computing : It is the on demand delivery of IT resources over the Internet with pay as you go pricing cloud 
computing can be both public and private.
•	 Public	cloud	services	provide	their	services	over	the	Internet	for	a	fee.
•	 Private	could	services,	on	the	other	hand,	only	provide	services	to	a	certain	number	of	people.

Topic-2 Multimedia

Revision Notes

 ¾ Cloud computing is a general term for anything that involves delivering hosted services over the internet.

 ¾ A cloud can be private or public.

 ¾ A public cloud sells services to anyone on the internet.

 ¾ A private cloud is a proprietary network or a data center that supplies hosted services to a limited number of 
people.

 ¾ These services are divided into three main categories or types of cloud. Computing: (Infrastructure as a Service), 
PaaS(Platform as a Service) , SaaS (Software as a Service)

¾	Content is information that may provide value to the end user in the form of specific knowledge or context.

¾	Raw facts and figures is data.

¾	Information is processed data.

¾	Multimedia is the combination of several media and contents such as audio, video text, etc. Multimedia finds its 
application in various areas such as : industry, commercial, entertainment and fine arts, education, engineering 
industry, mathematical and scientific research, medicine.

¾	Components of multimedia are capture devices, storage devices, communication networks, computer system, 
display devices.

¾	Pixel is invented from the word picture element.

¾	Electronic images are of two types : raster image and vector image.

¾	Raster file formats are : BMP, PCX, TIFF, JPEG, GIF, PNG, PSD, CPT.

¾	Vector file formats are : EPS, WMF, AI, CDR, SVG PLT, CGM.

¾	An audio file format stores audio data on a computer system e.g., MIDI, WAV.

¾	Animation is the rapid display of a sequence of images of 2-D or 3-D artwork or model positions in order to create 
an illusion of movement.
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UNIT – II: CYBER-SAFETY

CHAPTER-6

CYBER SECURITY

Revision Notes

¾	In the eighties when the internet was in its infancy, its main usage came from university students and professors in 
an atmosphere of implicit trust. This means that security was not the first thing in mind when the basic uses and 
functions of the internet were first developed. 

¾	Nowadays, the internet is everywhere both in public and private life. It has become a vital means for professional 
and personal - often confidential - communication. This has required security enhancements to be added to the 
various communication methods used on the internet after it became widely used.

¾	Safe Internet Browsing Tips :
	 Install and use most secure Internet Browser like (Google Chrome, Mozilla Firefox).
	 Customise your security settings like ( shutting off features like “auto fill”, turning off “cookies”, block pop-up 

windows)
	 Create typical password which cannot be recognized by others.
	 Hide your IP (Internet Protocol) with a VPN (Virtual Private Network)
	 Download software from trusted sources.
	 Use Anti-Virus protection
	 Be prompt about updating your operating system and software.
	 Don’t use unsecure WiFi.
	 Back up your data.

¾	Tips to stay safe on social media :
	 Use a strong password.  The longer it is, the more secure it will be.
	 Use a different password for each of your social media accounts.
	 Set up your security answers.
 If you have social media apps on your phone, protect your device with strong password.
 Be selective with friend requests. If you don’t know the person, don’t accept their request.  It could be a fake 

account.
 Be careful about what you share. Don’t reveal sensitive personal information i.e. home address, financial 

information, phone number.  
 Become familiar with the privacy policies of the social media channels you use and customize your privacy 

settings to control who sees what.
 Protect your computer by installing antivirus software to safeguard.  Also ensure that your browser, operating 

system, and software are kept up to date.
 Remember to log off when you’re done.

¾	"Malware" is short for malicious software and used as a single term refer to virus, spyware, worm etc. Malware is 
designed to cause damage to a stand-alone computer or a networked PC. So wherever a malware term is used it 
means a program which is designed to damage your computer it may be a virus, worm or Trojan horse.

¾	Virus is a program written to enter to your computer and damage/alter your files/data. A virus might corrupt or 
delete data on your computer. Viruses can also replicate themselves.

¾	Worms are malicious programs that make copies of themselves again and again on the local drive, network shares, 
etc. The only purpose of the worm is to reproduce itself again and again.

¾	A Trojan horse is not a virus. It is a destructive program that looks as a genuine application. Unlike viruses, Trojan 
horses do not replicate themselves but they can be just as destructive. Trojans also open a backdoor entry to 
your computer which gives malicious users/programs access to your system, allowing confidential and personal 
information to be theft.

¾	Privacy : Computer privacy is a system for keeping all your personal information private. It is essential if there is 
personal data in your computer and another user uses it.
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¾ Cyber Stalking : It is the use of the Internet or other electronic means to stalk or harass an individual, group or 
organization. This crime can be perpetrated through Email, Social media, chat rooms, instant messaging clients and 
any other online medium.

¾ Adware : It is also known as advertisement - supported software, generates revenue for its developers by 
automatically generating adverts on your screen, usually without a web browser. Adware is typically created for 
computers but can also be found on mobile devices.

UNIT – III: OFFICE TOOLS

CHAPTER-7

WORD PROCESSOR

Revision Notes

 ¾ A word processor is a package that processes textual data and creates organised and flawless documents.
 ¾ Word processing is the process of typing, editing, and formatting, etc., of words and paragraphs.
 ¾ MS-Word is a word processor, comes in MS Office package by Microsoft Corporation.
 ¾ MS-Office is an integrated software package developed by Microsoft Corporation of USA.
 ¾ The horizontal text alignment can be left, right, center or justify.
 ¾ Tables can be inserted in MS-Word documents.
 ¾ To apply formula, use Insert tab.
 ¾ To insert cells/row Columns > Insert tab.
 ¾ To apply mathematical formula / expression, use Insert tab.
 ¾ The character formatting is concerned about making decisions regarding the fonts and font sizes, text attribute 
(B/I/U) and text positioning (super-script/sub-script) etc.

 ¾ The dialog box is a special window which comes after executing a command. This box contains several actions to 
be taken by typing or clicking.

 ¾ Cursor is the small blinking line on the document, which indicates your position on the screen.
 ¾ Formatting is to give special effects to the text like change in font, style, size and colors, etc.
 ¾ Selection is to highlight text for format, cut, copy, or delete purposes.
 ¾ Clipboard is the temporary area in the memory, which stores cut or copied text.
 ¾ When selected text is cut, it is sent to clipboard, which can be later placed into document.
 ¾ Deselect the text by clicking anywhere outside the selection on the page or press an arrow key on the keyboard.
 ¾ At any point of time, we want to keep the default setting, press (Ctrl + M or click Default Formatting from Format menu).
 ¾ Ruler is used to set tabs, indents and margins for a document.
 ¾ Margin refers to the distance from the text to the paper edge.
 ¾ A paragraph is a block of text that ends when you press the Enter key.
 ¾ Line spacing is the white space between lines. Line spacing is also known as leading.
 ¾ Paragraph spacing is the white space between paragraphs.
 ¾ Alignment is the way of placing text in between the margins.
 ¾ A border is a specialized outline that can be applied around text of different types.
 ¾ A shading is a background colored pattern applied to text in a document.
 ¾ A clip organizer is used for managing and inserting clip art images in files and managing media files on your 
computer.

 ¾ Headers and Footers can help to keep the documents organized and make them easier to read.
 ¾ A footnote is a tiny bit of text that appears at the bottom of a page, usually a reference for some bit of text on that 
page.

 ¾ The tab is a specified stop on horizontal ruler used to jump after pressing tab key.
 ¾ Line spacing is the vertical distance between lines of text.
 ¾ When you make a line spacing change, it affects only the text in a paragraph that contains the insertion point.
 ¾ Print layout view is the best used view when working with normal word processing including, text, table and 
graphics.

 ¾ Print layout view is best used when our document contains things like images, headers and footers, columns, etc. 
Each of these components will be visible.

 ¾ Using Print feature of Writer / MS-Word, you can take hard copy of your document.
 ¾ Page preview shows how a file will look when we print it.
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 ¾ If a correction is made using AutoCorrect option, and the same mistake is repeated again while typing the 
document, it will be corrected automatically.

 ¾ OpenOffice.org Writer contains a built-in dictionary that gets used when Spell check is performed.
 ¾ Tables are a grid of rows and columns. It consists of horizontal rows and vertical columns.
 ¾ Cells are formed at the intersections of rows and columns of a table.
 ¾ A row is a set of items arranged horizontally in a table.
 ¾ A column is a set of items arranged vertically in a table.
 ¾ Proofing is primarily about searching your writing for errors, both grammatical and typographical, before finalizing 
your document.

 ¾ The Insert tab is used to insert a shape onto the document.
 ¾ Track change feature helps in to follow or track the changes done to the document.

CHAPTER-8

PRESENTATION TOOL

Revision Notes

 ¾ PowerPoint is a presentation software in MS Office package of Microsoft Corporation.
 ¾ To start PowerPoint select Start > All Programs > MS Office > Microsoft PowerPoint 2010.
 ¾ The Quick Access Toolbar lets you access common commands no matter which tab you are on in the Ribbon. By 
default, it shows the Save, Undo and Repeat commands. You can add other commands to make it more convenient 
for you.

 ¾ The Ribbon contains all of the commands you will need in order to do common tasks.
 ¾ Click and drag the slider to use the Zoom control. The number to the left of the slider bar reflects the zoom 
percentage. You can also choose the "Fit slide to current window" button.

 ¾ The Outline tab conveniently displays the text content of each slide. You can edit your text directly from the outline 
view.

 ¾ The Slides tab allows you to view and work with the slides in your presentation. You can add, delete, duplicate and 
rearrange slides in the Slides tab.

 ¾ Slide is working area in the presentation software to create, format and modify the content to be appearing on the 
screen.

 ¾ Slide show is an animated presentation that we display on a computer monitor or projection system.
 ¾ A slide layout is a layout guide that tells PowerPoint what placeholder boxes to use on a particular slide and where 
to position them. Although, slide layouts can contain placeholders for text, they also contain graphics, charts, tables 
and other useful elements.

 ¾ Any slide layout can be changed at any time, simply by clicking on the Layout button on the Home tab of the 
ribbon.

 ¾ Custom animation effect sets up the way you want the text or an object to appear on your slide during a slide show 
presentation.

 ¾ To modify the styles used in any slide master, press F11 key to open the Styles and Formatting windows.
 ¾ Interactions are things that happen when you click on an object in a slide.
 ¾ Slide animations are similar to transitions, but they are applied to individual elements on a single slide.
 ¾ The four ways to create a new presentation are : Blank Presentation or Office.com, Recent Templates, Sample 
Templates and Themes.

 ¾ To open an existing presentation Click on File > Open.
 ¾ Design template contains ready made formatting and color but not same slide style.
 ¾ The text can be either typed in placeholders or in text box.
 ¾ You may format the text by changing point, font size, aligning the text, adding bullet or number, shadow, etc.
 ¾ To insert a new slide, select Home tab > New Slide.
 ¾ Normal view has three working areas outline tab, slides tab; notes pane and show pane. Normal view displays 
single slide, outline of presentation and speaker notes area.

 ¾ Slide Sorter view helps to view your slides in thumbnail or miniature form of each slide in a presentation.
 ¾ You may rearrange the slide using slide sorter view.
 ¾ To rearrange slides, select View → Slide Sorter and then click and drag a slide to new position.
 ¾ To copy slides, use Ctrl key while dragging slide.
 ¾ To delete slides, open Slide Sorter view, select Slide and click delete.
 ¾ Headers and Footers provide a convenient way to place repeating text at the top or bottom of each slide, handout 
or notes page.

 ¾ Select Insert → Header and Footer for adding headers and footers.
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 ¾ To add Slide Number, select Slide number check box in Header and Footer dialog box.
 ¾ To customise handouts, click on View tab → Handout Master.
 ¾ Slide Show View takes the full computer screen as it would be in an actual slide show presentation.
 ¾ Handout view is for setting up the layout of your slides for a printed handout.
 ¾ To apply background, select Design tab → Themes.
 ¾ To save a file, select File > Save.
 ¾ To exit PowerPoint, select File > Exit.
 ¾ To insert a sound clip, select Insert > Audio.
 ¾ Do not insert two sound clips to be played automatically as you will not be able to play even one sound properly.
 ¾ To insert a video clip, select Insert > Video.
 ¾ To fix a formatting style for all the slides in a presentation, select View > Slide Master.
 ¾ You can insert charts and organization charts in the presentation.
 ¾ To animate text and graphics, select Slide Show > Custom Animation.
 ¾ To print a file, select File > Print.
 ¾ Select Animation tab → Preset animations for inserting animation.
 ¾ The Rehearsal Timing feature lets you know how long your presentation takes, and it can even set slide timings so 
that the slides automatically advance based on the timings you set during the rehearsal.

 ¾ Select Slide Show → Rehearse timings for automating slide show.
 ¾ Click on the Home tab → Shapes → select Action buttons for inserting action buttons.
 ¾ Slide contains placeholder to hold different types of contents.

CHAPTER-9

EXCEL SPREADSHEET

Revision Notes

 ¾ A worksheet is a collection of cells where we keep and manipulate the data. By default, each Excel workbook 
contains by default three worksheets.

 ¾ The worksheet in Excel is termed as spreadsheet.
 ¾ MS-Excel is a powerful component of a MS-Office and powerful spreadsheet software package by Microsoft 
Corporation.

 ¾ Electronic Spreadsheet  Stores information in computer memory, calculates and displays the results.
 ¾ Excel : An electronic spreadsheet program.
 ¾ Cell : Smallest unit of a worksheet that can contain data, formed at the intersection of row and column.
 ¾ Active Cell : The highlighted cell where you will type the data.
 ¾ Cell Address : The column-row name given to cell by which it is referred.
 ¾ Row Headers : These are the row numbers lining the far left of the grid.
 ¾ Column Headers : These are the letters bordering the top of the grid.
 ¾ Name Box : Records the current address of the cell pointer.
 ¾ Formula Bar : Displays the data or formula stored in the active cell.
 ¾ Range : A range is one or more cells.
 ¾ Contiguous Range : Rectangular blocks of cells, referred to by the cells at their upperleft and lower-right corners, 
also called anchor points.

 ¾ Non-contiguous Range : Irregular blocks of cells or cells that are not adjacent to each other.
 ¾ Template : It is a preformatted workbook designed for a specific purpose, such as budgeting, tracking inventories, 
or tracking purchase orders.

 ¾ In Excel, formula enables us to calculate the results based on the numbers.
 ¾ A worksheet in MS-Excel contains 16,384 columns and 1,048,576 rows.
 ¾ To start MS-Excel, select Start > All Programs > Microsoft Office > Microsoft Excel 2010.
 ¾ To open an existing workbook, select File > Open.
 ¾ Components of MS-Excel are Title bar, Tabs, Ribbon, Formula bar, Spreadsheet, Sheet tabs and status bar.
 ¾ To save a workbook, select File > Save.
 ¾ To close a workbook, select File > Close.
 ¾ To exit Excel, select File > Exit.
 ¾ To activate a cell, double click on it.
 ¾ The Undo command allows you to undo your last 16 actions.
 ¾ The default height of a row is 12.75 points and column width is 8.43 points.
 ¾ AutoFill feature is used to fill the cells with a predefined series of numbers and text.
 ¾ You can apply border or pattern to a selected cell or range of cells.
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 ¾ You can insert or delete a worksheet.
 ¾ Excel offers ready made formulae and functions for calculations.
 ¾ A formula always begins with an equal to sign (=).
 ¾ To copy formula, select Edit > Copy and to paste a formula, select Edit > Paste.
 ¾ AutoSum feature add the values above or left to the target or destination cell.
 ¾ If a function starts the formula, an equal to (=) sign will be required before function name also.
 ¾ Cell address is the column row number given to a cell by which it is referred.
 ¾ Range is a contiguous or non-contiguous blocks of cells.
 ¾ AutoFill allows to quickly enter predefined series of data.
 ¾ Function is a built-in formula in Excel.
 ¾ Constant is a number entered directly into Formula and whose value does not change.
 ¾ Reference indicates Excel to the location of information you want to use in a formula.
 ¾ Formatting : Changing the appearance of the data and not the value of data is called formatting.
 ¾ AutoComplete : Repeated entries in a column can be automatically input in the active cell.
 ¾ Undo : To rectify the immediate mistakes.
 ¾ Wrap Text : It breaks the text into multiple lines to maintain the width of column.

	 •	To erase the contents of a cell, just click the cell and press Delete key.
	 •	Replace the contents of a cell, just activate the cell and type your new entry.
	 •	Double-click the cell to edit the cell contents directly in the cell.
	 •	The Cut and Paste method is used for moving a range of cells.
	 •	The Copy and Paste method is used to create a duplicate copy of selected range of cells.
	 •	The Home tab provides various formatting options.
	 •	In Excel, you can insert or delete cells, rows and columns by using option available in Cells group of Home tab.

 ¾ Formula : A recipe for performing calculations on numerical data.
 ¾ Constant : A number entered directly in the formula - it uses a constant value in every calculation.
 ¾ Reference : It indicates to Excel the location of the information you want to use in a formula.
 ¾ Operator : It is the way in which you tell Excel which operation to perform with the data you have supplied by 
using constants and references.

 ¾ Normal view displays the content in normal view.
 ¾ Page layout view displays the content as it would appear on a page if printed.
 ¾ Page break preview displays the content as it would appear over several pages.
 ¾ To	inserting	sheets,	select	Insert	−−>	Worksheets.
 ¾ To delete sheets, right-click and select Delete.
 ¾ Excel offers built-in formulas for calculations called functions.
 ¾ AutoSum automatically finds the sum, average, maximum and minimum of a range.
 ¾ Function Wizard helps to enter functions. You can search for functions and select them from a list. Enter arguments 
to let the function calculate the result.

 ¾ Line chart depicts data as a series of lines.
 ¾ Pie chart characterizes only one data series as a series of slices, each contributing to whole.
 ¾ Bar chart basically depicts a column chart whose data series are presented horizontally instead of vertically.
 ¾ Area chart depicts a line chart whose data fills in the areas between the lines and the x-axis.
 ¾ Scatter chart portrays data along two value axes. Thus, treating data as paired values.
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