
UNIT -II : CYBER-SAFETY

CHAPTER - 1 : CYBER SECURITY

Revision Notes
	In the eighties when the internet was in its infancy, its main usage came from university students and professors in 

an atmosphere of implicit trust. This means that security was not the first thing in mind when the basic uses and 
functions of the internet were first developed. 

	Nowadays, the internet is everywhere both in public and private life. It has become a vital means for professional 
and personal - often confidential - communication. This has required security enhancements to be added to the 
various communication methods used on the internet after it became widely used.

	Safe Internet Browsing Tips :
l	 Install and use most secure Internet Browser like (Google Chrome, Mozilla Firefox).
l	 Customise your security settings like ( shutting off features like “auto fill”, turning off “cookies”, block pop-up 

windows)
l	 Create typical password which cannot be recognized by others.
l	 Hide your IP (Internet Protocol) with a VPN (Virtual Private Network)
l	 Download software from trusted sources.
l	 Use Anti-Virus protection
l	 Be prompt about updating your operating system and software.
l	 Don’t use unsecure WiFi.

l	 Back up your data.
	Tips to stay safe on social media :
l	 Use a strong password.  The longer it is, the more secure it will be.
l	 Use a different password for each of your social media accounts.
l	 Set up your security answers.
l If you have social media apps on your phone, protect your device with strong password.
l Be selective with friend requests. If you don’t know the person, don’t accept their request.  It could be a fake 

account.
l Be careful about what you share. Don’t reveal sensitive personal information i.e. home address, financial 

information, phone number.  
l Become familiar with the privacy policies of the social media channels you use and customize your privacy 

settings to control who sees what.
l Protect your computer by installing antivirus software to safeguard.  Also ensure that your browser, operating 

system, and software are kept up to date.
l Remember to log off when you’re done.

	“Malware” is short for malicious software and used as a single term refer to virus, spyware, worm etc. Malware is 
designed to cause damage to a stand-alone computer or a net worked PC. So wherever a malware term is used it 
means a program which is designed to damage your computer it may be a virus, worm or Trojan horse.

	Virus is a program written to enter to your computer and damage/alter your files/data. A virus might corrupt or 
delete data on your computer. Viruses can also replicate themselves.

	Worms are malicious programs that make copies of themselves again and again on the local drive, network shares, 
etc. The only purpose of the worm is to reproduce itself again and again.

	A Trojan horse is not a virus. It is a destructive program that looks as a genuine application. Unlike viruses, Trojan 
horses do not replicate themselves but they can be just as destructive. Trojans also open a backdoor entry to 
your computer which gives malicious users/programs access to your system, allowing confidential and personal 
information to be theft.

	Privacy : Computer privacy is a system for keeping all your personal information private. It is essential if there is 
personal data in your computer and another user uses it.
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 Cyber Stalking : It is the use of the Internet or other electronic means to stalk or harass an individual, group or 

organization. This crima can be perpetrated through Email, Social media, chat rooms, instant messaging clients and 
any other online medium.

 Adware : It is also known as advertisement - supported software, generates revenue for its developers by 
automatically generating adverts on your screen, usually without a web browser. Adware is typically created for 
computers but can also be found on mobile devices.
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UNIT -III : OFFICE TOOLS

CHAPTER - 2 : WORD PROCESSOR

Revision Notes
  A word processor is a package that processes textual data and creates organised and flawless documents.
  Word processing is the process of typing, editing, and formatting, etc., of words and paragraphs.
  MS-Word is a word processor, comes in MS Office package by Microsoft Corporation.
  MS-Office is an integrated software package developed by Microsoft Corporation of USA.
  The Writer is the word processing software package in OpenOffice.org.
  The horizontal text alignment can be left, right, centered or justified.
  Tables can be inserted in MS-Word documents.
  To split cells, select Table > Split cells.
  To apply formula, use Insert option.
  To insert cells/row Columns > Insert menu.
  To apply mathematical formula / expression, use Insert tab.
  The character formatting is concerned about making decisions regarding the fonts and font sizes, text attribute 
(B/I/U) and text positioning (super-script/sub-script) etc.

  The dialog box is a special window which comes after executing a command. This box contains several actions to 
be taken by typing or clicking.

  Cursor is the small blinking line on the document, which indicates your position on the screen.
  The first and default OpenOffice.org Writer file name is Untitled-1.
  Formatting is to give special effects to the text like change in font, style, size and colors, etc.
  Selection is to highlight text for format, cut, copy, or delete purposes.
  Clipboard is the temporary area in the memory, which stores cut or copied text.
  When selected text is cut, it is sent to clipboard, which can be later placed into document.
  Deselect the text by clicking anywhere outside the selection on the page or press an arrow key on the keyboard.
  At any point of time, we want to keep the default setting, press (Ctrl + M or click Default Formatting from Format menu).
  Ruler is used to set tabs, indents and margins for a document.
  Margin refers to the distance from the text to the paper edge.
  A paragraph is a block of text that ends when you press the Enter key.
  Line spacing is the white space between lines. Line spacing is also known as leading.
  Paragraph spacing is the white space between paragraphs.
  Alignment is the way of placing text in between the margins.
  A border is a specialized outline that can be applied around text of different types.
  A shading is a background colored pattern applied to text in a document.
  A clip organizer is used for managing and inserting clip art images in files and managing media files on your 
computer.

  Headers and Footers can help to keep the documents organized and make them easier to read.
  A footnote is a tiny bit of text that appears at the bottom of a page, usually a reference for some bit of text on that 
page.

  The tab is a specified stop on horizontal ruler used to jump after pressing tab key.
  Line spacing is the vertical distance between lines of text.
  When you make a line spacing change, it affects only the text in a paragraph that contains the insertion point.
  Print layout view is the best used view when working with normal word processing including, text, table and 
graphics.

  Web layout view is best used when creating a page for the web. In this view, you can see the background, text is 
wrapped to fit the window, and images appear as they would online.

  Print layout view is best used when our document contains things like images, headers and footers, columns, etc. 
Each of these components will be visible.
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  Using Print feature of Writer / MS-Word, you can take hard copy of your document.
  Page preview shows how a file will look when we print it.
  If a correction is made using AutoCorrect option, and the same mistake is repeated again while typing the 
document, it will be corrected automatically.

  OpenOffice.org Writer contains a built-in dictionary that gets used when Spell check is performed.
  Tables are a grid of rows and columns. It consists of horizontal rows and vertical columns.
  Cells are formed at the intersections of rows and columns of a table.
  A row is a set of items arranged horizontally in a table.
  A column is a set of items arranged vertically in a table.
  Proofing is primarily about searching your writing for errors, both grammatical and typographical, before finalizing 
your document.

  The Insert tab is used to insert a shape onto the document.
  Track change feature helps in to follow or track the changes done to the document.
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CHAPTER - 3 : PRESENTATION TOOL

Revision Notes
  PowerPoint is a presentation software in MS Office package of Microsoft Corporation.
  To start PowerPoint select Start > All Programs > MS Office > Microsoft PowerPoint 2010.
  The Quick Access Toolbar lets you access common commands no matter which tab you are on in the Ribbon. By 
default, it shows the Save, Undo and Repeat commands. You can add other commands to make it more convenient 
for you.

  The Ribbon contains all of the commands you will need in order to do common tasks.
  Click and drag the slider to use the Zoom control. The number to the left of the slider bar reflects the zoom 
percentage. You can also choose the “Fit slide to current window” button.

  You can also navigate through your slide show by clicking and dragging the scrollbar or by selecting the Previous 
Slide and Next Slide arrows.

  The Outline tab conveniently displays the text content of each slide. You can edit your text directly from the outline 
view.

  The Slides tab allows you to view and work with the slides in your presentation. You can add, delete, duplicate and 
rearrange slides in the Slides tab.

  Slide is working area in the presentation software to create, format and modify the content to be appearing on the 
screen.

  Slide show is an animated presentation that we display on a computer monitor or projection system.
  A slide layout is a layout guide that tells PowerPoint what placeholder boxes to use on a particular slide and where 
to position them. Although, slide layouts can contain placeholders for text, they also contain graphics, charts, tables 
and other useful elements.

  Any slide layout can be changed at any time, simply by clicking on the Layout button on the Home tab of the 
ribbon.

  PowerPoint lets you access Clip Art through a special Clip Art task pane that lets you search for Clip Art by keyword. 
  The Clip Art task pane makes it easy to find just the right picture to embellish your presentation.
  Custom animation effect sets up the way you want the text or an object to appear on your slide during a slide show 
presentation.

  To modify the styles used in any slide master, press F11 key to open the Styles and Formatting windows.
  Interactions are things that happen when you click on an object in a slide.
  Slide animations are similar to transitions, but they are applied to individual elements on a single slide.
  The four ways to create a new presentation are : Blank Presentation or Office.com, Recent Templates, Sample 
Templates and Themes.

  To open an existing presentation on Click File > Open.
  Design template contains ready made formatting and color but not same slide style.
  The text can be either typed in placeholders or in text box.
  You may format the text by changing point, font size, aligning the text, adding bullet or number, shadow, etc.
  To insert a new slide, select Home tab > New Slide.
  To insert a clipart, select a Slide Layout with Clip Art.
  To insert a table, select a Slide Layout with table.
  Normal view has three working areas outline tab, slides tab; notes pane and show pane. Normal view displays 
single slide, outline of presentation and speaker notes area.

  Slide Sorter view helps to view your slides in thumbnail or miniature form of each slide in a presentation.
  You may rearrange the slide using slide sorter view.
  To rearrange slides, select View → Slide Sorter and then click and drag a slide to new position.
  To copy slides, use Ctrl key while dragging slide
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  To delete slides, open Slide Sorter view, select Slide and click delete.
  Headers and Footers provide a convenient way to place repeating text at the top or bottom of each slide, handout 
or notes page.

  Select Insert → Header and Footer for adding headers and footers.
  To add Slide Number, select Slide number check box in Header and Footer dialog box.
  To customise handouts, click on View tab → Handout Master.
  Slide Show View takes the full computer screen as it would be in an actual slide show presentation.
  Outline view displays slide menu and main text.
  Outline view contains all of the slides of the presentation in their numbered sequence. Only the text in each slide 
is shown. Slide names are not included

  Handout view is for setting up the layout of your slides for a printed handout.
  In Notes Page view, you see notes you have written to aid you in your presentation, if you have written any.
  In Reading View, you see a single slide, that appears on screen with the View buttons and with buttons for moving 
quickly from slide to slide.

  You can reposition any object on a PowerPoint slide by clicking in it (if it’s a text object, click in its border) and 
dragging it to where you want.

  To apply background, select Design tab → Themes.
  To insert Clip Art, select a slide layout with Clip Art or click the Insert tab → Clip Art.
  To save a file, select File > Save.
  To exit PowerPoint, select File > Exit.
  To insert a sound clip, select Insert > Audio.
  Do not insert two sound clips to be played automatically as you will not be able to play even one sound properly.
  To insert a video clip, select Insert > Video.
  To fix a formatting style for all the slides in a presentation, select View > Slide Master.
  You can insert charts and organization charts in the presentation.
  To animate text and graphics, select Slide Show > Custom Animation.
  To print a file, select File > Print.
  Select Animation tab → Preset animations for inserting animation.
  The Rehearsal Timing feature lets you know how long your presentation takes, and it can even set slide timings so 
that the slides automatically advance based on the timings you set during the rehearsal.

  Select Slide Show → Rehearse timings for automating slide show.
  Click on the Home tab → Shapes → select Action buttons for inserting action buttons.
  Slide contains placeholder to hold different types of contents.
  Slide put together make-up your presentation.
  There are two ways to place a slide in the slide design area of the normal view : clicking the slide thumbnail in the 
slides pane or using the navigator.

  Form template uses a template design already created as the basis for a new presentation.
  A Slide Master is a slide with a specified set of characteristics which is used as the beginning point for creating other 
slides.

  A slide master has a defined set of characteristics, including the background color, graphic, or gradient, objects 
(such as logos, decorative lines and other graphics) in the background, headers and footers, placement and size of 
text frames, and the formatting of text.

  Master slides, slide master and master page-all refer to a slide that is used to create other slides.
  Slide masters have two types of styles associated with them : presentation styles and graphics styles.
  Presentation styles affect three elements of a slide master: the background, background objects (such as icons, 
decorative lines and text frames), and the text placed on the slide.

  Background can be applied to a number of elements in impress : the page, a default text area, a graphic object and 
so on.

  Notes area is an area in normal view where speaker notes can be entered.
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