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A PowerPoint template comprises the following elements.

Manipulate any one of these elements in a ready-made template (such as 
the ones available free with PowerPoint) and you can make the template 
your own.

Remember

To a�ect global changes in a PowerPoint presentation i.e., changes to 
all slides at once, the color, font and graphics (background, icons) must 

GraphicsTextColor

Introduction



It is important – vital in the service of consistency and design – to ensure 
that all changes made to the basic elements of the slide template are 
made in the Master Slide and not on the individual slides. Doing changes 
on individual slides will increase the time and e�ort on part of the user, 
besides bringing in errors and inconsistencies, thus reducing the visual 
appeal of the presentation.

The best presentations, the ones that the audience will easily understand 
and remember, are the ones with the best visual design.

So, without much ado, here are the 10 steps/ways to modify a 
template and make it your own

How do you get to the Slide Master?

In newer versions of PowerPoint, the Slide Master can be opened by going to  
View > Slide Master.

In PowerPoint 2007 and older versions, go to View > Master > Slide Master.
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The easiest way to change a template and put your own stamp on it would be to 
change the font used in it.

There are a few things to be kept in mind while choosing a new font for 
your template.

Ensure that the font is clear and readable.

The best fonts for projected presentations 
are usually San Serif fonts such as Arial or 
Helvetica. If you are a fan of fonts that are 

matter better, then choose easy to read 
Serif fonts such as Times New Roman.

But steer clear of overly decorative fonts. 
All they do is distract, confuse and put a 
strain on your audience. They will have to 
spend precious viewing time just trying to 

Helvetica = San Serif
Times New Roman = Serif

Serifs are semi-structural details 
or small decorative flourishes on 
the ends of some of the strokes 
that make up letters and symbols.

Sans serif  does not have these 
details or flourishes. An example 
would be the Arial font.

Decorative  
Fonts

Change the Font



2010 and older version 

Ensure that the minimum font size for Titles & Headings is 
around 30pt. Body text should ideally not go below 16pt.

Newer versions of PowerPoint come with built in font combinations that 
instantly change the fonts used in a Slide Master.

To change the fonts to one of the built-in/office  styles available, go to 
Slide Master> Themes > Fonts.

2016 version



By choosing the Grid font combination, the visual feel of the slide is 
changed instantly.

The Grid font combination can be edited, by changing each individual 
element on the Slide Master from the Home > Font.

So, with a few clicks, the template changes from ready made 
to customized.

Agenda  

•  Executive report 

•  Department report  

•  Employee report

Agenda  

•  Executive report 

•  Department report  

•  Employee report

The built-in template uses the Adjacency font combination.

Another common crime against typography in most presentations is the scatter-gun use 

of font styles. Many consultants think the best way to draw an audience’s attention to a 

particular point is to bold, italicize and underline it all at the same time. 

Never, ever do this, it ruins the presentation and is just a source of distraction.
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Another easy and practical way to modify a template to give it a signature look and feel is to 
change the color scheme.

However, most people tend to be wary of which color to use on 
PowerPoint slides. They are troubled by doubts such as:

With the advances that Presentation software has taken, there is no longer a boundary or 
demarcation on the type of colors in which a subject can be presented. You’re allowed a wide 
range of colors. Though if you have a brand identity or style guide that you must stick to, then 
use it.

Change the Color 
Scheme

Does it gel with the 
subject matter?

Will it be too dark or too 
light when projected?

What colors go 
together?



PowerPoint 2007 and later editions of the software have made it much easier to change the 
color scheme of the Master Slide. If you’re unsure of color combinations and not exactly 

2007 and later versions.

Annual Report
2017

When it comes to the dark/light debate, it doesn’t really matter. Ensure that the text is readable 
– use high contrast colors for the textual content. If you have a blue background, ensure that 
the colors of the text elements are at the other end of the spectrum i.e., white. The reverse 
applies too.

Annual Report
2017



The template shown below uses Office  as a default color theme.

We’ve changed it to the Orange  theme and created a whole new look.

Annual Report
2017

Annual Report
2017



Is the background color too dark? Change it by going to Slide Master > Background .  
Choose Style 1/2 to get a lighter background.

You can also customize your own theme colors by going to Slide Master > Colors >  
Customize Colors . After choosing colors for each element, the initial template has been 
changed to create a whole new one.
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slides – just apply a gradient on the Slide Master as a background. 
Gradients can be just two colors or more. However, don’t go too 
technicolor  when it comes to gradients. Avoid using extremely bright 
colors together, such as red and green. This could overwhelm the viewer 
and defeat the point of the presentation. 

When properly applied, gradients can help graphics and text pop out on 
the slide, besides mellowing out strong colors. 

PowerPoint comes equipped with built in gradient styles that can be 
applied to the Slide Master to instantly change the look and feel of your 
presentation.

Use Gradient

To add a gradient to the background of your PowerPoint presentation template go to  
View > Slide Master > Background > Format Background > Fill > Gradient . 
Choose the colors you want from the menu for each of the gradient stops.



Gradients can be linear.

Or radial.
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All readymade templates in PowerPoint come with multiple slide 

presentation, then just make your own.

Switch the positioning of the graphic from left to right, add two columns 
of text, remove unwanted text boxes – there are many ways to easily 
modify your template, making your Slide Master layouts instantly unique 
to your PowerPoint presentation.

To make a change to the slide layouts and create a whole new one 
simply go to  
View > Slide Master.

Modify/Add a 
New Slide Layout

1
2

> Master Layout > Insert Placeholder.

1

2



Choose the type of placeholder (title, text, graphic) you want and once you’ve decided where 
on the slide you want the element placed, click and drag to size the placeholder.

In the example below, the Title, Body Text and SmartArt graphic placeholders have been 
placed one below the other on the slide.

Filled with content the slide looks like this.

A whole new layout is created from scratch!
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Add Section 
Header Slide

Section 1 Section 2 Section 3

Section 1 Section 2

Section HeaderSection Header

To introduce each new section, add Section Header Divider slides. This not only visually 
demarcates di�erent content, but also gives a unique spin to your PowerPoint presentation.

When working on a long PowerPoint presentation that deals with multiple issues, to make 
the content clearer to your audience and easily understandable, it’s best to organize your 
presentation into di�erent sections.



There are many ways to modify and personalize the section header slide. You can add new 
graphic or something similar to the cover slide by changing the scale, transparency or color of 
the image and achieve a continuity in graphics that ties the whole presentation together.

Section 1

Section Header

1
2

3

To add section divider, from the home tab go to New slide drop down > Select 
Section Header.

Annual Report

2017

Cover Slide



1
2

To edit the Section Header Slide from the master template,  
go to View > Slide Master.

Select the Section Divider  and add pictures or graphics to the template if 
required.
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Add a Striking 
Image

Another quick way to ensure that the design of your presentation is unique and relevant to your 
own content, is to add a visually arresting image that conveys the intent of your PowerPoint 
without the need for extrapolating text. 

What’s a good visual for a business PowerPoint presentation ?  Businessmen in suits, the 
paraphernalia of business such as graphs, currency denominations and technology – these 
make for striking visuals in a business template.

Agenda  

•  Executive report 

•  Department report  

•  Employee report



To crop an image, go to Format Picture pane and select the crop 
option.

Don’t use the whole image. Cropping it will create a better visual e�ect.

Agenda  

•  Executive report 

•  Department report  

•  Employee report



You can recolor the image (Format Picture > Recolor)  to give it a more 
appropriate color treatment that gels better with the rest of the color 
theme you’ve chosen.

Before

After

Agenda  

•  Executive report 

•  Department report  

•  Employee report

Agenda  

•  Executive report 

•  Department report  

•  Employee report
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Is there a better way to put your personal stamp on a PowerPoint presentation than giving it an 
identity in the form of a logo?

If you’re making a PowerPoint presentation related to your organization’s business and you 
don’t have a canned PowerPoint template with the corporate style guide, then use your 

Always insert your logo into the master slide. In that way, your logo does not accidently get 
deleted or moved by someone opening your PowerPoint. 

Use Logo

To insert logo into the template, go to View > Slide Master.

1
2



Now that you are on the slide master, place your logo where ever 
it seems appropriate and resize them so that they are not too 
overwhelming or distracting.

You can place the logo in the Office theme slide master i.e. on the 

automatically appears in all the other layouts as well.
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To apply image as a background graphic across your PowerPoint presentation, go to  
Slide Master > Background > Format Background > Picture or Texture Fill 

Apply a
Background Image

Go to the Slide Master.

1
2

Background > Format Background.

3

This box will pop out

4



5

6

Picture or Texture Fill option > File... > and choose the picture you 
want to use as a background for the slide.
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Not everyone is a whiz when it comes to creating graphics from scratch. But in a PowerPoint 
presentation, you don’t need highly detailed, intricate designs to create an impact.

To add emphasis to elements  on your template, use simple graphics such as lines below titles.

Add Simple 
Graphic Elements

There are a wide variety of line styles built into PowerPoint and you can play around with width 
and length to give a plain template some visual appeal.



Here is a simple template that’s been turned into 3 di�erent templates by 
just adding colored lines, bands or gradients to the header and footer.



Hey presto! Your slides have colored borders and character with minimal e�ort.

If you want to have a frame for your content, don’t draw rectangles on the 
sides of the slide. Here’s a faster way to give your slide a frame-like feel.

Take your slide with the colored background and give the text boxes a 
contrasting color.
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When you choose a theme from those built into PowerPoint, the SmartArt graphics  that you 
insert will be in colors related to the theme.

If you don’t like the colors, or want di�erent elements of the graphic to be various colors to 
better demarcate them, then just follow these steps.

Go to Insert > Select the SmartArt graphic > OK.

Change the 
Look and Feel of 
SmartArt Graphics

1

2

3



4
5

You can choose Multiple colors from the palate under Colorful section , 
or you can select the colors manually based on your choice. To do so go 
to Home > Shape Fill and pick the color you want.

Go to Design > Change Colors (Choose a new Accent from the 
gallery).



The options and graphics choices available in PowerPoint these 
days makes it extremely simple to create slick, professional looking 
presentation designs within seconds. Just using a combination of some 
of the methods outlined in this book or even a single change can help 
you instantly customize the template for your PowerPoint presentation.

So, go ahead, be brave and experiment with fonts, colors and graphics 
to create the PowerPoint template that’s best for your presentation!

Still have some questions on PowerPoint 
templates? Let us help you out.  

Write to us.

Interested in an agency that can do all the 
above and some more? Here’s what you 

should know.

Thank you!

Conclusion



Chi l l ibreeze comes to  the rescue of  some of  the world ’s  best  companies  and 
consultants  by  providing Over night  PowerPoint  Formatt ing Services .  Our  large 
team of  cert i�ed specia l ists  format  hundreds of  s l ides  in  a  s ingle  day.  We take 
the rough content  of  our  customers ,  format  i t ,  apply  sty le  guidel ines  and del iver 
a  pol ished PowerPoint  deck that  wi l l  impress  the audience.  Our  customers  are 
leaders  who use PowerPoint  to  communicate  but  don’t  have the t ime to format . 
We are  there  when needed.  They appreciate  the way we lear n their  needs ,  keep 
their  information safe  and rapidly  del iver  on-t ime.  They t rust  us ,  they count  on 
us  and we appreciate  them!

About Us
How We Come to the Rescue

Is a one Stop Shop and an online platform for PowerPoint Products owned by Chillibreeze.

Contact us support @24point0.com

A PowerPoint Slide Store


