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USER MANUAL 



Thank you for purchasing this "Audio Keeper" product.
Before using this product, please read the user manual of this product thoroughly 
to ensure the correct use of this product. Please also keep this manual in a safe 
place for future reference.

This product is intended for use only in the country/region where it is sold. 
Please make sure that the operating voltage and plug of the AC adapter for this 
product are suitable for the country/region where you live.

INSTRUCTION

Before using this product, please make sure that all of the included items listed 
below are included in the package.
If any items are missing or damaged, please contact our after-sales email 
support@theaudiokeeper.com

PACKAGE CONTENT
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turntable lid turntable unit Counterweight

turntable platter drive belt slip mat



Although this product is designed for safety, accidents may still occur if it is used 
improperly. To ensure safety, please heed all warnings and cautions when using 
this product. Read and understand the entire manul before using this product. 
Keep these instructions for future reference.
1. Do not use this product near water.
2. This product should be operated only by the type of power source indicated on the 
marking label or in this instruction manual.
3. Do not defeat the safety purpose of the polarized plug. A polarized plug has two 
blades with one blade wider than the other.This plug will fit into the power outlet only 
one way. If you are unable to insert the plug fully into the outlet try reversing the plug.
If the plug should still fail to fit, contact your electrician.

After purchase, we recommend that you save all packing materials for future storage, 
moving or shipping.

SAFETY INSTRUCTION
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9V/2.0A DC adapter

45RPM adapter

RCA cable PC link cable

stylus
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4. Protect the power cord from being walked on or pinched particularly at plugs, 
convenient receptacles, and the point where they exit from the product.
5. Do not overload wall outlets, extension cords, or integral convenient receptades
as this can result in a risk of fire or electric shock.
6. Never push objects of any kind into this product through openings as they may 
touch dangerous voltage points or short-out parts that could result in a fire or
electric shock. Never spil liquid of any kind on the product.
7. Do not attempt to service this product yourself as opening or removing covers may 
expose you to dangerous voltageor other hazards. Refer all servicing to qualified
service personnel.
8. Changes or modifications to this unit not expressly approved by the party 
responsible for compliance could void the user's authority to operate the equipment.
9. Do not use attachments not recommended by the product manufacturer ad they
may cause hazards.
10. A product and cart combination should be moved with care. Quick stops, 
excessive force, and uneven surfaces may cause the product and cart combination
to overturn.
11. Slots and openings in the cabinet are provided for ventilation and to ensure 
reliable operation of the product and to protect it from overheating. Do not block 
or cover these openings.
12. Unplug the product during lightning storm or when unused for long periods of time.
13. This product can be used only in countries where the product is sold. Make sure 
that the operating voltage and the plug of AC the adapter of the product are correct
for the country you live in.

1) Turntable base:
Do not place and use this product in places that are extremely hot, humid, dirty, 
or subject to severe vibration.
This product should be placed on a flat, level surface.
When closing the dust cover it should be fully closed. Do not open the dust cover 
during playback.
Read the user manual of the Bluetooth receiver device.

2) Cartridge
Attach the included protective cap to the cartridge when the product is not in use.
Do not touch the stylus of the cartridge with your fingers.
Do not strike the stylus against the platter, felt pad or edge of the record.

Precautions for use



 
 

1）Motor Pulley
2）Drive Belt
3）Turntable Spindle
4）Turntable Platter
5）Lid Hinge
6）Counterweight
7）Tonearm Rest
8）Tonearm Lift Lever
9）Tonearm Clip
10）Stylus Cartridge
11）Cover
12）Ground Connector
13）Phono & Line Out Jacks
14）Phono/BT Out/Line
15）USB Port for PC Link
16）33 1/3 / 45 RPM Selector
17）Auto Stop Selector
18）Pitch
19）Power Cord Jack
20）Power Switch

PRODUCT  STRUCTURE AND COMPONENT

Package List
Before using the turntable, check the package contents to ensure all parts below are included.

1* Turntable unit
1* Turntable lid
1* Mat
1* Turntable platter
1* Tonearm counterweight
1* 45RPM adapter

1* Drive belt
1* 9V/2.0A DC adpater
1* PC link cable
1* RCA cable
1* User manual
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Mount the product on a level surface.

TURNTABLE SET UP

TURNTABLE SIZE

Turntable Installation

ICE1

Belt Drive

100-240v

33 1/3, 45RPM

No

Yes

≤10m

120Hz-16kHz

DC 9.0V, 2A

Item model

Drive system

Rated voltage

Speed

Bluetooth Input

Bluetooth Output

Bluetooth effective range

Frequency response range

Adaptor

Turntable Specifications

420 mm

340 mm

95 mm
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1. Loop the belt onto the sub-platter.

2. Carefully place the main platter to the 
spindle located in the middle of the turntable.

4. Slowly rotate the platter 10 times in the direction 
of the arrow for resetting the auto machanism
to avoid any twists in the belt and make sure the 
belt rides smoothly along the drive rim on the 
underside of the platter.

3. Loop the belt onto the motor pulley.

Insert the hinge pockets of the lid onto the hinge of 
the turntable.

Lid Installation
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Turntable Platter and Belt Setup



Notes:
Applying a downward force may cause the stylus to 
come off the body. Only low volume is output if the 
stylus has come off, or is about to come off, so refer to 
"Replacing the Stylus" to reattach the stylus correctly.

The counterweight supplied is suitable for 
cartridge weighing between 1.6-3.5g

1. Gently push and turn the counterweight onto the rear 
of the tonearm（with the dial facing towardthe front of 
the turntable）

2. Pull the protector straight forward to remove it.

3. Remove the tie-wrap and unlock and tonearm.
4. Lower the tonearm life lever and position the cartridge in the space between the 
tonearm rest and platter.
5. Carefully rotate the counterweight until the tonearm achieves a neutral balance. 
The tonearm should return to this balanced position if it is moved up or down. 
The adjustment must be down carefully.

Counterweight

Center Line

Tracking Force Dial

TonearmCounterweight

Adjust so that tonearm is level and neutrally balanced.

Cartridge Tracking Force Adjustment
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Notes:
Each mark on the scale represents 0.05g. The recommended tracking force for the factory-in-
stalled cartridge is 3.0g±0.5g.The cartridge tracking force only goes up to 2g for one rotation 
of the tracking force dial. You will need to make more than one rotation to reach 3.5g.

 
1. The Pitch Adjust Control is made to adjust the turntable speed lightly. To check if 
the speed of a record that is playing correctly, and if it need to be adjusted. do the 
following:
2. Usually, the strobe dots is in the middle between“-" and "+”
3. For faster speed, slowly turn the Pitch Adjust Control in the "+”direction. For slower 
speed, slowly turn the Pitch Adjust Control in the“-" direction.

Speed Alignment

6. Once the tonearm is correctly balanced, return the tonearm to its rest. Hold the 
counterweight without moving it, and gently rotate the tracking force dial until the zero 
is in line with black center line on the real of the tonearm.Check to make sure 
the tonearm is still neutrally balanced.

7. Rotate the counterweight（as seen from the front）to adjust the tracking force according 
to the cartridge manufacturer's recommendations.

1.75X
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Connectable equipment 
being used

Position of pre-amplifier 
selector switch

Where to connect RCA 
audio cable

Device with phono input PHONO Phono input jack and 
ground (earth) terminal of 
connectable equipment

Device without phono 
input

LINE AUX or line input jack of 
connectable equipment

Notes:
The RCA Jacks are not designed to be connected directly to the passive/
unpowered speakers on LINE mode. If connected to the passive speakers, 
there will be no sound.

If you wish to use your amplifier or external speakers, please follow the 
instruction below:

1.1 Setting pre-amplifier selector switch
This product has a built-in phono equalizer function. You can use the product
even if you do not have a phono amplifier or connectable equipment with a
built-in phono amplifier.
Use the pre-amplifier selector switch to set the output, as shown below:

       RCA wired connection

Active Speakers

or

Amplifier

1.2 Connecting the device
Align the settings for the pre-amplifier selector switch and connect the RCA
audio cable to an input jack that is compatible with the connectable equipment
you are using（amplifier, active speakers, etc.）
• The RCA audio cable's red jack is for the right（R）channel, and the white jack
if for the left（L）channel.

Connection to External Amplifier with RCA Audio Cable
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1.Insert the DC plug of the AC adapter cord into the DC INPUT Jack at the back of 
the turntable.
2. Plug the AC adapter into a normal power outlet.

AUX

L R

PHONO

LR

With PHONO Without PHONO

To outlet

Connectable equipment
(Amplifier, etc.)

With PHONO BT OUT Without PHONO

To outlet

Main Power Connection

Do not plug the AC power adapter outlet before all turntable assembly is 
completed. Before turning on turntable power, re-check all connections to make sure 
they are correct and secure. Always turn off the turntable before connecting or 
disconnecting from power.

Notes:
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1.1 Turn on the power switch knob. 
2.2 Place a record on the turntable platter and select the desired speed(33/45)           
according to the record. NOTE: when playing a 45RPM record, use the included 
45RPM adapter. 
3.3 Remove the white needle protector and open the tonearm clip to release the 
tonearm. Push the lift lever backward to raise the tonearm and gently move the 
tonearm towards the desired position over the record. Push the lift lever fonward 
to lower the tonearm slowly onto the desired position on the record
4.4 Choose PHONO mode to start playing 

2. Turntable Opetation

Notes:
1. The turntable don’t have built in speakers, so please connect your 
external speakers via RCA cable when in PHONO mode 
2. Light will be red in PHONO mode

OPERATION

1. Before playing a record
1.1 Pull the protector straight forward to remove it.  

Notes: Applying a downward force may cause 
the stylus to come off the body. Only low 
volume is output if the stylus has come off, or 
is about to come off, so refer to “Replacing the 
stylus” to reattach the stylus correctly.

1.2 Place the record on the felt mat so that the center hole aligns with the spindle. 

If playing a 45 RPM record with a large center hole, attach the 45 RPM adapter.

Play a record

Protector
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Please follow the below steps to set up Audacity to record from the USB audio device. 
For more details, please refer to the BRIEF INTRODUCTION OF AUDACITY at 
https://manual.audacityteam.org/man/recording_with_usb_turntables.html

1. Download the Audacity software and complete installation
1.1 Ensure your Audacity software is up to date version from 
http://www.audacityteam.org/download/
1.2 Follow the instructions to complete installation. You can download the current 
2. Set up Audacity to record from the USB audio device
2.1 Connect the USB device

Use the supplied USB cable to connect your turntable and your computer. No 
extra driver is required. 

This unit support Bluetooth Transmitter,which gives you the option to play your 
records/songs and listen to them wirelessly through an external Bluetooth 
speaker system.
This can only be done if the external speaker has a built-in Bluetooth Receiver. 
The range is approximately 10 metres.
Switch on your external Bluetooth speaker/speaker system first.
Turn on the turntable and choose BT OUT.
Although the ICE1 does not have a Bluetooth indicator, you can determine 
whether a Bluetooth connection was successfully established by the indication 
on your connected Bluetooth device. 
When the ICE1 is successfully paired and connected to your Bluetooth device, 
your Bluetooth device will usually display a "Connected" or voice prompt. 
At this point, you can start playing music and control music playback by connect-
ing your device.
Starts playback of your records / songs 

1.
2.
3.

4.

Notes: 
1. The Bluetooth transmission option is on the LINE&BT OUT&PHONE           
switch at the back of the turntable,press the switch middle to set up the Bluetooth 
transmission (When Bluetooth output working, RCA socket has no audio signal 
output). 
2. This turntable only support Bluetooth Output,not support Bluetooth input.

(         ) 

Record the vinyl to your computer 

Bluetooth Transmission
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2.2 System settings needed for Windows and Mac 

Windows:
1. By the system clock, right-click over the Speaker icon  select Sounds then 

the Recording  tab, and then click on the USB device in the list and click 
Properties . Click the Advanced  tab set your required bit rate and sample rate 
from the Default Format dropdown (normally " 2 channel 16-bit 44100 Hz ").

2. On the Advanced tab, in the "Default Format" section, make sure the 
dropdown menu is set to " 2 channel 16-bit 44100 Hz ".

For a more detailed walk-through of the above steps for Windows ( or if that does 
not work for your version of Windows ), see Windows: accessing the Windows 
Sound controls.

Mac:
1. From Apple Menu > System Preferences select "Sound" and click on the Input  
tab
2. Select "USB Audio CODEC" or similar as the input device and verify the 

Recording Meter  shows input.
3. If the recording meter in the Sound preferences panel does not show input:

1. From the Finder, select Go > Utilities  and open Audio MIDI Setup .
2. If the Audio Devices  window is not visible, select Window > Show Audio 
Devices.
3. Select your USB input device in the list in the left pane of the Audio Devices 
window.
4. Set the Format to "44100.0 Hz " and "2ch-16bit ".

For a more detailed walk-through of the above steps for Mac , see Mac and USB 
input devices  on the Audacity Wiki.

2.3 Launch Audacity. 
If Audacity was already running when you connected the cable, choose Transport 
>Rescan Audio Devices  or restart Audacity.

2.4 Project Rate
Set the Audacity Project Rate in Selection Toolbar at the bottom left of the 
Audacity screen to 44100 Hz :
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2.5 Devices
UseDevice Toolbar to set the recording and playback devices and to set the 
recording channels to "2 (Stereo) Recording Channels", as in the below example on 
Windows 10:

• The Recording Device is set to the USB device (in this case the device name, but 
often called or incl uding the phrase "USB Audio CODEC").

• Recording Channels is set to stereo.
• The Playback Device is set to the named speakers of the built-in computer sound 

device.(Note:Pls choose computer built-in sound device output, otherwise,
there will be no sound from computer output when replaying)

• These settings can also be changed in Devices Preferences. 
Windows calls most USB external devices "microphones". Some higher-end USB 
recording interfaces may appear as their explicit manufacturer's name.

3. Software Playthrough
Use Transport > Transport Options > Software Playthrough (on/off)  and click 
"Software Playthrough " to turn it "on" (the checkmark is shown when it is "on"). 
This setting can also be enabled or disabled in Recording Preferences. Software 
Playthrough lets you hear the turntable through the computer speakers when 
recording. It also lets you hear the turntable without  recording if you turn on 
monitoring (see the next section below).

4. Monitoring
Enable monitoring to set the recording level
• Turn monitoring on by clicking once on the microphone icon in the Recording 

Meter .

• In Mixer Toolbar, turn up the left-hand playback volume slider (by the speaker icon).

• The right-hand recording volume slider (by the microphone icon) can often be used 
to vary the loudness of the recording, but it may not function with all turntables. 
If it does not, try adjusting the output level on the turntable (often, there is a gain 
control under the chassis).
Alternatively, you may be able to adjust the input level on Windows and Linux only, 
usually by looking for the speaker icon by the system clock. On Windows, right-

Note: TPls choose computer built-in sound device output,otherwise,there will be no 
sound from computer output when replaying
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click over the speaker icon > "Recording Devices". Then right-click over USB 
Audio Codec, choose "Properties" and click the Levels tab.

• Try to aim for a maximum peak of around –6 dB, which corresponds to 
around 0.5 on the waveform. You can always boost the level later with Effect 
>Amplify... or Effect > Normalize ...after you have completed editing.

5. Recording
Then, ignoring any instructions in the manufacturer's guide to select "stereo mix", 
simply press the Record button  in Transport Toolbar to start recording from the 
turntable.

6. Recording, editing and exporting
Once your USB turntable is set up and working properly, go to the Basic Recording, 
Editing and Exporting section of Audacity’s Tutorial - Copying tapes, LPs or 
MiniDiscs to CD for instructions on how to:
• make and edit your recording
• export it to an audio file
• import it to iTunes or Windows Media Player
• burn it to CD
Audacity’s reference links:
• Basic Recording, Editing and Exporting:

• Tutorial - Copying tapes, LPs or MiniDiscs to CD:

CARE

• If dirt and grime are stuck to the stylus tip, clean it 
with a commercially sold brush.

• We recommend using a stylus cleaner (not 
included) if the stylus tip is considerably dirty. 
Clean the stylus tip by moving the brush from the 
rear to the front of the stylus tip.

• When the turntable body is dirty or dusty, first disconnect the AC adapter, and then 
wipe off the dirt and dust with a soft, dry cloth.

• Do not use benzenes, thinners, etc.
• When storing the product for a long time, disconnect the AC adapter from the outlet  

and wrap the product in plastic; do not allow it to become damp; the drive belt 
should be removed to prevent unequal stretching.

Turntable Body

Stylus Tip
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TECH SUPPORT
After-sales service email: support@theaudiokeeper.com
Website: www.theaudiokeeper.com

It's suggested to replace the stylus after 400 hours of use.
Removing the Stylus
    In addition to the deterioration of sound quality, records may also be damaged as the 
    cartridge’s stylus tip wears down. 
    Be sure to disconnect the product’s AC adapter from the outlet.
1. When replacing the stylus, hold the headshell and the cartridge body tightly. Rotate the 
front of the stylus in a forward and down motion.
2. Mount the new replacement stylus to the cartridge.
3. Lift the stylus up until you hear a click.
4. Make sure there is no gap between the headshell and the cartridge.

SHARE YOUR THOUGHTS!
Your feedback is more worth to us than you know. Connect with our pages.

Contact us! We would love to help you get what you paid for!

•

•

Using the product's original packing materials, wrap the turntable in the reverse order 
from when you unwrapped it. If you do not have the packaging materials, take the
following measures: 
    After disconnecting the AC adapter from the outlet, remove the felt mat and platter,
    and then wrap them so that they do not get damaged.
    Attach the protector to the cartridge. 
    Use a string or something similar to tie the tonearm to the rest so that it does not
    move.
    Wrap the turntable body with paper or a soft cloth so that it does not get damaged.

•

•
•

•

1 2 3

Replacing the Stylus

When the Turntable is Moved

Engage in body first
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