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Do you have a question or concern?

Most issues can be resolved very quickly! OFFNOVA support is available
by email. For setup videos, support and how-tos, please visit:
www.offnova.com

On the USB drive included with this printer, there is a shortcut
with name “Get Started with OFFNOVA Printer". Follow the link
to see the setup video.

We highly recommend that you watch it. It will guide you on how to set
up the printer in @ way that best suits your needs.

You can also watch video by entering this link in your brower:
www.offnova.com

The OFFNOVA printer you have purchased is a high-
efficiency thermal printer and does not require any ink or toner. Prints
will be made by instantly heating compatible labels. Please take a moment
to thoroughly review this user guide. Incorrect operation may result in
damage or injury.

WARNING!
The Printer Head (PH) may be very hot. Do not touch internal parts of
the thermal printer immediately after using the printer.
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1. Ensure the printer is OFF. 2. Connect the power cable.

3. Connect the USB cable. 4. Turn the power ON.



Please insert the into your computer.

A dialog box may appear.

If it does, select .

If a dialog box does not appear, open and select the
flash drive on the left side of the window.

Run "OFFNOVA Printer Driver Setup.exe", follow the installation steps.
You can also download the latest driver here: www.offnova.com

For Windows

1. When installation finished, open

your printer page by typing Control ] / :::::m:‘;’:
Panel into the search box on the Frinting prefarencas

. Prints rti
taskbar. Click the Control Parlmel Jhhecceas c:;:m‘“ |
search result. In Control Panel, click Qi i

then Troubleshoot
. Right click on your b
newly installed and choose
2. Go to the tab on the OFFNOVA

top of the dialog box. you can
change setting of printer, like
, speed, darkness...

FaperiGuality Page Setup About

Layout| FapenGualty Pege Sewp about

3. From the drop-down menu, e
select the size of your label. e
A 4"x6" label is approximately m;::
102x152mm. Click OK to save your P

settings and continue to Label Setup on the next page.



For Mac OS

For Mac OS laptop, please see "Mac OS Printing Setup" on page 10 of
these instructions.

1. Ensure the printer is OFF. 2. Pull the release latch to
open the cover.

| .

3. Load the labels. 4. Close the cover carefully.

Make sure the green guides
are touching the label sides.



5. Tum the power ON and wait 5 seconds
for the printer to initialize.

6. Press and hold until you hear one

short beep, take away your finger, the printer will begin
automatic label identification. Once the printer stops. it

will have identified your label size.

Color or Status Ennanatioh
of LED Button p

Green Printer is running
normally
. ; None. Printer will automatically
) Printer Head is .
Flashing Green resume once the printer head
overheated
cools down

Ensure that the labels are

1. Out of Iabel loaded correctly. You may

need to run automatic label
identification.

Flashing Red
(every 2 seconds) 2. Wrong size label

FIashmg e Printer cover is not  Check that the printer cover
(2 times per :
e fully closed is completely closed



» Printer Specs

Resolution 203 DPI (8 dots/mm)

MaxPrinting Speed 1s0mm/sor 200mm/s
Label Width 48-108 mm (1.57"'-4.1")

LebelThickness  008:02mm
Label Roll Diameter 100 mm

Supported Label  Continuous; Gap; Black Mark and Punched Hole
Power Adapter DC 24V=2.0A

Prntinglife  TPH3oKm
Supported System Windows/Mac OS [Print via USB cable]

i0OS/Android [Print via Bluetooth]

Storage Environment  Temperature: -40 to 80°C
Humidity: 5-95%
(non condensing)

Dimensions 200(L) x 80(W) x 88(H) mm



The printer head is a sensitive part of the printer and can be found on
the upper part of the printer when open.

1. Ensure that the power switch is OFF, remove the power cord, and open
the cover as outlined above in Label Setup. Wait several moments to
ensure that the printer head cools down.

2. Completely clean the printer head using an alcohol swab. Any 70%

Isopropyl Alcohol pad would work . Please do not use water.

3. Wait 2-3 minutes until the alcohol has completely dried, then close
the cover.
4. Connect the power cord and print a test page to check if it is clean.

Professional Tips

® Press the green feeder button on the printer to skip a blank label.

® To run a self-test, press and hold the feeder button until you hear two
short beeps.

® Avoid using poor quality labels as they can damage the printer.

® Regularly clean the printer head as outlined above, under MAINTENANCE.

o If labels is jammed, turn off the printer, and allow the printer head
to cool down. Open the cover and ensure that the rubber is clean. If it
is dirty, use alcohol pad to clean it. Allow the area to dry before turning
the printer back on.



® |nsert the printer’s USB cable into the USB port on your computer every
time you plug it in. This will avoid creating duplicate copies of the printer
on your computer.

Safety Tips
® The printer head can become very hot after printing labels. Do not
touch the printer head until it has cooled.

® Do not bend the power cord excessively or place objects on the cord.
This could result in fire or electrocution.

® Keep the printer out of reach of children.

@ Use only approved accessories and do not try to disassemble or repair
the unit by yourself.

® Keep the printer away from water and other objects that may destroy
or damage the device.

® Printer should remain unplugged when not in use for long periods of
time.

Warranty

All OFFNOVA products come with one year manufacturer warranty and
a 30-day money back guarantee. The warranty period is 1 year from the
date of the purchase unless otherwise stated.

Register and get extended warranty
https://offnova.com/pages/register

For any questions or suggestions, please email the OFFNOVA team at:
support@offnova.com or visit www.offnova.com and click on support.



Please insert the included USB Drive into your MacBook. A flash drive
icon will usually appear on the desktop. If a dialog box does not appear,
open Finder and select the flash drive on the left side of the taskbar.

You can also download the latest driver here:
http://www.offnova.com.

Let us start to install offnova printer driver on Mac OS now.

1. Double click the download file "OFFNOVA Printer-Mac OS Driver-Latest.
dmg" if you see a warning shown below. (if you don't see this warning,
you can skip this step)

u * OFFNOVA Printer_v1.0.pkg ™ can't be npened
{pq, because it is from an unidentified developer.
letiint s

Your security preferences allow installation of only
apps from the App Store.

www.offnova.com.
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2. Open "System Preferences”, and click on "Security & Privacy". (If you
don't see the warning, you can skip this step)

3. Click on "Open AnyWay" button. (If you don't see the warning, you can
skip this step)
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We highly recommended that you open installation guide pdf file firstly,
so you can follow the steps.



4. Double click "OFFNOVA Printer_v1.0.pkg" to begin to install driver.

1. open Instalation Guide 2. Openand nstsliDriver 3, Print Sample Label

o sainsesll OFFNOVA
printer diiver for MacOS.pt

o i ok, e it g
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5. Follow the installation steps until you see" The installation was successful
window.
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Introduction
Destination Select
Inatallatian Type
Installation |
i The installation was successful.
The saftware was installed.



6. Open "System Preferences" and click on "Printers & Scanners".
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7. Click"+" to add a new printer.

[ X-Ne

Printers & Scanners

No printers are available.
Click Add (+) to set up a printer.

Default printer: N

Default paper size: A4 B

Last Printer Used
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8. Click on "OFFNOVA N-6140" (or other model of OFFNOVA). and
choose "Select Software" in the drop down menu.

Add
Q Search

Search

Name ~ Kind

Name: | OFFNOVA N-6140

Location:  MyAppleftiMacBook Air

Usd v Choose a Driver.

Auto Select

9. Input "OFFNOVA" to search and choose.then click "OK".

00 ® Printer

Q. OFFNOVA L]

concel | (LD




10. Click on "Add" to finish. (if you see a warning windows, click "repair”
to continue)

00 Add

:
o
|

ok
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'hlh_ Search

Setting up ‘'OFFNOVA N-6140..

Creating the device... |

Name: | OFFNOVA N-6140 |

MyhoplefSMacBook Al 1

<>

Use: | OFFNOVA Label Printer

Setting The Label Size

Open a PDF file in Adobe Reader (the recommended program is Adobe
Acrobat Reader DC).

On the top menu, select file and the select Print.

In the Print window, click Page Setup, and choose OFFNOVA Printer, and
select the Paper Size to match your label size. A 4”x 6 label is approximately
102x152mm.




Orientation:

© suto portraitflandscape
Portrait
Landscape

rd

Page Setup... Printer...

To define a new label size, choose “Manage Custom Sizes” in the Paper

Size dropdown menu. Click “+” to add a size, set the size, and click OK
to save.

| Paper Size: 103,72 mm | 2000.25 mm

Width Height
Non-Printeble Area:
OFFNOVA N-6140 i
0 mm
0 mm Tap 0 mm
Left ey Right
Battom

+ —  Duplicate

Cancel OK



Darkness & Speed Settings (Advanced)

In the Print window, click Printer then select Printer Features. You will
then be able to change the printer settings. You can also visit

to see how to change settings of printer
on Mac OS, Windows and other platforms.

Here’s An Important Tip!

DO YOU PRINT SIDEWAYS, SMALL OR BLANK LABELS?
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1. Please check if the size of loaded thermal labels, label files, and settings

on the computer is the same.

2. Please long press and hold the green feeder button until it beeps one time to identify

and calibrate your label sizes each time you change labels.




Do You Have Two Labels On A Page Like This Size (8.5 x 11 inch)? If you
do, you can follow the steps:
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1. Open the PDF in Adobe Reader

2. From the top panel,select View > Rotate View > Clockwise so that the
labels are side by side.
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3. Next, from the top panel, select Edit > Take a Snapshot. Then click and
drag over one of the labels.
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Click Print and Make sure that:

® You select the Label Printer from the Printer menu.

® “Shrink oversized pages” is selected.

® “Choose paper source by PDF page size” is uncheked.
® “Auto portrait / landscape” is selected.

Go to Page Setup ..and ensure that your page size of your label. A 4"X6"
label is approximately 102x152mm.



For Windows

1. Open bluetooth device settings, scan and select name
"OFFNOVA N-6140_XXXX" to pair, input PIN code: 0000
("N-6140_XXXX_LE"is BLE mode)

Manage Bluetooth devices

Your PC is searching for and can be discovered by Bluetooth
devices,

OFFNOVA N-6140_DB4C
Ready ta pair

Pair



2. If you connect bluetooth in Windows system, you need check COM port
after pairing (Fig.l)

€ Bluetooth Settings @ x

Options  COM Ports  Hardware

This PC is using the COM (serial) ports listed below. To
determine whether you need a COM port, read the
documentation that came with your Bluetooth device.

Direction  MName
Outgoing  OFFNOVA N-6140_BD4C
Incaming OFFNOVA N-6140_BD4C

3. Run driver setup program and select this COMx to setup.

Prinitar Driver Selup w2 4.0 - @ w
et e (A e [ of et drker

et thee dednuit insiniriion name and port of prister driver

Frindar Moded:
DTS e mame: |OFFNOVA N-6140 [ Destauit Prinier

Part | : Ged U0 Fard




4. Open “Ports” in driver properties, check this COM port is currect(Fig.3).

A OFFNOVA N-6140 Properthes

General Shanng Ports  Advanced Color Managemant Secirty  Devios £

% OFFNOVA N-6140

Print ta the fallawing partls). Decsments will print 1o the first free
checked part

Fort Description Printer a
CILRTY:  Printer Port
CILPTZ  Printer Past

CILPT3:  Printer Port
Clcom:  Serisl Part /
CJCOM2:  Serial Port

OFFNOVA N-6140

For iOS & Android e e
Pl pre 0 Owxw
1. Please search and download L R &
“FBA Print” on App Store or - -
Google Play.
Note: ~ e
After Android 6.0, to scan for - g =
low-power Bluetooth devices, .wm =
APP need to have permission $
. R Ty m— .
to access the device's location. qwiw r|tyluilalp

However, the APP will not use
your location information,

turning on this permission is only
to scan for Bluetooth devices.
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2. Run the app and connect
Bluetooth to pair, input
PIN code: 0000
("N-6140_XXXX_LE"is BLE
mode)

3. Send PDF file to mobile
social software, such as
WhatsApp.then open this
file.

uFRLARIL



4. Select copy to”FBA Print”, then you can print it. (only on iOS)

Done Apps Edit

&) Wwhatsapp

&) oingraik

e

A

. Kmovie . ‘

=¥ Copy to FBA Print

5. First use of “FBA Print", Click"More" and add "FBA Print". (only on iOS)




OFFNOVA

Office life is vot viecessariy boring



