OFFNOVA Bluetooth Thermal Label Printer

How to set up and fix technical issues

For N6140 & N6240BT
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OFFNOVA address a mission to provide high-quality products as well as to fulfill a need

for creating something special.

Support Website: https://offnova.com/
Facebook: https://www.facebook.com/groups/238227327867149

Instagram: https://www.instagram.com/offnova_official/

Email: support@offnova.com
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1. Compatibility

1.1 What systems are the printer compatible with?

The thermal label printer is compatible with iOS, Android, and Windows operating systems via
Bluetooth and works with Mac OS and Linux via USB cable connection. It is compatible with
Chromebook.

It prints wirelessly via smartphone. By installing and running the app "Shipping Printer" on iPhone,
Android, or iPad to pair Bluetooth. You can import label files to the app to print.

For Windows devices with built-in Bluetooth, you can print wirelessly. But for Mac OS devices, you

can print via USB cable connected only.



1.2 What platforms does OFFNOVA work with?

The thermal label printer can work with any 4" x6" shipping label files from the following platforms.
Amazon/eBay/Shopify/PayPal/Etsy/Poshmark/Endicia/Dazzle/ShipStation/ShipWorks/Shippo/
Shipping Easy/XPS/ORDORO/FedEx/UPS/USPS/DHL / Stamps.com and any other platforms that can

output 4" x 6" shipping label files.

2. Driver Installation
2.1 How to install driver on Windows?

1) Plug the power cord into the electrical outlet and connect the printer with your computer via USB
cable. Switch on the printer.

2) Download the latest driver version from Resource Center at offnova.com.

3) Please remember the USB Port you connect the printer with.  (No label will output whenever the

connecting USB port changes)

Select the name and port of printer driver

Select the default installation name and port of printer driver

Printer Model:

oriver|Tips x Default Printer

COM Set |
Saud

DataBits: & stopBits:

N-6240

NONE

1

Flow Control: NONE

Found USB Port:USB002 Setup Ei [Jshortcut Link

3) After installed the driver, please right click on This PC -> Properties -> Control Panel -> Devices and
Printers to find this printer.

Settings

@ Home Printers & scanners

| Add printers & scanners

Devices | Adda printer or scanner

Bl

Bluetooth & other devices

Printers & scanners

| & rinenERE
=
O Mouse
HPIFESB9 (4P Smart Tk 510 sres)
B Touchpad Offline
& oing s vt
P ven s Windows nk T —————
® AutoPlay
D oo
O uss

Open queue Remove device
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If you can find the printer on the page and can manage it, the driver has been installed successfully;
If it does not display on the page and shows "offline", please recheck the USB connection and reinstall

the driver again.

4) Click on "OFFNOVA Printer" and choose "Printing Preferences". Then confirm the settings to print.

Settings

% OFFNOVA N-6140A Print

@ OFF

Layout paperGuany Page Setup

Manage y

e | =1

This device h:
for that functi New. caic potete |

OFFNOVA

Printer status:

Open print

Print a test pa

Runthewoud| | | | | | veser 0 =] me
Media Settings
Printer prope

Printing prefe

Hardware pro

Method:

5) You can watch the following operation video "how to install driver on windows" on the page:

https://offnova.com/pages/tlp-videoguide

2.2 How to install driver on Mac 0S?

1) Plug into the power cord into the electrical outlet and connect the printer with your computer.
Switch on the printer.

2) Download the latest Mac OS driver from Resource Center at offnova.com.

When you open the download file, you should see the screen shown. Please do not worry about it.

You can click "OK" and confirm to install the driver.

“OFFNOVA_Printer-
Mac_OS_Driver_V1.6.8.pkg"
cannot be opened because it is

from an unidentified developer.

macOS cannot verify that this app is free
from malware.

offnova.com

OK




3) Go to the “System Preferences” and select the “Printer and Scanners” under “Use”. Click “+” to add

OFFNOVA Printer.

® DingTak Edit Window He

About This Mac

System Preferences... 1 update
App Store... 18 updates

Recent Items

Force Quit...

Sleep

Restart...
Shut Down...

Lock Screen
Log Out Kelly Wong...

iiii System Preferences

Kelly Wong

W Apple D, (Cloud, Media & Agp Store

Update Apple ID Settings

@




Add Printer

Q

Name
OFFNOVA N-6140

Name: OFFNOVA N-61

Location: MacBook Pro

Use: Choose a Driver...

Software for this printer isn't available from Apple. Contact the printer’s
manufacturer for the latest software.

Printers & Scanners

OFFNOVA N-6140
mm_ OFFNOVA N-6140
Idle, Last Used Open Print Queue...

|
=
ﬂg?gﬁﬁﬂmm w Options & Supplie:

MacBook Pro
OFFNOVA Label Printer
Idle

Share this printer on the network Sharing Preferences...

Default printer: | Last Printer Used

Default paper size: = US Letter

4) If it is not display in “Printers&Scanners”, please check if the printer is on and well connected with

your PC.

5) If yes, but you are unable to install the driver still, please switch off the printer and your PC. Then

restart them to reinstall the driver as steps 1-3.

6) If yes, you can open a file label and confirm settings to printer.



Printer: | OFFNOVA N-6140

Presets: Default Settings

Copies: 1 &

Pages: ® All
From: 1 to: 1
Paper Size: = Other 8.50 by 11.00 inches
Orientation: @ +[z] Portrait +p+ Landscape

Printer Features <

Feature Sets: = Printer Settings ¢

Media Tracking: | Gap <
Method:  Use Currently Printer Setting &
=

Darkness: | 8

Print Speed: | 8 inch/sec. o]

Cancel Print

7) You can watch the following operation video "how to install driver on Mac OS" on the page:

https://offnova.com/pages/tlp-videoguide

3. How to connect and print via Bluetooth?
3.1 How to print via iPhone and iPad?

OFFNOVA Bluetooth thermal printer is compatible with iPhone and iPad. Please switch on the printer
and ensure that you have installed the app" Shipping Printer" to pair Bluetooth before connecting and

printing. For an iPad, please place it vertically on desk. If not, it will print sideways.

Here are the detailed steps on how to connect Bluetooth to print.

1) Please search and download the app named “Shipping Printer” on your app store.

10:427 w T -

21 Shippingprinter © Cancel

Shipping Printer




2) Switch on the thermal label printer and run the app to pair Bluetooth. If the print icon lights red, it

means the Bluetooth has not been connected.

10:43

Home

Choose file

3) Choose "connect" in the app, and the print icon will turn green if the Bluetooth is connected

successfully.

Bluetooth

OFFNOVA N-6140_722D-.
51 0706CEB2-4625-9D14-D047-
BFOOAB077ACS5

EDIFIER Lolli Pods Plus
87 ge134AE1-7D14-2c31-4326-7D768  [ERSENIZeS
723CE9F

Choose file

4) Open a label file and choose to open it via the app" Shipping Printer" and custom size as you

required. (You can input the paper width and height as required directly). Then confirm to print.



Crop image
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e Range 1-15
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PRIORITY MAIL 2-DAY™
“John Smith 9 Copies 1
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Start x coordinate (mm) 0
SHP DO NOT SHIP
11 CAMPBELL AVE
E ey Start y coordinate (mm) 0
Image
UsPS
Automatic scale image
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Defauit size for unset image
DO NOT SHIP Paper width (mm)

Range 38-110mm

100

Paper height (mm)
Not less than 20mm
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3.2 How to connect and print Bluetooth via Android?

1) Please search and install the app named “Shipping Printer” on your "Google Play".

433000 AM - e Tl 6%0
& shipping printer Q ¢
Shipping Printer
&
3.5% 1K+
1 reviews 12 MB Rated for 3+ © Downloag

PDf/IMAGE Print

2) Switch on the printer and run the app "Shipping Printer". Find the device N-6140BT_XXXX or
N-6240BT_XXXX and confirm to connect. The print icon will turn green if the Bluetooth is connected

successfully.



423000 AMB -

423000 AMB -

Home

< Bluetooth

* N-6240BT_D8DD 5

®
DC:1D:30:DA:D8:DD 1
)k OPPO A72 5G -88
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3) Open the file and choose to open with the app" Shipping Printer".

L = seb AN -

Home (] 3 Crop image

MATTHEW CARRILLO
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4) Custom label file size,adjust density and speed, choose copies to print as required. Then confirm to

print.
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€ Print < Print

Advanced Advanced
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Image Image

Automatic scale Image Automatic scale image
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3.3 How to connect Bluetooth on Windows?

1) Before installation, please ensure that you have switched on the printer. (Please remove the USB

cable, otherwise it cannot connect via Bluetooth)

2) Follow these steps: Select Start > Settings > Devices> Bluetooth & other devices. Select "Add

Bluetooth or other device"

Settings
@ Home Bluetooth & other devices
| Find 2setting 2 I Add Bluetooth or other device
+
Devices
Bluetooth
I E§  Bluetooth & other devices @ o
R e Now discoverable as “DESKTOP-5FO55V)"
Mouse
0 Mouse, keyboard, & pen
B Touchpad RAPQO BT3.0 Mouse
Paired
Typing O USB Optical Mouse

P Pen & Windows Ink



Settings Add a device

@ Home BI Add a device

Choose the kind of device you want to add.

l Find a setting £

Bluetooth

Devices Mice, keyboards, pens, or audio and other kinds of Bluetooth devices

I E@ Bluetooth & other devices Wireless display or dock

Wireless monitors, TVs, or PCs that use Miracast, or wireless docks

131 Printers & scanners
0

Everything else

Mouse Xbox controllers with Wireless Adapter, DLNA, and more
E3  Touchpad
Typing

Settings

@ Home Add a device

= Make sure your device is turned on and discoverable. Select a device below to
Find a setting o}

connect.

Devices EEI] OFFNOVA N-6140_A17C

Connect

I EJ Bluetooth & other devices

@] Printers & scanners

Connect Cancel
O Mouse
3D Add a device
@ Home Your device is ready to go!

Find a setting |

OFFNOVA N-6140_A17C
Devices Paired

4) Choose "More Bluetooth options" >"COM Ports", ensure that the "COMX Port" is enabled for

"OFFNOVA N-6140_XXX" 'SPP Dev'. Remember the com port.

@ Home Bluetooth & other devices

[ Finc a setting Turn on Bluetooth even faster

Add Bluetooth or other device

+
Devices
Bluctooth
B Bluetooth & other devices @ o
Related settings
S Priters & scanners oM REEra N DESKTOp SRSV Devices and printers.
Sound settings
) Mouse
0 Mouse, keyboard, & pen
Display settings
S ouchped O RAPOO 8T30 Mouse
ated, More Bluetooth opti
= Typin
VB m USB Optical Mouse Send o receive files via Bluetooth



Settings

@ Home

Dhintmanthh O ~thav Ada
© Bluetooth Settings

I Find a setting

Options COM Ports Hardware

This PC is using the COM (serial) ports listed below. To determine

Devices whether you need a COM port, read the documentation that came
with your Bluetooth device.

| % Bluetooth & other devices b

COom3

Direction  Name

Incoming ~ QCY-T13
) Printers & scanners

COM6 Incoming
O Mouse

OFFNOVA N:

5) Install its diver and choose the corresponding USB comport "COM5"

Select Destination

Where should OFFNOVA Printer Driver Setup v1.6.7 be Installed?

Options COM Ports Hardvare.
inoQuick Copy  Paste

This PC s using the COM (serial) ports listed below. To determine
lec  Whether you need a COM port, read the documentation thet came
i ‘Setup will Install OFFNOVA Printer Driver Setup v1.6.7 into the following folder. with your Bluetcoth device.
fpboard
PO~ o continue, click Next. T you would Iike to seect 2 dffeant folder, click Browse. L, Rt Drection  Neme
Ci\Program Files\OFFNOVA P cou:
Name

Incoming  QCY-T13
Outgoing

Incoming  OFFNOVA N 5140 A17C

Atleast 9.5 MB of free disk space I required.
English

Contact us

[ ==

Remove
|2 W= F Setu Bluetooth Settings X
File Home Select the name and port of printer driver Options COM Ports Hardware
= | At This PC s using the COM (serial) ports listed below. To determine
IntoQuic Copy | whether you need a COM port, read the documentation that came
with your Bluetooth device.
il Printer Modet:
& e Driver Name: | OFFNOVA N-6140(1) efault Printer fot Elepchion,
L COM3  Incoming
Name Gat USB port Outgoing
OFFNOVA Print COM setting COM6. Incoming  OFFNOVA N-6140_A17C
sowtnore: [15200 <] pair:  [NoNE o
DataBits: 8 e Stopbits: T -
Flow Control: one
printer Disconnected!

Dlshorcustink

6) Go to the control Panel > Hardware > Devices Printers > OFFNOVA N-6140(1) > Ports > COMS 5
(Always choose the corresponding com ports as step 4. )
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2 Devices and Printers

« “ 1 ® > Control Panel > Hardware and Sound > Devices and Printers
Addadevice  Adda printer

~ Devices (4)

XA o o

SKTOP-5F05S Qcy-T13 RAPOO BT3.0 USB Optical
v Mouse Mouse

~ Printers (10)

HP1FE989 (HP Microsoft Print Microsoft XPS OFFNOVA OFFNOVA OneNote OneNote for
Smart Tank 510 to PDF Document Writer N-6140(1) N-6140 A17C (Desktop) Windows 10
series)

Remove device —
% OFFNOVA N-6140(1) Properties X

General Sharing Ports  Advanced Color Management Security Device Settings About

és OFFNOVA N-6140(1)

Print to the following port(s). Documents will print to the first free
checked port.

Port Description Printer ~
[JLPT1:  Printer Port
[Jpr2:  Printer Port
[JLPT3:  Printer Port
[Jcomt:  Serial Port
[Jcom2:  Serial Port
[Jcoms:  Serial Port
Serial Port
Serial Port

==

OFFNOVA OFFNOVA
N-6140(1) N-6140_A17C

OFFNOVA N-6140(1)

Add Port... Delete Port Configure Port...

7) Open a sample label and confirm to print. (Please always ensure that you have calibrated labels,

the sizes of label file, label paper, settings on your computer are the same)

4, Print Issues
4.1 Why is the printer printing blank labels?

The three main causes of this problem are as follows:

1) The most common reason is that the labels were loaded upside down. Please ensure your labels
are properly loaded that tearable side should be facing the ceiling when it comes out of OFFNOVA.
2) Label issues: Please ensure your labels are "Direct Thermal" labels and the paper enclosed in the
package meets this condition.

3) The printer has not identify your label's properties. Please follow the steps below to fix the problem.

a. Switch off the printer and restart.



b. Open its cover and reload thermal labels, close cover.

c. Press and hold the green feeder button until the printer beeps one time to identify and calibrate your

labels. You should see your label moving back and forth and stopping at the correct tear-off point
d. Try your print and it should print perfectly moving forward until you see a green light.

If the problem cannot be resolved by the above solution, please contact us at

<support@offnova.com>. We are happy to help.
4.2 Why the printer prints sideways?

Generally, only when the sizes of your loaded labels, label files, and settings on your devices are the
same, you can print properly.

If you try to print a 4" x6" USPS label sample, please make sure that the paper size at page setup is
4”x6” and your label size is 4”x6”. In this case, the label sample will prints out fine.

If the label file you use or settings you choose is not 4”x6”, you will print sideways. Please adjust
them to 4"x6" first.

We suggest that you can long-press and hold the green button to identify and calibrate your label

size each time you change labels. Please refer to the following video:

https://www.youtube.com/watch?v=pN2M4a9hMvA&t=3s

After that, please check your settings on your computers. If your label is 4 x 6 but just provided

sideways, you can set up OFFNOVA to rotate it for you automatically.

For Mac:
During the print prompt, select your label size under Presets, then navigate to Printer Features

-> Orientation/ Auto -> Click Print

Printer: _OFFNOVA N-6140 B rovences ten ©
Coples: |5 |2 () Collate Print n grayseale (back and white)

Pages to print Scale: 100%

o 4xhcnes

» More Options

Page Sizing & Handling (1)
sze Poster Mattiple Boowet

Fit Actuat sizo

© Siink oversized pages | Custom Scale: *

Cnoose pager source by POF page size

Onto | porat  Landscape

Comments & Forms D
Document B | summarzo Comments e
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For Windows:

Go to Control Panel -> Devices and Printers -> Right click on OFFNOVA N-6140-> Go to Settings ->

Under Orientation / Portrait -> Click Apply / Ok.

[/ OFFNOVA N-6140 Printing Preferences I:l g‘l
f
| [Layous | Papecausity | Poge Setvp |About
‘ Stock.
Nome:  [#x6 (1016mmas2émm) ~
New J Eait Delete ‘
Preview ‘orientation semng
m—
= Speea: (8 -
Densiy: [8 v
f— — sl
Position Adjustment
A
|H.Tm Porrait 180 =
Worizowal: © |21 mm
wsear
Landscape 180 -
vemat: 0 |2 mm
Media Setnngs
Mewos: (Diecemel v Twe:  [LabelWitnGeps v
Gap/Mark Heigh: 3 S mm Gap/MarkOfsett 0 5 mm
Medis Handing
postprint  [None -
Occumence: [Aher Everypoge Fund Olone 0 .
e =

If you would like to print other size labels, please watch the following video about "how to set up and

print different size labels":

https://www.youtube.com/watch?v=AsJIHTulTIA&t=17s

4.3 Why is the red light blinking on the printer?

The red light is an indication that the OFFNOVA Label Printer has not recognized your label and need
to re-learn your label.

By simply press and hold the green feeder button until you hear one short beep. The printer will
move the labels back and forth to learn the gap and other label properties.

If the automatic label identification does not work or the red light remains, please turn off the

printer and restart it again.

4.4 The printer works before but nothing happens when | retry to print?

If the printer lights green but no label advances when you click "Print." The most likely reason is that

you connect the printer into another USB Port.



Device with Windows operating system will register OFFNOVA as a "new" printer whenever the USB
port changes. Thus when you print to the "old" printer, it simply keeps it in the print queue.

You can follow the steps below to fix the problem:
Open your Control Panel -> Printers and Devices and delete the OFFNOVA N-6140. After that, please

re-install a new driver and remember the port you connect to avoid the same problems again.
4.5 The printer does not outputs labels after calibrating?

Itis mainly due to that the motor of the printer is defective. The problem is not common and please

contact us back with the S/N number of the printer for a replacement directly.
4.6 It cannot print more than one 4" x6" label per time?

Please download the labels together and ensure that they are in 4" x 6" format in a PDF file, then

open it on your computer or app on your mobile phone to print.

5. Print Quality Issue
5.1 Why the labels are not clear?

1) Please choose PDF file format for printing instead of PNG, PIG, and other image formats, when the

barcode you print out is light and open it with Adobe. (please refer to the picture)

HANDFUP NS e
100 W.

2) If the font is still not clear, please try to increase the density and reduce the speed.

For Mac: Look for drop down menu under "Printer Features".



Printer: | OFFNOVA N-6140

Presets: = Default Settings

Copies: 1 8

Pages: ® All
From: 1 to: 1

Paper Size: | Other 8.50 by 11.00 inches

Orientation: Portrait +# Landscape

Printer Features <

Feature Sets: | Printer Settings ¢

Media Tracking: [1Gap z
Method: |~ Use Currently Printer Setting ¢
Darkness: 8

Print Speed: | 8 inch/sec. <

Cancel

For Windows:

You may access these settings by going to your Control Panel -> Printers and Devices -> Right Click on

OFFNOVA N-6140-> Printer Preferences -> Settings-> Page setup-> Graphical-> Adjust Brightness,

Contrast and Threshold

NOVA N-6140A Prin

9 OFFNOVA N 614

S

Loy Papmiuaty

)
3) Ifitis still not clear for the label, you can wipe the print head with alcohol wipes or wet tissues.

Please clean the print head with alcohol cotton

6. Other issues
6.1 How this printer work with selling platforms or shipping platforms?

The printer does not work with selling platforms or shipping platforms.

please kindly download the labels in 4"x 6" size directly and open them in your computer or

smartphone to print.



6.2 How to calibrate labels?

1) Switch off the printer and restart.

2) Open its cover and reload thermal labels, close cover.

3) Press and hold the green feeder button until the printer beeps one time to identify and calibrate
your labels. You should see your label moving back and forth and stopping at the correct tear-off
point.

4) Try your print and it should print perfectly moving forward until you see a green light.

Please refer to the following operating video "Thermal Label Printer Preset":

https://offnova.com/pages/tlp-videoguide

6.3 How to print a full size 8.5”x 11” labels?

Some shipping platforms only provide you with a full-page (8.5 x 11") document. For some platforms

like eBay, you can choose to download labels at 4”x6” instead of 8.5” x 11".

1) If your device is a computer, you can follow the steps below to split this page into a 4"x 6" label

size.

. Download Adobe Reader if you do not have it already from the Adobe website.
. Save your label as a PDF file

. Open the file in Adobe Reader

. Rotate the label if needed by going to View -> Rotate View

. Go to Edit -> Take a Snapshot

. Click and drag the box over your label

. Go to File -> Print

. If the preview looks good, click "Print"



After open the file, please

Go to Edit -> Take a Snapshot of
the grey part

Click file ta print

2) If your device is iPad or iPhone, you can run the app ‘shipping Printer' to print the 8.5”x11” label file

directly. It will print out the same as 4”x6” label files.

4) If your device is Android, please change the labels from 8.5”x11” to 4”x6” first.

6.4 How to print Dia 2.25" labels?

Please follow the steps mentioned on 6.2 above to calibrate the label size before printing.
1) Please ensure that the size of your label file is 2.25" x 2.25"

2) Please ensure that the paper size you use is 2.25" x 2.25"

3) Please ensure that the settings on your devices are 2.25" x 2.25".

If your device is a computer, you can follow the steps below: Open the label file -> Print properties ->

Page Setup -> New -> Width and Height -> OK -> Confirm printing.
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Stock.
Name: 4" X6" (101.6mmx152 4mm) - FaperSoting s
N ey
E = 2
= Type: Label T
Preview Orientation Setting
@i toen: I s
s
i Ol : :
2 positon Adustment
Portraie 160 =z
O Horizontal: 0 5 mm wmu@ ‘
Otandscape 180 . w0 Jom g [0 o
Vertical: o - mm
Media Settings. Cancel
Method:  Direct Thermal v Type: Label With Gaps
Gap/Markbeight: > 2| mm Gap/Mark Offset: lu B ws
Media Handing
Postprint: | None 2
#0 OFFNOVA N-6140(1) Document Properties X
Layout Paper/Quaty Page Setup Graphical About
Stock
Name: 2.25"x2.25" v
New ‘ Edit ‘ Delete ‘
Preview Orientation Seting
. 8 ¥
| — @ portrait Spead:
- I
Density: 8 &
O Landscape = ‘
LI Position Adjustment
(O Portrait 180 =
Horizontal: (¢ 5 mm
(O Landscape 180 -
Vertical: ’07. mm
Media Settings
Method: | Direct Thermal v Type: Label ith Gaps |
Gap/Mark Height: |3 7‘ mm Gap/Mark Offset: |0 B i)
Media Handing
Post-Print: |None a2
Occurrence:  After Every Page v

mm

bt [0 [3]
Lo Joom

If your device is a smartphone, please import the file to the app "Shipping Printer" and input the

corresponding size on the app.
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£ Print

o [}

Image

Automatic scale image ‘
When image size less then paper size

Size
Default size for unset image

Paper width (mm) 57
Range 38-110mm

Paper height (mm)

Not less than 20mm

57

If it cannot print correctly, please write to us for further support.

6.5 How to reset the printer?

Long press and hold the green feeder button until you hear 4 times short beeps.
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