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OFFNOVA Bluetooth Thermal Label Printer

How to set up and fix technical issues

OFFNOVA address a mission to provide high-quality products as well as to fulfill a need

for creating something special.

Support Website: https://offnova.com/

Facebook: https://www.facebook.com/groups/238227327867149

Instagram: https://www.instagram.com/offnova_official/

Email: support@offnova.com

https://offnova.com/
https://www.instagram.com/offnova_official/


2

Menu
1. Compatibilities...........................................................................................................2
1.1 What system are the printer compatible with?............................................................................2

1.2 What platforms does OFFNOVA work with?.................................................................................3

2. Driver Installation...................................................................................................... 3
2.1 How to install driver on Windows?...............................................................................................3

2.2 How to install driver on Mac OS?..................................................................................................4

3. How to connect and print via Bluetooth?.................................................................7
3.1 How to print via iPhones and ipad?..............................................................................................7

3.2 How to connect and print Bluetooth via Android?.......................................................................9

3.3 How to connect Bluetooth on Windows?...................................................................................11

4. Print Issues...............................................................................................................14
4.1 Why is the printer printing blank labels?....................................................................................14

4.2 Why the printer prints sideways?............................................................................................... 15

4.3 Why is the red light blinking on the printer?..............................................................................16

4.4 The printer works before but nothing happens when I retry to print?..................................... 16

4.5 The printer does not outputs labels after calibrating?.............................................................. 17

4.6 It cannot print more than one 4" x6" label per time?................................................................17

5. Print Quality Issue....................................................................................................17
5.1 Why the labels are not clear?..................................................................................................... 17

6. Other issues............................................................................................................. 18
6.1 How this printer work with selling platforms or shipping platforms?.......................................18

6.2 How to calibrate labels?..............................................................................................................19

6.3 How to print a full size 8.5”x 11” labels?....................................................................................19

6.5 How to reset the printer?........................................................................................................... 22

1. Compatibility

1.1 What systems are the printer compatible with?

The thermal label printer is compatible with iOS, Android, and Windows operating systems via

Bluetooth and works with Mac OS via a USB cable connected. It is incompatible with Linux and

Chromebook.

It prints wirelessly via smartphone. By installing and running the app "Shipping Printer" on iPhone,

Android, or iPad to pair Bluetooth. You can import label files to the app to print.

For Windows devices with built-in Bluetooth, you can print wirelessly. But for Mac OS devices, you

can print via USB cable connected only.
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1.2 What platforms does OFFNOVA work with?

The thermal label printer can work with any 4" x6" shipping label files from the following platforms.

Amazon/eBay/Shopify/PayPal/Etsy/Poshmark/Endicia/Dazzle/ShipStation/ShipWorks/Shippo/

Shipping Easy/XPS/ORDORO/FedEx/UPS/USPS/DHL / Stamps.com and any other platforms that can

output 4" x 6" shipping label files.

2. Driver Installation

2.1 How to install driver on Windows?

1) Plug the power cord into the electrical outlet and connect the printer with your computer via USB

cable. Switch on the printer.

2) Download the latest driver version from the following link: https://bit.ly/3ipad7G and confirm to

install driver.

3) Please remember the USB Port you connect the printer with. (No label will output whenever the

connecting USB port changes)

3) After installed the driver, please right click on This PC -> Properties -> Control Panel -> Devices and

Printers to find this printer.

https://bit.ly/3ipad7G
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If you can find the printer on the page and can manage it, the driver has been installed successfully;

If it does not display on the page and shows "offline", please recheck the USB connection and reinstall

the driver again.

4) Click on "OFFNOVA Printer" and choose "Printing Preferences". Then confirm the settings to print.

5) You can watch the following operation video "how to install driver on windows" on the page:

https://offnova.com/pages/tlp-videoguide

2.2 How to install driver on Mac OS?

1) Plug into the power cord into the electrical outlet and connect the printer with your computer.

Switch on the printer.

2) Download the latest Mac OS driver of OFFNOVA from the following link: https://bit.ly/3uku9yq.

When you open the download file, you should see the screen shown. Please do not worry about it.

You can click "OK" and confirm to install the driver.

https://offnova.com/pages/tlp-videoguide
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3) Go to the “System Preferences” and select the “Printer and Scanners” under “Use”. Click “+” to add

OFFNOVA Printer.
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4) If it is not display in “Printers&Scanners”, please check if the printer is on and well connected with

your PC.

5) If yes, but you are unable to install the driver still, please switch off the printer and your PC. Then

restart them to reinstall the driver as steps 1-3.

6) If yes, you can open a file label and confirm settings to printer.
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7) You can watch the following operation video "how to install driver on Mac OS" on the page:

https://offnova.com/pages/tlp-videoguide

3. How to connect and print via Bluetooth?

3.1 How to print via iPhone and iPad?

OFFNOVA Bluetooth thermal printer is compatible with iPhone and iPad. Please switch on the printer

and ensure that you have installed the app" Shipping Printer" to pair Bluetooth before connecting and

printing. For an iPad, please place it vertically on desk. If not, it will print sideways.

Here are the detailed steps on how to connect Bluetooth to print.

1) Please search and download the app named “Shipping Printer” on your app store.

https://offnova.com/pages/tlp-videoguide
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2) Switch on the thermal label printer and run the app to pair Bluetooth. If the print icon lights red, it

means the Bluetooth has not been connected.

3) Choose "connect" in the app, and the print icon will turn green if the Bluetooth is connected

successfully.

4) Open a label file and choose to open it via the app" Shipping Printer" and custom size as you

required. (You can input the paper width and height as required directly). Then confirm to print.
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3.2 How to connect and print Bluetooth via Android?

1) Please search and install the app named “Shipping Printer” on your "Google Play".

2) Switch on the printer and run the app "Shipping Printer". Find the device N-6140BT_XXXX or

N-6240BT_XXXX and confirm to connect. The print icon will turn green if the Bluetooth is connected

successfully.
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3) Open the file and choose to open with the app" Shipping Printer".

4) Custom label file size,adjust density and speed, choose copies to print as required. Then confirm to

print.
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3.3 How to connect Bluetooth on Windows?

1) Before installation, please ensure that you have switched on the printer. (Please remove the USB

cable, otherwise it cannot connect via Bluetooth)

2) Follow these steps: Select Start > Settings > Devices> Bluetooth & other devices. Select "Add

Bluetooth or other device"
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3) Find "OFFNOVA N-6140_XXXX", enter the pairing code "0000".

4) Choose "More Bluetooth options" > "COM Ports", ensure that the "COMX Port" is enabled for

"OFFNOVA N-6140_XXX" 'SPP Dev'. Remember the com port.
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5) Install its diver and choose the corresponding USB comport "COM5"

6) Go to the control Panel > Hardware > Devices Printers > OFFNOVA N-6140(1) > Ports > COMS 5

(Always choose the corresponding com ports as step 4. )
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7) Open a sample label and confirm to print. (Please always ensure that you have calibrated labels,

the sizes of label file, label paper, settings on your computer are the same)

4. Print Issues

4.1 Why is the printer printing blank labels?

The three main causes of this problem are as follows:

1) The most common reason is that the labels were loaded upside down. Please ensure your labels

are properly loaded that tearable side should be facing the ceiling when it comes out of OFFNOVA.

2) Label issues: Please ensure your labels are "Direct Thermal" labels and the paper enclosed in the

package meets this condition.

3) The printer has not identify your label's properties. Please follow the steps below to fix the problem.

a. Switch off the printer and restart.
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b. Open its cover and reload thermal labels, close cover.

c. Press and hold the green feeder button until the printer beeps one time to identify and calibrate your

labels. You should see your label moving back and forth and stopping at the correct tear-off point

d. Try your print and it should print perfectly moving forward until you see a green light.

If the problem cannot be resolved by the above solution, please contact us at

<support@offnova.com>. We are happy to help.

4.2 Why the printer prints sideways?

Generally, only when the sizes of your loaded labels, label files, and settings on your devices are the

same, you can print properly.

If you try to print a 4" x6" USPS label sample, please make sure that the paper size at page setup is

4”x6” and your label size is 4”x6”. In this case, the label sample will prints out fine.

If the label file you use or settings you choose is not 4”x6”, you will print sideways. Please adjust

them to 4"x6" first.

We suggest that you can long-press and hold the green button to identify and calibrate your label

size each time you change labels. Please refer to the following video:

https://s3.amazonaws.com/helpsite-uploads/raa06gjtesdu9m0hfdy72p3wfqw%2FnwsoYKmtJ8U1617

677368576-Label+calibration.mp4

After that, please check your settings on your computers. If your label is 4 x 6 but just provided

sideways, you can set up OFFNOVA to rotate it for you automatically.

For Mac:

During the print prompt, select your label size under Presets, then navigate to Printer Features

-> Orientation/ Auto -> Click Print

.
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For Windows:

Go to Control Panel -> Devices and Printers -> Right click on OFFNOVA N-6140-> Go to Settings ->

Under Orientation / Portrait -> Click Apply / Ok.

If you would like to print other size labels, please watch the following video about "how to set up and

print different size labels":

https://s3.amazonaws.com/helpsite-uploads/raa06gjtesdu9m0hfdy72p3wfqw%2FgeV2cEYx8_A16196

88460388-How+to+set+up+and+print+different+size+labes.mp4

4.3 Why is the red light blinking on the printer?

The red light is an indication that the OFFNOVA Label Printer has not recognized your label and need

to re-learn your label.

By simply press and hold the green feeder button until you hear one short beep. The printer will

move the labels back and forth to learn the gap and other label properties.

If the automatic label identification does not work or the red light remains, please turn off the

printer and restart it again.

4.4 The printer works before but nothing happens when I retry to print?

If the printer lights green but no label advances when you click "Print." The most likely reason is that

you connect the printer into another USB Port.

javascript:print();
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Device with Windows operating system will register OFFNOVA as a "new" printer whenever the USB

port changes. Thus when you print to the "old" printer, it simply keeps it in the print queue.

You can follow the steps below to fix the problem:

Open your Control Panel -> Printers and Devices and delete the OFFNOVA N-6140. After that, please

re-install a new driver and remember the port you connect to avoid the same problems again.

4.5 The printer does not outputs labels after calibrating?

It is mainly due to that the motor of the printer is defective. The problem is not common and please

contact us back with the S/N number of the printer for a replacement directly.

4.6 It cannot print more than one 4" x6" label per time?

Please download the labels together and ensure that they are in 4" x 6" format in a PDF file, then

open it on your computer or app on your mobile phone to print.

5. Print Quality Issue

5.1 Why the labels are not clear?

1) Please choose PDF file format for printing instead of PNG, PIG, and other image formats, when the

barcode you print out is light and open it with Adobe. (please refer to the picture)

2) If the font is still not clear, please try to increase the density and reduce the speed.

ForMac: Look for drop downmenu under "Printer Features".
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ForWindows:

Youmay access these settings by going to your Control Panel -> Printers and Devices -> Right Click on

OFFNOVAN-6140-> Printer Preferences -> Settings-> Page setup-> Graphical-> Adjust Brightness,

Contrast and Threshold

3) If it is still not clear for the label, you can wipe the print head with alcohol wipes or wet tissues.

Please clean the print head with alcohol cotton

6. Other issues

6.1 How this printer work with selling platforms or shipping platforms?

The printer does not work with selling platforms or shipping platforms.

please kindly download the labels in 4"x 6" size directly and open them in your computer or

smartphone to print.
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6.2 How to calibrate labels?

1) Switch off the printer and restart.

2) Open its cover and reload thermal labels, close cover.

3) Press and hold the green feeder button until the printer beeps one time to identify and calibrate

your labels. You should see your label moving back and forth and stopping at the correct tear-off

point.

4) Try your print and it should print perfectly moving forward until you see a green light.

Please refer to the following operating video "Thermal Label Printer Preset":

https://offnova.com/pages/tlp-videoguide

6.3 How to print a full size 8.5”x 11” labels?

Some shipping platforms only provide you with a full-page (8.5 x 11") document. For some platforms

like eBay, you can choose to download labels at 4”x6” instead of 8.5” x 11".

1) If your device is a computer, you can follow the steps below to split this page into a 4"x 6" label

size.

 Download Adobe Reader if you do not have it already from the Adobe website.

 Save your label as a PDF file

 Open the file in Adobe Reader

 Rotate the label if needed by going to View -> Rotate View

 Go to Edit -> Take a Snapshot

 Click and drag the box over your label

 Go to File -> Print

 If the preview looks good, click "Print"

https://offnova.com/pages/tlp-videoguide
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2) If your device is iPad or iPhone, you can run the app “FBA Print” to print the 8.5”x11” label file

directly. It will print out the same as 4”x6” label files.

4) If your device is Android, please change the labels from 8.5”x11” to 4”x6” first.

6.4 How to print Dia 2.25" labels?

Please follow the steps mentioned on 6.2 above to calibrate the label size before printing.

1) Please ensure that the size of your label file is 2.25" x 2.25"

2) Please ensure that the paper size you use is 2.25" x 2.25"

3) Please ensure that the settings on your devices are 2.25" x 2.25".

If your device is a computer, you can follow the steps below: Open the label file -> Print properties ->

Page Setup -> New -> Width and Height -> OK -> Confirm printing.
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If your device is a smartphone, please import the file to the app "Shipping Printer" and input the

corresponding size on the app.
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If it cannot print correctly, please write to us for further support.

6.5 How to reset the printer?

Long press and hold the green feeder button until you hear 4 times short beeps.
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