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Welcome/Introduction 
Thank you for choosing MediaFACE® 5.0 as your labeling design software. With its advanced 
capabilities, MediaFACE® 5.0 is more than just a software package, it’s a complete labeling 
design system.  
   
Designed with both the expert and novice in mind, MediaFACE® 5.0 is one of the easiest and 
most feature-rich label preparation programs available for Windows. It has the following features 
and capabilities: 
 
? Create labels, inserts and sleeves for CD/DVD, Video, MiniCD, and more 
 
? Wizard Mode – Design and Print a Label in minutes! 
 
? 500+ High Resolution Graphic Designs for Backgrounds. 

 
? Unique Digital Fingerprinting feature which automatically downloads and transfers track  

information for MP3 and other popular music files - no more typing in track names! 
 
? Import playlists from popular Media Player systems such as MediaPlayer or iTunes. 

 
? Direct import of images from digital camera, scanner, or webcam 

 
? Custom High-End Graphics Design Tools 

 
? Pre-designed Project Templates for special occasions 

 
 
The approach used in this manual is to guide you through the fundamentals of using the 
MediaFACE® 5.0 labeling system to create personalized CD, DVD and additional media labels 
and inserts. While the manual uses a CD label as an example, the same design concepts, such as 
adding images and text, can be applied to any template used. This Section of the manual covers 
MediaFACE® 5.0 Advanced Mode operation. 
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Section 3: Advanced Mode 

Launching the Advanced Interface 
There are several ways to launch the Advanced Interface (Mode) of MediaFACE® 5.0.. 
If you have started your label using the Design Wizard , click on the Advanced button at 
the bottom center of the screen. You can do this at any point while creating your label. 
Remember, however, that once you open your project in the Advanced Mode, you cannot 
return to the Design Wizard. If you launch the Advanced Mode from within the Design 
Wizard, it will start up with your existing label in process, and you will not see the 
opening screens shown below. 
 
Another way to launch the Advanced Interface is to access it through the Start menu. If 
you accepted the default folder location during installation, click the Start menu and 
select: Programs>MediaFACE 5.0> MediaFACE 5.0 Advanced Mode. 
 
A third way is to use the desktop shortcut created during the MediaFACE® 5.0 
installation. Double-click the desktop icon (Blue CD with gold paper) to launch the 
Advanced Interface. 
 
Please be patient, the application may take several minutes to load. When the application 
opens, you will be presented with the Select Template screen as seen below: 
  

 
              Figure 3.1 - MediaFACE® 5.0 Advanced Mode opening screen 
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This screen will allow you to select a label template to begin a new project. 
 
If you wish to open an existing, previously saved project, close the Select Template 
window by clicking the “close window” button at the right end of the title bar. Then click 
on File>Open and browse to the folder which contains your saved label. The template or 
project you selected will be opened directly in the main work area of the Advanced 
Interface ready to design.  
 
Section 3.1: The Work Area 

The main work area of the Advanced Interface has several components. These 
components include menus, toolbars, palettes and window views. The main components 
of the Advanced Interface are shown in the diagram below and discussed in detail. 
 

Figure 3.2 – The main work area of the Advanced Interface 
 
Menu Bar 
The Advanced Interface contains several menu options that provide easy access to its 
features and tools. The main menu bar is pictured below and is followed by a complete 
list of items contained within each menu. 
 
                     

 
 
 
File Menu 
? New – Allows you to create a new project based on a label template, project 

template or theme. 

Menu 
Bar 

Toolbars 

Workspace 
Navigator Label 

Workspace 

General Properties 
Palette 
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? Open – Allows you to open an existing, previously saved project. 
? Close Project – Closes the current project without closing the program.. 
? Save – Saves the current project with the existing name and location. 
? Save As – Allows you to save the current project under a different filename and 

location on your system. 
? Print – Opens the printer plug- in module with the current label project. 
? Calibrate (for your) Printer – Opens the MediaFACE® 5.0 Calibration Wizard to 

help place the ink in the proper spot on your label paper. 
? Send by Email – Allows you to share projects or send a copy of your project to 

Technical Support as an attachment. 
? (Recent Projects) – A list of the (4) most recently opened projects for quick 

retrieval. 
? Exit – Exits the MediaFACE® 5.0 application. 

 
Edit Menu 
? Undo – Allows you to undo the last action. 
? Redo – Allows you to return the document to its state before the last undo. 
? Cut – Removes selected object (text or image) and copies it to the Windows 

clipboard. 
? Copy – Copies the selected object (text or image) to the Windows clipboard. 
? Paste – Pastes the contents of the Windows clipboard to a selected location on 

your label. 
? Copy Style – Copies the outline, filling, shadow and text styles. 
? Paste Style – Pastes a style onto an existing object. 
? Select All – Selects all objects on the current label. 
? Delete – Deletes the selected object (text or image) from the label. 

 
View Menu 
? Palettes – Allows you to select which palettes to view while designing a label & 

reset them to the ir default locations. 
? Toolbars – Allows you to select which toolbars to view while designing a label. 
? Status Bar – Allows you to turn the view of the status bar on/off. 
? Workspace – Allows you to display the Workspace Navigator palette. 
? Rulers – Allows you to turn the rulers on/off. 
? Field Codes – Shows the field codes instead of text for inserted text objects. 
? Background – Allows you to turn the background display for a label on/off. This 

may be useful if you have trouble seeing other objects against the background. 
? Grid Lines – Allows you to turn the grid lines on/off. 
? Zoom – Allows you to zoom the label workspace to a specific percentage for 

easier viewing. 
? Last Zoom – Allows you to return to the previous zoom setting. 
? Snap to Grid – Snaps an object (text or image) to the nearest grid line for 

alignment. 
? Snap to Guidelines – Snaps an object (text or image) to a guideline for alignment. 
? Grid and Guidelines Setup – Allows you to create and edit grid and guideline 

settings. 
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Insert Menu 
? Text - Inserts a line of text at a specified location on your label. 
? Rectangle – Inserts a rectangle at a specified location on your label. 
? Ellipse – Inserts a circle or ellipse at a specified location on your label. 
? Square – Inserts a square at a specified location on your label.  
? Circle – Inserts a circle at a specified location on your label. 
? Line – Inserts a line at a specified location on your label. 
? Polyline – Inserts a complex line at a specified location on your label. 
 
(Complex elements) 
? (Predefined Text) – Inserts predefined text fields (i.e. date, time, etc.). 

? PlayList – Inserts a MediaFACE® 5.0 custom playlist or imports one from a 
supported media player.  

? File List – Inserts a file list from the selected folder. 
? Picture – Inserts a picture onto your label.  Supported file types include JPG, BMP 

& others. 
? From File – Retrieves an image from your own picture collection. 
? From Image Library – Retrieves an image from the MediaFACE® 5.0 Image 

Library. 
? From External – Retrieves a picture from a scanner, digital camera or 

webcam. 
? Barcode – Allows you to insert a barcode onto your label. 
? Object – Allows you to add an OLE object to your label (i.e. document, chart, 

drawing, etc.). 
 
Format Menu 
? Alignment – Aligns multiple objects together. 
? Group – Groups multiple objects together so they can be easily moved on the 

label. 
? Ungroup – Ungroups objects that were previously grouped together. 
? Bring to Front – Brings the selected object to the top of the layer stack. 
? Send to Back – Sends the select object to the bottom of the layer stack. 
? Move Up – Moves selected object up one position in the stack. 
? Move Down – Moves selected object down one position in the stack. 
? Center Horizontally – Moves the currently selected object(s) left or right to the 

horizontal center of the label. 
? Center Vertically – Moves the currently selected object(s) up or down to the vertical 

center of the label. 
? Effects – Allows you to enhance an image by applying various effects to it. 
? Original –Returns the modified image to its original properties ready to restart 

the modification process. Note that pressing “Apply” will change the image 
on the label to the current image, and that will be the new “original” image. 

? Hue-Saturation – Shifts the color tone and intensity. 
? Invert – Converts every color in an image to its complement. 
? Brightness-Contrast – Allows you to change the brightness and contrast. 
? Gamma – Adjusts the linearity of the gray scale and color balance of an 

image. 
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? Mosaic – Applies mosaic effects to image. 
? Oilify – Makes the image resemble an oil painting. 
? Posterize – Adjusts the detail in an image. 
? Solarize – A color re-mapping filter. 
? Noise – Applies a random pattern across the pixels of an image. 
? Emboss – Allows you to emboss an image. 
? Grayscale – Replaces color in an image with shades of gray. 
? Sharpen – Sharpens the image. 
? Underlay - Allows you to tile or stretch an underlay image. 
? Reverse – Reverses the appearance of an image (mirror image effect). 

? Image – Allows you to manipulate an image on your label without changing its 
internal properties. 
? Flip Horizontal – Flips the image horizontally (mirror image). 
? Flip Vertical – Flips the image vertically. 
? Fit To Label – Allows you to cover your label with an image. The picture will 

be stretched top to bottom and side to side to match the label. It will be 
distorted if it is not the same shape as the label. 

? Crop Image - The ability to select only part of an image to display. Both a 
shape and an image must be selected for this function to be available. 

? Transparency – Allows you to select a color which will become transparent. 
All pixels in an image with the same color value will become transparent. 

? Convert To – Allows you to convert an existing shape to a different shape. 
? Square – Converts a shape to a square. 
? Polygon – Converts a shape to a polygon. 
? Ellipse – Converts a shape to an ellipse. 
? Rectangle – Converts a shape to a rectangle. 
? Circle – Converts a shape to a circle. 

? Object Properties – Displays the property dialog box for a selected object. 
 
 
Tools Menu 
? List Manager – Allows you to manage play lists, file lists and data sources. 
? Download – Allows you to download new templates, images and software 

updates from the Neato website. 
? Players – A list of installed media players that can be launched from 

MediaFACE® 5.0. 
? Options – Displays and allows you to edit various MediaFACE 4 general options. 
? Export – Allows the export of a picture of your label design to a supported image 

format for use by other applications. 
? Edit MF2 to MF4 labels mapping. Allows you to open MediaFACE II labels and 

assign them to the proper Mediaface 4 label template. MF II labels which are in 
“Landscape” orientation will not be rotated automatically, and must be corrected 
manually. 

 
Window Menu 
? Cascade 
? Tile Horizontally – Tiles open windows horizontally. 
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? Tile Vertically – Tiles open windows vertically. 
? Arrange Icons – Allows you to organize minimized windows. 
? Windows – Lists and manipulates selected windows (open, close, cascade, tile, 

etc.). 
 
Help Menu 
? Contents 
? Tech Support – Allows you to capture the current appearance of your computer 

monitor and email it to Neato tech support. 
? User Information – Displays user registration information. 
? (Web) Registration – Allows you to register your software online. 
? Purchase CD/DVD labels 
? About MediaFACE® 5.0 – Displays important licensing and contact information 

including the current version number. 
 

Toolbars 
The Advanced Interface also contains several toolbars that provide easy access to its 
features and tools. Each toolbar is pictured below and is followed by a complete list of 
the icons contained within each. 
 
Standard Toolbar 

 
        New    Open   Save              Cut    Copy    Paste           Undo     Redo           Print        Web Update     About     
  
The following icons are on the Standard Toolbar: 
? New - Allows you to create a new project based on a label template, project template or 

theme.  
? Open - Allows you to open an existing, previously saved, project. 
? Save - Saves the current project under the existing name. 
? Cut - Removes a selected object (text or image) and copies it to the Windows 

clipboard. 
? Copy - Copies the selected object (text or image) to the Windows clipboard. 
? Paste - Pastes the contents of the Windows clipboard to a selected location on your label. 
? Undo - Allows you to undo the last action. 
? Redo - Allows you to return the document to its state before the last undo. 
? Print – Opens the Printer plugin to prepare for printing your label project. 
? Web Update - Allows you to download new templates, images and software updates from the 

Neato website. 
? About - Displays important licensing and contact information, including the 

current version number. 
 
Object Tools Toolbar 

 
    Text   Rectangle Ellipse Sq   Circle  Line  Segment Polyline LibrPic   FilePic Select   ExternPic Zoom Scroll 
 
The following icons are on the Object Tools Toolbar: 
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? Text Tool – Inserts a text field onto the label. 
? Rectangle Tool – Inserts a rectangle onto the label. 
? Ellipse Tool – Inserts an ellipse onto the label. 
? Square Tool – Inserts a square onto the label. 
? Circle Tool – Inserts an circle onto the label. 
? Line Tool – Inserts a line, or series of lines, onto the label. 
? Segment Tool – Selects a specific segment of a line and applies changes. 
? Polyline Tool – Allows drawing multiple line segments. Double click to stop. 
? Picture From Image Library – Allows you to insert an image from the image 

library. 
? Picture From Your File – Allows you to insert one of your own images. 
? Object Selection Tool – Selects an object on the label. 
? Picture From External Source – Allows you to insert an image from a scanner or 

camera. 
? Zoom Tool – Allows you to change the magnification of the label as you see it on 

your monitor. 
? Scroll Tool – Allows you to scroll the label around in the Label Workspace. 

 
Format Toolbar  

 
      Align   Group  Ungroup   To Front To Back  Up    Down          Rotate  Rotate         Horz  Vertical  Curve  Properties                              
!*! 
The following icons are on the Format Toolbar: 
? Alignment – Aligns multiple objects to each other. 
? Group – Groups multiple objects together so they can be easily moved on the 

label. 
? Ungroup – Ungroups objects that were previously grouped together. 
? Bring to Front – Brings the selected item to the top (visible) layer. 
? Send to Back – Sends the selected item to the bottom of the layer stack. 
? Move Up – Moves selected item up one position in the layer stack. 
? Move Down – Moves selected item down one position in the layer stack. 
? Rotate Objects – Rotates selected objects in a counter-clockwise direction. 
? Rotate Objects Clockwise – Rotates selected objects in a clockwise direction. 
? Curved Effect – Applies the curved effect to text fields. 
? Object Properties – Displays the property dialog box for a selected object. 

 
Project Toolbar 

 
  New proj  NewLabl  NewBlank NewCopy Move   Delete   ItemProp     ProjProp                               
 
The following icons are on the Project Toolbar: 
? New Project Item – Allows you to add a new project item to the project tree. 
? New Label – Allows you to add a new label to the project tree. 
? New Blank Version – Allows you to create a new blank version of the current 

label template. 
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? Copy Version - Allows you to create a new version of the current label as either a 
copy of the default label version or as a copy of the currently selected version. 

? Move – Allows you to move a project within the Workspace navigator. 
? Delete – Deletes a selected project. 
? Item Properties – Allows you to view the properties of your label. 
? Project properties – Allows you to view the properties of your entire project. 

 
 
View Toolbar 

 
   SnpGrid  Guideln G&G Setup   Fields Bkgnd Align         Rulers   Wrkspace                              
 
The following icons are on the View Toolbar: 
? Snap to Grid – Snaps an object (text or image) to the nearest grid line for 

alignment. 
? Snap to Guidelines – Snaps an object (text or image) to a guideline for alignment. 
? Grid and Guidelines Setup – Allows you to create and edit grid and guideline 

settings. 
? Field Codes – Shows the field codes instead of text. 
? Toggle Version Background – Allows you to turn the background for a label 

on/off. This may make it easier to view your text. 
? Toggle Grid Lines – Allows you to turn the grid lines on/off. 
? Toggle Rulers – Allows you to turn the rulers on/off. 
? Toggle Workspace – Allows you to display the Workspace Navigator palette. 

 
Customizing Menus and Toolbars  
MediaFACE® 5.0 allows you to customize the appearance of the main window. Right-
clicking in the menu bar and toolbar area opens a pop-up menu that allows you quick 
access to the toolbar viewing selection. Simply selecting or deselecting a toolbar from the 
list will turn the given toolbar on/off. By selecting Customize from the pop-up menu, you 
can customize toolbars, menus, options, keyboards and commands. The Customize dialog 
box is shown below: 

                                       
Figure 5.0 – Customize Menu/Toolbar Dialog box 
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Custom options for menus include showing recently used commands first, showing the 
default menu, resetting all menus back to their default and menu animations. Custom 
options for toolbars include creating a new toolbar, viewing text labels for toolbar icons 
and showing toolbar screen tips. Keyboard options include assigning custom shortcut 
keys. 
 
Palettes 
The Advanced Interface contains various palettes that can be accessed through the View 
menu. Palettes are used to modify various parameters for drawing objects. By default, the 
palettes appear stacked together in groups. The positions of open palettes and moveable 
dialog boxes are saved when the user exits from the application. Unlike most dialog 
boxes, you can keep palette windows open while working on a document. This allows 
you to access the operations used most frequently or to experiment with different effects. 
 
Layers and Image Library 
The Layers and Image Library palettes are used to view and edit specific layers or 
combinations of layers. The Layers tab allows you to turn a specific layer on/off for 
viewing or printing purposes. The Image Library tab allows you to insert a picture from 
the MediaFACE® 5.0 image library. The palette dialog boxes are shown below: 
 
 

                                    
                          
                           Figure3.4A Layers Palette                            Figure3.4B Image Library Palette 
 
Filling, Outline and Shadow 
The Filling, Outline and Shadow palettes are used to display the properties for rectangles, 
lines and ellipse objects. Properties that can be edited here include colors and styles for 
filling, outline, shadow, foreground color and background color. These palette dialog 
boxes are shown below: 
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                      Figure3.4C Format Filling Palette                Figure3.4D Format Outline Palette 
 

                        
 
                      Figure3.4E Format Shadow Palette                             
 
 
Text Style and Text Effects 
The Text Style and Text Effects palettes are used to apply effects to text objects. 
Enhancements that can be made to selected text include font style and size, foreground 
and background color, outline and shadow color and specialized text effects. The palette 
dialog boxes are shown below: 
               
 
 

                                  
 
                          Figure3.4F Text Style Palette                       Figure3.4G Text Effects Palette 
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General and Properties  
The General Palette displays properties for every object and also allows objects to be 
locked to prevent further changes. The Properties palette contains specific object 
information. For all objects this palette contains information about object location. These 
palette dialog boxes are shown below: 
 

                                       
                          Figure3.4H General Palette                       Figure3.4J  Properties Palette 
 
Workspace Navigator 
The Workspace Navigator is a special palette that can be toggled on/off via the View 
menu. When toggled on, it is usually located in the left section of the main window.  
 
All MediaFACE® 5.0 projects appear in this window as a project tree. The first level of 
the tree represents an open project, which contains sub-folders and/or labels. Each label 
contains a set of versions. The Workspace Navigator allows you to manage all of the 
labels and versions in your project. It provides access to each label template and version 
by offering pop-up menus. These menus allow you to edit the project tree by 
adding/removing new items or modifying an item’s properties. 
 
An example of the Workspace Navigator window is shown below: 
 

                    Figure 3.5 – Workspace Navigator 
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Window Views 
MediaFACE® 5.0 supports several standard window view functions. Cascade, Tile 
Horizontally, Tile Vertically and Arrange Icons can all be accessed from the Window 
menu. These views can be used to rearrange windows within MediaFACE® 5.0 to allow 
all open windows to be visible in your work area. 
 
Menus, toolbars and palettes also have different viewing options. They can be docked or 
floated on the workspace area. Menus and toolbars are docked at the top of the screen by 
default. To undock a menu or toolbar, click a gray area within the menu or toolbar and 
drag it out onto the workspace. To return a palette to its default location, click on 
View>Palettes>Restore Default. 
 
To dock a palette after toggling it on in the View>Toolbar menu, simply click the palette 
title bar and drag the window to a new location on the screen. To float a palette, double-
click the palette title bar to undock the window, then click and drag the palette to a new 
location. Use View>Palettes>Restore Default to return all palettes to their original 
configurations. The Windows dialog box is shown below: 

 
Figure 3.6 – Windows dialog box 

 

Section 3.2: Selecting a Label to Design 

 
Label Example Step 1: Select a label template 
The Select Template screen for MediaFACE® 5.0 is shown below.  After selecting a 
label template using this window, click OK. Unlike the earlier MediaFACE II software, 
MediaFACE® 5.0 will not show you the paper template at this stage. You will not be 
presented with the paper layout until print time. Clicking OK will present your label 
template in the work area ready to receive images, text, or other label design elements. 
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Figure 3.7 – Select Template opening screen 

 
We will select a CD-DVD label 2up. “2 up” simply means that the papers containing this 
label have two labels, centered one above the other, on the same page. 
 
               

 
 

Figure 3.8 – Example Step 1 - Label template ready to add image & text 
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Selecting a Project Template 
If you wish to create multiple labels, you may wish to use a Project Template as the first 
step in creating a label using MediaFACE® 5.0. The screen shown below includes the 
Project Template heading Wizard dialog box, which contains two tabs: 
 
Types – this tab displays the template options available in MediaFACE® 5.0. Please note: 
the Label Templates tree may be expanded by default. To view all options within this tab, 
collapse the tree by left-clicking once on the small box to the left containing the ‘-’ 
symbol. To expand the tree, left-click once on the small box to the left containing the ‘+’ 
symbol. 
 
? Label Templates  - a label template is the starting point for creating a label in 

MediaFACE® 5.0. It is essentially a copy of a blank label to which you can add 
text and pictures. In this example, the label templates will be designed using the 
Advanced Interface. (A complete list of Fellowes/NEATO media products can be 
found at the www.neato.com website. 

? Project Templates  - If you expand the Project Templates tree, you will see a list of 
related labels; some of the projects are setup to contain all of the labels on a 
specific sheet of paper, others are on multiple papers.. As an example, the CD-
DVD Label (2up) and Booklet project template includes labels which are on two 
different papers; both a CD-DVD label template and a jewel case booklet 
template. Highlighting this project template in the list displays a preview of the 
project in the Preview window as shown below:  

 
Figure 3.9 –Project templates preview 

 
The top portion includes a graphical representation of the project tree structure, as 
it will appear in the Workspace Navigator window (discussed later in this chapter) 
of the Advanced Interface. All the label types that are included in a particular 
project are listed here. The lower portion of the Preview window includes a 
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graphical representation of the first label. As you scroll through the project tree 
structure in the top portion of the Preview window, the corresponding label is 
displayed. 

 
Themes – this tab contains ready-made project themes grouped by keywords. The project 
themes include labels with predefined backgrounds and text layouts. Only the text on the 
label needs to be modified before printing. 
 

                               
Figure 3.10 – Theme template window 

 
When your template has been chosen, click OK to proceed. 
 
Workspace Navigator 
Workspace Navigator is a major element of the Advanced Interface. If you are working 
on multiple labels, it is used to control the currently active label. When toggled on, its 
default location is to the left of the Project Workspace. To change the location of the 
Workspace Navigator, please refer to the Window Views section.  
 
All MediaFACE® 5.0 projects appear in the Workspace Navigator window as a project 
tree. The first level of the tree represents the open project. The second level of the tree 
organizes different types of labels within that project. The third level of the tree includes 
an entry for each of the different label types you have chosen. The lowest level represents 
different versions of each of those label types. The version entry is the actual pointer to 
an individual label, and is used to bring the label into focus in the Label Workspace. 
Double click on the version name to see each label in the Workspace. A single click will 
show a version as selected, but will not bring it into focus in the Workspace! You must 
double click to bring it into focus! 
 
The Workspace Navigator allows you to manage all of the label types and versions in 
your project. It provides access to each through shortcut menus that can be accessed by 
right-clicking on an item in the project tree. Options in these menus allow you to add or 
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delete items, view and modify properties and rename or move an item. An example of a 
pop-up menu in Workspace Navigator is shown below: 
 

                
Figure 3.11 – Pop-up menu in Workspace Navigator 

 
Working with Projects 
Before we continue with our CD/DVD label design, some general project options are 
discussed below. A project is a set of labels and versions created as a group ; it is saved 
and reopened as a single file. The entire set of labels is handled as a unit. Once the 
MediaFACE® 5.0 application has been started, you can choose to close the current 
project, open a previously saved project or create a new project. 
 

To close the current project: 
? Select File>Close Project from the menu. 
? Select Yes or No to the Save Changes dialog box. 

 
To open an existing, previously saved project: 
? Click “X” (Close) button in the upper right corner of the Select Template 

screen if it has opened. 
? Select File>Open from the menu or click on the Open icon in the Standard 

Toolbar. 
? Browse to the project you wish to open using the Open Project dialog box. 

 
To create a new project: 
? Select File>New from the menu or click on the New icon in the Standard 

Toolbar. 
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? The Select Template dialog box will open. 
? Choose a Label or Project template to design. 

 
 
Once your project is established, you may use the Workspace Navigator create a new 
version of an exis ting label type, or add a different type of label to your project. 
 
Working with Versions 
Creating additional versions can be helpful when you need to create several labels of the 
same type.  A new version can be created either as a blank or as a copy of an existing 
version. If you choose the As Copy option, you will be given an opportunity to select the 
label version to use as the source of the copy. This is very useful for moving a design 
from one type of label to another, e.g. a full coverage label to a standard CD 2up label. 
To create a new version as a copy, you must first have or create an existing label version 
of the desired type. 
 

To create a new label version of a label as a blank: 
? In the Workspace Navigator, right-click on a version name of the same type as 

the label you would like to create. 
? Select Create New Version from the pop-up menu. 
? Select the “As Blank” option.  
? Click OK. A new blank label will be added to the label tree. 
 

                         
Figure 3.12 – Creating a new version as a blank  
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To create a new label version as a Copy of an existing design: 
? Right-click on a version name of the type of label you wish to create. 
? Select Create New Version from the pop-up menu. 
? Select the As Copy option. The Insert Version as Copy dialog box will open. 
? Select the version you wish to use as the source of your copy from the list 

presented. It need not be the same label type. 
? Click OK. 
 

                                       
Figure 3.13 – Insert Version as Copy dialog box 

 
When a new version is created, it will appear in the Workspace Navigator with a new 
name, directly below any existing versions for that label. 
 
 Version actions from Dropdown Menu: 
Right-clicking on a version name provides you with access to a shortcut menu for that 
version. The shortcut menu includes the following options: 

 
? Create New Version – allows you to create new versions as blank or as a copy of an 

existing version. 
? Close – closes the selected version. To reopen, double-click on the version name. 
? Rename – allows you to rename the selected version. 
? Delete – deletes the selected version. 
? Print Version – Opens the printer plug- in with the selected version ready to print. 
? Properties  – displays the properties dialog box for the selected version. From this 

dialog box, you can rename the version, set it as the default version of the project 
or apply a background to this version. Note that images applied as a background 
cannot be moved or adjusted. 

 
To bring your label into focus in the workspace, which will allow you to work on it, 
double click on the version name. 
 
Section 3.3: Designing in the Label Workspace:  

We will now start our design of a label using the Advanced Mode of MediaFACE® 5.0. 
Select a CD-DVD label 2up and bring it into focus in the Workspace. 
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Inserting Images 
Now that we’ve selected our label template, the next step is to add images to our label 
design. Let’s go over some general information about inserting images. There are several 
different ways to use images in MediaFACE® 5.0. An image can be inserted as a picture 
on your label or as a background. Images which are inserted as a picture are inserted as a 
thumbnail, and can be resized, moved, and modified. Images which are applied as a 
background become part of the label template, are spread across the entire label and 
cannot me moved or changed in any way. There are several sources available to get 
images to use either as a background and or as an inserted picture. These source options 
include getting your image from the MediaFACE® 5.0 image library, from an image file 
stored on your computer, or  from an external device such as a camera or scanner (as 
picture only, not as background). Each of these is discussed in more detail below. 
 
To insert an image from the Image Library as a picture 
The full version of MediaFACE® 5.0 contains over 500 high-resolution graphic images 
in the Image Library. They are distributed in folders named Library1 thru Library6. 

 
? Select Insert>Picture>From Image Library from the Menu Bar, or use the 

Object Toolbar button. 
? Find the image you want to insert. Click once to highlight image. 
? Click the Insert button. The Image Library dialog box will close. The image 

will be applied to your label as a thumbnail.  
? To apply across the entire label, click on the image to select it, then click on 

Format>Image>Fit to Label. 
 

 To insert an image from the Image Library as a background using the Workspace Navigator: 
? If the Workspace Navigator palette is not showing, enable it using 

View>Workspace. 
? In the Workspace, right-click on the current label version you are designing. 
? Select Properties. The Face and Face Versions dialog box will open. 
? In the Background section, select Image  
? Click the arrow for the dropdown box below the Browse button. 
? Select the style of Fit. This will set the way that the image will be applied to 

your label. You must set this before getting your image. 
? Click Browse. Browse to the desired image. If you are having a problem 

finding your image, first put it in your My Documents folder. 
? Find the image you want to insert by viewing the preview of each image. 
? Highlight the image you want to insert. Click Open. Then click Apply  
? You must click Apply to view changes your image on the label.  
? Click OK to close dialog box and save the changes. 
 

From a File 
Image files can be selected from directories on a hard drive, floppy disk or CD. Your 
source file must be one of the types of file recognized by Windows as an image file. 
MediaFACE® 5.0 supports the following graphic filetype formats:   .JPG, .BMP, 
.GIF, .TIF, .PNG, .CMP, .RLE, DIB, ICO, .CUR, .PCX, DCX, PCD, FPX, WMF, 
EMF, .PSD, .PDD, TGA, EPS, RAS, WPG, PCT, and PIC. 
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To insert an image from a file as a picture: 
? Select Insert>Picture>From File from the Menu Bar. 
? Browse to the image you wish to insert from your drive or disk. If you do not 

see your file in the expected folder, check its file type! 
? Select your image and click Open. The contents of your image file will be 

popped onto the label as a thumbnail. It can then be moved and resized (see 
working with images below). 

? To stretch it across your entire label, click on the image where it occurs on the 
label to select it, then (from the Menu Bar) select Format>Image>Fit to Label. 

 
From an External Source 
MediaFACE® 5.0 allows you to import an image directly from an external source such 
as a scanner, camera, webcam. 
 
To insert a scanned image as a picture: 
 

? Select Insert>Picture>External from the menu. 
? Click the Scanner tab. 
? Click the Acquire image button (leftmost button below “Scanner tab). 
? Select the source from available scanning client options. 
? The application connects to the attached scanner.  
? In your scanner software, click on “New” or “Preview” to see your desired 

image. Note the box your scanner puts around your scanner target. Adjust it to 
best fit your target, leaving minimal margins. 

? Click the “Acquire Image” or “Scan” button to begin the final scan process. 
? The scanned image will be displayed in the “Get External Image” window. 
? Use the edit buttons to flip your image vertically/horizontally or to rotate 

clockwise/counter-clockwise. 
? When satisfied with the image, click OK. The image will pop onto the label as 

a thumbnail 
? To apply your image across the entire label, click on the image and select 

Format>Image>Fit to Label. Or you can scale, resize and/or move your image 
into position. 

 
To insert an image from a camera as a picture: 
? Select Insert>Picture>External from the menu. 
? Click the Camera tab. 
? The application automatically connects to the attached digital camera. 
? Find the image you want to insert and click on it to select. 
? When satisfied with the image, click OK. The image will pop onto the label as 

a thumbnail.  
? .To apply your image across the entire label, click on the image and select 

Format>Image>Fit to Label.. Or you can scale, resize and/or move your 
image into position. 
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To insert an image from a webcam as a picture: 
? Select Insert>Picture>External from the menu. 
? Click the Webcam tab. 
? The application automatically connects to the attached webcam. 
? Images are displayed as a video stream. 
? Click the Live View button to start recording. 
? Click the Pause button to stop recording. Click the Live View button again to 

resume recording. 
? When satisfied with the image, click OK. Click the Insert button. The Image 

Library dialog box will close.  
 
Label Example Step 2: Insert an image as a background 
We will insert a Library image as a background on our example label. Follow the steps 
above to insert library image image201 as a background. Your label should look like the 
example shown below. 

 
Figure 3.14 – Step2 Example with Image201 as a background 

 
 
Label Example Step 3: Insert an image as a picture 
We will insert Library image 204 as a picture on our example label. Follow the steps 
above to insert library image image204 as a picture. Your label should now look like the 
example shown below. 
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Figure 3.15 – Step3  Example with Image204 added as a picture 

 
In the next section, we will discuss different options available to edit and work with the 
image that has been inserted. 
 
Working with Images 
Several actions, such as moving, resizing, scaling, rotating and deleting, can be 
performed on an image once it has been added to your label. We will be moving and 
resizing the image on our label. For our CD/DVD label, first we will resize our picture to 
a smaller size. Then we will move it to a new position.  

To adjust the image by scaling or resizing: 
? Left-click once to select the image. The mouse pointer changes to the 

Move/Edit tool and sizing handles will be displayed around the border of the 
image. 

? To scale the image field, hold down the Shift key, left-click on the image and 
drag your mouse forward and back. Scaling an image will retain its original 
proportions. As you scale the image, the percentage value of its original size 
will be displayed. 

? If you want to resize without regard to the original proportions, click and drag 
a handle in any direction without using the Shift key. Selecting different 
handles will have different stretching or shrinking effects on the image. As 
you resize the image, the point position (X and Y values) will be displayed. 

 
The following diagrams show the added image after it’s been resized with scaling and 
without: 
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        Figure 3.15A:  Scaling an image             Figure 3.15B:  Resizing an image 
 
Now we will move the images to a new position on the label. Complete the steps below 
for each image: 

To move the image: 
? Left-click once to select the image. The mouse pointer changes to the 

Move/Edit tool. 
? Left-click once and hold down the mouse button while dragging the mouse. 
? Release the mouse button after you’ve moved the image to its new location on 

the label. 

                                          
                                                           Figure 3.15C: Moving an image  
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Your label should look similar to the one shown above after the image has been moved. 
 
Next, we will rotate the images. Complete the steps below for each image: 
 

To rotate the image: 
? Double-click on the image near the upper right corner. The mouse pointer will 

change to a small cross-hair with a circle. The point where you clicked will be 
the center of rotation. 

? Hold down the left mouse button while moving the mouse in a circular 
motion. As you rotate the image, the angle value will be displayed. 

Your label should now look similar to the one shown below: 

                                         
Figure 3.15D: Rotating an image 

 
You may also flip images on your label. Selected objects are flipped either vertically or 
horizontally across the center axis of the selection. 
 

To flip image:  
? Left-click once to select the image. 
? Select Format>Image>Flip Horizontal  
? Or, select Format>Image>Flip Vertical. 

 
Another way to manipulate an image is to crop that image. When you crop an image, you 
are defining a part of that image to cut out and use instead of using the entire image. To 
show an example of this, we will insert a third image onto our label and then crop that 
image. To do this, complete the steps below. 
 

To crop the image: 
? Insert the image202 onto your label: (Please refer back to 

the Inserting an Image from the Image Library section, or 
our label example for inserting an image.) 
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? After inserting the image, your label should look like this: 

                                                          
                                                 Figure 3.16: Image for cropping inserted 
 

? Next, select one of the Shape tools (rectangle, ellipse, line). We will use an 
ellipse, so select Insert>Tools>Ellipse from the menu. The cursor will change 
to the Insert Shape tool. 

? Left-click and hold the mouse button down. Then drag the mouse to insert the 
ellipse shape over the part of the image that you want to keep. For example, 
we only want to use the US image, so we’ll position the ellipse shape over that 
part of the image, as shown below: 

 

                                                
                                              Figure 3.17: Cropping shape inserted over image 
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(If you don’t completely cover the part of the image that you want to crop, you can 
realign or resize the ellipse shape after you’ve inserted it on the label. If you move or 
scale  the cropped image, the shape and underlying image will move together. If you 
drag a handle if the ellipse, the image will remain stationary and the cropping shape 
will move independently of the image.) 

 
? The next step is to select both the ellipse shape and the image. Left-click on 

the ellipse shape. Holding down the Ctrl key on you keyboard, left-click on 
the image outside of the ellipse area. A thin light-blue outline will appear 
around both of the fields, handles will disappear. 

 
? Select Format>Image>Crop Image. 

 
? The part of the image that you covered with the ellipse shape will remain 

while the rest of the image is deleted, as shown below. 
 

                                    
 
                                              Figure 3.18: Cropped image on your label 
 
Finally, images can be deleted from your label very easily. We will now delete the 
cropped image by completing the steps below: 
 

To delete the image: 
? Left-click once to select the cropped image. 
? Right-click and select Delete from the pop-up menu. Or you can select the 

image, then hit the Delete key on your keyboard or click Edit>Delete. 
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As we leave this section, our CD/DVD label should look like the label below. 
 

                                           
   
                                       Figure 3.19: Label Example Ready for Text 
 
Label Example Step 4: Insert Text 
The steps below will guide you through inserting and manipulating text. You may find it 
easiest to add your text using several separate text fields, rather than a single field. The 
program will restructure your text to keep it on the label; be sure to look at it carefully to 
see that you have set it up the way you intended. 
 
Inserting Text 
There are a variety of ways to add text to your label. We will work initially with simple 
text. Enhanced text is also available, but it is usually easier to create the desired text field 
as simple text, then apply the effects required to enhance it.  
 
Simple Text 
Simple text is plain text that is placed directly onto the label. Standard modifications can 
be made to simple text, such as font style, color and size. 
 

To insert simple text: 
? Select Insert>Text from the menu or click the “T” Text Tool in the Objects 

Tools toolbar 
? A small text box with the word “text” in it will pop onto your label. Drag it to 

your desired position and stretch it to the size you desire.  
? The Text Style/Text Effects Palette will have opened. 
? Select the Text Style tab. This tab allows you to edit simple text and change 

its appearance. 
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? As you type the text in the text box, it will replace the word “text” and appear 
on your label. 

 
At the bottom of the Text Style palette window, there are arrows for dropdown lists that 
allow you to change the font type and size. Below these are toggle buttons to apply 
formatting to the text – bold, italics, underline, strikethrough, and upper case. Color is 
managed using the arrow next to the “A” with the red underline. Simple text color can be 
changed for foreground, background, shadow. Additional buttons allow you to select 
alignment options ; to choose columnar text or to insert special symbols. To apply any of 
these changes to text in the palette window, highlight the text to select it for editing. 
These functions will apply only to highlighted text. 
 
Highlighting the text in the palette window and right-clicking once can access additional 
format options. A pop-up window that contains the copy/paste commands, paragraph 
alignment, line spacing, and numbering format options will open. 
 
Text Effects 
Text effects are visual effects which can be applied to your text to create Enhanced text. 
The effect will be applied to the entire text field. An example of each visual effect as it 
appears in the Text Effects Palette is shown below: 

                                          
 

Figure 3.20 – Text Effects Palette 
 

To apply text effects: 
? Create simple text as described above. 
? Select the Text Effects tab. All available effects are shown here. The 

appearance of your text on the label will change as you click on the different 
effects. After you have selected the effect you wish to use, you can use the 
adjustment “handles” which appear on the light blue text box on your label to 
manipulate the enhanced text. Different effects will use differing sets of 
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handles. Place the cursor on the handle and wait for it to change into a tiny 4-
way arrow. Then drag the handle to the desired position. 

?  
Curved Text 
The curved text effects include a special set of properties that can be edited. The 
following section contains specific information for using the various curved text effects. 
 

To create curved text: 
? Create simple text as described above. 
? Select the Text Effects tab. Click one of the Curved Text designs. The 

appearance of your text will change on the label to a curved text format. 
 

To adjust curved text: 
? Left-click once to select the curved text field. The mouse pointer changes to 

the Move/Edit tool and sizing handles will be displayed. The number and 
position of handles will vary depending upon which of the curved text effects 
you selected. 

? Next, select one of the sizing handles. You must wait until the mouse pointer  
changes to the smaller Move/Edit tool before you can click and drag.. 

? To scale the curved text field, hold down the Shift key, left-click on the text 
where it occurs on the label; hold the mouse button down while dragging the 
mouse in an up or down direction. Scaling a curved text field will retain its 
original proportions and shape. As you scale the text field, the percentage 
value of its original size will be displayed. 

? To stretch the curved text field, left-click and hold the mouse button down 
while dragging one of the end handles in a clockwise or counter-clockwise 
direction. As you resize the image, the point position (X and Y values) will be 
displayed. Notice that the text field remains curved as it expands in a circular 
fashion to fit to the label. as shown below: 

 
To change properties for curved text: 
? Right-click on the curved text where it occurs on the label and left click on 

properties. 
? Select the Text Effect tab.  
? The Effect Parameters section appears below the Text Effects options. 
? Parameters that can be edited here include horizontal and vertical centering (X 

and Y values), radius, spacing, angle rotation and inversion. The Effect 
Parameters section is shown below: 
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Figure 3.23 – Effect Parameters in Text Effects tab of Text Properties 

 
Label Example Step 4a: Insert Text 
Now, using the above steps, we will insert two text fields onto our CD/DVD label. We 
will enter the text as simple text and then apply different text effects to each of the fields. 
Follow the steps below: 
 

Text Field 1 
? Select Insert>Text from the menu. 
? A small text box with the word text will pop onto your label. Drag it to the 

bottom center of your label. 
? The Text Style/Text Effects Palette will have opened. Click in the Text style 

box. The word text will become highlighted. 
? Type “MediaFACE” to replace the word :text”.. 
? Highlight “MediaFACE” in the palette text window. 
? Select the following font settings: Arial>Bold>18>Black 
? Click the Text Effects tab. 
? Select the Bottom Arch effect. 

Text Field 2 
? Select the text tool from the Object toolbar. 
? A small text box with the word text will pop onto your label. Drag it to the top 

center of your label. 
? The Text Style/Text Effects Palette will have opened. Click in the Text style 

box. The word text will become highlighted. 
? Type “Fellowes 
                 NEATO!” to replace the word text. 
? Highlight the text in the palette text window. 
? Select the following font settings: Arial>Bold>18>Black 
? Click the Text Effects tab. 
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? Select the Curved Text effect. 
 

 
After inserting the two text fields, your label should look similar to the one shown 
below: 

                                                     
Inserting enhanced text 

 
The next section will discuss ways to manipulate the inserted text fields. 
 
Working with Text 
Several actions can be performed on text fields once they’ve been added to your label. 
These actions include moving, resizing, scaling, rotating and deleting. For our CD/DVD 
label, first we will resize each of our text fields. Then we will move the text fields to a 
new position. Complete the steps listed below to resize and scale each text field: 
 

To Scale or Resize the text field: 
? Left-click once to select the text field. The mouse pointer changes to the 

Move/Edit tool and sizing handles will be displayed around the border of the 
text field. 

? Next, move your mouse to one of the sizing handles. The mouse pointer 
changes to a smaller Move/Edit tool. 

? To scale the text field, hold down the Shift key, left-click and hold the mouse 
button down while dragging the handle in any direction. Scaling a text field 
will retain its original proportions. As you scale the text field, the percentage 
value of its original size will be displayed. 

? If you want to resize the text field, left-click and hold the mouse button down 
while dragging the handle in any direction. Selecting different handles will 
have different stretching or shrinking effects on the text field. As you resize 
the text field, the point position (X and Y values) will be displayed. (Please 
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note: this applies to text effects only, not simple text. When resizing 
simple text, the box will get larger but the text itself will not.) 

 
The following diagram shows ”MediaFace” as scaled; “Fellowes Neato!” as resized. 
  

                                
                                   Scaling and Resizing text fields  

    
Text fields can be moved by left click and dragging; deleted by right click & Delete.  
 
Shapes 
MediaFACE® 5.0 allows you to add several shapes to your label. These shapes include a 
rectangle, ellipse, square, or circle. When added to your label, a shape will be contained 
in a selection box marked by a light blue outline. All shapes are created and modified 
using the same procedure. The following section describes the steps for creating and 
modifying any shape using a rectangle as an example.  
 
Rectangle  

To insert a rectangle: 
? Select Insert>Rectangle from the menu bar or click the Rectangle Tool in the 

Object Tools toolbar. A rectangle will be inserted onto your label. 
 

To manipulate the rectangle: 
? Left-click once to select the rectangle. The mouse pointer changes to the 

Move/Edit tool and sizing handles will be displayed on the selection box 
containing the rectangle. 

? Drag the rectangle onto the word “MediaFACE”. 
? Using the corner handles, cover the word MediaFACE”.  
? Right click on the rectangle, then left click “Properties”.  
? In the Rectangle Properties window, left click the Filling tab. 
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? Left click the grey square to the right of the word “Solid”. A color chart will 
appear. 

? Select white from the lower right corner. 
? Select “Apply”, then “OK. 
? The rectangle on your label will turn white and cover the word 

“MediaFACE”. 
? Right click on the rectangle; left click on “Move Down”. The rectangle will 

move down the layer stack to become a background for the word 
“MediaFACE”. 

 
 
The following diagram shows a rectangle as a background for text. 

                                               
                                              Inserting a rectangle as a text background   
 You can move, rotate, delete or otherwise change properties as for any field. 

. 
Lines 

To insert a single-segment line: 
? Select Insert>Tools>Line Tool from the menu or click on the Line tool on the 

Object toolbar. 
? Left-click and release the mouse where you want the line to start. 
? Move the mouse to the end point of the line and click to terminate the line.  
? The line will be inserted on the label. 
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Inserting a single-segment line 

 
To insert a multi-segment line: 
? Select Insert>Tools>Polyline from the menu or click on the Polyline tool on 

the Object toolbar. 
? Left-click and release the mouse where you want the line to start. 
? Move the mouse to the end of the first segment of the line, left-click and 

release.  
? Do this for as many segments as you want the line to have. 
? Double click or press the Enter key on the keyboard to terminate the line. 
? The line will be inserted on the label. 

 

Inserting a multi-segment line 
 
 
Multi-segment lines can be transformed into unique shapes by performing an action to 
selected segments. By using the Segment Tool to select specific segments or individual 
points, you can curve and warp a Polyline. 
 
 
You can also create unique closed shapes by connecting the first and last segment, or 
other segments within the line: 
 

To create a closed shape: 
? Select Insert>Tools>Line Tool from the menu. 
? Left-click and release the mouse where you want the line to start. 
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? Move the mouse to the end of the first segment of the line, left-click and 
release.  

? Do this for as many segments as you want the line to have. 
? To connect with the first segment, hold mouse over segment point until you 

see a black square over the starting point, as shown below: 

Connecting first and last segments 
 

? Left-click once on this black square. 
? The shape will become a closed shape as shown below:  

 
Closed shape 

 
To resize the line:  
? Left-click once to select the line. The mouse pointer changes to the Move/Edit 

tool and sizing handles will be displayed around the border of the line. 
? Next, move your mouse to one of the sizing handles. The mouse pointer 

changes to a smaller Move/Edit tool. 
? To scale the closed shape, hold down the Shift key, left-click and hold the 

mouse button down while dragging the handle in any direction. Scaling a 
closed shape will retain its original proportions. As you scale the closed shape, 
the percentage value of its original size will be displayed. 

To move the line: 
? Left-click once to select the line. The mouse pointer changes to the Move/Edit 

tool. 
? Left-click once and hold down the mouse button while dragging the mouse. 
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? Release the mouse button after you’ve moved the line to its new location on 
the label. 

 

Moving the line 
To rotate the line: 
? Double-click on the line. The mouse pointer changes to a small cross-hair plus 

a dot. Click on the desired center of rotation, hold down the left mouse button 
and move the mouse in a circular motion. As you rotate the line, the angle 
value will be displayed. 

 

Rotating the line 
 
Modifying Shape properties  
Once a shape has been inserted onto your label, there are several properties that can be 
modified via the Properties dialog box. To open the Properties dialog box, right-click on 
the shape and select Properties. You will see five tabs – General, Properties, Outline, 
Filling, Shadow – which allow you to view and change the position or appearance of the 
shape. Properties that can be changed in these tabs include layer position, angle rotation, 
corner definition, outline style and color, filling and shadow type. The Line shape only 
contains two tabs - General and Outline – which allow you to change layer position, 
angle rotation, and outline style and color. 
 
The items under each of the tabs can also be viewed and modified in the corresponding 
palettes. To view rectangle properties using a palette, select View>Palettes and select the 
appropriate palette from the list. 
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Convert To Option 
The Convert To option can be applied to inserted shapes to convert among the allowed 
shapes. 
 
Alignment 
MediaFACE® 5.0 provides several features that can be used when manipulating and 
aligning multiple fields on a label. Each of these features is discussed below. 
 
 
Multiple selection/Grouping 
Multiple selection or grouping of fields is one option offered in the Advanced Interface. 
Selecting multiple fields allows you to perform an action or apply changes to a group of 
fields at the same time. This is especially useful when you want to align several fields to 
a specific location on the label. 
 

To group multiple fields: 
? Left-click on one of the fields. 
? Holding down the Ctrl key, left-click another field. Repeat to select additional 

fields. A thin light blue outline will appear around the selected fields. 
? Select Format>Group from the menu. The selected fields are now grouped 

together and will be treated as one field. Any action that is applied - moving, 
resizing, rotating or deleting - will be applied to all of the fields 
simultaneously. The selected fields will stay grouped until you ungroup them.  

? To ungroup the fields, left-click on one of the fields. The thin outline will 
appear around all of the fields again. Select Format>Ungroup from the menu. 
Important: after ungrouping, you must left-click on an open area of the label 
to deselect the fields. Only after the outline around each field disappears will 
you be able to select each field independently. 

 
To group multiple fields  temporarily: 
? Left-click on one of the fields. 
? Holding down the Ctrl key, left-click another field. Repeat to select additional 

fields. A thin outline will appear around the selected fields. 
? The fields are now grouped together and will be treated as one field. Any 

action that is applied - moving, resizing, rotating or deleting - will be applied 
to all of the fields simultaneously.  

? To ungroup the fields, left-click on an open area of the label. 
 
Aligning Multiple Objects 
Another way to align multiple objects is the Alignment feature. The Alignment dialog 
box allows you to align objects to each other on the label. 
 

To align multiple objects to each other: 
? Left-click on the primary field. 
? Holding down the Ctrl key, left-click another field. Repeat to select additional 

fields. A thin outline will appear around each of the selected fields. 
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? Select Format>Alignment. The Alignment dialog box will open: 

 
Figure 5.29 – Alignment dialog box 

 
? Select one vertical and/or one horizontal option and click OK to apply 

settings. 
To ungroup the fields, left-click on an open area of the label. 
 
Locking/Unlocking Objects 
Once you have manipulated an object on your label, it is possible to lock that object to 
prevent changes to its properties. This option can be set for an individual object or a 
group of objects. Locked objects cannot be changed in any way, even if they are part of a 
group that is being modified. 
 

To lock/unlock an object: 
? Right-click on the object. Select Properties. 
? In the General tab, click once on the lock/unlock button. Click OK. 

 

Figure 5.30 – Locking an object 
 

? The selected object will remain locked until it is unlocked. 
? To unlock an object return to the Properties box and click the lock/unlock 

button to release it.. 
 

Additional way to lock/unlock objects: 
? Select View>Palettes>General from the menu. 
? Click on the lock/unlock button. 
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Grid and Guideline Setup 
Two additional options used for manipulating images on a label are grid lines and 
guidelines. Both of these features can make it easier to move an object to a specific 
location on the label and to accurately align multiple objects. 
 
The grid is a regular series of lines and snapping increments. Grid lines can be turned on 
and off, as can the snapping feature of the grid. Snapping to the grid allows for a more 
precise alignment of objects. To toggle the grid on or off, select View>Grid Lines from 
the menu. To toggle the snapping feature on or off, select View>Snap to Grid. Note that 
the grid is aligned to the upper left corner of the label, not its center. 

                                                                Show grid option 
 
Guidelines are horizontal and vertical guides that allow you to align objects. To create a 
guideline, select View>Rulers to show rulers. Then, double click on the ruler to create a 
guideline from the ruler. Once created, you can drag the guideline along the ruler to 
adjust its position. Like the grid option, guidelines also have a snapping feature that can 
be turned on and off. To toggle the snapping on or off, select View>Snap to Guidelines.  

 
Show guidelines option 

 
Grid and guideline options can also be accessed by selecting View>Grid and Guidelines 
Setup. This will open the Options dialog box and display the Grid and Guidelines tab, as 
shown below: 
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Figure 5.31 – The Options dialog box 

 
In addition to being able to toggle the grid and guidelines on or off, the Grid and 
Guideline setup allows you to define the following settings: 
? Width – allows you to change the width of space between two neighboring grid 

lines. 
? Height – allows you to change the height of space between two neighboring grid 

lines. 
? Color – allows you to change the color of the grid or guidelines. 
? Precision – allows you to enter the maximum distance for snapping objects to 

grids. 
? Show Rulers – allows you to toggle the rulers on or off 

 
Zoom 
Also helpful when editing your label design is the zoom feature. You can magnify the 
zoom to as much as 400%, or minimize it to as low as 50%. To change the zoom 
percentage, select View>Zoom and select a value. 
 
Special Features 
In addition to images and text, MediaFACE® 5.0 includes several additional insertion 
features. These features include predefined text, bar codes and objects (OLE). 
 
Predefined Text 
In addition to custom text, MediaFACE® 5.0 also allows you to add predefined text. To 
insert Windows predefined text, select Insert>Predefined Text from the menu. The 
Predefined Text dialog box will open and presents you with several options as shown 
below: 
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Figure 5.32 – Predefined Text dialog box 

 
The Predefined Text dialog box allows you to choose from different types of text 
controlled by the your operating system  Text elements are listed in the Fields box and 
include the following: Data List Information, Date, File List information, Play List 
information, Project information, Sequence, Time and User information. Each predefined 
text field contains a list of specific values. These values are displayed in the Values box 
when a predefined text field is selected in the Fields box. A preview box is also included 
which displays the corresponding value in the format that is selected. Note the two check 
boxes: Static value & Enhanced mode. Checking static value will insert the current value 
of the field. Leaving it unchecked will insert the value of the selected field at the time the 
file is reopened. Experiment with Date to learn how this works.  
 
Selecting Enhanced mode exposes the Windows field code. It can then be edited. 
 
To insert the date, project information, sequence, time or user information, follow the 
steps below:  
? Select the field in the Fields box. 
? Select the specific value in the Values box.  
? Select Enhanced mode and/or Static value (the default): 
? Enhanced mode only – allows you to display multiple field values, but does 

not allow you to edit the values. Only text enhancements can be applied. (See 
the ‘Selecting Both’ option below to see how to display more than one field 
value in the same text field.) 

? Static value only – allows you to display one field value and edit that value. 
? Selecting both options – allows you to display multiple field values and edit 

those values. To display more than one field value in the same text field, you 
would need to manually add the code for the second value to the field code.  

 
For example, to display the current date and time in one text field on your label, you 
would select both the Enhanced mode and Static value checkboxes. This displays the 
Field Code window. Then select the second field you want displayed, which for this 
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example is the Time field. Select the “hh:mm PM/AM” format in the Values box. The 
field code representation for this value is displayed in the Field Code window and the 
actual value appears in the Preview window, as shown below: 

 

Figure 5.33 – Field Code and Preview windows  
 

Highlight the contents of the Field Code window. Right-click and select Copy from the 
pop-up menu, as shown below: 

 
Figure 5.34 – Copy field code for second value 

 
Now, go to the Fields column and select the first value you want displayed, which for this 
example is the Date field. Select the “mm/dd/yy” format in the Values box. Again, the 
field code representation for this value is displayed in the Field Code window and the 
actual value appears in the Preview window. 
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Go to the very end of the Field Code window and put a couple of spaces after the 
ending bracket. Then, right-click and select Paste from the pop-up menu. The 
Field Code window now displays the field code representations for both the Date 
and Time fields. The Preview window contains both the actual values for the Date 
and Time fields, as shown below: 

 
Figure 5.35 – Paste field code for second value 

 
? Click Insert to insert the field onto the label. 
? A new text field will be created in the lower left corner of the workspace. The 

new text field can then be resized and moved to a new position on the label. Once 
this is done, simply right-click the field and select Edit to make changes to the 
font style, size or color. Right-click and select Properties to access the Text 
Properties dialog box and apply text effects or changes to angle, layer, filling, 
outline and shadow. Font changes and text effects can also be applied in the Text 
Style and Text Effects Palettes. Deselect the text field after editing it by clicking 
on an open area on the label. 

? Click Close to close the Predefined Text dialog box, or select another value to 
insert from the Values box and click Insert. If an existing text field is selected on 
the label when you click Insert, the new value will be placed into that field. 

? When done inserting text fields, click Close to close the Predefined Text dialog 
box. 

 
Inserting data lists, file lists and play lists onto a label includes a few additional steps. 
These lists, as well as List Manager, are discussed in detail in Chapter 6. Below is a 
general description of list type. 
 
Data Lists 
The MediaFACE® 5.0 application supports interaction with different databases via an 
ODBC mechanism. This mechanism allows existing data import from external sources 
such as Oracle, MS SQL and MS Access databases.  
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In general, you can insert a data list as a text field from an existing data source or create a 
new one. The creation of new data sources is supported through the use of the Data 
Source Wizard in List Manager. Once the data source has been created, you can select 
which field values to display. The new text field can then be manipulated in the same 
ways that a custom text field or image field can be manipulated.  
 
File Lists 
The contents of a folder or individual filenames can be inserted as text onto your label. 
You can insert an existing file list or create a new one. 
 
In general, you can browse any drive, disk or directory for a file list to insert onto your 
label. File lists can be created, modified or deleted using List Manager. Once the list has 
been created, you can select which field values to display. The new text field can then be 
manipulated on the label in the same ways that a custom text field or image field can be 
manipulated.  
 
Play lists and Fingerprinting 
A play list is a list of song tracks on an audio CD. With the Digital Fingerprinting feature 
of MediaFACE® 5.0, a play list can be added to your label as a text field. (NOTE: You 
must be connected to the Internet to use the Fingerprinting feature ) 
 
In general, you can import an existing play list or create a new one. The creation of new 
play lists is supported through the use of the Digital Fingerprinting feature in the List 
Manager. The system will sample 30 seconds of music from each track on your CD, then 
access  the Fingerprinting database on our server and attempt to identify each track. Once 
the play list has been created, you can select which field values to display. The new text 
field can then be manipulated in the same ways that a custom text field or image field can 
be manipulated.  
 
Bar Codes 
The bar code is a special identification code printed as a set of vertical bars of differing 
widths on books, grocery products and other merchandise. Used for rapid, error- free bar 
codes represent binary information that can be read by an optical scanner. The coding can 
include numbers, letters or a combination of the two. To insert a bar code onto your label, 
select Insert>Bar Code from the menu. The Bar Code Wizard dialog box opens, as shown 
below:  
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Figure 5.36 – Insert Bar Code dialog box 

 
The Bar Code Wizard has four steps, which allow you to adjust parameters for a new bar 
code object. Some of the properties that can be edited include bar code type, back style, 
font style, and background and foreground color. Each of the four screens contains a 
sample preview window, which displays the bar code with the currently selected settings. 
As you adjust the settings, the preview window will reflect the new settings. If you 
choose not to customize any settings in the Bar Code Wizard, the default settings will be 
used. 
 
Click Finish to close the Bar Code Wizard and the bar code is inserted onto your label in 
the lower left corner of the workspace. The bar code can then be resized and moved to a 
new position on the label. You can also apply changes to the bar code by accessing the 
properties dialog box. 
 
Please Note: There are many standards that exist for bar codes. It is strongly 
recommended that anyone planning on using bar codes research them thoroughly before 
actually utilizing them. Due to the scope of the subject of bar codes, Fellowes/NEATO 
cannot assist you in doing the background research on bar codes or obtaining the general 
information needed to use them properly. 
 
Objects 
MediaFACE® 5.0 also allows you to insert supported Windows objects onto your label. 
To insert an object, select Insert>Object from the menu. The Insert Object dialog box 
opens and displays two options, Create New or Create from File. Each is discussed in 
more detail below. 
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Create from New: 
This option creates a new object. Supported object types include Bitmap Image, 
ICA Client, Image Document, Media Clip, Excel Chart, Word Document, Video 
Clip and Wave Sound, just to name a few. For a complete list, scroll through the 
Object Type list in the Insert Object dialog box. Select an object type which can 
be printed on your label and click OK to close the dialog box. We selected a 
Wordpad Document, as shown below: 

 
Figure 5.37 – Create New object 

 
The cursor will change to the Insert Object Tool. Left-click once, hold and drag mouse to 
insert the object onto your label. Since we selected Wordpad Document as the object 
type, a Wordpad window appears on our label and allows us to create a new document as 
an object. 

 
Inserting a new Wordpad document as an object 
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Click on an open area of the label to deselect the object and close the open 
Wordpad window. You can now resize or move the object to a new position. 
Right-click on the object and select Action. Another pop-up menu opens with Edit 
Object and Open Object as options. Selecting either option allows you to view or 
edit the file in its native program. You can also right-click the object and select 
Properties to edit such properties as angle rotation and scaling. The OLE Object 
Properties dialog box is shown below: 

 
Figure 5.38 – OLE Object Properties dialog box 

 
Create from File: 
This option inserts the contents of a file onto your label as an object. The program 
that created the file can be activated from within the MediaFACE® 5.0 work area. 
When this option is selected, the following dialog box appears: 

 
Figure 5.39 – Create from File 

 
Click Browse to find the file you want to insert. Click Insert and then click OK to 
close the dialog box. The cursor will change to the Insert Object Tool. Left-click 
once, hold and drag mouse to insert the object onto your label. An icon 
representing the file is inserted as an object. 
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Right-click the object and select Action. Another pop-up menu opens with Edit Object  
and Open Object as options. Selecting either option allows you to view or edit the file in  
its native program. You can also right-click and select Properties to view and edit the  
object’s properties, such as angle rotation and scaling. Here, we selected Action>Open  
Object and the text file we inserted was opened within Notepad. 
 

Figure 5.40 – Opening file object 
 
Working with Layers 
Layers provide additional flexibility when designing a label. The layers act as a viewing  
hierarchy that helps to determine the vertical arrangement of objects on a label. The 
objects are arranged in a stacking order that has objects on the top layer always 
overlaying those on the layer below. Placing objects on different layers allows you to 
better organize and edit objects as you design the label. Each layer can contain a different 
section of the label design. 
 
The Layers Palette includes a list of all existing layers in your label. It allows you to 
view, edit or print specific layers or combinations of layers. To view the Layers Palette, 
select View>Palettes>Layers. The Layers Palette is shown below: 
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Figure 5.41 – Layers Palette 

 
The Layers Palette includes five columns of icons that represent switches for each layer. 
The first column is the layer number. By default, each layer is represented by a number. 
This becomes an edit field by clicking the number, allowing you to rename each layer. 
 
To the left of the layer number, there are three icons which can be toggled on or off. The 
first column to the left of the layer number is the active/inactive column. A checkmark in 
this column indicates that the selected layer is active. An inactive layer would be 
indicated by a blank space in this column. At any time there can be only one active layer. 
Objects are assigned to the active layer as they are created. 
 

To the left of the checkmark is the edit icon. Toggling this icon on allows the layer to be 
edited. Toggling it off, represented by a gray icon, locks the layer and prevents editing.  

 
To the left of the edit icon is the printer icon. Toggling this icon on allows the 
selected layer to be printed. Toggling it off, represented by a gray icon, prevents 
the layer from being printed. 

 
To the left of the printer icon is the eyeball icon. Toggling this icon on allows you 
to view the selected layer. Toggling it off, represented by a gray icon, temporarily 
hides the layer. Whether viewable or hidden, a layer remains intact. 

 
When working with objects on several different layers, the position of each object can be 
changed within one layer or across all the layers. Objects can be brought to the top or 
bottom of a layer, or moved one level up or down within the layer. Objects can also be 
moved to a different layer. Steps for each of these actions are listed below: 
 

To bring an object to the top of the current layer: 
? Left-click once to select the object. 
? Select Format>Bring to Front from the menu. 
? Or, click the Bring to Front icon on the Format toolbar. 

 
To bring an object to bottom of the current layer: 
? Left-click once to select the object. 
? Right-click and select Bring to Front. 
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? Or, click the Bring to Front icon on the Format toolbar. 
 

To move an object one level up within the current layer: 
? Left-click once to select the object. 
? Right-click and select Move Up. 
? Or, click the Move Up icon on the Format toolbar. 

 
To move an object one level down within the current layer: 
? Left-click once to select the object. 
? Right-click and select Move Down. 
? Or, click the Move Down icon on the Format toolbar. 

 
To move an object to a different layer: 
? Left-click once to select the object. 
? Right-click and select Properties. 
? Click the General tab. 
? Select the new layer number from the Layer dropdown box. 
? Click OK to save changes and close the Properties dialog box. 

 
? Or, select View>Palettes>General from the menu. 
? Select the new layer number from the Layer dropdown box. 

 
New layers can be created and existing layers deleted in the Layers Palette. To the right 
of the Layers tab is an arrow. Left-click the arrow once to view the pop-up menu as 
shown below: 
 

Figure 5.42 – Layers pop-up menu 
 
The pop-up menu contains two options: 
? New Layer – this option allows you to add a new layer to the top of the layer list. 

The default name for the new layer is "Layer<N>". The new layer is also made 
active by default. 

? Delete Layer – this option allows you to delete one or more currently selected 
layers. Objects existing on those layers are deleted as well. If there are objects to 
be deleted, the following confirmation dialog box appears:  
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Figure 5.43 – Confirmation dialog box for deleting layer 

 
The Yes button is highlighted by default, so be sure you want to delete the layer before 
continuing. Once you click “Yes”, the layer and all the objects it contains are deleted. 
 

Chapter 6: Tools 

List Manager 
In addition to custom text, MediaFACE® 5.0 also allows you to add several types of 
predefined lists to your label. The List Manager is used to organize these lists by allowing 
you to create, delete and modify each list you create. To open the List Manager, select 
Tools>List Manager from the menu. The opening screen is shown below:  

 
Figure 6.1 – List Manager dialog box 

 
Each screen in the List Manager includes the Available Lists window, New and Delete 
function buttons and a Hint area. In the Available Lists window, there are three types of 
supported lists. These include play lists, file lists and data sources. When each list type is 
selected, the right pane displays corresponding options for that list type. Each of the list 
types and their options are discussed in more detail in the following sections. 
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Play Lists 
A play list is a list of song tracks on an audio CD. Play Lists are created using Digital 
Finger Printing, which reads the information from music CDs and adds it to your label. 
(NOTE: You must be connected to the Internet to use the Finger Printing feature ) 
MediaFACE® 5.0 allows you to create a new play list or import an existing play list. 
Steps for each are included in the section below. 
 

To create a new play list: 
? Connect to the Internet. 
? Insert an audio CD into the CD-ROM drive. (NOTE: When you insert an 

audio CD, your media player may attempt to play the disc. If this 
happens please close the media player application before attempting to 
fingerprint the audio CD.) 

? Select Tools>List Manager from the menu. 
? In the Available Lists window, left-click on Play Lists. 
? Click the New button directly below the Available Lists window. 
? Next, select the source of the play list. In the ‘Replace play list from’ selection 

box, to the right of the Available Lists window, select AudioCD from the 
dropdown box as shown below: 

 
Figure 6.2 – Create new play list from audio CD 

 
? Make sure the CD is in the drive. Click the Build button to the right of the 

dropdown box. The AudioCD dialog box opens: 
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Figure 6.3 – AudioCD dialog box 

 
? Your CD drive should appear in the CD Drive window. If it doesn’t, then 

select it from the CD drive dropdown list. 
? Click the Properties button to the right of the CD Drive window. The CBID 

Properties dialog box opens as shown below: 

Figure 6.4 – CBID Properties dialog box 
 

? The dialog box contains two tabs: 
? Auditude Properties – this tab allows you to set thumbprint identification 

limits (time needed to identify a song), CD identification options 
(transmission of table of contents) and the searching mode. 

? Account Information – this tab displays a user ID, account status and 
available requests remaining. The information on this tab is for display 
purposes only and cannot be edited. 

? Click OK to close the CBID Properties dialog box. 
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? Click the Identify CD button. The application will begin the fingerprinting 
process. The status window displays ‘Connecting to Fingerprinting server’ as 
shown below: 

 
Figure 6.5 – Identifying CD 

 
? As the web server searches for information for each track, the status will 

change from Pending to Searching to Ripping to Identifying to Identified. 
? CD information, such as artist, title, year and genre are downloaded and 

displayed in the CD Info area. Below in the main window, the track number, 
track name, track artist and duration is downloaded and displayed for each 
individual track on the CD, as shown below: 
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Figure 6.6 – Viewing CD and track information after fingerprinting 

 
? If a status of ‘Unknown’ is returned, the database does not contain the given 

track or album. Users can email this information to Tech Support 
(feltech@neato.com) for possible inclusion in a database update. 

? After identification has completed, click Build to build the play list. 
? The play list you just created should now appear in the Play List tree in the 

Available Lists window. If necessary, click the plus sign to the right of Play 
List to expand the tree. 

? Click OK to close List Manager. 
 

To import a play list: 
? Select Tools>List Manager from the menu. 
? In the Available Lists window, left-click on Play Lists. 
? Next, select the source of the play list. In the ‘Import playlists from’ selection 

box, to the right of the Available Lists window, select your media player from 
the list of available options from the dropdown box as shown below: 
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Figure 6.7 – Importing a play list 
 

? Click the Import button to the right of the dropdown box. The Select Playlists 
for Import dialog box opens: 

 
Figure 6.8 – Importing a play list 

 
? Click the Add button. A browse window will open. Select the path of the play 

list to import and click Open. Album and track information for the selected 
play list will be displayed in the Tracks section in the lower part of the dialog 
box. 
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? Click Import. The Select Playlists for Import dialog box closes and you are 
returned to the List Manager dialog box. 

? The play list you just imported should now appear in the Play List tree in the 
Available Lists window. Click the plus sign to the right of Play List to expand 
the tree. Left-click the play list you just imported in the tree. The right side of 
the screen displays specific information about the selected play list. The 
General tab displays album, artist, total number of tracks and total play time, 
as shown below: 

 
Figure 6.09 –General tab of play list information screen 

 
? Click the Tracks tab. Here, you can view and modify the actual contents of the 

play list. Selecting an individual track in the Current contents window 
displays the artist, title and duration in corresponding edit boxes below the 
window, as shown below: 
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Figure 6.10 –Tracks tab of play list information screen 

 
? To modify any of these fields, simply make changes to the entries in the edit 

boxes and click Modify. 
? To add a track, click the New button and another line will be added at the end 

of the list. If you have a track highlighted when you click the New button, a 
copy of that track will be added as a new entry to the end of the list. The new 
entry can be modified by highlighting it and entering or changing entries in 
the edit boxes. 

? To delete a track, highlight the track and click Delete. 
? Click OK to close List Manager. 

 
To insert a play list onto label: 
? Select Insert>Play List from the menu.  
? Select the play list you want to insert from the dropdown menu, as shown 

below: 
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Figure 6.11 – Insert Playlist dialog box 
 

? Select the value to display on the label from the Values box. 
? Select Enhanced mode and/or Static value (the default): 
? Enhanced mode only – allows you to display multiple field values, but 

does not allow you to edit the values. Only text enhancements can be 
applied. (See the ‘Selecting Both’ option below to see how to display 
more than one field value in the same text field.) 

? Static value only – allows you to display one field value and edit that 
value. 

? Selecting both options – allows you to display multiple field values and 
edit those values. To display more than one field value in the same text 
field, you would need to manually add the second value. For example, to 
display the track number and track title in one text field on your label, 
complete the steps below: 

 
1. Select both the Enhanced mode and Static value checkboxes. This 

displays the Field Code window. 
2. Click once to select the second field you want displayed, which is 

the Title field. 2. The field code representation for this value is 
displayed in the Field Code window and the actual values – the 
track titles – appear in the Preview window, as shown below: 

Figure 6.12 – Selecting second field to display 
 

3. Highlight the value field name in the Field Code window. The value 
field name is usually the very last item listed in the Field Code 
window and is always contained in a set of brackets. We highlighted 
the following: {Item:Title}. (Important: The brackets must be 
included!) Right-click on the highlighted phrase and select Copy from 
the pop-up menu, as shown below: 
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Figure 6.13 – Copy field code for second value 
 

4. Now, go to the Fields column and click once on the first value you 
want displayed which for this example is the track number. Again, the 
field code representation for this value is displayed in the Field Code 
window and the actual value – the track numbers – appear in the 
Preview window. 

5. Go to the very end of the Field Code window and left-click once in the 
space directly following the last bracket that you see. Right-click and 
select Paste from the pop-up menu as shown below: 

 
Figure 6.14 – Paste field code for second value 
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6. The Field Code window now displays the field code representations 
for both the track number and track title fields. The Preview window 
contains the actual values – the track numbers and titles – and displays 
how they will be viewed on the label, as shown below: 

 
Figure 6.15 – Field codes for both values are displayed 

 
7. While in this dialog box, you can also add spaces between the value 

fields. The spaces you add display in the Preview window between the 
values selected. For example, if you added a few spaces between 
{Item:Number} and {Item:Title} in the Field Code edit box, the 
Preview window would display the first entry as  
“1     This Is It” and so on for each line. 

? Click OK to insert the field onto the label. 
? A new text field will be created in the lower left corner of the workspace. The 

new text field can then be resized and moved to a new position on the label. 
Once this is done, simply right-click the field and select Edit to make changes 
to the font style, size or color. Right-click and select Properties to access the 
Text Properties dialog box and apply text effects or changes to angle, layer, 
filling, outline and shadow. Font changes and text effects can also be applied 
in the Text Style and Text Effects Palettes. Deselect the text field after editing 
it by clicking on an open area on the label. 
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An example of a label with a play list inserted, including track number and title, is shown 
below: 
 

Inserting a play list onto label 
 
File Lists 
The contents of a folder or individual filenames can be inserted as text onto your label. 
File list information can be read from a disk or drive. 
 

To create a new file list: 
? Select Tools>List Manager from the menu. 
? In the Available Lists window, left-click on File Lists. 
? Click the New button directly below the Available Lists window.  
? Enter a file list name and click the Add File or Add Folder button, as shown 

below: 
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Figure 6.16 – Creating a new file list 
 

? Add File opens the Select File browse window. Select a file and click Open. 
Hold CTRL to select multiple files. Hold CTRL + Shift to select a range of 
files. 

? Add Folder opens the Browse for Folder window. Select the folder name to 
insert and click OK. Repeat to for multiple folders. (Note: This will only 
display the folder name, not the contents of the folder) 

? The files and/or folders you selected are displayed in the Content window, as 
shown below: 
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Figure 6.17 – List of selected files and folders in file list 

 
? To remove a file or folder, highlight that line and click the Remove button. 
? Click OK to close the List Manager dialog box. 

 
To insert a file list onto label: 
? Select Insert>File List from the menu.  
? Select the file list you want to insert from the dropdown menu, as shown 

below: 

 
Figure 6.18 – Insert Filelist dialog box 

 
? Select the value to display on the label from the Values box. 
? Select Enhanced mode and/or Static value (the default): 



 

 68 

? Enhanced mode only – allows you to display multiple field values, but 
does not allow you to edit the values. Only text enhancements can be 
applied. (See the ‘Selecting Both’ option below to see how to display 
more than one field value in the same text field.) 

? Static value only – allows you to display one field value and edit that 
value. 

? Selecting both options – allows you to display multiple field values and 
edit those values. To display more than one field value in the same text 
field, you would need to manually add the second value. For example, to 
display the full name and size in one text field on your label, complete the 
steps below: 

 
1. Select both the Enhanced mode and Static value checkboxes. This 

displays the Field Code window. 
2. Click once to select the second field you want displayed, which is 

the size field. The field code representation for this value is 
displayed in the Field Code window and the actual values – the 
folder sizes – appear in the Preview window, as shown below: 

Figure 6.19 – Selecting second field to display 
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3. Highlight the value field name in the Field Code window. The 

value field name is usually the very last item listed in the Field 
Code window and is always contained in a set of brackets. We 
highlighted the following: {Item:Size}. (Important: The brackets 
must be included!) Right-click on the highlighted phrase and 
select Copy from the pop-up menu, as shown below: 

 
Figure 6.20 – Copy field code for second value 

 
4. Now, go to the Fields column and click once on the first value you 

want displayed which for this example is the full name. Again, the 
field code representation for this value is displayed in the Field 
Code window and the actual value – the full name of the folders – 
appear in the Preview window. 

5. Go to the very end of the Field Code window and left-click once in 
the space directly following the last bracket that you see. Right-
click and select Paste from the pop-up menu as shown below: 
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Figure 6.21 – Paste field code for second value 

 
6. The Field Code window now displays the field code 

representations for both the full name and size fields. The Preview 
window contains the actual values – the full names and sizes of the 
folders – and displays how they will be viewed on the label, as 
shown below: 

 
Figure 6.22 – Field codes for both values are displayed 

 
7. While in this dialog box, you can also add spaces between the 

value fields. The spaces you add display in the Preview window 
between the values selected. For example, if you added a few 
spaces between {Item:FullName} and {Item:Size} in the Field 
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Code edit box, the Preview window would display the first entry as 
“C:\WINDOWS\SYSTEM      263888365” and so on for each line. 

? Click OK to insert the field onto the label. 
? A new text field will be created in the lower left corner of the workspace. The 

new text field can then be resized and moved to a new position on the label. 
Once this is done, simply right-click the field and select Edit to make changes 
to the font style, size or color. Right-click and select Properties to access the 
Text Properties dialog box and apply text effects or changes to angle, layer, 
filling, outline and shadow. Font changes and text effects can also be applied 
in the Text Style and Text Effects Palettes. Deselect the text field after editing 
it by clicking on an open area on the label. 

 
An example of a label with a file list inserted, including full name and size, is shown 
below: 

 
Inserting a file list onto label 

 
Data Lists 
The MediaFACE® 5.0 application supports interaction with different databases via an 
ODBC mechanism. This mechanism allows existing data import from external sources 
such as Oracle, MS SQL and MS Access databases. The creation of new data sources is 
also supported through the use of List Manager. 
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To create a new data source:  
? Select Tools>List Manager from the menu. 
? In the Available Lists window, left-click on Data Sources. 
? Click the New button directly below the Available Lists window. 
? Enter a data source name and click the New button to the right of the name, as 

shown below: 

Figure 6.23 – Creating a new data source 
 

? The Data Source Wizard opens and walks you through creating a new data 
source. The first step, shown below, is to define a connection string. 
Advanced users may enter this string directly, or you may click Select to 
browse for the data source. 
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Figure 6.24 – Data Source Wizard opening screen 

 
? After you have entered the connection string and other appropriate 

information, click Next to continue. 
? The next step is to choose a table from the Table dropdown list and select 

columns for your query from the Available columns list. The Data Source 
content screen is shown below: 

 
Figure 6.25 – Data Source content screen 

 
? To include a column in your query, highlight the column name in the 

Available columns list and click the ‘>’ button. This moves the item to the 
other side for inclusion in your query. Clicking the ‘>>’ button moves the 
entire list of available columns to the query columns list. Likewise, to remove 
a column from your query columns list, highlight the item and click the ‘<’ 
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button. This moves the item back to the Available columns list. Clicking the 
‘<<’ button moves the entire query columns list back to the Available 
columns list. 

? Click Next to continue. The next step is to filter the data to specify which 
rows to include in your query. The Filter properties screen is shown below: 

 
Figure 6.26 – Filter properties screen 

 
? After setting the filter properties, click Next to continue. The next step is to 

specify any sorting preferences. The Direction properties screen is shown 
below: 

 
 

Figure 6.27 – Direction properties screen 
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? After setting your sorting preferences, click Next to continue. The application 
now prepares all the information required for generating the data source. The 
preview window displays a summary of the parameters that were set on each 
screen in the Data Source Wizard, as shown below: 

 

Figure 6.28 – Summary of parameters for data source 
 

? To test the data source, click the Test button. The View Data screen displays 
the data generated by the Wizard with the given parameters, as shown below:  

 
Figure 6.29 – View Data screen 

 
? Click Finish to create the data source. The new data source should now appear 

in the Data Sources tree in the Available Lists window. Click the plus sign to 
the left of Data Sources to expand the tree. Left-click the data source you just 
created in the tree. The right side of the screen displays a list of fields and the 
corresponding field types. 

? Click OK to close the List Manager dialog box. 
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To insert a data list onto label: 
? Select Insert>Data List from the menu.  
? Select the data list you want to insert from the dropdown menu, as shown 

below: 
 

Figure 6.30 – Insert Data from datasource dialog box 
 

? Select the value to display on the label from the Values box. 
? Select Enhanced mode and/or Static value (the default): 
? Enhanced mode only – allows you to display multiple field values, but 

does not allow you to edit the values. Only text enhancements can be 
applied. (See the ‘Selecting Both’ option below to see how to display 
more than one field value in the same text field.) 

? Static value only – allows you to display one field value and edit that 
value. 

? Selecting both options – allows you to display multiple field va lues and 
edit those values. To display more than one field value in the same text 
field, you would need to manually add the second value. For example, to 
display the category name and category ID in one text field on your label, 
complete the steps below: 

 
1. Select both the Enhanced mode and Static value checkboxes. This 

displays the Field Code window. 
2. Click once to select the second field you want displayed, which is 

the category name field. The field code representation for this 
value is displayed in the Fie ld Code window and the actual value – 
the category names – appear in the Preview window, as shown 
below: 
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Figure 6.31 – Selecting second field to display 

 
3. Highlight the value field name in the Field Code window. The 

value field name is usually the very last item listed in the Field 
Code window and is always contained in a set of brackets. We 
highlighted the following: {Item:Column1}. (Important: The 
brackets must be included!) Right-click on the highlighted phrase 
and select Copy from the pop-up menu, as shown below: 

 
Figure 6.32 – Copy field code for second value 

 
4. Now, go to the Fields column and click once on the first value you 

want displayed which for this example is the category ID. Again, 
the field code representation for this value is displayed in the Field 
Code window and the actual value – the category ID number – 
appears in the Preview window. 
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5. Go to the very end of the Field Code window and left-click once in 
the space directly following the last bracket that you see. Right-
click and select Paste from the pop-up menu as shown below: 

 
 

Figure 6.33 – Paste field code for second value 
 

6. The Field Code window now displays the field code 
representations for both the full name and size fields. The Preview 
window contains the actual values – the full names and sizes of the 
folders – and displays how they will be viewed on the label, as 
shown below: 

 
Figure 6.34 – Field codes for both values are displayed 
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7. While in this dialog box, you can also add spaces between the 
value fields. The spaces you add display in the Preview window 
between the values selected. For example, if you added a few 
spaces between {Item:Column0} and {Item:Column1} in the Field 
Code edit box, the Preview window would display the first entry as 
“3     Confections” and so on for each line. 

? Click OK to insert the field onto the label. 
? A new text field will be created in the lower left corner of the workspace. The 

new text field can then be resized and moved to a new position on the label. 
Once this is done, simply right-click the field and select Edit to make changes 
to the font style, size or color. Right-click and select Properties to access the 
Text Properties dialog box and apply text effects or changes to angle, layer, 
filling, outline and shadow. Font changes and text effects can also be applied 
in the Text Style and Text Effects Palettes. Deselect the text field after editing 
it by clicking on an open area on the label. 

 
An example of a label with a data list inserted, including category ID number and 
category name, is shown below: 

 
Inserting a data list onto label 

 
Download 
MediaFACE® 5.0 includes a download option that allows application components to be 
downloaded. Registered users can use this option to check for any image or template 
updates. Local machines are checked for installed components and new files are 
downloaded from the server. (NOTE: You must be connected to the Internet to use 
the Download feature.)  
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The application components available for download include Paper & Label templates, 
Project Templates, Version Templates, Plugins, Image Libraries and Skins. The 
Download dialog box is shown below: 

Figure 6.35 – Download dialog box 
 
The Download dialog box contains three main sections. The first section, on the left side 
of the screen, is a list of application components available for download. The second and 
third sections, on the right side of the screen, are display windows. The top window 
displays specific information about application components. As each component on the 
left is selected, this window displays a list of files locally installed and new files available 
for download from the server. The bottom window includes specific information about 
the folders or files listed above. Information included for each folder and file includes 
name and size, total items in the list above and number of items selected for download. 
 
To demonstrate how the Download option works, we will run through the steps involved 
in downloading a new image library. Please note that your download screens may look 
different than our examples, depending upon what image libraries you have installed. Use 
the following example as a guide. 
 

To download a new image library: 
? Connect to the Internet. 
? Select Tools>Download from the menu. Please be patient as the machine 

attempts to connect to the backend server. This may take several seconds. 
? Select the Image Library icon from the column on the left. The Download 

options dialog box opens. You will see a list of folders and then individual 
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files. Each folder represents a MediaFACE® 5.0 image library that is 
available from the server. 

 
 
 

Figure 6.36 – Download screen for Image Library 
 

? Double-click the Business folder to see its contents and to check for new 
images in this category. The dialog box appears similar to the one shown 
below:  
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Figure 6.37 – Server and local files 

 
? As you notice in the figure above, about half way down the list the icons next 

to each filename change from a globe to a house icon. The globe icon 
represents a file that resides on the web server; the house icon represents a file 
that is installed on your local PC. Therefore, any file with a globe icon next to 
it is a file that can be selected and downloaded to your PC. Any file with a 
house icon next to it doesn’t need to be downloaded because it’s already 
installed on your machine. 

? Scroll through the list and select each checkbox next to a file with a globe 
icon. Do not select any file with a house icon. To make this task less 
confusing, you can choose to hide the local files by clicking the house button 
above the file list. To unhide the local files, click this button again. As you 
select each file, the bottom window displays specific file information, 
including a file ID, description, creation date, file size and location. 
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Figure 6.38 – Selecting files to download 

 
? Above the file list, there is another helpful button. Click the folder button next 

to the house button to return to the previous page. This is the page that lists all 
available image library categories. Click once on the Business folder. 
(Clicking twice will deselect the image library!) The bottom window displays 
total server items, the number of items selected for download and the disk 
space needed. 
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Figure 6.39 – Displays number of items selected for download 

 
? Click the Download button at the bottom of the screen. MediaFACE® 5.0 

connects to the server and downloads the selected files to your PC. Please be 
patient as this may take several seconds. As each file is downloaded, the 
bottom window displays a countdown, as shown below:  

 
Figure 6.40 – Download in process 
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? When the download is complete, the bottom window will display zero for 
both total items and selected items. 

? Click Close to close the Download dialog box. 
 
Options 
Also included in the Tools menu is the Options dialog box. The Options dialog box 
provides a central place to view and modify various program settings. To access this 
dialog box, select Tools>Options.  
 
The Options dialog box contains five tab options with different settings. Each is listed 
below: 
 
? General 
 

Figure 6.41 – General tab 
 

? Units – allows you to select a measurement system to use. Available options 
are metrics or inches.   

? Nudge step - defines the increment for moving selected objects on your label 
with the arrow keys on the keyboard. 

? Auto backup – allows you to set an automatic save option between an interval 
of 1-120 minutes. 

? Make backup on save – an additional copy of the saved project will be saved 
with the project name and the .BAK extension. 

? Launch Wizard on startup – this option will automatically launch the New 
Project wizard when the application is started. This check box is selected by 
default. 
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? Grid and Guidelines 

 
Figure 6.42 – Grid and Guidelines tab 

 
? Width – allows you to change the width of space between two neighboring 

grid lines. 
? Height – allows you to change the height of space between two neighboring 

grid lines. 
? Color – allows you to change the color of the grids. 
? Color – allows you to change the color of the guidelines. 
? Precision – allows you to enter the maximum distance for snapping objects to 

grids. 
? Show Rulers – allows you to toggle the rulers on or off. 

 
? Web 

 
Figure 6.43 – Web tab 

 
? URL – this column contains the list of currently known Internet addresses. 
? Description – this column contains descriptions of currently known Internet 

addresses. 
? New – allows you to create a new URL. 
? Modify – allows you to modify the currently selected URL.  
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? Delete – allows you to delete the currently selected URL. 
? Set Default – allows you to move the selected URL to the top of the URL list 

and set it as the default site. 
 

? Printing 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 6.44 – Printing tab 
 

? Default paper size – allows you to select the default paper size. Available 
options include Letter paper (USA) or A4 paper (Europe). 

? Render Simple Text as Graphic – If your simple text is printing out as 
gibberish, you can select this option. This will render your text as a graphic 
and it should print as it appears on the screen 

 
? Integration 

 
Figure 6.45 – Integration tab 

 
? Enable integration – this option enables integration between MediaFACE® 

5.0 and supported media players and CD burners. (See the next section for 
more details on Integration) 
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? Disable integration – this option disables integration between MediaFACE® 
5.0 and supported media players and CD burners. (See the next section for 
more details on Integration.) 

 
Having integration enabled allows you to launch MediaFACE® 5.0 from within a 
recognized media player or CD burner application. For media player integration, by using 
a play list in a supported media player you can create a label by right clicking the play list 
or choosing a special menu item that is added in some instances. The contents of the play 
list then appear automatically on the Select Text Layout step of the New Project Wizard. 
Supported media players for integration include Winamp (versions 2.74 and 2.8), 
Windows Media Player (versions 7 and 8), RealOne Player (version 6.0.10.505), Liquid 
Player (version 6.1), Media Jukebox (version 7.2) and MP3.com Plus Player (version 
2.0a). 
 
For burner integration, when you finish burning a CD in a supported burning application, 
a MediaFACE® 5.0 dialog pops up asking if you want to create a label. If yes, then the 
content of the burned CD is read and it appears on the Select Text Layout step of the New 
Project Wizard. Supported Burners include Nero (versions 5.5.6.0 and 5.5.8.2, Roxio 
(version 5.02d and 5.1), NTI (version 5.0.15), Iomega (version 2.2.2), Stomp Click'N 
Burn Pro (version 2.0) and GEAR PRO Professional Edition for DVD/CD-RW (version 
6.0). 
 
When the Integration option is enabled, a small icon appears in the system tray. You can 
right-click on the icon to toggle integration on or off. When toggled off, a confirmation 
box appears as shown below: 

 
Figure 6.46 – Confirmation dialog box for integration 

 
Burners/Players Integration 
Interaction with supported CD burners and media players is also supported via the Tools 
menu. The user interfaces for these devices can be launched from within the 
MediaFACE® 5.0 application.  
 
MediaFACE® 5.0 has the ability to automatically detect the burners and media players 
installed on a machine. However, automatic detection is build-specific according to the 
version of the burner or media player software installed on your machine at the time. This 
means that if you install an upgrade of the burner or media player software, the new 
version may not be recognized in MediaFACE® 5.0. Therefore, in order to get the most 
from the Integration feature, we recommend keeping the MediaFACE® 5.0 application 
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updated with new releases and Service Packs. These can be obtained at 
http://www.mediaface.com. 
 
To access a CD burner application, select Tools>Burners and choose from the dropdown 
menu of installed burners. To access a media player application, select Tools>Players and 
choose from the dropdown menu of installed players. 
 
Label Mapping 
MediaFACE® 5.0 provides a special feature to support MediaFACE II projects that may 
not be recognized by the new version. An internal converter is used to find the 
appropriate mapping for all the labels used in the project. If possible, the converter maps 
the MediaFACE II labels to MediaFACE® 5.0 labels and transfers all the objects and 
shapes from the original project into a new MediaFACE® 5.0 project. The new project is 
then opened in the MediaFACE® 5.0 application. If corresponding labels are not found 
for the MediaFACE II project, the converter displays the Label Mapping dialog box. This 
dialog box allows the user to manually select the MediaFACE® 5.0 labels to use for 
mapping.  
 

Manual label mapping: 
? Select Tools>Edit MF2 to MF4 labels mapping from the menu. The Label 

Mapping dialog box opens as shown below: 

 
Figure 6.47 – Label Mapping dialog box 

 
The Label Mapping dialog box contains two main sections. The top half of the 
dialog box displays a list and corresponding preview of MediaFACE II labels. 
The bottom half of the dialog box contains a list and corresponding preview of 
MediaFACE® 5.0 labels. 
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? Select the MediaFACE II Project from the dropdown list 
 

? Select one or more labels from the MediaFACE II project. A preview of the 
labels selected can be viewed in the display window to the right of the list. 
Next, select a label in the MediaFACE® 5.0 list to find an exact match for the 
labels selected above. The label preview is viewed in the same scale factor to 
allow for a more accurate comparison.  
 

? When a match is found, click the Map! button. The label mapping is shown in 
the ‘Mapped to’ column next to the list of MediaFACE II labels, as shown 
below: 

 
Figure 6.48 – Label Mapping dialog box 

 
? Label mappings are displayed in the format: <group number> : 

<MediaFACE® 5.0 label name>. The group number is used to distinguish 
between the sets of MFII labels mapped to the same MediaFACE® 5.0 label. 
Therefore, labels listed in the ‘Mapped to’ column with the same group 
number means that they are both mapped to a single MediaFACE® 5.0 label. 

 
? To remove an existing label mapping, select the label from the ‘Mapped to’ 

column and click the Unmap button. To delete an entire group of label 
mappings, select one label from the group and click the Unmap button. A 
warning message is displayed as shown below: 
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Figure 6.49 – Unmapping warning message 

 
? Click Done to complete the conversion. 
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3D Preview 
Select Tools>3D Preview from the menu. The MediaFACE 3D preview plug- in dialog 
box opens and displays a moving 3D color preview of the current project, as shown 
below: 

 
Figure 6.50 – 3D preview of project 

To end the preview, click the small ‘X’ icon in the top right-hand corner of the box. 
 
Export 
The Export feature allows you to save a MediaFACE® 5.0 project as a different file 
format. Formats supported include .JPG, .BMP, .TIF, .GIF and .ZIP files. Saving a 
MediaFACE® 5.0 project as an image file format allows users without MediaFACE® 5.0 
to view your label. Exporting takes the first version of each label in the project. 
 

To export a project: 
? Select Tools>Export from the menu. The Export Options dialog box opens as 

shown below: 

Figure 6.51 – Export Options dialog box 
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? Select the export file format from the supported types: 
? Choose one of the following from the dropdown box:  

Bitmap (.BMP), JPEG (.JPG), GIF (.GIF), TIFF (.TIF) 
? Or, choose to pack contents in .ZIP format by selecting the checkbox 

below the dropdown box. 
? Select the target location. Use the Browse button to define a new folder or 

accept the default location. 
? Enter a target file name. Do not include the file extension here. 
? The window at the bottom of the dialog box displays the export path and file 

name entered. 
? Click Export. A confirmation dialog box appears as shown below. Click OK 

to close. 
? You can now have others view the label project 
? NOTE: This exported file is not meant for printing as the quality will be 

reduced 

 
Figure 6.52 – Confirmation dialog box 
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Chapter 7: Saving Projects 

Save Options 
There are two save options available when saving your MediaFACE® 5.0 project. You 
can save the current project under its existing file name or under a new file name. Either 
option also gives you two file format types to choose from. Each save option is discussed 
further below. 
 
File>Save 
This option is used to save a project for the first time, or to save changes to an active 
project under its existing file name. Select File>Save from the menu and the Save As 
dialog box opens as shown below: 

 
Figure 7.1 – Saving a new project 

 
First, use the browser to choose the folder location for your project or create a new folder. 
In general, it is a good idea to save your project in a separate folder from the application 
itself. This helps to keep project files organized and allows better manageability when 
making a backup of the folder. The most important things to remember are where your 
projects are saved and to back them up often. 
 
Once you’ve selected the folder location, enter a name for your project in the File Name 
edit box. There is no need to enter a file extension because the application adds the 
extension automatically once you select a file type. In the ‘Save as type’ edit box, click 
on the down arrow to display the dropdown list of available options, as shown below: 
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Figure 7.2 – File type options 

 
The two file type format options are: 
 
? MediaFACE® 5.0 project (.MFP) – the MediaFACE® 5.0 project file is a saved 

document that consists of the project template plus any text, images and custom 
settings that were added during the project design. 

 
? MediaFACE® 5.0 template (.MFT) – the MediaFACE® 5.0 template file is a 

saved document that consists of the project template plus any text, images and 
custom settings that were added during the project design. When using this file 
format option, you can save the project as a template and include a theme as well. 
Both the template and theme appear in the appropriate sections of the Select 
Project Template window the next time you choose to create a new project. 

 
Note: Before saving your project as a template file, do the following to unhide 
hidden folders: 
? Right-click on the Start button (lower right corner of desktop) and select 

Explore. 
? Select View>Folder Options from the menu. 
? Click the View tab. 
? Under Files and Folders, open the subfolder called Hidden Files. 
? Select the ‘Show all files’ option. 
? Click OK. Close Windows Explorer. 

 
Important: To be able to view the template when creating a new project, you 
must save to the following locations: 
 
? Windows 98/ME: C:\Windows\All Users\Application 

Data\Fellowes\MediaFACE® 5.0\Templates\Projects 
 
? WindowsNT/2000/XP – C:\Documents and Settings\All 

Users\Application Data\Fellowes\MediaFACE® 5.0\Templates\Projects 
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After selecting the file type format, click Save to complete the action and close the dialog 
box. 
 
When saving the current project under its existing file name, select File>Save from the 
menu. You can also click on the Save icon in the Standard Toolbar. No dialog box opens 
because the save action is performed in the background. If there have been changes made 
to the project since the last save, the file will be updated with those changes. If not, no 
save is necessary and therefore the action is not performed. 
By default, the file is saved in MediaFACE® 5.0 project file format (.MFP). 
 
File>Save As 
This option is used to save an active project under a different file name. A copy of the  
active project is created and the changes are saved to the new file. Select File>Save As  
from the menu and the Save As dialog box opens as shown below: 

Figure 7.3 – Saving as a different file name 
 
First, use the browser to choose the folder location for your project or create a new folder. 
In general, it is a good idea to save your project in a separate folder from the application 
itself. This helps to keep project files organized and allows better manageability when 
making a backup of the folder. The most important things to remember are where your 
projects are saved and to back them up often. 
 
Once you’ve selected the folder location, enter a name for your project in the File Name 
edit box. There is no need to enter a file extension because the application adds the 
extension automatically once you select a file type. In the ‘Save as type’ edit box, click 
on the down arrow to display the dropdown list. Please  
refer to the File>Save section above for a definition of each file type option. 
 
After selecting the file type format, click Save to complete the action and close the dialog 
box. If you choose a file name that already exists, the following message appears: 
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Figure 7.4 – Save As message box 

 
Click Yes to overwrite the existing file. Click No to cancel the save operation and enter a 
different file name. 
 
Send By Email 
The Send By Email option allows you to share projects with other MediaFACE® 5.0 
users or send a copy to Technical Support as an email attachment. 
 
To send the current project as an email attachment: 

? Save the current project. See the above section for save options. 
? Select File>Send By Email from the menu. The default email application is 

launched and a new message is created with your project included as a file 
attachment. Or, depending on your email setup, you may be prompted to 
select an email account. Below is an example of a new message box (your 
screen may look different depending upon your email application):  

Figure 7.5 – New email message 
 

? Fill in the email address of the person to whom you are sending the project. 
Add message text if desired. 

? Click Send. 
 
Upon receiving your email, the recipient can download and open your project within 
MediaFACE® 5.0 on their PC. 
 


