
 
 

INSTRUCTIONS FOR MICROTOOL USE IN SEMEN ANALYSIS 
 

The MicroTool disposable chamber provides consistent and accurate data on sperm concentration and motion 
analysis (e.g., percent mobility, mean velocity, etc.).  It is designed for use in both manual and automated 
semen analysis protocols. 
 
Important characteristics of the MicroTool 
 
1.  Each MicroTool contains two or four independent chambers. They can be used for duplicate sampling or for 
analysis of different samples. 
 
2.  The glass cover of the MicroTool is 0.5 mm thick.  Therefore, it is important that the microscope objective 
used for analysis compatible with a 0.5 mm coverslip. 
 
Loading the MicroTool 
 
1.  Allow the semen sample to completely liquefy (usually about 30 
minutes at room temperature), then thoroughly mix the sample by 
pipetting or with a Vortex mixer. 
 
2.  Place 2-5 µl of sample into one of the two clear zones labeled SAMPLE 
A and SAMPLE B in Figure 1.  Allow a few seconds for the sample to load 
into the analysis area, and then remove any excess fluid remaining in the 
loading zone.  Excessive amounts of sample may cause sperm and other 
objects in the fluid to drift when observed.   
 
3.  Preform the analysis near the center of the large open area of the 
MicroTool. 
 
1.  Semen Analysis by the Manual Method 
 
1.  Microscope.  A decent quality laboratory microscope is recommended for sperm concentration 
determination.  Phase contrast optics with an objective magnification 
of 10X to 40X are preferred for easy visualization of the sperm cells.  
The MicroTool contains no counting grid, so it is necessary to use an 
eye piece reticle to identify the area counted.  This is best 
accomplished with a 10 X 10 net pattern that projects 100 boxes over 
the viewing field (see Fig.2).  Vitrolife Corporation can provide a net 
reticule for virtually all major brands of microscopes.  Alternatively, 
they can also provide a secondary replacement eyepiece with an 
installed reticule (please visit www.vitrolife.com). 
 
2.  Calibration.  The area delineated by the grid pattern in the eye 
piece must be calibrated for each magnification to be used with the 
MicroTool. Because the actual magnification obtained from the 
different microscopes varies, even when identical optics and 
manufacturers are compared, the calibration of each microscope to 
be used for semen analysis should be checked.  MicroTools are available in a 20 µm depth, so that chamber 

http://www.vitrolife.com/
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depth must be taken into account as well.  Calibration will yield a factor, F , that be multiplied by the average 
number of sperm concentration in “millions of sperm per millimeter”.  Once determined, F may be used for all 
samples analyzed using the same microscope magnification and MicroTool depth. 
 
3.  Stage Micrometer. A stage micrometer is used to determine 
the distance (in microns) across one box.  This value and the 
MicroTool depth are then used to calculate the factor F in the 
following equation: 
 
F = Factor determined for each microscope, magnification, and 
MicroTool depth 
T = Chamber thickness (depth in microns) 
D = Distance across a single box (in microns) 
   
F =   1,000,000 ÷ [T x D2] 
 
1,000,000 in the numerator of the equation converts the units from cubic microns to cubic centimeters (ml) and 
from single sperm to millions of sperm. 
 
Example (from above): 
 
Distance D = 47 microns  D2 = 2,209 
Chamber depth, T = 20 microns 
 
To determine F:  
 
F = 1,000,000 ÷ [20 x 2,209] = 22.6 
        
4.  Calculating Sperm Concentration. Once the average number of sperm per box (N) are determined, simply 
multiply by the factor F to obtain the sperm concentration C. 
 
     C = N x F 
 
5.  Preforming the Sperm Count.  Select a field for analysis from the 
center of the MicroTool chamber.  Because there is no permanent 
grid etched on the chamber you may select any field you wish and as 
many you require for your analysis. The accuracy of the 
concentration determination will be proportionate to the number of 
sperm counted. We recommend counting 100 to 200 sperm if the 
concentration permits. You may accomplish this by counting any 
number of randomly selected boxes.  Keep track of the number of 
boxes and the total number of sperm. Divide the total number of 
sperm by the total number of boxes to obtain the average sperm per 
box, N, as depicted in Fig. 3.  Multiply N by the appropriate factor 
(F=22.6 here) to obtain the sperm concentration: 
 
Number of boxes counted = 100 
Number of sperm counted = 123 
Average number of sperm per box: N = 123 ÷ 100 = 1.23 

 
Note: 22.6 will be the factor used for all 

subsequent analysis that employ the 

same optical conditions and chamber 

depth. Only N will need to be determined 

for each new sample. 
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Therefore: C = N x F = 1.23 x 22.6 = 27.8 million sperm per ml 
 
6. Determining the Percent Mobility.  The percent mobility of the sample may be obtained along with the value 
of N using a slight modification of the above procedure.  First count only the motile sperm in the boxes and 
record that number. Then recount the same boxes, only by counting the non-motile cells. To obtain N, add the 
number of motile and non-motile sperm counted and then divide the number of boxes. To obtain the percent 
mobility, divide the number of motile sperm by the sum of the motile and non-motile sperm then multiply by 
100. 
   
Example: 
Factor (F) = 22.6 
Number of boxes counted = 100 
Number of motile sperm = 78 
Number of non-motile sperm = 45 
 
Percent mobility = 78 ÷ [78+45] x 100 = 63.4% mobility 
 
C = N x F = [78+45 ÷ 100] x 22.6 = 27.8 million sperm per milliliter 
 
2.  Computer Assisted Sperm Analysis (CASA) 
 
The MicroTool is completely adaptable for use in most automated sperm motion analysis instruments. Because 
there is no counting grid etched into the chamber, you may select fields for analysis from any part of the 
chamber. 
 
1.  Set up the automated analysis system to accept the appropriate chamber thickness corresponding to the 
MicroTool selected. 
 
2.  Select 4 or more fields for analysis from the central area of the MicroTool chamber.  The accuracy of your 
analysis will be proportional to the total number of sperm counted, just as in the manual method.  This is true 
for motion parameters as well as concentration, so be sure that an adequate number of motile sperm have 
been analyzed to ensure accurate motion values. 
 
3.  Proceed with the analysis according to the instructions provided by the manufacturer of your motion 
analysis instrument. 
 
 
3.  Open Source Free Computer Assisted Sperm Analysis (CASA) 
 
Commercial CASA systems can be quite expensive.  Theriogenologists who are comfortable with computers can 
use free, open source public domain CASA software, a $350 video camera and your microscope to assess sperm 
count, percent mobility, linear velocity and other sperm cells viability measures.  
 
Equipment Needed 
  
MicroTool Cell Counters from www.Cytonix.com (<$2 per slide) 
Video camera (5.0MP) model# A3550U from Cytonix partner microscopenet (~$350) 
A good phase contrast microscope with planar objectives   
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Computer running Windows XP or newer operating system. 
 
Programs  
ImageJ (free open source) from federal government website: http://rsb.info.nih.gov/ij/ 
CASA plugin (free) from Cytonix or from http://rsb.info.nih.gov/ij/plugins/casa.html     
Microsoft Excel 
 
Video 
  
Save moving sperm cells video (30-60 seconds) as an uncompressed AVI file.   
 
Motility Analysis of Sperm Cells  
 
STEP 1:  Open ImageJ    
STEP 2:  Click:  File » Open and select sperm "AVI" video file   
STEP 3:  In the new box "AVI reader" click "OK".   
STEP 4:  In ImageJ click: image » type » 8-bit 
STEP 5:  In ImageJ click:  image » adjust » threshold  
STEP 6:  In threshold window, adjust the 
two threshold buttons back and forth to 
get clearest image possible and select 
"apply" and "OK". 
STEP 7:  In ImageJ click:  Plugins » 
Compile and Run.  In the next screen find 
and click "CASA_.java"(HINT: After first 
analysis, in ImageJ click:  Plugins » CASA).  
STEP 8:  In new window fill-in the 
following (experimentation needed by 
animal type): 
min sperm size: 10 
max sperm size: 40 
min track length: 50 
 
STEP 9:  Click "OK".  Two windows with tracks and results will appear.  The order of the results is: Percent 
Motility | VCL | VAP | VSL | LIN | WOB | PROG | BCF | Median VCL | Median VAP | Median LIN | Median WOB 
| Median PROG | Median BCF | Number of Sperm Tracked  
 
Initial Setting of Scale 
 
For each microscope objective the pixels to microns conversion must be determined during camera installation.  
Please use a 0.01 mm calibration slide (stage micrometer or mm ruler for dissecting microscopes) and record a 
video of the standard slide with the objective used for sperm analyses and open video in ImageJ.  Using the line 
tool (5th icon on tool bar) and draw a 100-micron line along the known length of the standardization lines.  
 
In ImageJ click:  Analyze » Set Scale… 
 
The value in “distance in pixels” is your “Distance in Pixels” and the standardization length is the “known 
distance”.  The pixels to microns conversion is fixed for each objective, microscope and camera.  Therefore, the 
conversion number for each objective is estimated only once during initial instrument set-up.   

http://rsb.info.nih.gov/ij/
http://rsb.info.nih.gov/ij/plugins/casa.html
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Calculations  
 
After the scale of the video has been set, the height and width in microns of the video is displayed in the image 
window.  Please enter height (column C) and width (column D) in microns in the Microsoft Excel spreadsheet 
provided by Cytonix.  In column E, enter the number of mobile sperm tracked by the CASA program.  In column 
F, the number of sperm in a milliliter of semen will be displayed.  
 
Counting Sperm or Other Cells from any photo  
 
STEP 1:  Start "ImageJ" Program 
STEP 2:  Click on: File » Open select sperm video file   
STEP 3:  In the new box change both "first frame" and "last frame" to "1" and click "OK".   
STEP 4:  In ImageJ click: image » type » 8-bit 
STEP 5:  In ImageJ click:  image » adjust » threshold  
STEP 6:  In threshold window, click on "B&W" and select "Auto" (or adjust the two threshold buttons back and 
forth to get clearest image) and select "apply". 
STEP 7:  In ImageJ click:  analyze » analyze particles.  Next change the "size" to 15-40 (or other appropriate size).  
Change "show" to "outlines" and click on "display results" and "summarize". Click "OK".  A new screen will 
appear with your sperm count results.  These results can be saved as a Microsoft Excel file. 
 
References for Open Source CASA 
  
Wilson-Leedy JG, Ingermann RL.  Development of a novel CASA system based on open source software for 
characterization of zebrafish sperm motility parameters.  Theriogenology.  2007;67:661-72. 
 
Immune activation reduces sperm quality in the great tit. Losdat S, Richner H, Blount JD, Helfenstein F.  PLoS 
One. 2011;6(7) 
 
Subordinate male cichlids retain reproductive competence during social suppression. 
Kustan JM, Maruska KP, Fernald RD.Proc Biol Sci. 2012;279:434-43. 
 
Social cues of sperm competition influence accessory reproductive gland size in a promiscuous mammal.  
Lemaître JF, Ramm SA, Hurst JL, Stockley P. Proc Biol Sci.  2011;278:1171-6. 
 
4.  Overcoming Common Problems 
 
A.  Sperm Aggregation.  Because sperm cells are often aggregated in semen, it is best to determine sperm 
concentration from a diluted, killed sample that has been agitated to break up all aggregated sperm.  Vitrolife 
and other similar companies can provide a diluent for this purpose.  Prepare a 1:5 dilution of the semen sample 
and vigorously agitate it by repeated aspiration and expulsion with a plastic transfer pipet to break up any 
aggregated sperm. Killed sperm can then be loaded in one chamber for determination of concentration, while 
live sperm (either raw semen or semen diluted with phosphate buffered saline) are loaded into the other 
chamber for determination of motion parameters. 
 
B.  Semen Viscosity Problems.  For occasional samples that do not liquify properly and remain too vicious to 
load correctly, it is recommended that the sample is diluted with either phosphate buffered saline for 
determination of motion parameters or for concentration determination. Mix the diluted sample thoroughly. 
Diluting the sample in this manner should adequately reduce problematic viscosity and permit proper loading 
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of the MicroTool. 
 
C.  Very Low or High Sperm Concentrations.  For very low concentration samples where it is not possible to 
count 100 sperm, count all the boxes in five different fields and divide the total number of sperm counted by 
500 to obtain N.  For low concentration samples it is best to use minimal dilution of the original semen, the 
lowest possible magnification, and large depth MicroTool to increase the number of sperm in each field.  
Remember to use the correct factor (F) in your calculations after changing the parameters.  For very high 
concentrations, you may want to dilute the samples or use a higher magnification. 


