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Purpose: This document provides instructions on how to set up your digital 
audio workstation (“DAW”) to use Vocal Pockets grooves templates as 
custom quantization settings. For tips on how to use the grooves, please 
review the “Usage Guide” included with your download. 
 
Notes for All Users 

 
○ To find the grooves, locate and open the zip folder that you purchased 

and downloaded contains the name “Vocal Pockets.”  
 

○ If needed (e.g., your DAW’s workflow is updated), you can refer to the 
latest version of the Groove Setup User Manual on our website. 

 
Setting Up Your DAW to Use out Groove Templates as Custom 
Quantization Settings 
 
In updated versions of: 
 

⟶ Ableton Live Standard and Suite 
⟶ Cubase Pro 
⟶ FL Studio Fruity, Producer, and Signature Editions 
⟶ Logic Pro X 
⟶ Pro Tools and Pro Tools Ultimate  
⟶ Reason Intro, Standard, and Suite 
⟶ Studio One Artist and Professional Versions 

 
Ableton Live Standard and Suite 

⟶ We provide grooves as Ableton Groove files (.agr). In the Browser (View 
> Show Browser), under “Places,” click “Add Folder.” Select the location 
of the downloaded Ableton Groove Pool files. Alternatively, copy the 
downloaded Vocal Pockets Ableton Groove files into your Ableton User 
Library. The typical file path is Ableton > User Library > Grooves. 

⟶ Once you click on a Vocal Pockets Ableton Groove file in Ableton, it will 
be added to the Groove Pool. You can now apply the groove to your 
tracks as you would with the stock quantization options provided by 
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Ableton. Select a clip that does not have a Vocal Pockets groove 
applied. Under “Clip View,” select the drop down option next to 
“Groove” and select the applicable groove. If you click “Commit” in the 
Clip View, you will see the MIDI data shift. 

○ If you would like to re-save or otherwise need to create the Ableton 
Groove Files: 

○ Drag and drop MIDI files into your project or use another way 
supported by Ableton to import MIDI. Note that Ableton may 
change the project tempo when MIDI is imported so consider 
remembering the tempo of your existing project or perform this 
process in a new project.  

○ Select the Vocal Pockets MIDI file(s) that you imported into 
Ableton. 

○ Drag the clip(s) to the Groove Pool or use the Extract Groove 
command in the clip’s context menu (right-click(PC) / 
CTRL-click(Mac)). 

○ You can now apply the grooves to your tracks as you would with 
the stock quantization options provided by Ableton. Select a clip 
that does not have a Vocal Pockets groove applied. Under “Clip 
View,” select the drop down option next to “Groove” and select 
the applicable groove.  

○ Click on the save icon (which looks like a floppy disk) in the 
Groove Pool for the Vocal Pockets groove. The groove will then be 
saved under "Grooves" in your User Library.  

 
Additional Ableton Resources Produced by Third Parties 

● Using Grooves (https://www.ableton.com/en/manual/using-grooves/) 
● Using Groove and Swing in Ableton 

(https://www.youtube.com/watch?v=M5QpesSjY-U) 
 
Cubase Pro 

1. Before beginning, we recommend enhancing Cubase’s PPQ (parts per 
quarter) to 960 as this will allow Cubase to create a more accurate 
representation of our grooves. You can do this by going to 
Preferences/Settings > MIDI > MIDI Display Resolution > 1/16 = 240 ticks. 
Please note that Cubase may change the project tempo when MIDI is 
imported so consider remembering the tempo of your existing project 
or perform this process in a new project.  
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2. Drag and drop MIDI files into your project or use another way 

supported by Cubase to import MIDI.  If Cubase creates a SysEx track 
when you add MIDI, you can remove the SysEx track. 

3. Select the Vocal Pockets MIDI file(s) that you imported into Cubase. 
4. On the Toolbar, select “Open Quantize Panel” (Edit > Quantize Panel) 
5. Drag and drop the Vocal Pockets MIDI file(s) into the center of the 

Quantize Panel. Cubase has now created a preset based on the Vocal 
Pockets MIDI file(s) and you can apply the grooves to your tracks as you 
would with the stock quantization options provided by Cubase. 

6. To ensure that you can use the groove template in future projects, in 
the Quantize Panel, click the paper icon with the plus symbol to save 
the groove as a preset. 

 
Additional Cubase Resources Produced By Third Parties 

● Quantizing Audio and MIDI 
(https://steinberg.help/cubase_pro_artist/v9.5/en/cubase_nuendo/topics
/quantizing_midi_audio/quantizing_midi_audio_c.html) 

● How to Match Groove Quantize 
(https://www.youtube.com/watch?v=OsGb8v4uetE) 

 
FL Studio Fruity, Producer, and Signature Editions 

⟶ We provide our grooves as FL Studio Score files. Before beginning, we 
recommend enhancing FL Studio’s PPQ (parts per quarter)to 960 as 
this will allow FL Studio to create a more accurate representation of the 
grooves. You can do this by going to Preferences/Settings > Project > 
Time Settings > Timebase (PPQ) > 960. To apply a groove to a track, 
open the Piano Roll Quantizer (Alt+Q on PC; Option+Q on Mac). Click 
the folder icon in the top right of the pop up to browse and select the 
Vocal Pockets folder where the FL Studio score files are located. Within 
the Piano Roll Quantizer, select “Leave Duration” from the drop down 
menu as the grooves are designed to affect timing. You can adjust the 
“Start Time” and “Sensitivity” controls to your liking. Click “Accept.”  

○ If you would like to re-save or otherwise need to create the FL 
Studio Score files:  

○ Import the MIDI file(s) into FL Studio, from either the Main 
File menu or the Piano Menu, go to File > Import MIDI file. 
Alternatively, you can use another method supported by FL 
Studio. Note that FL Studio may change the project tempo 
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when MIDI is imported so consider remembering the 
tempo of your existing project or perform this process in a 
new project. 

○ Highlight the MIDI notes associated with Vocal Pockets 
MIDI file(s) added. 

○ In the Main Menu of the Piano Roll, go to File > Save Score 
As 

○ Save the Vocal Pockets MIDI file as a score file (.fsc). Once 
saved, the Vocal Pockets grooves can be used in your 
existing and future projects. 

○ Once the steps above are completed, you can apply the 
groove from the Vocal Pockets MIDI file(s) to your tracks as 
you would with the stock quantization options provided by 
FL Studio. For example, select a track that does not have 
Vocal Pockets groove applied. Next, open the Piano Roll 
Quantizer (Alt+Q on PC; Option+Q on Mac). Click the folder 
icon in the top right of the pop up to browse and select the 
saved Vocal Pockets score file. 

 
Logic Pro X  

⟶ We provide a Logic Pro X template that has the applicable MIDI files 
and groove templates already created. 

○ If you would like to re-save or otherwise need to create the 
groove templates:  

○ Drag and drop the downloaded MIDI files into your project 
or use another way supported by Logic to import MIDI. If 
Logic creates an instrument track with effects, you can 
remove the instrument and effects to save CPU resources. 
If you do not remove the instruments, consider muting the 
tracks. 

○ Locate the Region Inspector within Logic Pro X which is 
located in the upper right hand corner of the inspector. You 
can also open the region inspector in a separate window by 
choosing Window > Open Region Inspector Float (or press 
Option-R if you have this shortcut enabled). 

○ Select the Vocal Pockets MIDI file(s) that you imported into 
Logic Pro X. 
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○ With the MIDI file(s) selected, within the Region Inspector, 

click the drop down option adjacent to “Quantize” and 
select “Make Groove Template” towards the bottom of the 
menu. 

○ Once you have clicked “Make Groove Template,” Logic has 
created a groove template based on the selected Vocal 
Pockets MIDI files. You should now see the grooves of the 
Vocal Pockets MIDI files under “Quantize” of the Region 
Inspector and you can apply the grooves to your tracks as 
you would with the stock quantization options provided by 
Logic Pro X. You may want to consider hiding the tracks 
with the Vocal Pockets MIDI grooves and/or packing them 
into a folder. 

○ For ease of use in future sessions, save the session with the 
MIDI grooves as a template within Logic Pro X. 

 
Additional Logic Pro X Resources Produced By Third Parties 

● Quantize MIDI (https://www.youtube.com/watch?v=aAQPo4ZGY0Q) 
● Quantize Audio (https://www.youtube.com/watch?v=97xGPRtOoSQ) 

 
 
Pro Tools and Pro Tools Ultimate 

⟶ Wiki Audio did a nice job explaining how this works. Please see their 
instructions related to MIDI (“From MIDI Region”) here: 
https://www.wikiaudio.org/pro-tools-groove-template-creation/ 

 
 
Reason Intro, Standard, and Suite  

1. Add the downloaded MIDI files into a project by going to File > Import 
MIDI. Reason may change the tempo of any open project when 
importing a MIDI file so consider memorializing the tempo of your 
project or beginning this process in a new project. 

2. Right click on the MIDI file and select “Get Groove from Clip.” 
Alternatively, select the MIDI clip, and go to Edit > Get Groove from Clip. 

3. The extracted groove will now be loaded to the ReGroove mixer. You 
can view the ReGroove mixer by clicking “Groove” on the left side of the 
Transport. Alternatively, go to Window > Show ReGroove Mixer. On the 
ReGroove Mixer, the extracted groove may say “User [Insert Number]” 
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which means a user groove has been extracted. Click the “Edit” button 
on the ReGroove mixer.  

4. The Tool Window will pop up. Ensure that “Groove Settings” appears at 
the top. The “User Patch” should match what is on the ReGroove mixer. 
Click the floppy disk icon (the rightmost icon) to save the groove for 
future use. Ensure that the name of the groove matches the name of 
the MIDI file that you downloaded. 

5. To apply the extracted groove to an existing track, in the Sequencer, 
click on the drop down arrow next to the track of interest. Select the 
applicable groove which should be under A,B,C or D.   

 
Studio One Artist and Professional Versions 

1. Drag and drop MIDI files into your project or use another way 
supported by Studio One to import MIDI. 

2. Ensure that the name in Studio One’s Arranger matches the name of 
the MIDI file(s) that you downloaded from us. To do so, double-click on 
the name of the track in the Arranger and remove the “CH...” that 
Studio One may have added. Before pressing “Enter,” hold down Shift 
and then press Enter - the MIDI file name within the project should be 
updated to match the name in the Arranger. 

3. Select the Vocal Pockets MIDI file(s) that you imported into Studio One.  
4. Drag and drop the MIDI file into the display in the Quantize Panel. To 

find the Quantize Panel go to View > Additional Views > Quantize. 
Alternatively, find and click the capital “Q” button on your project. 

5. On the left side of the Quantize Panel, under “Grid,” select “Groove. 
6. Drag and drop the MIDI groove template into the section to the right of 

“Groove” with gridlines. 
7. Once the steps above are completed, you can apply the groove from 

the Vocal Pockets MIDI file(s) to your tracks as you would with the stock 
quantization options provided by Studio One. Select the notes that you 
would like affected by the groove and select the applicable groove from 
the right sight of the Groove Panel. Adjust the “Start” amount to your 
liking and click “Apply.” 

8. For ease of use in future sessions, save the groove as a preset. To do 
this, click the plus button next to the groove name (under the A,B,C,D in 
the panel) and save the groove as a preset. 

9. If you would like to organize the Studio One groove templates into a 
folder, you can right click on the groove in Studio One and select “Show 
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in Explorer” (PC) or “Show in Finder” (Mac). You should be taken to the 
user path for grooves, which is likely “Studio One > Presets > User 
Presets > Quantize Settings. Here, under “Quantize Settings,” you can 
organize the grooves as you see fit. To have Studio One recognize any 
changes that you make, within Studio One, click on “Browse” (bottom 
right corner) > the “Home” (top right of the project). At the bottom of 
such section, click “Re-Index Presets.” 

 
 

v1.0 

7 


