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Introduction 

 
 
Congratulations on your purchase of BERNINA DesignWorks Software! 
 
This workbook is designed to be used in conjunction with the classes you will take at your BER-
NINA dealership, and contains helpful information to get you started using the features of your 
BERNINA DesignWorks Software.  
 
You may wish to stitch, paint, or punch the designs you create while working through the exer-
cises and place them in page protectors as reference to the exercises. 
 
 
 
 
 
 
 
 
 
 

My BERNINA DesignWorks Software: 
 
 
My dongle serial number is:__________________ 
 
I purchased my software on: _____________(date) 
 
At_______________________________________ 
 
_________________________________________ 
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Getting Started 

Class Overview 
 
Setting up the Computer 
 Setting Your Options 
 Setting Your Monitor  
 Setting the Measurement System 
 Changing the Icon Size 
 
Things to Know 
 Overview of Features 
 Workspace Tour 
 Icon Cheat Sheet 
 Selection Methods 
 Screen View 
 
 
Software Exercises:   
 
These exercises will teach use of the tools and features of the DesignWorks software. Special  
information and notes are included with the exercises. 
 
 
Help Features 
 
The Help Menu provides an easy way to read additional information about the tools and  
features of the software. Click on the Help icon; then click on the screen to access information 
about any icon on the screen.  
 
In addition, you can go to Help> Help Topics and find a table of contents, an index, and a 
search function. Click on the Search tab and type in the topic. All information related to that 
topic will be displayed.  
 
To find out what version of software you have, click on Help > About BERNINA  Design-
Works. The version is found in the upper right corner of the dialog box.  
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Setting your Options 
Go to Tools > Options. 
You will find different tabs available to customize the soft-
ware. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Setting Monitor Size 
Select the Monitor tab. Set the exact size of your monitor so 
that you can view the design in actual size with the 100% 
zoom preset.  
 
 
 
 
 
 
 
 
 
 
 
 
 

Setting Your Options 
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Setting the Measurement System 
To change the measurement system in the software, go 
to Tools > Options >  General. Click on the drop down ar-
row and select either Metric or U.S. Click on OK.  
 
The rulers will not update until you hide them and then 
unhide them. Go to View> Rulers. Uncheck to hide; re-
check to show.  
 
Values shown in Tool Options will be updated, but the val-
ue labels will not update until the software is restarted.  
 
 
 
 
 
 
 
 
Changing the Size of the Icons 
To change the size of the icons on the screen, go 
to View > Toolbars > Customize. Click on the Op-
tions tab and place a check mark in front of Large 
icons. Icons update automatically. 
 

 
 

 
 
 

 
 
 
For more option set-up information 
There are many other options that you can set up in the software.  
In the On Screen Help Manual, go to Chapter 12 to find out more about the 
options. 
 
Go to Help > Help Topics. 
Click on Contents tab. 
Open Settings. 
Select Options.  
Use the Next Page icon to read through this section.  
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Things to Know 

Overview of Features 
BERNINA DesignWorks is an embroidery software that converts vector and bitmap images to outline 
embroidery, appliqué, cutwork, crystal, or painted designs. The options available depend upon the 
modules that have been activated in the software with a code card. It allows you to create outline 
stitches from images, add cutwork to existing embroidery designs, scan your own images or use a 
webcam to create designs, create appliqué designs, or create your own designs with built-in drawing 
tools.  
 
 
Workspace Tour  
Below the DesignWorks screen is pictured. 
The Title bar is located at the top of the window. The Main Menu bar consists of several menus and 
menu commands. The Icon tool bar consists of several tools used to create your designs. By paus-
ing your mouse on the icon, a popup appears to provide information about the icon.  
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The Standard Toolbar is comprised of familiar functions—create new design, open design, 
save design, copy, and paste.  There are also zoom presets, shaping tools, fabric, hoop, col-
or, and help icons in this toolbar.  

  
  
 

 The Align Toolbar contains aligning, distributing, and auto-sizing tools.  
  
  
  

The Draw-Stitch bar can  be used to select the working mode. The Draw 
mode is for creating and editing artwork and the Stitch mode is used to convert 
the artwork to stitches and make color adjustments. The software opens in the 
Draw mode and that is where you will spend most of your time.  
  
The Tool options will change according to what tool is selected. You can change the proper-
ties of the selected object using options in this toolbar. 

 
 
 
 
 

 
The Tools toolbar has shortcuts for viewing and designing and is lo-
cated along the left side of the screen. Some of the tools have hid-
den tools. You can rest your cursor on the lower right hand triangle 
and the hidden tools will appear. Drag your mouse to select a hidden 
tool.  
 
The Design area is the large area for creating and editing designs. 
You can have multiple designs open in the software; each will have 
its own design areas. Along the top of the design area, just under the 
Tool Options, tabs will appear for each design. By choosing the ap-
propriate tab, you can select the design you want to be visible. The 
active design is indicated by an asterisk next to the title.  
  
Context menus are pop up menus that appear when right clicking 
an area within the design area. The available options in this menu vary 
depending upon the item selected and which tool is active.  
  
 

Workspace Tour  
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At the bottom of the screen, you will find a Threads Palette and a 
Brushes Palette. Here, you can select and set the colors of the 
design. The top palette row shows the available colors and the bot-
tom palette row shows the colors used in the design. The Thread 
Palette will set stitch colors while the Brushes Palette will set 
paint pen colors.  

If any of these options or toolbars are not visible, go to View > 
Toolbars and make sure there is a check mark in front of any bar that 
is missing.   
 
The Status bar displays information about selected objects—width, 
height, number of stitches and colors. It is located at the bottom of 
the screen. 

 
 
 

The Object Properties dialog box consists of two tabs—fill and out-
line. You can change the stitch type of the design through Object 
Properties. Each stitch type has a different set of parameters that can 
be changed as well. Parts of the design must be selected before 
changes can be made to that part of the design and something must 
be selected before you have access to the options in Object Proper-
ties. 
 
The Sequence Manager illustrates the embroidery sequence. Each 
layer of the sequence manager shows the type of objects along the 
right hand side of the layer. The left symbol corresponds to the fill; 
the right symbol, to the outline. Numbers on the left side indicate the 
sequence. The sequence man-
ager provides a quick way to se-
lect objects. By clicking on a lay-
er, the objects appearing in that 
layer are selected. You can 
quickly re-sequence a design by 
clicking on a layer and dragging 
it to a new location.  
 
 

Workspace Tour  
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Customizing the Workspace 
The dialog boxes are docked by default, but can also be 
floated to customize your screen. You can move, resize, 
dock, and auto hide most of the components of the 
screen.  
 
To undock a dialog box, click and drag on the title bar to 
its new location. To re-dock the title bar, double click 
on the title bar and it will dock to its last position.  
 
To move a dialog box, click on the title bar and drag it to 
its new position.  
 
To resize the dialog boxes, rest the cursor on the border 
of the dialog box until the double pointed arrow shows 
and drag to its new size. Sometimes dialog boxes must 
be resized to make more icons visible in the dialog box. 
 
To close the dialog box, click on the “X” in the upper right 
corner.  
 
To re-open the dialog box, go to the View > Toolbar 
menu and place a check in front of the closed toolbar.  
 
Set the dialog box to auto hide by clicking on the push pin 
symbol so that it is on its side. This will allow the dialog 
box to disappear when not in use. By clicking on the push 
pin symbol, it changes to an upright position and the dia-
log box will remain open.  
 
You can dock windows by using docking guides. These 
become visible when a dialog box is moved. Simply click 
on the title bar and drag it to one of the arrow positions. A 
shaded area appears to show you where the dialog box 
will be located. When you release the mouse, the dialog 
box will appear in the new location. 

Workspace Tour  
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Icon Cheat Sheet 

New: Create a new document 

 

Open: Open an existing document 

 

Save: Save the active document 

 

Export: Send to BERNINA CutWork 

 

Print: Send current design to printer 

 

Copy: Copy the selection & send to clip-

board 
 

Paste: Paste the contents of the clipboard 

 

Undo: Undo the last action 

 
Redo: Redo the previously undone action 

 
Select Fabric: Change the fabric options 

 

Edit Palette: Manage color options 

 
Manage Hoop Options: Change the hoop 

 

Zoom Presets 

 

Weld: Weld Shapes 

 

Trim: Trim Shapes 

 

Intersect: Intersect Shapes 

 

Help  

 

Align Left 

 

Align Centers Vertically 

 

Align Right 

 
Align Top  

Align Centers Horizontally  

 

Align Bottom 

 
Make Same Width 

 
Make Same Height 

 
Make Same Size 

 

Equal Horizontal Spacing 

 

Equal Vertical Spacing 

 

Draw Mode 

 

Stitch Mode 

 

Rectangle Selection 

 
Edit Shape Nodes: Edit nodes 

 

Zoom In: Magnifies the design view 

 
Zoom Previous: Zooms to previous zoom state 

 

Zoom All: Magnifies the view to fit the window 

 

Pan: Moves the view area of the design  

 

Measure: Measures an object  

 
Directions  

 

Divide 

 

Slow Redraw 

 

Create Freehand Shapes 

 

 Create Bezier Shapes 
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Icon Cheat Sheet 

Create Outline Shapes 

 
Magic Wand 

 
Create Crystal Shape 

 
Create Rectangle  

 
Create Ellipse 

 

Create Pie 

 

Create Star Shape 

 

Create Trapezoid/Parallelogram 

 

Create Polygon 

 
Edit Text 

 

Create Rectangular Array 

 

Create Circular Array 

 

Auto Border & Cut 

 

Auto Sequence Control 

 

 

OBJECT PROPERTIES 

 

Fill Tab 

 

Outline Tab 

 

FILL TAB 

 

None 

 

Appliqué Fill 

Net Fill 

 
Zigzag Fill (paint) 

 
 

Fill (paint) 

 
 

Row Fill (paint) 

 
Array  

 
Crystal Fill 
 
 
Paint Net Fill 
 
Photo  
 
 
 
OUTLINE TAB 
 
No Outline 

 
Running 

 
Satin Serial 

 
Cutwork  

 
Line 

 
Zigzag 
 
Array 

 
Crystal Outline 
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Selection Methods 

To make changes in a design or to part of a design, it must be se-
lected. There are many ways to select objects in BERNINA Design-
Works software.  
 
Selection with a Mouse 
By selecting the Rectangle Selection icon and then clicking on the 
object with your mouse, you can select that object. A rectangle bor-
ders the current selected object. The dimensions of the selection rec-
tangle will also appear on each side of the rectangle if the cursor is 
rested within the boundary. You can change the color of the selection box 
by going to Tools> Options and select the Color/Sizes tab. Make your 
changes; then click OK. 
 
Selecting Multiple Objects  
Select the Rectangle Selection icon and hold down the 
Shift key and click on each object you wish to select.  
 
 
Click and Drag 
By selecting the Rectangle Selection icon and clicking and dragging around 
an area of the design, objects will be selected within the drawn box. Objects 
outside the drawn area will not be selected; only objects completely within 
the drawn rectangle will be selected.  
 
Large and Irregular Shapes 
To select large and irregular shapes, hold down the Alt key and drag  the 
Selection Rectangle over just a small portion of the design.  
 
Edit > Invert Selection 
This option will select all unselected objects. It is activated within the Edit 
menu. Sometimes it is easier to select just a small portion of the design and 
use this option to select the larger portion of the design.  
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                                 Selection Methods 

Select All 
Go to Edit > Select All or use the Shortcut key Ctrl + A. This will se-
lect all objects in the design.  
 
Select by Stitch Type 
You can make selections by stitch type by right clicking on the Fill tab 
or Outline tab. Add to your selection all embroidery objects of a spe-
cific type. Any adjustments will be made to all objects of that 
particular stitch type.  
 
You can also remove a type from your selection following this 
same procedure, but select Remove from Selection.  
 
By right clicking on the stitch type within Object Properties, 
you can also choose to add or remove from the selection. 
 
Select by Stitching Order 
Ctrl + Home: Selects the first object of the design.  
Ctrl + End: Selects the last object of the design.  
Tab: Selects the next object of the design. Each time the 

tab key is pressed, the next object will be selected.  
Shift + Tab: The previous object is selected. Each time the Shift 

+ Tab key is selected, the previous object will be selected. 
 
Select by Color 
You can select objects by color through the Thread or Brushes Pal-
ette Toolbar. You can select object by Fill color, by Outline 
color, or by Any color. Right click on the color you want from 
those that are used in your design. Expand the Select By 
menu and select one of the three available options. Fill color 
will select all the objects that have the fill color you selected; 
Pen color will select all the objects that have the outline color 
you selected; and Any color selects objects that have the fill 
or pen color you selected. Any change you make affects all 
of these objects.  
 
Sequence Manager 
By clicking on the layer of the Sequence Manager, all objects in that 
layer will be selected. 
 
Deselect  
Click outside the design area on the blank fabric background.  
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Screen View 

There are many ways to view designs in BERNINA DesignWorks soft-
ware. In the View menu, you have choices to activate Outline Design, 3D 
view, Stitches, Stitch points, Realistic Paint, and Overlapping Crystals. If 
you are not seeing something that you think you should see, remember 
to check to see what is activated in the View menu. Also, check to make 
sure what type of design you have on screen, painted, stitched, or crys-
tal.  
 
By checking Realistic Paint in the View Menu, a painted design will ap-
pear to have paint strokes.  
 
When the Outline Design is the only item checked in the View menu, you 
will see only the outline of the Vector artwork. This type of view will only 
appear when stitches are in the design. 
 
When Stitches is the only thing checked in the View Menu with a stitched 
design, you will see flat stitches in the design. The stitches don’t have as 
much depth in this view as in 3-D view. (see below) 
 
When the 3D View and Stitches are activated, the design is pictured as a 
real embroidered design. The threads are thicker and you can see the 
actual stitch type. (see below) 
 
To see the stitch points of the design, Stitch Points must be activated. 
Zoom in close to the design elements to view the stitch points.  
 
If View> Overlapping Crystals is checked, you will see the crystals that 
are too close together marked with either a yellow X or red X. These 
crystals will need to be moved so there is no overlap.  
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Zoom In 
Click on the Zoom In icon; then click and drag on an area to zoom 
in. The area you mark will be the area that is shown after releas-
ing the mouse. The cursor changes to a magnifying glass when 
this tool is activated.  
Your mouse wheel also zooms in when the wheel is rotated back-
ward.  
 
Zoom Out  
Rotate the mouse wheel forward to zoom out.  
 
Zoom Previous 
This icon is found by resting your cursor on the lower right black 
triangle of the Zoom In icon. Drag your mouse to the Zoom Previ-
ous icon. The Zoom Previous then becomes the current zoom 
tool on the toolbar. When you click this icon, the zoom factor re-
turns to the previous view of the design.  
 
Zoom All 
This will place the entire design into the visible screen. This tool is 
activated by clicking on the black triangle of the current zoom tool 
and dragging to select Zoom All.  
 
Actual Size 
You can view the design in actual size by clicking on the 100%     
in the Standard Tool bar. Other zoom presets are available by   
selecting from the drop down menu choices. See page 5 of this 
workbook for instructions to set your monitor size so the actual 
size will be accurate.  
 
Pan 
This tool lets you move a design on your screen. Select the icon, 
then click on the design to move it on the screen. You can also  
pan by pressing the mouse wheel until the cursor changes to a  
four directional arrow. Move the mouse slowly in the direction you 
want. To deactivate, click the mouse wheel again.  
 
Measure Tool 
The Measure tool calculates the distance between two points in  
the design area. Click on the first point and drag the ruler. The fly 
out will show the distance. You may measure in inches or metric. 
See page 6 of this workbook for instructions to change the meas-
urement system.  

             Zoom Tools 
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View Menu 

View Ruler 
Rulers appear at the top and the left side of the design screen. The 
ruler shows the X and Y coordinates based on centimeters or inches. 
(See page 6 of this workbook for instructions on how to alter the 
measurement system.) The values on the ruler will change based on 
the zoom you are using. If the rulers are not visible, go to View > Rul-
er and place a check mark in front of the option. 
 
 
View Grid 
The grid will appear as small dots 
across the design area in vertical 
and horizontal lines. You must be 
zoomed in close to view these dots 
and Grid must be activated in the 
View menu by placing a check mark 
in front of Grid. You may change the 
color of the grid dots by selecting 
Tools> Options and choosing Grid 
from the list. Make your selection of 
color and click OK. 
 
 
 
 
View Hoop 
You can choose to hide or view the hoop in the View menu. To hide 
the hoop, make sure that there is no check mark in front of Hoop.  
 
 
Thickness View 
The thickness view shows areas of a design that will be embroidered 
more than once. See the yellow area in the design at the right. 
 
 
 
View Light Source 
When 3D view is enabled, you can select View > Set Light source.  
By moving the mouse, you will get different effects on the design as it 
illuminates the design from different angles.  
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Working with the Wizard  

 
When the BERNINA DesignWorks 
software first opens, it starts with a 
wizard and always prompts you to 
choose between loading an existing 
design or creating a new design.  
 
 
OPEN EXISTING 
If you are opening an existing design, 
you can click on Browse then navi-
gate to the BERNINA DesignWorks 
sample folder to select a design or 
you may choose from a listing of re-
cently opened designs.  
 
Once you select your design, you 
can click Finish to place the design 
on the design screen. You can then 
edit or export your design.  

 
 
 
 

After the software is opened and you wish to open another existing design, go to File> Open. 
Navigate to the BERNINA DesignWorks sample folder to open the desired file.  
 
CREATE NEW 
 
If you choose Create New when you first open the 
software; then click Next at the bottom of the dialog 
box, the Fabric dialog box will open. You may 
choose among six fabric types. The fabric choice is 
important for the embroidery part of the design and 
is influences the density of the embroidery design. 
You may select your fabric or accept the default and 
select Next at the bottom of the Fabric dialog box. 
See more details about fabric choice on page 20. 

 
 
 
 

If you wish to create a new design after the software is open, go to File> New and work through 
the steps in the wizard.  
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The next dialog box to open when you 
select Create New is the Artwork 
source dialog box. You will be given 
five choices for the artwork source. 

Click on the Browse icon to find 
your selection.  
 

From file is used to open a picture 
file—either vector artwork or a bitmap 
file. 
 
From embroidery opens an embroi-
dery design. 
 
Get image from scanner and Get im-
age from webcam are used when 
you are directly connected to the corre-
sponding device. 
 
New graphic is used to get a blank 
design screen for creating lettering or 
your own design with drawing tools.  
 
SELECT HOOP  
You can also select a hoop size for the 
new design in the Artwork Source dialog 
box. You are able to choose your size 
hoop with different feet, based on the 
technique you will be using. Foot 43, 
44C, 48, and 93 will allow a slightly 
smaller design area within the hoop and 
will protect the foot from hitting the rim of 
the hoop. Click on Next at the bottom of 
the dialog box to go to the next screen. 
 
COLOR REDUCTION 
The Color Reduction dialog box opens 
next and will allow you to manipulate the 
available colors. See more information 
on page 21. Click Finish at the bottom of 
this dialog box to begin editing or creat-
ing your new design.  

Working with the Wizard  
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More on Fabric Type 

In the Fabric dialog box of the Wizard, you 
may choose among six fabric types. The 
fabric choice is important for the embroi-
dery part of the design and is based upon 
the desired density of the embroidery de-
sign.  
 
 
These are the embroidery parameters set 
for the six categories:  
 

 Embroidery Smooth should be chosen for 40 wt. thread with a desired density of 55. This 
choice will keep the fabric soft and the embroidery light and smooth.  

 Embroidery Ultra Light should be chosen for thick threads like wool and will provide a den-
sity of 85. The embroidery will appear to be low density.  

 Embroidery Light is for 30 wt. thread with a density of 55. The embroidery will appear to be 
low density.  

 Embroidery Normal Light is for 40 wt. thread with a density of 40 and with lighter underlay. 
The embroidery will appear on screen to be a normal density.  

 Embroidery Normal is for 40 wt. thread with a density of 40 and the embroidery will appear 
to have a normal density on screen.  

 Embroidery Heavy is for thin thread like metallic or heavy textured fabrics with a density of 
35. The on-screen embroidery will appear to be high density.  

 
Choose your embroidery category by clicking on the + sign and choose the fabric name that 
closely resembles your fabric. There is a Standard category within each embroidery type if 
your particular fabric is not listed. 
 
 
Fabric Color 
You can also choose the color of the fabric 
background from the 16 colors in the dialog box. 
 
By double clicking on a color chip, more color 
choices are made available. You can choose an 
RGB value or select a color in the spectrum. Se-
lect Add to Custom Colors and OK and the new 
color will replace the selected color chip in the wizard.  
 
These selections can be made while working through the 
wizard or after opening a design by clicking on the Select 
Fabric icon. Simply select the new fabric type and/ or col-
or and click on OK. 
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Color Reduction Dialog Box 

COLOR REDUCTION 
 
The Color Reduction dialog box has two sections; one is for 
Threads; the other, for Brushes. You can choose to decrease 
the number of colors in your design by clicking on the appropri-
ate slider and moving it to the left. The software determines what 
colors are combined. You can also choose to wait and change 
the thread colors later within the software. 
 
 
You can also choose the brand of thread you wish to use from the Palette drop down menu. 
The Thread Palette at the bottom of the screen is automatically updated with the new colors.  
 
The closest match of your selected brand will be listed in the thread column.  
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Click Finish and the design +/or artwork will appear on screen depending on the type of file 
you have selected. What appears on your screen will depend on what options you have 
elected to have activated in DesignWorks.  
 

Saving the File  
 
After editing the file as desired, navigate to the desired location to save the file. 
Name and Save the file. 
 
When finished, send the design to your embroidery machine through the Export tool. In-
structions for exporting are found on the following page. 
 
Always save a file before exporting it to the machine. The file is saved in the DesignWorks 
software as a .draw file and further changes can be made to the file.  
 
After it is exported as a stitch file, the file will have limitations in editing, so it is best  to al-
ways save the file in both .draw and .exp formats.  
 
Note: These basic steps for the wizard will appear with any type of design you create 
in the software.  
 
 

When painted designs are the de-
fault application, colors will appear in 
the Brushes to Use section of the 
Color Reduction dialog box. You 
may select from different Brushes 
Palettes by clicking on the drop 
down menu.  
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Exporting a stitched  or a cutwork design:  
 
1. To export the design to be stitched or cut, click on the Export icon.  
2.  A dialog box will open that will allow you to choose the 

type of connection you have.  
 

 Choose the EXP connection if you have an artista 
embroidery machine (630, 635, 640, 730, updated 
200), or a BERNINA 500, 535E, 560E, 570 QEE, 
580E, 590, 700, 750 QEE, 770 QEE, 780, 790, 
830, or 880. 

 Choose the Deco box to send the stitch or cut file 
to your Deco 340. 

 Choose the Direct Connection option if you have 
an aurora embroidery machine (430, 440, or 450).  

 Choose the serial port to connect to an artista 180 
or 185.  

 
3. You will receive a message that the design has been 

successfully sent.        
   

Exporting a painted design:  
 
1. To export the design to be painted, click on the Export icon.  
2.   Use the EXP connection to send the painted design to the BERNINA 5 series, 7 se-

ries, and 8 series machines. (Older 5 series models that don’t embroider will not work 
with PaintWork. Deco 340 and artista models cannot use PaintWork.)  

 
Exporting a crystal design:  
 
1. To export a crystal design, select File> Export> Crystals to Machine. In the dialog box 

that opens, click on the Export icon. 
2. Use the EXP connection to send the painted design to the BERNINA 5 series, 7 se-

ries, and 8 series machines. (Older 5 series models that don’t embroider will not work 
with CrystalWork. Deco 340 and artista models cannot use CrystalWork.)  

 
Exporting a crystal design combined with stitches, paint, or cutwork:  
 
1. To export a crystal design combined with another type of design, click on the Export 

icon to send the stitched, cut, or painted design to the USB stick (use EXP).  
2.  To send the crystal portion of the design, follow the directions for exporting a crystal 

design.  

Exporting a Design 
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More on Colors  

Changing Colors 
1. To change the color of an object, first select the object.  
2. By right clicking on a selected color chip in the Threads or Brushes 

Palette and selecting Set Pen Color or Set Fill color, you can change 
the pen (outline) color or the fill color.  

3. You may also change a color by selecting the object; then clicking in 
the upper left corner of a color chip to change the pen color; the lower right 
corner to change the fill color.  

4. The colors you have selected for the object will be shown in the bottom row of 
the Thread or Brushes Palette—the bucket will show the fill color; the pen will 
show the outline. These symbols appear when an object has been selected. 

 
Removing Colors 
1. You can remove color from an object by selecting the object; then select the 

appropriate corner of the Empty or None square in the Thread or 
Brushes Palette.  

 
Changing Palettes 
1. Available thread or brush colors can be changed through Edit 

Palette.  
2. By clicking on this icon, a dialog box opens to give you access   

to many thread brands or brush palettes. Simply choose your 
brand and the thread or paint pen that is the closest match to the  
color will be listed in the thread or brush column of the dialog box.  

  
 
To Preset Colors or Change Default Colors 
1. To set a color before drawing an object, make sure nothing is se-

lected; then click on the bottom right corner for changing the fill 
(upper left corner for the outline) of the color you want to use. A 
dialog box opens. 

2. You may choose to apply that color for that specific design or for 
every new design, thereby changing the default color for the fill or 
outline. 

3. You can choose to make it the color for graphic or text objects. 
4. Click OK to confirm the changes. 
 
 
To Change the Outline Width 
1. In the pen options dialog box, you can also change the default 

pen width by placing a check mark in front of the option and alter-
ing the value in the selection box. Changing this value will also 
change the default width of the Satin Serial stitch.  

2. See more information in Help > Help Topics on Editing existing 
colors. 
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More on Colors  

To View all the Thread Colors of a Palette 
1. Click on Edit Palette in the toolbar.  
2. Choose the thread brand you wish from the 

drop down list.    
3. Double click on any of the colored chips shown 

in the Color Reduction dialog box.   
        

4. Another dialog box will open showing all of the 
colors for that brand.  

 
5.  You can click on any of the color chips to re-

place the selected color. Click OK to change the 
color. You may also just double click on the de-
sired color in the dialog box. The thread color 
chip in the Color  Reduction dialog box will 
change to the new color.  

 
6.  In the Replace Color dialog box, clicking on the 

heading of the columns (thread or brush or color) 
will reorder the lists.  

 
 
  
 
 
 
 
 
Combining Colors 
1. You can also combine colors by clicking and 

dragging on the color chips and moving them 
to a combine with another color.    
  

2. The percentage of area that each thread or 
brush color covers is also indicated in this dia-
log box and updates when colors are com-
bined. 
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More on Hoops 

Changing a Hoop 
1. If the hoop is not visible on the screen, select 

View > Hoop. 
2. After working through the wizard, you may de-

cide to make a change in the hoop.  
3. Select the Manage Hoop Options icon from the 

toolbar. A dialog box will open.  
4. You can select a hoop from the drop down 

choices. 
5. Press OK to confirm the choice.  
 
Note: Selecting None from the drop down box will    
remove any existing hoop.  
 
Rotate the Hoop 
1. Place a check mark in front of Rotate by 90°. 
2. Confirm with OK. 
3. The hoop will be rotated on screen.  
4. When the design is exported to the machine,          

it will be sent in the same relationship to the 
hoop arm as is shown on screen.  

 
Centering Design 
1. By checking the box, Center design to hoop,      

designs imported will be centered in the hoop. 
2. Additional objects drawn or inserted will not be 

automatically centered. 
3. Repeat the steps to center these objects.  
 
 
Add a Custom Hoop 
1. Click on Add new. 
2. A dialog box opens and you can add a custom 

hoop with the dimensions you specify from the 
manufacturer of the hoop.  

3. Specify the name, type, the location of the 
hoop brace, the curvature of the hoop.  

4. See more information in the Help > Help Top-
ics  under Add New Hoop.  

5. Custom hoops can also be edited and re-
moved. 

6. Built-in hoops cannot be edited or removed. 
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Default Settings in Software 
 

When creating designs in the software, default settings will depend upon the type of file you 
open. Use the following chart to become familiar with the different settings of the software.  

 

 

TYPE FILL OUTLINE SEQUENCE MANAGER 

Bitmap Painted Fill    No Outline  

Vector Painted Fill No Outline   

Embroidery 
Design 

Raw   

Lettering Painted Fill   No Outline  

Insert  
Symbol 

Painted Fill Running Stitch  
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TYPE FILL OUTLINE SEQUENCE MANAGER 

Clipart with une-
ven lines 

Painted Fill  No Outline  

Clipart with even 
lines 

No Fill Satin Serial  

Create Shapes 
Tools 

Painted Fill Running Stitch  

Freehand Draw 
Tools—Unclosed 
objects 

No Fill Running Stitch  

Freehand Draw 
Tools—closed ob-
jects 

Painted Fill Running Stitch  

Array Painted Design Running Stitch  
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Software Exercises 
BERNINA DesignWorks Software offers many options for the embroidery enthusiast. There are many .draw 
files ready to send to the machine for cutwork, painting, crystal, embroidery, or combinations. The ready-to-
stitch embroidery designs included with the software can be sent to the machine to stitch as embroidery files 
or edited to create other designs. There are many vector image files that can be transformed to cutwork, ap-
pliqué, net fill, painted, crystal, or outline designs. Images can be imported into the software to be traced or to 
be used as a backdrop for creating cutwork, appliqué, net fill, or outline designs. In addition, there are Clipart 
files that can be converted into designs. You can use your scanner or a webcam to import files as well. In ad-
dition, you can use built-in shapes and drawing tools to create your own unique designs.  
 
Each of the following exercises has been designed to take you through the process of creating different types 
of designs. For each exercise, please note the list of what the lesson covers by looking at the topics—this will 
help guide you as you learn the software.   
 
Class Exercises: 
 
 
 

Editing Draw Files ………………………………………....…………………………………………….30-31 
Editing Draw Files 2……………………………………………………………………………………...32-33  
Vector to CutWork………………………………………………………………………………………..34 
Photo Paint Bitmap……………………………………………………………………………………….35 
Traced Bitmap…………………………………………………………………………………………….36-37 
Adding Crystals to Embroidery………………………………………………………………………….38-39 
Adding CutWork to Embroidery…………………………………………………………………………40-41 
Appliqué Lettering………………………………………………………………………………………..42-43 
Clipart……………………………………………………………………………………………………...44 
Symbols…………………………………………………………………………………………………...46 
Bitmap as Backdrop……………………………………………………………………………………...47-48 
Crystal Editing…………………………………………………………………………………………….49-50 
Printing…………………………………………………………………………………………………….51 
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Notes: 
 
 
 

Notes 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Designs that you purchase must 
be edited in DesignWorks soft-
ware since they cannot be resized 
or rotated in the machine.  
 

 

 

 

 

 

 

 

You may visually mirror a design 
by clicking on a control point and 
moving it across the design.  
 

Editing Draw Files:   
 
Open DesignWorks 

 Select Open Existing. Click Browse. 
 Navigate to BERNINA DesignWorks Samples> CutWork> Berni-

na_044_butterfly.draw. Select Open.  
 Note:  The file path for locating the BERNINA DesignWorks Sam-

ples is C:  Users> Public> Public Documents. 
 
Resizing and Rotating  

 Select Edit> Select All.  
 Right click and select Group.  
 Change the size by resting your cursor on a corner resizing han-

dle and click and drag inward to decrease the size of the design.  
 Rest your cursor on a corner of the design until you see the Ro-

tate symbol.  
 Rotate the design as desired.  

 
Changing the Hoop 

 Select Manage Hoop Options. 
 From the drop-down selection, choose BERNINA Jumbo Hoop 7 

series, 256 x 400, #26.  
 Press OK.  

 
Duplicating, Moving, Mirroring, & Skewing 

 While the design is selected, select Duplicate in Tool Options.  
 Drag the duplicate below the first butterfly and while it is selected, 

click on Mirror X. 
 Select Zoom In and drag a bounding box around the second but-

terfly. 
 Rest your cursor on the top middle control point until a skew sym-

bol appears.  
 Drag the design to the right and release.  

 
 
Centering Design 

 Select Manage Hoop Options. 
 Place a check mark in front of Center Design to Hoop. 
 Click OK.  

 
 
Eliminating the CutWork 

 Select each design and right click and select Ungroup. 
 Select each CutWork layer in Sequence Manager and press De-

lete.  
 

Resizing       Rotating 

Moving      Skewing 
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Notes 

The Paint brush icon in the Se-
quence Manager (first icon) tog-
gles between collapsing the col-
ors into one color tray for each 
color and separating each object 
into separate trays. 
 
 

 

Slow Redraw 
 Select Slow Redraw.  
 Press the Start button to watch the design stitch out. 

 
 
Re-sequencing the Design 

 To combine the thread colors of the design, re-sequencing is nec-
essary. 

 Deactivate Auto Sequence Control. 
 In the dialog that opens, click OK.  
 Click and drag on the color trays to combine the thread colors in 

the design. 
 You can use the scroll bar at the right of the Sequence Manager 

to access additional layers.   
 To combine the layers by color, click on the small paintbrush icon 

in the Sequence Manager.  
 
 
Saving & Exporting 

 Select File> Save As.  
 Navigate to the location to save the file. 
 Name the file Editing Draw Files 1. 
 Select Save. 
 Click on the Export icon to send the design to the machine of 

your choice.  
 Select the icon for your method of transfer. Click OK.  
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Notes 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 

When objects are selected, a box 
surrounds those objects. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Editing Draw Files 2:   
 
Open DesignWorks 

 Select File> Open.  
 Navigate to BERNINA DesignWorks Samples> PaintWork> Ber-

nina_011_bird with flowers.draw. Select Open.  
 
Selecting Multiple Items 

 Zoom in to the orange flower with your mouse wheel. 
 Hold the Ctrl key and click on the black border around each of the 

orange petals.  
 While the outlines are selected, click on the Running Stitch in Ob-

ject Properties and select Chain for the Style.  
 Deselect by clicking outside the box surrounding the selected de-

sign.  
 
Break Apart 

 Click inside the upper right petal as shown in the illustration. 
 Notice that multiple objects are selected when you click on this 

petal.  
 This must first be broken apart before you can select only the or-

ange petals. Right click and select Break Apart from the options 
listed in the Context Menu. Deselect. 

 
Adding Appliqué 

 Hold the Ctrl key and click on the inside of each orange petal.  
 In the Fill Tab of Object Properties, select Appliqué.  
 While the objects are selected, place a check mark in front of 

Cleaning.  
 Leave the type of cleaning at the default, During Embroidery. 

 
Help Menu 

 While the appliqué is still selected, click on Help. 
 Click on the Appliqué icon in Object Properties..  
 Scroll down to read about the different methods of cleaning.  
 Close the Reference Manual by clicking on the X.  

 
Selecting by Color 

 In the Brushes Palette, right click on the teal color chip. 
 Choose Select By> Fill Color. 
 While selected, press on Zigzag in the Fill Tab of Object Proper-

ties. 
 Use the Help icon again to read about the different paint fills by 

selecting Help; then click on the Fill icon in Object Properties.  
 Use the scroll arrows at the top of the page to read about the dif-

ferent types of paint fill. Close the Reference Manual.  
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Notes 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 

 

Adding Crystals  
 Zoom in on the large purple petal flower. 
 Select the painted outline in the center of the flower.  
 Click on Crystals in the Outline Tab of Object Properties.  
 Repeat this process for the black outline around the purple center 

of the magenta petal flower. 
 In Object Properties, change the size of the crystals to 6 SS. 

 
Deleting Painted Fill 

 Select the painted fill in the center of the magenta petal flower.  
 Press None in the Fill Tab of Object Properties.  

 
 
Saving & Exporting 

 Select File> Save As.  
 Navigate to the location to save the file. 
 Name the file Editing Draw Files 2. 
 Select Save. 
 Click on the Export icon to send the design to the machine of 

your choice.  
 To send crystals to the machine, you must export through the File 

menu.  
 Select File> Export> Crystals to Machine.  
 In the dialog box that opens, click on Export. 
 Select the USB stick. Click OK.  
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Notes: 

The hoop can be selected in the 
Artwork Source dialog box or lat-
er, through the icon, Manage 
Hoop Options. 
 

 

To stitch this in the correct order, 
you will have to bypass the run-
ning before and CutWork portions 
of the stitch out after transferring 
the design to the machine. Then 
work back in the design to finish 
the CutWork. This is because the 
CutWork file cannot be broken 
apart to resequence prior to send-
ing the design to the machine.  
 
Second Option:   
If you Copy the CutWork outline; 
then Paste and change the copy 
to a Running Stitch with an offset 
of –2 mm, the decorative stitch 
will be separate and the order can 
be changed in Sequence Manag-
er.  

Vector to CutWork   
 
Open a New File/Blank File 

 Select File> New.  
 In the Wizard, open the Embroidery Normal category and select 

None.  
 Click Next. 
 From File is selected by default. 
 Click on Browse. 
 In the BERNINA DesignWorks Samples folder, navigate to ASC

-00266.cmx. 
 Click on Open.  
 In the Hoop selection drop-down, select BERNINA Large Oval 

Hoop, 255 x 145, #93. Click Next.  
 In the Color Reduction dialog box, click Finish. 

 
Editing the File 

 Select Edit> Select All.  
 In Tool Options, make sure Proportional is checked. 
 Change the size to 200%. 
 Press Enter to activate the change.  
 Select File> Save As, name the file Vector to Painted Design. 
 Export to the machine of your choice.  

 
Converting to a CutWork Flower 

 Select the light orange part of the flower around the outside 
edge of the flower by clicking on that part of the design.  

 Select Edit> Invert Selection. 
 Press Delete to eliminate all but the orange flower.  
 Reselect the flower. 
 Click in the upper left corner of the orange color chip in the 

Brushes Palette to add an outline to the flower.  
 Click on None in the Fill Tab of Object Properties. 
 In the Outline Tab of Object Properties, select CutWork. 
 Place a check mark in front of Running Before and change the 

Offset to 1mm.  
 Place a check mark in front of Running and change the Offset to 

–2 mm. 
 Select Stitch 04. 
 This creates a three-dimensional flower with an inset decorative 

stitch. 
 Select Manage Hoop Options and choose BERNINA Large Oval 

Hoop 255 x 145 #44C.  
 Click OK.  
 Select File> Save As. Name this file CutWork Flower from a 

Vector. Save the design.  
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Notes: 
 

 

 

Photo Paint designs may be edit-
ed in Object Properties by chang-
ing the design to a monochro-
matic design. You can also 
change the width and the stitch 
density of the design.  
 

 

 

 

 

 

 

 

 

 

 

 

Photo Paint Bitmap:   
 
Open a New File/Blank File 

 Select File> New.  
 In the Wizard, open the Embroidery Normal category and se-

lect None. Click Next. 
 Place a radio dot in front of From File. 
 Click on Browse.  
 Navigate to BERNINA DesignWorks Samples> Training folder.  
 Select Bird & Tree.tif.  
 Click Open. 
 In the Hoop selection drop-down, select BERNINA Jumbo  

Hoop 8 series, 256 x 400, #93. 
 Click Next. 
 In the Artwork Image dialog box, place a radio dot by Open as 

Photo Paint.  
 Click Next. 
 In Color Reduction, click Finish. 

 
Editing the Design 

 Select Edit> Select All.   
 In Tool Options, make sure there is a check mark by Proportion-

al.  
 Change the Width to 7.5”. 
 Press Enter to activate the changes.  
 In Object Properties, change the Width to 2 mm. 
 Press Enter.  
 Select Slow Redraw to watch the design paint.  
 Select File> Save As and name the file Photo Paint.  
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Notes: 

A bitmap will always add a white 
painted background to the design. 
The parts must be selected and 
deleted to eliminate the back-
ground.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Traced Bitmap:   
 
Open a New File/Blank File 

 Select File> New.  
 In the Wizard, open the Embroidery Normal category and select 

None. Click Next. 
 Place a radio dot in front of From File. 
 Click on Browse.  
 Navigate to BERNINA DesignWorks Samples> Training folder.  
 Select Flower.jpg. Open. 
 In the Hoop selection drop-down, select BERNINA Large Oval 

Hoop, 255 x 145, #93. 
 Click Next. 
 In the Artwork Image dialog box, place a radio dot by Trace.  
 Click Next. 
 In the Trace Image dialog box, click Trace. 
 In Color Reduction, click Finish. 

 
 

Editing the PaintWork Design 
 Select Edit> Select All.  
 Increase the size of the design by clicking and dragging a corner 

resizing handle. Hold the Shift key to keep the design in the cen-
ter as you change the size.  

 Select View> Backdrop> Hide to hide the picture.  
 Eliminate the background fill color outside the flower by clicking 

on the white corners around the flower and pressing Delete. This 
is done in two steps for this design.  

 Select the flower and fill the flower with color by clicking in the 
lower right hand corner of a color chip.   

 Select the flower center and fill the flower center with a contrast 
color. 

 In Object Properties, Fill Tab, click on Paint Net Fill. 
 Change the Cell Size to 1.5 mm. 
 Press Enter to activate the change.  
 Select File> Save As and name the file as Traced Bitmap.  

 
 
Create Outline Shape 

 Select Create Outline Shape. 
 Draw a leaf shape next to the flower design: 

 Begin at one of the points of the leaf.  
 Use Shift + Click to set points for the leaf. 
 Use click without Shift key for curves. 
 Use Shift + Click on the original point to close the shape. 
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Notes: 
 

You can only divide Zigzag or 
Row Fills.  
 
To delete a Divided or Direction 
line, click on the X in the middle 
of the line.  
 

 Press the space bar to select the leaf. 
 Resize the leaf as desired to coordinate with the size of the flow-

er using the resizing handles.  
 While selected, click on the lower right hand corner of a green 

color chip in the Brushes Palette. 
 Click on the upper left corner of the green color chip to add an 

outline. 
 In Object Properties, Fill Tab, click on Zigzag. 
 Place a check mark in front of Density. 
 Change the density to 2.5 mm.  
 Press Enter to activate the change.  

 
Dividing and Changing Direction 

 While the leaf is selected, click on Divide and place a division 
mark along the length of the leaf, from point to point.  

 Click at one point of the leaf and drag to the opposite point. Re-
lease the mouse to set the dividing line. 

 You may move the ends by clicking and dragging on the circle 
at the end of the division mark. 

 Select Direction and change the direction of the paint for each 
side of the leaf. See the red marks across the leaf in the picture. 

 Click at one point of the leaf and drag to the second point. Re-
leasing the mouse will set the angle.  

 Press the space bar to select the leaf. 
 Select Duplicate in the Tool Options.  
 Move and rotate the leaves as desired around the flower. Use 

the rotation handle to rotate the leaves visually.  
 Save the file as Traced Bitmap.  
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Notes: 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The Ctrl key keeps the line 
straight.  

Adding Crystals to Embroidery:   
 
Open a New File/Blank File 

 Select File> New.  
 In the Wizard, open the Embroidery Normal category and select 

None.  
 Click Next. 
 Place a radio dot in front of From Embroidery. 
 Click on Browse. 
 Navigate to BERNINA DesignWorks Samples. 
 Select CDW0016.ngs. Open. 
 In the Hoop selection drop-down, select BERNINA Large Oval 

Hoop, 255 x 145, #48. 
 Click Next. 
 Click Finish. 

 
Editing the Design 

 Select Edit> Select All.   
 Increase the size of the design in Tool Options.  
 Make sure Proportional is checked. 
 Change the size of the Height to 7.5”.  

 
Adding a Single Crystal 

 Select Create Crystal Shape. 
 Choose these options in Tool Options: 

 Swarovski Round 
 Light Siam AB for Color 
 SS16/PP for Size 

 Click on the Eiffel tower to set the crystal in the “crown” of the 
center section. 

 Select Black Diamond and SS10 and set stars in the sky.  
 When you are finished adding crystals, right click to end.  

 
Adding a Row of Crystals 

 Select Create Bezier Shape. 
 You will draw a line with two left clicks across the satin stitch 

while holding down the Ctrl key. To draw the line, left click, re-
lease the mouse, press the Ctrl key, drag the mouse along the 
straight line, left click to set the end point of the line.  

 Right click to end the line. 
 Press the space bar.   
 In Object Properties, select Crystals. 
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Notes: 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Choose these options in Object Properties: 
 Size 6 SS 
 Black Diamond for color 

 Select File> Save As and name the file, Adding Crystals to Em-
broidery.   

 
Exporting the Design 

 Select Export.  
 Select your method for exporting the design. 
 Using the Export icon only sends the embroidery file to the ma-

chine. 
 Select File> Export> Crystals to Machine. 
 In the dialog box that opens, click on the Export icon. 
 This will send the crystal part of the design to the machine. 
 Notice that in the Export to Machine dialog box, by default, all 

templates will be cut as one.  
 If you want the templates to be punched separately, you may se-

lect each template by selecting each in the list and clicking on 
export for each template.  
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Notes: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Adding CutWork to Embroidery:   
 
Open a New File/Blank File 

 Select File> New.  
 In the Wizard, open the Embroidery Normal category and select 

None.  
 Click Next. 
 Place a radio dot in front of From Embroidery. 
 Click on Browse. 
 In BERNINA DesignWorks Samples folder, navigate to 

CDW0069.ngs. Open. 
 In the Hoop selection drop-down, select BERNINA Large Oval 

Hoop, 255 x 145, #44C. 
 Click Next. 
 Click Finish. 

 
Rotating and Centering the Hoop 

 Select Manage Hoop Options. 
 Place a check mark by Rotate by 90° and by Center Design to 

Hoop. 
 Click OK. 

 
Grouping the Design 

 Select Edit> Select All. 
 Right click and select Group.  

 
Adding CutWork 

 Select Create Ellipse. 
 Hold the Shift key down and click in the center of the oval 

shape and drag to form an oval shape.  
 Press the space bar to select the painted oval.  
 Move the oval to place it in the center of the embroidered oval.  
 Delete the painted fill by selecting None in the Fill Tab of Ob-

ject Properties.  
 While it is selected, click on the Outline Tab in Object Proper-

ties. Select CutWork.  
 Place a check mark in front of Running Before and change the 

Offset to 1 mm.  
 
Slow Redraw & Re-sequencing 

 Select Slow Redraw.  
 Click on Start. Notice the CutWork happens after the embroi-

dery.  
 In Sequence Manager, click and drag the CutWork layer to po-

sition one.  
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Notes: 
 

 

Rest your cursor on the different 
layers of Sequence Manager. 
Note that a zoom feature is built 
into the Sequence Manager.  
Shift + 1 is the shortcut for Zoom 
All.  
 

 

 

 

 

 

 

 

 

 

 

 

 

 

Adding a Net Fill  
 Select the CutWork layer in Sequence Manager. 
 Place a check mark by Net Fill in Object Properties.  
 Change the Cell size to 2.5 mm. 
 Change the Offset to 1.5 mm. 
 Change the Angle to 45°. 
 Select File> Save As and name the file, Adding CutWork to Em-

broidery.  
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Appliqué & CutWork Lettering 
 
Open a New File/Blank File 

 Select File> New.  
 In the Wizard, open the Embroidery Normal category and select 

None.  
 Click Next. 
 Place a radio dot in front of New Graphic. 
 Click Finish. 

 
Add Lettering 

 Select Edit Text.  
 Click on the screen and type in “Quilt”. 
 While Edit Text is highlighted, choose the type of font you wish 

from the Font Name category in Tool Options. For this design, 
choose Arial Black. 

 Change the Font Size to 4”. 
 
Rotating the Hoop & Centering the Design 

 Select Manage Hoop Options. 
 Select BERNINA Large Oval Hoop, 255 x 145, #44C from the 

drop-down choices. 
 Place a check mark by Rotate by 90° and by Center Design to 

Hoop. Click OK. 
 You can visually change the size of the letters to fill the hoop by 

selecting the letters; then clicking and dragging on a corner 
resizing handle.  
 

Converting to Appliqué 
 Select the Rectangle Selection icon.  
 In Object Properties, notice that the letters default to a painted 

fill. 
 Notice in the Sequence Manager, there is no outline around the 

letters (noted by the X) 
 In the Fill Tab of Object Properties, click on Appliqué. 
 Place a check mark next to Cleaning. 
 From the drop-down choices, choose Laser Cut. 
 Rest your cursor on the letters and notice that there is a blanket 

stitch placed around the letters by default. 
 To change the size of the blanket stitch, first click in the upper 

left corner of the color chip in the Threads Palette to add an out-
line. 

 In the Outline tab of Object Properties, select Appliqué for the 
Style of stitch.  

 Place a check mark by Length and change to 2.5mm. 
 Press Enter.  
 Select File> Save As and name the file, Appliqué Letters. 
 Navigate to the location to save the file and press Save.  

Notes:   
 
 
 
 
 
 
 
 
Look for fonts that do not have 
thin areas for best results.  
 
If Tool Options is not visible, se-
lect View> Toolbars and make 
sure there is a check mark in 
front of Tool Options. 
 
You may select the size in Tool 
Options or visually change the 
size on the design screen by 
clicking and dragging on a cor-
ner resizing handle.  
 
 
 
 
OTHER OPTIONS:   
If you wish to have a zigzag 
stitch around the letters, check 
Default Fixing and select Zigzag. 
Check the Position and change 
the Position to Inside or Inside 
with Overlap. 
 
To change the density of the sat-
in stitch or the width of the stitch, 
you must add an outline around 
the letters by clicking in the up-
per left hand corner of a threads 
color chip.  
 
Select the Outline tab of Object 
Properties and choose Satin Se-
rial. Change the width by chang-
ing the value of the Outline in 
Tool Options.  
 
To add a decorative stitch appli-
qué, click on Running and select 
the desired stitch. You can mirror 
stitches and change the offset to 
place the stitch where you want 
it to be in relation to the fabric 
edge.  
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Slow Redraw 
 Click on Slow Redraw to watch the design stitch. 
 Notice that a placement line stitches first; then the blanket 

stitch. 
 Close Slow Redraw. 

 
Creating the CutWork File 

 For appliqué files, there are two files needed—one file stitches 
the placement line and cover stitch and the other file will create 
the cutwork letters.  

 It is important that the second file be created from the first file 
so that all letter sizes are exact. 

 To create the cutwork letters, an outline needs to be added to 
the Appliqué file if you used the default blanket stitch width. 
(Select the letters. Click on the upper left hand corner of a color 
chip in the Threads Palette.) 

 Remove the fill stitch by selecting None in the Fill tab of Object 
Properties. 

 In the Outline tab, select CutWork. 
 Place a check mark in front of Running Before. 
 Change the Offset to 1 mm. 
 Press Enter.  
 Select File> Save As and navigate to the location to save the 

file.  
 Name the file, CutWork Letters and click Save. 
 Export the file to the machine of your choice.  

 
 
 

Notes:   
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Notes: 

 

The directional arrow on the 
clipart picture lets you know the 
direction to click and drag. 
As you continue to drag, the 
clipart increases in size.  
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Clipart for DesignWorks:   
 
Open a New File/Blank File 

 Select File> New.  
 In the Wizard, open the Embroidery Normal category and select 

None. Click Next. 
 Place a radio dot in front of New Graphic. 
 In the Hoop selection drop-down, select BERNINA Large Oval 

Hoop, 255 x 145, #93. Click Finish. 
 
Select Clipart 

 Select Tools> Clipart Library> Insert Clipart. 
  In the Name box of the dialog box, type in Sun. Select Sun 01.  
 Click on Insert. 
 Click and drag from left to right on the screen to add the clipart. 
 Notice that there are Threads as well as Brushes in the clipart 

design. (Look at the Color Palettes) 
 

Auto Sequence & Editing the Clipart 
 Click on Auto Sequence Control if it is activated.  
 In the dialog box that opens, leave the radio dot in Nothing and 

click OK.  
 The Sequence Manager breaks into layers and by looking at 

each layer, you can determine if it is a painted fill or stitched out-
line.  

 Notice that the sun layers (layers 3-7) have a painted fill + no 
outline. 

 Right click on the design and select Ungroup.  
 Scroll to layer 2 and select the layer in Sequence Manager. 
 While selected, select Running in the Outline Tab of Object 

Properties and select a Triple stitch.   
 Select layer 8, the sail.  
 Change the stitch to a Chain stitch and change the color to red 

by clicking in the upper left corner of the red color chip in the 
Threads Palette.  

 
Smoothing a Painted Line 

 Select the mast of the sailboat. 
 Notice that it is very jagged. 
 If you wish to make a painted fill smoother along the edges, an 

outline can be added.  
 Try switching to the Outline tab of Object Properties. 
 Click in the upper left corner of the red color chip in the Brushes 

Palette to add an outline.  
 Switch to the Outline tab and notice that a Line (painted) has 

been added. Notice that the mast is smoother.  
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Notes: 
 

 
Rest your cursor on the black tri-
angle of the exposed shape tool 
and drag your mouse to select the 
Trapezoid/Parallelogram. 
 

 

 

 

 

 

 

Clipart designs can be edited to 
become paint, cut, crystal, or 
combination designs.   
 

 

 

 

 

 

 

 

 

Add a Shape  
 Select Create Trapezoid/Parallelogram.  
 Make sure that Trapezoid is checked in Tool Options. 
 Change the slant to 50%. 
 Click and drag below the sail to create the boat.  
 Press the space bar to select the boat. 
 Click Mirror Y in Tool Options.  
 Notice that drawing a shape creates a painted fill with a stitched 

outline. 
 In Object Properties, Outline Tab, click on Line. This changes the 

stitched line to a painted line. 
 To make the outline the same color as the boat, click in the up-

per left corner of the blue color chip in the Brushes Palette.  
 
 
 
Resequencing the Design  

 In Sequence Manager, the stitch order may be changed by click-
ing and dragging on the tray of the stitched objects so stitching 
occurs after painting.  

 Select Layer 2 (the triple stitch spiral) and move it to stitch next 
to last.  

 Select the sail layer and move to stich after the spiral.  
 To collapse the trays by color, click on the Paintbrush icon in Se-

quence Manager.  
 Select File> Save As, navigate to the location to save the file, 

and name the file Clipart. Click on Save. Export.  
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Notes 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

You may add additional Web-
dings and Wingdings to your com-
puter for converting to Design-
Works paint, crystal, or cut de-
signs.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

This symbol is found in the Web-
dings category. 
 
These symbols can be used to 
create cutwork, appliqué, painted, 
crystal, or combination designs. 
This symbol is found in the Wing-
dings category. 

Insert Symbol:   
 
Open a New File/Blank File 

 Select File> New.  
 In the Wizard, open the Embroidery Normal category and select 

None.  
 Click Next. 
 Place a radio dot in front of New Graphic. 
 From the drop-down hoop options, choose the appropriate hoop 

for your type of DesignWorks project you want to create. 
 Click Finish. 

 
Insert a Symbol  

 Select Tools> Insert Symbol.  
 Select the type of font you wish to use from the Font drop-down 

category.  
 Select Wingdings; scroll to find the symbol you wish to use.  
 Select it. 
 Click on Insert. 
 Click and drag on the screen until the symbol is the size you 

want.  
 Close the dialog box by clicking on the x in the upper right cor-

ner. 
 The inserted symbol has a painted fill and a running stitch out-

line around the design.   
 
Edit the Design 

 While the design is selected, open the Outline Tab of Object 
Properties.  

 Click on Zigzag to add a zigzag painted outline around the ob-
ject. Line will create a thinner painted outline around the object. 

 Change the color by clicking in the upper left hand corner of the 
outline color you wish to have in the Brushes Palette. 

 If you wish to change the color of the fill, click in the lower right 
hand corner of the color chip you wish to have in the Brushes 
Palette. 

 Select File> Save As and navigate to the location to save the 
file.  

 Name the file Inserted Symbol. Click Save. 
 Export to the machine of your choice.  
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Notes: 

 

 

 

 

 

 

 

 

 

 

 

 

 

You may also click and hesitate at 
the points of the flower.  
 
Backspace erases one click at a 
time.  

 
 
 
 
 
 
 
 
 
 

Bitmap as Backdrop:   
 
Open a New File/Blank File 

 Select File> New.  
 In the Wizard, open the Embroidery Normal category and select 

None.  
 Click Next. 
 Place a radio dot in front of From File. 
 Click on Browse. 
 In the BERNINA DesignWorks Samples folder, open the Training 

folder. 
 Select the Flower.jpg. Click on Open.  
 In the Hoop selection drop-down, select BERNINA Large Oval 

Hoop, 255 x 145, #93. 
 Click Next. 
 Leave Open as Backdrop selected.  
 Click Finish. 

 
Drawing the Flower 

 Select Zoom In and click and drag a bounding box around the 
flower to zoom in.  

 Select the Create Outline shape.  
 Using left clicks, digitize around the shape. At corners and points 

hold the Shift key down as you left click. 
 Go around the flower and when you come around to where you 

started, click on the first click to enclose the shape. 
 
Editing the Nodes 

 Press the space bar to select the flower. 
 Click on Edit Shape Nodes. 
 You can now move, add, delete, or change the nodes as need-

ed. 
 Click and drag on a node to move the node. 
 Add a node by double clicking on the line. A smooth node is 

always added. 
 Select a node and press delete to delete the node. 
 To change a node, right click on the node and select the 

opposite type. (Smooth or Cusp) 
 Selecting the node gives you control arrows that can also be 

moved to change the shape.   
 
Changing to Painted Net Fill 

 Press the Rectangle Selection icon. 
 In the Fill Tab of Object Properties, select Paint Net Fill. 
 Change the Cell Size to 1.5 mm and the Angle to 35°. 
 In the Outline Tab of Object Properties, select Zigzag.  
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Notes: 
 

Changing the Cutting Offset to a 
positive number changes the size 
of the flower from the original dig-
itized line.  
 

 

 

 

 

 

 

 

 

 

 

 

 

 

Adding a Cutting Line 
 Right click on the black color chip. 
 Choose Select By> Pen Color.  
 Select Copy. 
 Select Paste. 
 While the copy is selected, click on the upper left corner of a 

contrast color. 
 Click on CutWork.  
 Change the Cutting Offset to .7 mm. 
  Place a check mark in front of Running Before. 
 Change the Offset to 1 mm. 
 Press Enter.  

 
Save the File 

 Select File> Save As. 
 Name the file Bitmap as Backdrop. 
 Save the file. 
 Export to the machine of your choice.  
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Notes: 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
 
 
 
 
 
 

To draw a triangle, select Create 
Polygon and choose three sides 
in Tool Options. 
 
 
 
 
 
 
 
 
 
 
 
You can edit the crystal fill by 
changing the size of the shape. 
 
You can edit crystal fills by chang-
ing the way the crystals fill in the 
shape by selecting another type 
from the Fill drop-down catego-
ries.  
 
You can edit the crystal fill by 
changing the spacing and angle 
of the crystals. 
 
You can edit the crystal fill by 
changing the size of the crystals.  

Crystal Editing:   
 
Open a New File/Blank File 

 Select File> New.  
 In the Wizard, open the Embroidery Normal category and select 

None.  
 Click Next. 
 Place a radio dot in front of New Graphic. 
 In the Hoop selection drop-down, select BERNINA Large Oval 

Hoop, 255 x 145, #48. 
 Click Finish. 

 
Drawing Tools 

 Rest your cursor on the black triangle in the lower right hand 
corner of the visible shapes tool.  

 Use each tool to draw a shape within the boundaries of the 
hoop.  

 To draw the shapes, just click and drag on the design screen.  
 Holding the Shift key down as you draw will draw the shape 

from the center out.  
 Holding the Ctrl key down as you draw will make a circle with 

the Ellipse tool or a square with the rectangle tool.  
 Draw a circle, square, pie shape, trapezoid, star, hexagon, and 

a triangle. 
 The default shape has a painted fill, with a running stitch outline.  

 
Adding Crystals 

 Press the space bar. 
 Select Edit> Select All. 
 Eliminate the outline by clicking on None in Object Properties. 
 Add crystals by clicking on Crystal Fill in the Fill Tab of Object 

Properties. 
 Change the size of the crystals to 10SS.  

 
Editing the Fill 

 The default Fill Type is Shape Fit. 
 Deselect; then select the circle shape.  
 Change the size of the circle to 1.75”.  
 In the Fill Type in Object Properties, select Circular. 
 Select the Square.  
 Change the Fill Type to Rectangle. 
 Change the Horizontal & Vertical Spacing to 3 mm. 
 Press Enter.  
 Change the size of the crystals to 16SS. 
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Notes: 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Editing the Fill  
 Select the Pie Shape. 
 Change the Fill Type to Single Line.  
 Select the Trapezoid. 
 Change the Fill Type to Line Fit.  
 Select the hexagon shape.   
 For the Fill Type, leave it as Shape Fit. 
 Place a check mark next to Offset.  
 Change the Offset to –1 mm. Press Enter.  
 Select the Star. 
 Change the Fill Type to Contour.  
 Change the Horizontal and Vertical Spacing to 2 mm. 
 Press Enter.  
 Select the Triangle. 
 Change the Fill to None and the Outline type to Crystals.  
 Select File> Save As and name the file, Crystal Editing.  

 
Exporting the Crystals 

 Select File> Export> Crystals to Machine.  
 Click on the Print icon.  
 The printed worksheet will list the total number of crystals need-

ed.  
 Close the Print Preview. 
 Click on the Export icon in the Export to Machine dialog box.  
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Printing  

Printing A Guide Sheet 
1. Select File> Open. 
2. Navigate to the DesignWorks Sample folder.  
3. Open the DesignWorks folder.  
4. Open the design, Bernina_008_Abstract.Draw. 
5. Select File> Print or click on the Print icon. 
6. Press OK to print the design sheet from your printer.  
7. All the information is listed on this design sheet. 
 
 
Header 
The header provides information on the size of the de-
sign, the color changes, the amount of thread needed, 
the colors of the design, and the position of the knife if 
cutwork has been added.  

 
 
 
 
 
 
 
 

The stitch sequence is shown graphically at the bottom of the design 
sheet. 

There are numerous print options that can be changed through the 
listed properties (see picture at the right). To find out about these op-
tions, go Help> Help Topics. Select the Search Tab. Type “print” in the 
search field. Press Enter. 
 
Click on Print Your Design and read the information listed in this sec-
tion.  
 
Printing Artwork 
You can also print the artwork onto fabric printing sheets. Select File>      
Print Artwork. You will get a preview with available options to adjust.  
 


