
COMPLETE MODE & FUNCTIONS GUIDE (MAC & PC)

COMPLETE MODE & FUNCTIONS GUIDE FOR MAC & PC

•VIDEO MODE

•DAW MODE
 GarageBand (Mac only)
 Logic (Mac only)
 Pro Tools
 Studio One
 Ableton Live
 Reaper
 Cubase (PC only)

•PAGE TURNING & TAB SCROLLING MODE
 OnSong
 forScore
 Ultimate Guitar, etc

•CURRENT MODE STATUS  
 Displays current mode status on a computer/iOS doc.



VIDEO MODE & FUNCTIONS GUIDE (MAC)

VIDEO MODE (DEFAULT)

HOLD Speed and Forward 

To switch to VIDEO MODE, place Vidami Blue on a flat surface and HOLD Speed and Forward as you
TAP Back. The blue LED will blink 3 times to show that you successfully changed modes.

VIDEO MODE FUNCTIONS

NOTE

TAP Back

TAP Speed to slow down to various speeds

TAP Loop once to set beginning of loop, tap
again to set end of loop, 3rd tap clears loop

TAP Back to jump back 5 seconds HOLD Back to return to beginning of video or your loop

TAP Play/Pause to Play or Pause HOLD Play/Pause to clear all functions

TAP Forward to jump forward 5 seconds

HOLD Forward to scroll forward 
and then TAP Play/Pause to exit 

To check which mode your Vidami Blue is in, open a blank document on your computer or iOS device and 
place cursor on document.
On the Vidami Blue, HOLD  Speed and Forward as you TAP Play/Pause. The blue LED will blink 3 times and 
the name of the current mode will print out on your document.



GARAGE BAND MODE & FUNCTIONS GUIDE (MAC)

GARAGE BAND MODE

HOLD Speed and Loop

To switch to GARAGE BAND MODE, place Vidami Blue on a flat surface and HOLD Speed and Loop as you 
TAP Back. The blue LED will blink 3 times to show that you successfully changed modes.

GARAGE BAND MODE FUNCTIONS

NOTE

TAP Back

TAP  to nudge back by 1 bar or other

HOLD Speed to go to the start of the project

TAP Loop to nudge forward by 1 bar or other

HOLD Loop to turn on/off cycle mode

TAP Back for record in/out HOLD Back to undo

TAP Play/Pause to play or pause HOLD Play/Pause for a new similar track 

TAP Forward to turn on/off metronome (click)

HOLD Forward to turn on/off count-in 

To check which mode your Vidami Blue is in, open a blank document on your computer or iOS device and 
place cursor on document.
On the Vidami Blue, HOLD  Speed and Forward as you TAP Play/Pause. The blue LED will blink 3 times and 
the name of the current mode will print out on your document.



LOGIC PRO MODE & FUNCTIONS GUIDE (MAC)

LOGIC PRO MODE

HOLD Speed and Loop

To switch to LOGIC PRO MODE, place Vidami Blue on a flat surface and HOLD Speed and Loop as you 
TAP Play.The blue LED will blink 3 times to show that you successfully changed modes.

LOGIC PRO MODE FUNCTIONS

NOTE

TAP Play

TAP Speed to nudge back by 1 bar or other

HOLD Speed to go to previous marker

TAP Loop to nudge forward by 1 bar or other

HOLD Loop to go to next marker

TAP Back for record in/out HOLD Back to undo

TAP Play/Pause to play or pause HOLD Play/Pause to create a marker

TAP Forward to turn on/off metronome (click)

HOLD Forward to create a new similar track

To check which mode your Vidami Blue is in, open a blank document on your computer or iOS device and 
place cursor on document.
On the Vidami Blue, HOLD  Speed and Forward as you TAP Play/Pause. The blue LED will blink 3 times and 
the name of the current mode will print out on your document.



PROTOOLS MODE & FUNCTIONS GUIDE (MAC)

PROTOOLS MODE
To switch to PROTOOLS MODE, place Vidami Blue on a flat surface and HOLD Speed and Play/Pause as 
you TAP Back. The blue LED will blink 3 times to show that you successfully changed modes.

PROTOOLS MODE FUNCTIONS

NOTE

TAP Speed to nudge back by 1 bar or other

HOLD Speed to go to memory location 1

TAP Loop to nudge forward by 1 bar or other

HOLD Loop to go to memory location 2

TAP Back for record in/out HOLD Back to undo

TAP Play/Pause to play or pause HOLD Play/Pause to create vmemory location

TAP Forward to turn on/off metronome (click)

HOLD Forward to create a new duplicate track

To check which mode your Vidami Blue is in, open a blank document on your computer or iOS device and 
place cursor on document. On the Vidami Blue, HOLD  Speed and Forward as you TAP Play/Pause. The blue 
LED will blink 3 times and the name of the current mode will print out on your document.

HOLD Speed and Loop

TAP Forward



PRO TOOLS DAW SETTINGS 

PRO TOOLS TRACK & PREFERENCE SETUP
In order to optimize the use of your Vidami Blue, the following settings need to be configured.

Track Setup
Under the Track menu, select Duplicate to open the Duplicate Tracks dialog box. In the Dupli-
cate Tracks box:  de-select Active Playlist, Alternate Playlist, and Automation. Click "OK” to 
save.
(Navigation: Track menu/Duplicate/Duplicate Tracks)

Preferences Setup
Under the Pro Tools menu, select Preferences / Operation.  Under the Record quadrant: use 
the drop-down menu next to Record Enable Buttons, and select Cancel Previous on All Tracks. 
Click "OK” to save.
(Navigation: Pro Tools menu/Preferences/Operation/Record/Record Enable Buttons)

Edit Window Setup
In the upper left corner of the Main Edit Window, beneath the Tool Bar, there are a series of 
buttons depending on your version of Pro Tools, there may be up to seven.

Configure these buttons as follows:
• Tab to Transients > Active
• Link Timeline and Edit Selection > Active
• Link track and Edit Selection > Active
• Insert Follows Playback > Inactive
• Automation Follows Edit > Active
• Mirrored MIDI Editing > Inactive
• Layered Editing > Inactive

 



ABLETON LIVE MODE & FUNCTIONS GUIDE (MAC)

ABLETON LIVE MODE
To switch to ABLETON LIVE MODE, place Vidami Blue on a flat surface and HOLD Speed and Play/Pause 
as you TAP Forward. The blue LED will blink 3 times to show that you successfully changed modes.

ABLETON LIVE MODE FUNCTIONS

NOTE

TAP Speed to nudge selection to the  left

HOLD Speed to control looper transport (record, overdub, play)

TAP Loop to nudge selection to the right

HOLD Loop to clear the loop

TAP Back for record in/out HOLD Back to undo

TAP Play/Pause to play or pause HOLD Play/Pause to reverse the loop

TAP Forward for tap tempo function

HOLD Forward to turn on/off metronome (click)

To check which mode your Vidami Blue is in, open a blank document on your computer or iOS device and 
place cursor on document. On the Vidami Blue, HOLD  Speed and Forward as you TAP Play/Pause. The blue 
LED will blink 3 times and the name of the current mode will print out on your document.

HOLD Speed and Play/Pause

TAP Back



ABLETON LIVE DAW SETTINGS 

ABLETON LIVE LOOPER & KEY MAPPING SETUP
In order to optimize the use of your Vidami Blue, the following settings need to be configured.

Looper Setup
Select the track that you want to use as your Looping track.
In the Browser Sidebar on the left side of the overview window, select  Audio Effects, then 
select Looper from the Browser Content Pane to the right, 

Key Mapping Setup
Under the Options menu, select Edit Key Map. Next, click on the Tap Tempo button, then Tap 
the Forward switch on the Vidami Blue to program the key command. 
 (Menu/Options/Edit Key Map)

Under the Options menu, select Edit Key Map. Next, click on the Metronome button, then 
Press & Hold the Forward switch on the Vidami Blue to program the key command. 
 (Menu/Options/Edit Key Map)

Under the Options menu, select Edit Key Map. Next, click on the Looper Multi-Purpose Trans-
port button, then Press & Hold the Speed switch on the Vidami Blue to program the key com-
mand. 
 (Menu/Options/Edit Key Map)

From the Options menu, select Edit Key Map. Next, click on the Looper Clear button, then 
Press & Hold the Loop switch on the Vidami Blue to program the key command. 



STUDIO ONE MODE & FUNCTIONS GUIDE (MAC)

STUDIO ONE MODE

HOLD Speed and Play/Pause

To switch to STUDIO ONE MODE, place Vidami Blue on a flat surface and HOLD Speed and Play/Pause as 
you TAP Forward. The blue LED will blink 3 times to show that you successfully changed modes.

NOTE

TAP Forward

To check which mode your Vidami Blue is in, open a blank document on your computer or iOS device and 
place cursor on document. On the Vidami Blue, HOLD  Speed and Forward as you TAP Play/Pause. The blue 
LED will blink 3 times and the name of the current mode will print out on your document.

STUDIO ONE MODE FUNCTIONS

TAP Speed to nudge back by 1 bar or other

HOLD Speed to go to previous marker

TAP Loop to nudge forward by 1 bar or other

HOLD Loop to go to next marker

TAP Back for record in/out HOLD Back to undo

TAP Play/Pause to play or pause HOLD Play/Pause to create marker

TAP Forward to turn on/off metronome (click)

HOLD Forward to create a duplicate track



STUDIO ONE DAW SETTINGS 

STUDIO ONE KEYBOARD SHORTCUT SETUP
In order to optimize the use of your Vidami Blue, the following settings need to be configured.

Keyboard Shortcut Seup
Under the Studio One menu: 
Select Preferences, General, Keyboard Shortcuts. 
In the search bar, enter Duplicate. Under Track, select Duplicate. Next click inside the “Enter Key:” 
window bar on the right. With this window bar selected, Hold the Forward switch on the Vidami Blue. 
This action will enter the proper key command. Next, click the Assign button to confirm the keyboard 
shortcut.  Click the Apply button at the bottom to confirm the keyboard shortcut.

Next, enter “Forward Bar” in the search bar. Under Transport, select Forward Bar. 
Next click inside the “Enter Key:” window bar on the right. With this window bar selected, Tap the 
Loop switch on the Vidami Blue. Next, click the Assign button to assign the command, then Click the 
Apply button at the bottom to confirm the keyboard shortcut.

Next, enter “Rewind Bar” in the search bar. 
Under Transport, select Rewind Bar. 
Next click inside the “Enter Key:”  window bar on the right. With this window bar selected, Tap the 
Speed switch on the Vidami Blue. Next, click the Assign button to assign the command, then Click 
the Apply button at the bottom to confirm the keyboard shortcut. Click OK to save and close the 
preferences window.
(Navigation: Studio One menu/Preferences/General/Keyboard Shortcuts)

Audio Input Follows Selection
Under the Studio One menu: 
Select Preferences, Advanced, Console. Enable “Audio Input Follows Selection” . Click Apply, then 
Click OK to save and close the preferences window.
(Navigation: Studio One menu/Preferences/Advanced/Console)                                                                                        

 



REAPER MODE & FUNCTIONS GUIDE (MAC)

REAPER MODE

HOLD Speed and Play/Pause

To switch to REAPER MODE, place Vidami Blue on a flat surface and HOLD Speed and Play/Pause as you 
TAP Loop. The blue LED will blink 3 times to show that you successfully changed modes.

NOTE

TAP Loop

REAPER MODE FUNCTIONS

TAP Speed to nudge back by 1 bar or other

HOLD Speed to go to previous marker

TAP Loop to nudge forward by 1 bar or other

HOLD Loop to go to next marker

TAP Play/Pause to play or pause HOLD Play/Pause to create marker

TAP Forward to turn on/off metronome (click)

HOLD Forward to add a duplicate track

To check which mode your Vidami Blue is in, open a blank document on your computer or iOS device and 
place cursor on document. On the Vidami Blue, HOLD  Speed and Forward as you TAP Play/Pause. The blue 
LED will blink 3 times and the name of the current mode will print out on your document.



REAPER DAW SETTINGS 

REAPER TRACK & KEYBOARD SHORTCUT SETUP
In order to optimize the use of your Vidami Blue, the following settings need to be configured.

Track Setup
Under the Tracks menu: 
Select “Set All Tracks to Automatic Record-Arm When Selected” 

Keyboard Shortcut Setup
Under the Reaper menu, choose Preferences, Select General, then Keyboard/Multitouch. 
Under the Keyboard section at the right, Click on “Assign keyboard shortcuts to actions or change 
existing shortcuts”.
(Navigation: Reaper menu/Preferences/General/Keyboard/Multitouch)

With the Actions window open, perform a filter search for “Track: Duplicate tracks”.
Select “Track: Duplicate tracks”. 
At the bottom of the Actions window, press the Add button. After the Pop-Up window appears, 
Press & Hold the Forward switch on the Vidami Blue to input the shortcut. Press OK to save and 
close window.  

With the Actions window open, perform another filter search for “Move Edit Cursor Forward One 
Measure”.
Select “Move Edit Cursor Forward One Measure”. At the bottom of the Actions window, press the 
Add button. After the Pop-Up window appears, Tap the Loop switch on the Vidami Blue to input the 
shortcut. Press OK to save and close window. 

With the Actions window open, perform another filter search for “Move Edit Cursor Back One Mea-
sure”.
Select “Move Edit Cursor Back One Measure”. At the bottom of the Actions window, press the Add 
button. After the Pop-Up window appears, Tap the Speed switch on the Vidami Blue to input the 
shortcut. Press OK to save and close window.



PAGE TURNER MODE 1 & FUNCTIONS GUIDE (MAC)

PAGE TURNER MODE 1

NOTE

To switch to PAGE TURNER MODE, place Vidami Blue on a flat surface and HOLD Loop and Back as you 
PRESS Play/Pause. The blue LED will blink 3 times to show that you successfully changed modes.

HOLD Loop and Back

PAGE TURNER MODE 1 FUNCTIONS

TAP Play/Pause

TAP Speed for previous page

TAP Loop for next page

TAP Back to scroll up page

TAP Play/Pause to scroll down page

TAP Forward for return function

5 Assignable Hold Functions

To check which mode your Vidami Blue is in, open a blank document on your computer or iOS device and 
place cursor on document. On the Vidami Blue, HOLD  Speed and Forward as you TAP Play/Pause. The blue 
LED will blink 3 times and the name of the current mode will print out on your document.



PAGE TURNER MODE 2 & FUNCTIONS GUIDE (MAC)

PAGE TURNER MODE 2

NOTE

To switch to PAGE TURNER MODE, place Vidami Blue on a flat surface and HOLD Loop and Back as you 
PRESS Play/Pause. The blue LED will blink 3 times to show that you successfully changed modes.

HOLD Loop and Back

PAGE TURNER MODE 2 FUNCTIONS

PRESS Forward

TAP Speed to scroll up page

TAP Loop to scroll down page

TAP Back for previous page

TAP Play/Pausefor next page

TAP Forward for return function

To check which mode your Vidami Blue is in, open a blank document on your computer or iOS device and 
place cursor on document. On the Vidami Blue, HOLD  Speed and Forward as you TAP Play/Pause. The blue 
LED will blink 3 times and the name of the current mode will print out on your document.

5 Assignable Hold Functions



CURRENT MODE STATUS (MAC)

CURRENT MODE STATUS

HOLD Speed and Forward

TAP Play/Pause

To check which mode your Vidami Blue is in, open a blank document on your computer or iOS device and 
place cursor on document. On the Vidami Blue, HOLD  Speed and Forward as you TAP Play/Pause. The blue 
LED will blink 3 times and the name of the current mode will print out on your document.



VIDEO MODE & FUNCTIONS GUIDE (PC)

VIDEO MODE (DEFAULT)

HOLD Speed and Forward 

To switch to VIDEO MODE, place Vidami Blue on a flat surface and HOLD Speed and Forward as you
TAP Back. The blue LED will blink 3 times to show that you successfully changed modes.

VIDEO MODE FUNCTIONS

NOTE

TAP Back

TAP Speed to slow down to various speeds

TAP Loop once to set beginning of loop, tap
again to set end of loop, 3rd tap clears loop

TAP Back to jump back 5 seconds HOLD Back to return to beginning of video or your loop

TAP Play/Pause to Play or Pause HOLD Play/Pause to clear all functions

TAP Forward to jump forward 5 seconds

HOLD Forward to scroll forward 
and then TAP Play/Pause to exit 

To check which mode your Vidami Blue is in, open a blank document on your computer or iOS device and 
place cursor on document.
On the Vidami Blue, HOLD  Speed and Forward as you TAP Play/Pause. The blue LED will blink 3 times and 
the name of the current mode will print out on your document.



PROTOOLS MODE & FUNCTIONS GUIDE (PC)

PROTOOLS MODE

HOLD Loop and Play/Pause

To switch to PROTOOLS MODE, place Vidami Blue on a flat surface and HOLD Loop and Play/Pause as 
you TAP Back. The blue LED will blink 3 times to show that you successfully changed modes.

PROTOOLS MODE FUNCTIONS

NOTE

TAP Speed to nudge back by 1 bar or other

HOLD Speed to go to memory location 1

TAP Loop to nudge forward by 1 bar or other

HOLD Loop to go to memory location 2

TAP Back for record in/out HOLD Back to undo

TAP Play/Pause to play or pause HOLD Play/Pause to create vmemory location

TAP Forward to turn on/off metronome (click)

HOLD Forward to create a new duplicate track

TAP Back

To check which mode your Vidami Blue is in, open a blank document on your computer or iOS device and 
place cursor on document. On the Vidami Blue, HOLD  Speed and Forward as you TAP Play/Pause. The blue 
LED will blink 3 times and the name of the current mode will print out on your document.



PRO TOOLS DAW SETTINGS 

PRO TOOLS TRACK & PREFERENCE SETUP
In order to optimize the use of your Vidami Blue, the following settings need to be configured.

Track Setup
Under the Track menu, select Duplicate to open the Duplicate Tracks dialog box. In the Dupli-
cate Tracks box:  de-select Active Playlist, Alternate Playlist, and Automation. Click "OK” to 
save.
(Navigation: Track menu/Duplicate/Duplicate Tracks)

Preferences Setup
Under the Pro Tools menu, select Preferences / Operation.  Under the Record quadrant: use 
the drop-down menu next to Record Enable Buttons, and select Cancel Previous on All Tracks. 
Click "OK” to save.
(Navigation: Pro Tools menu/Preferences/Operation/Record/Record Enable Buttons)

Edit Window Setup
In the upper left corner of the Main Edit Window, beneath the Tool Bar, there are a series of 
buttons depending on your version of Pro Tools, there may be up to seven.

Configure these buttons as follows:
• Tab to Transients > Active
• Link Timeline and Edit Selection > Active
• Link track and Edit Selection > Active
• Insert Follows Playback > Inactive
• Automation Follows Edit > Active
• Mirrored MIDI Editing > Inactive
• Layered Editing > Inactive

 



ABLETON LIVE MODE & FUNCTIONS GUIDE (PC)

ABLETON LIVE MODE
To switch to ABLETON LIVE MODE, place Vidami Blue on a flat surface and HOLD Loop and Play/Pause as 
you TAP Forward. The blue LED will blink 3 times to show that you successfully changed modes.

ABLETON LIVE MODE FUNCTIONS

NOTE

TAP Speed to nudge selection to the  left

HOLD Speed to control looper transport (record, overdub, play)

TAP Loop to nudge selection to the right

HOLD Loop to clear the loop

TAP Back for record in/out HOLD Back to undo

TAP Play/Pause to play or pause HOLD Play/Pause to reverse the loop

TAP Forward for tap tempo function

HOLD Forward to turn on/off metronome (click)

HOLD Loop and Play/Pause

TAP Forward

To check which mode your Vidami Blue is in, open a blank document on your computer or iOS device and 
place cursor on document. On the Vidami Blue, HOLD  Speed and Forward as you TAP Play/Pause. The blue 
LED will blink 3 times and the name of the current mode will print out on your document.



ABLETON LIVE DAW SETTINGS 

ABLETON LIVE LOOPER & KEY MAPPING SETUP
In order to optimize the use of your Vidami Blue, the following settings need to be configured.

Looper Setup
Select the track that you want to use as your Looping track.
In the Browser Sidebar on the left side of the overview window, select  Audio Effects, then 
select Looper from the Browser Content Pane to the right, 

Key Mapping Setup
Under the Options menu, select Edit Key Map. Next, click on the Tap Tempo button, then Tap 
the Forward switch on the Vidami Blue to program the key command. 
 (Menu/Options/Edit Key Map)

Under the Options menu, select Edit Key Map. Next, click on the Metronome button, then 
Press & Hold the Forward switch on the Vidami Blue to program the key command. 
 (Menu/Options/Edit Key Map)

Under the Options menu, select Edit Key Map. Next, click on the Looper Multi-Purpose Trans-
port button, then Press & Hold the Speed switch on the Vidami Blue to program the key com-
mand. 
 (Menu/Options/Edit Key Map)

From the Options menu, select Edit Key Map. Next, click on the Looper Clear button, then 
Press & Hold the Loop switch on the Vidami Blue to program the key command. 



STUDIO ONE MODE & FUNCTIONS GUIDE (PC)

STUDIO ONE MODE
To switch to STUDIO ONE MODE, place Vidami Blue on a flat surface and HOLD Loop and Forward as you 
TAP Back. The blue LED will blink 3 times to show that you successfully changed modes.

STUDIO ONE MODE FUNCTIONS

NOTE

TAP Speed to nudge back by 1 bar or other

HOLD Speed to go to previous marker

TAP Loop to nudge forward by 1 bar or other

HOLD Loop to go to next marker

TAP Back for record in/out HOLD Back to undo

TAP Play/Pause to play or pause HOLD Play/Pause to create marker

TAP Forward to turn on/off metronome (click)

HOLD Forward to create a duplicate track

HOLD Loop and Forward 

TAP Back

To check which mode your Vidami Blue is in, open a blank document on your computer or iOS device and 
place cursor on document. On the Vidami Blue, HOLD  Speed and Forward as you TAP Play/Pause. The blue 
LED will blink 3 times and the name of the current mode will print out on your document.



STUDIO ONE DAW SETTINGS 

STUDIO ONE KEYBOARD SHORTCUT SETUP
In order to optimize the use of your Vidami Blue, the following settings need to be configured.

Keyboard Shortcut Seup
Under the Studio One menu: 
Select Preferences, General, Keyboard Shortcuts. 
In the search bar, enter Duplicate. Under Track, select Duplicate. Next click inside the “Enter Key:” 
window bar on the right. With this window bar selected, Hold the Forward switch on the Vidami Blue. 
This action will enter the proper key command. Next, click the Assign button to confirm the keyboard 
shortcut.  Click the Apply button at the bottom to confirm the keyboard shortcut.

Next, enter “Forward Bar” in the search bar. Under Transport, select Forward Bar. 
Next click inside the “Enter Key:” window bar on the right. With this window bar selected, Tap the 
Loop switch on the Vidami Blue. Next, click the Assign button to assign the command, then Click the 
Apply button at the bottom to confirm the keyboard shortcut.

Next, enter “Rewind Bar” in the search bar. 
Under Transport, select Rewind Bar. 
Next click inside the “Enter Key:”  window bar on the right. With this window bar selected, Tap the 
Speed switch on the Vidami Blue. Next, click the Assign button to assign the command, then Click 
the Apply button at the bottom to confirm the keyboard shortcut. Click OK to save and close the 
preferences window.
(Navigation: Studio One menu/Preferences/General/Keyboard Shortcuts)

Audio Input Follows Selection
Under the Studio One menu: 
Select Preferences, Advanced, Console. Enable “Audio Input Follows Selection” . Click Apply, then 
Click OK to save and close the preferences window.
(Navigation: Studio One menu/Preferences/Advanced/Console)                                                                                        

 



CUBASE MODE & FUNCTIONS GUIDE (PC)

CUBASE MODE

HOLD Loop and Play/Pause

To switch to CUBASE MODE, place Vidami Blue on a flat surface and HOLD Loop and Play/Pause as you 
TAP Speed. The blue LED will blink 3 times to show that you successfully changed modes.

CUBASE MODE FUNCTIONS

NOTE

TAP Speed

TAP Speed to nudge back by 1 bar

HOLD Speed to go to previous marker

TAP Loop to nudge forward by 1 bar 

HOLD Loop to go to next marker

TAP Back for record in/out HOLD Back to undo

TAP Play/Pause to play or pause HOLD Play/Pause to create marker

TAP Forward to turn on/off metronome (click)

HOLD Forward to create a new similar track

To check which mode your Vidami Blue is in, open a blank document on your computer or iOS device and 
place cursor on document. On the Vidami Blue, HOLD  Speed and Forward as you TAP Play/Pause. The blue 
LED will blink 3 times and the name of the current mode will print out on your document.



CUBASE DAW SETTINGS 

CUBASE MARKER & KEY COMMAND SETUP
In order to optimize the use of your Vidami Blue, the following settings need to be configured.

Marker Setup 
Under the Project menu: 
Select Add Track, then select Marker.

Keyboard Command Setup
Under the Edit menu, select Key Commands, (Project -In some versions of Cubase). 
In the Search bar,  perform a search for Duplicate Tracks. With Duplicate Tracks selected, click 
in the “Type in Key” bar. Next Press & Hold the Forward switch on the Vidami Blue to input the 
key command. Next click the Assign button, then click OK to Save and close the window.
(Navigation: Edit/Key Commands/(Project)
 



REAPER MODE & FUNCTIONS GUIDE (PC)

REAPER MODE

HOLD Loop and Forward

To switch to REAPER MODE, place Vidami Blue on a flat surface and HOLD Loop and Forward as you TAP 
Play/Pause. The blue LED will blink 3 times to show that you successfully changed modes.

NOTE

TAP Play/Pause

REAPER MODE FUNCTIONS

TAP Speed to nudge back by 1 bar or other

HOLD Speed to go to previous marker

TAP Loop to nudge forward by 1 bar or other

HOLD Loop to go to next marker

TAP Back for record in/out HOLD Back to undo

TAP Play/Pause to play or pause HOLD Play/Pause to create marker

TAP Forward to turn on/off metronome (click)

HOLD Forward to add a duplicate track

To check which mode your Vidami Blue is in, open a blank document on your computer or iOS device and 
place cursor on document. On the Vidami Blue, HOLD  Speed and Forward as you TAP Play/Pause. The blue 
LED will blink 3 times and the name of the current mode will print out on your document.



REAPER DAW SETTINGS 

REAPER TRACK & KEYBOARD SHORTCUT SETUP
In order to optimize the use of your Vidami Blue, the following settings need to be configured.

Track Setup
Under the Tracks menu: 
Select “Set All Tracks to Automatic Record-Arm When Selected” 

Keyboard Shortcut Setup
Under the Reaper menu, choose Preferences, Select General, then Keyboard/Multitouch. 
Under the Keyboard section at the right, Click on “Assign keyboard shortcuts to actions or change 
existing shortcuts”.
(Navigation: Reaper menu/Preferences/General/Keyboard/Multitouch)

With the Actions window open, perform a filter search for “Track: Duplicate tracks”.
Select “Track: Duplicate tracks”. 
At the bottom of the Actions window, press the Add button. After the Pop-Up window appears, 
Press & Hold the Forward switch on the Vidami Blue to input the shortcut. Press OK to save and 
close window.  

With the Actions window open, perform another filter search for “Move Edit Cursor Forward One 
Measure”.
Select “Move Edit Cursor Forward One Measure”. At the bottom of the Actions window, press the 
Add button. After the Pop-Up window appears, Tap the Loop switch on the Vidami Blue to input the 
shortcut. Press OK to save and close window. 

With the Actions window open, perform another filter search for “Move Edit Cursor Back One Mea-
sure”.
Select “Move Edit Cursor Back One Measure”. At the bottom of the Actions window, press the Add 
button. After the Pop-Up window appears, Tap the Speed switch on the Vidami Blue to input the 
shortcut. Press OK to save and close window.



PAGE TURNER MODE 1 & FUNCTIONS GUIDE (PC)

PAGE TURNER MODE 1

NOTE

To switch to PAGE TURNER MODE, place Vidami Blue on a flat surface and HOLD Loop and Back as you 
PRESS Play/Pause. The blue LED will blink 3 times to show that you successfully changed modes.

HOLD Loop and Back

PAGE TURNER MODE 1 FUNCTIONS

TAP Play/Pause

TAP Speed for previous page

TAP Loop for next page

TAP Back to scroll up page

TAP Play/Pause to scroll down page

TAP Forward for return function

5 Assignable Hold Functions

To check which mode your Vidami Blue is in, open a blank document on your computer or iOS device and 
place cursor on document. On the Vidami Blue, HOLD  Speed and Forward as you TAP Play/Pause. The blue 
LED will blink 3 times and the name of the current mode will print out on your document.



PAGE TURNER MODE 2 & FUNCTIONS GUIDE (PC)

PAGE TURNER MODE 2

NOTE

To switch to PAGE TURNER MODE, place Vidami Blue on a flat surface and HOLD Loop and Back as you 
PRESS Play/Pause. The blue LED will blink 3 times to show that you successfully changed modes.

HOLD Loop and Back

PAGE TURNER MODE 2 FUNCTIONS

PRESS Forward

TAP Speed to scroll up page

TAP Loop to scroll down page

TAP Back for previous page

TAP Play/Pausefor next page

TAP Forward for return function

To check which mode your Vidami Blue is in, open a blank document on your computer or iOS device and 
place cursor on document. On the Vidami Blue, HOLD  Speed and Forward as you TAP Play/Pause. The blue 
LED will blink 3 times and the name of the current mode will print out on your document.

5 Assignable Hold Functions



CURRENT MODE STATUS (PC)

CURRENT MODE STATUS

HOLD Speed and Forward

TAP Play/Pause

To check which mode your Vidami Blue is in, open a blank document on your computer or iOS device and 
place cursor on document. On the Vidami Blue, HOLD  Speed and Forward as you TAP Play/Pause. The blue 
LED will blink 3 times and the name of the current mode will print out on your document.




