Includes 13 creative ACTIVITIES & PROJECTS!
« Focuses include: plot, character analysis, figurative language, theme, & more
- Deepen and extend student understanding
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Sarah, Plain and Tall: Themes

Underneath the three story themes below, you will find a list of related questions. Choose and
circle one question in each category to answer. Be sure to thoroughly explain your answer. In
the very bottom boxes, illustrate your answers in creative ways.

THEME 1: New-Beginnings-

THEME 2: Family

THEME 3: Abandonment

I. In the story, who
experiences new
beginnings? How do they
feel about the new
beginnings?

. In detail, write about a
time that you have
experienced d new
beginning.

. Do you believe that new
beginnings can often
signify hope? What else
can new beginnings bring?

. How does Sarah struggle
with new beginnings in the
story?

. Write about your family.

2. Compare and contrast your
family with the family from
the story.

. Write about the
relationship that Caleb and
Anna have. What type of
relationship is it, and how
do you know?

. Some people think of
families as having a mom, a
dad, and their children, but
this story shows us that's
not necessarily true. Write
about some different kinds
of families you know.

I. Caleb feels abandoned by
his mother. How does
Caleb show his fear of
abandonment throughout
the story?

. Even though this theme is
sad, how does the author
show this theme with some
humor?

. If Sarah hadn't come back
to the family at the end of
the story, how do you think
Caleb would have reacted?
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CAUSE ANB EFFECT
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Sarah talks about the
tells them that her first word
was “dune.” (Chopt

)
TN
N

0, and.she

er-5)

A squall hits. (Chapter 8)
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Commaoty Cofte
codes are
listed on the
bottom of

each activity.
3

on driving the wagon
rself. (Chapter 9)
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In the boxes on the left, read about thiree events from the story. In the boxes
to the right, write about an effect that =ach of these events coused.

Story Events

Effects
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Additional Resource included:
o Culminating Project Choices to wrap up the novel study
« Accompanying Grading Sheet
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Cubminaling Project; Choices

In the boxes below, you will find nine project choices to complete after you finish the book.
Each of the projects is worth a certain number of stars. You must choose one or more

)

B

projects that add up to at least

stars. Color in the stars of the project(s) you choose.

Puainie Jandpy vevx
This story takes place in a
prairie. Prairies are unique
ecosystems. Conduct research
about prairie lands. Find out
where they are, what animals
they have, examples of food
chains, and other unique
characteristics. Compile your
findings in a creative way (like
a brochure, a poster, or a
PowerPoint presentation).
Present it to the class.

Hintony of Tnanspoilation v
In the late 1800s, cars did
not yet exist. Write about
the evolution of
transportation between then
and now. Include information
about when wagons, trains,
cars, and other modes of
transportation were
invented, and write about
how they changed life. Read
it to the class.

Sequels Y
Read one or more of the
sequels that follow Sarah,
Plain and Tall. (These books
are titled Skylark, Caleb's
Story, and More Perfect
than the Moon.) Write a
book report about this book.
Read it to the class.
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Game Bn Yeix iy
Create a board game that is
themed around the book.
Your game must include a

tnding
Do you wish that Sarah,
Plain and Tallhad a different
ending? Write an alternate

Newnpapeny ¥
Write a complete newspaper
about the events that
happen in the book. Iriclude

Project Name:
Grade:
Comments:

Project Name:
Grade: _
Somments:_

Project Name:
Grade:
Comments:

Projent: Citod
Project Name:
Grade:

|
I omments:

Pruoject; Cholce #5
Project Name:
Grade:
Comments:

Project Choice #6
Project Name:
Grode:
Comments:

e T Y
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<

&€

ending to the story. Include some articles; o'comic trip,
an illustration with your an advertisement .an

and any other materials alternate ending. Read your obituary, and any-other
needed to play the game. ending to the class. newspoper \parts you'can
You will present your game think of!

to the closs. @

39 Chanacteny e Papen Eag Book v
Create 3D depictions of the Fill a baa with 7- items that
characters. You might use represent important parts of the book. Include your
clay, play-doh, posterboard, the book. Present'the items comments about why you
yarn, wood, or any other to the class dnd explain why | liked or disliked the book.
material you choose. Include | each item-is important. Ask questions about things
index cards with descriptions | Design the outside of the you're still curious about.
about each character. bag to include the book's Read your Ietter to the
Present your project OO title, author, and a picture.

he cl . O
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board, game pieces,
instructions, question cards,
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Project; Choice #1 Project; Choice #8 Project; Choice #9
Project Name: Project Name: Project Name:
Grade: Grade: Grode:
Comments: Comments: Comments:

Jelien o the Authon

Write a letter to the author
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SO EASY to prep and vse!

 Answer keys

« Activity Packet Cover featuring original, hand drawn art
Focus standards listed for each activity

s 2 2 2 2 2 T R 73RSy 7 P T 730y P T 7

SETTING: TRon amd Mbw

Name

It is estimated that this book was written about people living in the United States prairie lands in the
late 1800s. Certain events may have played out differently if they occurred in modern times rather
than back then. Read about the events from the book below, in the THEN column. In the appropriate
boxes under the NOW column, write about how these events would be different if they took place now

THEN NOW

Mama passes away after giving birth Mama probably would have given birth in a

%A."/ ()} to Caleb at home hospital, and maybe she would have
survived
S W I‘I . n '/ TABLE OF CONTENTS

‘Reading Response Activities

By Patricia Maclachlan

\
\r the family over an Anna would cook food on a stove or in an

Focus I Common Core Resource Use with Ghapter(s)
oven, instead of a fire

Activity Packet Cover

Ask and Answer RL 3./RL 4 1/RL
1/RL 6.1

oo Questions Multi-Flow Map any

RL 3.2/RL 4.2/RL
52/RL 6.2

Use ofter finishing the

Theme
novel

Sarah, Plain and Tall: Themes

ertisement in the Papa might have met a new wife in a
y any fe different way, like online, or through
RL 3.2/RL 4 2/RL onds
BAIML 62 friends

59

Sarah, Plain and Tall: Character Notes
inswe

n page 2.

Use throughout the novel
Character RL 3.3/RL 4 3/RL
Analysis 53/RL 6.3

e children write They may have communicated through

You vs. Character any
th for a while email instead of snail mail

Setting: Sarah, Plain and Tall

Answer Key on page 24

Use throughout the novel.
RL 3.3/RL 4.3/RL

Setting Analysis BAIRL 5

Setting: Then and Now Use ofter finishing the
Answer Key on poge 25 novel

Figurative RL 34/RL 4 4/RL , Figurative Language: Similes
Language 5U/RL 6.4 Answer Key on page 26-27

Use throughout the novel
pir house by train Sarah would probably fly to their house,

ELS/SR?/ELGQ 6/RL Dear Diary ] wpgon and it would have been a much shorter and
easier journey

Point of View

Connecting Text
with lllustrations
or Media

RL 37/RL 4.7/RL
5.7/RL 6.7

Use ofter finishing the

My Book Cover el

RN U NN AR NS SN SRS AR AR AN A A AR AR A e

Reading RL 3.10/RL
Comprehension 4.10/RL 5.10/RL Reading Strategy: Predictions Use throughout the novel
Strategies 6.10 by a big squall, and They probably would not be surprised by

e barn the squall, because they would have been
W3UW 4w Sarah, Plain and Tall: Freewriting with Quote 4 o Y >
Na me Opinion Writing 5W 6.1 Suggestions any warned about it ahead of time on TV, and
maybe they would have rode it out in a

Culminating Project Choices with Grading Sheet :gve;”e' finishing the. basement instead of a barn
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Answer Keys provided for
B O S B T S T YT BT B BR——TTX Y Shopreniighiois AN YNNI N HN TN
Sarah, Plain and Tall: Character Notes
Setting: Sarah, Plain and Tall

Setting: Then and Now

Figurative Language: Similes

Cotme, back FOR MORE RESOURCES LIKE THIS!

www.teacherspayteachers.com/Store/Nothing-but-Class

www.nothingbutclassresources.com
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Digital version included, through Google Slides:
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{ < Eye-catching digital

Sarah, Plain and Tall: Themes version contains full-color,
interactive adaptations of all

Underneath the three story themes below, you will find a list of related questions. Choose and
resources.

circle one question in each category to answer. Be sure to thoroughly explain your answer. In
the very bottom boxes, illustrate your answers in creative ways. (7o draw illustrations in Google
Slides, use the drawing tools by clicking on Insert>Shape and Insert>Line.) §
THEME 1: New-Beginnings | THEME 2: Family THEME 3: Abandonment |
I. In the_ story, who I. Write about your family. l. C.qleb feels abandoned by TeXT boxes are already placed
Bl i TR © fooniy with he famny from | Calab showhiodsaro everywhere students must type.
ot 3. Write about the e SN Works for distance learning.
. In detail, write about a relationship that Caleb and Even though this iheme is o 1o
time that you have Anna have. What type of sad, how dees the author STUdentS can access the dlg”'ql
version from home OR school.
Teachers and students can easily
send this back and forth using
Google Drive or Google

experienced a new relationship is it, and how show this theme with some
Classroom!

beginning. do you know? humor?
Easy instructions included!

G+0:0:0:0-0-:0-0:0

. Do you believe that new . Some people think o! 3. Tf Sorah hadn't come back
beginnings can often families as having a mom, a ic the family at the end of
signify hope? What else dad, and their chi'dren, but the story, how do you think
can new beginnings bring? this story shows us that's Caleb would have reacted?

. How does Sarah struggle not necessarily true. e
with new beginnings in the sout some differant kinds
story? f families you know.

Text here ext here Text here

N #% IMPORTANT NOTE *x

4 The digital Google Drive version contains

; Jou F% 4 mostly the same content as the printable

uncbudes . { version. However, some assignments, such
the PAPER version '\ . s

and the GOOGLE as drawing activities, have been replaced

version of this with more digitally friendly assignments,

resource. : which may include such features as

: movable or drag-and-drop pieces.
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New to digital learning? Don’t worry. Easy instructions are
included. If you have more questions, feel free to reach ovut!

Ingthuctions . ..
for Digital Version/Google™ Drive Document dp' (I; Wmo
You will need Internet access and a Google™ account (which is free). ®

No paper or pencil

No wasting ink

Students work directly in the file
Incorporate technology
Improve student writing
High student engagement
Renewed student interest
Access anywhere

College readiness

Also printable

Full color

Click on the blue link below. You will be prompted to make a copy of the Google™ document. Click on the blue button
that says ‘Make a Copy.” That copy will be saved to your Google™ Drive. (All of the screenshots below are examples
only. The text may differ, but it will look otherwise the same.)

Google Drive

20V Y

Copy document
Would you like to make a copy of Links to The Best School Year Ever
Noval Study DIGITAL VERSION?

Click here first! I

Note: If you have Google™ Drive accounts with multiple email addresses, make sure you take note which email adadress
is selected in the top right corner of the screen, so you can easily find the document-in the future

If you completed Step 2 correctly, the document just transferred to your Goegle account. It will contain the resource
in its entirety. This includes Tables of Contents, student pages, answer keys, dnd everything else. You will also notice
that the document has blue text boxes already placed everywhere that students will need to type

MAKE ANOTHER COPY of this document by going to File>Make a copy. ‘A window will pop up tHat says *Copy document.”
Rename it as you wish, and then click OK

AN NSRS NSRS

You will customize this additional copy in whatever ways you want, according to your students' needs.

'y of Digital Version: Esperanza Rising

r
Dighat Verson: Esperanza iy

Think through how yat want to roll it out to your students. Decide what you want your students to have access to. w‘wm b—O‘ul/

viously, you won't-want to share answer keys. Also, for example, do you only want to assign your students certain

pages at a 1ime? Once you decide, delete everything you don't want your students to have access to, and reorganize the PA P E R ve rS]o N
the rémaining pages however you wish.

If youneed to, make additional copies (as outlined in Step 3). For example, maybe you want to separate the and the GOOG l— E
assignments into smaller chunks, or withhold certain resources until a certain time. Just be sure to name all of your - .
customized copies according to what they are, so it is not confusing when it comes time to share the documents with Ve rS|O n Of thIS

your students
resource.

Once you're ready, share the documents with your students. Students will need their own Google™ accounts. To share,
open the document you want to share in your Google™ Drive. Then, click on the blue button in the upper right corner
that says “Share.”

*Note: Sharing with students can also
be done through Google™ Classroom. #
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