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This is the Personal Accountz Rapid Start Guide and User Manual. It 
should be used in conjunction with the Personal Accountz software.

If you have any difficulty with the software or any comments on the 
manual we would be delighted to hear from you. Please email support@
accountz.com or visit the www.accountz.com/paz website for more 
information, user forums and other ways of contacting us.

This manual is copyright Accountz.com Ltd 2009. Accountz is a registered 
trademark of Accountz.com Limited, United Kingdom.

Every effort has been made to ensure the information in this manual 
was accurate at the time of writing. Some screenshots of the software 
may vary either due to user configuration changes or changes and 
improvements made to the software since this manual was published.

No part of this manual may be reproduced or copied in any way without 
the written permission of Accountz.com Limited. Please see www.
accountz.com for full contact details.

Fifth edition, first issue. January 2009.

IMPORTANT: As Accountz.com Ltd has no control over the way this 
software may be used, nor the data entered into it, it cannot accept 
responsibility for any results obtained from it. The user is entirely 
responsible for the data entered and the way in which that data is 
manipulated and subsequently used. If this is not acceptable, please do 
not use this software.

Where mentioned all trademarks and devices used are copyright of their owners.
Mac OS is a trademark of Apple Computer, Inc. in the US/other countries
Windows XP, Vista is a trademark of Microsoft Corporation in the US/other countries
Microsoft is a trademark of Microsoft Corporation in the US/other countries
Microsoft Money is a trademark of Microsoft Corporation in the US/other countries
Linux is a trademark of Linus Torvalds
Intuit, Quicken and QIF are trademarks of Intuit Inc in the US/other countries
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1. Introduction and Installation
Thank you for choosing our software. Welcome to Personal 
Accountz.

We believe you have made a wise decision in your choice of 
software. Accountz has made a great deal of effort to produce the 
most sophisticated and intelligent, yet user-friendly software system 
to help you get a clearer picture of your finances.

The idea is very simple. You open as many accounts as you need 
to track whatever you want. They are all held in a single file so you 
always see the big picture (you can have as many files as you like, 
so if you want to keep the accounts of another person or club you 
can).

From time to time you enter your daily transactions. You can do this 
whenever you like. You can do it manually (and Personal Accountz 
is the fastest system in the world to do this) or you can download 
your transactions from a bank or credit card (note that not all 
financial institutions have a download facility).

At all times, Personal Accountz will show you precisely what you 
have received and spent together with how much money you have 
left to spend. Better still, it will also show you the balance forecast 
up to a year ahead based on your direct debits and standing orders.

It has a long pedigree stretching back 23 years and an extremely 
enthusiastic band of followers. Use it regularly and it will pay 
dividends; showing you where your money is being spent, whether 
you are meeting budgets, and whether your bank is in danger of 
going overdrawn (it will tell you by how much and on what day so 
you can take action early to avoid bank charges).

Please visit the www.accountz.com/paz website where you can find 
lots of useful information and interact with other users.

http://www.personalaccountz.com/
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Quicken/Microsoft Money and Personal Accountz differences
a) There is only ONE window for ALL your transactions. Rather 
than opening a view of your bank account and making bank 
entries there, then opening your credit card and making credit card 
entries there, in Personal Accountz they ALL go into the same 
view (the Entries panel). The advantage is that you can enter all 
your transactions in any order and no matter from which account in 
one go. You can still view a single account at any time by double-
clicking on that account‘s current or statement balance.

b) Accounts. Everything in Personal Accountz is an Account; bank, 
credit card, food, salary, shares, insurance etc. You can open an 
unlimited number of them. By grouping them together, you can 
view your overall income, expenditure, investments, assets, net 
worth etc. These groups are the equivalent of ‘Categories’ and Sub-
categories’. The advantage with PA is that you can have as many 
groups as you like, and you can group groups too. This means you 
can create sub-sub-sub-categories if you so wish. It also makes the 
system highly configurable.

c) Entries work in a slightly different way due to using a single 
window for all accounts. Each row represents a complete entry. 
Each entry comes FROM one account and goes TO another 
account. So a payment from your credit card for petrol would be 
entered as a single entry FROM Credit Card TO Petrol. Income, 
eg. your salary, would be recorded as an entry FROM Salary TO 
Bank. Paying off a credit card would be a single entry FROM your 
Bank TO your Credit Card. The logic is simple and straightforward 
once you realise PA is tracking everything you do financially. You 
are always telling the system where money came FROM and where 
it went TO. This lets you see at a glance (in the Accounts panel) 
precisely where your money comes from where it goes to and how 
much you have left to play with.
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Conventions and structure used in this manual

 
Text in Bold refers to either a button, an action or some other 
interactive component within the software (eg. ‘click on the Print 
button’). Items in both Bold and Italic refer to a major component 
within the software.

Major components are referred to as panels and are selected via 
tabs at the top of the Personal Accountz main window. (eg. Select 
the Accounts tab from the Personal Accountz main window).

Italic text on its own is used where a concept or terminology is 
being described or explained.

Installation
Place the CD into your CD/DVD ROM drive then follow the 
instructions relevant to the computer operating system you are 
installing the program on.

Mac OSX 10.4 or greater (including Leopard)
A window should open displaying a file called paz_install.app, 
double-click it to start the installer.
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Please make sure you have updated your Mac to the latest version 
of Java so that the Converter software can run. Click on the Apple 
icon and the Software Update option. You only need this if you want 
to convert other files.

Mac OSX 10.3 only
●	 Double-click the folder named OSX 10-3
●	 Copy Personal Accountz from the CD to your Applications 

folder.

●	 Double-click Personal Accountz from the Applications folder 
to run it. You can also create a short cut from there to your 
desktop to simplify starting the program in the future.

Windows XP/Vista
The Personal Accountz installer should start automatically. If 
nothing happens after 10 seconds, it may be that you have your 
auto-run option turned off. In which case:

●	 Click	on	My Computer.
●	 Right	click	on	your	CD/DVD	ROM	icon.	

●	 Choose	the	Run option.

Vista users may need to choose the ‘Recommended install’ option 
if the installer says there is a problem. Please follow the on-screen 
prompts if this is the case.

Linux
Different distributions of Linux have different installation processes, 
so please also refer to the instructions in your Linux distribution 
for installing applications. Please note that while we will try to 
do our best in helping you install Personal Accountz on Linux, in 
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some cases you may need to get help from your Linux distributor’s 
website forums.

●	 Open	the	CD.

●	 Double-click	on	the	Linux	folder.

●	 Double-click	on	the	paz_install.bin file.

●	 Choose	run in terminal or any other option relevant to your 
Linux distribution to run and install the file.

Make sure your file permissions for the installer are set to Read 
and Execute.

Troubleshooting
If you experience a problem installing Personal Accountz, please 
contact Accountz support either by:

●	 website:		www.accountz.com/paz

●	 email:		support@accountz.com

Licence �e�istration �e�istration
When Accountz first starts you will be asked to complete the online 
registration. This is a simple process and will enable you to get 
updates and help with Personal Accountz.

If you do not have an internet connection please telephone and we 
will manually register you.

http://www.accountz.com/
mailto:support@accountz.com
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2. Overview and Help
This overview is designed to bring the dark and mystical secrets of 
accounting firmly into view. Accounting is simple. Money comes in. 
Money goes out. Money is what you are tracking.

Personal Accountz is based on the world professional standard of 
double-entry accounting. However, it differs from other professional 
software in the way it is presented. We have removed the jargon 
and radically transformed the process. All you see is the world’s 
simplest way of tracking money. Super fast and dead easy, and 
that’s the way it should be.

The idea is that you run Personal Accountz whenever you need 
to check your finances. Then enter your transactions as fast as 
possible and quit in the quickest possible time.

The User Guide takes you step by step through the most common 
account processes, from creating an account to creating definable 
reports. The user guide is intended to be read from beginning to 
end to give you a good idea of how Personal Accountz can be 
made to work for you.

You can use the contents or index pages later if you need to go 
back to re-read sections. You can also open the Help window at 
any time for further on-screen help and guidance. Help is available 
from the Help menu option.

Save your work!
You can start and use as many different files as you need with 
Personal Accountz just as you can with a word processor or 
spreadsheet. And just like those applications you will also lose your 
work unless you save it before quitting.
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Luckily, Personal Accountz can automate this for you. But it cannot 
do it unless you tell it to. To do this, open the Preferences window 
when Personal Accountz is running. From there, open the Auto-
save tab. Here you can turn on features like Save on exit and 
Save every x minutes. Also make sure you turn on the Backup 
file on exit option. This will save timed and dated backups should 
you ever need to restore to an earlier date. This is saved to a folder 
called backup in the same place you have saved your main file.

You will also need to give your file a name and tell the system in 
which folder to save it. Once that is done, you can load the file 
anytime via the File > Open menu option, or via the File > History 
option.

If you have more than one file, you will need to set these this up 
for each file individually. This is because the save details are held 
within each files data. This gives you maximum flexibility.

Backup your data
Make sure you set Personal Accountz to make backups of your 
data every time you quit (in the Auto-save tab of Preferences - 
see Backup file... above). These are individually dated so you can 
restore your accounts to an earlier point if you wish to.

It is also extremely prudent to make regular backups of your files 
onto some other media such as a USB memory stick or writable 
CD/DVD. Computer hard drives do go wrong. And when they 
do, you tend to lose all your work. If you value your data, please, 
please make regular backups.
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Downloading bank statements v direct input
When you come to enter your data in Personal Accountz, you have 
a choice of methods.

The first is to download your bank and credit card statements 
directly into the software from those financial institutions that 
support QIF or the industry standard OFX format. 

Here you will gain the benefit of our ‘Imported name-mapping’ 
component, a feature designed to help you to automatically assign 
each downloaded entry to a particular account (and remeber. This 
can be extremely labour-saving as all that then remains to do is 
reconcile your entries.

The caveat with this method is that if you also enter transactions by 
hand, there is a risk of creating duplicate entries. Similarly, when 
you download a statement, it is important to ensure that it does not 
overlap with a prior statement.

Your second option is to enter your transactions manually. If you 
choose this method, please be re-assured that Personal Accountz 
has been designed with speed at its heart. All transactions for all 
accounts can be entered in the same window and in any date order, 
facilitating rapid data entry.

This way is advantageous as you will be able to take into account 
uncashed cheques, and cashed cheques or other transactions 
that are still clearing. Another benefit of this method is that if a 
fraudulent transaction appears on your statement, you are more 
likely to spot it.

Please note that with either method you will be able to use the 
forecasting facility, based on automated entries, which enables you 
to see your projected balance up to one year ahead.
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Before you start entering data, we would highly recommend that 
you go to Help>Videos and view our user videos. This will give you 
a great idea of what Personal Accountz is all about.

Importin� Quicken and Microsoft Money QIF files
Please see the Appendix at the end of this manual for details of 
how to import one or multiple QIF files into Personal Accountz. See 
page 7 for a quick overview of the basic differences between the 
packages.
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3. Tutorial and User Guide

Start up
Once you have installed and run Personal Accountz the 
main application window will appear. This window consists of 
components shown in various panels that are accessed by the tabs 
at the top of the window.

These panels enable you to see different views and areas of your 
accounts. There are 7 main components in Personal Accountz. 
They can be placed in any order, and also combined in the tabs in 
the main window:

Accounts

Entries

Database

Automated Entries

Preset Entries

Calculator

Graph

Accounts (CMD+3 / F3)
The Accounts tab enables you to track your Bank, Credit Card, 
Income, Expenses, Investments and assets such as your house 
and car.

All of these are types of account, and the Accounts component 
is where you enter, re-arrange and view their details including their 
current balances.

•

•

•

•

•

•

•
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You will also get the overall picture of your expenditure, income 
and investment levels here. The important thing to know is that an 
account is an account no matter whether it tracks your bank, your 
income, your investments or your outgoings.

You can group accounts together. For example, you may like to 
track spending on food from individual shops. To do this you would 
open a new account group called Food and then insert accounts 
within the group to track each of the main shops or supermarkets 
you use. The advantage is that you will not only be able to see the 
total you have spent on food, but also who you have spent the most 
with.

Of course, you do not need to go to such lengths. You could just 
have a Household Expenses group and include a general Food 
account within that, or you could not bother with groups at all if you 
want to keep it really simple.

Setting up Accounts
In the Personal Accountz main window, click on the Accounts 
tab. This is where you set up your accounts. The Accounts 
component allows you to view and produce detailed reports on 
individual, group and overall balances.

Money or other balances are not entered directly into the Accounts 
panel. They are entered into the Entries panel, which is covered in 
the next section (including opening bank and investment balances).

This section will concentrate on setting up your accounts so they 
match your real life. It doesn’t matter if you make mistakes here, 
you can re-arrange and rename accounts at any time without 
upsetting anything, so feel free to experiment. It will make you more 
confident later on.
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The Accounts panel contains the following columns:

●	 Accounts - lists all your accounts, including income, 
expenses, investments etc.

●	 Statement - this shows your balance based on reconciled 
entries and should match your last bank statement.

●	 Current Balance - this is your current balance (it is based 
entirely from entries made in the Entries panel).

●	 Forecast Balance - this is your balance in the future based 
on automated entries and setting up forecasting in the 
Database component.

●	 Overdrawn Date - lets you know if you will be overdrawn in 
the future (based on automated entries).

●	 Bud�et - lets you know how much is left of your current 
budget (this can be set up in the Database component).

Before you start to record day to day entries you must first set up 
your accounts.

Creating Accounts
To create a new account in the Accounts panel, highlight the 
default account group called Balance at the top of the Accounts 
column. Next, select the Insert button  (first button from the tool 
bar on the left hand side of the window).
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Enter the account name (eg. Bank Account, or the name of your 
bank) then press the Enter key to tell the system that you have 
finished editing the name. Pressing the Enter key is important. 
It lets you know if you have used this account name before. Each 
account name must be unique.

As you have seen, the Insert button inserts a new account into the 
currently selected account, turning it into an account group. If 
you were to press it again now, it would insert a new account into 
the account you just created, thus making the first account into 
another account group (if you had more than one bank account, this 
may be exactly what you want).

You have now set up a new account. You can enter an unlimited 
number of accounts, and as you will see you can group them in any 
way you like too.

 To add another account to the same group, press the Append 
button  (the third button down on the left). This automatically inserts 
a new account at the bottom of the group. You can re-arrange it by 
using the up/down green buttons on the left.
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An account can be turned into a group containing further accounts 
and account groups. Please see the next screenshot. Two account 
groups have been set up, one for Income and the other for 
Expenses. You can list as many forms of income or expenditure 
under each account group as necessary. These are all classed as 
accounts and can be put into different groups.
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Account Groups
Account groups allow you to place similar accounts together. 
Groups can also be contained within other groups. Eg. the next 
screenshot shows there are three main account groups: Assets, 
Income and Expenditure.

Within each of these groups, there are further accounts and groups. 
For example, within the Expenditure group there is Motor and Food. 
Motor is actually a group that contains Garage, Insurance and 
Petrol.

Each account group shows the balance of the accounts it contains. 
The Motor group shows that 200 has been spent. Look at the 
individual account balances it contains and you can see why.

To add an account to an empty group select the group, then select 

the Insert button  from the tool bar on the left hand side of 
the window. A new text line will appear, allowing you to enter the 
account name. Remember to press the Enter key after you have 
typed the name.
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Moving Accounts Around
Your accounts can be re-arranged in any order you like. You can 
move individual accounts from one group to another. You can 
move complete groups to another group. You can move individual 
accounts up and down within a group, and you can also do the 
same with groups.

Moving accounts/groups from one group to another: Select the 
account you want to move and drag it into the group or account you 
want to move it to.

Moving an account or group up or down within a group: Select the 
account you want to move, then click on the Up or Down green 
arrows on the left of the accounts.

If you drag an account into another account, it will turn that account 
into an account group, inserting the dragged account into it at the 
same time. You can easily drag it out again into its original group.

Incidentally, if you select an account you will be able to view or 
add further information held for that account in the Database 
component. This is covered shortly.

Editing an Account name

 Select any account name, then click on the Edit button. You 
can now edit that account’s name. Don’t forget to press the Enter 
key to confirm your change.
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Search Tool

The search tool is used to locate accounts in the Accounts 
panel. This can be useful if you have a lot of accounts and account 
groups.

To use the search tool, click on the Find button  to the left of the 
panel. You should now see the search tool and text box located in 
the tool bar section in the Accounts panel. Type in any part of the 
account name you are searching for and the program will highlight 
the closest match. In the example screenshot, typing in sal has 
highlighted the Salary account.

There are also buttons to the right of the search box that you can 
click on to take you to the next, previous (back) and first account 
that matches. 

You can click the Find button  again to close the search tool or 
you can click on the X situated on the right hand side of the panel 
adjacent the text box.
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Merge Accounts (CMD+N / Ctrl+N)
The Mer�e Accounts function enables you to combine two existing 
accounts together by inserting one into the other. To do this, go to 
Edit > Merge Accounts.

In the ‘From’ field select the account you wish to insert and in the 
‘To’ field select the target account. Click the ‘Merge’ button, and all 
entries for the ‘From’ account will be renamed as relating to the ‘To’ 
account.

Database (CMD+4 / F4)
The Database component assists you in keeping relevant 
information relating to individual accounts and allows you to add or 
make changes to account information.

In the Select section, you can choose the account you want to view 
from the drop down menu eg. Bank Account in the screenshot.

The Address, Telephone and E-Comms sections let you store  
detailed information about the account you are currently viewing.
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The lower half of the Database panel contains features which let 
you make changes to the way an account operates.

This part contains the sections:

●	 Type

●	 Forecasting

●	 Thresholds

●	 Auto-Insert	ref

Type –  two of the options here let the system know if an account 
is an Income or Payment type. These types will normally be 
displayed with a positive balance. Accounts set with the Account 
type will always reflect the true balance.

There are fundamentally only two types of account: Real and 
Nominal. A Real account is a concrete account - eg. a Bank, Credit 
Card or Deposit account.  A Nominal account (nominal means ‘in 
name only’) is usually set up for purely informational purposes (eg. 
an ‘income’ or ‘expense’ account to track, say interest received or 
expenses such as rates). 

Every year (or whenever you choose) you can get Personal 
Accountz to automatically create a new continuation file for you. 
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That way you can view each year as a separate file. This can be 
useful if you need to complete a Self-Assessment tax return.

Setting your income and payment accounts with the relevant type 
will ensure the system zeros the totals for these accounts at the 
start of a new year, whilst automatically entering opening balances 
for your real accounts.

Also, as you will see when we get to the most interesting section 
(Entries) income accounts logically have a negative balance. 
Setting an income account (such as Salary or Dividends) as an 
income type will reverse the balance so it is straightforward to read.

For these reasons, it is a good idea to let Personal Accountz know 
whether each account is ‘Real’ or ‘Nominal’.

Forecasting - if an account makes use of Automated Entries (eg. 
direct debits, standing orders – these are covered later) you can 
set that account to forecast the balance to some point in the future. 
Like everything in Personal Accountz, this is always kept up to 
date. The forecast balance will show in the Forecast column in the 
Accounts panel. 
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The screenshot shows the Bank Account set to forecast 1 month 
and up to day 31 of the month after that. This is perfect if you get 
paid at the end of the month as it will always be forecasting at least 
1 month into the future.

Note: The Overdrawn date column in the Accounts panel will 
display an overdrawn figure if an account will become overdrawn. 
Note: If you set a credit limit (see below), this will be taken into 
account.

The overdrawn figure is worked out between now and the 
forecast date. To find out when and where a certain account goes 
overdrawn, double click on the Forecast balance to create a report.

Thresholds - if you want to set a budget for an account, enter an 
amount into the budget field. The difference between your current 
balance and your budget will then be displayed in the Budget 
column of the Accounts panel. This feature is used in conjunction 
with the Accounts tab found within Preferences. Here, the 
budget’s start date, and period (e.g. monthly, quarterly) can be set. 

For example, in the case of an expense account like Motor, we set 
a budget of 300 in an earlier screenshot. The above screenshot 
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shows how much of this budget we have left having spent 200.00 
on Motor expenses so far.

Credit limits can also be specified. These will affect the forecast 
balance only. They are typically set for credit cards so you can 
see how much credit you have left, but can also be used to set an 
overdraft limit for your bank. 

Auto-Insert ref (Cheque Numbers) Numbers) - If this account is a bank 
account, you can enter the next unused cheque number in this field.cheque number in this field. number in this field.

When you next make an entry from this account (and we will be 
doing this fairly shortly) the system will auto-insert this reference 
for you, and then increment it ready for the next entry from 
this account. This is a great time saver. You can edit the ‘Next 
reference’ at any time and you can override the auto-insertion too.

The last tab in the Database panel is Notes. You can store notes 
or further details about the account here.
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Entries (CMD+2 / F2)
Accounts such as Bank, Credit Card and Investment accounts are 
types most people will have, and the first thing you will need to do 
having set them up is to enter their opening balances.

Opening Balances
Opening balances represent the current financial position of 
your accounts the day you start to enter your data into Personal 
Accountz.

Without accurate opening balances the financial information held 
in Personal Accountz will not give a true picture of your financial 
position.

Opening balances are entered directly into the Entries component. 
Click on the Entries tab in the main application window to open it.

The best way to start is to use a recent bank statement. To help 
you become confident with Personal Accountz, it is a good idea to 
start by copying the entries in the statement.

The first field in the Entries table is the Date. Enter the first date 
shown on your bank statement.
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If the opening balance on the bank statement is positive, skip to the 
To field and enter the account name this bank statement is for. The 
name must match an account in the Accounts panel, but you do 
not need to type all of it. As you will see, a drop down list of filtered 
accounts appears as soon as you start typing.

The more you type, the closer you get to the account you want. Use 
the up/down arrow keys on the keyboard to highlight the account 
you want in the list, then press the Enter key to insert it into the 
entry.

Now copy the opening balance from the bank statement into the 
Amount field.

Finally add the comment ‘Opening balance’ as a note to remind 
yourself what it was in the Comment field of the entry (see the 
previous screenshot).

Now lets have a look at the effect this has had on the accounts.

As you can see, the Bank Account has a Current Balance of 
1000. The Statement Balance is blank (which means it has a zero 
balance).
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Since we got this balance from the bank statement, we need to tell 
the system that it has been checked and is correct. To do this, we 
need to reconcile the entry. This is done by typing any character 
into the Reconciled (from) and Reconciled (to) fields of the 
opening balance entry in the Entries table. The screenshot shows 
what this should look like.

If we return to the Accounts panel, you can see the result. The 
Statement Balance now matches. Later, you will see how we can 
automate this process by getting Personal Accountz to step through 
each entry automatically.
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Accounting for your money – From and To
The concept behind entries is very simple. Every entry shows the 
flow of money - where it came From and where it went To.

Apart from the date and the amount, these two fields are the most 
important in the whole system. It is very similar to many things in 
life. Everything starts from somewhere and goes to somewhere 
else. We travel from home to work. Money comes from our wallet 
or purse and goes to some shop or petrol station. It can come 
from our bank and go to our Credit card when we pay the bill each 
month.

If you understand the examples above, you will have no difficulty 
using Personal Accountz. If you track the flow of money, you will 
always know where you are financially. You will be accounting for 
your money. Without sounding too patronising, please accept a patpatronising, please accept a pat, please accept a pat 
on the back. Well done. It will get much easier from now on.

Lets start by buying some champagne!.

There is a file in your Personal Accountz installation folder called 
Home Demo File. Use Personal Accountz File > Open menu 
option to locate and load this file. It has the accounts set up for 
you together with the entry we are about to make. You can delete 
the entry manually by placing your cursor in any field within it and 
clicking on the Delete button from the toolbar on the left of the 
Entries panel.

So, lets go. We will pay for some champagne with our credit card, 
paying it to our ‘Food’ Account. Enter any date you like. The money 
has come from the credit card account so type a C in the From 
field and highlight Credit Card from the drop down list with the up/
down arrow keys and press the Enter key to insert it.
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Move to the To field using either the Tab or Enter key. Type an F 
and highlight and select Food from the drop down list. Now type 25 
into the amount field and add a comment if you wish.

OK. But life isn’t all rosy. Let’s see the effect this has had on our 
credit card.

If you like, you can view the Entries and Accounts components 
in the same tab. You will be able to see your account balances 
change in real time as you make more entries. 

Moving components into different tabs is covered in detail in section 
4. Preferences at the end of this manual.



Personal Accountz User Manual

33

As you have seen, the Entries panel is where all the action takes 
place. Whatever you enter here, directly affects your account 
balances. You can enter, edit and view all your transactions no 
matter which accounts they affect.

You can view all you have done without having to open and close 
different account views. There is much more you can do here to, 
and one of those is generating reports, but we will leave that until a 
little later.

Here are the columns for the Entries table explained in detail:

●	 Date – the date of the entry, normally taken from your bank 
or other statement or from a receipt..

●	 From – name of the account the money came from. This 
could be a bank or credit card for payments, or an income 
account such as Salary if you had just been paid.

●	 Reconciled (From) – entering any character in this field will 
affect the statement balance of the From account. It confirms 
that this part of the entry has been checked. The entry will 
also change colour for further visual confirmation.

●	 To – name of the account the money is going to. Typically 
this will be some expense account such as buying petrol, 
food or software, paying off a credit card, or buying an asset 
such as a new piece of furniture.

●	 Reconciled (To) - this confirms the money has been paid 
to an account. It works in exactly the same way as the 
Reconciled (From) field above. If both the From and To 
fields of an entry have been reconciled, the entire entry will 
change colour. The colour can be set in thecolour. The colour can be set in the The colour can be set in thecolour can be set in the can be set in the Preferences 
window.

●	 Reference – cheque numbers or other references. numbers or other references.
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●	 Amount – the amount spent or received. This is normally a 
positive value. You can enter a negative value if you like, but 
make sure you switch the from/to accounts around.

●	 Comments – leave yourself reminders about an entry.

 To append a new entry click in the third button in the toolbar 
on the left of the Entries panel. This will add a new row to the 
bottom of the table. You can use the Tab or Enter key to move 
across each field until you come to the end of the row.

The next time you press Enter you will automatically append a 
new line. There is no need to use the mouse. Personal Accountz 
has been designed to make the most of the keyboard. This speeds 
things up even further.

 An entry can also be inserted at any time. Just click on the 
first button on the left hand side of the Entries panel. By default the 
entry will be inserted above the entry you are currently viewing. 

The second button down on the left hand side of the Entries 
panel is the Delete button. You can delete any entry by clicking into 
any area of the entry and selecting the Delete button.

Swapping columns around
You can change the order of the columns by pressing the Ctrl 
(Control) key or Command key (on a Mac), left clicking the mouse 
and dragging the column to the destination of your choice.
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Sorting
You can view your entries in any order (eg. by date or by the 
amount) by clicking once on any column header. Clicking again 
on the same header will reverse the sort giving you the option of 
ascending or descending order.

Sorting your entries is a great way to solve problems. If you are 
missing or are out by an amount of say 10, click on the Amount 
column and scroll to where the amounts are similar. They will all 
be together to make it much easier to spot. You could also sort by 
reference if you wanted to spot a range of numbers.

Search

Click on the Find button to open the search toolbar. This is another 
convenient way to find entries. Personal Accountz highlights 
matches as you type. You can then use the Next, Back, and First 
buttons to find similar matches.

Automated Entries (CMD+5 / F5)
Regular payments like mortgages, direct debits and standing orders 
do not need to be re-entered every time they recur. Their details 
can be set up in Automated Entries and Personal Accountz will 
insert the entries automatically when they become due using the 
computer’s system clock.

Here is an example of how to set up an automated entry:



Personal Accountz User Manual

36

1. Click on the Automated Entries tab from the Personal 
Accountz main window. Select a suitable item from your 
bank statement; for the purposes of this example we will 
enter a direct debit for an Electricity bill, paid quarterly at 
100.00 starting on 1st February 2009.

2. Enter a date into the Date column (our example shows 
01.02.2009).

3. The next column is headed Number of insertions. You 
may only see a small portion of the text, but you can adjust 
column widths by placing your cursor over any column 
separator and dragging the mouse left or right.

In the case of utility bills, they tend to go on forever (don’t 
they!) so set the number of insertions to the maximum of 
999 (if we terminate the agreement, all we need do is delete 
this entry from Automated Entries using the Delete button 
on the left hand panel). An example where we know the 
total number of insertions would be for a 25 year monthly 
mortgage. This would be 12 monthly payments x 25 years = 
300.

4. The next column is headed Period (d/m/y). This is the base 
period for the automated entry. You can enter m, d or y for 
monthly, daily or yearly (for our example we need to enter an 
m since it is based on a number of months).
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5. The next column is headed Multiple (1- 99) and indicates 
multiple periods eg. putting 3 in it means make the payment 
every three months. This is perfect for our quarterly 
payment. Had it been monthly, we would have entered a 1 
in this field. Other examples are a period set to Y for yearly 
with a multiple of 1 to cover, say, the annual TV licence fee.licence fee. fee. 
Or D for days with a multiple of 28 for 4 weekly payments 
such as child benefit. For weekly, use D with a multiple of 7 
(fortnightly would be 14).

6. Type the account that the payment will be coming from into 
the From column (our example shows Bank Account).

7. The To column requires an Electricity account. We must 
therefore create one by clicking on the Accounts tab and 
opening a new expense account. You can then return here 
and enter it into the To column.

8. Enter a suitable Reference, (eg. D/D for direct debit or 
reference numbers for accounts).

9. Now enter the amount of the bill. Personal Accountz will 
automatically make an entry for you using the details held 
here each time the program is opened.

IMPORTANT: Automated entries cannot be backdated. The 
start date must be from tomorrow onwards (the Done field is 
automatically adjusted if an earlier date is entered).
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The screenshot shows a number of automated entries covering 
direct debits, direct credits and standing orders. You could even 
automate your monthly credit card bill if you have one. As soon as 
you know what the monthly payment will be (and the direct debit 
guarantee states that you should be given 2 weeks notice) you can 
edit the amount here and forget it. If you set the forecast options in 
the Accounts component, you will be able to see the effect your 
automated entries will have on your balance in advance. Please 
see the earlier section describing the Accounts component for 
details of how to do this.

Preset Entries (CMD+6 / F6)

If you find yourself regularly making the same kind of entry (eg. 
withdrawing cash from an automatic cash machine) then you 
can save time by entering the basic details of these entries in the 
Present Entries component.
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These save you a great deal of time. They are in effect pre-
formatted entries you can all up any time and insert direct into the 
Entries table.

Set them up for all the regular things you buy that you cannot or 
don’t want to automate using Automated Entries.

Each preset entry is given a name to make it easy to identify.

When you call up a preset in the Entries table it will fill in the 
entry for you in one go. Setting up a preset is very easy. The only 
difference between Preset Entries and Entries is the inclusion of a 
Code column and the lack of a Date column.

To set up a preset entry (example for regular cash machine 
withdrawals):

1. Click on the Preset Entries tab. Each row in this window 
represents an entry (they don’t actually do anything though 
until you invoke them in the Entries table).

2. Enter a name into the Code column for this preset. This 
could be ‘cm’ for Cash Machine.

3. Enter the account you are withdrawing the money from in 
the From column, which in the example would be a bank 
account.

4. The To column would be cash (you may need to open a new 
cash account first in the Accounts panel). 

5. Enter into the Reference if you like.

6. If you always withdraw the same amount, enter that amount 
in the Amount field. For most people this would be left blank 
though.

The preset is ready. Return to the Entries tab, insert a new entry 
and type your short-cut code in the Date field of the Entries table. 
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Personal Accountz will recognise therecognise the the preset code and the entry will 
be filled in for you. If you didn’t enter an amount in the preset, then 
just type it in to finish the entry off.

Setting up presets will save you a lot of time.

In our example, once the code ‘cm’ is entered into the date column, 
the entry will be made for you.

An entry made in this way is just like any other entry once it has 
been inserted - you can edit it at any time. 

�econcile 
Reconciling is an essential part of accounting and is used to 
ensure that financial records are consistent and accurate. In 
Personal Accountz reconciliation is carried out via the Entries 
tab. The Entries tab has the following column headings relating to 
reconciling: - 

●	 Reconciled	(from)

●	 Reconciled	(to)
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Reconciled (from) - allows you to enter any character you like to 
reconcile this side of the transaction. The entry will change colour tocolour to to 
reflect this. The default setting for reconciled entires is a light blue 
colour.

You can lock reconciled entries via the �econcile tab in 
Preferences - and we recommend you set this option for your own 
security. This is because you can enter, edit and delete anything 
you like wherever it is, at any time. Whilst this is what makes the 
program so easy to use, it also makes it easy to do this by mistake. 
By setting the reconcile lock, you will keep your errors down to a 
minimum.

It is a good idea to turn on the Preserve old files on exit option 
in the Auto-save tab in Preferences. This will give you a series of 
backups if you ever need to restore to a previous period.

As soon as you reconcile (or un-reconcile an entry), the Statement 
Balance will reflect the change in the relevant account in the 
Accounts tab. 

Reconciled (to) - allows you to enter any character here to 
reconcile this side of the entry. If you have reconciled both sides, 
the entire entry will change colour to reflect this (the reconciled 
colour can be changed in the Reconciled tab in Preferences).

 Another way of reconciling is to go to the Entries tab and click 
on the R button in the toolbar to the left of the Entries panel.
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Selecting this will open the reconcile toolbar. This will appear 
directly above your entries.

From the reconcile toolbar you can select and search the account 
you want to reconcile. Type in the account name or the first few 
letters of an account name and select the account from the drop 
down list.

Next click on the Start button to the right of the selected account in 
the toolbar. This brings up three more buttons. These allow you to 
either Reconcile, Skip or Cancel the reconciliation process.

Note that you can cancel and continue again precisely where you 
left off whenever you want.
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The screenshot shows the Bank Account partly reconciled. When 
the account is completely reconciled, the Statement Balance will 
exactly match the Current Balance as can be seen in the next 
screenshot.

You will receive notification once the account you want to reconcile 
is complete.

To exit during a reconciling you can select the X button on the right 
hand side (just above the Comments column) of your Entries tab 
or click on the R button again.

Changing reconciled (and other) colours
If you want to change the background and/or text colour of (locked) 
reconciled entries, open the Preferences window (via the Personal 
Accountz Edit menu option) and select the �econcile tab.
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In the Colour section click the Background button.

The Reconciled background box will appear. You have 4 slide 
bars, which can be moved left to right to define the colours you 
want.

The first 3 sliders adjust the Red, Green and Blue colour palette. 
The slider at the bottom adjusts the top three together. So, you can 
lighten or darken the colour you have created..

Reconcile character
You can enter any number or letter of your choice to reconcile 
accounts. This can be a useful way of identifying information. For 
example, you could use the letter A to identify all the entries from a 
January statement. Then B for February etc.

This also has the advantage of letting you unpick a statement if you 
make an error.

Note: The term ‘reconcile’ (aka ‘Cleared’) is a big word for a simple 
concept. It means you have checked your own entries with those 
from another source (e.g. a bank statement).
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Automated �eports
Automated Reports are a very useful feature of Personal 
Accountz. They enable you to view in detail, account transactions 
and records.

You can produce Automated Reports from the Accounts and 
Entries components. 

In the Accounts tab, double-clicking on any account total will 
produce a report relevant to the account. In the example below 
we double clicked on the figure in the Current column for Bank 
Account.

The Report window displays all the entries for the account you 
have chosen, including entries reconciled or un-reconciled.

To produce an Automated Report from the Entries tab, double-
click in any field within the Entries tab. This action will automatically 
generate and display a report in a new window containing all the 
entries that match the contents of the field selected.

For example, double-clicking on the reference field that contained 
the text ‘Champagne’ produced a report with 2 entries (we couldn’t 
help ourselves and had to buy another bottle!).
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On the right of the report is a running balance.

The report can then be printed, exported or saved to disc in a 
format suitable for loading into spreadsheets or text document 
applications. 

User-definable reports
User-definable reports contain information about single or multiple 
accounts but go further than Automated Reports as it is possible 
to view a specific date range at a glance or break data down more 
thoroughly. 

 The lowest button on the left hand side of the Entries panel 
opens the User-definable reports window where you can specify 
which account information you want to report on.
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The screenshot shows that we are looking for a range of references 
from the Bank Account.

The User-definable reports window includes the following:

●	 Account - select the account you want to report on. The 
reconciled and un-reconciled tick boxes mean you can 
search for entires that are reconciled, un-reconciled or both.

●	 Comments - allows a report to be created based on a 
specific comment (click on the Exact match option) or rough 
match (eg. searching for ‘ab’ will find ‘able’ and ‘table’).

●	 Reference range - allows a report to be created based on a 
range of references. For example cheque numbers.

●	 Date range - allows a report to be created within a range of 
dates. It doesn’t matter which fields are used to specify the 
from or to range of dates.

●	 Amount range - allows a report to be created based on a 
range of amounts. For example from 0 to 100.

You must select at least one account name from the drop down list 
to create a report.
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If you want to create a report on an account that includes all its 
entries then select the account name, leave all the fields blank (or 
click on the Clear button) and click the Create report button.

User-definable reports can also be printed or saved to disc in a 
format suitable for loading into a spreadsheet.

�eminder (CMD+7 / F7)

You can set a reminder, or leave yourself a note. This is described 
in detail in the Preferences section at the end of this manual.      

Calculator (CMD+8 / F8)
The Calculator tab allows users to enter, name and keep track of 
various calculations. It is simple to use. Calculations are entered 
in a single line, and as you enter the calculations the result is 
automatically calculated.

The advantage of this type of calculator is that you can always see 
exactly what you entered, not just the result as is the case with 
other computer calculator applications.
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The Calculator column headings are:

●	 Input - this is where the sum is entered.
●	 Comment - allows you to write a description for the 

calculation.
●	 �esult - this is where the calculated totals are displayed.

Information is entered using the following mathematical operators:

* for multiplication

/  for division

+ for addition 

−	 for subtraction

() brackets can also be used
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Graph (CMD+1 / F10)
The Graph function is accessible via the Graph tab at the top of the 
screen. The graph generated reflects the currently selected account 
in the Accounts Tab.

The axes and range are automatically generated to get the best fit 
on the screen. If you have a forecasting facility set up this will be 
included in the graph.

To view a particular amount and date, point the cursor at the graph 
line and click the left mouse button.
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4. Preferences (CMD+, / F9)
This component opens in its own window (from the menu bar). The 
Preferences window consists of a number of tabbed headings, 
each of which corresponds to a different part of Personal Accountz.

From Preferences you can make changes to how you would like 
Personal Accountz to operate to help you get more from it. The 
preferences you choose will determine the look and actions of your 
Personal Accountz environment.

When you change any preferences, they only affect the file you 
currently have open - they are saved with that file to ensure your 
environment stays the same the next time you open it.

So, if you have more than one file, changing the reconcile colour to 
green will only apply to the file you are currently using.

If you change any preferences, please make sure you click on the 
File > Save option to save your changes.

The Preference window includes the following tabbed headings:

●	 Currency

●	 Windows  

●	 Date Format 

●	 Accounts 

●	 Reconcile 
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●	 Entries 

●	 Auto-Save  

●	 Automated Entries 

●	 Password 

●	 Preset Entries 

●	 Misc. 

●	 Reminder 

All these options are now covered in detail.

Currency

The options within the Currency tab include:
●	 Decimal places 

●	 Currency symbol 

Personal Accountz operates on a single currency basis and the 
currency symbol field is there to remind you or anyone else of the 
currency you are working with. In the Currency tab you can change 
the number of decimal places to suit your currency.
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Windows
This section enables you to swap the components and also join 
them together in the tabs in the Personal Accountz main window.

The options within the Windows tab include:

●	 Main window tabs

●	 Tab text 

●	 Layout 

●	 Show/Hide

●	 Store/Hide

As a default Personal Accountz starts with the different components 
in seperate Tabs.

This means that on the first tab of the Personal Accountz main 
window you will be able to see the Entries panel and on the second 
tab, the Accounts panel will be shown and so forth:



Personal Accountz User Manual

54

You can change these component’s positions at any time. Here’s 
how.

In this example, we will move Accounts from Tab 2 and combine it 
with Entries in Tab 1. 

1.	Click on Tab 2 in Preferences > Windows > Main window tabs.
2.	You should see 1 text entry in there: Accounts.

3.	Select the Accounts text by clicking on it.

4.	Click on the To Store button. This will place Accounts in the 
Store/Hide area.
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5.	Click on Tab 1 in Preferences > Windows > Main window tabs.

6.	Highlight the Accounts text in the Store area.

7.	Select the To Tab button and the Accounts item will move to Tab 
1 joining Entries.
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The Accounts tab on the Personal Accountz main window is now 
combined with the Entries component.

Date Format
In this section you can choose a date format, which will apply, to all 
of your data within the program. 

The options within the Date Format tab include:

●	 Separator - allows you to set how the date will be viewed 
within Personal Accountz.

●	 Format - allows you to set the date to UK (dd mm yyyy) or 
US (mm dd yyyy).
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Accounts
In this section of Preferences you are able to alter the settings of 
various aspects of the Accounts component. 

The options within this tab include:

●	 Zero balances - allow you to set up the style of zero 
balances. The default is Show blank which means if an 
account’s balance is zero, the field will be blank. Other 
options include Single, Multiple and With decimal point. 

●	 Budget - You can set the Start Date and Period (e.g. 1 for 
monthly, 3 for quarterly) for your budgets.

●	 Negative balances - You can set the background and text 
colour of negative balances.

●	 Actions - allows you to force a recalculation of all the 
account balances.
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�econcile
In this section of Preferences you are able to alter the settings of 
the reconciliation toolbar as well as alter the colour of reconciled 
entries.

The options within the �econcile tab include:

●	 Colour - allows you to set the colour of the items that have 
been reconciled. 

●	 Lock all reconciled rows when this is ticked it locks 
reconciled items so they cannot be altered. It is a very 
good idea to turn this feature on. If you later wish to edit a 
reconciled entry (for example to add a comment) you can 
always turn this off, make the edit, then turn it back on again 
(CMD+L / Ctrl+L). You can tell if the rows are unlocked as 
they will be coloured pink (and your selected colour when 
locked). 

●	 Close reconcile bar when finished when ticked, closes the 
reconcile toolbar after the last entry has been reconciled.

●	 Reconciled text - The reconcile character can be changed 
across the board if the Replace button is clicked.
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Entries
In this section of Preferences you are able to alter the settings for 
Entries.

The options within the Entries tab include:

●	 Always minimise row heights - this feature is now 
automatic and is not present in the sotware.

●	 On startup - Sort by date - when ticked sorts entries by 
date on start up.

●	 On startup - Open new entry - when ticked opens a new 
entry row on start up.

●	 Colour - allows you to set a background colour and text 
colour for all entries.

A new option to alter the From/To legend to Credit/Debit is also 
included (for double-entry afficionados only).
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Auto-save
In this section of Preferences you are able to alter the save 
settings.

The options within the Auto-save tab include:

●	 Action - Confirm Save File and exit when ticked will prompt 
you to save the file before closing the program.

●	 Action - Save File every x Minutes - will make constant 
saves based on the minutes set. (blank means do nothing)

●	 Settings - Save file on exit when ticked will automatically 
save on exit.

●	 Settings - Backup file on exit when ticked will automatically 
make a backup of your file on exit. 

●	 On start up - Start with last file you saved when ticked will 
automatically start with the last file you saved. Make sure 
you perform a save after you set this.
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Automated Entries
In this section of Preferences you are able to alter the settings of 
Automated Entries.

The options within the Automated Entries tab include:

●	 Action - Active when ticked will activate automated entries 
when a file is opened (ensure this is unchecked if you wish 
to import Bank Statements).

●	 Action - Avoid weekends when ticked will not enter 
Automated Entries on weekends and will go to the next 
working day.

●	 Colour - allows you to set background and text colour for all 
automated entries.

●	 On startup - Sort by “Next insertion” date - when ticked 
will sort all entered Automated Entries by the next insertion 
date.
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Password
In this section of Preferences you are able to set a password on 
your file.

●	 Set or Reset your password - Setting a password enables 
you to lock your file from other users. Once set, you will 
NOT be able to view your file unless you enter the 
correct password when you try and load it. Please do 
not forget your password. We have no way of retrieving 
it.

To set a password:

1. Enter any password you like in the field, then press the Enter 
key. The traffic light will change from green to amber.

2. Type in the same password again and (if identical to the first) 
the traffic light will change to red and the password will be 
set. 

To un-set a password:

1. Type it into the field and press the Enter key.

2. If you type in the correct password, the traffic light will 
change to green and the password will be un-set. 
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Preset Entries
In this section of Preferences you are able to set a background and 
text colour to your Preset Entries. 

●	 Colour - allows you to set a background colour and text 
colour for all Preset Entries.

Misc
In this section of Preferences you are able to set miscellaneous 
actions to your file.

●	 Text only (no icons) when ticked will show each button/icon 
as text only.

●	 Mouse tip help when ticked will offer help if you hover the 
mouse over icons, etc.

●	 Hide Grids when ticked removes the grid outline where 
applicable. 

●	 Hide	Toolbars	hides the icon toolbar on the left part of the 
screen where applicable
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�eminder
In this section of Preferences you are able to alter the settings of 
Reminders. Reminders can only be made from the Preferences 
window.

●	 Set a pop up reminder - allows you to set a reminder within 
the file. Type your message in the reminder box. Set the date 
and time you want to be reminded by or just click the ‘show 
on file load box’ and the reminder will pop up whenever your 
file is loaded.

●	 Set URL to load - if you enter a URL in the long box it will 
load when the reminder is due
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Main Menu Bar

The (Mac) menu bar within Personal Accountz consists of the 
following options:

●	 About Personal Accountz... clicking this opens an 
information window showing you the version number of the 
software. We will need to know this if you contact us for 
support.

●	 Preferences clicking this button opens the Preferences 
window where you can re-arrange the tabs and set many 
other personal preferences such as colours.

●	 Services... Mac settings.

●	 Quit Personal Accountz clicking this quits the application. 
If you have not saved your work, a warning will be given. 
You can use the Preferences > Autosave option to save your 
work and make backups automatically.
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●	 File > Open.. clicking this allows you to open any Personal 
Accountz file that is saved on your computer.

●	 File > Save.. clicking this button allows you to save your 
current file.

●	 File > Save As.. clicking this allows you to save your data 
with a different file name or/and in a different location.

●	 Files > Open... click this to open one or more MS Money / 
Quicken (Qif) files (see Appendix for more details).

●	 File > New (continuation).. clicking this enables you to 
create a new continuation file ready for a new financial year 
(see Appendix).

●	 File > New (clear Entries).. clicking this allows you to start 
a new file, clearing existing entries and keeping the same 
accounts structure.
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●	 File > New.. clicking this allows you to start a completely new 
file.

●	 File > Import Ofx.. clicking this allows you to import 
downloaded Ofx format bank statements from the Internet 
(see Appendix).

●	 File > Export Ofx.. clicking this enables you to export your 
data in Ofx format (see Appendix).

●	 File > Import Qif.. here you can import downloaded Qif 
format bank statements from the Internet (see Appendix).

●	 File > File History displays the last 5 files previously opened. 
You can reopen any of them by clicking on them.

●	 Edit	>	Merge Accounts.. here you can merge one account 
with another.

●	 Edit	>	Entries.. clicking this will open the tab for Entries.  
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●	 Edit	>	Accounts.. clicking this will open the tab for 
Accounts.   

●	 Edit	>	Database.. clicking this will open the tab for 
Database.   

●	 Edit	>	Automated Entries.. clicking this will open the tab for  
Automated Entries.

●	 Edit	>	Preset Entries... clicking this will open the tab for 
Preset Entries.

●	 Edit	>	Reminder... clicking this will open the �eminder 
window for editing and/or change timing of a Reminder.

●	 Edit	>	Calculator... clicking this will open the tab for  
Calculator.

●	 Edit	>	Preferences..clicking this opens the Preferences 
component.

●	 Edit	>	Graph.. clicking this will open the tab for Graph.

●	 View	>	Toolbars... clicking this will hide/show the icon 
toolbar to the left of the screen.

●	 View	>	Grid... clicking this will hide/show the component 
grid outlines.
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Help (CMD+? / F1)

●	 Help > Help... clicking this will open the Help window.

If you need help at any point during the use of Personal Accountz, 
just open the Help window. This ensures you have program 
assistance at your fingertips. 

The Help window, when open will allow you to view all help 
information for the program, by pressing on the relevant buttons 
within the window, including: 

●	 Entries

●	 Accounts

●	 Database

●	 Calculator

●	 Automated	Entries

●	 Preset	Entries

●	 Preferences
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There is also a Search tool, which means you can search for a 
specific word within the Help section that is open.

●	 Help	>	youTube(Tm)... click this to access a number of 
instructional videos hosted on youTube

●	 Help	>	Videos... click this to access further instructional 
videos

●	 Help	>	Forum... click this to access our user forum

●	 Help	>	About... click this for information about Personal 
Accountz

●	 Help	>	Check for Updates.. click this to ensure you are 
running the latest version of Personal Accountz
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Appendices

Creatin� a Continuation file
To create a Continuation File, go to the File Menu and select New 
(continuation).

Set the range of dates for your new file. These dates may include 
some of the entries in the current file you have loaded.

Click on Preview. This shows you the entries that will be kept.

Now click on the Save button. A save dialogue will open letting you 
name and save your new continuation file.

You can reload your old file anytime you like using the File > Open 
or File > History options.

Personal Accountz will automatically create new opening balances 
for all your real accounts in the new file. As long as you have set all 
your income and expense accounts with their respective Income 
and Payment types using the Database component, they will all be 
zeroed ready for the new year.
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Exportin� CSV files 
Data from Personal Accountz can easily be exported to a 
spreadsheet using the following method.

From the Accounts tab in Personal Accountz select the account 
you wish to export information from by double-clicking on any of 
that account’s balance fields (this will bring up a report).

If you want a summary of the information held for that account, click 
on the S button on the bottom left of the toolbar. This will open a 
further summary report.
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You can click on the CSV button in either report. This will open a 
Save as dialogue box so you can name the report and choose a 
folder to save it to.

From there you will be able to open it in any spreadsheet.

Importin� online statements (OFX, QIF files)
Once you have downloaded and saved your bank statement to your 
hard drive, it can then be imported into Personal Accountz.

Go to the File menu and select Import OFX (or Import QIF). Select 
the account you wish to import your bank statements into (you must 
have at least one account setup in order to do this).

Select whether the date format is US or UK. Now click on the 
Preview button to open the filer window.     

Locate the file you downloaded and click the Open button in the 
filer.

Two new windows will appear, “Preview” and “Imported name 
mapping”. Note that the imported-transactions (lightly highlighted) 
in Preview are “one-sided”; you need to examine each line in the 
“Imported name mapping” window and set a suitable account match 
for each imported transaction name. Having done this, then click 
the Preview button again and this time you will see that both sides 
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of each transaction are now completed. Next, click Import to insert 
the data.

The “Imported name mapping” will also be saved i.e. when you next 
load an OFX / QIF file from the same organisation, you need only 
map-in (any) new imported names.

If an imported name is not matched to any account then Paz will 
leave that side of the transaction empty but copy the imported 
name into Comments.

Filtering Imported Files
Some imported names will differ like this:

Shop 1234

Shop 4567

If you want them all to be mapped to the same account, you can do 
this by filtering only the first few characters.

In “Imported name mapping” right click and select “toggle Filter on/
off”. An extra column, entitled ‘Number of characters allowed’ will 
toggle on and off containing numbers, 99 by default.

Pull this column a little wider and try typing in some smaller 
numbers e.g. five. Note how all but the imported name’s first four 
characters are hidden. Try hitting the + and - keys repeatedly. Note 
how the shaded part of the name changes character by character.

The first part of the imported name is being setup, by you, for future 
filtering. E.g. suppose you have an imported name list like this:-

Shop 1234

Shop 4567

Shop upt 4321
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and you intend them all to go to an account within Personal 
Accountz called “Food”. All you need do is to set the *first* Shop 
in the list i.e. Shop 1234 to a filtered length of 4 (and select the 
account called “Food” in its “(our) Account’s name” column.

Now try importing some more files - note how any imported names 
beginning in “Shop” are now aliased to “Food” irrespective of their 
following characters.

Please note that if you wish to use this feature, it is necessary to 
uncheck the ‘Active’ box in the Preferences > Automated Entries 
tab. This way you will avoid duplicate entries being inserted within 
Personal Accountz.

Exportin� OFX Files
This feature enables you to export your data out of Personal 
Accountz in OFX format. Click File > Export OFX to access the 
component, and select the account you wish to export from the 
drop down list (alternatively you can choose to export all accounts 
in one go), click ‘Export’, select where you wish to save the file and 
then click ‘Save’.

Importin� Quicken & Microsoft Money QIF files
In order to load your Quicken and Microsoft Money data you will 
first need to export it in Qif format. For instruction on how to do this, 
please go to Help > Videos to view the relevant video. 
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Once these have been exported, within Personal Accountz go 
to Files > Open, locate and select the file or files, and then click 
‘Open’.

Your data will be imported into Personal Accountz, and an account 
structure automatically set up.

Please note that the QIF format can be problematic so the results 
may not always meet expectations. It may be necessary to jiggle 
your accounts structure around somewhat until you are satisfied 
with it. Please see our user forum at www.accountz.com/paz for 
more information on suggested accounts structures.

IMPORTANT: Quicken files tend to be massive as they can go back 
many years. Personal Accountz was written to keep each year as 
a separate file. For performance reasons it is better to split your 
imported files into separate years (use the menu option File > New 
(continuation) to achieve this - see page 71).

Openin� Personal Accounts 5 files
It is now possible to load Personal Accounts 5 data directly into 
Personal Accountz.

Simply go to File > Open, locate and select your PA5 file, then click 
‘Open’. You data will load automatically.
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Frequently Asked Questions

Where can I get help? 
Help is available free on our dedicated Personal Accountz Forum: 
www.accountz.com/paz  where you will get answers from experts, 
or direct via email to support@accountz.com.

How do I use the Demo to start my own file?
There is a short cut to a demonstration file on your desktop. 
Double-click that to view it. It will give you an idea of how to set 
up your accounts. If you want to use the demo file as a starting 
point, click on the menu option File > New (Clear entries), then File 
> Save as to give it a name and folder to save it to. You should 
also open Preferences > Autosave and set the ‘Save on exit’ and 
‘Preserve file on exit’ options.

I downloaded a patch and now the program wont start? There 
are 2 possible reasons:

    * The patch must be installed in the same location as the original 
and the original installation must not be removed. If you install it 
anywhere it will not work.
    * The original was uninstalled before the patch was applied. 
Patches add or fix components to an original installation only. If the 
original is uninstalled it wont work.

To fix, re-install from your original CD then run the patch again.
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My password doesn’t work when I convert a PA5 file into a PA6 
(Personal Accountz) file? 
Please run your file in PA5 and remove the password before 
converting. Once loaded into PA6 you can set the password again.

But can’t I do all this in a spreadsheet?
No. There is no guarantee that your functions and formulas will 
always be in place when you create new rows. Without resorting 
to using built in programming languages, you cannot create a 
replicating formula that will guarantee all new groups will show 
the correct total. The same applies to be able to create an entirely 
automatic real time function that will : 
 
a) physically create new rows 
 
b) replicate existing formula 
 
c) sort, update and forecast balances 
 
d) update itself so it knows when to stop

Other systems have options to alter the amount of the first 
payment of a standing order, why doesn’t PA?
Our aim is to keep all displays as simple and consistent as 
possible. You can alter any amount, anywhere, wherever you want 
- so it is easy to alter the first payment amount either before or 
after it has appeared in the entries window. A better way is to use 
two automated entries, one for the first payment and the second to 
cover the remainder.

Other systems use a sophisticated ‘split’ or ‘multiple’ entry 
function. Why doesn’t PA?
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Our philosophy is to keep the interface as clean and simple as 
possible and to ensure nothing is ever hidden. Splits are easy to do 
using a cash account.

Make the first entry From, say Bank, To Cash. Now add each split 
as a new entry From Cash To wherever you want to analyse the 
payment. This way you can see everything and it only involves a 
singe extra entry no matter how many times you split the payment.

If you set up an account called ‘Splits’ and use that instead of a 
cash account, you will always know if you have allocated all the 
money in the split, because it will return to zero each time.

Is there a way that I can create a user-defined report for an account 
so that the only transactions shown are those in which the account 
appears on the “from” side?

Yes. Just double-click directly on the From field of any entry in the 
Entries table for the account you want to report on (eg. if it’s for the 
‘Bank’, then double-click on any entry with Bank in the From field).

 
I can’t get the Auto-insert reference feature to work?
This feature works with new entries only. I suspect you may be 
trying it on existing entries. That is, you have tried it on entries you 
have already made, hoping it would insert the ‘next’ number after 
you press the Enter key on the Reference field. 

Another explanation is that you are pressing Tab instead of Enter. 
These 2 alternative ways of moving from field to field have different 
behaviour depending on context.  
 
This is the way it works. When making a new entry (and that 
means a new row at the bottom of the Entries window), pressing 
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Enter on a blank Reference field will auto-insert the reference 
number associated (only) with the From account and assuming the 
reference has been added to the account’s database record. That 
number will then be incremented in that account’s database record 
automatically.  
 
Pressing the Tab key instead, or typing in any character(s) 
manually will stop the auto-insert happening. 

Is there a way to change the forecast options for all accounts 
at once?
No. But in normal use you should only set the forecast for real 
accounts (eg. Bank, Credit Card etc.). Any income or payment type 
accounts that are used will be included in any reports you produce 
from the system. So, Double-clicking on the group’s total will 
generate a forecast for all accounts within the group. 

Is it possible to sort data?
Entries can be sorted on any column by single-clicking the column 
header. Clicking again will sort in the opposite direction. Within the 
Accounts panel, drag and drop technique can be used to move 
individual accounts in or out of groups. The screenshot shows the 
accounts sorted by the Reference field.

In the tutorial it says leave the ‘From column’ blank when 
entering an opening balance. However, wouldn’t it be a good 
idea to set up an account for opening balances?
Yes. But that approach is typically used in a business and is not 
necessary for home accounting. Here’s how you would do it:

The first entry for each bank account would transfer money from the 
‘Opening Balances’ account to the bank account (or the other way 
round if the balance is overdrawn). 
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Here’s how it works: first, the ‘Accounting Equation’: Assets = 
Liabilities + Equity (the acronym ALE is a simple way to remember 
this). If both sides of the equation balance, your accounts are 
complete.

If we take the simplest case: you have just one account, your Bank 
(an Asset). Lets assume its balance was +100 and you have just 
started a new file in Personal Accountz.  

From To Amount
Bank 100

 
You would make one entry From nowhere To Bank for 100. 
Nothing wrong with this. However, if you were in business, or 
simply wanted to follow the Accounting Equation as a safeguard 
then an accountant would say the money came From YOU. YOU in 
accounting terms represents Equity.  
 
The simplest solution that ensures you are accounting for 
everything is to open an account and name it Equity (or Net Worth, 
which is more appropriate to the home user) or use your own name 
or ‘Opening Balances’ as the name.

Your entry would therefore come From Equity (ie. You) and go To 
Assets (eg. Bank).  

From To Amount
Net Worth Bank 100

 
To make sense of this, look at the reality: at some point you gave 
100 to the Bank. Therefore it owes you 100. The Accounting 
equation is fulfilled. Assets = 100 Equity = 100.
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Does the system handle use of credit cards of various foreign 
currencies? 
I would recommend using each entries ‘reference’ and/or ‘comment’ 
fields to store the foreign currency value and exchange rate of a 
transaction, placing the approximate base currency value in the 
‘amount’ field until your final statement shows the true value.

You can use the Personal Accountz calculator to convert the 
amount and cut and paste the result into the transaction ‘amount’ 
field. The calculator has an unlimited number of lines, each of which 
can be ‘named’, so you can always store foreign exchange rates in 
there permanently for easy future calculations. 

My credit card balance is completely wrong, how can I check 
it? 
The simplest way to check a balance is to double-click on it. This 
will give you an instant report on every transaction that makes up 
that balance.

By looking at the running balance total in the last column, you can 
see exactly how the balance got to where it is now.

Any mistakes should be fairly obvious. You can then locate the 
offending entry in the Entries table and correct it.

To find an entry, open the Search toolbar in the Entries table (click 
on the Magnifying glass button in the panel on the left) and type in 
any part of the entry you are looking for (eg. the date, reference, 
amount etc.). The search happens as you type by highlighting 
matching fields.

Use the next, back and first buttons to move between matching 
entries.

Another useful tool if you know the balance is out by an 
approximate amount is to sort the entries by the amount column 
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(single-click on the column header). Scroll to the group of entries 
that match the amount you are out by.

Single-click on the date column to sort back into date order. 
Clicking again will reverse the order (ie. each click toggles between 
ascending and descending order.).

Can I move columns around?
Yes. You can move the columns where you like by dragging the 
column heading whilst holding down the Control or Command key. 
Column widths can also be adjusted.

Can I sort the Entries on a column other than by date? 
Yes. You can sort any window by any column at any time by single-
clicking on the columns heading. Clicking again will reverse the 
sort.

Can I create a new file complete with carried forward 
balances?
Yes. Open the File > New (continuation) option from Personal 
Accountz menu bar. It is described in full in the Appendix.
 
Can I have interest added automatically to a credit card 
account at a set percentage?
Interest is calculated differently by different institutions. We have 
looked very hard at this aspect. To do it properly would require extra 
fields to be added and that would not help its ease of use.  
 
The workaround that most people use is to add an automated entry 
for the interest. Update it whenever you like. It will give you what 
can only ever be a guestimate, but that is better than nothing. 

Can I set up automated entries for direct debits if the amount 
changes on some months?
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Yes. As soon as you get your direct debit statement (14 days in 
advance according to the direct debit guarantee), open Automated 
entries and edit the amount. The forecast balance will auto-update 
at the same time.

How do I start with an empty file?
Open the File > New option from Personal Accountz menu bar, or 
turn off the Always start with the last file option in the Auto-save tab 
of the Preferences window. 

How do I change the date format from UK to USA?
The default date format is UK (Day/Month/Year) you can change 
this anytime in Preferences to US format (Month/Day/Year).
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How do I load my version 5 file into version 6?
Simply select File > Open and navigate to wherever the file is. Click  
on the Open button to load it in. 

How do I make a transfer?
Because your transactions are held in accounts (and not a mixture 
of categories, sub-categories and accounts), a transfer is just the 
same as any other entry in Personal Accountz (i.e. From bank 
account To credit card). It really is that simple.
 
How do I produce a bank statement? 
Double-click on any account’s statement balance.

How do I produce a current bank statement? 
Double-click on any account’s current balance.

How do I produce a forecast statement? 
Double-click on any account’s forecast balance. 
 
How do I export a report to a spreadsheet? 
Click on the Export button (‘CSV’) on the left of any report window’s 
toolbar. Save the report with a suitable filename to any folder. Load 
the file into any spreadsheet (use File > Open or File > Import 
from your spreadsheet).

How do I open a new account?
 To create a new account in the Accounts panel, highlight the  

account group you want the account added to and click the Insert 
button  (first button from the tool bar on the left hand side of the 
window).

 To add another account to the same group, select any account 
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within the group and click on the Append button (third button down 
on the left in the toolbar).
 
How do I keep track of my possessions and assets? 
Open a new account for each asset. Enter as much detail as you 
like for each asset in the Database component (eg. when it was 
bought, guarantee period, telephone support numbers). You can 
also create an account group and drag all the asset accounts into 
it so you can get an overall valuation (this is useful for insurance 
purposes as well as keeping an inventory).

How do I keep track of my share portfolio and ISA’s? 
In exactly the same way you would for any other assets - see 
previous FAQ.
 
How do I delete an unwanted entry? 

 Select the entry you want to delete and click on the second 
button in the toolbar on the left of the Entries panel. This cannot be 
undone. Please use with care and always make regular backups in 
case you need to restore to an earlier point. 
 
How do I delete an unwanted account? 
In the same way you delete entries as in the previous FAQ. If an 
account contains entries or is included in an automated or preset 
entry, you will not be able to delete it until you remove all references 
to it.

How do I set up automated entries?
This is explained in detail in the tutorial section of this manual.

Whenever a payment falls due, Personal Accountz will make an 
entry in the Entries table.  
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Automated entries are only processed each time the program is 
started. This is to stop the system accidentally posting entries when 
you are in the middle of adding or editing them.

How can I enter my shareholdings?
Simple. Set up an account for each company you hold shares for 
(setting up a group first, then inserting each account into that is a 
good idea if you also want an overview of your total shareholdings).  
 
Every time you trade, make an entry. This will involve a transaction 
from, say, your bank to the company the shares are for, or vice-
versa if you are selling.  
 
If there is commission, then make another entry from your bank to an, then make another entry from your bank to a, then make another entry from your bank to a 
commission account.  
 
When you receive dividends, make an entry from a dividends 
income account to your bank.  
 
Also, make use of the database record available for each share 
account to record the number of shares you sell and buy.

Capital Gains on Shares
You need a way of recording capital gains on shares. For example, 
if I buy 100 shares in xyz corp at 1, then I find that the price has 
gone up to 2, I need it to display that they are worth 100 more both 
for asset valuation and also for capital gains tax reasons.  
 
Create an account called ‘xyz capital gain’ and then record the 
increase (or decrease!) in value as a 100 entry into it. Then every 
time you check the value of the shares you record it as an increase 
or decrease in this account. This also has the advantage that it 
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shows up as a red negative balance when they are losing money. 
 
Also, if you want to record dividends from each individual company 
you will need a separate account for each company eg. xyz corp 
dividends, abc corp dividends etc. 
How do I deal with credit card bills?
When you pay the credit card bill, the money will come From Bank 
and go To Credit Card for whatever amount you are paying off that 
month. Most users set this up as an automated entry to save them 
time. As soon as you know the amount, edit the automated entry’s 
amount field. 
 
Should a Credit Card account be set up as a ‘real’ or a nominal 
account?
A credit card account is a real account. You don’t zero its balance 
each year as you would for say, an account that tracks your income 
tax.

All the things you buy with your credit card are entered as From 
credit card To some payment account.  
 
So if you have accounts for Food and Petrol, buying some food will 
involve an entry that comes From credit card and goes To food. A 
petrol purchase would be From credit card To petrol.  
 
Paying off your credit card each month will be an entry that comes 
From bank and goes To credit card.  
 
At any point in time you will see your credit card balance and your 
spending breakdown. Double-click on the credit card’s Current 
Balance to get a really detailed report. From there click on the S 
button for a month by month breakdown.  
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In summary, real accounts are those that:  
a) you get a statement from  
b) you don’t want zeroed each year

Can I produce a report from the Entries window? 
Yes. Double-click on any field for an instant report. You can also 
open the user-definable reports window where you can specify 
everything from the account you want to see, to a range of dates 
you wish the report to include. 
 
Can I edit entries? 
Yes. You can edit any entry, anywhere, at anytime. Just place the 
cursor wherever you want and edit the contents.

Can I unreconcile entries?
Yes. Remove the reconcile character(s) from the relevant side of 
the entry you want to un-reconcile.

Can I lock entries so I don’t accidentally edit them? 
Yes. Go to the Reconcile tab in the Preferences window and 
select the Lock reconciled option. Alternatively, press Ctrl+L (PC) or 
CMD+L (Mac)

Can I get a report of just my unreconciled entries?
Yes. Click the Reports button (right hand side of button bar) in the 
Entries window, select the account, tick the Un reconciled box, click 
Create Report.

Can I group accounts?
Yes. You can group accounts (Categories in Quicken) and group 
those groups too (Sub-Categories). But what is really great is the 
ability to nest groups even further.  
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The result is that you can have a group called ‘Expenses’ that 
contains a group called ‘Motor’ that contains a group called ‘Petrol’ 
that contains individual accounts for say Tesco, J Sainsbury and 
other petrol stations.  
 
You could also have a group containing your income accounts (eg. 
Salary, Christmas Presents, Interest received, Dividends etc.) then 
group your income and expense groups together to give you an 
overall picture of your ins and outs. A double-click on any individual 
account or group total gives you an instant report of all the entries 
plus an account and month by month breakdown (this can also be 
printed or exported to a spreadsheet).  
 
Finally, you could also have a group containing your assets (eg. 
House, Car, Investments, Bank etc.), and group that with the above 
groups for an overall picture of your net worth. 

How many accounts can I have?
You can create as many accounts (of any type) as you need - and 
at any time. There is no limit other than the available memory/disc 
space in your machine.

Can I rename an account and/or its code whilst it is in use? 
Yes. You can rename anything anywhere any time. All changes will 
be reflected ‘across the board’ as you type. 

I have set up my auto entries, but they are not being ‘fired’ as 
entries. Do I have to do something to start the system going?
You may also have not realised that Automated entries are only 
fired each time the program is run (ie. add a new one and it wont 
auto-insert until the program is next run).  
 



Personal Accountz User Manual

91

If the Left to do field is blank then one or more of the fields has not 
been filled in. A common one to miss is the M (multiple) field. Eg. if 
you set the period to M (for months) you can set the multiple to 1 for 
monthly insertions or 3 for quarterly insertions.

I have split a file to archive off last year’s data. Now, whenever 
I open it, it updates the standing orders and direct debits. Is 
there a way to stop this?
Yes. There are 2 methods: 
 
1. Set your system clock back to the year of the file (or earlier). 
Load the file, open the Automated tab in Preferences and turn off 
the Active option. Save the file. Reset the clock back to today. 
 
2. Load the file, turn off the active feature (as above), and delete 
the extra entries (they will be obvious since it is every entry after the 
year end of that file). Save the file.

Is there a way of entering my mortgage balance and have PA 
automatically calculate interest owing, which is updated once 
principal payments have been made?
I’m afraid not. We have looked at this in detail in the past. The 
primary problem is varying interest rates and varying calculation 
periods. Most institutions have subtle differences with some that are 
not so subtle. This means we would need to keep historical tables 
of rate changes, periods and algorithms. The user interface would 
probably be difficult even with the best will in the world.

However, here’s the workaround that most people use. It is 
probably just as accurate a way as it would be if we attempted an 
automatic calculation.

I suggest you set this up in a new file so you can see how it works 
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without other accounts and entries obscuring it. To start a new 
empty file, click on File -> New. Make sure you save your current 
file first.

You may also like to turn off the Start with the last file you save 
option too (in the Auto-save tab in Preferences). With this option off, 
you can select which file you want to work on by clicking on the File 
menu option and viewing the History section. So here goes:

1. Open new accounts for Bank, House, Mortgage, Interest.

2. Make a single entry From Mortgage To House for the amount 
you borrowed (or your current mortgage balance if you already 
have an existing mortgage).

3. Set up 2 Automated entries:

a) From Bank To Mortgage for your monthly mortgage payments

b) From Mortgage To Interest for the monthly interest You will 
need to calculate your average monthly interest (this is the manual 
bit that replaces any automatic methods mentioned in the first 
paragraph of this article).

4. Set the forecast option to 12 months for the Mortgage account. 
You will see the balance for the year ahead. Double-click on the 
forecast balance for a detailed report.

When you receive your annual mortgage statement at the end of 
the year, you can adjust the figures in your interest payments so 
they match.

Alternatively, you can just add a single entry to take care of the 
whole year’s interest in one go. This would be the same as just 
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adding the amount at year end when you receive your statement 
though. The former method will more accurately reflect the real state 
of your account.
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