
1

If you can send us the files correctly set up, it will re-
duce waiting and production time and also lower any 
possible costs. Please follow this file setup guide and 
if you have any questions please contact us via email:
info@lasercutstudio.com

We can also work from images, but we will need to de-
sign vector cutting lines for them first, so we will need 
to charge a 30€ + VAT minimum design fee.

Please remember that if your files are not setup exact-
ly as stated in this guide, then they will be refused and 
it will slow down the production time of your order. If 
you are unable to create the files yourself, we can also 
design them for you. Design fee starts at 30€ + VAT / 
30min.

Here at Laser Cut Studio we process everything 
through Adobe Illustrator, so we would advise that all 
files are sent to us as .ai illustrator files. We might be 
able to also open the following; .eps, .pdf, .dxf, .dwg, 
.svg

Please follow the specific file saving instructions dep-
ening on the drawing program you are using.

The printed image does not have to be a vector im-
age. Print images’ resolution should be up to 300dpi, 
and the images have to be embbeded to the file, and 
text converted to vector shapes.

Types of files we accept

CHECK LIST

2023

Follow this check list before sending the files

 Artboard matches the size of chosen material sheet 
size

 Color space is set to RGB and vector lines are red 
(R255, G0, B0), green (R0, G255, B0) and blue (R0, 
G0, B255)

 Cutting items are at least 1-2 mm apart from each 
other

 Items are placed within the orange outlined area 
found on the template file

 Printing items have 1-2 mm bleeds

 Cutting and scribing line thickness is 0,1pt

 Laser cutting lines do not have overlapping “double” 
lines

 Engraving areas are marked as RGB black (R0, G0, B0)

 Files with printing do not also include engraving

 Images are embedded and rasterized to 300dpi.

 Text fonts are converted to vectors / outlines

Discount is eligible for the following:
5% discount on orders over 1000€ + TAX
10% discount on orders over 2000€ + TAX

For larger orders we can calculate a case by case 
offer. Discounts are not applicable combined.

Navigate to the chosen material and sheet size on our 
website and download the template file of your cho-
sen design program. We supply templates for Adobe 
Illustrator, CorelDraw and Inkscape.

On our ‘How to order’ webpage you will also find cop-
ies of all the templates in one place.

DISCOUNTS

TO START

EU and domestic shipping is free of charge when or-
der pretax total is 500€ or more.

Helpful Tip - We have a sample file also located on 
the ‘How to order’ webpage with sample designs all 
correctly programmed to help understand the correct 
setup.

- Setup guide -
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LASER CUTTING

For our machines to understand your design and give 
the exact results you are looking for, it must be setup 
in a certain way.

VECTORS

LAYOUT

Exterior cutting line
0,1pt line thickness, RGB green (0, 255, 0)

Interior cutting line
0,1pt line thickness, RGB blue (0, 0, 255)

Scribing line
0,1pt line thickness, RGB red (255, 0, 0)

Engraving area
RGB black (0, 0, 0)

In order to reduce waste, we charge for the usage of 
the whole sheet, regardless of the size or quantity of 
the produced item(s). You can reduce the costs of in-
dividual items by laying out the whole sheet with same 
or different items.

Please leave at least 1-2 mm space between each 
item. Note that the laser cutter takes away 0,3 mm of 
the material when cutting.

There are 2 layers in the model template

DO NOT REMOVE

CUTTING

Locked layer, do not 
alter or remove

Only cutting, engraving 
and scribing vectors
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There are 4 layers in the model template

Please fill the template by layers so that each layer has 
only the items you wish to produce according to that 
layer’s name. You can change the layer order to your 
needs.

COLOUR INK: Please provide all files in RGB colour 
space. Please remember that the material colour you 
have chosen will effect the printing result, unless you 
choose to add white ink layer.

SPOT WHITE: for bright colours, we can print white 
under the colour print. Please draw vector areas 
with infills in the places where you want white ink to 
be printed. You can colour the vectors in bright blue 
so they’ll stand out from the white artboard / back-
ground.

For an example of how the spot white ink areas can be 
drawn please see page 4.

DO NOT REMOVE

CUTTING

COLOUR INK

SPOT WHITE INK

Locked layer, do not 
alter or remove

Only cutting vectors

Colour print areas

White print areas

PRINT IMAGES

Image and file sizes

The print image can be a vector drawing but it doesn’t
have to be one. We can print almost any photo, draw-
ing or scanned image. The resolution of the printed 
image has to be up to 300dpi and colour profile RGB.

You can edit the size of the print image for example in
Photoshop, before embedding it to the Illustrator file. The 
preferred size is the final size of your print and cut item.

The finished Illustrator file shoud not exceed 200Mb in 
size. In case the file is too big, the image parts should 
be rasterized to 300ppi.

On Illustrator, click Object → Rasterize. Then fill out 
the options as seen in the image on the right. Click OK 
and your image is now rasterized. Do this to all your 
images to make  the file size smaller.

Image embedding

Placed images must be embedded to the Illustrator 
file before sending it over to us, to avoid losing any 
linked images. Linked images will show crossed lines 
when a cursor is hovered over the image.

Click the photo with the Selection tool (black cursor) 
and you should see the file name and buttons on the 
up left of the Illustrator menu ribbon. Click on the Em-
bed option and the crossed lines will disappear from 
your photo. Embed all the rest of the linked images to 
make them a part of the Illustrator file.

You can check the state of your images from the Links
panel (Windows → Links). Embedding can also be 
done from this panel as well, by clicking the three lines 
menu icon and choosing Embed image(s).

Photoshop
Illustrator

LASER CUTTING & PRINTING
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Colour printing

White ink printing

Place your photos and images or draw the artwork 
you want to print on the material. It is advised to have 
at least 1-2mm bleeds on each item. Bleeds are extra 
printing area that extends over the laser-cut lines of 
each object. In production there is a 0,5mm alignment 
tolerance between cutting and printing.

Draw only vector areas that you want to be printed with 
white ink. You can use a placeholder colour such as 
light blue as area fill, with no outlines. White ink bright-
ens up the colours that are printed on top.

Example file with Spot white colour layer visible →
The spot white areas are drawn as infilled vector areas 
in bright blue. Note that the chosen colour is not print-
ed, it is replaced with white ink.

LASER CUTTING & PRINTING

Example file with Colour printing and Laser cutting 
layers visible →

Example file with printing on plywood without and with 
white ink under the colour ink →
White ink under the images brightens the colours.

Please note that other materials will appear differently 
depending on the colour of the material.

None of the white areas in the images will be printed, 
meaning the colour of the material will show through. 
Printing on coloured materials will alter and darken the 
printing colour. If you want to have bright colours or col-
ours that are not effected by the material colour, please 
use the WHITE INK PRINTING layer for adding white areas 
to your design.
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Double-sided printing

We can print plywood sheets as double-sided, either with the 
same file or with another image file that’s placed on the back.

If you want to use a different file for the backside, or your file 
has text on it, please follow the instructions below. 

1.	 Draw a rectangle in the size of the whole artboard, making 
sure it is exactly corner to corner.

2.	 Select everything on the artboard including the rectangle  
• make sure ”Paste remembers layers” is selected in the  
  Layers menu (Illustrator) 
• Copy and paste

3.	 Mirror everything vertically. This way everything stays in 
place on the artboard when aligned with the front.

5.	 Remember to mirror possible text elements around their 
own axis once more to make them readable.

If you want to use the exact same file so the backside is iden-
tical then you can leave the other artboard blank and we will 
duplicate the front side for you.

4.	 Align the rectangle you drew to the second artboard in the file
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Saving instructions

Special things to note

You can layout your designs on the sheet remember-
ing that you will pay a flat rate price per sheet, so it’s 
advisable to fill up the sheet as much as possible, 
however please keep in mind the following:

1.	 Place items at least 1-2 mm apart from each other, 
and within the outlined area. No items should be 
overlapping or outside of the artboard and all items 
have to be within the outlined area.

2.	It is advisable that you make the printing at least 1-2 
mm larger (bleeds) than the cutting line to ensure 
there are no visible edges in the printed items.

3.	Images need to be embedded in to the file and 
texts converted into vector paths. Please check 
further instructions on page 3.

4.	In production, there is a 0,5mm alignment toler-
ance between the cutting and printing.

5.	Laser takes away about 0,3mm material as it cuts.

Adobe Illustrator

Click File → Save as → Adobe Illustrator, with 
the newest version available.

Corel Draw
Click File → Export... → Choose AI - Adobe Illustrator. Click Export... and fill out the selections as shown.

Inkscape

Click File → Save as.. → Portable Document Format (PDF)
Make sure the rasterisation (dpi) is 300dpi for printed 
images.



Uploading & Ordering

Terms & Conditions

Our production quality standard is -5%, for example if a sheet 
has 80 items within it, you may receive up to 4 items that may 
have small defects. (Normally a client receives 100% perfect 
items in the majority of orders).

Our printing inks have achieved a sustainability GREEN 
GUARD Gold Certification. Low emissions for sensitive indoor 
applications such as schools, hospitals and hotels. We only 
use the highest quality certified sustainably sourced wood 
with M1 class low VOC emission. Our products do not have 
any food safety and/or child safety certificates. They should 
not be used with direct contact to food.
All products are designed for interior use, they should not 
come in contact with chemicals or solvents as this may affect 
the material or printed artwork.

Produced items will arrive with a protective cover attached. 
This must be removed as soon as possible to not damage the 
material surface.

When you have completed setting up your files and have 
saved them correctly, simply drag-and-drop the file or select 
‘upload file’ on the product page you would like to order. 
Once upload is complete you can then proceed to checkout. 

Top Tip! If you create an account, your order and uploaded 
files will be saved so that in future you can quickly order 
more of the exact same file.

General

Plywood

Artwork

Returns & Refunds

All products are produced accurately according to the art-
work supplied. If there are errors in the design that was given 
to us, the product is considered to be successfully produced, 
It is the responsibility of the designer to ensure the artwork is 
correct before making the order.

If you receive items that do not match your artwork, or have 
any defects in the production over the 5% quality tollerance. 
You must contact us within 7 days of recieving the order.

If you receive damaged package please contact us right 
away, with photos of the damage to the product and packag-
ing. 

Under EU’s consumer rights law, custom-made products 
cannot be returned for refund as the items cannot be reused 
or resold. If the product has been accurately produced to the 
artwork given and there are no production defects. The items 
cannot be returned.

If it is found that there are more than 5% items with defects 
within a sheet, then the consumer can choose two possible 
refund options:

1.	 You can return the full sheet within 14 days and we will 
remake and send the new items free of charge. 

2.	 We can give a discount on your next order or give a credit 
note, based on the % amount of defected items.

You must contact us within 7 days of recieving the order with 
photos of the faulty items. You must return the items within 
14 days of recieving the order.

We can help you design your items and their production files 
for a fee based on the used time: The designer can crop the 
photos and images sent by the client, create cut lines ac-
cording the desired product size and shape, and create print 
bleeds. We do not edit photos or their colours.
The client is responsible for checking and confirming the 
designs based on the screenshots or files provided by the 
designer, to make sure that the file matches what the client 
wants to order.

The designer can help to make the production files according 
to our file setup guide, but unfortunately, cannot guarantee 
the design will work. It is recommended to order a small 
300x200mm sized sheet first.

At the end of the design service, the client can request their 
production files (Adobe Illustrator) to themselves, for further 
editing and usage. We do not store client files and it is rec-
ommended to always send the files needed for the order.

Laser Cut Studio Oy - Kuortaneenkatu 7B, 00520 Helsinki - 045 189 3966 - info@lasercutstudio.com

We do not edit or modify your artwork and / or printing col-
ours.  We advise clients to always use RGB colour settings in 
their artwork for best results. Exact matches of Pantone or 
CMYK colours are not achievable in the printing process due 
to the colour of the natural wood. If you require colour match-
ing, we can offer samples to test before an order is made.

We have an alignment accuracy of +/- 0.5mm, we strongly 
advise that for any items that have a print extending to the 
edge of the product, a bleed no less than 1mm is added to 
the artwork.

You will receive an order confirmation email once you have 
completed payment & checkout. All orders are sent out with-
in 5 days. If there is any possible delay to your order we will 
contact you right away.

Our plywood products are made from the highest quality 
of wood available, with a surface quality grade of AB. This 
means the surface will be free from knots, patches and 
discoloration in the wood. Because wood is a natural material 
it will have variations in the colour, pattern and texture in the 
surface. 

Wood has a natural colour which will affect the way your 
design will appear. Normally this will make colours look 
slightly darker, especially compared to how they may look on 
a computer screen. We advise that if you are unsure of how 
your artwork will look printed on wood, you should request a 
sample before making your order. We do not edit or modify 
artwork before printing.

Due to plywood being made of a natural material that has var-
ying density it is possible some edges of the laser cut parts 
are darker than normal, have small hollow areas or may have 
small chips where the laser hasn’t cut all the way through.


