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Cutting Machine Main Unit

Front

No. Name Function overview

Pinch rollers When you lower the lever, this part pinches the material. Lift the
lever to release the material.

Cutting carriage Install the blade holder. This part moves to the left and right to cut
the material.

Grit rollers These rollers feed the material to the front and rear.

Grit patterns These indicate the locations of the grit rollers. When loading the
material, be sure to place the pinch rollers within the area indicat-
ed by each of these patterns.

Blade protector This is the path that the blade takes during cutting. It protects the
tip of the blade.

Operation panel The panel containing the buttons used to operate the machine.

Platen This is the path over which the material passes.

Cutting groove The safe blade slides along the groove and separates the material.

Rulers Load the material using the rulers as a guide.

Paper sensors These sensors detect the presence/absence of material.

Part Names and Functions
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Rear

No. Name Function overview

Small article storage This space is for placing small tools such as clips and blades.

Lever Use this to raise and lower the pinch rollers. You operate this to
move the pinch rollers or to load materials.

Side

GR2-640 GR2-540

No. Name Function overview

Power-cord connector This is for connecting a power cord.

Power switch Switch the power on/off.

Ethernet connector Use this to connect an Ethernet cable.

USB connector This is for connecting a USB cable.

Serial connector (RS-232C) Use this to connect the RS-232C cable. This is disabled when a USB
cable is connected.

Part Names and Functions
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Operation Panel

Part Name Details Notation in this man-
ual

Display screen This displays various setting menus and other in-
formation.

POWER LED light Lights up when the machine is turned on. [POWER]

Cursor keys Use these keys to select settings for menu items,
to move the material or cutting carriage, and for
other such operations.

[◀][▼][▲][▶]

ENTER key Use this key for such tasks as enabling setting
values.

[ENTER]

PAUSE/RESUME key This key pauses the printing operation. Press this
key again to resume operation.

[PAUSE/RESUME]

ON/OFF LINE key If material is set up, press this key to switch the
mode.

[ON/OFF LINE]

SPEED key Set the cutting speed and quality values. [SPEED]

FORCE key Set the force (pressure) of the blade. [FORCE]

OFFSET key Set the blade offset. [OFFSET]

MISC key Set basic operations or view system information. [MISC]

TOOL SELECT key Use this key when you want to set the cutter con-
trol or restore default settings.

[TOOL SELECT]

DATA CLEAR key Use this key to delete the cache. [DATA CLEAR]

CUT TEST key Set up a cutting test or set the conditions for a
cutting test.

[CUT TEST]

Part Names and Functions
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Types of Materials

The two main types of materials used with this machine are shown below.

• Roll material

Media wound onto a paper tube

• Flat material

Media not wound onto a paper tube such as standard-size material

Various materials are selectable according to your purpose. For detailed information about each mate-
rial, contact your material supplier.

MEMO

This manual may collectively refer to roll materials and flat materials as "media."

Conditions for Usable Materials

The conditions for materials that can be loaded in the machine are shown below.

GR2-640 (64 in.) GR2-540 (54 in.)

Size

Width 50 to 1,782 mm (1.97 to 70.1 in.) 50 to 1,594 mm (1.97 to 62.7 in.)

Length*1 120 mm (4.73 in.) or more (flat material)

Cuttable material thickness*2 0.8 mm (31.4 mil.) or less (Depending on material type)

Max. outer diameter of roll mate-
rial

160 mm (6.3 in.)*3 (210 mm [8.2 in.] when roll holder flanges are not
used)

Inner diameter of roll material
core*3 76.2 mm (3 in.)

Weight Max. weight of roll material 24 kg (52.9 lb.) 20 kg (44.1 lb.)

 

*1 There is no limit for roll materials

*2 Includes the thickness of carrier paper

*3 When roll holder flanges are used
 

Other Conditions

Materials with any of the following characteristics cannot be used:

• Strongly warped or bent

• Edges are not parallel

• Transparent

• Colored (when printing and cutting)

MEMO

For printing and cutting, use white material with carrier paper that can be printed on using a laser or inkjet printer.

Material Used and Cuttable Area
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Cutting area

The cutting area along the material's horizontal plane (the direction in which the cutting carriage
moves) is determined by the position of the pinch rollers set up on both edges of the material. When
printing and cutting use crop marks, the maximum area in the vertical and horizontal directions is re-
duced by an amount equal to the crop mark size and margin.

Pinch roller

Cutting area

Cutting coordinates origin

A 64-inch model: Max. 1,627 mm (64 in.), 54-inch model: Max. 1,372 mm (54 in.)

B Max. 50,000 mm (1,968 in.)*1

C
Material length (B) is no more than 4,000 mm (157.48 in.): 0.5 to 25 mm (0.02 to 0.98 in.)
Material length (B) is more than 4,000 mm (157.48 in.): 25 mm (0.99 in.) or more

D Approx. 1 mm (0.04 in.)

E Min. 20 mm (0.79 in.)

F Min. 80 mm (3.15 in.)/50 mm (1.97 in.)*2

 

*1 Refer to "Specifications" in the Setup Guide for information on the range of assured accuracy.

*2 When extended in the feed direction (length)
 

Material Used and Cuttable Area
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Offline Mode Menu

Offline mode is a preparation state in which a connection to the computer is not possible. It is a mode
for configuring all machine settings regardless of whether there is material that has been set up.

[FORCE]

[SPEED]

[OFFSET]

[DATA 
   CLEAR]

[TOOL 
   SELECT]

[MISC]
(*1)

ON/OFF
 LINE

ON/OFF
 LINE

ON/OFF
 LINE

POWER ON

250.0/250.0  mm
Change: OK:ENTER

Disabled

Cancel Restore 

1 S XX F XXX O XXXX 

Roland DG GR2-XXX
Firmware XXXX

      Cutter
  LCM Version XXX

Menu List
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(*2)

(*3)

Times: 1
Change: OK:ENTER

XXX.XXX.XXX.XXX

Die/Kiss Cut: 
XXX g  XXX g

Distance:   175mm
Change: OK:ENTER

250.0/250.0  mm
Change: OK:ENTER

 9600 n 8 1 p

 
 X:-1.000  Y:1.000

Auto detection
Change: OK:ENTER

Die/Kiss Cut: 
Length: XX / XX mm

Pre-feed 600 mm
N:OFFLINE OK:ENTER

Times    1
N:OFFLINE OK:ENTER

Metric (cm/g)

English 
  OK:ENTER

Disabled

IP ADDRESS SET
XXX.XXX.XXX.XXX

Die/Kiss Cut : OFF
Select: OK:ENTER

Vacuum

DHCP

IP Address

MAC Address
XXXXXXX

AAS detect mode
Select: OK:ENTER

Serial Number:
XXXX

Firmware: X.XX
FPGA: XX.XX

Select Language
Select: OK:ENTER

(*1) When this is set to "Enabled", the "Pre-feed Length" menu is displayed automatically.

(*2) This is normally not used.

(*3) This can be set when the "Auto Unrolled Media" menu is set to "Enabled".

Menu List
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Online Mode Menu

Online mode is the cutting start mode displayed when material is loaded in the machine. When out-
putting cutting data, set the machine to online mode to receive cutting jobs from the computer. You
can press [ON/OFF LINE] to switch between online and offline modes.

POWER ON

    move cut test 
X:  Y:

S XXX  F XXX  O XXX
L:XXX   W:XXX   TXM

Roll   Edge   Single
 Key      Key      Key

Roland DG GR2-XXX
Firmware XXXX

Roland DG GR2
LCM Version XXX

[CUT TEST]

(*2)

(*1)

(*3)

ON/OFF
 LINE

ON/OFF
 LINE

(*1) This machine does not use this function.

(*2) Displayed after cutting data with crop marks is output. When this menu is displayed, the "Recut/
Copy" menu is not. (One of these menus is displayed depending on the last data output.)

(*3) To use the offline mode menu, press [ON/OFF LINE].

Menu List
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Setting the Display Language and the Unit
This feature sets the language and units of measurement displayed on the display screen of the opera-
tion panel.

Procedure

1. Press [MISC].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

2. Set the display language.

(1) Press [▶] several times to display the screen shown below.

Select Language
Select: OK:ENTER

(2) Press [ENTER].

(3) Press [▲] or [▼] to select the display (menu) language.

(4) Press [ENTER] to confirm your entry.

3. Select the measurement unit for length.

(1) On the following screen, press [ENTER].

The screen is displayed with the selected language.

Select Unit 
Select: OK:ENTER

(2) Press [▲] or [▼] to select the measurement unit for length.

(3) Press [ENTER] to confirm your entry.

4. Press [ON/OFF LINE] to go back to the original screen.

MEMO

Default setting:

• Display language: "English"
• Unit: "Metric"

Configuring and Viewing Environment Settings
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Viewing System Information
Check the system information, including the firmware version, IP address, and MAC address.

Procedure

1. Press [MISC].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

2. Press [▶] several times to display the screen shown below.

Display screen Information

DHCP
Select: OK:ENTER

IP address assigned by the DHCP server on the network

IP Address
Select: OK:ENTER

Manually set a static IP address for the cutting machine

MAC Address
XXXXXXX

MAC address of device

Set communication 
Select: OK:ENTER

Set the communication speed of the RS-232C cable

Firmware: X.XX
FPGA: XX.XX

Firmware version

Serial Number:
XXXX

Device serial number

MEMO

For information on how to set up a network, see the Installation Guide.

3. Press [ON/OFF LINE] to go back to the original screen.

Configuring and Viewing Environment Settings
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Prioritizing the Cutting Settings of This Machine
The cutting settings on the operation panel can be prioritized over the printer driver settings. For cut-
ting settings (blade force, speed, quality, and offset), the printer driver (or GreatCut-R/VersaWorks)
settings are usually prioritized.

Procedure

1. Press [TOOL SELECT].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

2. Press [▶] several times to display the screen shown below.

Panel Setup 
Select: OK:ENTER

3. Press [ENTER].

4. Press [▲] or [▼] to select "Control panel only".

This setting prioritizes the cutting conditions set up on the operation panel over the printer
driver settings. If this is set to "Accept setup command", the printer driver (or GreatCut-R/
VersaWorks) settings are prioritized.

Control panel only 
Change: OK:ENTER

5. Press [ENTER] to confirm your entry.

6. Press [ON/OFF LINE] to go back to the original screen.

MEMO

Default setting: "Accept setup command"

Configuring and Viewing Environment Settings
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Restoring Default Settings
This procedure returns all edited settings to their factory default values.

MEMO

This operation restores all settings to their default settings, which deletes all changes made to the settings by the
user. Keep a record of any necessary information such as cutting conditions.

Procedure

1. Press [TOOL SELECT].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

2. Press [▶] to display the screen shown below.

Factory Default?
Select: OK:ENTER

3. Press [ENTER].

The screen shown below appears. If you are not restoring default settings, proceed directly to
step 5.

Cancel Restore 
Change: OK:ENTER

4. Press [▼] to display the screen shown below.

Sure to Restore 
Change: OK:ENTER

5. Press [ENTER].

Press [ENTER] on the "Cancel Restore" screen to return to the original screen.

6. When the following screen is displayed, turn off the power.

Reboot Please

Configuring and Viewing Environment Settings
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Turning Off Rear Paper Sensor Detection
You can turn off the detection of the paper sensor at the rear side of the cutting machine. As this fea-
ture informs the machine that the material is properly loaded, we recommend that you set this to
"Enabled" for normal use. This option is effective for measuring the material size in roll mode or edge
mode.

Procedure

1. Press [MISC].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

2. Press [▶] several times to display the screen shown below.

Rear Paper Sensor
Select: OK:ENTER

3. Press [ENTER].

The current setting is displayed.

4. Press [▲] or [▼] to set this to "Disabled".

5. Press [ON/OFF LINE] to go back to the original screen.

MEMO

Default setting: "Enabled"

Configuring and Viewing Environment Settings
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Important Notes on Using Pinch Rollers

When using the pinch rollers for setting up the material, be sure to follow the precautions below. Keep
the lever raised when the pinch rollers are not in use.

• Be sure to raise the pinch rollers before moving them. Use the lever to raise or lower the pinch
rollers.

• To move a pinch roller, push the pinch roller support ( ).

MEMO

Push the grip on the top side of a pinch roller to individually raise pinch rollers that are not in use. To return a pinch
roller to its original position, push up the grip on the bottom side while supporting the grip on the top side.

IMPORTANT

Gripping both the top and bottom grips of a pinch roller at the same time may break the grips.

Loading the Material
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Precautions for Loading Materials

Make sure that the material is loaded and set up correctly in the machine.

• Place the pinch rollers with the necessary space at both edges of the material.

• Be sure to place the pinch rollers on both edges of the material within the grit patterns that indi-
cate the position of grit rollers. If the pinch rollers are not placed within the range of the grit pat-
terns, the material cannot be fed properly.

• If the material lifts up even when it is fixed by pinch rollers on both edges, or when loading large
material, place pinch rollers in the middle of the material. When placing pinch rollers in the mid-
dle of the material, avoid placing them where there is cutting data as the pinch rollers may leave
marks on the material.

• Make sure that the material is loaded straight. If not, the material cannot be fed properly.

For printing and cutting using the automatic aligning system (AAS), follow the rules below to ensure
correct crop mark reading:

• Avoid using any lighting that may shine horizontally onto the AAS sensor inside the cutting car-
riage.

• Place the origin of crop marks ( ) at the front right when facing the machine.

• Ensure that the two crop marks (the origin  and second mark) at the front are not angled when
loading the material.

Allowable range of slant ( ): No more than half the length of a crop mark ( )

• Ensure that the first crop mark in the Y direction is not over the grit rollers and place it near the
cutting carriage path.

Loading the Material
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Loading Roll Material

Load the roll material on the cutting machine.

CAUTION Load the roll media correctly.
Otherwise the media may fall and cause injury.

CAUTION The roll media is approximately 24 kg (52.9 lb.) (54-inch model: 20 kg
[44.1 lb.]).
To avoid injury, handle the roll media with care.

CAUTION Never load media that weighs over 24 kg (52.9 lb.) (54-inch model: 20 kg
[44.1 lb.]).
The machine may fail to withstand the weight and tip over or cause the media to fall.

Procedure

1. Determine the left and right edge positions of the roll material with the grit patterns as a reference.

Ensure that the right edge of the material (looking from the front of the machine) is positioned
so that it is within the range of the grit patterns and covers the paper sensor ( ).

2. Insert the roll holder flanges into the paper tube of the roll material.

Turn the knobs of the roll holder flanges to securely attach them to the roll material.

MEMO

Roll holder flanges cannot be used for roll materials with an outer diameter of 160 mm (6.30 in.) or more or
for roll materials with 2-inch paper tubes.

3. Place the roll holder guide bushes by aligning them at both ends of the roll material.

Move the roll holder guide bushes with the resin bolts loosened.
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4. Place the roll material in the roll holder.

• When using the roll holder flanges, place them in the center of the grooves on the roll
holder guide bushes to prevent these flanges from interfering with the sides of these
grooves. This interference may lead to misaligned material due to lopsided material feed-
ing.

• If roll holder flanges are not used, place the roll material between the two roll holders and
the front, back, left, and right roll holder guide bushes. When placing the damper-equip-
ped roll holder in notches up to the second set of notches on the machine side of the roll
holder supports, remove the roll holder guide bushes from this roll holder.

When roll holder flanges are used When roll holder flanges are not used

5. Tighten the resin bolts of the roll holder guide bushes.

IMPORTANT

To evenly distribute the weight of the roll holder's rotation shaft during roll material feeding, place the resin
bolts of the roll holder guide bushes on the machine side and the front side facing 180 degrees opposite of
each other as shown in the pictures.

6. Check that the lever is raised.

If the lever is lowered, raise the lever.

7. Pass the front end of the roll material between the pinch rollers and the grit rollers from the rear
side of the machine ( ) and pull it straight out to above the platen ( ) using the scale of the rulers
(in two locations: one on the top and one on the bottom) as a guide.

Feed the material so it is slightly longer than necessary, leaving some slack.
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8. Move the pinch rollers and place them on both edges of the roll material.

Check that the pinch rollers are positioned within the range of the grit patterns. If the pinch
rollers are not placed within the range of the grit patterns, the material cannot be fed proper-
ly.

Position the pinch rollers on the edges so that each one is 0.5 to 25 mm (0.02 to 0.98 in.) (if
the roll material used is more than 4 m [157.49 in.] long, then more than 25 mm [0.99 in.])
inside of the respective left or right edge of the material.

9. When loading material that lifts up easily, place the pinch rollers on the middle of the material.

Individually raise pinch rollers that are not in use.

10. Lower the lever.

The material is secured in place.
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11. Check that the roll material is equally taut on the left and right.

Twisted material may indicate that it is not being fed in a straight manner. Adjust the position
of the material and reload it.

12. Set the material feeding so the material length required for the cutting data is fed before cutting
starts.

P. 130 "Preventing Positioning Errors by Setting Material Feeding" 

13. For roll material 4 m (157.49 in.) or more in length, feed the loaded material, checking that there is
no misalignment or twisting.

(1) Turn on the power.

When you turn on the power, the screen for measuring the material size appears.

Roll   Edge   Single
 Key      Key      Key

(2) Press [▲] or [▼] to measure the material size.

(3) Press [▼] to feed about 1 to 2 meters (39.37 to 78.74 in.) of the material.

MEMO

After the material size is measured, press a cursor key to display the screen for setting the output-
start location. To test the feeding of the material and check that it has been set up, only press [▼] on
this screen.

Loading the Material
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(4) Check the status of the cutting surface (part near the cutting carriage path), the material
edges, and the material on the rear side of the machine.

Incorrectly loaded material will lead to misalignment, so reload the material if:

• The surface of the material displays waviness or wrinkles.

• The roll material is fed diagonally.

• The material on the rear side of the machine is twisted.

(5) Press [ON/OFF LINE] twice to return the material to its original position.

IMPORTANT

Remove the roll material when it is not in use.
Do not leave roll material loaded on the machine for long periods of time. Be sure to remove and store the
media when not in use. Leaving roll material loaded on the machine for a long period of time will cause the
material to sag, which can adversely affect output quality.

 RELATED LINKS 

・  P. 10 "Conditions for Usable Materials"

・  P. 11 "Cutting area"

・  P. 22 "Precautions for Loading Materials"

・  P. 31 "Measuring the Material Size"
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Adjusting the Roll Material Feed
Adjust the roll holder so it tracks the rotation of the roll material, ensuring the smooth feeding of this
material.

Procedure

1. Turn the damper ( ) to adjust how much the roll holder rotates.

Make adjustments using the adjustment reference sticker ( ) and the damper number ( ) as
references. The roll holder's rotation decelerates as the number of damper ( ) increases.

• If the roll material jumps from the roll holder, turn the damper toward the main unit.

• If the roll material is slack even after adjusting the tension of the roll material, turn the
damper toward the front.

When turning the damper, loosen the screw on the side using a hex wrench.

Loading the Material
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Loading Flat Material
Load the flat material on the cutting machine. If flat material is used, it must be at least 100 mm
(3.94 in.) longer (70 mm [2.76 in.] when the cutting area is extended in the length direction) than the
vertical size of the cutting data. This is the length required for the pinch rollers to feed out the mate-
rial to the front and rear.

CAUTION Never load media that weighs over 24 kg (52.9 lb.) (54-inch model: 20 kg
[44.1 lb.]).
The machine may fail to withstand the weight and tip over or cause the media to fall.

Procedure

1. Check that the lever is raised.

If the lever is lowered, raise the lever.

2. Pass the material in a straight manner between the pinch rollers and grit rollers using the gradations
of the rulers (in two locations: one on the top and one on the bottom) as a guideline.

Ensure that the right edge of the material (looking from the front of the machine) is positioned
so that it is within the range of the grit patterns and covers the paper sensor ( ).

3. Move the pinch rollers and place them on both edges of the flat material.

Check that the pinch rollers are positioned within the range of the grit patterns. If the pinch
rollers are not placed within the range of the grit patterns, the material cannot be fed proper-
ly.

Position the pinch rollers on the edges so that each one is 0.5 to 25 mm (0.02 to 0.98 in.) (if
the roll material used is more than 4 m [157.49 in.] long, then more than 25 mm [0.99 in.])
inside of the respective left or right edge of the material.
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MEMO

Sprocket-fed perforated material has perforations along each edge. If the pinch rollers are positioned over
the perforations, the material cannot be fed correctly. When using this material with the machine, place the
pinch rollers to avoid the perforations.

4. When loading material that lifts up easily, place the pinch rollers on the middle of the material.

Individually raise pinch rollers that are not in use.

5. Lower the lever.

The material is secured in place.

MEMO

When you turn on the power, the screen for measuring the material size appears.

Roll   Edge   Single
 Key      Key      Key

6. When loading material longer than 1.6 m (63.00 in.), set the material feeding so the material length
required for the cutting data is fed before cutting starts.

P. 130 "Preventing Positioning Errors by Setting Material Feeding" 

 RELATED LINKS 

・  P. 10 "Conditions for Usable Materials"

・  P. 11 "Cutting area"

・  P. 22 "Precautions for Loading Materials"

・  P. 21 "Important Notes on Using Pinch Rollers"

・  P. 31 "Measuring the Material Size"
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Measuring the Material Size
The size of the material loaded in the cutting machine can be measured and recorded in the machine.
Raising the lever resets the memory of material size, and therefore the size of the material must be
measured every time the lever is raised and lowered.

WARNING Never touch the cutting carriage while measurement is in progress.
The cutting carriage moves at high speed. Coming into contact with the moving carriage may
cause injury.

Procedure

1. Turn on the power.

Load the material in the machine, if it has not yet been loaded.

2. When the following screen appears, press [▲], [▼] or [▶] to select a measurement mode.

The cutting carriage moves at high speed to start measurement. When the measurement is fin-
ished, the cutting carriage stops and the measurements are displayed on the screen.

Roll   Edge   Single
 Key      Key      Key

Display Settings Key Measure-
ment mode

Measurement location Notes

[Roll] [▲] ROLL Width of material Max. 150 m (492.12 ft.)

[Edge] [▼] Edge Front edge and width of
material

Max. 150 m (492.12 ft.)

[Single] [▶] Single Front edge, width, and
length of material

Max. 10 m (32.80 ft.)*1

 

*1 Do not select this mode for the measurement of roll materials or flat materials with a length of 1.6 m (63.00 in.)
or more.

 

MEMO

Raise the lever to suspend measurement.

 RELATED LINKS 

・  P. 23 "Loading Roll Material"

・  P. 29 "Loading Flat Material"
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Remove the Material
Remove the material from the cutting machine.

Procedure

1. Raise the lever.

The pinch rollers rise up to release the material.

2. Remove the material from the front or rear side of the machine.

Separating Only the Cut Area

Procedure

1. Press [▲] or [▼] to feed the material to the position that you want to cut.

2. Move the safe blade along the cutting groove at the front of the cutting machine to cut off the mate-
rial.

Loading the Material
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Pausing and Resuming Output
You can pause an ongoing cutting process and resume paused cutting output.

MEMO

This operation may compromise cutting quality. Do not stop the cutting process if you can avoid it.

Procedure

1. Press [PAUSE/RESUME] before printing finishes.

Cutting output pauses.

2. Press [PAUSE/RESUME] again.

The printing operation resumes.

Canceling Output
Perform the following operation to terminate cutting output while the cutting process is ongoing.

MEMO

This operation will end the job, which means that it cannot be resumed.

Procedure

1. Press [PAUSE/RESUME] before printing finishes.

2. Press [DATA CLEAR].

The screen shown below appears.

Clear data memory
N:ONLINE OK:ENTER

3. Press [ENTER].

Turn off the machine, and then restart it.

Pausing and Canceling Output
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A general guide for cutting conditions for different combinations of materials and blades is given be-
low. Before cutting, perform a cutting test with a suitable blade for the sheet material.

IMPORTANT

Blades have suitability for particular sheet materials, and cutting materials that are not specified as suitable may
cause the blade to break.

Blade Material Cutting force (gf)
Cutting speed (cm/

sec)*1
Amount of blade

offset (mm)

ZEC-U5032

General Signage Vinyl 30 to 100

30 or less 0.25General inkjet vinyl 50 to 100

Iron-on print vinyl 50 to 100

ZEC-U5025
General Signage Vinyl 40 to 100 30 or less

0.25
Fluorescent Vinyl 120 to 200 10 or less

ZEC-U5010 Glass (car) film 80 to 120 30 or less 0.50

ZEC-U1715 Sandblast 100 to 150 5 or less 0.25

ZEC-U3050
Coated board (thin) 200 to 350

5 or less 0.50
Fluorescent Vinyl 350 to 450

ZEC-U3075
Coated board (thick) 250 to 400

5 or less 0.75
Fluorescent Vinyl 350 to 450

 

*1 The faster the cutting speed, the worse the image quality, so you have to adjust the speed to match the required image
quality.

 

MEMO

When uncut areas remain even when the blade force is increased to a value that is 50 to 60 gf higher than the values
shown in this chart, replace the blade.

 RELATED LINKS 

・  P. 37 "Performing a Cutting Test"

・  P. 39 "Adjusting the Cutting Conditions"

・  P. 138 "Replacing the Blade"
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To obtain high-quality cutting results, carry out a cutting test to check the cutting quality for the ma-
terial before you perform the actual cutting. Find the appropriate settings by checking the results.

Procedure

1. Load the material and measure its size.

P. 21 "Loading the Material" 

2. Press [ON/OFF LINE] to switch to offline mode.

3. Press [CUT TEST].

4. Select a cutting test pattern.

Normally you select "Arrow", but if you are cutting a thick material, select "Cross".

(1) Press [◀] or [▶] to display the screen shown below.

Pattern Setting 
Select: OK:ENTER

(2) Press [ENTER].

The current pattern is displayed.

Pattern: Arrow 
Change: OK:ENTER

(3) Press [▲] or [▼] to select a cutting test pattern.

(4) Press [ENTER].

5. Change the scale of the pattern size.

This is set to 100% by default. Using a larger pattern size makes it easier to check the cutting
test result.

(1) Press [◀] or [▶] to display the screen shown below.

Ratio Setting 
Select: OK:ENTER

(2) Press [ENTER].

The current scale of the pattern size is displayed.

Ratio: 100%
Change: OK:ENTER

(3) Press [▲] or [▼] to select the scale of the pattern size.

The size can be scaled from 1x to 4x.

(4) Press [ENTER].

6. Press [◀] or [▶] to display the screen shown below.

Square Cut 
Select: OK:ENTER

7. Press [ENTER].

8. Press [◀], [▶], [▲] or [▼] to move the cutting carriage to the appropriate location (cutting test
start position).

9. Press [ENTER].

The test pattern is cut. When the cutting test finishes, the screen shown below is displayed.

Continous Square Cut
N:ONLINE OK:ENTER

Performing a Cutting Test
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Check item Result Setting item Adjustment

Peel off the pat-
tern

Two shapes peel off separately/Cross cutting lines are cut Appropriate

Two shapes peel off together/Cross cutting lines are not
cut

Cutting force Increase

Some uncut areas remain. Cutting speed Reduce

Carrier paper is also cut Cutting force Reduce

Pattern shape Corners are not rounded and do not
have horns

Appropriate

Corners are rounded Blade offset Increase

Corners have horns Blade offset Reduce

The cut shape is distorted. Cutting speed Reduce

10. If the appropriate result is not achieved, adjust the necessary settings.

P. 39 "Adjusting the Cutting Conditions" 

11. After adjusting the settings, press [ENTER].

The test pattern is cut again. Repeat steps 9 through 11 until an appropriate cutting result is
obtained.

12. Press [ON/OFF LINE] twice to switch to online mode.

 RELATED LINKS 

・  P. 36 "Recommended Cutting Conditions"

・  P. 112 "Adjusting the Cutting-in Amount"

Performing a Cutting Test
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This setting enables you to make adjustments to the cutting conditions on the operation panel while
checking the cutting test results. After running a cutting test, you can change the cutting conditions
from the printer driver's [Printing Preferences] window (or GreatCut-R/VersaWorks).

Setting the Blade Force
If the design peels off or if the carrier paper is also cut with the material, change the blade force.

Procedure

1. Press [FORCE].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

The current blade force is displayed.

Force:   80 gf
  OK:ENTER

2. Press [▲] or [▼] to change the blade force.

3. Press [ENTER] to confirm your entry.

MEMO

• Default setting: 80 gf
• Setting range: 5 to 600 gf (changeable in 5 gf increments)

 RELATED LINKS 

・  P. 36 "Recommended Cutting Conditions"

Adjusting the Cutting Conditions
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Setting the Cutting Speed

If the design peels off or if the cut lines are not clean, reduce the cutting speed. When the cutting
speed is too fast, extra load is applied to the material, which can move the material up and down dur-
ing cutting. Also reduce the cutting speed in such cases. The cutting speed and quality mutually affect
each other. Therefore, use a cutting speed within the range that can maintain cutting quality while
selecting cutting quality that matches the cutting speed.

Procedure

1. Press [SPEED].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

The current cutting speed is displayed.

Speed: 72 cm/s 
Select: OK:ENTER

2. Press [▲] or [▼] to change the cutting speed.

3. Press [ENTER] to confirm your entry.

The current cutting quality is displayed.

Quality: Normal 
Select: OK:ENTER

4. Press [▲] or [▼] to set the quality.

Quality improves in this order: "Draft", "Fair", "Normal", "Fine", and "Small Letter". Normally,
quality is set to "Normal". If you need to cleanly cut small text or complex graphics, select
"Small Letter".

5. Press [ENTER] to confirm your entry.

6. Press [ON/OFF LINE] to go back to the original screen.

MEMO

• [SPEED]
Default setting: 72 cm/s (28.34 in./s)
Setting range: 3 to 153 cm/s (1.18 to 60.23 in./s) (changeable in 3 cm/s [1.18 in./s] increments)

• Quality: "Normal"

 RELATED LINKS 

・  P. 36 "Recommended Cutting Conditions"

Adjusting the Cutting Conditions
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Setting the Blade Offset
Set the blade offset. Enter the listed offset value for the blade. When using the included blade, cut-
ting can be performed using the factory-default settings.

MEMO

If the beginning of a cut deviates from the intended location or if the corners of a shape are not clean, adjust the
offset value.

Procedure

1. Press [OFFSET].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

The current offset value is displayed.

Offset: 0.25 mm
  OK:ENTER

2. Press [▲] or [▼] to change the offset value.

3. Press [ENTER] to confirm your entry.

MEMO

• Default setting: 0.250 mm (0.010 in.)
• Setting range: 0.000 to 1.000 mm (0.000 to 0.040 in.)

 RELATED LINKS 

・  P. 36 "Recommended Cutting Conditions"

Adjusting the Cutting Conditions
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In existing cutting data, create cutting lines used by the machine to identify where to cut.

Creating Cutting Lines Using a Generated Data Path

Paths created in illustration software (such as Adobe Illustrator) are recognized as cutting lines.

Procedure

1. Start the application with which you created the cutting data.

2. Open the data for cutting.

3. Select the data path and copy it.

If the application has a layer function, create a new layer and copy it.

MEMO

The path to be copied should have a gap of around 1 mm (0.04 in.) outside (inside, when creating a cutting
line inline) of the vector line of the original data.

4. Change the line width of the copied path to 0.001 mm (0.04 mil).

The copied path will be recognized as the cutting line.

MEMO

When setting the cutting line to be perforated, set the line color to green (R: 0 G: 255 B: 0).

Creating Cutting Data
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Creating Cutting Lines with the GreatCut-R Plug-in (Adobe Illustrator/Corel-
DRAW)
This section explains how to use mainstream illustration software Adobe Illustrator (Adobe Illustrator
2020) or CorelDRAW (CorelDRAW 2020) to create cutting lines with the GreatCut-R plug-in.

Procedure

1. Start Adobe Illustrator or CorelDRAW.

2. Click [File]>[Open] to open the data for cutting.

3. Select the object for which you want to create cutting lines using the selection tool.

4. Open the window for setting the cutting lines.

• Adobe Illustrator: Click [File]>[GreatCut-R]>[Create Contour] or [Create outline].

• CorelDRAW: Click  or  on the menu bar.

MEMO

• Only [Create Contour] is available for raster data.
• For the difference between contour lines and outlines and details on these settings, refer to the Great-

Cut-R online help.

5. Set the conditions for the cutting lines to be created.

[Contour Line] window [Outline] window

[Maximum
gray scale]

To clarify the borders on which the cutting
lines are created, a higher gradation value
should be used for the object and back-
ground.

[Offset] Enter the distance from the object.

[Accuracy] Select the accuracy level. [Copies] Enter the number of cutting lines to be
created with the offset value.

[Contour
offset]

Enter the distance from the object. Select the position of cutting lines to be
created for the object.

[Corner] Select how to process the corners of cut-
ting lines.

Select how to create the cutting lines.

[Color] Select the color to assign to the cutting
lines.

Select how to process the corners of cut-
ting lines.

[Extended] Click this button to set the cutting lines in
more detail.

If the distance between the ends of an
open path is less than or equal to the en-
tered value, a merged outline is created in
the specified layer.

6. Click [Calculate] or [OK].

The cutting lines are created for the object.

Creating Cutting Data
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Creating Cutting Lines with GreatCut-R
Import data into GreatCut-R and create cutting lines. For basic operations and other information on
GreatCut-R, refer to the GreatCut-R online help.

Procedure

1. Start GreatCut-R.

2. Display the cutting data on the GreatCut-R work screen.

• GreatCut-R format file:

Select the cutting data from [File]>[Open], and then click [Open].

• Other files:

Select the cutting data from [File]>[Import], and then click [Open].

MEMO

CorelDRAW format files cannot be imported into GreatCut-R. Open the target cutting data in CorelDRAW and

click  on the menu bar.

3. Select the object for which you want to create cutting lines.

4. Click [Tools]>[Contour Line] or [Outline].

The [Contour Line] window or the [Outline] window appears.

MEMO

• Only [Contour Line] is available for raster data.
• For the difference between contour lines and outlines and details on these settings, refer to the Great-

Cut-R online help.

5. Set the conditions for the cutting lines to be created.

 
 

[Contour Line] window [Outline] window

[Maximum
gray scale]

To clarify the borders on which the cutting
lines are created, a higher gradation value
should be used for the object and back-
ground.

[Type] Select the position of cutting lines for the
object.

[Accuracy] Select the accuracy level. [Corners] Select how to process the corners of cut-
ting lines.

[Contour
offset]

Enter the distance from the object. [Spacing] Enter the distance from the object.

[Corner] Select how to process the corners of cut-
ting lines.

[Number of
copies]

Enter the number of cutting lines created
with the offset value.

Creating Cutting Data
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[Contour Line] window [Outline] window

[Color] Select the color to assign to the cutting
lines.

[Min. Object
size]

Specify the size of the smallest object for
which you want to create cutting lines.

[Destination
layer]

Select the layer in which to create the
cutting lines.

[Tolerance] Enter the allowable value for corner proc-
essing specified for the cutting lines.

[Extended] Click this button to set the cutting lines in
more detail.

Select the processing of the created cut-
ting lines and objects and the layer to
save.*1

 

*1 For details, refer to the GreatCut-R online help.
 

6. Click [Calculate] or [OK].

The cutting lines are created for the object.

Creating Cutting Data
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Saving Cutting Data
Cutting data can be saved in the file format of the software used to create cutting lines.

Procedure

1. Click [File]>[Save] (or [Save]) to save data.

GreatCut-R cutting data can be saved in CCJ format as a GreatCut-R job or in JRF format as a
Reference job, which saves job information such as cutting conditions and output driver.

MEMO

The first time a file is saved in GreatCut-R, the [JOB Information] dialog box opens for database manage-
ment of cutting data. Enter the necessary information in this window and click [OK]. If database manage-
ment is not necessary, select [Cancel].

Creating Cutting Data
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Set the cutting start position as the origin at the right edge of the output area. You can cut without
setting the origin, but setting the output area allows you to use material without being wasteful, and
also to cut targeted locations.

Procedure

1. Check that the material has been properly loaded and set up.

2. Press [◀], [▶], [▲] or [▼] to move the cutting carriage to the location you want to set as the origin.

MEMO

The origin point can be set in either online mode or offline mode.

3. Press [ENTER].

The origin point (cutting start location) is set.

 RELATED LINKS 

・  P. 21 "Loading the Material"

Setting the Output-start Location
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Send a cutting job to the machine to start cutting.

MEMO

If the material comes loose or the machine operates unusually, press [PAUSE/RESUME] to cancel output. Then reload
the material, starting over from the beginning.

 RELATED LINKS 

・  P. 33 "Canceling Output"

・  P. 21 "Loading the Material"

Sending Adobe Illustrator Cutting Jobs from the Printer Driver
Check that the machine is in online mode and start cutting.

WARNING Never touch the cutting carriage while output is in progress.
The cutting carriage moves at high speed. Coming into contact with the moving carriage may
cause injury.

Procedure

1. Start Adobe Illustrator.

2. Click [File]>[Open] to select cutting data that includes cutting lines.

3. Click [File]>[Print].

The [Print] window appears.

4. Set up the job to be output to the machine.

Performing Cutting
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Setting item Settings Notes

[Printer] Select the machine model.

[Artboards] Select the [Ignore Artboards] check
box.

Clear this check box if the artboard size is suited to the
cutting data.

[Placement] Select the lower-left point.

5. Press [Setup].

The [Print] window appears.

6. Click [Preferences].

The [Printing Preferences] window appears.

7. Select the [Cutter] tab and change the cutting conditions ( ).

If necessary, configure the other cutting settings ( ).

Performing Cutting
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If you have saved presets, you can load a preset and apply cutting conditions.

8. Switch to the [Paper] tab and enter the size of the loaded material (X: length/Y: width) under [Paper
Size].

9. Click [OK] to close the [Printing Preferences] window.

10. In the [Print] window, click [Print].

11. In the [Print] window, click [Done].

12. Click [File]>[Print] to open the [Print] window again.

Using the preview, check that the cutting data is displayed at the bottom left.

13. Click [Print].

The cutting job is sent to the machine.

 RELATED LINKS 

・  P. 32 "Remove the Material"

・  P. 83 "Setting Up Section Cutting"

・  P. 84 "Setting Up Perforated Cutting Using the Printer Driver"

・  P. 109 "Setting Overlap Cutting Using the Printer Driver"

・  P. 122 "Loading and Applying a Preset"
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Sending CorelDRAW Cutting Jobs from the Printer Driver
Check that the machine is in online mode and start cutting.

WARNING Never touch the cutting carriage while output is in progress.
The cutting carriage moves at high speed. Coming into contact with the moving carriage may
cause injury.

Procedure

1. Start CorelDRAW.

2. Click [File]>[Open] to select cutting data that includes cutting lines.

3. Click [File]>[Print].

The [Print] window appears.

4. Select the [General] tab and select this machine model for [Printer].

5. Click .

The [Printing Preferences] window appears.

6. Select the [Cutter] tab and change the cutting conditions ( ).

If necessary, configure the other cutting settings ( ).

If you have saved presets, you can load a preset and apply cutting conditions.

7. Switch to the [Paper] tab and enter the size of the loaded material (X: length/Y: width) under [Paper
Size].
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8. Click [OK] to close the [Printing Preferences] window.

9. Switch to the [Color] tab in the [Print] window and select this machine model for [Color conver-
sions].

10. Switch to the [Layout] tab and select [Bottom left corner] for [Reposition artwork to].

11. Click [Print].

The cutting job is sent to the machine.

 RELATED LINKS 

・  P. 32 "Remove the Material"

・  P. 83 "Setting Up Section Cutting"

・  P. 84 "Setting Up Perforated Cutting Using the Printer Driver"

・  P. 109 "Setting Overlap Cutting Using the Printer Driver"

・  P. 122 "Loading and Applying a Preset"

Performing Cutting

Basic Cutting 53



Sending Cutting Jobs from GreatCut-R
Check that the machine is in online mode and start cutting.

WARNING Never touch the cutting carriage while output is in progress.
The cutting carriage moves at high speed. Coming into contact with the moving carriage may
cause injury.

MEMO

If the cutting setting is "Accept setup command" and the cutting job is output from GreatCut-R, the cutting conditions
set using GreatCut-R are applied. The printer driver's cutting settings are not applied.

Procedure

1. Start GreatCut-R.

2. Display cutting data, which includes the cutting lines, on the GreatCut-R work screen.

• GreatCut-R format file:

Select the cutting data from [File]>[Open], and then click [Open].

• Other files:

Select the cutting data from [File]>[Import], and then click [Open].

MEMO

CorelDRAW format files cannot be imported into GreatCut-R. Open the target cutting data in CorelDRAW and

click  on the menu bar.

3. Click [File]>[Output].

The [Output to device] window appears.

4. Set up the job to be output to the machine.

Setting item Setting details Notes

[Device] Set the output device. Select the machine model.

[Mode] [Cut with AAS]/[Cut]/
[FlexCut]

[Cut with AAS]: For printing and cutting
[Cut]: For cutting only
[FlexCut]: For perforated cutting

[Output Profile] [Foil]*1

Output/save method Configure these settings according to the cutting job to out-
put.

 

*1 The first time you perform this action, select the [Foil] saved as default, and after saving some settings as pre-
sets, select the profile to use as reference for the material to be cut.

 

5. Click the parameter values to edit cutting conditions.

If [Mode / Tool] is set to [Defalut] in the [Layer Settings] window, the values of cutting condi-
tions set here are applied.

MEMO

• [Speed] can be changed in 3 cm/s (1.18 in./s) increments.
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• Enter 1 in [Step count]. The value entered here is the number of times of cutting in the same location
(overlap cutting).

6. Click [Read material size] to import the size of the material loaded in the machine.

MEMO

To return the cutting carriage to the set origin after cutting is finished, set [Origin] to [Don't set].

7. Click [Output].

The cutting data is sent to the machine and cutting starts.

MEMO

When the cutting data is too large to fit in the material to use, the following window opens. Set the method
for dividing the cutting data for cutting on the material, and then click [OK].
Select how to divide the material for the cutting data, and then set inner margins so that no gap is left in
the borders (in the X and Y directions) of the divided cutting data.
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 RELATED LINKS 

・  P. 86 "Setting Up Perforated Cutting with GreatCut-R"

・  P. 104 "Setting the Weed Border"

・  P. 110 "Setting Up Overlap Cutting with GreatCut-R"

・  P. 124 "Saving Presets with GreatCut-R"
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To use this machine for printing and cutting material with cutting data printed, you must perfectly
align the printed graphics and the cutting positions. The crop marks digitally generated around the
graphics can be automatically detected for accurate alignment. In this manual, this feature is called
AAS.

Crop Mark Types

Cutting job functions, the shape of four corners, and the job output source differ depending on crop
marks generated by the AAS plug-in or GreatCut-R plug-in. Select the method to generate crop marks
based on factors such as the cutting data and time required for cutting.

AAS plug-in GreatCut-R plug-in (GreatCut-R)

Cutting data output Printer driver GreatCut-R

Crop mark shape

Automatic Detection of Material Feed Di-
rection ✓ x

Multiple cutting ✓ x

Section Cutting ✓ x

Crop mark generation target Page*1/Object Object

 

*1 Crop marks are generated in the four corners of a cutting data page (inside the space with sufficient length for material
feeding).

 

MEMO

Crop marks are created on the selected object or page (work page for cutting data). When creating crop marks on an
object, you can set up three different types of crop marks suitable for the cutting data.

Four-point

This type of crop mark is the basic crop marks created in the four corners of the selected object. The
settings for four-point crop marks are applied to all crop marks. These crop marks are used to set up
crop marks for each page instead of in an object.

Automatic Aligning System (AAS)
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Set the size (length) and line width of the crop marks, as well as their margins from the object, within
the range below.

Setting item Setting range Recommended value

Length 5 to 50 mm (0.2 to 1.96 in.) 25 mm (0.98 in.)

Thickness 1 to 2 mm (0.04 to 0.07 in.) 1 mm (0.04 in.)

Margin 0 to 50 mm (0 to 1.96 in.) 5 mm (0.2 in.)

Segmental

Segmentation allows for correction of warpage that occurs when cutting long materials and scans the
material in sections when section cutting is used. This type of crop mark is best used for long printed
materials. Intermediate crop marks are added between four-point crop marks at distances specified in
X (feed direction) and Y (width), respectively, from the crop mark origin ( ).

Se
ct
io
n1

Se
ct
io
n2

Se
ct
io
n1

Se
ct
io
n2

Se
ct
io
n3

Section1 Section2 Section3 Section4 Section5

Section1 Section2 Section3 Section4 Section5 Section6

X

X
AAS plug-in setting range GreatCut-R plug-in setting range

X: feed direction 50 to 600 mm (1.97 to 23.62 in.) 200 to 600 mm (7.88 to 23.62 in.)

[Y] Width of material 200 to 600 mm (7.88 to 23.62 in.) 200 to 600 mm (7.88 to 23.62 in.)

Multiple

Based on the four-point crop mark settings, crop marks can be set by specifying the number of dupli-
cates and the main direction (X and Y directions). This operation sets one crop mark to the selected
objects at once, which is recommended for multiple cutting of complex objects.
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XX
Space between crop marks duplicated in the Y direction (Use GreatCut-R plug-in or GreatCut-R for setup)

Space between crop marks duplicated in the X direction (Use GreatCut-R plug-in or GreatCut-R for setup)

Source data
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The working area and necessary margins when using crop marks are described below.

Y

X

Pinch roller

Working area

Crop mark origin

A 10 mm (0.4 in.)

B 20 mm (0.8 in.)

C Min. 80 mm (3.15 in.)/50 mm (1.97 in.)*1

 

*1 When extended in the feed direction (length)
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Normally you load the material with the crop mark origin at the front right of the cutting machine. If
crop marks are set up using the AAS plug-in, the material feed direction is recognized as correct even
when the material is loaded in reverse direction, and the material is cut according to the contour line
of the print.

MEMO

The cutting order is detected by a sensor according to the shape of each crop mark created at the four corners. Auto-
matic detection of material feed direction only supports 180-degree orientations.

Normally, the machine reads the crop marks in the order of 1 (crop mark origin), 2, 3, and finally 4.

12

3 4

Crop marks on material loaded in reverse direction (rotated) will be read in the order of 3, 4, 1 (crop
mark origin), and 2. The feed direction is detected when the fourth crop mark is read, and the infor-
mation is sent to the driver.

1 2

34
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Setting the AAS Detection Mode
Normally the crop mark origin is set at the front right, facing the machine, but when crop marks are
set up using the AAS plug-in, you can specify the reading direction of the crop marks for the loaded
material.

Procedure

1. Press [MISC].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

2. Press [▶] to display the screen shown below.

AAS detect mode
Select: OK:ENTER

3. Press [ENTER].

The current setting is displayed.

4. Press [▲] or [▼] to set the material detection mode.

Auto detection
Change: OK:ENTER

Detect upon rotating (by 180 degrees) according to the
orientation of the crop marks printed on the material

Reverse derection
Change: OK:ENTER

Detect from reverse direction (rear)

Forward derection
Change: OK:ENTER

Detect from front

5. Press [ENTER].

6. Press [ON/OFF LINE] to go back to the original screen.

MEMO

Default setting: [Auto detection]

 RELATED LINKS 

・  P. 62 "Automatic Detection of Material Feed Direction"
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To accurately read the cutting data positions printed on the material, set AAS-compatible crop marks.
Use appropriate crop marks according to your application.

Setting Crop Marks with the AAS Plug-in (Adobe Illustrator)
If you are using section cutting or automatic material feed direction detection, set up crop marks with
the AAS plug-in before sending the cutting job to the machine from Adobe Illustrator.

Procedure

1. Start Adobe Illustrator.

2. Click [File]>[Open] to select cutting data that includes cutting lines.

You do not need to select cutting data when setting up crop marks on a page.

3. Click [File]>[Script]>[RolandDG_AASII_Mark].

The crop mark setting window appears.

4. Select the mode of crop mark creation.

Settings Crop marks

[Add Registration Mark by page size] Set crop marks on page

[4-Point Positioning] Four-point

[Segmental Positioning] Segmental

[Multiple Copies] Multiple

5. Enter setting values for the selected type of crop mark.

The setting values for four-point crop marks are applied to all crop marks.

• Set the four-point crop marks.

• Set the segmental crop marks.
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• Set the crop marks for multiple copies.

To display cutting lines on duplicated data, select the [Copies with outline] check box.

You cannot select [Multiple Copies] when creating crop marks on a page.

6. Click [Apply].

MEMO

To edit crop marks, click [Cancel] in the crop mark setting window or remove the lock on the layer in which
crop marks are created and delete the crop marks.

 RELATED LINKS 

・  P. 58 "Crop Mark Types"
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Setting Crop Marks with the AAS Plug-in (CorelDRAW)
If you are using section cutting or automatic material feed direction detection, set up crop marks with
the AAS plug-in before sending the cutting job to the machine from CorelDRAW.

Procedure

1. Start CorelDRAW.

2. Click [File]>[Open] to select cutting data that includes cutting lines.

You do not need to select cutting data when setting up crop marks on a page.

3. Click [Tools]>[Scripts]>[Run Script].

The [Run Macro] window appears.

4. Select [GlobalMacros (RolandDG_AASII_Markgms)] from [Macros in].

5. Click [Run].

The crop mark setting window appears.

6. Select the mode of crop mark creation.

Settings Crop marks

[Add Registration Mark by page size] Set crop marks on page

[4-Point Positioning] Four-point
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Settings Crop marks

[Segmental Positioning] Segmental

[Multiple Copies] Multiple

7. Enter setting values for the selected type of crop mark.

The setting values for four-point crop marks are the basic settings for crop marks.

• Set the four-point crop marks.

• Set the segmental crop marks.

• Set the crop marks for multiple copies.

To display cutting lines on duplicated data, select the [Copies with outline] check box.

You cannot select [Multiple Copies] when creating crop marks on a page.

8. Click [Apply].

MEMO

To edit crop marks, click [Cancel] in the crop mark setting window or remove the lock on the layer in which
crop marks are created and delete the crop marks.

 RELATED LINKS 

・  P. 58 "Crop Mark Types"
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Setting Crop Marks with the GreatCut-R Plug-in (Adobe Illustrator/CorelDRAW)
Set up crop marks in cutting data using the GreatCut-R plug-in. After setup, output the cutting data
from GreatCut-R.

Procedure

1. Start Adobe Illustrator or CorelDRAW.

2. Click [File]>[Open] to select cutting data that includes cutting lines.

3. Display the crop mark setting window.

• Adobe Illustrator: Click [File]>[GreatCut-R]>[Settings].

• CorelDRAW: Click  on the menu bar.

4. Click  for [Jog marks] and set the crop mark conditions.

• [Type]: Roland DG(AASII)

• Set the basic four-point crop marks and enter the distance to be used for creating crop
marks.

MEMO

Intermediate crop marks are set up in the cutting data once the relevant value exceeds the set dis-
tance. This means that segmental crop marks are created automatically based on the cutting size in the
cutting data.

5. Click [OK] to close all of the open setting windows.

6. Select cutting data that includes cutting lines.

7. Create crop marks on the object.

• Adobe Illustrator: Click [File]>[GreatCut-R]>[Add jog marks].

• CorelDRAW: Click  on the menu bar.

MEMO

For cutting output, select the cutting data (object including cutting lines) and crop marks, and send them to
GreatCut-R. GreatCut-R will start up, displaying the cutting data on the work screen.

• When using Adobe Illustrator: Click [File]>[GreatCut-R]>[Cut].

• When using CorelDRAW: Click  on the menu bar.

 RELATED LINKS 

・  P. 58 "Crop Mark Types"
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Setting Crop Marks with GreatCut-R
Using GreatCut-R, set up crop marks in cutting data that includes cutting lines.

Procedure

1. Start GreatCut-R.

2. Display cutting data, which includes the cutting lines, on the GreatCut-R work screen.

• GreatCut-R format file:

Select the cutting data from [File]>[Open], and then click [Open].

• Other files:

Select the cutting data from [File]>[Import], and then click [Open].

MEMO

CorelDRAW format files cannot be imported into GreatCut-R. Open the target cutting data in CorelDRAW and

click  on the menu bar.

3. Select cutting data that includes cutting lines.

4. Click [Settings]>[Standard Settings]>[Register/ Crop Marks].

The crop mark setting window appears.

5. Set the crop mark conditions.

• [Type]: Roland DG(AAS)

• [Alignment]: Selects the crop mark creation target.

• [Target layer]: Selects the color of the layer in which to create crop marks.

• Set the basic four-point crop marks and enter the distance to be used for creating crop
marks.

6. Click [OK].

7. Select cutting data that includes cutting lines.

8. Click [Tools]>[Set Register Marks].

Crop marks are generated around the cutting data based on the conditions set.

Setting Crop Marks in Cutting Data
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 RELATED LINKS 

・  P. 58 "Crop Mark Types"
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Use your printer to print cutting data with crop marks set up. This section assumes that you are al-
ready familiar with how to print to material from Adobe Illustrator or CorelDRAW.

IMPORTANT

Pay attention to the following points before printing cutting data:

• You must use a laser or inkjet printer with a resolution of 720 dpi or greater.
• Print on white material. Crop marks cannot be detected on transparent or colored material.
• Print crop marks clearly in black.
• When printing crop marks on material, make sure to include appropriate margins on all sides in the cutting area.
• Print cutting data on material without changing the scale.

Printing Cutting Data from GreatCut-R

Procedure

1. Load the material in the printer.

For more information on how to operate the printer, refer to the printer's documentation.

2. Display the cutting data that includes crop marks and cutting lines on the GreatCut-R work screen.

• GreatCut-R format file: Click [File]>[Open] and select the cutting data.

• Other files:

Select the cutting data from [File]>[Import], and then click [Open].

MEMO

CorelDRAW format files cannot be imported into GreatCut-R. Open the target cutting data in CorelDRAW and

click  on the menu bar.

3. Click [File]>[Print].

The [Print] window appears.

4. Select the printing conditions for the printer, and then click [OK].

• [Printer]:

Select the printer to use.

• [Print Mode]:

To print the entire GreatCut-R work screen, select [Objects with working sheet].

If you only need to print the cutting data, select [Objects] (you can also select printing
by layer).

• [Output]:

Select the printing start position and whether or not to use section output.
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5. Click [OK].

The cutting data is sent to the printer.

 RELATED LINKS 

・  P. 10 "Conditions for Usable Materials"

・  P. 11 "Cutting area"
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Set the cutting start position (origin). When printing and cutting, the crop marks are read by the AAS
sensor equipped on the cutting carriage, and therefore the cutting carriage must be placed near the
first crop mark.

MEMO

If the cutting carriage is placed away from the first crop mark, crop marks cannot be detected.

Procedure

1. Check that the material has been properly loaded and set up.

2. Press [◀], [▼], [▲] or [▶] to move the center of the blade to the crop mark origin point.

MEMO

The origin point can be set in either online mode or offline mode.

3. Press [ENTER].

The origin point (cutting start location) is set.

 RELATED LINKS 

・  P. 21 "Loading the Material"

・  P. 128 "Setting the Crop Mark Detection Speed for the AAS Sensor"
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Send a cutting job to the machine to start cutting.

MEMO

If the material comes loose or the machine operates unusually, press [PAUSE/RESUME] to cancel output. Then reload
the material, starting over from the beginning.

 RELATED LINKS 

・  P. 33 "Canceling Output"

・  P. 21 "Loading the Material"

Sending Adobe Illustrator Cutting Jobs from the Printer Driver
Check that the machine is in online mode and start cutting.

WARNING Never touch the cutting carriage while output is in progress.
The cutting carriage moves at high speed. Coming into contact with the moving carriage may
cause injury.

Procedure

1. Start Adobe Illustrator.

2. Click [File]>[Open] to select cutting data that includes cutting lines.

3. Click [File]>[Print].

The [Print] window appears.

4. Set up the job to be output to the machine.

Performing Cutting
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Setting item Settings Notes

[Printer] Select the machine model.

[Artboards] Select the [Ignore Artboards] check
box.

Clear this check box if the artboard size is suited to the
cutting data.

[Placement] Select the lower-left point.

5. Press [Setup].

The [Print] window appears.

6. Click [Preferences].

The [Printing Preferences] window appears.

7. Select the [Cutter] tab and change the cutting conditions ( ).

If necessary, configure the other cutting settings ( ).

Performing Cutting
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If you have saved presets, you can load a preset and apply cutting conditions.

8. Switch to the [Paper] tab and enter the size of the loaded material (X: length/Y: width) under [Paper
Size].

9. Click [OK] to close the [Printing Preferences] window.

10. In the [Print] window, click [Print].

11. In the [Print] window, click [Done].

12. Click [File]>[Print] to open the [Print] window again.

Using the preview, check that the cutting data is displayed at the bottom left.

13. Click [Print].

The cutting job is sent to the machine.

 RELATED LINKS 

・  P. 32 "Remove the Material"

・  P. 83 "Setting Up Section Cutting"

・  P. 84 "Setting Up Perforated Cutting Using the Printer Driver"

・  P. 109 "Setting Overlap Cutting Using the Printer Driver"

・  P. 122 "Loading and Applying a Preset"
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Sending CorelDRAW Cutting Jobs from the Printer Driver
Check that the machine is in online mode and start cutting.

WARNING Never touch the cutting carriage while output is in progress.
The cutting carriage moves at high speed. Coming into contact with the moving carriage may
cause injury.

Procedure

1. Start CorelDRAW.

2. Click [File]>[Open] to select cutting data that includes cutting lines.

3. Click [File]>[Print].

The [Print] window appears.

4. Select the [General] tab and select this machine model for [Printer].

5. Click .

The [Printing Preferences] window appears.

6. Select the [Cutter] tab and change the cutting conditions ( ).

If necessary, configure the other cutting settings ( ).

If you have saved presets, you can load a preset and apply cutting conditions.

7. Switch to the [Paper] tab and enter the size of the loaded material (X: length/Y: width) under [Paper
Size].

Performing Cutting

Basic Printing and Cutting 77



8. Click [OK] to close the [Printing Preferences] window.

9. Switch to the [Color] tab in the [Print] window and select this machine model for [Color conver-
sions].

10. Switch to the [Layout] tab and select [Bottom left corner] for [Reposition artwork to].

11. Click [Print].

The cutting job is sent to the machine.

 RELATED LINKS 

・  P. 32 "Remove the Material"

・  P. 83 "Setting Up Section Cutting"

・  P. 84 "Setting Up Perforated Cutting Using the Printer Driver"

・  P. 109 "Setting Overlap Cutting Using the Printer Driver"

・  P. 122 "Loading and Applying a Preset"
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Sending Cutting Jobs from GreatCut-R
Check that the machine is in online mode and start cutting.

WARNING Never touch the cutting carriage while output is in progress.
The cutting carriage moves at high speed. Coming into contact with the moving carriage may
cause injury.

MEMO

If the cutting setting is "Accept setup command" and the cutting job is output from GreatCut-R, the cutting conditions
set using GreatCut-R are applied. The printer driver's cutting settings are not applied.

Procedure

1. Start GreatCut-R.

2. Display cutting data, which includes the cutting lines, on the GreatCut-R work screen.

• GreatCut-R format file:

Select the cutting data from [File]>[Open], and then click [Open].

• Other files:

Select the cutting data from [File]>[Import], and then click [Open].

MEMO

CorelDRAW format files cannot be imported into GreatCut-R. Open the target cutting data in CorelDRAW and

click  on the menu bar.

3. Click [File]>[Output].

The [Output to device] window appears.

4. Set up the job to be output to the machine.

Setting item Setting details Notes

[Device] Set the output device. Select the machine model.

[Mode] [Cut with AAS]/[Cut]/
[FlexCut]

[Cut with AAS]: For printing and cutting
[Cut]: For cutting only
[FlexCut]: For perforated cutting

[Output Profile] [Foil]*1

Output/save method Configure these settings according to the cutting job to out-
put.

 

*1 The first time you perform this action, select the [Foil] saved as default, and after saving some settings as pre-
sets, select the profile to use as reference for the material to be cut.

 

5. Click the parameter values to edit cutting conditions.

If [Mode / Tool] is set to [Defalut] in the [Layer Settings] window, the values of cutting condi-
tions set here are applied.

MEMO

• [Speed] can be changed in 3 cm/s (1.18 in./s) increments.
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• Enter 1 in [Step count]. The value entered here is the number of times of cutting in the same location
(overlap cutting).

6. Click [Read material size] to import the size of the material loaded in the machine.

MEMO

To return the cutting carriage to the set origin after cutting is finished, set [Origin] to [Don't set].

7. Click [Output].

The cutting data is sent to the machine and cutting starts.

MEMO

When the cutting data is too large to fit in the material to use, the following window opens. Set the method
for dividing the cutting data for cutting on the material, and then click [OK].
Select how to divide the material for the cutting data, and then set inner margins so that no gap is left in
the borders (in the X and Y directions) of the divided cutting data.
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 RELATED LINKS 

・  P. 86 "Setting Up Perforated Cutting with GreatCut-R"

・  P. 104 "Setting the Weed Border"

・  P. 110 "Setting Up Overlap Cutting with GreatCut-R"

・  P. 124 "Saving Presets with GreatCut-R"
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Section Cutting..........................................................................................83
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This function cuts material upon scanning the specified distance or by sections specified by crop
marks, which stabilizes the cutting quality when cutting long material.

Setting Up Section Cutting
Set section cutting for cutting data with segmental crop marks created with the AAS plug-in.

Procedure

1. Start Adobe Illustrator or CorelDRAW.

2. Click [File]>[Open] to select cutting data that includes cutting lines.

3. Open the [Printing Preferences] window.

P. 49 "Sending Adobe Illustrator Cutting Jobs from the Printer Driver" 

P. 52 "Sending CorelDRAW Cutting Jobs from the Printer Driver" 

4. Select the [Cutter] tab, and then select the [Section Cut] check box.

5. Select a section cutting method.

• Cutting at specified interval: Enter the cutting distance in the XY direction from the cut-
ting start position (origin).

• Cutting by crop mark position: Select [By Registration marks] (effective when segmental
crop marks are set up).

6. Click [OK].
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Perforated cutting is set up by combining Die Cut ( ), which cuts through to the carrier paper, and
Kiss Cut ( ), which only cuts through the material, leaving the carrier paper intact. Perforated cutting
can be used with materials with no carrier paper, such as coated paper.

IMPORTANT

Leave some parts of the carrier paper uncut even when you want to cut through parts of the material. Cutting
through to the carrier paper in all parts can cause a material feeding failure or paper jam.

MEMO

The blade force depends on the type of material or paper used. Adjust the blade force for both Die Cut and Kiss Cut
according to the material used by running a cutting test to check the cutting quality for the material.

Setting Up Perforated Cutting Using the Printer Driver
Save the cutting lines in the cutting data as perforated cutting lines and set up perforated cutting us-
ing the printer driver.

Procedure

1. Start Adobe Illustrator or CorelDRAW.

2. Click [File]>[Open] to open the file.

3. Set the cutting line to be perforated to green (R: 0 G: 255 B: 0) with a width of 0.001 mm (0.04 mil).

4. Open the [Printing Preferences] window.

P. 49 "Sending Adobe Illustrator Cutting Jobs from the Printer Driver" 

P. 52 "Sending CorelDRAW Cutting Jobs from the Printer Driver" 

5. Select the [Cutter] tab, and then select the [Die Cut] check box.

The blade forces and cutting lengths for [Die Cut] and [Kiss Cut] set with the driver are ap-
plied.

If the [Die Cut] check box is cleared, the "Die/Kiss Cut" cutting conditions set with the opera-
tion panel are applied.

6. Set the cutting lengths and blade forces for [Die Cut] and [Kiss Cut], respectively.

The ranges of [Die Cut] length and [Kiss Cut] length are 0 to 2000 mm (0 to 78.74 in.) and 0 to
100 mm (0 to 3.93 in.), respectively.

Cutting Perforated Lines
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Die Cut length > Kiss Cut length Die Cut length = Kiss Cut length Die Cut length < Kiss Cut length

7. Click [OK].
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Setting Up Perforated Cutting with GreatCut-R
Set the cutting line output in the [Layer Settings] window of GreatCut-R, and set the conditions for
perforated cutting from the operation panel.

Procedure

1. Start GreatCut-R.

2. Display cutting data, which includes the cutting lines, on the GreatCut-R work screen.

• GreatCut-R format file:

Select the cutting data from [File]>[Open], and then click [Open].

• Other files:

Select the cutting data from [File]>[Import], and then click [Open].

MEMO

CorelDRAW format files cannot be imported into GreatCut-R. Open the target cutting data in CorelDRAW and

click  on the menu bar.

3. Right-click on any layer in the Layer window.

The [Layer Settings] window appears. If the Layer window is not displayed on the work screen,
turn on [Window]>[Layer].

4. Click [Output].

Cutting Perforated Lines
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5. Select a color in the color palette, and then select [FlexCut] from the [Mode / Tool] list.

Set green to perforated cutting to differentiate this color from the layer colors used by other
cutting lines.

When the following screen appears, click [Yes].

6. Click the parameter value to set the cutting conditions for the cutting data.

The blade force is not changed here because the [Die/Kiss Cut] value set from the operation
panel is applied.

7. Click [OK].
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The green layer is set as perforated cutting.

8. Select the cutting line to set to perforated cutting, and then double-click green (the layer set to
[FlexCut]) in the Layer window.

The selected cutting line changes to green.

9. Set perforated cutting from the operation panel.

P. 89 "Setting Up Perforated Cutting from the Operation Panel" 

 RELATED LINKS 

・  P. 99 "Configuring the Cutting Conditions Based on the Color of Cutting Lines"
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Setting Up Perforated Cutting from the Operation Panel
You can set up perforated cutting on the operation panel.

Procedure

1. Press [MISC].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

2. Press [▶] several times to display the screen shown below.

The current setting is displayed.

Die/Kiss Cut : OFF
Select: OK:ENTER

3. If "Die/Kiss Cut" is "OFF", press [▲] or [▼] to switch "Die/Kiss Cut" to "ON".

4. Press [ENTER].

5. Set the cutting lengths for "Die Cut" and "Kiss Cut".

Die/Kiss Cut: 
Length: XX / XX mm

(1) Press [◀] to select "Die Cut". Press [▶] to select "Kiss Cut".

(2) Press [▲] or [▼] to change the value.

6. Press [ENTER].

7. Set the blade forces for "Die Cut" and "Kiss Cut" on the following screen.

Die/Kiss Cut: 
Force:　XXX g  XXX g

(1) Press [◀] to select "Die Cut". Press [▶] to select "Kiss Cut".

(2) Press [▲] or [▼] to change the value.

8. Press [ENTER].

9. Press [ON/OFF LINE] to go back to the original screen.

MEMO

Default setting: "OFF"
Cutting length setting range (Die Cut/Kiss Cut): 0.1 to 100 mm/0.1 to 100 mm (changeable in 0.1 mm incre-
ments)
Blade force setting range (Die Cut/Kiss Cut): 5 to 600 gf/5 to 600 gf (changeable in 5 gf increments)
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Create multiple sets of cutting data by duplicating cutting data for printing and cutting or for cutting
only.

Duplicating Cutting Data with the AAS Plug-in
Use the AAS plug-in to create duplicate data for printing and cutting and send cutting jobs to the
printer driver.

Procedure

1. Start Adobe Illustrator or CorelDRAW.

2. Click [File]>[Open] to select cutting data that includes cutting lines.

3. Set multiple copies of crop marks in the cutting data.

P. 64 "Setting Crop Marks with the AAS Plug-in (Adobe Illustrator)" 

P. 66 "Setting Crop Marks with the AAS Plug-in (CorelDRAW)" 

4. Print all of the duplicated data to the material using your printer.

P. 71 "Printing Cutting Data on Material" 

5. Load the material in the machine.

P. 21 "Loading the Material" 

6. Set the cutting start position (origin).

P. 48 "Setting the Output-start Location" 

P. 73 "Setting the Output-start Location (Printing and Cutting)" 

7. Send the cutting job to the machine.

P. 49 "Sending Adobe Illustrator Cutting Jobs from the Printer Driver" 

P. 52 "Sending CorelDRAW Cutting Jobs from the Printer Driver" 

Duplicating Cutting Data with the GreatCut-R Plug-in
Create printing data by duplicating the cutting data that includes cutting lines in the direction speci-
fied using GreatCut-R, and set up the cutting.

Procedure

1. Start Adobe Illustrator or CorelDRAW.

2. Click [File]>[Open] to select cutting data that includes cutting lines.

3. For printing and cutting, duplicate cutting data with crop marks set up and print it on the material.

(1) Set the four-point crop marks.

P. 68 "Setting Crop Marks with the GreatCut-R Plug-in (Adobe Illustrator/CorelDRAW)" 

(2) Select cutting data that includes crop marks.

(3) Open the [Multi-Copy] window and enter the number of duplications and the distance between
data sets in the X and Y directions, respectively.

• Adobe Illustrator: Click [File]>[GreatCut-R]>[Multi-Copy].

• CorelDRAW: Click  displayed on the menu bar.

If you want to duplicate the cutting data using the distance starting from the origin in the
original data (bottom left), select [Distance] from the pull-down list.

Cutting Multiple Sets of the Same Cutting Data
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(4) Click [OK].

The cutting data and crop marks for the entered numbers specified for each direction are
duplicated.

(5) Print all of the duplicated data to the material using your printer.

P. 71 "Printing Cutting Data on Material" 

(6) Delete the duplicated cutting data and crop marks.

(7) Select the cutting data that includes cutting lines and crop marks, and send the cutting data to
GreatCut-R.

• Adobe Illustrator: Click [File]>[GreatCut-R]>[Cut].

• CorelDRAW: On the toolbar, click .

4. Load the material in the machine.

P. 21 "Loading the Material" 

5. Click [File]>[Cut] on GreatCut-R.

The [Output to device] window appears.

6. Enter the number of duplications in [Copies per job], and then enter values to specify the space be-
tween cutting data sets.

For printing and cutting, enter the same values as used for the duplicate data created on the
material.

7. Select an option for [Device], [Mode], and [Output Profile] from their pull-down lists and click [Out-
put].

Setting item Setting details Notes

[Device] Set the output device. Select the machine model.

[Mode] [Cut with AAS]/[Cut]/
[FlexCut]

[Cut with AAS]: For printing and cutting
[Cut]: For cutting only
[FlexCut]: For perforated cutting

[Output Profile] [Foil]*1 Click the parameter values to edit cutting conditions.

 

*1 The first time you perform this action, select the [Foil] saved as default, and after saving some settings as pre-
sets, select the profile to use as reference for the material to be cut.
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Duplicating Cutting Data with GreatCut-R
Duplicate cutting data including cutting lines in the direction specified using GreatCut-R.

Procedure

1. Start GreatCut-R.

2. Display cutting data, which includes the cutting lines, on the GreatCut-R work screen.

• GreatCut-R format file:

Select the cutting data from [File]>[Open], and then click [Open].

• Other files:

Select the cutting data from [File]>[Import], and then click [Open].

MEMO

CorelDRAW format files cannot be imported into GreatCut-R. Open the target cutting data in CorelDRAW and

click  on the menu bar.

3. For printing and cutting, duplicate cutting data with crop marks set up and print it on the material.

(1) Set the four-point crop marks.

P. 69 "Setting Crop Marks with GreatCut-R" 

(2) Select cutting data that includes crop marks.

(3) Click  on the menu bar.

Enter the number of duplications and the distance between data sets in the X and Y di-
rections, respectively.

(4) Click [OK].

The cutting data and crop marks for the entered numbers specified for each direction are
duplicated.

(5) Print all of the duplicated data to the material using your printer.

P. 71 "Printing Cutting Data on Material" 

(6) Load the material in the machine.

P. 21 "Loading the Material" 

(7) Delete the duplicated cutting data and crop marks.

(8) Select the cutting data that includes cutting lines and crop marks set in the cutting data.

4. Click [File]>[Cut].

The [Output to device] window appears.

5. Set "Copies per job" and enter the [Copy spacing x-direction] and [Copy spacing y-direction] values.
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For printing and cutting, enter the same values as used for the duplicate data created on the
material.

6. Select an option for [Device], [Mode], and [Output Profile] from their pull-down lists and click [Out-
put].

Setting item Setting details Notes

[Device] Select the machine model.

[Mode] [Cut with AAS]/[Cut]/
[FlexCut]

[Cut with AAS]: For printing and cutting
[Cut]: For cutting only
[FlexCut]: For perforated cutting

[Output Profile] [Foil]*1 Click the parameter values to edit cutting conditions.

 

*1 The first time you perform this action, select the [Foil] saved as default, and after saving some settings as pre-
sets, select the profile to use as reference for the material to be cut.
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Cutting the Cutting Data Repetitively on Operation Panel

You can repetitively cut a job sent to the cutting machine.

Printing and Cutting (Specified Count)

Use the operation panel to enter the distance between crop marks set in the cutting data to repeat
cutting a specified number of times.

MEMO

• When, for example, setting multiple copies of crop marks, arrange the cutting data with the same spacing and
print this data on the material in advance.

• To send jobs from the printer driver, open the [Printing Preferences] window, and then select the [Back to Home]
check box.

• To send jobs from GreatCut-R, open the [Output to device] window, and then set [Origin] to [Don't set].

Procedure

1. Press [MISC].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

2. Press [▶] several times to display the screen shown below.

AAS Copy: 
Select: OK:ENTER

3. Press [ENTER].

The current value is displayed on the screen.

4. If this function is set to "Disabled", press [▲] or [▼] to select "Enabled".

5. Press [ENTER].

6. Press [▲] or [▼] to enter the distance between the crop marks.

Distance: 175mm
Change: OK:ENTER

7. Press [ENTER] to confirm your entry.

8. Press [▲] or [▼] to enter the number of repetitions.

Times 1
Change: OK:ENTER

9. Press [ENTER] to confirm your entry.

10. Press [ON/OFF LINE] to go back to the original screen.

11. Load the material in the machine.

P. 21 "Loading the Material" 

12. Set the cutting start position (origin).

P. 73 "Setting the Output-start Location (Printing and Cutting)" 

13. Send the cutting job to the machine.

P. 49 "Performing Cutting" 

 RELATED LINKS 

・  P. 109 "Setting Overlap Cutting Using the Printer Driver"
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・  P. 54 "Sending Cutting Jobs from GreatCut-R"

Printing and Cutting

Load in the device the same cutting data printed on multiple pieces of material, and then use the op-
eration panel to repetitively cut a preceding AAS job recorded in the machine.

MEMO

Turning the power off will disable the record of the preceding AAS job sent to the machine.

Procedure

1. Load the material and measure its size.

P. 21 "Loading the Material" 

2. Press [ON/OFF LINE] to switch to offline mode.

3. Press [CUT TEST].

4. Press [▶] several times to display the screen shown below.

Repeat AAS Job 
Select: OK:ENTER

5. Press [ENTER].

The screen shown below appears. Cutting starts after the crop marks are read.

AAS Detecting 
  OK:ENTER

 RELATED LINKS 

・  P. 54 "Sending Cutting Jobs from GreatCut-R"

・  P. 109 "Setting Overlap Cutting Using the Printer Driver"
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Cut Only

You can repeatedly cut the preceding cutting job sent to the cutting machine for the specified number
of times while maintaining the cutting data's relative distance from the origin.

MEMO

• To send jobs from the printer driver, open the [Printing Preferences] window, and then select the [Back to Home]
check box.

• To send jobs from GreatCut-R, open the [Output to device] window, and then set [Origin] to [Don't set].

Procedure

1. Load the material and measure its size.

P. 21 "Loading the Material" 

2. Press [ON/OFF LINE] to switch to offline mode.

3. Press [CUT TEST].

4. Press [▶] several times to display the screen shown below.

Redo Jobs in Memory 
Select: OK:ENTER

5. Press [ENTER].

The current value is displayed on the screen.

Recut  # 1 
Select: OK:ENTER

6. Press [▶] to select "Copy".

Copy   # 1 
Select: OK:ENTER

7. Press [▲] or [▼] to select the number of repetitions.

8. Press [ENTER].

Cutting starts for the specified number of times.

9. When the cutting is finished, press [ON/OFF LINE] to go back to the original screen.

 RELATED LINKS 

・  P. 54 "Sending Cutting Jobs from GreatCut-R"

・  P. 109 "Setting Overlap Cutting Using the Printer Driver"
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Cutting data can be grouped into layers by color or type of cutting line, and you can set parameters as
cutting conditions and the cutting mode for each layer. The cutting output order can also be changed
manually or automatically.

Configuring the Cutting Conditions Based on the Color of Cutting Lines
You can set cutting conditions for each layer. Because objects drawn using vector lines are also group-
ed into layers, check whether a layer includes cutting lines while setting the cutting conditions.

Procedure

1. Start GreatCut-R.

2. Display cutting data, which includes the cutting lines, on the GreatCut-R work screen.

• GreatCut-R format file:

Select the cutting data from [File]>[Open], and then click [Open].

• Other files:

Select the cutting data from [File]>[Import], and then click [Open].

MEMO

CorelDRAW format files cannot be imported into GreatCut-R. Open the target cutting data in CorelDRAW and

click  on the menu bar.

3. Right-click on any layer in the Layer window.

The [Layer Settings] window appears. If the Layer window is not displayed, turn on [Win-
dow]>[Layer].

4. Click the layer with the cutting lines used in the cutting data and configure the layer's output set-
tings.

Clicking [Output] or [Color] switches the display of the [Layer Settings] window.

Setting item Settings Notes

[Information] Enter the layer name by combining the cutting type, col-
or number, etc.*1

Setting Up Cutting by Layer
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Setting item Settings Notes

[Mode / Tool]*2 [Defalut]
[Cut]
[Cut with AAS]
[FlexCut]

[Defalut]: The parameter values set in the [Output to
device] window are applied. *3

[Cut]: Set to cutting only
[Cut with AAS]: Set to printing and cutting
[FlexCut]: Set to perforated cutting

 

*1 This synchronizes with [Color No.] in the dialog when [Color] is clicked.

*2 When Cutting mode is selected, settable parameters and [Material] are displayed.

*3 When this mode is selected, the order of output layers cannot be set manually.
 

5. Set [Material] ( ) and parameter ( ).

If there is no option to select for [Material], click  to add materials. Click the parameter val-
ue to edit it.

MEMO

• Enter 1 in [Step count]. Entering a value other than 1 sets up overlap cutting.
• If [Defalut] is selected from the [Mode / Tool] list, the parameters set in the [Output to device] window

are applied, so parameters are not set here.

Layers with their output settings configured are marked with a red check mark next to them.

6. Click [OK] to close the [Layer Settings] window.

Setting Up Cutting by Layer
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Manually Setting the Cutting Order
Manually set the layer output order.

MEMO

If [Defalut] is selected from the [Mode / Tool] list in the layer cutting condition settings, the cutting order cannot be
set.

Procedure

1. Start GreatCut-R.

2. Display cutting data, which includes the cutting lines, on the GreatCut-R work screen.

• GreatCut-R format file:

Select the cutting data from [File]>[Open], and then click [Open].

• Other files:

Select the cutting data from [File]>[Import], and then click [Open].

MEMO

CorelDRAW format files cannot be imported into GreatCut-R. Open the target cutting data in CorelDRAW and

click  on the menu bar.

3. Click [Settings]>[Color Palette]>[Layer Order].

The [Layer Order] window appears.

4. Select the layer you want to change the order of and click a location under [Move Layer] ( ).

MEMO

Layers are cut in the order displayed in the [Layer Order] window (top to bottom). Layers must be in ration-
al order based on cutting methods. Any layer with drawing only should be placed before a layer that includes
cutting edges.

5. Click [OK].

The layer order is saved.

Setting Up Cutting by Layer
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Simulating the Cutting Order
This procedure simulates the order of cutting output for all layers or by layer prior to actual cutting,
and automatically sorts the output order in the defined direction.

Procedure

1. Start GreatCut-R.

2. Display cutting data, which includes the cutting lines, on the GreatCut-R work screen.

• GreatCut-R format file:

Select the cutting data from [File]>[Open], and then click [Open].

• Other files:

Select the cutting data from [File]>[Import], and then click [Open].

MEMO

CorelDRAW format files cannot be imported into GreatCut-R. Open the target cutting data in CorelDRAW and

click  on the menu bar.

3. Click [Design]>[Sort with Simulation].

The [Sort with Simulation] window appears.

4. Select simulation method ( ) for layer ( ).

Simulation method cannot be selected if there is only one layer (color) in the cutting data.

• To run a simulation of the selected layer, select [Selected layer].

• To run a simulation of all layers, select [All layers].

Moving the square frame that indicates the currently selected layer to a layer that is not
the topmost layer after selecting [All layers] will set up a simulation for only the layers
under the layer with the square frame.

5. Adjust the simulation speed using the slider and click .

The simulation starts. Check the cutting order and cutter path.

6. To change the order of cutting output, select [Sorting method] and click [Sort].

To sort by [By main direction], select the output direction that you want to change to by
scrolling down the options in [Main Direction]. The current output direction is displayed on the
left side.

Setting Up Cutting by Layer
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The order of cutting output is sorted by the selected method. Click  to check the order of
cutting output after change.

7. Click [OK].

When sorting is changed, the settings are saved.
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A weed border is set up when outputting a large cutting job that has a length or width of several me-
ters or when outputting jobs with multiple sets of cutting data. This makes the output cutting data
easier to handle. A rectangular weed border is created around the cutting data during the cutting
process, making it easier to separate the cutting data. Additionally, setting weeding lines to the weed
border can help with the removal of unnecessary portions of the material. Use the weed border for
complex designs and large jobs.

Procedure

1. Start GreatCut-R.

2. Display cutting data, which includes the cutting lines, on the GreatCut-R work screen.

• GreatCut-R format file:

Select the cutting data from [File]>[Open], and then click [Open].

• Other files:

Select the cutting data from [File]>[Import], and then click [Open].

MEMO

CorelDRAW format files cannot be imported into GreatCut-R. Open the target cutting data in CorelDRAW and

click  on the menu bar.

3. Click [File]>[Cutting].

The [Output to device] window appears.

4. Select the [Weed border distance] check box, and then enter the distance from the cutting data.

MEMO

Click [Preview] to check that a weed border (blue dotted line) has been added to the cutting data.

5. You can insert a weeding line by either of the following methods.

A weeding line is added as a red dotted line inside the weed border.

• Place weeding lines evenly inside the weed border:

In the [Output at ***] window, click [Options]>[Horizontal Weeding Lines] and [Verti-
cal Weeding Lines]. (With every click, a weeding line that evenly divides the weed bor-
der is inserted vertically or horizontally.)

• Place weeding lines in desired locations:

When the cursor is placed on the weed border, the shape of the cursor turns into a dou-
ble-headed arrow. In this state, drag the mouse to the target position.

When the cursor is placed on the created weeding line, the shape of the cursor turns
into a double-headed arrow. In this state, drag the weeding line to move it to the tar-
get position.

MEMO

Weeding lines can be set up when [Weed border distance] is selected in the [Output to device] window.
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6. In the [Output at ***] window, press [Output] to send the job to the cutting machine.

Setting the Weed Border
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When there are multiple sets of cutting data in a single job, set the cutting conditions so that the cut-
ting data is arranged with a minimum amount of unused space on the material.

Aligning Cutting Data by Conditions (Nesting)
You can sort cutting data objects on the work screen or output preview.

Procedure

1. Start GreatCut-R.

2. Display cutting data, which includes the cutting lines, on the GreatCut-R work screen.

• GreatCut-R format file:

Select the cutting data from [File]>[Open], and then click [Open].

• Other files:

Select the cutting data from [File]>[Import], and then click [Open].

MEMO

CorelDRAW format files cannot be imported into GreatCut-R. Open the target cutting data in CorelDRAW and

click  on the menu bar.

3. Perform one of the following operations to open the [Box nesting] window.

• On the toolbar on the work screen, click .

• Click [Tools]>[Box nesting].

• Click [File]>[Cut] to open the [Output to device] window, and then click [Preview]>[Op-
tions]>[Optimization].

4. Set up cutting job sorting.

Setting item Setting details

[Weed border distance] When setting up weed borders in the cutting data, enter the weed border distance.

[Material width] Enter the sorting target range.
To set the range to the material size recorded in the machine, select [From working
area].

[Rotation of objects] • To sort without rotating, select [none].
• To rotate objects so that the shorter side comes to the bottom, select [to the short-

est side].
• To save the most space by rotating all objects, select [as required].

[Only selected objects] Select this option when sorting by selected layer (color).

[Include bitmaps] Select this option when including bitmaps (including grouped bitmaps) in the nesting.

Using the Material with Minimal Waste
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5. Click [OK].
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Overlap Cutting

This function allows you to cut thick material that cannot be cut in one go by returning the machine to
the original position after the first run to repeat the same cutting process.

Setting Overlap Cutting Using the Printer Driver

Procedure

1. Start Adobe Illustrator or CorelDRAW.

2. Open the [Printing Preferences] window.

P. 49 "Sending Adobe Illustrator Cutting Jobs from the Printer Driver" 

P. 52 "Sending CorelDRAW Cutting Jobs from the Printer Driver" 

3. Select the [Cutter] tab, and then select the [Back to Home] check box.

MEMO

When you have finished configuring the settings, send a number of cutting jobs from the printer driver to
match the number of overlap cutting processes.

 RELATED LINKS 

・  P. 49 "Sending Adobe Illustrator Cutting Jobs from the Printer Driver"

・  P. 52 "Sending CorelDRAW Cutting Jobs from the Printer Driver"
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Setting Up Overlap Cutting with GreatCut-R

You can set up to five overlap cutting processes in which cutting is repeated in the same position.

Procedure

1. Start GreatCut-R.

2. Display cutting data, which includes the cutting lines, on the GreatCut-R work screen.

• GreatCut-R format file:

Select the cutting data from [File]>[Open], and then click [Open].

• Other files:

Select the cutting data from [File]>[Import], and then click [Open].

MEMO

CorelDRAW format files cannot be imported into GreatCut-R. Open the target cutting data in CorelDRAW and

click  on the menu bar.

3. Click [File]>[Cut].

The [Output to device] window appears.

4. Click the [Step count] value under [Parameter] and select the number of times to cut.
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Setting Up Overlap Cutting on the Operation Panel

Using the operation panel, you can repetitively cut a preceding cutting job sent to the cutting ma-
chine.

MEMO

• To send jobs from the printer driver, open the [Printing Preferences] window, and then select the [Back to Home]
check box.

• To send jobs from GreatCut-R, open the [Output to device] window, and then set [Origin] to [Don't set].

Procedure

1. Load the material and measure its size.

P. 21 "Loading the Material" 

2. Press [ON/OFF LINE] to switch to offline mode.

3. Press [CUT TEST].

4. Press [▶] several times to display the screen shown below.

Redo Jobs in Memory 
Select: OK:ENTER

5. Press [ENTER].

The current value is displayed on the screen.

Recut  # 1 
Select: OK:ENTER

6. Press [▶] to select [Recut].

7. Press [▲] or [▼] to select the number of repetitions.

8. Press [ENTER].

Cutting starts. If you set the repetition count to 2 or higher, a confirmation message will ap-
pear at the end of the job, asking whether you want to execute the next job. Press [PAUSE/
RESUME] to execute the next job.

9. When the cutting is finished, press [ON/OFF LINE] to go back to the original screen.

 RELATED LINKS 

・  P. 109 "Setting Overlap Cutting Using the Printer Driver"

・  P. 54 "Sending Cutting Jobs from GreatCut-R"

Dealing with Material Thickness/Hardness (Softness)
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Adjusting the Cutting-in Amount

When you want to perform accurate and fine adjustment of the cutting-in amount, such as when cut-
ting material with thin carrier paper, you can obtain good results by adjusting the amount of blade ex-
tension. Turn the cap portion of the blade holder to adjust the amount of blade extension.

The amount of blade extension ( ) is 0 mm ( ) at minimum and 2.5 mm (98.42 mil) ( ) at maxi-
mum. An adjustment of 0.5 mm (0.02 in.) can be made by rotating the cap one full turn.

Rough estimate for the amount of blade extension:

Set the amount of blade extension ( ) to an amount that is the sum of the thickness of the material
portion ( ) and half ( ) the thickness of the carrier paper ( ).

MEMO

If you are cutting perforated lines in material without carrier paper, set the amount of blade extension ( ) so that
when the cutter pierces the material ( ), the blade extends slightly. Pushing the blade out too far will damage the
blade and blade protector and hasten their deterioration, so exercise caution.

Dealing with Material Thickness/Hardness (Softness)
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Cutting the top left corner of the cutting line slightly longer makes it easy to peel off the sticker. If
the over cut function is enabled when cutting small characters or complex shapes, areas of the materi-
al that are required may be cut. Therefore, this function is turned off for normal use.

Procedure

1. Press [TOOL SELECT].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

2. Press [▶] to display the screen shown below.

The current value is displayed on the screen.

Over Cut 0.00 mm 
Select: OK:ENTER

3. Press [▲] or [▼] to enter the over cut length.

4. Press [ENTER] to confirm your entry.

5. Press [ON/OFF LINE] to go back to the original screen.

MEMO

• Default setting: 0.00 mm
• Setting range: 0.00 to 3.00 mm (0.00 to 0.12 in.) (changeable in 0.05 mm [0.01 in.] increments)

Cutting the Corners Longer to Make It Easy to
Detach Cutting Data (Over Cut)
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Corners and edges are cut cleanly when the material is cut with the tool blade facing the direction of
travel. This setting is effective for cutting intricate designs, small text, or thick materials. We recom-
mend that you set this to "Enabled" for normal use.

Procedure

1. Press [TOOL SELECT].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

2. Press [▶] several times to display the screen shown below.

Set Tangential Mode
Select: OK:ENTER

3. Press [ENTER].

The current value is displayed on the screen.

4. Press [▲] or [▼] to set this to "Enabled".

5. Press [ENTER] to confirm your entry.

6. Press [ON/OFF LINE] to go back to the original screen.

MEMO

Default setting: [Disabled]

Cutting Small Text and Complex Graphics Clean-
ly (Tangential)
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You can set the curves in cutting data sent to this machine to be smooth. Normally, the smoothing
function is set to "Enabled", but in cases where you are cutting small text or intricate shapes, set the
smoothing function to "Disabled" in order to prevent the corners from being cut rounded. We recom-
mend that you also set this to "Disabled" when you need to increase productivity regardless of quality.

Procedure

1. Press [TOOL SELECT].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

2. Press [▶] several times to display the screen shown below.

Set Smoothing Cut
Select: OK:ENTER

3. Press [ENTER].

The current value is displayed on the screen.

4. Press [▲] or [▼] to set this to "Enabled".

5. Press [ENTER] to confirm your entry.

6. Press [ON/OFF LINE] to go back to the original screen.

MEMO

Default setting: [Enabled]

Smoothly Cutting Arcs and Other Curves
(Smoothing)
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Keeping Material in Place and Stabilizing Cutting Accuracy
Turn on the suction fan to hold the material in place during cutting so as to prevent the material from
lifting up or otherwise moving out of place. Normally, it is recommended that you use the machine
with the suction fan turned on; however, the suction fan should be turned off when using materials
that are thin and/or not firm. The strength of suction cannot be changed.

Procedure

1. Press [MISC].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

2. Press [▶] several times to display the screen shown below.

Vacuum
Select: OK:ENTER

3. Press [ENTER].

The current value is displayed on the screen.

4. Press [▲] or [▼] to switch between "Enabled"/"Disabled".

5. Press [ENTER] to confirm your entry.

6. Press [ON/OFF LINE] to go back to the original screen.

MEMO

Default setting: "Enabled"

Preventing and Correcting Misaligned Cutting
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Correcting Distance during Cutting Based on the Thickness of Material
This correction should be performed when you want to accurately align the lengths of the cuts in the X
and Y directions when cutting. This setting is applied to both cutting only and printing and cutting.

The movement distance of the material changes subtly depending on the material's thickness. This
means that the length of a line when cut may differ from the length set in the cutting data.

MEMO

It is possible to correct only the feed direction (X direction) or the width (Y direction).

Procedure

1. Create cutting lines for a design whose feed direction (X direction) and width (Y direction) are set to
the specified lengths.

Create a simple design, such as a square.

P. 42 "Creating Cutting Lines Using a Generated Data Path" 

Feed-direction (X direction) length Width (Y direction) length

250 to 2000 mm (9.84 to 78.74 in.) (Create this in units of
250 mm [9.84 in.].)

250 mm/500 mm (9.84 in./19.68 in.)

2. Load the material in the machine.

P. 21 "Loading the Material" 

3. Perform cutting output.

P. 47 "Basic Cutting" 

4. Measure the cut lengths (feed direction and width).

5. Press [MISC].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

6. Correct the output length in the material feed direction.

(1) Press [▶] several times to display the screen shown below.

Image Scale Length 
Select: OK:ENTER

(2) Press [ENTER].

(3) Press [◀] to select the number on the left and then press [▲] or [▼] to change the value to
the feed-direction length created in step 1.

(4) Press [▶] to select the number on the right and then press [▲] or [▼] to change the value to
the feed-direction length actually cut.

(5) Press [ENTER].

7. Correct the output length for the width.

(1) Press [▶] to display the screen shown below.

Image Scale Width
Select: OK:ENTER

(2) Press [ENTER].

(3) Press [◀] to select the number on the left and then press [▲] or [▼] to change the value to
250 mm (9.84 in.) or 500 mm (19.68 in.) (length of width created in step 1).

(4) Press [▶] to select the number on the right and then press [▲] or [▼] to change the value to
the length of width actually cut.

(5) Press [ENTER].

Preventing and Correcting Misaligned Cutting
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8. Press [ON/OFF LINE] to go back to the original screen.

Preventing and Correcting Misaligned Cutting
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To save the time spent on setting up cutting conditions for every material changeover, you can save
the cutting conditions for frequently used materials as presets. The next time you use the same mate-
rial, you can change the settings to those suitable for the material simply by loading the preset you
saved.

Saving Cutting Conditions in Presets on the Operation Panel
Up to four sets of cutting conditions, which include blade force, cutting speed, and offset, can be
saved from the panel of this machine.

Procedure

1. Press [TOOL SELECT].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

The number of the currently applied preset is displayed. Normally 1 is displayed if no presets
are registered.

MEMO

Preset names are fixed with numbers 1 through 4, and cannot be changed.

1 S 30 F 80 O 0.275 
Select: OK:ENTER

2. Press [▼] to select your desired preset number.

Register cutting conditions to the number selected here.

3. Press [ENTER].

4. Edit the cutting conditions: [SPEED], [FORCE], and [OFFSET].

The cutting conditions are saved to the selected preset number.
P. 39 "Adjusting the Cutting Conditions" 

Applying Presets

You can select a preset saved on the operation panel and apply it.

Procedure

1. Press [TOOL SELECT].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

The number of the currently applied preset is displayed.

1 S 30 F 80 O 0.275 
Select: OK:ENTER

2. Press [▼] to select the number of the preset for the cutting conditions you want to apply.

3. Press [ENTER].

Using Presets
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Saving Presets Using the Printer Driver
You can save cutting conditions and cutting method settings to the printer driver.

Procedure

1. Display the driver's properties.

(1) Display the list of devices and printers.

• Windows 10:

Click [Start]>[Window System]>[Control Panel]>[View devices and printers].

• Windows 8.1:

Click [Start]>[PC settings]>[Control Panel]>[Devices and Printers].

(2) Right-click the icon of this machine.

(3) Click [Printer properties].

(4) Switch to the [Cutter] tab in the [Printer properties] window.

2. Edit the cutting conditions and cutting method settings ( ) and click [Save] under [File Function].

Click [Save] to open the window for saving the preset file. Select a folder of your choice.

Using Presets
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3. Enter a file name and save the file.

When naming the file, include the name of the material so that it is easy to distinguish it from
other files. The file will have the extension GR2.

MEMO

To delete a preset file, manually delete it from the folder.

Loading and Applying a Preset

When sending a cutting job to the machine, open the [Printing Preferences] window and load the set-
tings saved in a preset.

Procedure

1. Start Adobe Illustrator or CorelDRAW.

2. Click [File]>[Open] to open the data for cutting.

3. Open the [Printing Preferences] window.

P. 49 "Sending Adobe Illustrator Cutting Jobs from the Printer Driver" 

P. 52 "Sending CorelDRAW Cutting Jobs from the Printer Driver" 

4. Display the [Cutter] tab.

5. Click [Load] under [File Function].

Using Presets
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When loading the factory default settings (default settings), click [Original].

6. Select the preset file you want to load, and then click [Open].

The values of the selected preset are applied.

To display the current setting values in the [Printing Preferences] window upon launching the
app, click [Save To Default].

MEMO

The saved preset is displayed in [Custom Media]. You can also double-click [Custom Media] to apply the pre-
set. To delete the display of a preset from [Custom Media], click [Delete].

7. Click [OK] to close the [Printing Preferences] window.

Using Presets
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Saving Presets with GreatCut-R

Procedure

1. Start GreatCut-R.

2. Click [Settings]>[Standard Settings]>[Output Parameters].

When the following screen appears, click [OK].

The [Output to device] window appears.

3. Select an option for [Device], [Mode], and [Output Profile] from their pull-down lists.

Setting item Settings Notes

[Device] GR2-640/GR2-540 Select your device.

[Mode] [Cut with AAS]/[Cut]/
[FlexCut]

[Cut with AAS]: For printing and cutting
[Cut]: For cutting only
[FlexCut]: For perforated cutting

[Output Profile] [Foil]*1

 

*1 The first time you perform this action, select the [Foil] saved as default, and after saving some settings as pre-
sets, select the profile to use as reference.

 

4. Click the parameter values and edit them.

5. Click [Manage Profiles]>[Add].

The window for registering the preset name appears. When naming the profile, include the
name of the material so that you can distinguish it from other files.

Using Presets
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6. After entering the profile name, click [OK].

The profile is added to [Output Profile].

Using Presets
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Setting the Up Speed for Cutting
This setting lets you set the speed for moving the blade to the next cutting position with the blade
lifted off the material during cutting operation. Using a faster up speed can shorten output time. If
the material comes loose during no-load feeding and the blade damages the surface of the material,
reduce the speed.

Procedure

1. Press [SPEED].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

2. Press [▶] several times to display the screen shown below.

The current value is displayed on the screen.

UP Speed: 72 cm/s
Select: OK:ENTER

3. Press [▲] or [▼] to set the up speed for moving the blade to the next cutting data.

4. Press [ENTER] to confirm your entry.

5. Press [ON/OFF LINE] to go back to the original screen.

MEMO

• Default setting: 72 cm/s (28.34 in./s)
• Setting range: 3 to 153 cm/s (1.18 to 60.23 in./s) (changeable in 3 cm/s [1.18 in./s] increments)

 RELATED LINKS 

・  P. 127 "Setting the Acceleration Level for Up Speed"

Reducing Cutting Output Time
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Setting the Acceleration Level for Up Speed

Set the blade's up speed during cutting (the speed at which the blade travels horizontally when it
moves to the next cutting line after cutting one cutting line), and then set the blade acceleration.

Procedure

1. Press [SPEED].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

2. Press [▶] several times to display the screen shown below.

The current value is displayed on the screen.

UP Accel.: Medium
Select: OK:ENTER

3. Press [▲] or [▼] to select the acceleration level.

You can select from three acceleration levels: "High", "Medium", and "Low".

4. Press [ENTER] to confirm your entry.

5. Press [ON/OFF LINE] to go back to the original screen.

MEMO

Default setting: "Medium"

 RELATED LINKS 

・  P. 126 "Setting the Up Speed for Cutting"

Reducing Cutting Output Time
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Setting the Crop Mark Detection Speed for the AAS Sensor
Set the crop mark reading speed to be used when printing and cutting.

Procedure

1. Press [SPEED].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

2. Press [▶] several times to display the screen shown below.

The current value is displayed on the screen.

AAS Speed:Medium 
Select: OK:ENTER

3. Press [▲] or [▼] to select the crop mark detection speed.

You can choose from two levels of AAS detection speed: "Medium" and "Low".

4. Press [ENTER] to confirm your entry.

5. Press [ON/OFF LINE] to go back to the original screen.

MEMO

Default setting: "Medium"

 RELATED LINKS 

・  P. 73 "Setting the Output-start Location (Printing and Cutting)"

Reducing Cutting Output Time
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Preventing Positioning Errors by Setting Material Feeding
Before starting cutting, set up the machine so that the material length necessary for cutting data is
fed forward automatically beforehand, stabilizing the material feeding and preventing positioning er-
rors. Also, feeding the material forward at the speed it is cut reduces the load on the motor. Be sure
to set feeding for materials that require it.

IMPORTANT

This function is disabled when the [Single] mode is selected for material size measurement.

MEMO

Materials that Require Feeding

• Roll material
• Long, flat material that is longer than 1.6 m (63.00 in.)

Procedure

1. Press [MISC].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

The screen shown below appears.

Auto Unrolled Media
Select: OK:ENTER

2. Press [ENTER].

The current setting is displayed.

Disabled
Change: OK:ENTER

3. Press [▲] or [▼] to switch to "Enabled".

4. Press [ENTER].

The screen shown below appears.

Pre-feed　Length
Select: OK:ENTER

5. Press [ENTER].

The current setting is displayed.

Pre-feed 600 mm
N:OFFLINE OK:ENTER

6. Press [▲] or [▼] to set the material length required for the cutting data.

It is a good idea to set a value that is about 500 mm (19.69 in.) longer than the required mate-
rial length.

7. Press [ENTER].

The screen shown below appears.

Pre-feed　Times
Select: OK:ENTER

8. Press [ENTER].

The current setting is displayed.

Settings for Preventing Problems
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Times    1
N:OFFLINE OK:ENTER

9. Press [▲] or [▼] to set the number of test feeds.

The greater this number, the better positioning errors will be prevented.

10. Press [ENTER].

11. Press [ON/OFF LINE] to go back to the original screen.

MEMO

Default setting:

• "Auto Unrolled Media":"Enabled"
• "Pre-feed Length": 500 mm (19 in.)
• "Pre-feed Times": 1

Setting range:

• "Pre-feed Length": 500 to 15000 mm (19 to 590 in.) (changeable in 100 mm [4 in.] increments)
• "Pre-feed Times": 1 to 5

 RELATED LINKS 

・  P. 31 "Measuring the Material Size"

Settings for Preventing Problems
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Extending the Cutting Area in Specified Directions
Extending the cutting area allows for maximum material usage.

Procedure

1. Press [MISC].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

2. Press [▶] several times to display the screen shown below.

Paper Saving Mode 
Select: OK:ENTER

3. Press [ENTER].

The current setting is displayed.

4. Press [▲] or [▼] to select the mode of extension.

Both Unexpamded Mode 
Change: OK:ENTER

Do not extend the length (X direction) or width (Y direc-
tion)

Length Expanded Mode
Change: OK:ENTER

Extend the length (X direction)

Width Expanded Mode
Change: OK:ENTER

Extend the width (Y direction)

Both Expanded Mode
Change: OK:ENTER

Extend both the length (X direction) and width (Y direc-
tion)

5. Press [ENTER] to confirm your entry.

The screen shown below appears. If material is loaded, the size must be measured again. Raise
the lever and measure the material.

Place Media And Then
Lower Down The Lever

MEMO

• Default setting: "Both Unexpanded Mode"
• Extended range:

Width: 20 mm (0.79 in.)
Length (feed direction): 50 mm (1.97 in.)

 RELATED LINKS 

・  P. 31 "Measuring the Material Size"

Using the Material with Minimal Waste
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Clean this machine periodically to ensure use under optimal conditions.

WARNING Be sure to perform operations as specified by the instructions, and never touch
any area not specified in the instructions.
Sudden movement of the machine may cause injury or burns.

WARNING Never use a solvent such as gasoline, alcohol, or thinner to perform cleaning.
Doing so may cause a fire.

IMPORTANT

Disconnect the power cord before starting cleaning.
Do not use solvents, detergents with abrasive components, or strong cleansers. Using such cleaning products may
cause damage to the surface of the cutting machine or movable parts.

Cleaning the Parts that Come into Contact with the Material

Wipe off dirt and grime with a cloth moistened with water and then wrung out firmly.

Pinch roller Hold the roller with your hand so that it does not turn, and wipe off grime and
material scraps from the rubber part of the pinch roller. Then, wipe clean with
a dry cloth.

Carriage rail*1 Wipe away any dust and grime.

Paper sensors After wiping away dust and grime, wipe clean with a dry cloth.

Platen After wiping away dust and grime, wipe clean with a dry cloth.

Grit roller*1 After raising all of the pinch rollers, turn the grit roller while using a brush*2 to
remove dust from the surface.

 

*1 When cleaning, move the cutting carriage away from where you are cleaning.

*2 Do not use a metal brush.
 

Cleaning the Machine
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Cleaning the Blade Holder Cap

When a blade holder has been used for many hours, the bearing that supports the blade deteriorates,
making it more difficult for the blade to turn. If you continue to use a blade holder that has deterio-
rated in this fashion, the machine will not cut cleanly because the tip of the blade will not turn
smoothly. Also, if pieces of material or dust build up inside the blade holder cap, corners and curves
will not be cut cleanly or the cuts will be perforated lines. In this situation, clean the blade holder
cap.

CAUTION Never touch the tip of the knife with your fingers.
Doing so may result in injury. The cutting performance of the blade will also be impaired.

Loosen the cap to remove it, and remove any buildup of material or dust inside the cap.

MEMO

If cleaning the blade holder cap fails to improve cutting, replace the blade holder with a new one.

Cleaning the Machine
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To purchase consumable items, visit the Roland DG Corporation website (http://www.rolanddg.com/) or
contact your authorized Roland DG Corporation dealer.

Blade
In the cases below, the blade has reached the end of its service life. Replace with new items.

• The tip of the blade is broken.

• Uncut areas remain even though the blade force has been increased to 50 to 60 gf.

• The cutting edge is dull.

• The material starts to curl up from the carrier paper when cutting detailed areas or corners.

• The tip of the blade has worn down due to long-term use or cutting hard material.

Blade holder
After the tip of the blade has been adjusted, the cap of the blade holder rubs against the material
when cutting, causing the end of the cap to gradually wear away. As the cap becomes increasingly
worn it becomes impossible to adjust the tip of the blade correctly, and clean cutting is no longer pos-
sible. When this happens, replace the blade holder with a new one.

Blade protector
In the cases below, replace the blade protector.

• The surface of the blade protector is deformed due to scratching or similar damage.

• The blade protector has deteriorated to the point it is falling apart.

Replacing Consumable Parts
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Replacing the Blade
If the blade becomes dull, replace it with the included replacement blade.

WARNING Be sure to perform operations as specified by the instructions, and never touch
any area not specified in the instructions.
Sudden movement of the machine may cause injury or burns.

CAUTION Never touch the tip of the knife with your fingers.
Doing so may result in injury. The cutting performance of the blade will also be impaired.

Procedure

1. Remove any material loaded in the machine.

2. Detach the cutting tool.

3. Replace the blade.

(1) Press the pin to push out the old blade.

(2) Insert a new blade.

4. Install the cutting tool in the cutting carriage.

5. Ensure that the screw is tightened.

Replacing Consumable Parts
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 RELATED LINKS 

・  P. 32 "Remove the Material"

・  P. 112 "Adjusting the Cutting-in Amount"

Replacing Consumable Parts
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Replacing the Blade Protector
If cutting is performed when the amount of blade extension or the blade force is not adjusted appro-
priately, the tip of the blade may pierce the carrier paper and scratch the blade protector. Replace
the blade protector with the cutting pad supplied with this machine.

CAUTION Be sure to perform operations as specified by the instructions above, and never
touch any area not specified in the instructions.
Sudden movement of the machine may cause injury or burns.

Procedure

1. Remove the material.

Raise the lever.

2. Move the cutting carriage to the edge.

3. Remove the blade protector.

4. Affix the cutting pad where the blade protector was, ensuring that it is straight.

Replacing Consumable Parts
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The AAS sensor's reading of crop marks may be out of position if the cutting carriage sustained a strong
impact. If this is the case, send the AAS offset test file data to the machine from a computer on which
File Uploader is installed and run an AAS offset test.

MEMO

The blade offset value is set for the AAS offset test. Enter the offset value according to the blade being used.

Procedure

1. Print any data stored in the downloaded AAS offset test file with a high-precision printer.

• AASII_X_Y_Offset_Caberation_A4.eps (A4 size)

• AASII_X_Y_Offset_Caberation_600_600.eps (Default settings data recommended for test
use)

2. Turn on the power to the machine.

3. Load the material printed in step 1 in the machine.

Ensure that the material is loaded with the crop mark origin at the front right.

P. 21 "Loading the Material" 

4. Press [◀], [▼], [▲] or [▶] to move the cutting carriage close to the crop mark origin.

P. 73 "Setting the Output-start Location (Printing and Cutting)" 

5. Connect this machine and the computer with a USB cable.

6. Start File Uploader.

7. Select the transmission file and port for sending the file to the machine.

(1) Press [Browse] and select the prn file with the same conditions as the print data.

(2) Select the port for the cutting machine from the [Select a port] pull-down list.

8. Click [Start].

The AAS offset test data is sent to the machine and cutting starts.

9. Check the AAS offset test result.

If there is any deviation in the intersections of printed lines and cut lines, adjust the AAS off-
set.

 RELATED LINKS 

・  P. 143 "Adjusting the AAS Offset"

Running an AAS Offset Test
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If a shift has been found as a result of an AAS offset test, adjust the deviations in the width and
length.

Procedure

1. Measure how much the cutting line ( ) shifted using the printed lines ( ) as a reference.

AAS offset test result

• Line parallel to the material-feed direction ( ): X

• Line perpendicular to the material-feed direction ( ): Y

X

A
X: +1.00 mm 
Y: +1.00 mm

2. Press [MISC].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

3. Press [▶] several times to display the screen shown below.

AAS Offset 
Select: OK:ENTER

4. Press [ENTER].

5. Press [▶] to move the cursor to X or Y, and then enter the offset value using [▲] or [▼].

AAS Offset    mm 
 X:-1.000  Y:1.000

If the result is shifted to the positive direction, enter a negative offset. If the result is shifted
to the negative direction, enter a positive offset. In the case of (A) in the sample AAS offset
test result above, -1.00 is entered as the value for both X and Y.

6. Press [ENTER].

7. Press [ON/OFF LINE] to go back to the original screen.

8. Run an AAS offset test again.

 RELATED LINKS 

・  P. 142 "Running an AAS Offset Test"

Adjusting the AAS Offset
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Are cables connected?
Check that the power cord and the USB cable/network cable to the computer are connected correctly.

Is the power switched on?
If not, turn on the machine power.

Is the POWER LED light on?
Turn off the power to the machine and then turn it back on again. After turning on the power, if the
LED light does not light up and the menu does not appear on the display of the operation panel, con-
tact your authorized Roland DG Corporation dealer.

Are the communication settings correct?

If the cable connections are secure and no problem is found in the network, make sure that the IP ad-
dress and other such settings are appropriate. The settings on both the machine and the computer
must be appropriate. Redo the settings, checking to ensure that the machine's IP address set during
the driver's installation process does not conflict with the IP address for another device on the net-
work, that the machine's IP address is specified on the computer, that the output port and device are
correctly specified and the settings are correct, and for other problems.

Is the machine in online mode?
If the display shows that the machine is in offline mode, cutting is not performed even when data is
sent.

Press [ON/OFF LINE] to switch to online mode.
If material is not loaded, the machine cannot be switched to online mode. Load the material.

 RELATED LINKS 

・  P. 21 "Loading the Material"

Are the software application settings correct?
Select the appropriate driver for the machine. For the selection procedure, refer to the manual for
the application software.

The Machine Doesn't Run
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Has a communication error occurred?

Cutting data cannot be sent to the machine if communication is unstable or if a communication error
has occurred.

If this data is not sent, change the way the machine and computer are connected.

• If the machine and computer are connected through a USB port, change the port that is used or
connect over Ethernet.

• If the machine and computer are connected over a LAN, connect them through a USB port.

Cutting Data Cannot Be Sent from the Operation
Application

Machine Problems 147



Cutting Output Problems
Crop Marks Are Not Detected....................................................................... 149

Is the material loaded correctly? ............................................................ 149
Are you using material that is not white or is glossy? .................................... 149
Are you using a transparent material? ...................................................... 149
Does the material have creases or wrinkles? .............................................. 149
Are the crop marks blurred or are they in a color other than black? .................. 149
Are the crop marks at the correct positions? .............................................. 149
Is direct sunlight or high intensity indoor light hitting the machine? .................. 149
Is the material loaded and set up straight and securely? Are the printing results

crooked?................................................................................... 150
Are the size and shape of crop marks correct? ............................................ 150
Is the printing expanded or reduced? ....................................................... 150
Is the crop mark line width appropriate?................................................... 150

Material Feeding Is Not Smooth .................................................................... 151
Is the material too thick? ..................................................................... 151
Are the grit rollers dirty?...................................................................... 151
Is the material loaded and set up straight and securely? ................................ 151

The Material Slips Away from the Pinch Rollers during Cutting ............................... 152
Is the material loaded in parallel with the gradations of the ruler? ................... 152
Is the material making contact somewhere during cutting?............................. 152
Was the material feed checked before cutting (for roll material)? .................... 152
Are the pinch rollers used to secure both edges of the material?...................... 152

Material Lifts Up during Cutting and Gets Damaged by Blade................................. 153
Is wide material being used? ................................................................. 153
Is the horizontal movement speed of the cutting carriage too fast?................... 153

148  Cutting Output Problems



Is the material loaded correctly?
Make sure that the material is loaded and set up correctly.

 RELATED LINKS 

・  P. 21 "Loading the Material"

Are you using material that is not white or is glossy?
Crop marks cannot be detected if decorations or colors are on the material. Crop marks also cannot be
detected on glossy material even if it is white.

Prepare a white, matte (minimally glossy) material and redo the process from the printing step.

 RELATED LINKS 

・  P. 10 "Conditions for Usable Materials"

Are you using a transparent material?
Crop marks cannot be detected on transparent material. Change the material you are using.

 RELATED LINKS 

・  P. 10 "Conditions for Usable Materials"

Does the material have creases or wrinkles?
Crop marks may not be read if the material has creases or wrinkles.

Stretch the creases or wrinkles out and load the material again. If the crop marks still fail to be read,
prepare new material without creases or wrinkles and repeat the operation from printing the data.

Are the crop marks blurred or are they in a color other than black?
Set the color of crop marks to black, specify 100% printing density on your printer, and print the data
again.

 RELATED LINKS 

・  P. 71 "Printing Cutting Data on Material"

Are the crop marks at the correct positions?

Place the crop marks at the correct positions.

 RELATED LINKS 

・  P. 61 "Setting the Margins and the Distance between Crop Marks"

Is direct sunlight or high intensity indoor light hitting the machine?
If direct sunlight or indoor light hits the cutting carriage sensor, crop marks may not be detected.

Move the machine to a location where it is not exposed to direct sunlight or indoor lighting.

Crop Marks Are Not Detected
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Is the material loaded and set up straight and securely? Are the printing re-
sults crooked?
Crop marks cannot be detected if the second crop mark is angled beyond the allowable range in refer-
ence to the crop mark origin.

Ensure that the material is loaded or printed with straight crop marks.

 RELATED LINKS 

・  P. 22 "Precautions for Loading Materials"

Are the size and shape of crop marks correct?
The machine can only detect crop marks in the prescribed shape.

Generate crop marks using the AAS plug-in or GreatCut-R.

 RELATED LINKS 

・  P. 58 "Crop Mark Types"

Is the printing expanded or reduced?
If the size is expanded or reduced when printing, the crop marks cannot be read when cutting.

Print the data by specifying 100% for the magnification.

 RELATED LINKS 

・  P. 71 "Printing Cutting Data on Material"

Is the crop mark line width appropriate?
It may not be possible to read crop marks if their lines are too thin.

Increase the width of the crop mark lines.

Crop Marks Are Not Detected
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Is the material too thick?
Use material with cuttable thickness. Some thick materials may make feeding unstable.

 RELATED LINKS 

・  P. 10 "Conditions for Usable Materials"

Are the grit rollers dirty?
Check to make sure that the grit rollers are free of buildup of foreign material, such as material
scraps. We recommend carrying out periodic cleaning.

 RELATED LINKS 

・  P. 135 "Cleaning the Parts that Come into Contact with the Material"

Is the material loaded and set up straight and securely?
Feeding is not smooth when the material is not straight or is tensioned unevenly on the left and right.
Reload the material.

 RELATED LINKS 

・  P. 22 "Precautions for Loading Materials"

Material Feeding Is Not Smooth
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Is the material loaded in parallel with the gradations of the ruler?
If the front end of the material is cut at an angle, trim off the excess portion so that the front edge is
parallel with the gradations of the ruler, and then load the material.

Is the material making contact somewhere during cutting?
Make sure that the left and right edges of the material do not make contact with the inner surfaces of
the machine during cutting. Such contact not only damages the material, but also hinders normal ma-
terial feed and causes the material to slip out of position.

Was the material feed checked before cutting (for roll material)?
If you start cutting without checking the material feed, correct cutting results may not be obtained. In
the worst case, it may cause an error or malfunction or damage the material.

 RELATED LINKS 

・  P. 23 "Loading Roll Material"

Are the pinch rollers used to secure both edges of the material?
If the pinch rollers are not placed within the range of the grit rollers, the material is not secured,
which prevents it from being fed properly.

Reload the material.

The Material Slips Away from the Pinch Rollers
during Cutting
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Is wide material being used?
When using wide material, be sure to place pinch rollers on the grit rollers near the center of the ma-
terial.

Is the horizontal movement speed of the cutting carriage too fast?
Reduce the horizontal movement speed of the cutting carriage. Additionally, reduce the cutting speed.

 RELATED LINKS 

・  P. 126 "Setting the Up Speed for Cutting"

・  P. 127 "Setting the Acceleration Level for Up Speed"

Material Lifts Up during Cutting and Gets Dam-
aged by Blade
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Is a thick material being used?
Correct the cutting length according to the material actually used.

 RELATED LINKS 

・  P. 117 "Correcting Distance during Cutting Based on the Thickness of Material"

Is the sensor reading inaccurate?
The AAS sensor's reading of crop marks may be out of position due to long-term use or a strong impact
on the machine.

Run an AAS offset test.

 RELATED LINKS 

・  P. 142 "Running an AAS Offset Test"

Was the machine set to feed forward some amount of material before cutting?
When using roll material or flat material longer than 1.6 m (63.00 in.), if cutting is performed without
the material length required for the cutting data being fed forward, the material may slip or operation
may stop due to a motor error.

Set the machine so that the necessary amount of the material is fed forward before cutting.

 RELATED LINKS 

・  P. 130 "Preventing Positioning Errors by Setting Material Feeding"

Printing and Cutting Are Misaligned
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Are the blade and blade holder securely mounted?
Make sure the screws are tightened securely so that they do not come loose during cutting.

 RELATED LINKS 

・  P. 138 "Replacing the Blade"

Is the tip of the blade broken?
If it is, then replace the blade with a new one.

 RELATED LINKS 

・  P. 138 "Replacing the Blade"

Is there any buildup of dust or material adhesive on the tip of the blade?
If dirty, remove and clean the blade.

 RELATED LINKS 

・  P. 138 "Replacing the Blade"

Is there any buildup of pieces of material or dust inside the blade holder?
Take off the tip of the blade holder and remove any pieces of material or dust inside.

 RELATED LINKS 

・  P. 136 "Cleaning the Blade Holder Cap"

Is a thick material being used?
Correct the cutting length according to the material actually used. Additionally, reduce the cutting
speed to increase the cutting quality level.

 RELATED LINKS 

・  P. 117 "Correcting Distance during Cutting Based on the Thickness of Material"

・  P. 40 "Setting the Cutting Speed"

Are the blade force and cutting speed appropriate for the material being cut?
Carry out a cutting test and adjust the settings until cutting can be performed adequately.

 RELATED LINKS 

・  P. 37 "Performing a Cutting Test"

Is the amount of blade offset correct?
If the setting for the amount of blade offset is not correct for the blade, corners may be rounded or
have horns.

Use an appropriate blade offset value.

Uncut Areas Remain or Cut Edges Are Not Clean
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 RELATED LINKS 

・  P. 41 "Setting the Blade Offset"

Is the smoothing function set to [Disabled]?
To cut curves cleanly, set the smoothing function to [Enabled].

 RELATED LINKS 

・  P. 115 "Smoothly Cutting Arcs and Other Curves (Smoothing)"

Is the blade protector damaged or deformed?
If the blade protector is damaged, the material may not be cut correctly even if the machine's settings
and the installation of the blade and blade holder are all correct.

Replace the blade protector with the cutting pad supplied with this machine.

 RELATED LINKS 

・  P. 140 "Replacing the Blade Protector"

Uncut Areas Remain or Cut Edges Are Not Clean
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Are the blade tip adjustment and blade force appropriate for the material be-
ing cut?
Perform a cutting test and adjust the blade tip and blade force appropriately.

 RELATED LINKS 

・  P. 36 "Recommended Cutting Conditions"

・  P. 37 "Performing a Cutting Test"

・  P. 112 "Adjusting the Cutting-in Amount"

The Machine Cuts the Carrier Paper
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Are there overlapping lines?
The same data may have been copied, resulting in overlapping lines. Check the data.

Is the step count set to 1 in GreatCut-R?
If [Step count] is set to any value other than 1 under [Parameter] in the [Output to device] window
or [Layer Settings] window, the value is added to the number of cuts.

Check the [Output to device] window or [Layer Settings] window.

 RELATED LINKS 

・  P. 54 "Sending Cutting Jobs from GreatCut-R"

・  P. 99 "Configuring the Cutting Conditions Based on the Color of Cutting Lines"

The Machine Cuts the Same Area Twice
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Was material feeding set?
When using roll material or flat material longer than 1.6 m (63.00 in.), if cutting is performed without
the material length required for the cutting data being fed forward, the cutting start and end points
may be misaligned.

Set the machine so that the necessary amount of the material is fed forward before cutting.

 RELATED LINKS 

・  P. 130 "Preventing Positioning Errors by Setting Material Feeding"

Misaligned Cutting Start and End Points
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Messages on the Operation
Panel
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These are the main messages that appear on the machine's display to prompt correct operation. They
do not indicate any error. Follow the prompts and take action accordingly.

"File Too Large Press OFFLINE"

File size exceeded memory buffer while repeating jobs.

Check the file size and resend the file.

"Buffer Empty Press OFFLINE"

Memory is empty when repeating a job.

Check the file and resend it.

"Reboot Please"

The machine must be restarted because it has been returned to the factory default settings.

Turn the machine off and then on again.

 RELATED LINKS 

・  P. 19 "Restoring Default Settings"

"File size exceed 16M Please adjust"

AAS file size is over 16 MB.

Check the file size.

"Please Stop Transmit File: Press OFFLINE"

Output was canceled while a job was being processed.

Resend the job.

"AAS Detect Fail"

Automatic detection of crop marks failed.

Check the crop mark positions, and resend the job after increasing the length and width of crop marks
for better readability.

Messages
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This section describes the error messages that may appear on the machine's display and how to take
action to remedy the problem. If the action described here does not correct the problem or if an error
message not described here appears, contact your authorized Roland DG Corporation dealer.

"Error; Rollers Are /Up Sensor"

An error occurred during the measurement of material size.

Lower two or more pinch rollers.

 RELATED LINKS 

・  P. 22 "Precautions for Loading Materials"

"Error; Check Media Or Drum Or X Motor"

An error occurred in the X motor.

After you switch off the power, inform your authorized Roland DG Corporation dealer of the message
that appeared on the display.

"Error; Check Media Or Y Motor"

An error occurred in the Y motor.

After you switch off the power, inform your authorized Roland DG Corporation dealer of the message
that appeared on the display.

"Error; Check Carriag Sensor Or VC Motor"

An error occurred in the VC motor.

After you switch off the power, inform your authorized Roland DG Corporation dealer of the message
that appeared on the display.

"Out Of Space; # of Copies finished"

Material size is not sufficient for a cutting test.

Check the material and change the size.

"HPGL/2 Cmd. Error"

Machine received an undefined command.

Check the file settings.

 RELATED LINKS 

・  P. 49 "Performing Cutting"

"Communication Error Setup Press MISC"

Communication settings between RS-232 and computer do not match when receiving commands
from the computer.

Check the communication settings.

Error Messages
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 RELATED LINKS 

・  P. 17 "Viewing System Information"

"AAS File Command Error"

The orientation of the first crop marks in the computer file and that of the loaded material do not
match when executing an AAS job.

Check the orientation of the printed material and in the transmission file.

 RELATED LINKS 

・  P. 22 "Precautions for Loading Materials"

Error Messages
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Procedure

1. Raise the lever.

Remove any material loaded in the machine.

2. Detach the cutting tool.

Removing the Material and Blade Holder
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Procedure

1. Prepare the retainers that were stored when installing the machine.

2. Place a retaining cushion between each pinch roller and blade protector.

3. Wrap the cutting carriage with cushioning.

4. Using tape, fasten the lever in place so that it does not move.

Securing the Cutting Carriage and Pinch Rollers
with Retainers
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The USB cable tie does not need to be removed and can be kept fixed onto the machine. When reat-
taching the USB cable tie after removing it, refer to the Setup Manual.

Procedure

1. Pull out the tip of the USB cable tie from the tie head.

2. Push the cable tie pin in and pull forward.

3. Loosen the cable tie.

Removing the USB Cable Tie

Operations When Moving the Unit 169



Memo
Company names and product names are trademarks or registered trademarks of their respective hold-
ers.
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