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1 Software Introduction 

VMP is NovaStar's vision management platform launched work with the new generation of control system. It adopts 
innovative interaction design and has industry-leading features. From device connection, device management, input 
source configuration and screen configuration to screen correction, color processing, output configuration, preset 
plan management and screen maintenance, all these operations are practical and can be performed easily and 
efficiently in VMP. 

 A single device or grouped devices, all are under control. 

The equipment can be grouped freely and batch operations can be performed as you wish, greatly improving 
work efficiency. 

 Regular or irregular screens, they can be configured extremely fast 

The tiles can be quickly connected, flexibly arranged and aligned, significantly simplifying screen configuration. 

 Topology area or properties area, there are big differences and a lot of features to explore 

The screen topology is clear at a glance, the input source can be previewed in real time in the topology area 
and various properties can be easily set. 
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2 UI Introduction 

Figure 2-1 UI Introduction 
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3 Getting Started 

3.1 Install VMP 

Prerequisites 

 The VMP software package is prepared. 

 A computer meeting the following requirements is available. 

− OS: Windows 7 (64 bits) or later 

− CPU: i5 or later 

− RAM: 8 GB or greater 

Installation Method 

Run the Coex VMP Setup.exe file and follow the setup wizard to complete the installation. If a firewall prompt 

appears, choose to allow the installation. 

Installation Result 

If the installation is successful, the VMP software shortcut  appears on the desktop. 

3.2 Connect Devices 

3.2.1 Via Ethernet Cable 

Connect the controller and the control PC directly via Ethernet cable and set a static IP address for the controller to 
let the controller and control PC be on the same network segment. The MX40 Pro LED display controller is used as 
an example in this section. 

Step 1 Follow Figure 3-1 to complete the hardware connection. 

Figure 3-1 Connecting devices via Ethernet cable 

 

Step 2 Press the knob of the controller to enter the menu and choose Communication Settings > Network Settings. 

Step 3 Set Mode to Manual. 

Step 4 Set IP Address, Subnet Mask and Default Gateway and ensure the controller and control PC are on the same 

network segment. 

To reset the network settings to the default values, please select Reset and press the knob. 

Step 5 After the settings, select Apply and press the knob. 

3.2.2 Via LAN 

Connect the controller and the control PC to the same LAN via a router and set the controller to automatically obtain 
an IP address. The MX40 Pro LED display controller is used as an example in this section. 

Step 1 Follow Figure 3-2 to complete the hardware connection. 
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Figure 3-2 Connecting devices via LAN 

 

Step 2 Press the knob of the controller to enter the menu and choose Communication Settings > Network Settings. 

Step 3 Set Mode to Auto. 

Step 4 Select Apply and press the knob. 

3.3 (Optional) Load Tile Configuration Files 

Use VMP to load tile configuration files (.rcfgx) to let tiles display the image normally. Before you begin, please 
prepare the tile configuration files in advance. 

Step 1 Open VMP. 

Step 2 From the menu bar, choose Tools > Maintain. 

Step 3 Select the Tile Maintain tab. 

Step 4 In the device list on the left, select the desired controller to show the information about all the tiles loaded by the 

selected controller. 

Figure 3-3 Tile maintenance 

 

Step 5 Select one or multiple tiles and click . 

Step 6 From the drop-down options, select Upload Config. 

Step 7 Select a local file you want to upload and click Open. 

Step 8 After the file is loaded, right-click the controller in the device list and select Save Rv-card config. For CX series 

products, this operation is not required. 

Step 9 Click Save in the displayed dialog box. 
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3.4 Set Input Source 

Select a desired input source and set its resolution and frame rate. If the resolutions of the input source and screen 
are the same, the image can be displayed pixel to pixel. A lower frame rate may result in image flickering, while a 
higher frame rate helps stabilize the display image. 

Step 1 On the Tile Maintain page, click  to return to the Source configuration page. 

Step 2 In the device list on the left, select the desired controller. 

Step 3 Double-click a source thumbnail in the source list at the bottom of the page, or select an option from the drop-down 

list next to Select Source in the properties area on the right to select a source. 

Step 4 Set Resolution and Frame Rate under EDID on the right panel and click Apply. For an internal source, you can also 

set the bit depth. For the SDI sources, please skip this step. 

Figure 3-4 Setting input source 

 

3.5 Configure Tile Topology 

Configure the tile topological diagram to complete the logical connection of the tiles. 

Step 1 Select Layout. 

Step 2 In the device list on the left, select the desired controller. 
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Figure 3-5 Layout 

 

Step 3 In the bottom area of the page, select an Ethernet output port and click the canvas multiple times to add the 

corresponding number of tiles. 

The tiles will be automatically connected when you are adding them, as shown in Figure 3-6. For multiple cabinets 
with the same size and in consecutive serial numbers, if you need to change the tiles’ line connections, you can 
select these tiles and select a the connection pattern in the Quick Line area in the properties area, as shown in 

Figure 3-7. 

Figure 3-6 Tiles connected automatically 

 

Figure 3-7 Quick line connection 

 

In the process of adding tiles, the Ethernet port’s loading capacity information will be displayed. 

For example, in Figure 3-8: 

 12/16: Indicates that the controller's Ethernet port 1 drives a total of 16 tiles and 12 cabinets have been 

connected in the topology diagram. 

 6%: Indicates these 12 tiles have used 6% of the Ethernet port’s capacity. 

XI'
AN
 N
OV
AS
TA
R T
EC
H 
CO
., L
TD
.



 VMP Vision Management Platform User Manual  
   

 

www.novastar.tech   7 
 

 

Figure 3-8 Ethernet port capacity 

 

The properties area will display the tile information, as shown Figure 3-9. 

Figure 3-9 Tile information 

 

Notes 

If all the tiles loaded by the Ethernet ports have the same size, you can use the swift layout function to quickly add 

and connect the tiles for all the Ethernet ports. The operations are as follows: 

At the top right of the Ethernet port list, click . Then, drag the mouse on the canvas to add cabinets that 

match the actual requirements. In the properties area, select a layout and click Done. 

Step 4 Select another Ethernet port and continue to add tiles until all tiles are connected. 

Figure 3-10 Tile connection 

 

To switch the canvas view, click  at the top right of the topology area or choose View > View on the menu bar 

and then select a view. 

 “Tile & Source: Display the tiles and preview image of the input source at the same time. 

 Tile Only: Display the tiles only. 

 Source Only: Display the preview image of the input source only. 

Step 5 Do any of the following to arrange and align the tiles to let the tile positions meet the display requirements. 
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 Use the function buttons 

 

− 1:1: The canvas size equals to the input source resolution. 

− Zoom To Selection: The selected element is zoomed and displayed in the center of the canvas. 

− Fit Screen: The canvas size is adjusted to fit the topology area size. 

You can click  to set the canvas grid, as shown in the figure below. 

 

 Grid: When the switch is in the  status, a grid is displayed on the canvas. If you do not need to display 

the grid, click  to change it to , or set the switch to . 

 Color: Set the grid color. 

 Spacing: Set the spacing of horizontal and vertical lines of the grid. 

 Snap To Tile: When you move a tile close to another tile, the moved tile will be snapped to the edge of the 

other tile to avoid gaps. 

 Snap To Grid: The tile will be snapped to the grid. 

 Use the function menus on the menu bar 

− Edit menu 

 

− View menu 

 

 Use the right-click function menus 

− Right click the canvas 
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Zoom To Controller: The selected controller is zoomed and displayed in the middle of the topology area. 

− Right click the controller 

 

Select String: Select all the tiles on the connection line of the current tile. 

Switch: Switch the display areas of two controllers. 

Group: Group the selected tiles. After you select a group, you can set the group name and color in the 

properties area. 

 Set coordinates in the properties area 

Select a tile and set its coordinates in the properties area. 

 

Step 6 After setting, right-click the controller in the device list and select Save Rv-card config. For CX series products, no 

saving operation is required. 

Step 7 Click Save in the displayed dialog box. 

3.6 Adjust Brightness, Color Temperature and Gamma 

Select Output and in the Adjust area, drag the sliders to adjust the brightness, color temperature and gamma values. 

Figure 3-11 Image quality adjustment 

 

3.7 Control Display Status 

Set the display loaded by the controller or tiles to a black screen or frozen status. 

 Blackout: Make the output screen go black. The input source is played normally. 

 Freeze: Make the output screen always display the current frame. The input source is played normally. 

Set the Status of Display Loaded by the Controller 

 At the top right of the page, click Blackout or Freeze. 
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 In the device list on the left, right-click the controller and select Blackout or Freeze from the displayed menu. 

 

Set the Status of Display Loaded by Tiles 

Select Layout and do any of the following: 

 Select one or more tiles, and set the Blackout or Freeze switch to  in the properties area. 

 

 Right click a tile and select Blackout or Freeze from the pop-up menu. 
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4 Device Management 

4.1 Export and Import Project Files 

Export the project files (.nprj) of devices or device groups so that you can import the files to apply the configuration 
data to the same kind of devices, improving the configuration efficiency. 

Export Project Files 

Step 1 From the menu bar, choose Project > Export and select a device or device group. 

You can also right click a device or device group in the device list and select Export Project from the pop-up menu. 

Step 2 Select a local directory and click Save. 

Step 3 After successful export, click Confirm to close the prompt box. 

Figure 4-1 Successful export 

 

Import Project Files 

Step 1 From the menu bar, choose Project > Import to and select a device or device group. 

You can also right click a device or device group in the device list and select Import Project from the pop-up menu. 

Step 2 Select a local project file and click Open. 

After successful device matching, a dialog box as shown in Figure 4-2 is displayed. 

Figure 4-2 Device matching 

 

Step 3 Click Confirm. 

Step 4 After successful import, click Confirm to close the prompt box. 
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Figure 4-3 Successful import 

 

4.2 Manage Device Groups 

Create a group and add devices to manage the grouped devices uniformly and perform some batch operations. 
When the property values of the devices in the group are different, the value will be displayed as Mix. 

Step 1 In the device list area, click  to enter the group management page. 

Figure 4-4 Group management 

 

Step 2 Click  to create a group, enter a group name and press Enter or click on the other position on the page. 

To rename a group, right-click the group, select Rename from the pop-up menu and enter a new group name. 

Step 3 Drag the target devices to the created group. 

Devices of the same series can be added to the same group, for example, MX series products. 

Figure 4-5 Adding devices 

 

Step 4 After the settings, click . 

 To delete a device in a group, drag the device out of the group. 

 To delete a group, right-click the group, select Remove group from the pop-up menu. 
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4.3 Register for and Start Virtual Devices 

Provide the device code to NovaStar staff to obtain the registration code, register for and start the virtual devices so 
that the VMP functions can be used without a physical device. 

Step 1 From the menu bar, choose Tools > Virtual Device > Register. 

Figure 4-6 Register for virtual devices. 

 

Step 2 Click  to copy the device code. 

Step 3 Send the device code to NovaStar staff and wait for them to provide the corresponding registration code. 

Step 4 Click Import register code, select the registration code file (.lcs) in the pop-up window and click Open. 

Step 5 Click Register. 

Upon successful registration, a dialog box will be displayed, as shown in Figure 4-7. 

Figure 4-7 Registration success 

 

Step 6 Click Start. 

When the operation is successful, virtual devices shown in Figure 4-8 will be displayed in the device list. To stop the 
virtual devices, choose Tools > Virtual Device > Stop from the menu bar, or close VMP and reopen it. 
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Figure 4-8 Virtual devices 

 

4.4 Set Backup Device 

Set a primary controller and backup controller so that the backup controller can take over the primary controller when 
it fails. 

Step 1 From the menu bar, choose Tools > Device Backup to open the System Backup dialog box. 

You can also right click a device or device group in the device list and select System backup from the pop-up menu 

to open the System Backup dialog box. 

Figure 4-9 System backup 

 

Step 2 Select a primary controller and a backup controller from the drop-down options and then click Add. 

The backup list will display the added backup information. 
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Figure 4-10 Backup list 

 

 To change roles of the primary and backup controllers, click . 

 To delete the backup information, click . 

Step 3 After the settings, click Confirm. 
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5 Input Source Configuration 

This chapter describes input source configuration with one device selected. 

5.1 Set External Sources 

Select Source and double-click a source thumbnail in the source list at the bottom of the page, or select an option 
from the drop-down list next to Select Source in the properties pane on the right to select a source. Then, perform 

the following operations based on your actual needs. 

View Infoframe 

View the attribute values of the input source. 

Figure 5-1 Infoframe 

 

Set Resolution and Frame Rate 

If the resolutions of the input source and screen are the same, the image can be displayed pixel to pixel. A lower 
frame rate may result in image flickering, while a higher frame rate helps stabilize the display image. 

Select a value from the drop-down lists of Resolution and Frame Rate and click Apply. 

Figure 5-2 EDID 

 

Adjust Color Properties 

Step 1 In the Infoframe Override area, select a value from the drop-down lists of Color Space/Sampling, Color Gamut 

and Quantization Range. 

The override parameter will be used in the calculation of color adjustment. Select Auto and the software will read the 

attribute value that comes with the input source. 

Figure 5-3 Infoframe override 

 

Step 2 In the Color area, drag the sliders to adjust the parameter values. 

Black Level is used to adjust the contrast of the dark areas of the image. 
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Figure 5-4 Color 

 

Set HDR Parameters 

Select an HDR format from the drop-down list of Format and set related parameters. Select Auto and the software 

will read the attribute value that comes with the input source. 

Figure 5-5 HDR 

 

HDR10-related parameters include: 

 PQ MAX CLL: The peak screen brightness, which takes effect when Override is selected. 

 Ambient Lighting: The ambient light intensity 

 Lowgray: The compensation for the grayscale in low grayscale conditions, allowing for more precise grayscale. 

The HLG-related parameters include HLG Level only. SDR has no related parameters to set. 

Source Backup 

Set the backup source so that when the primary source is unavailable, the backup source can replace the primary 
source to function seamlessly. 

Select the primary source and backup source from the drop-down lists respectively, and set the Backup Source to 

the  status. 

Figure 5-6 Source backup 
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5.2 Set Internal Sources 

Select the internal source stored in the controller and set the related parameters for screen testing and 
troubleshooting. 

Step 1 Select Source. 

Step 2 Double-click the thumbnail of internal source in the source list at the bottom of the page, or select Internal source 

from the drop-down list next to Select Source in the properties area on the right. 

Step 3 Select an image. 

 Imported images 

These images are imported via . 

 Static images 

These images come with VMP, as shown in the figure below. 

 

 Dynamic images 

These images come with VMP, as shown in the figure below. The grayscale, speed and spacing of dynamic 
images can be adjusted. 

 

Step 4 Set the resolution, frame rate and bit depth for the internal source. 
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Figure 5-7 Internal source parameters 

 

Step 5 After the settings, click Apply. 
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6 Screen Configuration 

This chapter describes screen configuration with one device selected. 

6.1 Configure Screen Topology 

For details, see 3.5 Configure Tile Topology. 

6.2 Control Display Status 

For details, see 3.7 Control Display Status. 

6.3 Set Test Pattern 

Select Layout, select one or more tiles and select a test pattern from the drop-down list of Tile Test Pattern in the 

properties area to perform screen aging test and detect problems. 

Figure 6-1 Test pattern 

 

6.4 Set Receiving Cards 

Select Layout, select one or more tiles and perform any of the following operations in the properties area. 

Figure 6-2 Receiving card settings 

 

Enable Tile LCD Backlight 

Set Tile LCD Backlight to the  status. 

Enable Status Indicator 

Set Status Indicator to the  status to enable the running status indicator of the receiving card. 

Enable Brightness Slow Change 

Set Brightness Slow Change to the  status so that after the screen is powered on, the display brightness will 

slowly change from 0 to the target value. 

Set Preset Image 

Select an option from the Preset Image drop-down list. 

 Blackout: The output screen displays a black image. 

 Last Frame: The output screen always displays the last frame. 
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7 Screen Correction 

This chapter describes screen correction with one device selected. 

7.1 Correct Seams 

Adjust the seams between tiles or modules to improve the visual experience. 

Step 1 Select Correction. 

Step 2 On the Seams tab page in the properties area, set the Seam Correction switch to  and set the display content. 

If the Seam Correction switch is not displayed, you only need to set the display content. 

Figure 7-1 Display content (seams) 

 

 Calibration: Set the Calibration switch to  to make the screen apply the calibration effect made by the 

calibration platform. 

 Brightness: Adjust the display brightness. 

 Image: Set which image the screen displays. To display the image of current input source, click  and hold it. 

Step 3 Select a correction mode. 

Figure 7-2 Selecting mode (seams) 

 

 Tile Seams: Correct the seams of tiles. 

 Module Seams: Correct the seams of the modules. 

Step 4 In the topology area, click or click and drag the mouse to select the seams to be corrected. 

Step 5 Set the adjustment parameters. XI'
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Figure 7-3 Set the parameters. 

 

 Quick adjust: Has a small range of adjustment. 

 Fine Adjust: Has a large range of adjustment. 

 Hide Mark on Screen: When the switch is in the  status, use the keyboard shortcuts to adjust the seams 

and the cursor will not be displayed on the screen. 

Step 6 Place the mouse on the scroll wheel icon and drag the wheel up and down to adjust the brightness, or scroll the 

mouse wheel to adjust the brightness. 

 Restore: Restore the configuration to the last saved. 

 Reset: Reset the configuration to the status before adjustment. 

Step 7 After the settings, click Save. 

7.2 Correct Multi-Batch Tiles/Modules 

Adjust the chroma of tiles or modules from multiple batches to make the overall chroma of the display more balanced 
and uniform. 

Step 1 Select Correction. 

Step 2 Select the Modules tab in the properties area. 

Step 3 Set the display content. 

Figure 7-4 Display content (multiple-batch) 

 

 Calibration: Set the Calibration switch to  to make the screen apply the calibration effect made by the 

calibration platform. 

 Brightness: Adjust the display brightness. 

 Image: Set which image the screen displays. To display the image of current input source, click  and hold it. 

Step 4 Select a correction mode. 
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Figure 7-5 Selecting mode 

 

 Tile: Correct the multi-batch tiles. 

 Module: Correct the multi-batch modules. 

Step 5 In the topology area, click or click and drag the mouse to select the tiles or modules to be corrected. 

Step 6 Drag the slider to adjust chroma. 

Figure 7-6 Adjustment 

 

 Restore: Restore the configuration to the last saved. 

 Reset: Reset the configuration to the status before adjustment. 

 Hide Mark on Screen: When the switch is in the  status, use the keyboard shortcuts to adjust the seams 

and the cursor will not be displayed on the screen. 

Step 7 After the settings, click Save. 
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8 Color Processing 

This chapter describes screen correction with one device selected. Select Processing and perform any of the 

following operations as required. 

Replace a Color 

Step 1 Set the color before and after replacement. 

 Method 1: Click the color area in  to open the color palette and set a color. 

 Method 2: Click the eyedropper in  and select a color in the topology area. 

Figure 8-1 Color Replace 

 

Step 2 Set Hue Tolerance, Hue Softness and Shadow Strength. 

 Hue Tolerance: Indicates the hue range of the color to be replaced. The larger the value, the larger the 

replacement area. 

 Hue Softness: Indicates the hue softness of the transition area. 

 Shadow Strength: Indicates the gradient parameter of the highlight or shadow area. The larger the value, the 

smoother the gradient. 

Step 3 Set the switch status of View Matte and Skin Tone Accuracy as required. 

 View Matte: This shows a grayscale image with different levels of intensity used to show the area of image that 

is affected by the color replace operation. 

 Skin Tone Accuracy: Keeps the skin tone as original as possible. 

Correct Colors 

Click a value of a color to enable the editing status and and change the value, , for example. 
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Figure 8-2 Color correction 

 

Adjust the Curve 

Step 1 Set the Curve switch to . 

Figure 8-3 Curve 

 

Step 2 Select the white, red, green or blue channel. 

Step 3 Drag the slider below the curve diagram to set the curve adjustment range. 

Step 4 Click anywhere on the curve to add an adjustment point and drag the point to adjust the curve. 

The Input and Output values indicate the absolute coordinates of the adjustment point in the diagram. 

To delete an adjustment point, drag the point out of the diagram or press Delete. 
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Enable 3D LUT 

A set of mapping relationships are defined in the 3D LUT file (.cube) to adjust the colors of the video source. Before 
you begin, please prepare a 3D LUT file in advance. 

Step 1 Click anywhere in the Load 3DLUT File area, select a file and open it. 

Figure 8-4 Loading 3D LUT file 

 

To delete the file, click . 

Step 2 Set the 3D LUT switch to  and drag the slider to adjust the intensity of applying the 3D LUT. 

Figure 8-5 Adjusting intensity 

 

Enable Dynamic Booster 

Dynamic Booster can significantly improve the display contrast for better visual experience and effectively control and 
lower the display power consumption. 

Set the Dynamic Booster switch to  and drag the slider to adjust the intensity of applying the Dynamic Booster. 

Figure 8-6 Dynamic Booster 
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9 Output Configuration 

This chapter describes output configuration with one device selected. Select Output and perform any of the following 

operations as required. 

Adjust Brightness, Color Temperature and Gamma 

Drag the sliders to adjust the brightness, color temperature and gamma values, respectively. 

Figure 9-1 Image quality adjustment 

 

Set LED Image Booster 

The LED Image Booster can improve the display effect from different dimensions. Before you begin, please complete 
screen calibration first. 

 Select a target color gamut from the Color Gamut drop-down list and click  to view the corresponding color 

gamut diagram. 

 Drag the slider to adjust color temperature. 

 Set the Magic Gray switch to  and select Standard, Grayscale preferred or Low-grayscale optimized. 

Figure 9-2 LED Image Booster 

 

 “22bit+: Improve the LED display grayscale by 64 times to avoid grayscale loss due to low brightness and allow 

for more details in dark areas and a smoother image. 

 Precise Grayscale: Individually correct the 65,536 levels of grayscale (16bit) of the driver IC to fix the display 

problems at low grayscale conditions, such as brightness spikes, brightness dips, color cast and mottling. This 

function can also better assist other display technologies, such as 22bit+ and individual gamma adjustment for 

RGB, allowing for a smoother and uniform image. 

Apply Calibration Effect 

Set the Calibration switch to  to make the screen apply the calibration effect made by the calibration platform. 

Figure 9-3 Calibration 
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Set Output Bit Depth 

Select an option from the drop-down list. If Auto is selected, the output bit depth is the same as the input bit depth. 

Figure 9-4 Output bit depth 

 

Set Low Latency 

 Enable low latency 

Set the Low Latency switch to  to enable the low latency function. 

 Set additional frame delay 

When the controller works with high-latency devices, the latency needs to be increased. You can set the Low 

Latency switch to  and set a value for Additional Frame Delay. 

Figure 9-5 Low latency 

 

Set Sync Parameters 

Select a synchronization signal for the display frame rate and set the phase offset. 

Figure 9-6 Sync 

 

 Active Source: Sync with the frame rate of the active source. 

 Genlock: Sync with the frame rate of the Genlock signal. When the shutter of the controller is set to the effective 

status, please select this option. In addition, the controller and the camera need to use the same Genlock signal 

generator. 

 Internal: Sync with the frame rate of the controller's internal clock. 

Set Frame Rate Multiplication 

The frame rate multiplication can make the screen output multiple frames within the original one frame time and 
provide them to different cameras. 

Set the frame rate multiplier and set the display mode of each frame. 
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Figure 9-7 Frame rate multiplication 

 

Take the above figure as an example. The parameters are described as follows: 

 Multiplier: The frame rate multiplier is 3. The current frame rate is 59.94 Hz and the frame rate after being 

multiplied is 179.82 Hz. Three frames are output in 1/59.94 second. 

 Video: The first and second frames display the input source image. The first frame displays the image from the 

coordinates (0, 0) and the second frame displays the image from the coordinates (1920, 0). 

 Color: The third frame displays a pure white image. 

Enable 3D Function 

Set the 3D switch to  to enable the 3D function and set the related parameters. 

Figure 9-8 3D 

 

 Source Format: Set the format of the 3D video source. Set the format to Side-by-side, Top-and-bottom or 

Frame sequential according to the format of the accessed video source. 

 Right Eye Offset: Set the start position of the right eye image. When the video source format is side-by-side or 

top-and-bottom and the left and right eye images are provided, this parameter can be set. 

 Eye Priority: Set which image is sent first, the right eye image or the left eye image. Wear the 3D glasses to 

watch the display. If the display is abnormal, set the parameter value to the other one. If the display is normal, 

the setting is done. 

 Custom Emitter: When a third-party 3D signal emitter is used, set the switch to . 

 Emitter Delay: Set the delay time of sending the synchronization signal from the 3D signal emitter to the 3D 

glasses. This setting ensures that the switching between left and right eye images of the 3D glasses is in sync 

with the switching between the left and right eye images on the display. This parameter is applicable to both the 

NovaStar and third-party emitters. 

Set Shutter 

The display can work with the camera shutter to make the picture shooting have a better effect. This requires that the 
sync signal must be Genlock and the controller and camera need to use the same Genlock signal generator. 

Select Angle or Speed and set the parameter value. 
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Figure 9-9 Shutter settings 

 

Check the Load 

Check the usage of the controller's loading capacity. 

Figure 9-10 Loading capacity usage 
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10 Preset Management 

10.1 Save Presets 

After completing the display effect adjustment, you can save the parameters on the Source, Processing and Output 

pages as a preset so that these parameters can be directly applied in the future. The preset of a specific device can 
only be applied by this device itself and the preset of a group can be applied by all the devices in the group. 

Step 1 Choose Tools > Presets from the menu bar or click  at the top right of the page to open the preset management 

dialog box. 

Figure 10-1 Preset management 

 

Step 2 Click  in the dialog box to create a new preset. 

Figure 10-2 Parameter settings 

 

Step 3 Set a preset name and select the data you want to save, including the data on the Source, Processing and Output 

pages. 

Step 4 After the settings, click Confirm. 

Figure 10-3 Saved presets 
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10.2 Apply Presets 

Apply a saved preset to quickly complete settings of the parameters on the Source, Processing and Output pages. 

The preset of a specific device can only be applied by this device itself and the preset of a group can be applied by all 
the devices in the group. 

Step 1 Choose Tools > Presets from the menu bar or click  at the top right of the page to open the preset management 

dialog box. 

Figure 10-4 Preset management  

 

Step 2 Double-click the preset to be applied and wait for the loading to complete. 

The preset that is being used has a  at its top-right corner. 

Figure 10-5 Applying presets 

 

10.3 Manage Presets 

For the saved presets, you can rename, delete and clear them. 

Step 1 Choose Tools > Presets from the menu bar or click  at the top right of the page to open the preset management 

dialog box. 

Figure 10-6 Preset management 

 

XI'
AN
 N
OV
AS
TA
R T
EC
H 
CO
., L
TD
.



 VMP Vision Management Platform User Manual  
   

 

www.novastar.tech   33 
 

 

Step 2 Do any of the following as needed. 

 Rename a preset  

− Hover the mouse over a preset and click  that appears next to the preset name. 

− Right click a preset and select Rename from the pop-up menu. 

 Delete a preset 

− Hover the mouse over a preset and click  that appears next to the preset name. 

− Right click a preset and select Delete from the pop-up menu. 

 Clear a preset 

Right click a preset and select Delete All from the pop-up menu. 
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11 Screen Maintenance 

11.1 Maintain Controllers 

View the controller related information and perform controller operations, such as turning on the Mapping function, 
upgrading, restarting and erasing configuration parameters. 

Step 1 From the menu bar, choose Tools > Maintain. 

Step 2 In the device list, select a device or device group. 

Figure 11-1 Controller maintenance 

 

Step 3 On the Controller Maintain tab page, view the controller's basic information. 

To view the controller properties, right-click the controller in the device list and select Controller Properties from the 

displayed menu. 

Figure 11-2  Controller properties 

 

Step 4 Select one or more controllers and perform any of the following operations. 

 Enable Mapping 
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The tiles can display the controller number, Ethernet port number and receiving card number, allowing users to 
easily obtain the locations and connection topology of receiving cards. At the same time, the controller LCD 
menu becomes green so that users can quickly find the corresponding device. 

Click  to enable the Mapping function. After enabling,  will be displayed on the page. 

You can also perform the following operations to enable Mapping. 

− Click  in the Action column of the corresponding controller. 

− In the device list on the left, right-click the controller name and select Mapping from the displayed menu. 

− Above the device list on the left, click  and set the Mapping switch to . 

 Upgrade firmware 

Click , select the firmware file (.img) and click Open. 

During the upgrade process, the controller will automatically restart. In addition, please do not to close VMP or 
switch to another controller until the upgrade is complete. 

 Restart controller 

Click  and click OK. 

 Reset settings (operate with caution) 

Click  and click OK. 

 Refresh information 

Click  

Step 5 (Optional) In the device list on the left, right-click the controller, select Rename from the displayed menu and change 

the controller name. 

11.2 Maintain Tiles 

View tile related information and perform tile operations, such as beaconing, upgrading, restarting, uploading files, 
and loading module flash. 

Step 1 From the menu bar, choose Tools > Maintain. 

Step 2 In the device list, select a device or device group. 

Step 3 Select the Tile Maintain tab. 

Figure 11-3 Tile maintenance 
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Step 4 View the tile information. 

Step 5 Select a tile and perform any of the following operations. 

All the operations, except coping firmware programs and configuration files, support batch operations on multiple tiles. 

 Copy the firmware program and configuration file 

Click  and select other tiles so that other tiles can have the same firmware program and 
configuration file as the current tile. 

 Beacon tiles 

Click  so that the tile in the screen can be identified. 

 Upgrade firmware 

Click , select the firmware file ./(.zip/.rar) and click Open. 

 Restart tiles 

Click  and click OK. 

 Upload configuration files 

a. Click  

b. From the drop-down menu, select Upload Config (.rcfgx) or Upload Image Quality File (.nrf). 

c. Select a local file you want to upload and click Open. 

d. After the file is loaded, right-click the controller in the device list and select Save Rv-card config. For CX 

series products, this operation is not required. 

e. Click Save in the displayed dialog box. 

 Load module flash 

Click . After the module flash is loaded, you can save the information in the flash to the 
receiving cards. 

 Refresh information 

Click . 
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12 Software Settings 

12.1 Change the Display Language 

From the menu bar, choose Settings > Language and select the target language. 

Figure 12-1 Changing the display language 

 

12.2 View the User Manual 

From the menu bar, choose Help > User Manual to open the VMP user manual and view it. 

12.3 Check for Updates 

Check the related information of the new version of VMP software and update the software. 

When there is a red spot at the top-right of the Help menu, it indicates that a new version of VMP software is 

available for you to update. 

Step 1 From the menu bar, choose Help > Updates. 

Step 2 After the process of checking for updates is complete, check the related information of the new version in the pop-up 

dialog box. 

Step 3 Click Update to download the software package. 

Figure 12-2 Downloading software package 

 

Step 4 After the package is downloaded, follow the setup wizard to install the software. 

12.4 View Software Information 

From the menu bar, choose Help > About and view the software information. 
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