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How to produce an article for HSLC Transactions in the required format 

(This style is “Title”) 

HSLC Editorial Board – this style is “Author” and is in Garamond 11 pt Italic 

Abstract – this style is “Abstract Heading” 

The text of the abstract goes here. This guide aims to assist with the consistent production of 

articles for submission to the HSLC’s journal, Transactions, in the house style and format specified 

by the HSLC Editorial Board. It involves the use of a customised Microsoft (MS) Word blank 

document template supplied to authors together with this guide. This contains the specified 

formatting for the typical component parts of articles in what Word refers to as a Style Gallery - to 

be found in the ribbon at the top of the screen. The advantage of this is that the formatting is 

automatically pre-set and standardised, saving time and effort for both authors and the Editorial 

Board. This style is “Abstract”. This is Garamond 11 pt, fully justified. It is indented by 0.6 cm at 

each side and set at 1.5 line spacing. 

Introduction – this style is “Section Heading” 

The HSLC Editorial Board invest considerable personal effort in the production of Transactions and, to meet 

the requirements of our publishers, are often faced with having to extensively reformat articles submitted 

using a disparate range of embedded fonts and styles. The decision has been taken to simplify and 

standardise the drafting and formatting processes by developing a customised version of a blank MS Word 

document template containing the relevant HSLC house styles. The present guide illustrates the use of the 

template by itself applying the pre-formatted house styles as a model and explains what authors need to do 

to produce draft and/or final submissions that meet HSLC’s and our publisher’s needs.  

Figure 1 – this is the “Figure/Table Heading” Style 

 

 

After the illustration, acknowledgements, source information, etc. are in the style “Figure/Table Source”. 
This is Garamond 10 pt, single line spacing, centred below the picture, graph, map, diagram, table etc. 

The Styles used in this document template are: 
 
Abstract : Abstract Heading : Author : Figure/Table Heading : Figure/Table Source : Header Text :  

Normal (the core style for the body text of the document) : Quotation : Section Heading :  

Sub-paragraph : Verse : Title : Footnote Reference : Footnote Text 
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The Style Gallery is a standard feature of any Word document and is displayed as “Styles” in the ribbon 

under the “Home” tab (Figure 1). It should be visible when opening any blank document but, if not, it may 

be necessary to expand the ribbon to display it. The HSLC template works in the same way as any other 

Word blank document template and is therefore easy to use both for typing in new text (the recommended 

approach) and for inserting existing text or even a whole article. The Editor will supply the HSLC template 

to authors. It should be downloaded and saved in the normal way and used as explained below. 

How to use the HSLC template 

The recommended approach is to draft an article in a new, blank Word document using the HSLC template. 

(See page 4 below for guidance on inserting a pre-existing document composed using a different template.) 

To open a new blank document using the HSLC template, go to the folder where the template is saved 

(it is a Microsoft Word Template with the suffix .dotx). Right-click on the template and choose “New” 

from the pop-up menu (or just double-click on the template). This will open a Word document (.docx), e.g.  

“Document1 – Word”, using the customised Transactions styles, which should be named and saved as 

normal. (Choosing the “Open” option from the pop-up menu instead of “New” will open the .dotx 

template itself, in which case use “Save As” to convert it to a .docx document and to avoid overwriting it.) 

The styles for the start of an article have been set up and linked to follow a standard opening sequence 

which avoids the need to change from one style to the next. Start by selecting the “Title” style and then 

change styles successively by simply entering a carriage return. The template will run as follows: 

It is also possible to type up the entire submission in the “Normal” and linked “Sub-paragraph” styles 

and then apply the formatting afterwards manually. This is done by placing the cursor in the relevant 

paragraph, line, etc. and then selecting the appropriate style by clicking on it in the Style Gallery.  

Title of Article 

By me 

Abstract 

Text of abstract. 

Section 1 Heading 

First para of section 1. 

Second para of section 1. 

Author’s choice after that – this is Line 1 of a verse 

This is Line 2 of a verse … 
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Explanation of the styles used in the HSLC template 

This is the text of the first paragraph in each section. This style is “Normal” in the Style Gallery. It is 

Garamond 11 pt, fully justified to the full width of the page. The page layout is portrait orientation, with 

margins set at “Normal”, i.e. 2.54 cm (one inch) all round. The line spacing is 1.5 and the paragraph spacing 

is 0 pt before and 10 pt after each paragraph. 

The first line of each subsequent paragraph within each section is indented by 0.6 cm. It then continues 

fully justified to the full width of the page on the subsequent lines. Example, example, example, example, 

example, example, example, example, example, example, example. This is the “Sub-paragraph” style. 

Short quotations may be embedded in the text of the relevant paragraph. For longer quotations (e.g. 

over 50 words) the style “Quotation” should be used, as follows: 

The “Quotation” style is Garamond 11 pt, indented by 1 cm from the left and justified to the right-

hand margin with 1.5 line spacing. Paragraph spacing is 0 pt before and 12 pt after the quotation. 

The style after the quotation reverts to “Sub-paragraph”, without the need to reset the style. In the 

event that the same paragraph continues after the quotation, simply select the “Normal” style. (If a style 

appears to “lock” at any time, it can be reset by clicking on the required option in the Style Gallery.) 

The styles contain the standard formatting for Transactions articles. Other features, e.g. bulleted lists, 

bold, underlining, italics, tables, page numbers, etc. can be applied as normal from the Word ribbon. (The 

“Sub-paragraph” style was used as the basis for the bullet points on the next page.) 

 In cases where it would be appropriate to modify the style to accommodate a specific convention or 

emphasis, the recommended approach is to use the relevant style and then manually change the particular 

section of text in question. For example: 

The “Header Text” style will put the entire text in the header into Garamond 10 pt Italic. To remove 

the italicisation, select the required text, e.g. “Garamond 10 pt”, and undo the Italic setting in Font 

options (or press Ctrl + i): 

Header Text Style – Document Title is in Header of each even page. Font Garamond 10 pt Italic (apart from Names, etc.) 
 

As required, specific styles can also potentially be used for other purposes. The “Quotation” style was 

used for the fully-indented layout of the example above and for the notes in bold on the next page. 
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How to import pre-existing material into the template 

It is possible to insert material originally typed in a completely different Word template and then reformat 

it according to these guidelines using the styles in the Style Gallery. 

To insert an existing document into the template, please use the “Insert” function: 

✓ Click on the “Insert” tab in the Word ribbon 

✓ Click on the “Object” pull-down menu (usually on the far right of the “Insert” ribbon) 

✓ Choose “Text from file” 

✓ Select the relevant file and click on “Insert” 

 

(Whenever possible, it is important to use the “Insert” function and not simply perform copy 

and paste actions because the latter may well import hidden formatting that will conflict 

with the template.)  

Depending on the settings and styles of the original document to be imported, it is likely that much 

(and perhaps all) of the imported text will need to be manually adjusted to the required HSLC format. This 

can be done in two ways. The first is simply to position the cursor in the relevant paragraph, line, etc. and 

then select the appropriate style from the Style Gallery. The second is to select/highlight the relevant text 

and then select the appropriate style from the Style Gallery. One or other way will resolve most issues.  

When it is necessary to import sections of text from another document using copy and paste actions, 

it is recommended that “Keep Text Only” is selected in “Paste Options”. This will reduce the risk of 

formatting issues.    

To insert an illustration, picture, map, graph, diagram or table please also use the “Insert” function: 

✓ Click on the “Insert” tab in the Word ribbon 

✓ Click on the “Tables” or “Illustrations” pull-down menu (on the left of the “Insert” ribbon)  

✓ Choose the relevant item to be inserted 

✓ Select the relevant file / object and click on “Insert” 

 

(It is important not to fix or lock illustrations, etc. in the document because this will conflict 

with the software used by the publishers. In order to preserve the quality of images, it is also 

important to ensure that the relevant Word setting (in File > Options> Advanced> Image 

Size and Quality) has the “Do not compress images in file” box enabled/ticked.)  
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Footnotes 

Footnotes should appear on the relevant page and be numbered sequentially throughout the document.1 

They must be composed according to HSLC conventions and style. 

Figure 2 – Footnote tool in MS Word 

The Footnote tool can be found on the ribbon under “References” 

If footnotes are copied or imported from an external document, they will often retain their original font 

style. In this eventuality, it is recommended that any affected footnotes are individually reformatted using 

the “Footnote Text” style. To do this, select/highlight the footnote text (but not the footnote reference 

number) and click on “Footnote Text” style. If multiple footnotes need to be reformatted, it is worth first 

trying a global approach, which sometimes succeeds. Select/highlight all the affected footnotes, including 

reference numbers, and then click on “Footnote Text” style. If necessary, footnote reference numbers in 

the main text may also be reformatted.2  

Limitations of this template 

This template is specifically aimed at supporting the consistent word-processing of articles submitted in 

soft copy and does not address the complete set of HSLC conventions and requirements for submissions 

to Transactions. These can be accessed on the HSLC website at:  

https://www.hslc.org.uk/our-journal/ (Our Journal) 

and 

https://www.hslc.org.uk/wp-content/uploads/2018/10/Guidelines-for-contributors-to-HSLC-

Transactions.pdf  (Guidelines for Contributors)  

 

 

 

1 Footnotes are to be inserted at the appropriate place in the text using the “Insert Footnote” option (under the 
“References” tab – see Figure 2) in Word. The “Footnote Text” style is Garamond 10 pt, single line spacing. 
2 Footnote reference numbers in the main text can be selected, either individually or all at once, and then reformatted 
using the “Footnote Reference” style. To correct a single number, simply select it and click on “Footnote Reference” 
style. To correct all numbers at once, select any one, right-click on “Footnote Reference” style, choose “Select All” 
and then (left-)click on “Footnote Reference" style.  

https://www.hslc.org.uk/our-journal/
https://www.hslc.org.uk/wp-content/uploads/2018/10/Guidelines-for-contributors-to-HSLC-Transactions.pdf
https://www.hslc.org.uk/wp-content/uploads/2018/10/Guidelines-for-contributors-to-HSLC-Transactions.pdf

