Boardmaker:

Learning Resource

Boardmaker Online District Account
Getting Started Guide

Logging into Boardmaker Online

To start learning the basics, log in to your account. Navigate to https://boardmakeronline.com
and log in on any Mac or Windows computer using your email address and password.

Boardmaker N Py

# Activities  Community »  Help=  Shop
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https://boardmakeronline.com/

Single Sign on

If you have not already completed the Single Sign on process, you will need to do so before logging
into your account. You will receive an email from Tobii Dynavox when your account is first set up.

1. Select Set Password.

Next Step: Finish Setting Up Your Account
Click the link below to create your password and finish setting up your Tobii Dynavox
Dynavox website that uses this service.

Set Password

2. Type your email, password and confirm password. Your password must be a minimum of 8
characters. Select Reset.

Reset password

Password must be & minimum of 8 characters

RESET

& English

This is a one-time process. You will now be able to log into any Tobii Dynavox site using your email
address and password.
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Section 1: Adding Student Accounts in
Boardmaker Online

The first step to setting up Boardmaker Online is to add student accounts.

Why? Student accounts must be present to assign activities and track progress.

Your students may have already been set up for you by your Boardmaker Online Administrator, or
you may be responsible for creating your own student profiles.

Access Levels

There are 4 different access levels and your ability to add and remove student accounts will
depend on your access level. The levels are:

e Instructor - This instructor may assign and manage activities for specific students, but
student accounts must be first added by the account administrator.

e Instructor with Local Admin Privileges — This instructor will be able to add new student
accounts independently and may manage and assign activities to those students. The
instructor will not be able to see/access students associated with other instructors.

e Instructor with Admin Privileges -This instructor may add student accounts, assign to and
manage those students, and access to the global student roster of all student accounts
within the district).

e Instructor with Org Admin Privileges - All of the privileges of the Instructor with Admin
level, plus the ability to add, remove and manage Instructor accounts.

Note: If you have Admin or Org Admin Privileges, you will see an Admin tab in the main menu bar
at the top of your homepage. This tab is not available if you have Instructor or Instructor with
Local Admin status.

Adding Students: Instructors with Admin privileges

1. Select the Admin tab from the main menu bar, and then select Student Roster
Management from the dropdown menu.

Community v Help v = Admin v = Shop

Instructor Roster Management
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2. Scroll down the page to find Add a Student and select Add Now.

Add a Student Student Account.

Add a student profile to your account. Student Accounts 1

Student Accounts §

3. Complete the student profile.

Add Student Profile Student ID: May be numbers, letters or a
combination. Must be unique within your

Student ID = diStriCt

4982069 ’

Username: Create a unique username for

First Name # Last Name =
David Duncan each student.
Username = Password =
L f Password: Create a password.
davidduncan 1234
Parent Email (optional) Grade Level (optional) Parent Emall (Optlonal) /-\ddlng parent

Instructional Levels not defined.

mom@gmail.com . .
email allows you to more easily send

Gender information about student login to

< Boy © Girl parents.

Profile Picture

- ( uplosd photo ) Assign Instructor(s): Select the

The following file types [.bmp, .jpg, .gif. .png] are allowed. drOdeWn menu to access your district
instructor roster. Select your name.
Then click Add. Repeat and select

additional instructors who share
= responsibility for the student.

Assign Instructor(s)

Assigned Instructor(s)

sove & contimwve I save a ciooc | (SRR

4. When complete, select Save and Close.

5. You may also add a student who is already on the global roster to your Instructor roster.
Select the student’s ID number from the active roster.

Evelyn Stoughton

-
- ARD492 Tony Hernandes tonyhernandes (ESY)
e ARD395566 Dan Love danlove
Luls]
-
- Evelyn Stoughton
ARD3958 Ben Bunker benbunker
- (ESY)
; ARD39520496 Tony Espinoza tonyespinoza Amber Dollar
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6. Select Edit Profile

Student Profile

. Tory E=pinoza
Stuchent 10);

edn Profie

7. Scroll within the profile to Assign Instructors, access the dropdown menu, select your
name, and click Add. Your name will be added to the Assigned Instructor(s) list.

Assign Instructor(s)

Selectar holruotey !

Assigned Instructor{s)

Amber Dollar Remove

Adding Students: Instructor with Local Admin privileges

1. On the main menu bar, select the Students tab, and then Student Management from the
dropdown menu.

A My Boardmaker  Curriculum | Students v | Activities

Student Management

My Stugents Pertormance Data

Find additlonal B My Students Usage Monitoring :
SOIUtionS on our « Student History

My Classroom View

2. Scroll to Add a Student and select Add Now.

Add a Student

Add a student to your roster by clicking "Add
account to have the student added to your rg
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3. Complete the form. Click Check Global Roster.

Add New Student

Student 1D =

ABC1234

First Name = Last Name *
Charley | Cattrell

Check Global Roster

NOTE: Student ID: May be numbers,
letters or a combination. Must be
unique within your district.

NOTE: The system will determine if the student is on the district global student roster (has already
been added by another instructor). If so, you may add the student to your instructor roster as well
by clicking Add Existing Student. You may also select Create New Student if your student has
the same name as another student but is not the same person.

Match Found

A student with the same first name and last name already exists in
your district's global roster. To add the student to your roster, select
"Add Existing Student”, To create a new student with the same first
and last name, select the "Create New Student” button. To enter a
different name, select the "Back” button.

Student TD First Name Last Name Parent Email Tnstructional Level

A0482458 Allie Drodlar Not Provided Mot set

4. If the student is not found within the district global roster, the student profile will open.

Complete the profile as in Step 3, page 2.

Adding Students: Instructor with Instructor (only) privileges

1. On the main menu bar, select the Students tab, and then Student Management from the

dropdown menu.

Curriculum Students ~ | Activities ~

Student Management
My Students Performance Data

tional Bl My Students Usage Maonitoring \

Student History

on our ¢

My Classroom View

- Student Center
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2. The message below will be shown. You do not have privilege to add your own student
accounts. You can add yourself as an instructor to existing student accounts by typing a
name in the “Find Student” field or searching the All Students tab. Your Boardmaker Online
district organizational administrator must add student accounts for you or change your
access level to Instructor with Local Admin level or higher.

Student Management

Find Student

nced Ssarch

My Students All Studenis

Adding Students as the Organizational Administrator

1. Select the Admin tab and then Student Roster Management.

Community ~ Help ~ Admin ~ Shop

Account Management
Account Settings

Instructor Roster Management
Student Roster Management

Instructor Usage Monitoning

Mor All Student Usage Monitoring

2. As the Organizational Administrator, you may add students individually or in bulk. To add
individually, follow directions above for Instructor with Admin level. To add students in bulk,
please see the tutorial: Manage your Instructor and Student Accounts- BMO Admins.

© 2018 Tobii Dynavox. All Rights Reserved. 7



Section 2: Creating New Activities and Editing
Existing Activities

You can use the Boardmaker Online Editor to create new activities or edit existing activities. New
activities can be created either “from scratch,” or by using one of the included templates. You may
edit activities that you have made, uploaded from previous versions of Boardmaker software, or
added to your account from the Boardmaker Online Community.

Why? You can create customized boards and activities or edit existing ones to meet the
specific needs of your students.

The following information will be covered in this section:
e Creating a board from scratch.
e Creating a board using a template.
e Editing an existing board or activity.

Creating a board or activity from scratch:

1. Scroll down to the Get Started area on your Boardmaker Online Homepage, select Create

Activities.
( tarted
L j \_:[ ’lj <
Curniculum Create Actwities Find Activities Leam How

2. Select New Blank Activity.
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3. Select the Button Tool from the toolbar and click and drag your cursor on the workspace to
draw the button.

File Edit Help i o) { |

bl L S ey i ey s )

4. Click and drag the button handles to resize the button. Click in the center of the button
and drag the button to the desired place on the page.

e | o

Edit
ﬁ: EB\A,»@.’J

)
:l

S. To duplicate the button, click on the Spray Tool in the toolbar.

fle Bt Hep | o

PEEPIN I N

6. Place your mouse cursor on the existing button on the page. Click and drag across the page

to spray a grid of buttons.
NOTE: you may spray buttons in single

T T ) rows or columns as well. Click in the
:(}3 s i original button and drag the cursor in any
- i - direction.

7. Buttons are populated one at a time. Click on the first button in the grid.
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8. Type a label using your computer keyboard. Select Enter/Return on your keyboard.

o e £ St

Ty S ——
= _ i CTETR— NOTE: This procedure is called Edit-in-
b b o moA AL | Pl
'@ »o @ 8 < ;. e ° Type the label
S e e s el e R e e Hit Enter/Return on keyboard
~ - ) e Select the symbol
5 b daw— w @ S : y
i et i At mewall pawe e e [ e (lick Select.
o | e

10. Repeat steps 9 - 10 to populate additional buttons.

11. You may use digital symbols from a web search or symbols from your computer in buttons
as well. To use symbols from a web search, begin edit-in-place as in #8 above. Select a
button, type a label, and Enter/Return.

12. On the symbols panel, select the Web Search tab. Then click in search box to highlight

and Enter.
dog A

32 of 150 results

13. Click on the digital image you want and click Select.
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14. To use symbols stored on your computer or a USB drive, begin edit-in-place in in #8
above. Select a button, type a label, and Enter. On the symbols panel, select Browse to

locate the symbol.

dog area dog bed dog bawl
dag food dog handler diog handier

.

Nz Symbol e Browse. ..

15.Navigate to the symbol, select it, and click Open.

T » ThisPC » Pichores + 123PICS v & | Sesrch ;

-
‘<

Commundypics  Newfclde gl dog e [— dog nap Dog Pickrs

-
- S &
P =y 2] p
oy -
2% do mwduqam eclipse disgram Eclipse types eckpse whe Eclgse
el
s PC ITa
Jetwcek v
file mﬂ‘l‘lﬁ 1z | Custom Fie
Open |v]|  Cencel

16.To save your work, Select File > Save As. Name your activity and the Select Save. The

board or activity will now appear in your My Activities list.

File P
New Page
Activity Settings... h G Q BB \ A
An:twltv Help... ; 1
Save Activity d Al
Save Activity As...
Tuge o
Print Page
Print Activity . % o y |
User Si-'l;'tlr?gs,,, h T‘\!?t

= o -
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Creating a board or activity from a template:

A template provides the structure of the activity, including the actions that make an activity
interactive on a computer, smart board, or tablet. You just populate the buttons with the content
you need. Some templates require that you fill in the buttons (Edit in Place), while others require
that you fill in a table (Table-based). For most templates, you will find instructions within the
template in edit mode. To create from either type, begin as follows:

1. Select Create Activities from your Boardmaker Online Homepage.

=

Pramium Actiwtics

7] =] e
o = = L]
Creale Activites

Find ACtivilies Lesarn How

2. To choose a template you may narrow by Activity Type by selecting a category from the list.
You may alternatively enter key words in the search box to locate a specific template.

Print: this icon indicates that the template is
designed to create an activity that will be printed.

CI Interactive: indicates that the template is
designed to create an activity that will be played
onscreen.

Performance-enabled: indicates that the
template is interactive and will collect performance
data when played from a student’s assignment list.

3. To view a completed sample of any template, Click Show Sample below the template
thumbnail.

4. To begin creating your activity from the template, Click Select below the template thumbnail.

T —— o |
T (T T

Sorting - 3 Groups 15 Items

Show Sample | Select

© 2018 Tobii Dynavox. All Rights Reserved.
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S. If the template is an Edit in Place template, directions for completing the template will be
visible on the template in edit mode. Follow the directions to complete the activity.
a. Select any button and type in a label. Select Enter/Return on your keyboard.

A @ 2iey
AN A=
Kdddhe=st

NOTE: You can also click on the Web
Search tab to find and use a digital image.

) 5

c. Repeat steps a and b to fill in all buttons on the template.

Note: Category labels are also
R v wm e populated with edit-in-place.

Red:
Lim

d. Select File > Save As and name your activity. Then Select Save. The activity will now be
available in your My Activities list.
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6. If the template is a Table-based template, the Activity Settings chart will appear when you
select the template from Create Activity From... Page.

a. Double-click Table to open the Table Variable Editor to fill in the activity content. Use
the additional values to modify activity settings from default settings if desired.

Activity Settings

Mame Daseription

U] Tasnacat Bairs - Memeny &8 1o, e Entar ta list of up ta L0 pairs
Tasie[5]{10] of pictures for th e,
| how Cards Face Lip: Show the carss 7

mekching game? i the
Fafise ceici will Be Eu In
pairs, e a Concentration

gme,
Do you want to show the [abal
on the face of the button? It
mak, just the picture or syméal
saill b= showm.
i S pale Labal: Do you want tha nama of sack
True buttan to ke =poken when a
Buttan is selected?
Instruction Tast; The instuciens that
spoken at the baginnii he
«Bank Taxt Veriablox gams. Leavs blank to use the
dafault, "Find tha pairs that are
the same."
Do you want tha student ta ba
True il to Jeave the achviy hefore
completing 17

Show Labalz

- Tha fort ta be wed on tha
verdans, 18, Reguiar Mol odltmandsdd
The forit color to be used on
Ehe buttans,

K00 OB DA 100

W Activity Help save | Clasa

a. Double click <Blank Text Variable> in the first column and type your first label.

b. Double click <Blank Symbol Variable> and type in term for symbol search.

Iteml Item1Pic Item1Sound Item2

[»

NOTE: View the populated
et ha “Bienk Ao Vanai=x ' | sample of the template to
determine which fields are

<Blank Text Variable> <Blank Symbol Variable> =<Blank Audio Variable> .« .
relevant for your activity.

<Blank Text Variable> <Blank Symbol Variable> <Blank Audio Variable>

<Blank Text Variable> <Blank Symbol Variable> <Blank Audio Variable>

c. Repeat this process to complete the table. Select OK when complete.

d. Select Save.

NOTE: The activity will save with the template name. To rename the activity, select File >
Save As and enter the new name.
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Editing an existing board or activity:

Editing an existing board or activity:

1. Select the My Boardmaker menu button.

@A MyBoardmaker = Curriculum  Students ~  Activites v  Community v Help~  Shop

2. Scroll to locate a board or activity in the My Activities list that you would like to edit.

3. Select the Edit Activity button in the toolbar beside the activity. |

o}
o] Je 2 81+ o]
Updated: lul 12, 2018 10:37:10 AM | Share Activity
No Standards

4. If you are using a Windows operating system and have Studio downloaded, choose whether you
would like to edit the activity in the Online Editor or in Studio. (see Editing in Studio tutorial). A
separate window will open the activity in the Boardmaker Online Editor.

Edit in Online Editor

Edit in Studio

5. Click on an object (e.g., symbol, Iabel, button, etc.) you would like to edit. The red lines around
the object let you know that it has been selected.

6. Use Edit in Place or scroll and select within the Properties Panel to make the desired
changes. The options you have available in the Properties Panel will be dependent on the
object that you have selected on the page.

7. Select File > Save As (if you would like to rename) or Save. The edited activity will be
available in your My Activities list.

© 2018 Tobii Dynavox. All Rights Reserved. 15



Section 3: Uploading Activities

If you have boards and activities you made with Boardmaker v.6 (the disk) or Boardmaker Studio,
you can upload them individually (single activity), or in bulk (multiple activities at once) to your
Boardmaker Online Activities list, where you can manage them like any Boardmaker Online activity:
Print, play, edit, assign, and organize.

Get Ready to Upload

o Use the computer where the activities were created as you follow the uploading
procedures.
OR

o Copy your activities from that computer to a USB drive and access the activities on any
computer using the USB drive.

1. Log in to your Boardmaker Online account.
2. From the toolbar, select My Boardmaker.

Boardmaker

DOLLAR INDEPENDENT SCHOOL DISTRICT

A | My Boardmaker| Curriculum  Students ~

3. Hover your cursor over Upload Activity and the dropdown menu will open with two options.
You may upload a single activity (one activity at a time), or you may upload multiple activities
(several boards/activities in bulk). Select the desired option.

Uploading a single activity allows you to add
My Boardmaker tags, associate with standards, and share the
single activity as you upload.

My Activities My Playlist

=P create Actviy Uploading multiple activities allows you to
quickly upload in bulk but does not allow for
2l tagging, associating, or sharing during the

upload process. Directions continue below.

Show Mewast First
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Bulk Upload Multiple Activities made with Boardmaker v.6 or
Boardmaker Studio

Your activities will be one or more of the following file types:

o .bm2: A single page activity made with Boardmaker v.6 (disk)
o .zip: A multipage activity made with v.6 (many .bm2 files) that you have packaged
manually
o .zbp: A multipage activity (many .bm2 files) packaged using Boardmaker (for example, an
interactive activity made with v.6 that included sound files.)
o .bfp: All activities made with Boardmaker Studio

NOTE: You must package multipage .bm2 files (i.e. pages of a book) in a folder > .zip file before
uploading to keep the pages together as a single activity. Individual boards uploaded separately
cannot be combined in Boardmaker Online later.

1. Select the Activities Tab and then Upload Activity > Upload Multiple Activities

My Boardmaker

My Activities My Playlist My Media

C}o Create Activity [E? Create Activity Set |___=|0 Upload Activity ~

Upload Single Activity

Upload Multiple Activities.

Show Newest First

2. Select Browse.

Files

Drag and drop files and folders

Accepted file types: zbp, zip, bm3, bpf, bptf

3. Navigate to where your activities are stored. For v.6 activities, navigate to Documents >
My Boards on your computer, and Open the folder. For Studio activities, navigate to
Documents > Boardmaker Studio > Projects, and Open the folder. If you have stored
activities elsewhere (i.e. desktop, USB drive), locate and open the appropriate folder.

© 2018 Tobii Dynavox. All Rights Reserved. 17



4. Select single-page boards/activities (bm2 or bfb), or packaged multipage activities (.zip
and.zbp) to upload by holding down the CTRL key on your keyboard and clicking on each
activity in turn. When all are selected, click Open. (There is no limit on the number of
activities you may select. Selected activities will form a queue and upload in groups.)

£ cody sample

a flood graphic organizer tast
'F Gadget Guide

F Gaing to McDonalds

F Gaing to the Park

£3 GoTalk 9 averlay

F Justin Timberlake 172017 4:58 PM joardraker Proje.. 18

37 PM Boardrmaker Proje 1,440

3 AM Boardmaki

Boardmak

|"G-r>TaIf< 9 overlay” "flood graphic organizer test” "Gadget Guide" "Going to McDonalds® “Going to t

Custom Files

Open

-

WARNING! V.6 single page files (bm2) uploaded individually cannot be connected into one activity
after upload. To join the pages of a multipage activity together, create a .zip file with the pages
(see Uploading multiple page boards as one activity instructions on pages 6-7 of this tutorial).
The .zip file is selected the same as .bm2 files or. .zbp files in step 3 above as you select for

upload.

5. Select Upload.

Files
flaad graphic organizer testbpf - 675,71 KB *x
Gadget Gulde bpf - 523 A5KE x
Gioing te McDonalds.bpt - 1.41MB x
Gining to the Park.bpd - 1.07MB x
GoTatk 8 ovaraybol - 94.4BKB "

6. A progress bar will show for each activity as it uploads.

© 2018 Tobii Dynavox. All Rights Reserved.
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7. As each activity completes the process, you will see it listed in the Uploaded box. Select
Close when completed. Important Note: : In order for the upload to process correctly, do
not close this screen before all files in the upload have completed stage 1 as indicated
by the progress bars.

Files Uploaded
i Gadget Guide.bp! - 523.35K8 Nlwod graphic organeer testbpl - 676.71KE
i GaoTalk 9 ov etlay. bod - B4 48KB Gioing to the Park.bpd - 1.07TMB

8. The uploaded activities will now be found in your My Activities list and may be managed as
you like (play, edit, assign, etc.).

R R Blol a2 840
¢ ol Updated: Oct 20 2(13 0:01:59 AM | Share Activity
Rl No Standards
== P 0/ 2 8+ 0
= Updated: Oct 29, 2018 10:01:58 AM | Share Activity
el Mo Standards

Individually Upload Activities made with Boardmaker v.6 or
Boardmaker Studio

Uploading your activities individually allows you to provide description, tags, and to associate standards with the
activity as you upload.

1. Select the Activities Tab and then Upload Activity > Upload Single Activity

My Boardmaker

My Activities My Playlist My Media

|___'__|° Create Activity |I=|:| Create Activity Set linoad Activity ~

Upload Single Activity

Show Newest First v

Upload Multiple Activities |
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2. Review the rules for uploading. Select Browse.

Upload an Activity
Rules to follow when uploading a file:

1. Upload ONLY Boards and Activities you have created
2. Do NOT upload Copyrighted Material.

General

3. Click Select to navigate to your activities.

Upload File

Browse your computer for the file you would like to upload.

Select

The following file types are allowed: .bm2, .zip, .zbp, .bpf, .bptf, .bmg, .bstf

4. Navigate on your computer to your Documents. All Boardmaker v.6 activities are stored in
My Documents>My Boards. All | Studio activities are stored in My

Documents>Boardmaker Studio/My Projects. Select the appropriate folder and click
Open.

5. Click to highlight the specific activity you wish to upload and click Open.

This PC » Documents » Boardmaker Studio » Projects

Blder

2 MName Jate madified Type

Blizzard
Disaster Preparedness
Earthouakes
Fload
Freamium
Tornado Packet
Volcano
Wildfires
E 18 morning meeting
E 2018 Maming Meating
[ basic-spatial-concepts-final (002)
B
9 Circle Tirne Sample
E! circle time
v 9 Cody Sample

© 2018 Tobii Dynavox. All Rights Reserved. 20



6. A form will open. The Title is brought forward. You may edit if you

P s S e like.
R —— You may add a Description if you like.
Matching animals to their habital, prnt activity Language is brought forward.

Select the Privacy dropdown menu if you would like
e e to share the activity, either with Everyone (the whole
o Boardmaker Online community) or My Organization
il : Only (just your enterprise or school district).

B you seiect {0y Me] sther wsers will nck be abie to saarch for or dawmiosd the file

Select Associate Educational Standards to attach
standards (Common Core or your state) to the
activity.

Standards:

7. Click in any boxes to add information about the activity. You may also add verbal tags in the
Tags text box. When complete, Select Upload File.

8. A message will let you know that the upload was successful. Click Finish.

Processing of your Activity is Complete!

18 marming mesting has been successiully processed!

Your Activity 18 moming mesting has been processed successfully. To access A, simply go to the My Activities tab on your My Boardmakes
e and aetect he aotivity from this st

9. Access your activity at My Boardmaker > My Activities.
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Uploading multiple page boards as one activity:

If the single Boardmaker v.6 activity that you wish to upload has multiple pages, you must first put
the pages in a folder within My Boards (v.6.)

1. Right click your cursor on the folder and select Send to > Compressed (zip) folder.

¥ behawor 2

1§ behavior 3 TR LKB
@ behmicn = TaKE
[ catagories pP: R
7 energy end encings o T
Zp ? 5k
L > M
¥ g S Convert to Adobe POF 31k
# 5P 11KB
e B 5cam with winicrs Defender..
¥ \Where o the Presare- [ +]
| Share
Gve

Senddto
Can
Copy - el LR Sy
: 5 Documents
Create shortcut

a Fairucigin
Dielete 3

bl recipient

Rensme

s ador [chvoepitpafsDTsers) (L)
Properties. |

2. Select the zipped file and Open to upload.

| Behavior Compressed (zipped)... 97 KB

& catagories BM_SDP Document 1,284 KB

'-Q energy and endings BM_SDP Document 134 KB

() josh wants BM_SDP Document 175 KB
I

3. Complete the form as in steps #6 & 7 above and then click Upload File.

4. As a final step you may reorder the pages of your activity if needed. Select Next.

Rearder Project Pages

Project Page Order

T szl s oo il il ouk, P laha i moman] b erdir 0 pagus
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5. Select Finish.

Processing of your Activity is Complete!
Behavior has been successfully processed!

select the activity from this list.

Your Activity Behavior has been processed successfully. Te access it, simply go to the My Activities tab on your My Boardmaker page and

© 2018 Tobii Dynavox. All Rights Reserved.
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Section 4: Searching for Premade Activities

Boardmaker Online allows you to search for thousands of ready-made activities. These activities
can be used as-is or edited to meet your specific needs.

Why? Using ready-made activities can save you time and give you fresh ideas for using
Boardmaker with your students.

To search for activities:

1. Click the magnifying glass icon on the toolbar within your Boardmaker Online account.

Boardmakelr Chstrct Account / Amber - ﬁ:

@& My Boardmaker  Gurriculum Students »  Activities +  Community +  Help»  Shop

2. Type a search term into the text box that opens and Enter.

3. Use the filters in the Narrow Your Results column to focus your search. Scroll down to view
and add additional filters.

'—\D
F° s
7 [l

fj e

NOTE: If you would like to capture student performance data from assigned activities, select
Performance Enabled activities, identified with an icon of a computer monitor with a “P” inside. You
can also find performance tracking activities by selecting Interactive with Performance as you
narrow your search.
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4. To view an activity within the results, click the activity name or thumbnail view.

Math - Tima (Matching analog to digital)
sl Ne Standards
Views 547 | Adds 1 | Downloads 0

5. Use the tools on the blue toolbar above the activity to add the activity to your My Activities,
preview (Play), Send to a Friend, or to Add a copy of the activity to your own Playlist.

Math - Time (Matching analog to digital)

olof=

M3tch €3ch WO With the PICRUT that & goss with.

000 o@ ==
119 146 1 & wto Deacription:
Match tha analog time 1o the di

oo =

6. Use back arrow to return to your search landing page.

7. If Added to your Activities List, the activity can be found in your My Activities list and may
be managed there to play, print, assign, organize, or edit.
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Section 5: Managing Activities- Printing,
Assigning, Editing, Playlist

Your activities are managed from the My Activities List. Select the My Boardmaker tab in the
main toolbar to access My Activities.

A& || My Boardmaker | Curriculum  Students »  Activilies = Cammunity . Help » Shap

My Boardmaker
My Activities My Playlisi My Madia
1+ ] o 1] (1]
L7 Create Activity [T Create Actvity Set L Upload Activity = Wy Create Folder

Show Newest First . Showing 1-20 of 1348 reaute | € | ¥

18 8:20:a8 AM | Sture Actyey

Managing Activities: Printing

Activities that have been created as print activities are identified with the print icon next to the
activity thumbnail and will have a Print tool in the blue toolbar.

1. Select the Print tool on the toolbar to the right of the activity.

:& 3&. D a good friend @mﬁm

Updated: Sep 2, 2018 6:42:04 PM | Share Activity
No Standards

From Print Options, select range, number of copies, and Print Size (Select Actual Size
when printing device overlays.)

2. Select Continue.
3. On the preview page, select the destination (your printer or PDF maker).

4. Select Print.
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Managing Activities: Editing

You may edit activities you have created, uploaded, or added from the Boardmaker Online
Community.

S

1. Select the Edit tool to the right of the activity to be edited.
The online editor will launch with the activity in edit mode. If you are using a Windows
operating system, you will have the option to edit in Studio.

Updated: Oct 15, 2018 10:58:16 AM | Share Activity
Mo Standards

i Flood Graphic Organizer E | ﬁm

2. Maximize the Online Editor window.

Tely Actridies -
Bomnviaker Dniine - Google Chiame = o ®

[ fiipes: b oandmakenanine comSoa ol sk Fost 1 152355 e =

3. Select the object you would like to edit. Use edit-in-place to change a symbol or label.
(With the button selected, type the label and then select Enter on your keyboard.)

2] P N

e T a

ik B X SN BTh ]
& v

im0 re £z |- |
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5. To change properties like font, background color, and so on, select the button(s) or object(s)
you want to change and select the appropriate attributes from the Properties panel. Scroll
to find additional properties including fill color, border, and button shape.

IR TR
+ church #
|
{ school *

~ | S |

Tposign

6. When finished, select File > Save to save your changes. To rename the activity, select File
> Save Activity As > type a name > OK.

7. Exit the editor by closing the window.

Managing Activities: Assigning

You may assign activities and activity sets to one or more students. This allows students to access
their assignments and play them with data collection.

1. Select the Assign Activity tool on the blue toolbar beside the activity to be assigned. ﬁ‘

22 | D sooodvio BI0% H 360

Updated: Sep 2, 2018 6:42:04 PM | Share Activity
No Standards

2. Your roster of students will open. Click to add a tick mark beside the student(s) to whom
you wish to assign the activity. Click Assign. A copy of the activity is placed in the
student’s assignment list.

04506977

0305967 26 Ran
[O20956 1 Stegnanie
RC3BAC52

S TERAE MrKenna

RCH3Z0637 Baboy

1567

o (>
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Managing Activities: Organizing Activities in your Playlist

1. To put a copy of an activity or an activity set in your playlist, select the Add to Playlist tool.

0 e55e] [ rowdoyouteo 0/ a]:2+ o)
H— 8 -i re Updated: Jul 24, 2018 9:46:42 AM | Share Activity
ey Mo Standards

2. The tool will gray out to show that the activity is now in your playlist. Your playlist may be
viewed, and its activities played in three ways:

a. Select My Playlist within My Boardmaker or Select Launch Student Center in the My
Playlist tab.

My Boardmaker
My Boardmaker

My Activities My Playlist My Media
My Activities My Playlist My Media

|:_|° Creale Activity UT:? Creale Activity Set |___.__|°

b. Launch My Classroom View (Students tab > My Classroom View) and select your
instructor icon to see and access activities in your playlist.

@& My Boardmaker Curriculum Students » Activities =

My Boardmaker

My Activitios My Phaylist Doy S

;l Create Activity iL:

c. Launch Student Center (Students tab> Student Center) and log in as instructor with
your usual user name and password. Your playlist is available.

A MyBoardmaker  Curriculum  Students v Activities v

Studert Management

My Students Performance Data

My Boardmaker
My Students Usage Monitaring

My Activities My Playlist My Student Histary

My Classroom View

CIO Create Activity u=l:ﬂ,} Student Center ' ‘_-L_"ﬂ

NOTE: To access activities on the Boardmaker Student Center app on a tablet or AAC
device the activities must be in your playlist or assigned to a student.
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Section 6: Playing Activities

There are several ways to play an activity. The one you choose will depend on the situation.
Playing Activities from My Activities

1. Select My Boardmaker from the menu bar. Select the My Activities tab.

A My Boardmaker = Curriculum  Students =  Activities v Community «

My Boardmaker

My Activities My Playlist My Media

2. Select the Play tool in the blue toolbar beside the activity. The activity will launch in a new
window and you and your students may interact with it on a computer or smart board.

!
|

Sorting by action - cooking, cleaning, shopping m! aﬁm
Updated: Jul 11, 2018 3:42:11 PM

No Standards

NOTE: This is an option when playing activities instructionally on your computer or smart board.
Data is not captured when playing from My Activities.

Playing Activities from My Classroom View

1. Hover over the Students tab and select My Classroom View.

A MyBoardmaker  Curriculum  Students »  Activities +

Student Management
M y Boa I.d ma ke r My Students Performance Data
My Students Usage Monitoring

My Activities My Playlist My Studiant Hintany

My Classroom View

Do Create Activity IF? Student Center ‘ ‘_'_lo

2. Select the instructor picture/shadow to access the instructor’s Playlist. Data is not
collected when playing activities from the instructor’s playlist.
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3. Select the student name or icon to access a student’s assignments. This logs the student
in, his or her assignments are available for playing, and data will be captured.

Classroom View ¢ ©

Al Emily Ty Amanda
Dollur Espino Bmith Cianron

4. To return to the Classroom View landing page after viewing/playing activities, Select the
Class icon. The instructor password will be required for students to transition from their
assignments.

NOTE: Playing activities from My Classroom

View is a good option if students are
completing their assignments in a computer
lab or a shared computer. Student
performance data will be captured.

Hatchet Ch2 Mod... Cell Laveling
Added 07/31/2018 by Mrs.
Doltar

At 0302/2018 by Mre Duilie

Playing Activities from Student Center on a computer

1. Hover over the Student tab and select Student Center.

A My Boardmaker Curriculum Students « Activities

Student Management

My BO a rd ma ke r My Students Performance Data
My Students Usage Manitoring

My Activities My Playlist My Student History

My Classroom View

lu=_<|§ Student Center 1)

|:|° Create Activity J
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2. Select Student/Child. Type student’s user name and password to log in directly to the
student’s assignment list. The student’s assignments may be viewed and played (data is

collected).

3. Select Instructors, Log in Here to access the instructor login. Use your usual instructor
login credentials. This opens My Classroom View and you may access your playlist and/or
any student’s assignment list (as in My Classroom View information above.)

e NOTE: Activities in your playlist will not

@ ooler ndepencent SchonlDistric collect data. Activities accessed and
played in the student’s assignment list will
collect data.

Playing Activities from Student Center on an iPad

Your Boardmaker Online subscription includes access to the Boardmaker Student Center

App. This app will allow you and the students associated with your account to access Boardmaker
activities on the iPad. The app is available for download on the Apple iTunes Store at no cost.
Search for the app and download it on any iPads that will be used to play Boardmaker activities.

Initial Setup of the Student Center App on the iPad

1. Log in to Boardmaker Online on your computer to find your Account ID on the Homepage.
You will need the ID for a one-time setup of the Boardmaker Student Center App on iPad.

NOTE: Within your district, all instructors
have the same Account ID.

My Homepage

Amber Daollar
- m £ 4
25 Acxmae | ° 3 1
& St ol . " fi
Dorwrrn graver Shaly :
i Frioeviln

2. Download the Boardmaker Student Center App from the Apple App store on your iPad.

®

3. On the iPad, select the Student Center App icon.

4

I
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https://itunes.apple.com/us/app/boardmaker-student-center/id932948346?mt=8

4. Select Next to set up the app.

Select your Content

NOTE: Check out Free Stuff to
see activities, games, and
curricula included with the app.

5. Enter your Boardmaker Online Account ID, Click OK, and Select Next.

Setup Your App

llease enter your Account 1D

To get siar

it I-

NOTE: Once you follow this set up
procedure, every subsequent time you
open the app, you will see the Who are
You screen. You will not need to enter the
account ID following the initial set up.

Playing Activities on the Student Center App on the iPad

NOTE: Activities must be assigned to a student and/or put in your Playlist to be accessible on the

Student Center App on the iPad

1. Open the Boardmaker Student Center App by selecting the icon on your iPad.

4

"

»
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2. Select Student/Child or Instructor/Parent. Choose the option that best describes the
person who will be using the iPad.

Whoare you?

NOTE: You may log out of the App and
make a different selection when you open
the App again.

- ~ A
- i o

Student / Child Instructor / Parent

3. Iflogging in as Instructor, enter your email address and Password. This will open Classroom
View. You may select your icon to access your playlist, or a student icon to access their
assignment list. Select Sign In.

Instructor / Parent Classroom View

Doliar Independent Schog DI

Username

I Amber Dollar
Password
o B -
S devth

R
“ - ~

Amanm Cinrees o Ay My v

4. If logging in as a Student, enter the student’'s Username and Password (found in their student
profile). Select Sign In. This will open the student’s assignment list and activities may be
selected and played. Data will be collected.

Navigating the Student Center App on the iPad

1. Select any thumbnail view to launch and play the activity.

Spring Fall Sorting ! g
’ = ’ — =
hoiigs u:m ol

What are the smionties and differences befwesn the boaks Sprng
and Fall?
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2. Select Stop on the activity to return to the playlist.

o] seee  [Hle
L 1

3. Select the Classroom icon to return to the Classroom View.
4. Select the Data Management lcon to check storage and clear the cache.

5. Select Refresh E to update your playlist or student assignment list. This is only necessary
after adding or removing activities from the playlist/assignment list within your Boardmaker
Online account on a computer.

6. Select the Cog to change user settings, repair activities, or log out of the Student Center
app.

User Settings on the Student Center App on the iPad

From within the Student Center App, you can make changes to the access method, voice settings,
interface settings, and data management.

1. Select the Options menu (cog) and then User Settings from the dropdown menu.

This will open the Tools menu.

Tools

% " m -

Actess Method Text-to-Speeach Interface Data Management
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Access Method- allows you to set access and any applicable settings for that
access. Select the radio button next to the preferred access method. Select settings
to choose specific settings for each access method.

h Access Method ﬁ

 carming
e o 0y s o e s s amhi

o) ous
s .t 18 e s S s sy

Text to Speech- allows you to set voice, volume, and rate.

= Vaice Settings [ |
- P—— -
it o [Ed =3
Mo B - I V_'Bw_ -
[ PO ———
na —————
s — | This b o e veice ey o, A

Interface- allows you to make changes to default interface settings including the
ability to hide the toolbar or set passwords for toolbar access, and to set message
window preferences.

Interface Settings
Generd/

[ Mide Teclbar

___|Requiire Password for Toolhar Actions.

Stup Aty Mtton Dspayed Aten Acceysiie -

SR8 ActIty | AU 1D Commuricaton Tap Mgt

IR

Window Styie (V]

wirosang A Soreen

Data Management- allows you to view your storage space and clear cached data.

i Data Management
160 68 s cral 0 550 18 350 08 svalie
- @
L] [Eserything ook goutt, ample worsge v lshie
e~
B @ ‘ov Dt fapm aved st pcthurend
D @ Froe ST Aekewtimn

Mo o Se—

() Unusad Actraties |02 run tor 3t davs ee mana |
Y
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Section 7: Managing Student Assignments

Activities are assigned to students from My Boardmaker > My Activities, but the assignments are
managed within each individual student’s profile. To view and manage assignments, Select
Students tab > Student Management > Student ID.

Boardmaker

DOLLAR INDEPENDENT SCHOOL DISTRICT

A My Boardmaker Curriculum Students - Activities ~

Student Management
My students Perforr =& Datz
Student Management AR s
My Students Usage Monitoring
Student History
Find Student My Classroom View

Student Center

Advanced Search

My Students All Students

Student ID - First Name - Last Name - Usern)

H AD4508977 Qlivia Burleson olivia

Add and Associate IEP Goals with Educational Standards and Assignments

1. Within the student profile, Select IEP Goals tab, then Select Add.

Student Profile

Olivia Burleson .
Stidont 10 AD4B06OT?  Lser Sattings: Edit | B
Uasr v Aasociators: Manage
Peszwond;
Account Grade Levas
Enabled
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2. Select a sample IEP goal to view and edit sample goals or Select Create new goal to

enter your own.

Add Goa

| want to. v

Mall 10
Select a sample |EP goal
Create a new goal

3. Select goals (if using samples) or enter your goals and objectives in text fields (if creating

new. You can also copy/paste from your |IEP software or other documents.

Add Goa

Create a new goal v

Goal: -

Using a word processor with predictive text, student will write three sentences
about a book read in class. |

* Reguired Fisld

4. Select Save and Close.

5. To add additional goals, Select Add Goal from the IEP Goals tab.

Assignments Progress IEP Goals Recommendations Performance Results
Show Active Goals v
Goal / Objectives Associations
Student will identify 5 new vocabulary words a week

6. Repeat as needed, beginning with step 2.
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7. To associate educational standards with goals, select Associate Standard tool from
toolbar.

4 Using a word processor with predictive text, student will o o o o
write three sentences about a book read in class. == || , %

The goal has no objectives.

Student will identify 5 new vocabulary words a week .
related to a grade level unit of study with 90% accuracy. E

8. Use the dropdown menus to select standards, grade level, and subject area.

Manage Standards

Commen Core v
K v
Language Arts v

Common Core

CCSS.ELA-Literacy.RLK
Reading Standards for Literature

Key Ideas and Details

CCSS.ELA-Literacy.RL.K.1 (275135 activities)
With prompting and support, ask and answer questions about key details
n a text.

CCSS.ELA-Literacy.RL.K.2 (270705 activities)
‘With prempting and support, retell familiar steries, including key details.

CCSS.ELA-Literacy.RL.K.3 (255352 activities)
‘With prompting and support, identify characters, settings, and major
events in & story.

Craft and Structure

@ Close

9. Scroll to view goals within your settings and Select Add beside any standard you would like
to associate with the goal. You may associate multiple standards. Select Save when
complete.

10.To associate student assignments to |IEP goals, Select Manage from the activity in the
Assighments tab.

Assignments Progress IEP Goals Recommendations

Drag and drop activities and activity sets to reorder them.

|| Spring Fall: Sorting

2 o e—

" yiewm
L
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11.Select the checkbox for any appropriate goal(s) and objective(s). Use the scrollbar to view
more of the student’s goals. Select Save and Close when complete.

Manage Associations

Associating activities will assist you when determining if a student's
particular goal or objective is met.

Select the goals and/or objectives this activity should be
associated with.

TN
x -+m Spring Fall: Sorting
.

Goals [ Objectives

Using a word processor with predictive text, student will write three sentences abou

book read in class.

Student will identify 5 new vocabulary words a week related to a grade level unit of

study with 90% accuracy.

Given a graphic organizer and visuals, student will determine the main idea and

supporting details in a book by giving 2 details on topic.

Student will write a narrative piece on a grade level topic by introducing the topic,
providing details, and closing statement using visual writing supports in 4 out of 5

trials.

Student will read grade level informational texts or literature with text to speech
support and answer comprehension questions on key ideas with picture supported
multiple choice questions (field of 2) with 90% accuracy.

-
llsinn a ward nracassor with neadictive taxt. studant will writa 2 santancas ahout a

) (oo ) .

Personalizing Student Settings for Playing Assignments

1. Set the support level for assigned activities when the activity allows it by Selecting
Supported Mode or Independent Mode beside the activity.

et ra— Spring Fall: Sorting ® Supported Mode Independent Mode
T T —
JEs “ ®|  Assigned 08/22/2018 08:57:58 by Erica Iffland

Associations: 4 | Manage

0/ 0

2. Personalize the student’s User Settings by selecting Edit.
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Olivia Burleson

Student ID: AD4506977  User Setting : Edit | eset
Username: olivia Associations. "Hanage
Password: 1234

Account Grade Level

Enabled

3. Within User Settings you may change default settings to interface, access, speech settings,
and symbol settings by selecting the appropriate tab and making changes.

User Settings - John

Interfage.. Access Method TextTo Speech = Symbol and Language

Playing, Removing, or Editing Activity Settings within the Assignment List

Assignments Progress IEP Goals Recommendali

1. Select Play m to preview or play an
activity.
NOTE: Data is not collected when playing
from the assignment list.

Oreg and drop activities snd actity sebs to rearder them,

& ‘
2. Select Edit Activity Settings to make

sowt changes to settings including support,
feedback, and rewards.
Senwme| E
3. Select Remove Activity to delete the
activity from the student’s assignments.
= This does NOT remove it from My Activities.
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Section 8: Tracking Student Progress

When students play assignments while logged in to the Student Center or Classroom view, data is
collected. Usage data is collected for all activities; additionally, performance data is collected
when the activity is performance-enabled.

To view student data:

1. Select the Students tab, then Student Management from the dropdown menu.

Boardmaker

DOLLAR INDEPENDENT SCHOOL DISTRICT

A My Boardmaker Curriculum Students ~ | Activities -

Student Management

Student Management My Students Performance Data
My Students Usage Monitoring
Student History

Find Student My Classroom View

Student Center

2. Select the Student ID from your roster.

My Students All Students

Student ID = First Name -

H AD4506977 Clivia

3. Select Performance Results.

Assignments Progress IEP Goals Recommendations Performance Results

Drag and drop activities and activity sets to reorder them. '
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4. Data is organized in sessions by date of login, with most recent at the top. Select the
expansion arrow beside a date or Select the Expand All button to expand all sessions.

Sessions

8/10/2018 Session # 1

7/21/2018 Session # 1

5/18/2018 Session = 1

Started

08/10/2018 10:40:56 AM

07/31/2018 11:26:54 AM

06/18/2018 04:10:54 PM

ST | Print Performance Grid )

Displaying items 1 - 20 of 36 2

Stopped Duration
08/10/2018 10:46:32 AM 00:05:36
07/31/2018 11:31:23 AM 00:04:35
06/18/2018 04:36:54 PM 00:26:00

5. The session will expand to show all the activities played by the student during that session.
Select the expansion arrow beside an activity to view performance data.

4 8/10/2018 Session = 1

MOD

WOCABULARY in activity set HATCHET CH2 MOD

ANCHOR in activity set HATCHET CH2 MOD

REVIEW in activity set HATCHET CH2 MOD

APPLY-MOD SUPPORT in activity set HATCHET CH2

Started

08/10/2018 10:40:56 AM

08/10/2018 10:45:3g AM

08/10/2018 10:43:17 AM

08/10/2018 10:41:53 AM

08/10/2018 10:40:56 AM

Stopped

08/10/2018 10:46:32 AM

08/10/2018 10:4&.22 AM 00:01:11
08/10/2018 10:45:19 Al "N\

08/10/2018 10:43:16 AM

08/10/2018 10:41:51 AM

Duration

00:05:36

00:01:24

00:01:00

Start time, stop time, and total
duration reveals usage data
for each activity.

6. Specific data will depend on the nature of the activity. Data may be in the form of a writing
sample (i.e. writing activity), word list (i.e. word scramble), table (i.e. sorting), etc.

B

Salacted Araier

T 04-3m1m

Independent

Sefting Vole
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7. To view data related to activities associated with |[EP goals, select Progress within the
student’s profile. Activities associated with each goal are shown by date played and include
score. Select any activity box to see detailed performance data.

Assignments Progress IEP Goals Recommendations Performance Results

IEP Goals

Activity Results Past
By the next annual IEP meeting, Corey
will receptively identify and use 36 core
words by finding the word and choosing
the sentence that best completes the
word 0% of trials.

View Goal | Recommendations (0)
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Section 9: Collaboration

Sharing Student Accounts

A student account may be associated with multiple instructor accounts, reflecting shared
responsibility for the student by members of the team. Every instructor assigned to a student may
assign activities, add IEP goals/objectives, and view usage and performance data for that student.

To add instructors to a student profile:

1. Select Students tab, then Student Management

Boardmaker

DOLLAR INDEPENDENT SCHOOL DISTRICT

A My Boardmaker Curriculum Students ~ Activities ~

Student Management

My Students Performance Data
A

Find additional Bl My Students Usage Monitoring !

solutions on our ( >

My Classroom View

2. Select the Student ID to open the Student Profile.

Student ID * First Name =
ESY3456670 [saac

123123 Amanda
ARD284052 Corey
34534565 Joshua
234234 Ray

3. Select Edit Profile

Student Profile

C M Corey Flores E
- P oot 1D ARD384082  Uner Setogs Edt | Bt
m— Unernso: comylores Asscistions Merge

Acaount Grads Lewl
5
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4. Scroll to Assign Instructor(s) and select the arrow to access the Instructor Roster. Select
an instructor name and Select Add. Repeat to add additional instructors as needed. Select
Save and Close when complete.

Assign Instructor(s) NOTE: The student will appear on
Select an Instnictor v the student roster of all assigned
instructors.
Assigned Instructor(s)
Amber Dollar Remove
Josh Witt Remove
Lacie Rae Dollar Remave
Evelyn Stoughton (ESY) Remove
Erica Iffland Remove

Save & Continue Save & Close

Share Activities with Colleagues
You may share your Boardmaker Online activities in multiple ways:
e Share with the Boardmaker Online Community
o With Everyone
o With Your Organization Only

o In Public or Private Groups
e Share with a friend

Share Activities on the Boardmaker Online Community

8. My Boardmaker> My Activities > Share Activity

My Boardmaker

My Activities My Playlist My Media

I:]o Create Activity ﬁ? Create Activity Set I:]o Upl

Show Newest First v

* Updated: Jul 31, 2018 11:10:28 AM || Share Activity
Mo Standards
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9. Edit the Update File form.

Update File

General

Tihe: *

cnlors

Dascrighon

Studenis drag dams to fher corresponding par

L gysage

English [Uniked Staies )

Activity Type (nseractve or Print?)

Pedformance Enabled T

Privacy

Oniy Me

| My Organization Onily
Accessivity:

W Dussgrad o Soany

Evargans 1 o sl L

Grade Lewels

Categorization

T, - e

© 2018 Tobii Dynavox. All Rights Reserved.

The Title?leld will be auto-populated. You may edit if you like.

The Description field is auto-populated. If the activity was created with a
template, the description is of the template. You may wish to edit this to reflect
the content of this specific activity.

Language and Activity Type fields are auto-populated.

Select the dropdown menu below Privacy. Select Everyone (to share globally) or
My Organization Only (to share only with colleagues within your district or

enterprise).

Designed for Scanning will be auto-selected under Accessibility if you created
the activity with an interactive template.

Select Associate Educational Standards to browse standards if you would like to
make associations (optional).

You will see a list of the Community Groups (public and private) to which you
belong under Availability. Click to add the activity to any group(s).

Click to tag the activity by Grade Level, Category, etc. (optional).

Add tags to the text box (helpful to include topic and task or template
type).

Select Update File. Your activity is now shared.
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Share Activities with Friends

1. To share with friends, you must first invite Boardmaker Community members to be your
friends. Select My Friends from the Community tab dropdown menu.

Curriculum  Students v  Activities +  Community v  Help ~

My Friends

N My Groups |~

tional Boardmaker g oo tener:
on our online store! Eechate S

i Create a Group

2. If you wish you may first click My Organization Only to narrow to only members of your
district or enterprise. Click Browse Members.

My Fr | ends Search My Friends Q

Looking for members who spend a lot of time shanino activities? Heow about members who use the same boards you do? Finding members is
a cinch, and seeing what they have to offer is fas] Browse Members How to find new friends.

Most Recently Active v | My Organization Only OFF 3.1 e 9 U

3. Enter the name in the search box and Enter.

Search R

Clear Search Reaults) ica Hilan [+]
Search Members Erica iffland

Most Recently Active v.| [EMpGmancation Ball OFF 3 Members

4. Select the person from your search results and Click Add As Friend.

Most Recently Active v My Organization On)

Occupation: Speech / Language Pathologist
Organization:

proups Add As Friend
Erica Iffland Erica Iffland

1

36 minutes ago 7 days ago
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NOTE: The Friend Request will appear on the invitee's home page. The invitee will click Friend
Request to open and accept the invitation.

Share an Activity with a Friend

1. Select the name of the activity to be shared from My Boardmaker>My Activities

I___I__;c Create Activity [T:ol Create Activity Set

Show Newest First T

4

UEEETEETE 1, 2018 11:10:28 AM | Share Activity

Mo Standards

2. Select Send to a Friend B from the toolbar.

colors

o]i:#|4m}- o]

3. Select the friend, add a message if desired, and click Share.

Send to a Friend
&
A o
Vo o Lomb: Amber Dofisr
Share with Addiicnal & o 4 .
Fermam ge (opt
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4. If you have not shared the activity before (it is still private) you will get a notice with options

for sharing. Click Close and then the Wrench tool 7 to access the Edit Activity form to
change privacy setting.

Private Activity Sharing et e Description: 7

Students drag items to their corresponding
Unfortunately, you cannct share this file with your i

friends as it is marked private. Either make your file )

public and then send it to your friend, or create a
private group, share your private file with the group
and invite your friends to that group for them to be

able to view your private files.

S. The recipient will receive a message on his or her home page when an activity is shared in
this manner. They will select New Messages to click on a link to the activity.

Associated Standards (What's this?) =2

Correlated Standards (What's this?)
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